User Guide




Contents

L WICOMIE ettt ese s s eseesse s eensaens 1

Welcome 2

New features

Installation 6
2. Opening, Saving and Organizing .........ceceeens 9
Startup Assistant 10
Starting from scratch 12
Opening an existing file 14
Getting images from TWAIN/WIA devices 17
Saving afile 18
Using plugins 19
Placing images 19
Organizing photos 20
3. Layers, Masks and Blending..........cccoceeerenernernerenernens 21
Introduction to layers 22
Adjusting opacity/transparency 26
Using masks 28
Using blend modes 30
4. Making Image Adjustments ........coceeereeerererneserernnes 31
Introduction to image adjustments 32

Overview: Adjusting image colours 32



Contents

35

Using adjustment layers
Adjusting raw images

38

Lens correction

41

Using PhotoFix

43

Adding Image Effects.....cvvrrvrererrrerrernnee

Overview: Applying special effects
Using filter layers

48

48

Using the Filter Gallery

53

Applying 2D layer effects
Applying 3D layer effects

56
58

Using Warp Studio

59

Manipulating Images ........ccceeeercerreerernenne

Making a selection

62

65

Changing image and canvas size
Straightening photos

68

Cropping an image

69

Trimming images

75

76

Flipping and rotating
Using Cutout Studio

77

Painting, Drawing and Text ........ccceeuveuene

Painting and brushes

80

81

Erasing
Filling a region

84

Cloning a region

88

Drawing and editing lines and shapes

89

95

Creating and editing text



10.

11.

Contents

Colour and Greyscale ......nennensrnsinssnssseessnnne 99
Choosing colours 100
Colour modes 104
Printing and EXPOrting ........ceceeneneeneessensesnsessssssens 107
Printing 108
Exporting to another file format 112
Additional INformation.........cveenecnseennerseeeneens 115
Contacting Serif 116
Credits 117




Contents



Welcome




2  Welcome

Welcome

Welcome to PhotoPlus X8 from Serif—the perfect image creation and
editing software for any enthusiast and those new to digital
photography, whether at home, in school, an organization or growing
business. PhotoPlus is the number one choice for working with
photographs and paint-type images, whether for the web, multimedia,
printing.

PhotoPlus has the features you’ll need... from importing or creating
pictures, through manipulating colours, making image adjustments,
applying filter effects and so much more, all the way to final export.
Built-in support for most modern digital cameras makes it easy to open
your very own digital photos, either as JPG or as unprocessed raw
images.

PhotoPlus also offers powerful on-computer post-shoot development,
using Import Raw, where you're in full control of your raw image's
white balance and exposure, and can perform "blown" highlight
recovery. For image corrections, adjustments, filter effects (including
stunning artistic effects), or layer cutouts, try Lens Correction,
PhotoFix, Filter Gallery, and Cutout Studio, respectively. There is also
an impressive range of standalone adjustments and advanced editing
tools to help you get the very best from your images.

PhotoPlus and PhotoStack in combination

PhotoPlus takes care of all your image creation and photo editing needs.
However, if you're looking to take a step back from photo editing and
manage your collection of photos or scanned images, you can use
PhotoStack. Using the program, you'll still be able to edit photos in
PhotoPlus on demand.
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Registration

Don’t forget to register your new copy, using the Registration Wizard
on the Help menu. That way, we can keep you informed of new
developments and future upgrades!

New features

e High DPI support
Windows display scaling is supported with automatic selection
of suitably sized, sharp-looking buttons, controls and menus, so
for very high-resolution displays, displays at a distance, or for
those with impaired vision, PhotoPlus X8 will look better than
ever.

e  Ultra-fast multi-threaded filter previews
A new filter engine gives exceptional performance when
previewing and applying filters.

e  Colour Pickup Tool with Multiple Samplers (see p. 102)
The tool now lets you add and position colour samplers at
different locations on your image. Great as a useful colour
reference for ongoing design.

e Info tab
The tab reports the colour values at your current cursor
position and at one or more placed samplers. The cursor's X/Y
co-ordinates are also reported.

e Photo trimming (see p. 75)
Crops your image by removing transparent areas at the image
edge.
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Placed photos (see p. 19)

Add supplementary photos to your document directly into a
non-destructive filter layer. This gives complete flexibility
when using applied adjustments and effects—photos can be
replaced while keeping the adjustment/effect intact. With the
option to scale the image, the feature is great for introducing
extra photo content such as transparent overlays, textures, and

more.

Professional adjustments and controls

Pixel-based cropping (see p. 69)
For web designers, cropping now lets you define your crop
areas in pixels.

Transfer Colour adjustment for colour matching (see p. 32)
Perfect for matching colours between layers, or for consistent
and complementary colour use across separate documents.

HSL Dropper tools
The HSL Adjustment now provides Add Colour and Subtract
Colour droppers.

16 Bits/Channel plugin support

16 Bits/channel Photoshop-compatible plugins are now
available to use natively while your document is in 16
Bits/channel mode.

Creative effects

Extra blend modes (see p. 30)
Linear Burn and Linear Light complement the existing set of
blend modes.
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Faster Surface Blur

Previously only available in the Filter Gallery, the filter can
now be applied via Effects>Blur. The filter applies a blur
without affecting image edges.

Defringe for removing pixel edging
A useful matting option to eliminate unwanted pixels at the
edge of pasted layer content.

More effects in Lab 8 or 16 Bits/Channel mode
We've made more effects available for Lab. Noise Reduction in
RGB 16 Bits/Channel is also possible.

Add Noise
The Add Noise filter now supports both colour noise and
monochromatic noise.
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Installation

Installing PhotoPlus follows different procedures depending on whether
you are installing from disc or via download.

n You can install your new version alongside previous versions and use them
independently.

n 32 or 64-bit PhotoPlus X8 installs to respective 32 or 64-bit computers.

Installation procedure (from disc)
e Insert your purchased disc into your disc drive.

e If AutoPlay is enabled on the drive, this automatically
starts the Setup Wizard. Follow the on-screen instructions
for install.

-or-

e  If AutoPlay is not enabled (or doesn't start the install
automatically), navigate to your program disc and double-
click autorun.exe.

Installation procedure (from download)

e  From serif.com, when logged into your Serif account, follow the
on-screen instructions to download.


http://www.serif.com/

Welcome

System requirements

Minimum:

Windows-based PC* with DVD drive and mouse

Operating system:

Microsoft Windows® 10 (32 or 64 bit)
Microsoft Windows® 8 (32 or 64 bit)
Windows® 7 (32 or 64 bit)

Windows® Vista (32 or 64 bit)
Windows® XP SP3 (32 bit)

PC Memory:
512MB RAM (1GB RAM for 64-bit operation)

Hard Drive Space (not including PhotoStack program):
340MB free hard disk space for physical media install (and a
DVD drive)

700MB free hard disk space for download install (additional
space required during installation)

1024 x 768 monitor resolution (at 100% scaling)
1280 x 960 monitor resolution (at 125% scaling)
1536 x 1152 monitor resolution (at 150% scaling)
2048 x 1536 monitor resolution (at 200% scaling)

* Main processor must support SSE2 instructions.

Recommended:

Additional disk resources and memory are required when
editing large and/or complex images

7

To fully enjoy the enhancements in X8, a multi-core processor,

64-bit edition of Windows 8/7/Vista, and 3GB or more RAM
are recommended.
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Optional:
e  Windows-compatible printer
e  Scanner and/or digital camera (TWAIN/WIA compatible)
e  Pen (graphics) tablet

Internet account and connection required for product updates and
accessing online resources



Opening, Saving
and Organizing
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Startup Assistant

Once PhotoPlus has been installed, you're ready to start.

e For Windows Vista/7: Setup adds a Serif PhotoPlus X8 item to
the All Programs submenu of the Windows Start menu. Use
the Windows Start button to pop up the Start menu, click on
All Programs and then click Serif PhotoPlus X8.

e  For Windows 8: The Setup routine during install adds a Serif
PhotoPlus X8 entry to the desktop and also to the Start screen.
Double-click the PhotoPlus icon from the desktop, or click the
PhotoPlus tile on the Start screen.

On program launch, the Startup Assistant is displayed which offers
different routes into PhotoPlus.

o [ i

PhatoPlus X8
HH Get started with PhotoPlus X8 today

New Image New to PhotoPlus? Let’s get you started then...

Phatastack ) A .

Watch the quick-start video here: GO
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The options are described as follows:

Open

Mew Image

q

PhotoStack

The default home page keeps you in touch
with Serif promotions and showcases articles
(tutorials, etc.) You can also view the
PhotoPlus Overview and Quick Start video.

To access images and PhotoPlus files, as well
as creating HDR photo merges and scanned
images.

Creates a new image from scratch.

Opens PhotoStack to manage and filter
photos for PhotoPlus.

For online video/written tutorials, help, tips
& tricks, and more—all via an updating feed
that can be filtered. The Product Help and
your electronic PhotoPlus X8 User Guide are
also provided.

For cross-product news, company news, and
product announcements, using Serif's news
feed.

Any time you access the Startup Assistant, the Learn or News buttons

indicate the number of new articles to be viewed (if available). This

number will decrease as you read each article in the Learn or News pane.

When new articles arrive, these will be indicated the next time you open

the Startup Assistant.
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Any new unread article arriving in the Learn or News pane will display a "new"
indicator in its thumbnail.

Once you've clicked on a new article the "new" indicator changes to a
"read" indicator.

Don't forget to use the keyword Search box at the top-right of the Startup
Assistant.

This is an incredibly powerful tool for filtering specific file names, Learn
articles, or News articles.

u To access the Startup Assistant when PhotoPlus is already running, choose
Startup Assistant from the File menu.

Starting from scratch

PhotoPlus lets you create an image from scratch which is based on a pre-
defined canvas size (e.g., 10 x 8 in). Different canvas size options are
available from a range of categories (International/US Paper, Photo,
Video, Web, or Animation). You can also create your own custom
canvas sizes, and even store them for future use. For either preset or
custom sizes, the resolution can be set independently of canvas size.

When you create a new image, you can choose to work in different
colour modes, i.e., RGB, Lab, or Greyscale, in either 8- or 16-
bits/channel. Use a Bit Depth of 16 bit for higher levels of image detail.
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To create a new image (via Startup Assistant):

1.

ii.

Open PhotoPlus to display the Startup Assistant.
- Or -

Select Startup Assistant from the File menu (during your session).
Select New Image.
In the New Image dialog, you can either:

For a preset canvas size, select a suitable Category from
the drop-down list. Categories are named according to
how your image or animation is intended to be used, e.g.
pick a Photo category for photo-sized canvases.

Pick a canvas Size from the drop-down list.
- Or -

e For a custom canvas size, enter your own Width and
Height. If the dimensions are non-standard, the Size drop-
down list will be shown as "Custom." For future use, save

the custom size with Add Size (from the b button) if
necessary.

n Although you can resize the image canvas size (width x height) later, it's
usually best to allow some extra canvas area at first.

4.

(Optional) Add a Resolution for the new image file. Leave the
resolution as it is unless you're sure a different value is required.

(Optional) Select a Colour Mode, choosing to operate in RGB, Lab,
or Greyscale mode.

(Optional) Select a Bit Depth of 16 bits per channel for projects
which require higher levels of colour detail. Otherwise a bit depth of
8 bits/channel is used as default.
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7. (Optional) Select a background type in the Background drop-down
list.

e  When painting from scratch, you'll normally choose
White.

e  You can also choose Background Colour, to use the
current background colour shown on the Colour tab.

e  When creating an animation, Transparent is often ideal.

8. When you've made your selections, click OK.

To create a new picture or animation (during your session):

1. Click |_—| New on the Standard toolbar.

2. Inthe New Image dialog, set your canvas size (see p. 65) and then
check Animation to create an animation or leave unchecked for a
picture.

3. Click OK. The new image or animation opens in a separate untitled
window.

Opening an existing file

You can use the Startup Assistant’s Open button to access files recently
viewed in PhotoPlus or any file on your computer. PhotoPlus opens all
the standard formats for print and web graphics, in addition to its native
SPP format, Adobe Photoshop (PSD) files, and Paint Shop Pro (PSP)
files.

Raw files open in an Import Raw dialog, which offers image adjustment
on the "undeveloped" image before opening. See Adjusting raw images
in PhotoPlus Help. Similarly, you can create HDR merged images from
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the Startup Assisant (Open>Create) and even readjust your HDR merge
results from a saved intermediate HDR image.

Once you've created and saved your project as a PhotoPlus file, it can
also be opened from the Startup Assistant.

Opening an image

1. Open PhotoPlus to display the initial Startup Assistant.
- or -

Select Startup Assistant from the File menu (during your session).
2. Select Open.

3. Select All Images from the Browse My Computer pane.

Erowse My Computer

'.f PhotoPlus Files

@ All Images

4.  From the dialog, locate and select your file, then click Open.

Opening saved PhotoPlus work

1. Open PhotoPlus to display the initial Startup Assistant.

2. Select Open.
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3.  Several options are possible:

i.  For recently opened PhotoPlus files (and images), select a
thumbnail from the main pane.

& Today

ot bl
Fantasy Eye2 - Split Tone 2
ii. ~ The photo opens in your workspace.

- 0r -

e  For any other previously saved work, select PhotoPlus
Files from the Browse My Computer pane.

Browse My Computer

'.' PhotoPlus Files k

@ All Images

iii. ~ From the dialog, locate and select your file, then click

Open.

To open any photo (without Startup Assistant):

e Click E‘ Open on the Standard toolbar.
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Getting images from TWAIN/WIA devices

If your digital camera or scanner supports either the TWAIN or WIA
standard, you can bring pictures from these devices directly into
PhotoPlus.

For 64-bit PhotoPlus, you'll be able to use native 64-bit or 32-bit sources,
without leaving the program.

For TWAIN/WIA device-specific setup, see device documentation.
To acquire your image (from Startup Assistant):
1. Open PhotoPlus to display the initial Startup Assistant.
—or-
Select Startup Assistant from the File menu (during your session).
2. Select Open.
3. Select Import from TWAIN from the Browse My Computer pane.

4.  (For multiple devices) Select the device from the dialog, and press
OK.

5. Complete the procedure using the displayed acquisition dialog
associated with the selected source.
n You can also import scanned images directly via File>Import>Acquire.

To select a TWAIN or WIA source for scanning (during your
session):

1. From the File menu's Import flyout. click either Select TWAIN
Source or Select WIA Source.

2. From the dialog, which differs for TWAIN and WIA devices, select
a device and click OK.



18 Opening, Saving and Organizing

Saving a file

PhotoPlus lets you work on (and save) one of several file types:

A PhotoPlus Picture (SPP) file is project-based and so
preserves ‘project’ information (e.g., layers, masks, paths), if
present, when saving the file.

For a currently open image file you can edit and save the image
back to its original format.

An intermediate HDR image can be saved, which stores the
results of an HDR Photo Merge for future use.

To save your PhotoPlus Picture (SPP):

Click the ﬂ'l:! Save button on the Standard toolbar, or to save
under a different path or base name, choose File>Save As.

To save your currently open image:

If you've altered the background layer only and no layers, paths,
or masks have been added, you can save (without prompt) the
altered image to its current base name via Save and Save As.

- Or -

If you've added layers, paths, etc, when you click a Save option
you'll be asked if you want to keep the project information.

e In the dialog, click Yes to save your project information (as
an SPP file).
-or-
Click No to save as a flattened image (i.e., without layers).

To revert an image file:

Click Revert from the File menu.



|
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Using plugins

PhotoPlus supports non-automated Adobe Photoshop-compatible
plugin filters (e.g., Topaz and Filter Forge plugins), which, if located in
your PhotoPlus Plugins folder, will appear on the Effects menu.

32-bit plugins will only run in 32-bit PhotoPlus and 64-bit plugins in 64-bit
PhotoPlus.

To apply a plugin filter:

e  Choose it from Effects>Plugin Filters. Either the effect will be
applied immediately, or the plugin will display its own dialog.

Placing images

PhotoPlus lets you import images that can be used to supplement
existing content in your document. You'll be able to resize the image
once placed and apply adjustments and effects non-destructively.

To place an image from a file:

From the File menu, select Insert Picture.
Use the dialog to select the image to open.
Click Open.

The image is added to the page, sized to the page width. To set the size of
the inserted image, drag a corner handle.

The image is added as a filter layer from which you can apply one or more
adjustments and effects.


http://www.topazlabs.com/clean/
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Organizing photos

PhotoStack is a powerful photo management application which acts as a
useful launch point for your photos. From your collection of photos
you'll be able to perform a range of management and filtering
operations.

To launch PhotoStack:
1. Open PhotoPlus to display the Startup Assistant.

2. Select PhotoStack.

PhotoStack is launched as a separate application.
- Or -

From the Standard toolbar, select 6‘ PhotoStack.

PhotoStack is a great starting point for editing photos in PhotoPlus. To
edit your photos in PhotoPlus directly from PhotoStack, click Edit in
PhotoPlus on the Edit menu (or choose the option by right-clicking a
chosen photo).



Layers, Masks
and Blending




22 Layers, Masks and Blending

Introduction to layers

If you're accustomed to thinking of pictures as flat illustrations in books,
or as photographic prints, the concept of image layers may take some
getting used to. However, they are one of the most powerful features in
PhotoPlus, allowing you to adjust and manipulate your photos in a
variety of ways in a non-destructive environment.

Think of layers as transparent sheets upon which you can add
adjustments, effects filters, paint colours, and add further images,
shapes, and text to build up the perfect picture.

Kinds of layers

In a typical PhotoPlus image—for example, a photograph you've
scanned in, a new picture file you've just created, or a standard bitmap
file you've opened—there is one layer that behaves like a conventional
"flat" image. This is called the Background layer, and you can think of it
as paint overlaid on an opaque, solid colour surface.
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| Layers T Using the Layers tab, you
|N|:|rrnal Bl omay: IW can create z?ny num.ber of
new layers in your image.
lock: Fl Mal 4+ B Each new one appears on
top of the currently active
m D Surfer layer, comprising a stack
that you can view and
m Beach Limbrella manipulate with the Layers

|t

tab. We call these

B ackground L
additional layers standard

D C @ fe o | layers to differentiate them
from the Background layer.

Standard layers behave like

transparent sheets through

which the underlying layers
are visible.

Other types of layers also exist in PhotoPlus:

Shape layers are specifically designed to keep drawn lines and
shapes (including QuickShapes) separate from the other layers
so that they remain editable. (See Drawing and editing lines
and shapes; p. 89)

Text layers work like Shape layers, but are intended exclusively
for text. (See Creating and editing text; p. 95)

Fill layers contain an adjustable solid colour or gradient fill.

Adjustment layers apply corrective image adjustments to lower
layers. (See Using adjustment layers; p. 35)

Filter layers, are much like standard layers, but you can apply
one or more filter effects to the layer without permanently
altering layer content. You also have full control over effects in
the future. (See Using filter layers; p. 48)
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Selections and layers

With few exceptions, you will work on just one layer at any given time—
click a layer on the Layers tab to activate and work on that layer. Tools
and commands generally affect the entire active layer. However, if
there's a selection in place, tools and commands are limited to the pixels
inside the selection.

Selections are independent from layers. They don't actually include
image content—they just describe a region with boundaries. Therefore,
if your image has multiple layers and you switch to another layer, the
selection stays in place and follows you to the new active layer.

Operations involving layers

To carry out basic layer operations:

e To select a layer, click on its name in the Layers tab. The
selected layer is now the active layer. Note that each layer’s
entry includes a preview thumbnail, which is visible at all times
and is especially useful when identifying layer contents.

o To create a new standard layer above the active layer, click
the New Layer button on the Layers tab. Dragging a file from
Windows Explorer and dropping it onto the current window
also creates a new layer from the dragged image.

e Click the > New Fill or Adjustment Layer button to apply a
Fill Layer or an image adjustment layer.

e The sl Add Layer Mask button adds a mask to the currently
selected layer (not a Background layer).
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The e Add Layer Depth Map button creates a depth map
for the selected layer (not a Background layer).

The fx Add Layer Effects button creates a 2D or 3D effect
on the layer (not a Background layer). Right-click to
copy/paste, clear or hide effects.

lil L] To make a layer's contents visible or invisible, click
the Hide/Show Layer button next to its name on the Layers tab.

To convert any shape, text or fill layer to a standard layer, right-
click on the layer name and choose Rasterize from the menu.

To convert the Background layer to a standard layer (which
supports transparency), right-click "Background” on the Layers
tab and choose Promote to Layer. The layer's name changes
from "Background" to "Layer <number>." To convert a
standard layer to a Background layer, right-click the layer and
choose Layer to Background.

To convert the layer to a non-destructive filter layer, for
applying and managing effect and adjustment filters, right-click
and select Convert to Filter Layer.

To access Layer Properties—including Name, Blend Mode,
Opacity, and Blend Ranges—right-click the layer name and
choose Properties.

To control layer content:

To select all layer content use Select>Select All or Ctrl+A. To
select non-transparent regions on a layer, Ctrl-click on a layer
thumbnail. Use Select>Invert or Ctrl+Shift+I to select
transparent regions.
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. P To move layer content, select one or more layers
containing the content to be moved (from the Layers tab), then
drag with the Move Tool with no selection area present (press
Ctrl+D to remove any selection).

e To align layer content, select multiple layers (as above), then
choose Align from the Layers menu, then select an option from
the submenu.

Adjusting opacity/transparency

Opacity and transparency describe essentially the same thing. They
both describe the extent to which a particular pixel's colour contributes
to the overall colour at that point in the image. Fully opaque pixels
contribute their full colour value to the image. Fully transparent pixels
are invisible: they contribute nothing to the image. In-between pixels are
called semi-transparent.

Fully opaque text Semi-transparent text
(100% Opacity) (50% Opacity)

You'll primarily encounter opacity in one of these two contexts:

e Asa property of the pixels laid down by individual tools
(Paintbrush, Clone, Eraser, Fill, Smudge, QuickShape, and
more).
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e Asaproperty of individual standard layers. The layer's opacity
setting affects all the pixels on the layer, and is cumulative with
the opacity of individual pixels already there.

To set a tool's opacity:

e Select the tool (e.g., Paintbrush Tool) and from the context
toolbar either enter a percentage Opacity value directly or use
the slider (click the option's right arrow button).

To set a layer's opacity:

e  Select the layer in the Layers tab and adjust the Opacity setting
at the top of the tab—either enter a percentage Opacity value
directly or use the slider (click the option's right arrow button).

To read the opacity values of pixels on all visible layers:

o+
1. Selectthe #  Colour Pickup Tool from the Tools toolbar and
move it around the image.

2. Read the value shown for "O" (Opacity) from the pop-up window
(e.g., 0:73%).

RGE: 249 251 250 (n73%

The readout updates constantly, showing the opacity value of each
pixel under the cursor.

For more useful hints and tips about using opacity, see PhotoPlus Help.
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Using masks

Masking can also be applied to adjustment and effect filters, where you
can isolate regions (e.g., an image background) to which you want a
filter to be applied. Similarly, you can use studio-based filter masking in
PhotoFix (for adjustments) and Warp Studio (for warps).

Creating the mask

Layers Z Before you can use a mask,
Opadty: 88 || % you have to create it on a

R particular layer. The mask
Lock: |5
o B e can start out as transparent

m “ i nlLa_l,ler 2 (revealing the whole layer),

opaque (hiding the whole

I Layer 1 . s
i layer), or—if you create it

from a selection (opposite)—

@ W fx ud a bit of both.

The choice depends on how you want to work with the layer's contents.
By darkening portions of a clear mask, you can selectively fade layer
pixels. By lightening an opaque mask, you selectively reveal layer pixels.

To create a mask:
1. Selectalayer in the Layers tab. This is the layer where you want to

create the mask, and select specific region(s) if desired.

2. Click the 5] Add Layer Mask button to create a Reveal All mask
(or Reveal Selection if there is one). Instead, Alt-click the button for
a Hide All Mask (or Hide Selection).

i
“ - l:l On the Layers tab, a mask preview thumbnail appears,
confirming that a mask exists.
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Editing on the mask

When you create your mask you immediately enter Edit Mask mode,
where you can use the full range of painting tools, selection options,
flood fills, gradient fills, and effects to alter the mask's greyscale values.
These manipulations cause corresponding changes in opacity, which in
turn changes the appearance of the pixels on the layer itself.

The image window's title bar shows "Mask", indicating that a mask is
currently being edited. The Colour tab switches to Greyscale mode when
you're editing a mask, and reverts to the previous setting when you exit
Edit Mask mode. This means anything you paste from the Clipboard
onto the mask will automatically be converted to greyscale.

As long as you are editing the mask, you're only seeing a preview of changes
on the layer.

You can switch out of Edit Mask mode at any time to edit the active
layer directly (or any other part of the image), then switch back to
resume work on the mask.

To edit the active layer:

e Click the layer thumbnail to the left of the Mask thumbnail.
The thumbnail is then bordered in white.

A

To edit the active layer's mask:

e  Click the mask thumbnail.

B
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Masks and selections

Once you've created and manipulated a selection, it's easy to turn it into

a mask.

To create a mask, revealing the selection:

1. Create a selection (See Making a selection on p. 62).

2. From the Layers tab, click s Add Layer Mask.

Mormal -
Mo Using blend modes
Burn
'E]'”Ekaé Burn You can think of blend modes as different rules for
arken
Darker Colaur putting pixels together to create a resulting colour.
Screen In PhotoPlus, you'll encounter blend modes on
Eggge layers or effects. The colours of an upper layer
Lighten blend with colours of the lower layer according to
gﬂht‘lff Colour the upper layer's blend mode.
verlay
E";ELE?;;,E To set a tool's blend mode:
;r::'fllg'ﬁp t o  Select the tool and use the drop-down list
Linear Light on the tool's context toolbar.
Cifference
Layers %  Tosetastandard layer's
blend mode:
Normal ~| opadty: 100 [»] %
Normal e On the Layers tab,
Dissolve P select the layer and
Burn choose from the
Linear Burn blend mode's drop-
Darken down list.

Darker Colour
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Introduction to image adjustments

A major part of photo-editing is making corrections (i.e., adjustments)
to your own near-perfect images. Whether you’ve been snapping with
your digital camera or you've just scanned a photograph, at some point
you may need to call on PhotoPlus’s powerful photo-correction tools to
fix some unforeseen problems.

For photo-correction, several methods can be adopted. You can use a
combination of:

e Image colour adjustments: For applying colour adjustments to
a selection or layers.

¢ PhotoFix: For making cumulative corrective adjustments from
within a studio environment.

e  Retouch brush-based tools: Red Eye, Smudge, Blur, Sharpen,
Dodge/Burn (for exposure control), Sponge (for saturation
control), Scratch Remover.

If you work with raw images you can make image adjustments on your
unprocessed raw file (before interpolation). See Adjusting raw images on
p. 38.

Overview: Adjusting image colours

PhotoPlus provides a number of different adjustment filters that you can
apply to a selection or to an active standard layer. Typically, these
adjustments are used to correct deficiencies in the original image.

The adjustment can be applied in one of several ways:

e via the Adjustments tab, as an adjustment layer (non-
destructive).
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via PhotoFix, a studio environment for managing and applying
cumulative adjustments (non-destructive).

via Image>Adjust, on a filter layer (non-destructive).

via Image>Adjust, on a standard layer (destructive).

Here’s a summary of the available PhotoPlus image adjustments.

Levels: Displays a histogram plot of lightness values in the
image, from which you can adjust the tonal range by shifting
dark, light, and gamma values.

Curves: Displays lightness values in the image using a line
graph, and lets you adjust points along the curve to fine-tune
the tonal range.

Brightness/Contrast: Brightness refers to overall lightness or
darkness, while contrast describes the tonal range, or spread
between lightest and darkest values.

Shadow/Highlight/Midtone: Controls the extent of shadows,
highlights, and contrast within the image.

Hue/Saturation: Hue refers to the colour’s tint—what most of
us think of as rainbow or spectrum colours with name
associations, like "blue" or "magenta". Saturation describes the
colour’s purity—a totally unsaturated image has only greys.
Lightness is what we intuitively understand as relative darkness
or lightness—ranging from full black at one end to full white at
the other.

Colourize: Lets you recolour an image using Hue, Saturation,
and Lightness.

Vibrance: Boosts low-saturation colours in your image, while
high-saturation colours are less affected.
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Colour Balance: Lets you adjust colour and tonal balance for
general colour correction in the image.

Replace Colour: Tags one or more ranges of the full colour
spectrum that require adjustment in the image, then apply
variations in hue, saturation, and/or brightness to just those
colour regions (not to be confused with the simpler Replace
Colour Tool).

Transfer Colour: Lets you transfer colour from a source
image, layer or selection to a target image, layer or selection.

Selective Colour: Lets you add or subtract a certain percentage
of cyan, magenta, yellow, and/or black ink for creating effects.

Channel Mixer: Modifies a colour channel using a mix of the
current colour channels.

Gradient Map: Lets you remap greyscale (lightness)
information in the image to a selected gradient.

Lens Filter: Adjusts the colour balance for warming or cooling
down your photos. It digitally mimics the placement of a filter
on the front of your camera lens.

Black and White: Used for greyscale conversion with
controllable source channel input.

Threshold: Creates a monochromatic (black and white)
rendering. You can set the threshold, i.e. the lightness or grey
value above which colours are inverted.

Equalize: Evenly distributes the lightness levels between
existing bottom (darkest) and top (lightest) values.

Invert: Inverts the colours, giving the effect of a photographic
negative.
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e  Clarity: Lets you sharpen up your photos using local contrast.

e Posterize: Produces a special effect by reducing the image to a

limited number of colours.

Instead of the manual tonal adjustments above, the PhotoPlus Image

menu lets you correct shadow/highlight values in an image

automatically. Adjust>AutoLevels or Adjust>AutoContrast may do the

job in one go; if not, you can use Adjust>Levels or
Adjust>Shadow/Highlight/Midtone. (See PhotoPlus Help for details.)

Use the Histogram tab to display statistics and image colour values, helping
you to evaluate the kinds of image adjustments that may be needed.

Using adjustment layers

Adjustments

E Levels...

f Curves...

[i Colour Balance. ..

{F Brightness/Contrast...
E Hue/S aturation. ..
l:| Colourize...

[| Vibrance...

#4 Selective Calour...
&% Channel Mizer...

[W Gradisrt Map. .
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Adjustment layers are
recommended for applying image
adjustments experimentally and non-
destructively to your image.

An adjustment layer is created by
selecting an adjustment from the
Adjustments tab. As its name
suggests, an adjustment layer is
considered a layer so it will appear in
the Layers tab on creation.
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=S Z| The Adjustments tab lists available
Normal «| Opadty: 10 |+ %  adjustments in a selectable
- adjustments list. After selection, the
Lock: + B . .
tab displays a Settings pane for that
] @ ED Levels adjustment (and for any selected

adjustment layer present in the
] Backaground
o Layers tab).

Unlike the other layer types, adjustment layers don't store content in the
form of bitmap images, text, or shapes. Rather, an adjustment layer
applies the adjustment to content on all layers below it (although you
can restrict the effects of the adjustment by adding to a group or by
clipping to the immediate layer below).

The layer is essentially a container in which only the adjustment's
settings and its layer properties are stored.

Adjustment layers let you revisit the settings for a given adjustment as
often as needed, while continuing to edit the image in other ways. If you
later decide you don't even need an adjustment, you can simply remove
it!

For more in-depth details on each adjustment, view the PhotoPlus help,
click the Contents tab, and open the Making Image Adjustments book.

To create an adjustment layer:

1. From the Adjustments tab, select an adjustment. You can choose a
default adjustment or a named preset by expanding the adjustment

entry (click ™).

2. Inthe Layers tab, the new adjustment layer is inserted above the
active layer. The adjustment is applied to all underlying layers.
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Layers =
[Nurmal - ] Opacity: 100 |* | %
Lock:

+ B8
| (ad ED Levels
() §| Background

3. From the Adjustments tab, change the applied adjustment layer's
settings to suit your requirements. For example, for a levels
adjustment, you can drag the histogram pointers to alter levels.

To save an adjustment layer as a new preset:

1. Select and then modify an adjustment layer in the Adjustments tab.

2. Click Add Preset.

3. From the dialog, name your custom adjustment layer, and click
OK.

Custom adjustments will appear under the adjustment's type in the tab's
adjustment list.

To modify an adjustment layer:

1. Click the adjustment layer's name in the Layers tab.

2. From the Adjustments tab, modify the applied adjustment layer's
settings.

To hide/show an adjustment layer:

. Iil |:| Click Hide/Show Layer on the Layers tab.
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To reset an adjustment layer:

1.  Click the adjustment layer's name in the Layers tab.

ﬁ
2. From the Adjustments tab, select “* Restore Default Settings.

Adjusting raw images

PhotoPlus's Import Raw dialog offers post-shoot adjustments to your
raw file without affecting the original file. White balance, exposure,
highlight recovery, noise reduction, and the removal of chromatic
aberration are all possible. With an in-built histogram, it's easy to firstly
check exposure levels and to spot any highlight clipping (suggesting
image overexposure), and to secondly make adjustments using the

human eye and the histogram in combination.
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Opening 16-bit HD photos will automatically adopt a 16-bits/channel Colour
mode to maintain high-quality colour or tonal detail.

To open a raw image:

1.

Open PhotoPlus to display the initial Startup Assistant.

- Or -

Select Startup Assistant from the File menu (during your session).
Select Open.

In the Open dialog, select the folder and file name. To open
multiple files, press the Shift or Ctrl key when selecting their names
(for adjacent or non-adjacent files).

Click Open.

-0r -

Drag and drop a raw file into PhotoPlus from Windows
Explorer.

The image opens in the Import Raw dialog.

Import Raw performs some preprocessing to attempt to correct the levels on
your photo. However, you may wish to make further, manual adjustments.

If opening multiple raw files, once you've adjusted the first image, the Import
Raw dialog will load the next image automatically until all files are loaded.

To exit the Raw Image dialog:

Click OK.

Once you've exited the Import Raw dialog, you photo will display in the

usual PhotoPlus user interface. On saving (File>Save or File>Save As),

you'll be prompted to save your work as a PhotoPlus picture (SPP). You

may also wish to export your photo to a standard image format. (See
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Saving a file and Exporting to another file format on p. 18 and 112,
respectively, for more information.)

Using the Import Raw dialog

The filters on the right of the dialog allow you to make common
adjustments to your photo including white balance, lighting, highlight
recovery, noise reduction, and removal of chromatic aberration.

To enable any filter:

e Click O Enable in the filter's title bar.
If needed, expand a filter to display its settings, by clicking the
Expand/Collapse filter.

To set output format:

e  On the Output Format section:

e (Optional) From the Bit Depth drop-down list, select 8
Bits/Channel to reduce the colour information within the
image output.

By default, optimum raw colour information is preserved
(i.e., 16 Bits/Channel).

e (Optional) From the Colour Space drop-down list, assign
a colour space to your image which matches your intended
colour workspace.

For professional work, AdobeRGB, ProPhoto, or
WideGamut offer larger colour spaces (i.e more colours)
than the standard RGB (sRGB) space (this is acceptable for
most users), but you'll need to enable colour management
and pick the same colour space as your chosen workspace.
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ﬂ Most of the adjustments you can make to your photo in the Import Raw
dialog are also available in PhotoFix. For more information, see Using

PhotoFix on p. 43.

Lens correction

PhotoPlus lets you correct a range of lens distortions in your images
within a single studio. Combinations of lens and tilt corrections can be
made, along with a powerful image straightening.

To open the Lens Correction studio:

e  With an image already open, select Lens Correction from the

Effects menu.

O Lens Correction (Background @ 55%)

Preview  |v| Show Grid [ ] Size: ’

b Lremt [ ne [ o

J[em |

You can carry out the following actions using various tools in the studio:

e View (and Move) a Grid: A customizable visual overlay to help

you spot and correct distortion.
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e Straightening: use a horizon line to quickly straighten images.

e  Zoom: Click and drag over your image to focus on an area in
more detail. Shift-click to zoom out.

e  Pan: Shift the view to navigate around a zoomed-in image.

Apply the following from the Lens Correction section:

¢ Pincushion/Barrel Distortion: Most commonly used to fix
images that have a slight bulge due to lens flaws.

¢ Red/Cyan and Blue/Yellow Fringe: Correct colour halos
sometimes found in areas of high contrast.

e Vignette Intensity and Vignette Midpoint: Compensate for
darkness at the corners of images.

e Autoscale zooms the image to trim away transparent edges
introduced by lens corrections.

e Save and Apply Settings: Quickly reapply your favourite or
last-used adjustments to save time and effort.

And using the Tilt Correction section:

e  Vertical Perspective: Corrects perspective distortion (about the
X-axis) caused by camera tilt.

e Horizontal Perspective: As for Vertical Perspective but about
the Y-axis.

e Rotation: Straightens your image if appearing slanted as a
result of perspective distortion.

e  Scale: Simulates a zoomed-in lens, with cropping of your
image.
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Using PhotoFix

PhotoFix provides an image adjustment environment within PhotoPlus
which simplifies the often complicated process of image correction.

To launch PhotoFix:

e Click ® PhotoFix on the Photo Studio toolbar.
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(A) Retouch tools, (B) Main toolbar, (C) Main Workspace, (D) Histogram,
(E) Filters, (F) Favourites.
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Adjustments overview

Here's a quick overview of all the adjustments hosted in PhotoFix, some
tool-based and some available as filters. The tool-based adjustments are:

Red Eye Spot Repair
Clone Selection Crop/Straighten

Filters are made available from the Filters section.

Noise White Lighting Curves
Reduction Balance
HSL Black and Chromatic Lens Distortion
White Film Aberration

Lens Vignette ~ Unsharp Mask

You’ll also be able to apply adjustments selectively using both standard
masking (see p. 45) and gradient masking (see PhotoPlus Help).

To apply an adjustment (from a favourites preset):

1. From the Favourites tab, scroll the tab to review the categorized
adjustments; select a preset or custom thumbnail.

2. Click OK.

When applied, your image layer is automatically converted to a non-
destructive filter layer with a PhotoFix adjustment entry nested under
the filter layer entry.

() ’m B ackground Copy Fr

[H] PhataFis
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To apply an adjustment (using custom settings):

1. Review the available adjustments in the Filters section, before
expanding the adjustment you want to apply by clicking

> Expand.

2. Modify the adjustment using sliders, check boxes, graph
adjustments, and drop-down lists. The image will be adjusted
automatically to reflect the new settings in the preview window.
The adjustment filter is enabled once a setting is changed, i.e. the

& Enable/disable filter option becomes enabled ( ® ).
3. Click OK. A filter layer is created.
To reset (and disable) a modified adjustment:
e Click ™ Reset settings on the adjustment's pane.

To edit PhotoFix adjustments:

e Double-click the PhotoFix entry on the filter layer.

To apply a standard mask:

£
1. Select " Create mask from the main toolbar. The Mask entry
appears in the Filters section, opened by clicking * Expand.

2. (Optional) Adjust the settings in the Mask pane.

3. Usingthe ﬁ? cursor, paint the regions to be masked.

4. (Optional) Click the Invert option to invert your mask, i.e. areas
that were masked become unmasked (and vice versa).

5. Apply your adjustment from the Filters section, which will make a
change to your masked regions.

o8
6. Clickon “** Create mask again to deactivate masking.
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Overview: Applying special effects

Special effects such as distort, blur, sharpen, edge, noise, render,
stylistic, and artistic offer you a diverse choice of creative opportunities
in PhotoPlus.

Before going ahead and applying your effects, it's a good idea to review
Using filter layers (see p. 48) before deciding on your approach, i.e.
whether you work non-destructively or destructively.

Each effect can be applied in one of several ways:

e  Onafilter layer, via an Effects dialog or via the Filter Gallery
(non-destructive).

e Onastandard layer, via an Effects dialog or via the Filter
Gallery (destructive).

As with image adjustments (see p. 32), you can use filter effects to improve
the image, for example by sharpening, but more often the emphasis here is
on the "creative" possibilities when effects are applied.

Using filter layers

Layers = If you apply a filter effect
Opadty: 100 [*] % to a standard or
background layer, the
Lodk: + B8 layer is permanently
altered.

] E| Background Copy Fr

] @ Background
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However, if you want the flexibility of being able to edit your filters at
any point in the future (and don't want to destroy the layer contents)

you can convert your standard or background layer to a Filter Layer

(e.g., Background Copy).

When applied, filters are created within filter groups, nested
individually under the Filter Layer. When you double-click a filter you
display its specific settings. You can apply a blend mode and opacity to
each filter, and additionally filter masking to the filter group.

n For added security, it's good practice to create a duplicate of any background
layer you initially have.

To convert to a filter layer:
e In the Layers tab, right-click a standard or Background layer

and choose Convert to Filter Layer.

The layer now shows the letter "F" indicating that it is now a
filter layer, and ready to have a filter applied.

To add filters to the filter layer:

tavers = 1. Select the filter layer.
Mormal »| Opadty: 100 |* | %
. & B8 2. Add an adjustment via the Image
menu.
] |§| Backaround Copy 7 or-
| Filter Group 1
B Curves Add an effect via the Effects menu

or via the Filter Gallery on p. 53.

M Gaussian Blur

] @ Background Each filter, as it is applied, is created
within a filter group nested under the

*U @ A s selected filter layer.
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Editing filters

Once a filter is applied, it's likely that you may want to edit it at a later
date.

To edit a filter:
1. Double-click the filter entry, e.g. Gaussian Blur.

2. The filter can then be edited via dialog or Filter Gallery. Adjust the
filter and click OK.

Using filter masks

In an identical way to layer masks (see p. 28) you can apply a mask to a
filter layer. However, masks can additionally be used for selective filter
control for image correction or artistic reasons. These are called filter
masks, which limit the influence of any applied filter(s) to that masked
region only. Filter masks are applied either automatically (from a
selection existing before applying a filter) or manually (after you've
applied the filter) to a filter group (but never to an individual filter).

= |

» -

See Using masks (see p. 28) for more details on masking and masking
controls.
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To create a filter mask (from a selection):

1.

4.

Make a selection on which your mask will be based, e.g. a brush
selection around the subject of interest. By default the area outside
the selection is masked (i.e. not affected by the filter), while the
selection area retains the applied filter. If you want to do the
opposite, choose Invert from the Select menu.

In the Layers tab, select the filter layer to which you wish to apply a
filter.

Add an adjustment via the Image menu.
- Or -

Add an effect via the Effects menu or via the Filter Gallery.

The filter is created within an automatically created filter group,
which applies a mask automatically.

] @ Backaround Copy Fr

m v EFilteerug'l [}

B Gaussian Blur

(Optional) Fine-tune the filter by double-clicking the filter entry
and editing the settings.

To create a filter mask (by mask painting):

1.

With no selections present, in the Layers tab, select the filter layer to
which you wish to apply a filter.

Add an adjustment via the Image menu.
- Or -

Add an effect via the Effects menu or via the Filter Gallery.
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3. Right-click the created filter group and select Add Mask from the
flyout menu and then one of the following from the submenu:

e Reveal All for a transparent mask

e Hide All for an opaque mask.

A mask thumbnail appears to the left of the filter name.

(] |§| Background Copy Fw

W v Filker Group 1

W Gausszian Blur

1] |€| Background

4. Paint or draw on your image using a suitable greyscale value set as
your foreground colour. The mask thumbnail updates accordingly.

To disable (enable) a mask:

e Right-click the filter group and select Disable Mask (or Enable
Mask) from the flyout menu.

To delete a mask:

e Right-click the filter group and select Delete Mask from the
flyout menu.
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Using the Filter Gallery

The Filter Gallery offers a one-stop studio environment for applying
single or multiple filter effects. The gallery hosts sets of filter thumbnails
which are categorized into different effect categories (e.g., Distort, Blur,

Sharpen, Edge, Artistic, Noise, Render, etc.).

The Filter Gallery offers the following key features:

e  Application of individual or multiple filter effects
simultaneously.

e  Preview window with zoom and pan support.

e  Optional Before and After views arranged as tiles or split-
screen, both horizontally and vertically.

e  Apply filters permanently to a standard layer or on a Filter
Layer (see p. 48). The latter allows you to protect your image
layer, as well as manage your filters at a later date.
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To view the Filter Gallery:
e Click @ Filter Gallery on the Photo Studio toolbar.

n For some effects hosted on the Effects menu, the Filter Gallery will
automatically be launched with the effect already applied.

To add a filter in the Filter Gallery:

1. Expand your chosen effect category by clicking the # Expand
button (click = to collapse).

[=I Distort

il Ol

Chromatic Aber..,  Cylinder Distort

mfﬁﬁ

Lens Distortion Lens YWignette

2. Click on an effect thumbnail to apply it to your image.

Glass

The applied filter is shown in a Filters stack in the lower-right
corner of the Filter Gallery. The properties of any selected effect will
be displayed in the expanded area under the effect name—you can
alter and experiment with these at any time. The filter shows on a
light background to indicate selection.
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o Ry Use the Undo button to undo recent changes to the filter
(or the Redo button to re-apply the changes).

3. Adjust sliders (or enter input values) until your filter suits your
requirements.

With the Replace selected option checked (default), adding a new filter will
replace any selected filter in your filter stack.

To add multiple filters:

e Uncheck Replace selected, then add one or more additional
effects as described above.

Any filter can be temporarily disabled, reset, or deleted once applied.

To disable: Click = , then click = to enable again.

Click . Any changes to settings are reverted back to

T t:
o rese the filter's defaults.

To delete: Click . The filter is removed from the stack.
The effect's properties are expanded by default but can be collapsed to
make more of the Filters stack visible.

To collapse/expand filter properties:

e To collapse, click the ' button preceding the filter effect name.

L

To expand again, click the “* button.

To replace afilter:
o  Ensure Replace selected is checked.

o Select the filter you wish to replace by clicking anywhere in the
filter's pane. On selection, the selected filter shows a darker
background, e.g, Glass.
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Filters
W H Glazs
Refraction: l:—
Smioothness: —
In'.lert:|:|

W (B Gaussian

Radius: | —
" [ Ripple Distort

e Select a replacement filter from an effect category. Your selected
filter is replaced in the stack with no change made to the existing
stack order.

Filters can be moved around the filter list to change the order in which
they are applied to the photo.

To reorder filters:

e Dragand drop your filter into any position in the stack. A
dotted line indicates the new position in which the entry will be
placed on mouse release.

Applying 2D layer effects

Layer effects can be applied to the contents of standard layers, text
layers, or shape layers. Standard or "2D" layer effects like shadow, glow,
bevel, and emboss are particularly well adapted to text, while 3D layer
effects (p. 58) create the impression of a textured surface.

Unlike image adjustments and Effects menu manipulations, layer effects
don’t directly change image pixels—they work like mathematical "lenses"
that transform how a layer’s bitmap appears. Since the settings are
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independent, you can adjust them ad infinitum until you get the result

you want!
g % N \ l \
Drop Shadow Inner Shadow Outer Glow Inner Glow
A A A A
- f %
Inner Bevel Outer Bevel Emboss Pillow Emboss
Colour Fill Outline

To apply a 2D effect:

1. From the Layers tab, select a layer and click fx Add Layer
Effects..

2. Inthe dialog, apply an effect by checking its check box in the list at
left. You can apply multiple effects to the layer.

w [] 1op E; h a |:| [w]]
Inner Shadow

Cuter Glow

Inner Glow

Bevel and Emboss
Colour Fill

Mutine

3. To adjust the properties of a specific effect, select its name and
adjust the dialog controls. Adjust the sliders, drop-down list, or
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enter specific values to vary each effect. Options differ from one
effect to another.

4. Click OK to apply the effect or Cancel to abandon changes.

Applying 3D layer effects

Layer Effects ¥ | 3D layer effects are just as easy
to apply, but they’re a bit more
complex than their 2D cousins
(see p. 56). Actually, there’s an

’Abstract vl

EEENEE

-~

E K easy way to get started with
' them: simply display the Layer
Scale: v 100 Effects tab, then select a
gallery thumbnail.

n If hidden, make this tab visible via Window>Studio Tabs.
To apply a layer effect to the active layer:

e From the Layer Effects tab, select a category, then click a
gallery thumbnail.

e To make the effect smaller or larger, drag the Scale slider.

fx If you want to have complete flexibility when creating 3D effects,

you can click Add Layer Effects on the Layers tab. The dialog is shared
for both 2D and 3D effects—simply check the 3D Effects box and enable

other 3D check boxes as appropriate.

For more information about creating 3D filter effects, see PhotoPlus
Help.
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Using Warp Studio

The Warp Studio is an exciting feature in PhotoPlus that lets you move
your image's pixels around using a variety of brush-based tools. You can
deform the image's pixels in equally subtle and dramatic ways, as if your
image had a liquid surface.

O Warp Studio (Background @ S0%) [l ) |

» | Strengthc % 100 » g | Rate |2 25

Sizee 100 » | Hardness % 0
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The tools are also supported by a masking feature, which paints
protected regions that act as a barrier against warping effects. You can
even include already selected regions, layer masks, and layer
transparency in Warp Studio. For more subtle warps, a mesh grid can be
applied over your image to easily indicate areas of change.

For both features, see PhotoPlus Help for more information.

Warp tool overview

The vertical toolbar on the left of the Warp Studio offers all your
warping tools.
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Creating warp effects

To launch Warp Studio:

1. Select an image to be warped.

The é!l Elastic Warp Tool
shifts pixels in the direction of
brush motion, hence the
appearance of pulling or
elasticity.

The = Pinch and @ Punch
Tools apply, respectively, a
concave or convex spherical
distortion under the brush.

The © [ Twirl Tools
produce a "spin art" effect—
liquid paint on a surface
revolving either clockwise or
anti-clockwise.

The E‘ Push Left Warp Tool
shifts pixels 90° to the left of the
brush direction, which spreads or
compresses edges along the
stroke.

2. Select E Warp Studio from the Photo Studio toolbar.

Warp Studio is launched.
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Making a selection

In any photo editing program, the
selection tools and techniques are as
significant as any of the basic brush tools
or commands. The basic principle is
simple: quite often you'll want to perform
an operation on just a portion of the
image. To do this you must define an
active selection area.

The wide range of selection options in PhotoPlus lets you:

e Define just about any selection shape, using various drawing
and painting techniques.

e Modify the extent or properties of the selection

e  Carry out various manipulations on the selected pixels,
including cut, copy, paste, rotate, adjust colours, apply special
effects, etc.

Selection basics

Although the techniques for using the various selection methods differ,
the end result is always the same: a portion of the active layer has been
"roped off" from the rest of the image. The boundary is visible as a
broken line or marquee around the selected region (see above).

Whenever there's a selection, certain tools and commands operate only
on the pixels inside the selection—as opposed to a condition where
nothing is selected, in which case those functions generally affect the
entire active layer.
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To cancel the selection (select nothing):

e  From the Select menu, click Deselect (or press Ctrl+D)

Selection tool options

PhotoPlus offers a very wide range of other selection methods, and a
variety of commands for modifying the extent or properties of the
selected pixels—all available from the Tools toolbar. Note that the
selection tools work on Background and standard layers, but not on text
layers or shape layers.

f-i7 Selection i...! Rectangle Selection Tool—drag out a
Tools flyout rectangular selection area of your chosen size
(use the Ctrl key to constrain to a square area).

Ellipse Selection Tool—drag out an
ellipse selection area (use Ctrl key to constrain
to a circle).

QuickShape Selection Tools flyout—
provides different variable shapes, including
pie, star, arrow, heart, spiral, wave, and so on.
The shapes can be further "morphed" into
other custom QuickShapes by dragging node
handles around the QuickShape.

C.;.} " Lasso C_:.} Freehand Selection Tool—lets you draw a

Tools flyout freehand (irregular) line which is closed
automatically to create an irregularly shaped
selection area.
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Directly from
toolbar

From the Select
menu

T " Text Tools
flyout

9

series of straight-line segments (double-click to

Polygon Selection Tool—lets you draw a

close the polygon).
2

around an object edge creating a selection line

Magnetic Selection Tool—lets you trace
that snaps to the edge as you drag.

N Magic Wand Tool—lets you select a
region based on the colour similarity of
adjacent pixels—simply click a starting pixel,
setting a Tolerance from the context toolbar. It
works much like the fill tool, but the result is a
selected region rather than a region flooded
with a colour. (For a dialog-based selection
method, use the Colour Range command as
detailed below.)

4

* Smart Selection Brush—lets you create
your selection as a series of brush strokes.

Paint to Select mode—Ilets you use standard
painting or editing tools as selection tools.
s

< Text Selection Tool—lets you create a
selection in the form of text. Click with the tool
to display the Text cursor. Type your text,
format as needed, and click OK. (See Creating
and editing text on p. 95.)
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For any selection tool, the Context toolbar includes combination
buttons (New, Add, Subtract, and Intersect) that determine the effect of
each new selection operation.

Changing image and canvas size

You probably know that image dimensions are given in pixels ("dots of
paint" that comprise a screen image). In PhotoPlus there are options to
change the image size and to change the canvas size, but what's the
difference and how do you perform each resize?

Changing image size
Changing the image size means scaling the whole image (or just a

selected region) up or down. Resizing is actually a kind of distortion
because the image content is being stretched or squashed.

The Image Size dialog lets you specify a new size for the whole image, in
terms of its screen dimensions and/or printed dimensions.

To resize the image for on-screen display:

1.  From the Image menu, select Image Size.
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2.

4.

5.

Select a preferred scale (either "pixels” or "percent”) in the drop-
down list.

Select a Resampling method. As a rule, use Nearest Pixel for hard-
edge images, Bilinear Interpolation when shrinking photos,
Bicubic Interpolation when enlarging photos, and Lanczos3
Window when best quality results are expected.

Enter new Width, Height or Resolution values.

Click OK.

To resize the image for print:

1.

2.

From the Image menu, select Image Size.
Uncheck Resize layers.
Enter new Width, Height or Resolution values.

Click OK.

Changing canvas size

Changing the canvas size just involves adding or taking away pixels
around the edges of the image. It's like adding to the neutral border

around a mounted photo, or taking a pair of scissors and cropping the

photo to a smaller size. In either case, the remaining image pixels are
undisturbed so there's no distortion.
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You will change the canvas size when:

e you want to add a border to your image (without changing the
size of the image itself).

e you crop an image.
To change canvas size:

1. From the Image menu, select Canvas Size.

2. Enter New Width and/or New Height values (the current values
are also shown for comparison).

3. Inthe Anchor box, click to position the image thumbnail with
respect to edges where pixels should be added or subtracted.

£
=

4. Click OK.

If you want to extend the canvas from all sides of the image, click the centre
anchor point.

If the canvas size is increased, the new canvas area is filled (on the
Background layer) with the current background colour and (on standard
layers) with transparency.
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Straightening photos

As an image adjustment, the Straighten Tool can be used to align a
crooked image back to horizontal (e.g., restoring proper horizontal
alignment in a scanned image that wasn't aligned correctly on the
scanner). Use the tool to trace a new horizon against a line in the
image—the image automatically orients itself to the drawn horizon.

Before After
(horizon line drawn by dragging)

You can straighten using one of two methods: As a separate tool used
directly on your image (below) (destructive) or via the PhotoFix (non-
destructive) studio environment (see p. 43).

To straighten (via Straighten Tool):

1. On the Tools Toolbar, expand the ]Z[ " Crop Tools flyout and
click the @ Straighten Tool.

2. On the context toolbar, choose an option from the Canvas drop-
down list. This lets you decide how your straightened image will be
displayed:

e  Crop - Crops and adjusts the straightened image so that it
displays on the largest possible canvas size, without
displaying any border.
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e Expand to Fit - Increases the canvas size to display the
entire straightened image. The border area is filled with the
current background colour.

e  Original Size - Displays the straightened image within the
original canvas dimensions. The border area is filled with
the current background colour.

3. (Optional) Uncheck Rotate All Layers to restrict the operation to
the active layer only. Otherwise all layers are rotated.

4.  Using the Straighten cursor, drag a horizon from one end of the
image's line to the other (the length of the horizon is not important)
then release. The image orients itself to the new line.

Cropping an image

Cropping is the electronic equivalent of taking a pair of scissors to a
photograph, except of course with a pair of scissors there is no second
chance! Cropping deletes all of the pixels outside the crop selection area,
and then resizes the image canvas so that only the area inside the crop
selection remains. Use it to focus on an area of interest—either for
practical reasons or to improve photo composition.

Before After
(Rectangular Crop)
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PhotoPlus allows you to crop unconstrained, to a standard or custom

print size or to fixed pixel dimensions.

Cropping with the Crop Tool affects all image layers. Everything outside the
designated region is eliminated. If there's a marquee-based selection, it is
ignored and deselected during cropping.

Unconstrained cropping

Unconstrained cropping gives you the flexibility to cut your photo to
any rectangular (or square) size you wish. The crop area will display in
green to indicate you are in unconstrained mode.

To crop unconstrained:

1. From the Tools toolbar, from the E " Crop Tools flyout, select
the E Crop Tool.

2. Ensure the Unconstrained option is set in the Context toolbar's
Crop Dimensions drop-down list.

3. Dragout arectangle to create an unconstrained rectangle, then
fine-tune the areas dimensions if needed by dragging the edges.
Alternatively, you can adjust the dimensions using the settings on
the Context toolbar.

4. (Optional) Reposition the crop area by dragging inside the crop
area.

5. To crop to the designated size, double-click inside the crop area.

Constrained cropping

Constrained cropping allows you to control the size of your crop
precisely. When resizing the crop area on the page, the width and height
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will change simultaneously to honour the settings you originally chose.
The crop area will display in blue to indicate you are in constrained
mode.

Cropping for print

One typical use for constrained cropping is in preparing your image for
printing to an industry standard (or custom) size.

Cropping for print will ensure your resulting image will print at the
exact size you have specified, regardless of the number of pixels and
original resolution of the uncropped image.

To crop to a specific print size:

1.  From the Tools toolbar, from the El' " Crop Tools flyout, select
the E Crop Tool.

2. For print sizes, choose a pre-defined print size (expressed in inches
or centimetres) from the Crop Dimensions drop-down list in the
Context toolbar.

-0r -

If you need to set a custom size, on the Context toolbar:

0 Select inches or cm from the Units of measurement
drop-down list.

0 Type values into the Crop Width and Crop Height
input boxes.
-
3. (Optional) Click **" Swap to switch the height and width values.
4. Do one of the following:

0 Click once on the image to set the crop to the print
size set above.
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PhotoPlus will use the document's current resolution
(dpi) to determine what portion of the image is
included in the crop area.

0 Drag out your crop area to create your constrained

rectangle or square.

Once cropped, the resolution (dpi) of your document
will update to honour the print size set above.

5. (Optional) Reposition the crop area by dragging inside the crop
area.

6. To crop to the designated size, double-click inside the crop area.
Cropping to pixel dimensions

Constrained cropping is extremely useful when you are preparing your
images to display on a website or electronic device. Unlike cropping for
print, the most important thing to consider is the number of pixels in
the resulting image.

PhotoPlus also provides a unique, constrained pixel crop which honours
the original size, number of pixels, and resolution of your original
image. This is known as the Document preset. Using this preset will
always resample your image.

To crop to pixel dimensions:

1.  From the Tools toolbar, from the E[ " Crop Tools flyout, select
the E’ Crop Tool.

2. Choose Document or another pre-defined size (expressed in
pixels) from the Crop Dimensions drop-down list in the Context
toolbar.
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-0r -

If you need to set a custom size, on the Context toolbar:

0 Select pixels from the Units of measurement drop-
down list.

0 Type values into the Crop Width and Crop Height
input boxes.

3. Do one of the following:

0 Click once on the image to set the crop area at the
pixel dimensions set in the steps above.

0 Dragout your crop area to create your constrained
rectangle or square (if custom).

Once cropped, PhotoPlus will resample your image to
ensure your document's resolution (dpi) is honoured
while still giving you the pixel dimensions set in the
steps above.

4. (Optional) Reposition the crop area by dragging inside the crop
area.

5. To crop to the designated size, double-click inside the crop area.

Cropping to an aspect ratio

Instead of cropping to physical dimensions or set pixels, you can crop to
a constrained aspect ratio. Select a pre-defined aspect ratio from the Crop
Dimensions drop-down list in the Context toolbar. See PhotoPlus help for
more information.
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Non-destructive and Destructive (or permanent)
cropping

By default, the Crop Tool in PhotoPlus is "non-destructive", as the
context toolbar's Destructive option is unchecked. This means that at
any point, you can remove or adjust the original crop applied to a photo.

To undo a non-destructive crop:

e  From the Image menu, click Reveal AllL

Using rule of thirds

Use the Thirds grid check box on the Context toolbar for improving
photo composition. A grid is superimposed on top of your photo when
the check box is selected.

Moving and resizing the grid allows the main subject of your photo to be
offset within the photo.

Position a main item of interest in the photo where any two lines
intersect within the crop grid (four intersections are possible). This is
known as the "rule of thirds" which will help you find the most balanced
composition where your eyes are drawn to the main subject.

Double-click to crop the photo to the outer grid dimensions.
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Cropping to a selection

You can also crop an image to any
selection area, no matter what shape, as
defined with one of the selection tools.

If the Rectangle or Ellipse Selection
Tool is used, you can make your
selection a Fixed Size, defined in pixels,
from the tool's Context toolbar.

To crop the image to the selection:

1. Make your selection.

2. Choose Crop to Selection from the Image menu.

Trimming images

The Trim feature lets you remove unwanted transparent areas at the
edge of your image. This clips your canvas to the outer border of your
image, intelligently trimming all edges of your image simultaneously.

Before After
(image on layer showing unwanted
transparent area)
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To trim an image:

From the Image menu, select Trim.

Flipping and rotating

Flipping and rotating are standard manipulations that you can carry out
on the whole image, the active layer, a path, or just on a selection. Flips
are used to change the direction of a subject's gaze, fix composition, and
so on, whereas rotation is an orientation tool for general purpose use.

2

Flip Vertical

Rotate Rotate
15°anti-clockwise 10° clockwise



Manipulating Images 77
To flip:
1. From the Image menu, select either Flip Horizontally or Flip
Vertically.
2. Choose Image, Layer, Selection or Path from the submenu.
To rotate:

1. From the Image menu, select Rotate.

2. From the flyout menu, select an option based on the object (Image,
Layer, or Selection), rotation angle (90° or 180°), and the direction
(Clockwise or Anti-clockwise) required.

3. You can also select Custom, to display a Rotate dialog, from which
you can do all of the above but instead set your own custom angle,
even down to fractional degrees.

Using Cutout Studio

Cutout Studio offers a powerful integrated solution for cutting out part
of an image on an active Background or standard layer. In doing so, you
can separate subjects of interest from their backgrounds, either by
retaining the subject of interest (usually people, objects, etc.) or
removing a simple uniform background (e.g., sky, studio backdrop).
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A checkerboard pattern on the second image's background on preview is
used to indicate areas to be discarded.

To launch Cutout Studio:

1. Select an image to be cut out.

“~

2. Select Cutout Studio from the Photo Studio toolbar.

Selecting areas to keep or discard

A pair of brushes for keeping and discarding is used to "paint" areas on
your active layer. The tools are called Keep Brush and Discard Brush,
and are either used independently or, more typically, in combination
with each other.

To select areas for keeping/discarding:

7
1. In Cutout Studio, click either ( Keep Brush Tool or &
Discard Brush Tool from the left of the Studio workspace.

2. (Optional) Pick a Brush size suitable for the area to be worked on.

S H @ 0

5. (Optional) Set a Grow tolerance value to automatically expand the
selected area under the cursor (by detecting colours similar to those
within the current selection). The greater the value the more the
selected area will grow.

6.  Using the circular cursor, click and drag across the area to be
retained or discarded (depending on Keep or Discard Brush Tool
selection).

7. Click OK to create your cutout.



Painting,
Drawing and
Text
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Painting and brushes

The 9’ Paintbrush Tool and ¥
Pencil Tool on the Tools toolbar are
the basic tools for painting and
drawing freehand lines on the active
layer. They work on Background and
standard layers, but not on text
layers or shape layers.

Brush Tip

<l

The Brush Tip tab hosts a
- comprehensive collection of brush

presets grouped into various

1 categories. Note that each sample
clearly shows the brush tip and
stroke; the number indicates the

T
m

brush diameter.

a You can also create your own brush
from within the tab.
If a more bespoke brush tip is required, you can also customize your

own brush tip and save it in its own user-defined category. (See Creating
your own brush tips in PhotoPlus Help for details.)

[ == P

4

i

To use the Paintbrush or Pencil tool:

L. j’ﬁ 1 Qﬁ ¥ From the Tools toolbar's Brush Tools flyout,
select the Paintbrush Tool or Pencil Tool.

2. Choose a brush tip preset on the Brush Tip tab. If you've picked a
Basic brush, set a brush colour (i.e. the foreground colour) from the
Colour tab before painting.
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3. (Optional) Change the brush tip's attributes, if necessary, on the
Context toolbar.

4. Drag the cursor on the active layer, holding the left mouse button
down to paint in the foreground colour.

Brush options

The Brush Options dialog, accessible by double-clicking the brush
sample on the context toolbar, lets you customize a brush or define
properties for a new one. As you vary the settings, you can see the effect
of each change in the preview window at the bottom of the dialog.

Available settings may vary, depending on the brush you've got selected.

Painting using pen tablets

Brush strokes can be applied directly to the page by using your mouse
or, if available, a pen tablet; the latter method is ideally suited for
applying pressure-sensitive strokes to your project. PhotoPlus supports
pressure sensitivity, with tablet calibration and key assignment possible
directly from within the program (via Pressure Studio).

Erasing

Sometimes the rubber end of the pencil can be just as important to an
artist as the pointed one. The Eraser Tools flyout on the Tools toolbar
provides ways of enhancing an image by "painting" with transparency
rather than with colour.
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@ Use the Standard Eraser for replacing
colours in an image either with the
background colour or with transparency
(on Background or other standard layers,
respectively).

¥ Use the Background Eraser for
erasing pixels similar to a sampled
reference colour underlying the cursor
crosshair—great for painting out unwanted
background colours.

Use the Flood Eraser for filling a
region with transparency, erasing pixels
similar to the colour under the cursor when
you first click.

In general, you can set tool properties for each tool including brush

characteristics, opacity, tolerance, flow, and choose a brush tip. The

Eraser tools work on Background and standard layers, but not on text

layers or shape layers.

To erase with the Standard Eraser:

1. Select 4 Standard Eraser from the Tools toolbar's Eraser Tools

flyout.

2. (Optional) Change attributes, especially brush Size and Opacity, on
the Context toolbar.
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For erasing with an airbrush effect or hard-edged brush, check the
Airbrush or Hard Edge option.

For tablet users, pressure sensitivity can be switched on via Brush
Options (click Brush thumbnail); ensure the Controller drop-
down list is set to "Pressure” on selected attributes.

3. Dragwith the tool on the active layer. On the Background layer,
erased pixels expose the current background colour. On other
layers, they expose transparency.

To erase with the Background Eraser:
1. Select Background Eraser from the Tools toolbar's Eraser
Tools flyout.
2. (Optional) Change properties on the Context toolbar:

e  For tablet users, pressure sensitivity can be switched on via
Brush Options (click Brush thumbnail); ensure the
Controller drop-down list is set to "Pressure" on selected
attributes.

e The Tolerance setting determines the breadth of the
colour range to be erased.

¢ You also have the option of protecting the current
foreground colour from erasure (Protect foreground).

3. Drag with the tool on the active layer to erase pixels similar to a
sampled reference colour directly under the brush tip.

If you use the tool on the Background layer, it's promoted to a standard layer.
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To erase with the Flood Eraser:

1. Select » Flood Eraser from the Tools toolbar's Eraser Tools
flyout.

2. (Optional) Change properties on the Context toolbar.

3. Click (or click and drag) with the tool on the active layer to erase
pixels close in colour (based on the Tolerance range) to the colour
under the cursor when you first click. If you use the tool on the
Background layer, it's promoted to a standard layer.

Erasing using pen tablets

For tablet users, PhotoPlus supports pressure sensitivity, with tablet
calibration and key assignment possible directly from within the
program (via Pressure Studio).

Filling a region

Filling regions or layers is an alternative to brushing on colours or
patterns. Making a selection prior to applying a fill, and setting
appropriate options, can spell the difference between a humdrum effect
and a spectacular one.

S - The Fill Tools flyout on the Tools toolbar includes two tools for
filling regions with colour and/or transparency: Flood Fill and Gradient
Fill. In addition, you can use the Edit>Fill command to apply either a
colour or pattern fill. As with paint tools, if there is a selection, the Fill
tools only affect pixels within the selected region. If you’re operating on
a shape or text layer, the Gradient Fill tool can be used to adjust the
interior of the object(s) on the layer.



Painting, Drawing and Text 85

Flood and pattern fills

The $ Flood Fill Tool works on Background and standard layers,
replacing an existing colour region with the foreground colour.

To use the Flood Fill Tool:

1. Select the @ Flood Fill Tool from the Tools toolbar's Fill Tools
flyout.

2. Set tolerance and layer fill options on the context toolbar.
3. Click with the tool where you want to start the fill.

The Edit>Fill command lets you flood-fill a region on a standard layer
using any colour, not just the foreground colour.

Fill M

Type: Colour

(@ Foreground
() Background

() Custom: l:l

Blend Options

Y

Opadty: 100 — %

|:| Preserve Transparency

To use the Fill command:

e From the Edit menu, select Fill. The Fill dialog appears.
e Foraflood fill, set the Type to Colour.

e Choose whether the fill colour is to be the current Foreground
colour, Background colour or a Custom colour.
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e Specify the blend mode and opacity of the fill.
If you check Preserve Transparency, transparent areas will
resist the flood colour; otherwise, everything in the selection or
layer will be equally washed with the fill.

e  For a Pattern fill, set the Type to Pattern to fill a region with
any pattern stored in the Patterns dialog. Click the pattern
sample to bring up the gallery of pattern thumbnails.

Gradient Fill Tool

Whereas solid fills use a single colour, all gradient fills in PhotoPlus
utilize at least two "key" colours, with a spread of hues in between each
key colour, creating a "spectrum” effect. You can fine-tune the actual
spread of colour between pairs of key colours. Likewise, a gradient fill in
PhotoPlus can have either solid transparency—one level of opacity, e.g.,
50% or 100%, across its entire range—or variable transparency, with at
least two "key" opacity levels and a spread of values in between.

The |:| Gradient Fill Tool lets you apply variable colour and/or
transparency fills directly to a layer.

Solid Linear Radial Conical Square

Applying a gradient fill on any kind of layer entails selecting one of the
fill types, editing the fill colours and/or transparency in a Gradient
dialog, then applying the fill.
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To apply a gradient fill:

1. Select |:| Gradient Fill Tool from the Tools toolbar's Fill Tools
flyout.

2. Select a fill type from the context toolbar.

Radial -

Radial

Conical
Square

3. To choose a preset or to edit the fill's colours and/or transparency
values, click the colour sample on the context toolbar.

The Gradient dialog appears, where you can select a preset fill from
the default or a pre-defined gallery (select a category e.g., Natural,
Pastels, from the drop-down list).

4. Once you've defined the fill, click with the tool where you want to
start the fill and drag to the point where you want it to end.

See PhotoPlus Help for details on how to edit gradient fills.

To change a text or shape layer’s fill type, or edit its colour(s):

e  Double-click the text/shape layer.
- Or -

e Choose the Gradient Fill Tool and use the context toolbar.

Either option lets you choose a fill type, and/or click the colour (or
gradient) sample to edit the fill.
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Cloning a region

When retouching you can remove unwanted objects from an image by
extending another area of the image over it. This is possible using the
Clone Tool which acts like two magic brushes locked together. While
you trace or "pick up" an image region with one brush, the other draws
("puts down") an exact duplicate somewhere else even in another image.

For corrective work, you can pick up wanted pixels and put them down

over unwanted pixels.

caal scene spolt by power he same scene with
cables and pylons unwanted objects cloned out

The tool acts on the active Background or standard layer, and can even
clone all layers (including Text layers or Shape layers).

To clone a region:

1. From the Tools toolbar's & - Clone Tools flyout, select the &
Clone Tool.
2. Change properties, if necessary, on the Context toolbar.

3. To define the pickup origin, Alt-click with the tool.

4.  Click again where you want to start the copy, then click to paint the
copy onto the new location. Repeat as needed. A crosshair marks
the pickup point, which moves relative to your brush movements.
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Drawing and editing lines and shapes

For drawing and editing lines and shapes, the Tools toolbar includes the
following drawing tool flyouts:

R The QuickShape Tools flyout featuring an assortment of
tools for creating rectangles, ellipses, and other shapes.

b o~ The Line Tools flyout features straight lines, plus freehand

&

pen and curved pen lines.

Overview

Each of the drawing tools has its own creation and editing rules, as
detailed below:

e  Unlike painted regions you create on raster (bitmap) layers,
both QuickShapes and lines are vector objects that occupy

shape layers, marked with an ' symbol on the Layers tab.

e A QuickShape or straight line can be drawn directly as a shape
layer, path or as a filled bitmap. Buttons on the Context
toolbar allow you to decide how your lines/shapes are to be

drawn, i.e.
I Shape Layer—create your QuickShape or line on a
new shape layer or add to an existing shape layer.
I:I Paths—add your shape or line directly as a path
rather than as a shape layer. See PhotoPlus Help.
O Fill Bitmaps—creates a filled bitmap of the shape

or straight line on any selected raster layer (e.g.,
the Background layer).
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Creating additional shapes

Shape layers can store more than one shape, and it’s up to you where
additional shapes are created. The context toolbar displays a series of
combination buttons which determine the layer on which the shape will
be placed and the relationship the new shape will have on any existing
shapes on the same layer.

[ New—adds the shape to a new shape layer.
E]
Add—adds the shape to the currently selected layer.

lil Subtract—removes overlap region when a new shape is
added over existing shapes on the currently selected layer. The
new shape itself is not included.

21 Intersect—includes the intersection area only when a new
shape is added onto existing selected shapes on the currently

selected layer.

L—P—LI Exclude—excludes the intersection area when a new shape
is added onto existing selected shapes on the currently selected

layer.

ﬂ You can also alter a shape layer's Opacity using the Layers tab.

Creating and editing QuickShapes

QuickShapes in PhotoPlus let you instantly add all kinds of pre-designed
shapes to your image, then adjust and vary them using control handles

for shape variations!
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: The QuickShape Tools flyout lets you choose

O [ 55 <9 | fromawide variety of commonly used shapes,

@ 8P ¢7T | including boxes, ovals, arrows, polygons, stars,
i e . | and more. Each shape has its own built-in

“ | "intelligent" properties, which you can use to

(A |_/h I] I] 7 2| customize the basic shape.

To create a QuickShape:

1. Click the U QuickShapes flyout on the Tools Toolbar and
select a shape from the flyout menu.

2. Ensure = Shape Layers is selected on the context toolbar.

3. Ifyou want to create the shape on its own layer, make sure the =
New button on the Context toolbar is selected. If you want to create
multiple shapes on the same layer, select one of the other
combination buttons on the Context toolbar to specify how the
multiple shapes will interact (see p. 90).

4. For shapes on a new layer only, select a foreground colour on the
Colour tab for the QuickShape. Multiple shapes on the layer will
adopt the layer's current colour.

5. Dragout the shape on the image. It displays as an outline; hold
down the Ctrl key while drawing to constrain the aspect ratio.

If you switch to the Node Edit Tool, you can adjust the shape. The
number of displayed "edit" control handles varies according to the shape;
for example, the rectangle has just one control, the polygon has two.

The Node Edit Tool is automatically selected once you draw a QuickShape, to
allow you to customize it.
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—_———
Using the middle Quick Pentagon shape as an example:

¢ Dragging the top control handle to the right will morph the
shape to a hexagon, heptagon, octagon, and so on.

e Dragging the side control handle downwards will rotate the
shape anti-clockwise.

To edit a QuickShape:
1. Clickits layer name in the Layers tab to select it.

2. From the Node Tools flyout, use either:

e The Node Edit Tool (Tools toolbar) to click on the
shape and readjust any of the shape's handles.
- Or -

e The K Shape Edit Tool to select, move, resize, and
deform individual shapes.

(If you only have one shape on a layer, you can also use the
Move Tool and Deform Tool.) To resize without
constraint, you can drag any shape's handle; to constrain
the shape's proportions, hold down the Shift key while
dragging. To deform the shape, drag a node while the Ctrl
key is pressed.
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Creating and editing lines

Lines can be drawn by using dedicated tools from the Tools toolbar's

Line Tools flyout.

&

i

The Pen Tool produces complex curves (and shapes) in a
highly controlled way.

The Freehand Pen Tool, as its name implies, lets you draw
freehand lines. PhotoPlus will compose the line with line
segments and nodes (each new segment starting from another’s
end node), which is attached back to the start point to create a
closed shape.

The Line Tool produces an anti-aliased straight line in
PhotoPlus, which is just a very thin shape. The line can be of
varying Weight (thickness).

Hllo Each tool's supporting context toolbar lets you create the

line on a shape layer or as a path. The Line Tool can also be used to
create a filled bitmap directly. Additionally, combination buttons let you
add the line to its own layer (or path), and can also be used to control
how the new line interacts with existing shapes on the layer.

To edit a line:

1.

Click its layer name to select it for editing.

To move, resize, scale, skew, or rotate the line, choose the “¥&
Shape Edit Tool. This deform tool works by manipulation of the
bounding box around the line—drag on a corner or edge.

To reshape the line, choose the Node Edit Tool. The line
consists of line segments and nodes (points where the line
segments meet). You can drag one or more individual nodes, or
click and drag directly on a line segment.
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When you select a node, control handles for the adjacent line segments
appear; each segment in the line has a control handle at either end. Any
node can be one of several node types: sharp, smooth, or symmetric.
Depending on node type, the node's control handles behave a bit
differently; the node type determines the slope and curvature of each
adjoining segment, and can be chosen from the context toolbar, i.e.

N Sharp Corner.

I
' Smooth Corner.

r

" .
' Symmetric Corner.

To edit a node:
1. Select it with the Node Edit Tool.
2. Dragits control handle(s) to fine-tune the curve.
To add a node, double-click on a line segment. To remove a selected

node, press the Delete key.

Use the -~ Straighten Line button to make a line segment straight.



Painting, Drawing and Text 95

Creating and editing text

PhotoPlus makes use of two
text tools, i.e.

e The T Text Tool,
for entering solid
text on a new layer.
Use for eye-catching
or subtle captioning
(opposite) and
titling equally.

e The T Text
Selection Tool, for

creating a selection
in the shape of text
(for filling with
unusual fills).

To create new solid text:

L. T i T Click the Text Tools flyout on the Tools toolbar and
choose the standard Text Tool.

2. Click on your image with the text cursor to set where you want to
insert text. Then set text attributes on the Text Context toolbar.
- Or -

Drag across the page to size your text according to requirements.

3. Type your text. The text appears on a new transparent Text Layer
shown in the Layers tab. You can now use the Move Tool or other
tools and commands to manipulate it, just like the contents of any
layer.
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To edit existing text:

1. With the text layer to be edited as the active layer, choose the
standard Text Tool and move the mouse pointer over the text until
it changes to the (I-beam) cursor.

2. Click on or drag to select areas of text—this lets you insert or
overwrite selected text, respectively. Equally, you can set new text
attributes to be adopted by the selected text area—all made from the
Text Context toolbar.

To change text's solid colour:
1. Select all or part of any text.

2. Click the colour swatch on the Context toolbar to display the
Colour Selector dialog. (See Choosing colours on p. 100.)

3. Select your new colour and click OK.

To swap to a gradient colour:

This applies a gradient fill to all of your text on the layer and not to selected
text.

1. On the Layers tab, right-click the Text layer and choose Edit Fill.

2. Change the Fill Type from Solid to one of Linear, Radial, Conical,
or Square.

3. Click on the Fill gradient swatch and select a preset gradient fill or
create your own gradient from the dialog.

To convert any text layer to a standard layer:

¢ Right-click on the layer name and choose Rasterize from the
menu.
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To create a text selection:

T-T
1. L Click the Text Tools flyout (Tools toolbar) and choose
the Text Selection Tool.

2. Click at the location on the image where you want to begin the
selection.
- Or -

Drag across the page to size your text selection. Release the mouse
button to set the point size.

3. (Optional) On the Text context toolbar, set the selection text
attributes to be adopted by the new selection.

4. Type your text directly onto the page.
5. When you're done, click the 4 OK button on the Context
toolbar. A selection marquee appears around the text's outline.

6. You can now cut, copy, move, modify, and of course fill the
selection.
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Choosing colours

Foreground and background colours

Colour ¥ | Atany given time, PhotoPlus
. = allows you to work with just
— ‘ |reB ]| two colours—a foreground
colour and a background
e > colour. These are always
G ——— 17 visible as two swatches on
B L) 73 the Colour tab indicated

- opposite.

The foreground colour is set
to green (RGB 63:173:73)
and the background colour
to black.

The Colour tab makes it possible to set the working colour model before
colour selection: RGB (Red, Green, Blue); CMYK (Cyan, Magenta,
Yellow, Black); HSB sliders (Hue, Saturation, Brightness); HSL sliders
(Hue, Saturation, Lightness); HSL Colour Wheel; HSL Colour Box;
Greyscale; or Lab.

To set the model:

e Choose an option from the - _

drop-down list.

Defining colours

Now, a few things to remember about how these colours are used:
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e When you draw a selection, shape, or use the paintbrush tools,
you could apply the foreground colour.

#

e  However, the black text in the design could be created after
swapping foreground and background colours using the tab's
% button. Loading the foreground and background colour
with two frequently used colours is a great way to boost
productivity when painting and drawing.

To define foreground and background colour:
1.  Select the "* Colour Pickup Tool on the Tools toolbar.

As you move the cursor around your photo, a swatch appears
displaying the colour under the cursor.

Ri252 Gi179 Bid On255
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2. (Optional) On the Context toolbar, set the Sample Size (pickup

"won

region) as a single "Point Sample", "3 x 3 Average" or "5 x 5 Average"
area. The last two options let you sample an "averaged" colour over
a square pixel region, ideal for sampling halftone images, i.e. when

point sampling is not suitable.

3. Left-click with the tool anywhere on an image to "pick up" the
colour at that point as the new foreground colour. Right-click to
define a new background colour.

- 0r -

1. On the Colour tab, click and drag the mouse pointer (dropper
cursor) around the Colour Spectrum. As you move the dropper
cursor around the spectrum, the tab's active colour swatch updates
to the colour at the cursor position.

et

2. Left-click in the spectrum to set a new foreground colour, and
right-click to set a new background colour.

- 0Or -

e On the Colour tab, use the slider(s) or enter numeric values in
the boxes to define a specific colour. The selected swatch
updates instantly.

Adding colour samplers
If you'd like to keep a handy reference of important colours used in your

image, you can add samplers to those locations. The sampler is just a
marker that reports the pixel's colour values beneath it.
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As you add one or more samplers, their colour values will be displayed
in the Info tab for easy referral. Samplers are numbered on the page and
in the tab.

RGE: 224 180 117 On100%

To create a new sampler:

1. Select the / Colour Pickup Tool on the Tools toolbar.

2. Atyour desired location, Shift-click on the page to add the sampler
(numbered 1, 2, 3, etc).

The new sampler's colour values will be displayed in the Info tab.
To move a sampler:

e  Shift-click on the hovered over sampler and drag to a new
position.

To delete a sampler:

e  Ctrl-click on the hovered over sampler.
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Colour modes

PhotoPlus operates in several colour modes to let you work in standard
and higher levels of colour or tonal detail—these are 8 Bits/Channel
RGB (or 8 Bits/Channel Greyscale), the more detailed 16 Bits/Channel
RGB (or 16 Bits/Channel Greyscale), and Lab 8 Bits/Channel or 16
Bits/Channel mode for professional yet natural edits.

As a rule of thumb, use RGB 8 Bits/Channel for general editing, then
consider RGB 16 Bits/Channel or Lab mode for deep colour or
professional edits.

If you already have 16-bit images, you'll probably want to benefit from
that deep colour or tonal information throughout your project, from
opening, through editing, to saving your high quality images.
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PhotoPlus also lets you manually choose modes:

When New Image Colour Mode: RGB, Lab or
creating a (Startup Assistant) Greyscale
new image or Bit Depth: 8 or 16 bits per
File>New channel
At any time Image>Colour RGB 8 Bits/Channel
Mode RGB 16 Bits/Channel
Lab 8 Bits/Channel

Lab 16 Bits/Channel
Greyscale 8 Bits/Channel
Greyscale 16 Bits/Channel

Importing from the Bit Depth 8 Bits/Channel
raw images drop-down list 16 Bits/Channel
(Output Format)
When File>HDR Merge. Output 16-bits per channel
outputting
HDR Merge
results

If you don’t need to work at the highest level of colour or detail (Lab or
RGB 16 Bits/channel), you can use RGB 8-bit mode, which results in
smaller file sizes and allows you to use PhotoPlus's full range of special
filter effects.

To switch from Lab or RGB 16 Bits/Channel to RGB 8 Bits/Channel
working:

e From the Image menu, select Colour Mode, and select an 8
Bits/Channel option from the submenu.

To check which mode is currently set, the Title bar shows the mode after
the file name, zoom, and image size.
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Printing

For basic printing primarily to desktop printers, Print Studio offers an
exciting, comprehensive, and versatile printing solution for your photos.
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A - Print Mode, B - Print Mode Options, C - Page Layout, D - Templates, E -
Open Images

The easy-to-use studio environment lets you select from a variety of
print templates, each designed for either single or multi-image printing.
Multi-image printing in PhotoPlus lets you make the most of expensive
photo-quality printing paper by "grouping" several images onto a single
output sheet using a print layout or contact sheet template (shown
above).
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e Single Image templates
Use for basic desktop printing of an individual image, with
supporting Layout options (custom or standard print sizes,
positioning, tiling, and image-to-cell fitting).

e Print Layout templates
Use for multi-image standard print sizes (in portrait/landscape
orientation), passport sizes, and mixed print sizes.

e  Contact Sheet templates
Use for multi-image template-driven thumbnail prints—great
for creating labels!

For any mode, you can also create your own custom template from an
existing template.

Currently open documents will be used for printing, although you can add
more directly within Print Studio.

To print (using templates):
1. Click = Print Studio on the Standard toolbar.
The Print Studio appears.

2. (Optional) To open additional images for printing, click Add
Images. Select a photo for addition then click Open. The images are
added as a thumbnail to the gallery.

3. From the right-hand templates list, select a template category, e.g.
Single Images (Portrait).
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Single Images (Portrait) v] [Single Images (Portrait) -

& x 4 Paper-Saving

7 x 5 Paper-Saving

8 10 Print Layouts (Landscape)
8 x 10 Print Layouts {Portrait) o
A3 Print Layouts

A4 Paper-Saving

A4 Print Layouts (Landscape)
A4 Print Layouts (Portrait)
Contact Sheets

Letter Paper-Saving

Letter Print Layouts (Landscape)
Letter Print Layouts (Portrait)
Single Images (Landscape)

-n

it Printable Area

m

8x10inc Label

4. Toinserta particular template into the central page layout region,
simply click its gallery thumbnail.

5. Depending on print mode, decide on which image(s) are to be used
for printing, i.e.

e For Single Image templates, you can select a different
image from the lower image gallery.

¢  For Print Layout templates, right-click a gallery thumbnail
and select Fill Layout with Image. All occupied or empty
cells in your layout are filled with the selected image.
Alternatively, to fill an individual cell, drag a replacement
image from the lower image gallery onto the "target” cell..

e For Contact Sheet templates, use the Distribution option
in Image Options to control image replacement.

6. (Optional) From the left-hand pane, click the ¥ button to expand
Image Options for sizing and rotating images (see below) in cells:

¢  Enable Fit image to cell to make the image fit within the
cell boundaries.

e  Enable Fill cell with image to scale the image to fit all of
the cell.
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e Check Rotate for best fit to make portrait images fit cells
of landscape orientation (and vice versa) to make
maximum use of cell space.

(Optional) Check Border to add a border of a configurable width
(use input box) and Colour (click the swatch to select colour from a
dialog).

(Optional) To caption your images, check Label. Then, from the
drop-down list, select either the Date, image Filename, or Sequence
number to appear under each image. For a combination of label
formats, click Modify, add tokens to assemble a sample name, then
click OK and the drop-down list automatically changes to Custom.

Click Print, or click Close to save settings (without printing).

If you want to create your own layouts instead of templates you can

switch print modes and customize settings for that mode.

To print using your own layouts:

Ak
Click = Print Studio on the Standard toolbar.
The Print Studio appears.

From the Mode drop-down list, select Single Image, Print Layout,
or Contact Sheet.

In the Layout section, set a custom or standard print size.

(Optional) Follow image sizing and rotating instructions described
above.
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Exporting to another file format

In many situations, you’ll want to save a file to one of the standard
graphics formats. In PhotoPlus, this is known as exporting.

~ Exporting converts your image to a

Windows Bitmap (BMF)

Graphic Interchange Format (GIF)
JPEG 2000 (12K)

JPEG File (IPG)

specified graphic file format (opposite)
other than the native PhotoPlus (SPP)
format. This flattens it, removing layer
information.

Photoshop (PSDY)
Tagaged Image File Format (TIF)
Autotraced Metafile (WMF)

Only SPP and Photoshop PSD formats
preserves image information, such as
multiple layers, masks, or image map

data.
Preview
File format Displays
Export as Picture
Bt e Portable Network Graphics: 7316 KB
1 Wdth: 900 [T 300 v i
e and P o A
resarngllng B
settings |
Methed: | Bliness Interpolation 2.
: Properties
Format: | Portable Network Graphics (PNG)
BtDepth: ©i32 @24 (8 4 O
&4 4@ oM Grey
Grey Jabps
Pelette: @) Web-safe Optmized
Format-specific -
settings Dithering: 9 e Ordared
Ervor Diffusion
Transparency
Dithering: | reore
Compression: |1 =|
[¥IRetan metadata
=R eune [ =

View and Zoom
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The Export dialog consists of a right-hand preview display (single, dual,
or quad) and a left-hand settings region. Dual and quad previews let you
test and compare between different export formats in each pane—simply
select a preview pane and then test various quality settings, change
format-specific options or resize before going ahead with your
optimized file's export!

Exporting images

To export an image:
1. From the File menu, select Export.

2. Inthe Export dialog, use the Options tab to specify the Export
Area, resampling method, file Format, and format-specific options
such as bit depth, dithering, palette, and compression.

3. Review your optimized image, and when you're happy with it, click
Export.

4. From the Save As dialog, choose a folder and enter a file name. The
export format and custom settings will be remembered for future
exports. Click Save.
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Contacting Serif

Help with your Product

Conmi™ |nityP| Us  community.serif.com

Get answers and ask questions in the Serif
community!

Additional Serif information

Serif website www.serif.com

Address The Software Centre, PO Box 2000
Nottingham, NG11 7GW, UK

Phone (0115) 914 2000

Phone (Registration) (0800) 376 1989
+44 800 376 1989
800-794-6876 (US, Canada)

Phone (Sales) (0800) 376 7070
+44 800 376 7070
800-489-6703 (US, Canada)
Customer Service 0845 345 6770

800-489-6720 (US, Canada)
Fax (0115) 914 2020


http://community.serif.com/
http://www.serif.com/
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Credits

This User Guide, and the software described in it, is furnished under an end user License
Agreement, which is included with the product. The agreement specifies the permitted and
prohibited uses.

Trademarks

Serif is a registered trademark of Serif (Europe) Ltd.

PhotoPlus is a registered trademark of Serif (Europe) Ltd.

All Serif product names are trademarks of Serif (Europe) Ltd.

Microsoft, Windows and the Windows logo are registered trademarks of Microsoft

Corporation. All other trademarks acknowledged.
Windows Vista and the Windows Vista Start button are trademarks or registered

trademarks of Microsoft Corporation in the United States and/or other countries.

Adobe Photoshop is a registered trademark of Adobe Systems Incorporated in the United
States and/or other countries.

Copyrights

Digital Images © 2008 Hemera Technologies Inc. All Rights Reserved.

Portions Images ©1997-2002 Nova Development Corporation; ©1995 Expressions Computer
Software; ©1996-98 CreatiCom, Inc.; ©1996-99 Cliptoart; ©1997 Multimedia Agency
Corporation; ©1997-98 Seattle Support Group. Rights of all parties reserved.

The Radiance Software License, Version 1.0

Copyright © 1990 - 2002 The Regents of the University of California, through Lawrence
Berkeley National Laboratory. All rights reserved.

This product includes Radiance software (http://radsite.lbl.gov/) developed by the Lawrence
Berkeley National Laboratory (http://www.lbl.gov/).

Copyright © 2002-2011, Industrial Light & Magic, a division of Lucasfilm Entertainment
Company Ltd. All rights reserved.

PhotoStack was developed using LEADTOOLS, copyright ©1991-2007 LEAD Technologies,
Inc. All Rights Reserved.

©2015 Serif (Europe) Ltd. All rights reserved. No part of this User Guide may be reproduced
in any form without the express written permission of Serif (Europe) Ltd.

Serif PhotoPlus X8 © 2015 Serif (Europe) Ltd. All rights reserved


http://radsite.lbl.gov/
http://www.lbl.gov/
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2D layer effects, 56

Add Layer Mask, 28
adjustment layers, 23, 35
adjustments, 32
Anti-clockwise Twirl Tool, 60
AutoPlay, 6

Background Eraser, 82
Background layer, 22
bevel (layer effect), 57
blend modes, 30

BMP, 112

brightness/contrast (adjustment),

44
Brush Tip tab, 80
brushes, 80
canvas size, 66

for new image, 13
chromatic aberration, 44
circle

drawing, 89

selecting, 63
Clockwise Twirl Tool, 60
Clone Tool, 88
colour

adjusting, 32

modes, 104
colour fill (layer effect), 57
colour fringing, 42
combination buttons

for drawing, 90

for selection, 63
Conical (gradient fill), 86
contact sheets, 108
Convert to Filter Layer, 25, 49
correction (of images), 32, 43
credits, 117
Crop to Selection, 75

Crop Tool, 69
cropping, 43, 69

Rule of Thirds, 74

to pixel, 75

to pixels, 72
Curves, 44
custom

canvas sizes, 13

filters, 19
Cutout Studio, 77
Deselect, 63
digital cameras, 17
drawing, 89
effects

filter, 48

Filter Gallery for, 53

layer (2D), 56

warp, 59

creating, 60

Elastic Warp Tool, 60
ellipse

drawing, 89

selecting, 63
Ellipse Selection Tool, 63
emboss (layer effect), 57
erasing, 81

using pen tablets, 84
exporting, 112
Exposure (adjustment), 44
extracting images, 77
features (new), 3
fills, 84

flood, 85

gradient, 86

layers, 23

pattern, 86

solid, 85



Filter Forge plug-ins, 19
Filter Gallery, 53
filter layers, 23, 48
masks on, 50
filters
adjustment, 32
editing, 50
effects, 48
plug-in, 19
flattening an image, 18
flipping, 76
Flood Eraser, 82
Flood Fill Tool, 85
Freehand Pen Tool, 93
Freehand Selection Tool, 63
GIFs, 112
glow (layer effect), 57
Gradient Fill Tool, 86
gradients, 86
Greyscale mode, 105
HDR merge, 14
HSL, 44
image
acquiring TWAIN/WIA, 17
creating new, 13
exporting, 112
fixing, 43
opening file, 14
placing, 19
saving file, 18
image size, 13, 65
importing from TWAIN/WIA
source, 17
installation, 6
JPEG-XR, 112
JPG, 112
Lab colour mode, 105
layers, 22
adjustment, 35

Index

blend modes and, 30
creating, 24
extracting parts of, 77
filter, 48
hide/show, 25
Layer to Background, 25
moving, 26
opacity of, 27
operations, 24
Promote to Layer, 25
selecting, 25
shape, 89
text, 95
types of, 22
using 2D effects, 56
Layers tab, 23
Learn, 11
Lens correction, 41
lens distortion, 42, 44
lens perspective, 41
lens vignette, 42
Lens vignette, 44
Line Tool, 93
Linear (gradient fill), 86
lines
creating, 93
drawing, 89
editing, 93
Magic Wand Tool, 64
Magnetic Selection Tool, 63
masks, 28
editing, 29
in filter layers, 50
selections for, 30
metafiles (autotraced ), 112
modes (colour), 104
New Image, 11, 13
New Layer, 24
News, 11
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Node Edit Tool, 92
noise reduction, 44
opacity, 26
Open, 11
opening an image file, 14
organizing photos, 20
outline (layer effect), 57
Paintbrush Tool, 80
painting, 80
paths, 89
pattern fills, 86
pen tablet, 81
Pen Tool, 93
Pencil Tool, 80
perspective correction, 42
PhotoFix, 43

masking in, 45
PhotoPlus Picture (SPP), 18
Photoshop (PSD), 14, 112
PhotoStack, 2, 11
Pinch/Punch tools, 60
pixel cropping, 72
pixels (cropping to), 75
placing (photos), 19
plug-in filters, 19
PNG, 112
polygon, 89
Polygon Selection Tool, 63
print

templates, 109
printing, 108

cropping to print sizes, 75
Promote to Layer, 25
PSD, 14, 112
PSP, 14
QuickShape Selection Tool, 63
QuickShape tools, 89
QuickShapes, 90
Radial (gradient fill), 86

Rasterize, 25
raw images, 14, 38
rectangle
drawing, 89
selecting, 63
red eye (removing), 44
resizing
images, 65
resolution, 66
Revert, 18
RGB colour mode, 105
rotating, 76
Rule of thirds, 74
saved work, 11
opening, 15
saving an image, 18
scanning, 17
Select All Layers, 25
selection
cropping to, 75
defining region, 62
text, 97
Selection tools, 63
Serif (contacting), 116
shadows (layer effect), 57
shape
layers, 23
Shape Edit Tool, 92
shape layers, 89
rasterizing, 25
shaped regions, 63
shapes
drawing, 89
sharpening, 44
size
canvas, 13, 66
image, 65
Smart Selection Brush, 64
Solid fill, 86



SPP (PhotoPlus Picture), 18
square

drawing, 89

selecting, 63
Square (gradient fill), 86
Standard Eraser, 82
standard layers, 23
Startup Assistant, 10, 13, 15
Straighten Tool, 68
straightening, 42, 68
support, 116
system requirements, 7
technical support, 116
text, 95

creating selection in shape of, 97

layers, 23, 95

using layer effects on, 56
Text Selection Tool, 64, 97
Text Tool, 95

Index

TIF, 112
Tilt correction, 41
Topaz plug-ins, 19
transparency, 26
gradient, 86
trimming, 75
TWAIN/WIA image
acquiring, 17
twirl tools, 60
vector shapes, 89
vignetting
fixing lens, 42, 44
warp effects, 59
Warp Studio, 59
Welcome, 2
What's New, 3
white balance, 44
WIA/TWAIN image
acquiring, 17
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