


2   C O P Y R I G H T   

Copyright 
This documentation is protected by copyright law.  

All rights, especially rights to reproduction, distribution, and to the translation, are reserved. 

No part of this publication may be reproduced in form of copies, microfilms or other processes, 
or transmitted into a language used for machines, especially data processing machines, without 
the express written consent of the publisher.  

MAGIX® and Sequoia® are registered trademarks of MAGIX AG. 

ASIO & VST are registered trademarks of Steinberg Media Technologies GmbH. All other 
mentioned product names are trademarks of their respective owners. 

Errors and changes to the contents as well as program modifications reserved. 

This product uses MAGIX patented technology (USP 6518492) and MAGIX patent pending 
technology. 

Copyright © MAGIX AG, 1990-2009. All rights reserved. 

 



W E L C O M E  3   

Welcome 
Thank you for choosing Sequoia! 

You now have in your possession one of the most successful all-around solutions for 
professional audio editing. As a PC-based Digital Audio Workstation (DAW), this software 
supplies comprehensive application options for recording, editing, mixing, media authoring, and 
mastering. The current version was developed in close collaboration with musicians, sound 
engineers, producers, and users. It has lots of innovative functions and incorporates the 
comprehensive and advanced development of tried and tested performance features – unique 
functionality & sound neutrality, outstanding cutting & editing options, perfect CD/DVD 
mastering, and the flexible customization of individual workflows. 

There are various tools available to you for every work step – all completely in 32-bit and 
available at up to 384 KHz. Outstanding sound based on highly-developed digital algorithms, 
absolute phase stability, and the universal use of floating-point calculations belong to the 
professional standard boasted by Sequoia. 

Supplementary to this print manual, we also recommend the program's help file to find out 
about the individual functions in more detail. Please also use the included PDFs ("Manual" and 
"Effects, plug-ins and instruments") for further information. 

You can also visit our support area and the user forum online at http://www.samplitude.com to 
learn more. 

The Sequoia team 
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System Requirements 
General system requirements 

• 512 MB RAM for Windows XP; 1GB RAM for Windows Vista 32 
• 1 GB free hard disk space for full installation and the help system. 
• VGA graphics card, minimum resolution 800 x 600 in 256 colors, 1024 x 768 recommended, 

32000 colors. 
• Windows / ASIO capable 16-bit or 24-bit sound card, digital audio card or multi I/O card. 
• DVD-ROM drive 
• Optional: CD/DVD burner 

 

Hard disk 

The maximum number of audio tracks depends on the rotation speed, access time, and data 
transfer rate of the hard disk. Nowadays, modern UltraDMA hard disks are very fast and enable 
the simultaneous use of many audio tracks. Ideally, your hard disk should have a rotation speed 
of 7200 RPM (or faster) as well as an access time of under 9 milliseconds. Audio data should be 
saved on an external hard disk. 
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Contact 
Support 

Registered users get free technical support: 

• Online: http://www.samplitude.com 
• Email: proservice@magix.net 

Phone: +49 (0) 351 4174 616 (Mon-Fri, 10 AM - 3 PM) 

Sales 

If you have questions regarding licensing and upgrades/crossgrades please contact our Sales 
Department: 

Phone: +49 (0) 30 29392 277 

Fax: +49 (0) 30 29392 400 

Email: sequoia@magix.net 

Address:  MAGIX AG 
Friedrichstr. 200 
10117 Berlin, Germany 
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Installation 
1. Place the installation CD into the CD-ROM drive. 
2. The installation program starts up automatically. If it does not, open Explorer and click the 

letter of the DVD drive. Double-click on start.exe. Here you can learn about the contents 
of the Installation CD, visit our website or install additional programs. 

3. To begin the installation of Sequoia, click on INSTALL. 
4. The Sequoia installation wizard will now start. Just follow the appearing dialogs. Here you 

can specify the target folder for the installation and choose to install impulse responses as 
well. Click Continue to proceed with the installation. 

Once all the files have been copied to the hard disk, a program group will be created. The 
installation is now complete. Confirm this with "Finish". 

You can now start the program at any time from the Windows Start menu. Under Programs -
>MAGIX -> Sequoia, you can find start menu entries such as: 

• Sequoia 
• Sequoia Help 
• Sequoia Menu Reference 
• Readme 
• License terms 

Code Meter Dongle Activation/Registration 

Sequoia comes with hardware copy protection (dongle), which has to be registered. The dongle 
enables the usage of the program on different systems (but not at the same time), without 
having to register each computer separately. 

Your CodeMeter serial number can be found on your dongle or in the Help menu of Sequoia 
under "Help -> About Sequoia". The serial number is on the last line. 

Please activate your Code Meter Stick within 90 days after running the program for the first time. 
To generate the activation code, you will need to register beforehand. 

 

Automatic registration directly from within the program 

1. After the program has started, the "Program Activation" dialog appears. Select "Register".   

Another way to activate the program is by selecting the "Sequoia" menu point from the "Help" 
menu and proceeding with "Register now". 

2. In the next dialog, your user code will appear. Click on the link under the "Internet Activation" 
section or make a note of your user code should your computer not be connected to the 
Internet. 

3. If you are already a registered user, log into the Internet support page with your username 
(email address) and password. If not, select the "Register now" registration dialog and fill in the 
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required fields. Double-check the information you entered and then click on "Log in" or 
"Register" in the lower section of the corresponding form. If your registration was successful, 
your user details will be sent immediately to your email account. 

4. Now go to "Register product" on the online support page. To register a new product, please 
enter your user code. This appears when starting up Sequoia or in the Help menu under 
"Activate Sequoia". The activation code for the dongle will now be created automatically and 
sent to the registered email address. 

5. Copy and paste the activation code or type it manually into the empty field. If successful, 
confirmation will follow. 

If you do not have access to the Internet or an email address, please call the Sequoia service 
team on +49 (0) 5741 345 530. Please make sure to have the program's displayed user code 
ready. 

 

Code Meter licence update for version 11 

Install your version of Samplitude 11 / Sequoia 11. 

• for Samplitude / Sequoia: Attach your dongle and start program. 
• for Add-On (AAF, C&R Suite…): Start program and attach dongle after CodeMeter "Start 

wizard" has opened. 

Click the “Update” button in the CodeMeter "Start wizard". 

 

1. Press the “Save” button for saving your CodeMeter Context File (e.g. 1-
1234567.WibuCmRaC). You can save the file at any location on your system and transfer it to an 
Internet-enabled PC. 

2. Go to our support site at http://www.samplitude.com/ and choose "My Products". 

3. Log in using your service login which you usually use on our support page. You will see your 
registered program versions under "My Products". 

• for Samplitude / Sequoia: Click the "Upgrade" button for the product matching your dongle 
and upgrade code. 

• for Add-On (AAF, C&R Suite…): Click on “Add new product” next to the desired dongle serial 
number. 
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Now enter your exclusive Upgrade Code (see top of this page!) and upload your saved 
CodeMeter control file. You will receive an update control file for your CodeMeter dongle via 
email or download (e.g. 1-1234567.WibuCmRaU). 

4. Go back to the Start dialog of your program and load this control file by clicking on "Apply". 
Your CodeMeter license has now been updated to version 11. You can still use older program 
versions with this dongle. 

5. Please restart the program. 

Your CodeMeter license has now been updated to version 11. You may continue to use 
program versions V8, V9, and 10 with this dongle. 

Upgrade to Samplitude 11   - Serial number version 
1. Install Samplitude 11. 

2. Open the following site on any internet PC: http://www.samplitude.com/ and navigate to "My 
products". 

3. Log in using your service login which you usually use on our support page.  

- You will see your registered program versions under "My Products".   

- Your Samplitude 10 serial number should have the following structure:  S2-12345-12345-
12345-12345-12345 

4. Click the "Upgrade" button for this product. 

5. Now enter your exclusive Upgrade Code and press “OK”. 

6. You will receive a new serial number for Samplitude 11.  

7. Start your Samplitude 11 and use this serial number for your product activation.   

If you need any help during the update process, do not hesitate to contact our support team. 

Phone: +1 905 470 0400 (Mo-Fr, 10am-2pm, EST) 

 +49 (0)351 41746-16 (Mo-Fr, 10am-3pm, CET) 

Email: proservice@magix.net 

 

Introduction to Sequoia network installation 
Configuration of the CodeMeter stick 
1. First, install a current CodeMeter Runtime on a network server or on a PC (Windows, 

Linux, Mac OS X) that's available over a network. The latest runtime can be found at 
www.codemeter.de. 
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2. Insert the CodeMeter into an available USB port on the server. 
3.  Start the CodeMeter Control Center via Start/Programs/CodeMeter/CodeMeter 

Control Center. 
4. Now open the "WebAdmin" in the CodeMeter Control Center to the bottom left. Your 

Internet browser will open. 
5. In the WebAdmin go to Settings, check the Start as server box and press Apply. Note: 

In the register's "Licenses" subpage, you'll see a list of available license numbers. 
6. Now go back to the CodeMeter Control Center and exit the runtime in the menu via "Exit 

file/CodeMeter". Restart CodeMeter again by clicking "File/Start CodeMeter". 

Your server is now ready for action. 

 

Program installation 
The program DVD can now be installed on the Windows client PC. 

You should also install the current CodeMeter Runtime on the Client PCs in order to guarantee 
optimum network performance. 

Please make sure your firewall is set up properly. If you have any problems, please deactivate 
your firewall as a test. 

Register the dongle by first inserting it locally into a client PC or install Sequoia on the server and 
register straight away after starting the program. This is necessary to gain access to the latest 
updates on our homepage www.samplitude.de. 

If you have any questions or require technical support please contact: 

proservice@magix.net 

Phone: +49 (0) 351 4174 616 (Mon-Fri, 10 AM - 3 PM) 

 

Tips for using the CodeMeter stick: 
Access to the Internet must be permitted 
Communication with the CodeMeter stick is performed using network components. For this 
reason, the TCP/IP protocol must be installed and access to the localhost (127.0.0.1) must be 
permitted. An actual Internet connection will not be established. However, access to the 
CodeMeter stick must not be blocked by a firewall. 

 

Restarting the CodeMeter Runtime routines 
Should access to the CodeMeter stick be blocked on startup, or while the program is running, 
restarting the CodeMeter Runtime may help.  

To do this, start the CodeMeter Control Center and go to the "File menu / Exit CodeMeter". 
Then start from the same area with the command "Start CodeMeter". 

This CodeMeter stick restart can be done while the program is running. 
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System boot problems on certain systems 
When the BIOS tries to boot from the CodeMeter stick, some systems may stall while the 
system is booting without displaying an error message. 

In this case, either the CodeMeter stick should be removed or the booting of USB devices in the 
System BIOS should be deactivated. This is not always required with older motherboards. 
Update to the latest available BIOS version when you have the chance. 

Another option for CM sticks without Flash memory is switching the disk type from "Local disk" 
to "Removable disk". This can be done via Programs/CodeMeter/Tools/CmConfigdisk under 
Options -> Disk Type. 

 

There is no permanent memory on the standard CodeMeter 
stick. 
Even though there are 2 MB of memory available in the Explorer, the content will be lost after 
restarting or transferring the CodeMeter stick to a different system. 

To download the latest version of CodeMeter Runtime, please visit: 

http://www.codemeter.com/us/service/downloads.html 

 



 

S Y S T E M  S E T T I NGS  2 7   

System settings 
Before you start working, you should configure your sound card after starting the system for the 
first time. 

Press the "Y" key on your keyboard, or open the global system settings via "Options > 
System/Audio". 

Here you can recall information on the connected playback and record devices as well as MIDI, 
metronome or program settings, and change them if necessary. You can also select the target 
folders for projects and VST plug-ins as well as the view options and coloring of the screen 
elements. Detailed information on the individual dialogs can also be found in the menu reference 
as well as the online help in "Options > System/Options". Subsequently the most important 
dialogs are explained. 

 

Audio setup 

Enter all fundamental settings for drivers systems, buffers, driver communications, and 
monitoring here. 

 

Driver system: For the necessary communication between Sequoia and your sound card, a so-
called driver system is used. In order to take full advantage of the program, we recommend that 
you use ASIO. 

MME is the standard Windows multimedia driver system with the best compatibility. It supports 
16 bit playback. If you are recording 24/32 bit audio material, then you can use MME/WDM. This 
driver system is suited to multi-track recordings of up to 64 tracks that don't overload monitoring 
processes. For performance critical recordings this provides greater security compared to ASIO 
drivers; in any case, for many sound cards multi-track recordings are not synchronous with one 
another  

ASIO: Use a sound card model fitted with ASIO drivers if possible. This offers a number of 
decisive advantages over the MME/WDM driver system: 

• There is lower latency (input/output delay) of the driver system. Resulting response times 
during real-time editing are clearly reduced. In this way you have the possibility to use the 
software monitoring of the inputs and VST instruments.  
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• ASIO is intended for editing multi-track recordings with several sound cards which are using 
the same ASIO drivers. The sound cards are synchronized by the ASIO driver.  

• Advanced hardware monitoring options via use of ASIO direct monitoring are also available. 

ASIO settings 
ASIO drivers: Choose the sound card driver which you would like to work with. The drivers of all 
ASIO devices installed on the system will be listed here. Clicking on the "Settings" button opens 
the settings dialog for the sound card driver. In the display field beside "ASIO buffer" you'll see 
the buffer size and bit rate set for the driver. Additionally, Sequoia shows you the relevant output 
and input latencies.  

Buffer settings: The VIP object buffer displays the buffer size for the internal processing of 
object effects and economy tracks in hybrid mode. In every other monitoring mode it also 
determines the editing of track effects. With a smaller VIP object buffer size the amount of 
playback delay also sinks (latency). Nevertheless, the processor can be overloaded, and the 
effects of this can be heard as interruptions during playback. Large buffer size in fact increases 
the stability, but also the latency of the system. In the field below this the resulting latency is 
displayed respective to the buffer settings.  

Tip: The VIP object buffer size should usually be between 1024 and 8096 samples. 

The VIP object buffer size must be at least as large as the ASIO buffer size, and double 
the size when the Hybrid Engine is used. 

Device query/Driver communication: Here you can specify the bit rate for communicating with 
the audio driver for recording and playback. The preset value correlates to the value on the 
sound card installed on your system. If the output device is not able to display at the desired 
rate, an appropriate lower rate will be dithered and sent to the driver. 
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Monitoring settings 

Monitoring is defined as listening to the input signals of a recording system, for example, with the 
intention of returning these to the musician playing in the music. The routing of monitor signals is 
an important and complex process underlying different requirements.   

In most cases we recommend using the "Mixer FX Monitoring / Hybrid Engine". 

 

For each selected monitoring setting a matrix display also opens which shows which buffer sizes 
are used and what effect the currently selected engine mode has on the latencies. 
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Hybrid Audio Engine 

 

In general, "hybrid" refers to a system in which two separate technologies are combined with 
one another. The Hybrid Audio Engine in Sequoia includes a combination of a low latency and 
the classical Sequoia playback engine with higher latency whereby a clearly defined signal flow 
between the two exists. The Low Latency Engine reduces response times when calculating 
track effects and enables live monitoring at lower latencies. The integrated classical playback 
engine, on the other hand, increases performance which allows the integration of sophisticated 
object effects, object auxiliaries, and object surround functions. The Hybrid Audio Engine is 
based on the ASIO driver system and, thanks to its low input/output delay at the same 
performance levels, optimizes the system especially when working with software instruments 
and other plug-ins.  

Go to System Settings (shortcut "Y") >"Audio Setup" > "Driver System", and select "ASIO". 
While ASIO generally ensures that latency, independent of the hardware load, does not accept 
values that are too large, a low latency function can also be used if you tick the "Hybrid 
Engine"/"Performance Mixer" box in the Monitoring Settings. The Hybrid Engine facilitates audio 
monitoring including track effects in the record track and also calculates the playback tracks at 
short latency times. Thus the entire mixer can operate in Low Latency mode, including the bus 
and master effects, and can be used for editing input signals. 

Further information on the Hybrid Audio Engine can be found in the chapter "System settings" > 
"Global Audio options" > "Monitoring settings". 

 

Economy Track 
To save system resources you can set up a track with effects that will not be used for input 
monitoring as an Economy Track. Go to "Track > Track properties > Economy track". 
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If you have selected the ASIO Hybrid Engine as the driver system, you can take individual tracks 
from the Low Latency Engine and process the track effects in the playback engine with the 
larger VIP buffer size. This way your system's processor will not be overworked. 

 

Economy Tracks are marked with a green dot in the volume display of the corresponding 
channel in the mixer as well as in the track editor. The "Volume" button of the track will be 
framed in green. 

Note: The Hybrid Engine compensates the latency of track effects in economy tracks to such an 
extent that the total latency of the mixer for other tracks does not increase. 

 

Overview of monitoring/engine modes 
No audio monitoring (peak meter only): Displays the input level, but cannot be heard. 

Hardware monitoring: Audio monitoring via the sound card. This is the only monitoring option 
for MME drivers. With ASIO, many sound cards can directly process functions such as 
mute/solo, volume, and pan. In this way, even large ASIO or VIP buffers achieve low latency for 
fewer samples. You cannot, however, apply any effects to the input signal. 

Software monitoring/economy engine: Audio monitoring that takes into account the recording 
track levels and the playing of software instruments. This monitoring option is only available 
when using ASIO drivers. No effects are applied to the input signals, latency and CPU load 
remains the same, even in complex projects. 

Track FX monitoring: Audio monitoring including the track effects of the recording track. This 
monitoring option is only available when using ASIO drivers. This allows you to apply effects 
directly to input signals without taking bus or master effects into account. 

Hardware monitoring/Hybrid Engine: In this case, the complete mixer works in low latency 
mode. This means that low playback latencies can be achieved. Monitoring of the input signals 
depends on the sound card being used. 

Mixer FX monitoring/Hybrid Engine: The Hybrid Audio Engine enables audio monitoring 
throughout the entire mixer and, in doing so, also calculates playback tracks in the mixer with 
short latency. This way you can also mix data from the hard drive with the lowest possible 
playback delay. We recommend this mode for input signals as well as for live mixing with 
hardware controllers, whereby access to all bus and master effects is guaranteed. 
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Note: If you use "TotalMix" from RME in combination with a hardware monitoring mode, then set 
the panning law in "TotalMix" to -6dB. This helps ensure that the recording level in Sequoia 
matches the monitoring levels in "TotalMix". 

 

Mode switching 
Tape monitoring (preset): In STOP and RECORD states, the input signal is played; in PLAY 
state, the track content is played. 

Manual monitoring: With the help of the loudspeaker button in the track box or the track editor, 
you can manually switch on the input signal for monitoring. This mode is only effective when the 
ASIO driver system is used. 

Mix input and playback: If you put a check mark here, then you will be able to here the input 
signal during running playback too, if track monitoring is active. 

Other than the system options in the audio setup, the monitoring settings and switching 
processes are available to you by right clicking on the "Moni." button. Here you can see two 
more MIDI recording options: 

Automatic MIDI record switch on current track: This option ensures that MIDI tracks are 
always ready for recording as soon as they are selected. This is indicated by the pink record 
buttons. 

Automatic MIDI monitoring (thru) during recording: If this option is selected, then every MIDI 
track which you activate for recording will be switched on, i.e. you will always immediately hear 
the input signal for this track. 
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Audio devices 

In this dialog you can select the inputs and outputs (devices) of the installed sound cards for use 
by the program.  

 

By clicking the box to the left of each respective device you can activate and deactivate them as 
you wish. You can set the sequence with the arrow keys. The "Reset" button activates all of the 
devices displayed. Under ASIO only the first 4 stereo channels will activated (standard). If you 
hold the shift key depressed, then all devices will be activated. A mouse click on the button 
"Device info" opens the control panel for your sound card. With the "Rename" button you can 
customize each device name individually.   

 

MIDI settings 

Sequoia offers extensive MIDI functionality. MIDI files can be imported, inserted, edited with an 
external editor and played back. Alongside MIDI timecode synchronization, the other main use is 
for accessing external and internal sound sources such as synthesizers and VST instruments. 
External hardware controllers can be accessed remotely via MIDI access signals. 

Tip: For seamless work with MIDI, please always use the monitoring settings "Track FX 
monitoring", "Hardware monitoring/Hybrid Engine", or "Mixer FX monitoring/Hybrid Engine". 
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Global MIDI devices 

 

These settings specify the global MIDI playback and MIDI recording devices. The devices set up 
here will be used for direct playback of MIDI files and standard settings for new tracks. You can 
rename the devices at any time. 

 

Record offset 
Enter a recording offset value to determine the time difference which passes between a MIDI 
command and that set in the arrangement. 

In case of negative values, Sequoia sets the input MIDI commands from the arranger at the set 
time to the right, i.e. MIDI notes are delayed and displayed later in the timeline. 

In case of positive values, Sequoia sets the input MIDI commands from the arranger at the set 
time to the left, i.e. MIDI notes are pulled forward and displayed earlier in the timeline.  

 

Recording MIDI retroactively 
Activate the "Retrospective recording" option available under "MIDI -> Retrospective MIDI 
recording". Sequoia creates a MIDI object to the selected, recording-ready MIDI track that may 
be adjusted in terms of buffer length. 

 

Audio/MIDI synchronization 
Force Sync lets you determine which approach Sequoia uses to synchronize the MIDI tracks 
with the audio tracks. On faster systems, this setting should be at 100% to achieve optimum 
adjustment of MIDI and audio. Should your system experience difficulties while synchronizing the 
MIDI tracks with the audio tracks, select a lower synch reciprocation value. Normally, you will 
also want to use sample exact reference times from your audio device (e.g. sound card) for 
audio/MIDI synchronization. 
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"Automatic volume fader mode" for MIDI tracks 
The behavior of the volume fader in the MIDI track is preset on controller 7 (MIDI volume). 

Alternatively, you can select "Don't change volume fader mode" so that this doesn't change for 
MIDI tracks or that the volume fader for MIDI tracks should match MIDI volume scaling. 

 

Activate SysEx input 
Selecting this option causes Sequoia to receive SysEx data from external devices. 

 

System time as MIDI time stamp 
If this option is activated, then the MIDI device driver's time stamp will be ignored. This is helpful 
if the drivers provide a time stamp that is not synchronized with the audio or is completely 
incorrect.  

This function recognizes invalid driver time stamps and then provides automatic fallback onto the 
system time. This helps fix MIDI recording problems with MIDI devices. 

 

Deactivate all MIDI functions 
You can switch off all MIDI functions in the MIDI projects or VIP projects. Here the MIDI menu is 
removed from the menu list and the MIDI functions in the arranger, track editor and track 
settings dialog are no longer available. 

Record Offset: Here you can enter the delay in milliseconds to be used when placing a 
recording into the virtual project. 

 

Note On Chasing 
"Note On Chasing" has the effect that held MIDI notes are also played back when they receive 
their "Note On" command before playback starts. 

 

Send "All Notes Off" to VST instruments 
As an alternative to the "All Notes Off" mechanism, an individual "Note Off" mechanism is 
available for VST instruments, since "All Notes Off" is ignored by some VST instruments. You can 
completely shut off "All Notes Off for VSTis in the MIDI settings. 
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Project options - general 

Shortcut: Ctrl + Shift + #, I 

Here you can view the most important information about the current project. Included is 
beat/BPM, recording, editing, and snap/grid settings as well as the "Auto Save" mode. 

 

Sample rate (Hz): The project's sample rate is used here. The sample rate for the project may 
also be changed and the audio and MIDI objects adjusted to the modified sample rate. 

Volume dampening: Set level decreases in 6-dB stages. Volume reduction may be necessary 
for virtual projects if you are working with an internal precision of 16 bits. 

When working with an internal accuracy of a 32-bit float, 0 dB editing is definitely possible, since 
internal overmodulation cannot occur. Simply set the sum levels with the master mixer faders to 
0 dB. 

Note: Please bear in mind that Sequoia sinks the volume of wave projects by the value set in the 
virtual project. You can quickly toggle between virtual projects and wave projects without the 
volume level changing. If, on the other hand, a wave project is the only project opened, then it 
will always be played at maximum volume. 

Project start time: Specify the project's starting time here. 

Project length: The project length is displayed here in bars and beats. 

Recording/Editing: Diverse presets for recording and editing: 

• Lock recorded Objects: Protects against unintentional moving of recorded objects. 
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• Group objects after multi-record: Groups objects from a multi-track recording which belong to 
one another. 

• Detailed information on destructive wave editing mode and non-destructive wave-editing can 
be found in "Working techniques in the project window -> Sequoia as a wave editor (view 
page 107)". 

• Auto Crossfade mode: Use this function to activate a mode which adds a crossfade to all 
newly recorded objects created from cuts or from wave projects dragged into the project. 
You can assign every object a standard fade-in, and this can be edited in the "Object editor 
fade" menu with "Get/Set global crossfade". If two objects overlap in this mode, a real-time 
crossfade will occur at the intersection. 

• CD arrangement mode: If this menu point is activated, Sequoia arranges newly added objects 
in such a way that a Red Book Standard-compatible pause is inserted between the objects. 

Bar/BPM/PPQ: Enter the bar type (counter/signature), the tempo in beats per minute (BPM), 
and the timer resolution in peaks per quarter (PPQ/clicks per quarter note) here. 

Get BPM from sel. range: If you enter the number of beats into the field beside "Selected 
range covers beats:" then Sequoia will calculate the BPM based on the selected range.  

Snap/Grid: Switches the global snap on/off. 

Objects (objects snap to edges of other objects): This option activates the object grid. This 
causes objects to snap sample-exactly to the edges of other objects. 

Range: Activates the range grid and enables the current range to be used as the basis for 
snapping. 

Bar snap: Activates a grid with bars as the basis for snapping. 

Bar snap (relative): Activates a grid with bars as the basis for snapping. A selected object 
maintains  the relative distance to the corresponding snap point when it is moved. 

Frame snap: Activates the frame-based grid. 

Snap offset to project start: Sets the snap offset relative to the beginning of the project. "Use 
current position for snap zero point" specifies the current position as the grid's zero position. 

Show grid: If a check is placed here, then the grid will be displayed for the project according to 
the unit set in the selection box beside it. 

Use snap offset also for grid: The snap offset is used as a reference size for the grid. 

Standard pitch for tuner: This field indicates a standard pitch of A at 440 Hz. This value may 
also be edited. 
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What’s new in version 11? 
Multi-synchronous editing (MuSyC) 

 

The principle behind multi-synchronous editing is the following: After the audio material is 
analyzed, all takes with the same content are displayed directly one below the next, and these 
are able to be synchronized with the play cursor and edited without offsetting. A purely optical 
timestretching process takes place to display the waveform of the take synchronously. Next, 
cuts from different recordings may be made at the same musical position. 

Detailed information about multi-synchronous editing is available in "Multi-synchronous editing 
(view page 215)". 
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EQ116 

The EQ116 allows you to activate filters for six freely selectable frequency bands to adapt the 
sound of a sample/object more individually. Broadband elevations in high and bass values as 
well as narrowband corrections to the frequency response can be carried out here. 

 
 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 
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sMax11 

The sMax11 maximizer provides a tool for increasing the loudness of the audio signal.  

 

This is done by entering the input amplitude (gain-in). The signal will be amplified by this level. 
The sMax11 simultaneously ensures that the signal doesn't exceed the output level (gain-out) 
that has been set. This requires regulation of the response time set via the mode and release 
time. Essentially, this involves a hard or brickwall limiter with input amplification. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 
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Vandal guitars and bass amps 

The main concept of the Vandal guitar amp consists of virtual switching that models three 
different preamps and two power amps. These can be accessed via the functional design of a 
unique frontal display. 

 

Stomp box collection: Overdrive, distortion/preamp booster, high-gain, fuzz, chorus, phase 
shifter, wah wah, and many more. 

 
 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Studio essentials 

These Studio Essentials offer "bread & butter" effects that provide the 
following effects as DSP-sparing applications: 

• Simple but solid tools with clear feature sets for daily application.  
• The least possible amount of controls, standard operation, intuitive behavior 
• Lower resource requirements 
• Lower space requirements for the interface so that multiple instances may be viewed in the 

project 

The Studio Essentials following tools: 
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Dynamics:  

Compressor 

 

Expander / Gate 

 

 

FX: 

Chorus / Flanger 
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Stereo delay 

 

Reverb 

 

Phaser 

 
 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Audio pre and post-recording 

The option pre-recording (ASIO only) in the recording options (shortcut: Shift + R) inserts 
audio material that you have added at the beginning of the recording to the beginning of the 
current recording. The pre-recording lengths may be variably set via System options -> 
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Recording up to a duration of 120 seconds. If you drag the start of the recording to the left, you 
can display the part played before the actual start of the recording.  

Post-recording may also be activated in the recording options in order to record up to 2 
seconds of audio material in the background after the actual recording is ended. If you drag the 
end of the object to the right after recording, the portion of extra material recorded may be 
viewed. If you drag the end of the object to the right after recording, you can after the part 
played before the actual end of the recording. 

 

Revolver tracks 

Sequoia includes revolver tracks. Revolver tracks may be used to compile objects differently per 
individual track. The combinations created for the corresponding track may be accessed at any 
time in the revolver tracks menu.  

 

Detailed information about revolver tracks can be found in "Screen elements -> Program 
interface -> Revolver tracks (view page 70)". 

 

Synth objects 

Synth objects represent a special form of sound creation. The instrument selected, i.e. the synth 
object, is a component of the object created. Objects created in this way are not based on 
previously created MIDI data. They may be edited easily and can therefore be conveniently used 
as an audio building block. 

The synth objects are Atmos, BeatBox 2, DrumnBass, and LiViD.  

Synth objects are available as installation options. 

Synth objects may be accessed via the menu item "Object -> New synth object" or via the first 
plug-in slot of the plug-ins section in the track editor for the respectively selected track. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

MAGIX Synth 

Sequoia includes Robota, Vita, and Revolta 2, software synthesizers based on VST technology 
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Robota: Eight voice drum computer for "mean" electronic beats. 

Vita: A sampler with incredibly realistic-sounding, "classical" instrumental sounds like different 
guitars (Power Chords, clean electric guitar, acoustic guitar, bass guitar), different pianos, 
percussion, strings, brass, woodwinds (each as an individual set & as an ensemble set),  and 
much more . 

Revolta 2: An analog, varied, and powerful-sounding 12-voice synthesizer with sound matrix, 
noise generator, and a complete effects section with nine effect types. With this synthesizer, you 
can create any electronic music you can imagine. 

The following differences define the synth objects: 

• MAGIX synths are always loaded to a certain track 
• All MIDI objects on this track control this instrument 
• All editing options in the MIDI editor are available 
MIDI recordings are possible via the MIDI keyboard. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

MIDI / VSTi features 

• "Velocity Dynamics" is a MIDI effect that edits the MIDI velocity dynamic of the MIDI notes. 
"Velocity dynamics" makes it possible to adjust the MIDI velocity to the dynamics of the 
connected synthesizer, i.e. MIDI synths or VSTis, thereby compressing or expanding the 
velocity strength of the selected events. Each input velocity value is assigned via the 
characteristic to a specific output velocity. MIDI velocity dynamics may be accessed as an 
offline effect via the menu item "MIDI -> MIDI velocity dynamics settings" or via the MIDI 
editor menu "MIDI Functions -> Velocity Dynamics..." or as real-time track effects in the 
track editor. 

 

• Groove quantization: Groove templates may now be created in the MIDI editor via the 
menu item "Edit -> Create groove template from selection". The groove template selection 
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is available via "MIDI functions -> Advanced quantization" in the "Quantization settings" 
via the field "Q raster". The length and start of groove templates is always set to full beats. 

• Input Q: In the new interface skins (e.g. "Camo"), you will see the button "Input Q" in the 
MIDI area of the track editor beside the button for velocity dynamics. If this function is 
activated, global quantization settings will be considered even as soon as MIDI notes are 
played. 

• MIDI retroactive recording / MIDI pre-recording (ASIO only): This new function can be 
found in the menu item "MIDI -> Retroactive MIDI recording". Sequoia creates a MIDI 
object in the selected MIDI track, which may be adjusted in terms of buffer length via "System 
options -> MIDI". The MIDI object may be added at the current play cursor location or 
synchronous to the last playback. A prerecording of 2 seconds during MIDI recording is also 
ensured as an extra take. By changing the takes in the take manager, e.g. from "MIDI Take3" 
to "MIDI Take3 PreRec", you can drag the object to the left to restore the rhythm played 
before the actual recording. Object borders will be adjusted to exchange the take. 

• System time as MIDI time stamp: This option is located under "System options -> MIDI". 
If this option is activated, then the MIDI device driver's time stamp will be ignored. This is 
helpful if the drivers provide a time stamp that is not synchronized with the audio or is 
completely incorrect. This function recognizes invalid driver time stamps and then provides 
automatic fallback onto the system time. This helps fix MIDI recording problems with MIDI 
devices. 

 

Grid bar/snap button 

 

The grid bar is now available in the toolbar. This enables important snap settings changes to be 
made, without always needing to access the project options dialog (view page 35).  

 

Docking 

Sequoia allows certain dialog and display windows to be docked/coupled in the VIP interface. 
Corresponding windows may be docked to the areas provided in the VIP by double clicking the 
title bar or by clicking the title bar and moving with the "Ctrl" key pressed. This applies to the 
following windows. 
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• Manager 
• Visualization  
• Audio quantization wizard 
• Control bars 
• Time display window 

More information about the docking function may be found in the chapter "Screen elements -> 
program interface -> Overview -> Docking (view page 61)“" 

 

Video export 

In the menu item "File -> Export", a new dialog for exporting videos has been added. 

 
 

New skin interface 

Sequoia now offers the "Camo" skin in addition to the standard skin. Various skins may be 
selected by clicking on the icon to the top left in the title bar of the mixer or in the arranger 

 

Detailed info about skins is available in "Options -> System options -> Design -> Skins (interface 
settings) (view page 621)“ 
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New default coloring method for the color tool 

When an object is colored, the sample color is set as a variation of the background color. The 
envelope and color gradient are also derived from the background color.  

The track coloring also colors objects and is now possible by clicking in the arranger color field. 
Change track colors by clicking the right edge of the track header. 

 

Color mode 

The color mode is now available in the toolbar. Select a color and color the selected object with 
it. If the track header is clicked while in coloring mode with the paint bucket mouse pointer, all 
objects in the selected track will be colored with the selected color. 
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AAF / OMF import and export 

 

Export: "File -> Export project as AAF/OMF" 

Import: "File -> Open -> Import AAF/OMF" 

AAF import/export transfers the following content: 

• Object position/wave offset - sample exact 
• Object fade in/out - linear only 
• Object crossfade - linear only 
• Object volume 
• Object pan 
• Object volume automation 
• Object pan automation 
• Track names 
• Track volume 
• Track pan 
• Track volume automation 
• Track pan automation 
• VIP markers 
• Timecode offset 
• Timecode format (24, 25, 30 fps) 

OMF import/export transfers the following content: 

• Object position/wave offset - sample exact 
• Object fade in/out - linear only 
• Object crossfade - linear only 
• Object volume 
• Track names 

 



 

5 0   W H A T ' S  NE W S I N CE  10 . 2   

Manager 

File manager: 

• Additional, removable directory tree 
• New BPM column indicates "theoretical" BPM based on the loop length 
• The option BPM sync enables the selected loop to be previewed in the VIP's tempo 
• Looped preview enables the selected file to be previewed in a loop 
• Integrated directory tree 

Take manager: 

• Take display only for selected objects 
• Adjustment/Deletion of take manager entries after RemoveUnusedSamples and 

SaveCompleteVIP 

 

Eucon controller support 

• ini-based mapping for appsets (xml file in the controller) for a deviant menu structure (e.g. 
different languages) 

• Support for active state of menu entries (LED feedback to controller) 

 

New commands 

• Insert multiple empty tracks 
• Create groove template from transients 
• New original soundtrack playback option: "Switch 1st track solo" 
• New original soundtrack playback option: "Pre-run time for original soundtrack" 
• Select previous object: (keyboard shortcut) "Ctrl + Alt + Shift + Q" 
• Select next object: (keyboard shortcut) "Ctrl + Alt + Shift + W" 
• To last stop position: If you have not selected the option "Stop at current position" in "System 

options -> Playback", then the play cursor may be set to the last stop position with this 
command. Shortcut: Ctrl + Alt + , 

• Get last position(s): this command cause the play cursor to jump to a maximum 5 previous 
stop positions. Shortcut: Backspace 

• Advanced trackbouncing dialog in the "Tools" menu 
• Load file option: Copy the file to the project folder 
• Load file option: Convert compressed file into WAV format 
• New menu item: "File -> Load/Import -> Import raw data/dump  

 

What's new since 10.2 
Crossfade editor 

• Zoom/Move to in/out-point jump or zoom to crossfade 
• "Shift" + "AutoZoom jumps to crossfade (without zoom) 
• New option "Center crossfade on zoom" (default: active) 
• Playback option "Stop current position" is ignored 
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• New option "Remember horizontal zoom step" 
• New object mode option "Apply global object mode" 
 

 

 

Clipstore 

• Improved project assignment 
• Drag & drop from Explorer and external programs 
• "Tools -> Combine project files" dialog included 

 

Digas 

• Freeze and effects data is copied during saving 

 

FLAC format 

The FLAC format provides you with a loss-free audio compression format which works for 16-bit 
or 24-bit files. 

Select the FLAC file format via the dialog "File -> Load", "File -> Export", and "Recording 
options" (keyboard shortcut: Shift + R). 

 

Video 

• Updated video codecs 
• Advanced project exchange with Video Pro X 
- EDL version 1.7 with Surround information 
- Loading of direct speaker assignment from EDL  (FL, FR, ...)  
- Redesigned export dialog 
- Automatic transfer of exported EDL from Video Pro X 

 

Dithering 

• New option: "Use POW dithering for master output only" 
• Autoblack threshold for SmartDither now definable 
• Track bouncing dialog: "Dithering" button now features menu with dithering options (bypass 

dithering or standard dithering) also saved in the bounce presets 
 

Spectral Cleaning 

• Dialog features "Advanced options" and "Create copy" 
• Ctrl + X, Ctrl + C, Ctrl + V for cutting out, copying, and inserting selections 
• Block movement on the frequency axis by holding down "Alt" simultaneously 
• Block movement on the timeline by holding down "Shift" simultaneously 
 

Take composer 

• Extended scissors tool 
• Stretch click section and release: Only the section will be copied to the first track 
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• "Shift" + click instead of "Alt" + click for exchanging the object below the cursor 
• "Ctrl" + click to play back the object below the cursor 
• Track lock is ignored 
• Tooltips on objects 
• "Alt" + click for exchanging the object below the cursor 
• "Ctrl + Shift" automatically selects the object below the mouse 
• Automatic backup of "TakeCompose.VIP" on exit 
• Last used mouse tool is saved betwen sessions 

 

FFT Filter 

• Level controller now scaled from 1-200 
• New inverse function 

 

MIDI editor 

• MIDI controller editor now always shows the current value at the mouse position 
• MIDI controller editor: Menu for controller selection marked in object available controller types 

(with a star  *  behind the name) 
• Right click on the "Quantize" button now opens the "Quantization settings" dialog 
• UNDO for MIDI recordings (for "Overdub/Replace" modes) now also possible from the MIDI 

editor (Ctrl + Z) 
• MIDI level activity display also for chased notes 
• ASIO latency balance for MIDI metronome 

 

Folder tracks 

• Copy and insert folder tracks 
• Track manager: "(F)" is appended to folder track numbers and the tracks in the folder will be 

displayed indented 
 

New commands 

• Effects -> Amplitude -> Volume adjustment 
• VST "Permanent options" in the plug-ins menu for the effects dialog 
• Automation: Create curve points in the selected range only 
• Jump to last position: Backspace  
• Selected object(s) Track up/down: Ctrl + Alt + Shift or arrow up/down 
• Extend selection: To next/previous object: Ctrl + Alt + Shift + Q/W 
• Show range start/end: Ctrl + Alt + B/N 
• Object(s) to left/right: Ctrl + Alt + Shift + arrow left/right 
• Stop at position: Pause 
• Overlap two objects with insert modifier "Ctrl + V" 
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What's new since 10.1 
SMPTE audio out 

In Sequoia's synchronization window ("Shift + G"), you can synchronize the selected input with 
an SMPTE signal. In this way, you can synchronize Sequoia with an external time code. This 
function is available only for ASIO. 

 

Synchronization (Sequoia and Samplitude pro only) 

• SMPTE offset in now relative to the project start time (project start time has been moved to 
the general project options) 

• The new option "MTC output also in stop state" continuously sends the current time position 

MMC matrix 

 

• Now the MMC command "Track solo" is also sent 

Detailed information can be found in the chapter "Synchronization (view page 323)" 

 

 

Video 

• Video file exchangeable in video object context menu 
• Updated video decoder 
 

Hardware controller features 

• Update locator at initialization 
• Fast learning of mixer/plug-in elements via "Learn hardware controllers" in the mixer menu 

(upper left corner, skin selection) 
• Track monitoring is no longer coupled to Record Ready, but is rather individually learnable 
• Optimize peak meter processing 
• Native support for JL-Cooper MCS-3800 and MCS-3000x 
• ActiveControl mode available for plug-in controls/VSTi 
• Learning of mixer/plug-in elements in the plug-in dialog or in the mixer skin dialog 
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Controller setup "Adjust controller": 

• Support for "Status keys" (controller sends alternating "on/off") 
• “Send MIDI data” (14-bit) field, e.g. to send another MIDI message back to the controller for 

LED control 

Controller setup "Options":  

• Use track numbers instead of track names (for better overview) 
• Assign a message to AnySolo LED 
• Switch off LED control dial 
• Assignment display control can be deactivated 
• Editable display update interval 
• Editable locator update interval 
• Editable bankswitch step length (number of tracks) 
• No fader update after release 

• Control assignment display: Optimized automation modes updating 
• Control LEDs dial: Optimized assignment LEDs updating 
• Process messages with dialog open: MIDI messages can now take place with dialogs open 

for better hardware controller programming. 

Controller setup "Fader scaling": 

• Adjusts fader scaling to pressed controller fader scaling via the HW setup 

New learnable functions: 

• Global record ready/mute/solo 
• Global bypass effects 
• Monitoring volume 
• Monitoring AFL/PFL 
• "Flip" mode (exchange faders and vpots) 
• Learn AUX modes samplers for AUX1... AUXx 
• SHIFT lock (e.g. for JL-Cooper MCS-3800) 

Controller controls: 

• On-the-fly mixer mapping for buttons, too 
• Hardware controller follows the mixer while scrolling in the mixer with "Ctrl" held down 
• Controls and automation for plug-in parameters via vpots or faders 
• Automation with looped vpots (with and without modifiers for pan, AUX, and EQ). 
• Automation keys in "HUI" mode glow red when automation is being written or green when 

automation is being read (controller-dependent) 
• VPot controls with depressed "Shift" for gradual controller changes 

Detailed information about hardware controller setup can be found in "Options -> System 
options -> Hardware controller (view page 572)".  
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System options -> Playback 

An additional function in case of overload is "Esc key stops playback and record".  

 

Advanced sidechain functionality 

The sidechaining option is now available for the vocoder if you operate the effect as a track or 
master effect and the track isn't the Surround master. 

 
 

Improved automation functionality 

• You can draw fine steps in the curve if you hold down "Shift" 
• If you want to move curve points which were already created and selected vertically only, 

create a lock against horizontal movement by holding down "Shift" and move the curve points 
in 0.01 dB stages 

• You can deactivate the fine grid by holding down "Alt" 
• You can also select curve points vertically over multiple tracks in "Curve editing" mode 
• Activating an unselected curve with the mouse pointer also creates an automation point 
• In "Draw automation" mode, object curves will be added via the mouse pointer. Clicking again 

on the object draws the corresponding automation curve by dragging with the mouse pointer 
• VST parameters are now shown in % while drawing 
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• Improved Trim behavior: The volume fader remains at the -6 dB position while in stop state. 
The fader display that shows the value relative to the changes will show the output value as -
0.0 dB. When trimming a range, new automation points will be set at the range's edges 

 

• If you select the "Grid option affects automation curve points" (System options -> Program -> 
General), then you can set automation points during moving to the values set for the grid 

• Drawing modifiers now for plug-in/instrument/and mixer area: One temporary switch to be 
able to write automation during playback in "Read" mode using the key combination "Ctrl + 
Alt + Switch/Fader" directly in the plug-in/instrument/fader area. This way you can easily make 
an automated recording at any point in time. As long as you hold down the key combination, 
you can also automate the selected parameters in "Read" mode. By clicking a mixer/VST 
control element (while stopped) with this modifier, the corresponding, inactive curve will be 
automatically created for you to edit 

 

Optimized multi-CPU strategy 

Optimized CPU capacity is supported in Sequoia for up to 8 CPUs. The most important 
modifications: 

• Improved multi-CPU bus handling  
• Improved Economy Engine performance for active master effects 
 

Mixer 

• You can rearrange individual channel strips in the track number box or name box via drag & 
drop. The mouse pointer turns into a hand. 

• A newly added AUX bus is always displayed in the arranger at the bottom and in the mixer to 
the right with the highest channel. 

The following effects inserts are now also available in the master area: 

• Amp simulation 
• Distortion 
• Cleaning, Suite Effects (DeClicker/DeCrackler, DeClipper, DeNoiser, Brilliance Enhancer) 

 

MIDI / VSTi features 

• MIDI editor step recording via keyboard or via MIDI entry: 
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TAB : One step forwards (set pause) 
SHIFT + TAB : One step backwards 
CTRL + ARROW UP/DOWN : Switch entry octave 
CDEFGAHB : Note entry in current octave position 
SHIFT : Enter chords 

• As an alternative to the "All Notes Off" mechanism, an individual "Note Off" mechanism is 
available for VST instruments, since "All Notes Off" is ignored by some VST instruments. You 
can now completely shut off "All Notes Off for VSTis in the MIDI settings. 

• Optional "Note On Chasing" in MIDI system settings 
• ASIO buffer latency balancing for external MIDI data 
• New "Soft snap" function in the MIDI menu "Options -> Soft snap" 
• MIDI object freeze: Replaces the MIDI objects in the audio return signal of a software 

instrument with audio objects. The audio return signal must be routed to the MIDI track to do 
this. 

• The tempo markers are snapped to the next snap point when the grid is active. By dragging 
the tempo markers and holding down "Alt", you temporarily deactivate the grid function. 

• Standard MIDI file (SMF) export now always in current VIP-PPQ resolution 
• Standard MIDI file (SMF) now also imports and exports markers 
• Standard MIDI file (SMF) tempo map export now also possible with SMF format 0 
• Altered MIDI hardware configuration (device sequence) is detected at  program launch 

and start of MIDI system options, and the original  routing is reconstructed after being 
confirmed. 

• Quantization options: The "Window" parameter can be set in % values from x to x. For 
example, if you only quantize notes in the range from 25% to 50% to the grid position, then 
notes which are closer than one quarter quantization unit from the grid and are removed from 
the grid more than one half quantization unit will remain unaffected. This function applies for 
audio and MIDI quantization equally. 

• The new "Quantization approximation (soft)" (in the arranger menu "MIDI" and MIDI editor 
menu "MIDI functions") command considers the current level value in the quantization 
options. 

• The simple quantization command always occurs at 100% for this now. In this manner, you 
can always select between approximation (soft) and harder quantization without having to 
adjust the quantization options every time. 

• The new "Note quantization" (in the arranger menu "MIDI" and MIDI editor menu "MIDI 
functions"). 

• "Shift to pencil": The "Shift" key is now the hotkey for "Draw notes" mode. 
• Multi-object editing: You can also copy and insert MIDI notes between multiple objects. 
 

Audio quantization 

• Create MIDI trigger from transients: This function creates a new MIDI track below the track 
which contains the selected and analyzed objects. The transients found there will be 
displayed as MIDI events with maximum velocity. 

• Recalculate and Delete buttons: Recalculate or delete an already created audio material 
analysis. 

• Quantization options: The "Window" parameter can be set in % values from x to x. For 
example, if you only quantize notes in the range from 25% to 50% to the grid position, then 
notes which are closer than one quarter quantization unit from the grid and are removed from 
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the grid more than one half quantization unit will remain unaffected. This function applies for 
audio and MIDI quantization equally. 

 

Grouping 

"Object -> Select objects -> Ungroup all objects by time" temporarily ungroups all objects from 
the group. In this case, the "Preserve group" button will blink. If the function is reactivated or if 
the blinking buttons are pressed repeatedly, then the groups will be reproduced and the button 
will stop blinking and return to inactive status. 

Shortcut: "Shift + Alt + Ungroup" 

"Ctrl + Alt + Ungroup button" resets the grouping history. Saving ignores the temporary 
condition, but records the original grouping. 

 

Manager 

• To sort tracks in the track manager, just pick them up with the mouse and drag them 
vertically to where you want them. 

• You can also add track folders, submix buses, AUX buses, or Surround buses via the context 
menu in the track manager. 

• Now you can set a range between selected markers via the context menu in the marker 
manager. 

• The file manager now contains the additional entries for "Timestamp", "Description/Title", and 
"Originator/Artist". 

 

 

File handling/Import/Export 

• Direct loading of multi-channel wave files (interleaved) without conversion. 
• Wave export: Extra RIFF64 type under file type selection, standard that no RIFF64 chunks for 

export of < 2GB are written in order to increase compatibility with non-conforming wave 
editors.  

• Multi-track recordings in compressed formats (e.g. MP3) 
• Freeze: Object freeze of a multiple selection is grouped. 
• Broadcast wave manager: The timestamp can be edited or applied from the object position. 

You can assign the timestamp from all object positions to the wave files. 
• Resampling possible during CD import - VIP sample rate is preset. 
 

New commands 

• Object -> Objects/Move/Edit crossfade -> Object hotspot to play cursor 
• Object -> Objects/Move/Edit crossfade -> Object start to play cursor 
• Object -> Objects/Move/Edit crossfade -> Object end to play cursor 
• Object -> Select objects -> Select objects in the active track (also by double clicking in free 

ranges of the track) 
• System options -> Keyboard -> Special keys -> Temporary switch for cut mode activates 

"Cut cut" mode (provided the shortcut is held depressed). 
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Screen elements 
What is a VIP? 

A VIP (Virtual Project) is the term for the basic project window of your Sequoia project. If offers 
the graphical framework for editing your project and navigating through your arrangement. The 
VIP includes all symbol bars and buttons, arranger, track boxes, track editor, transport console 
and status display. 

In addition, .vip is the file extension of virtual projects in Sequoia. 

 

Program interface – Overview 

VIP window: 

 

1. Title bar: The title bar is located at the top of the window. It contains the name of the 
application and the project. To relocate the window, simply click the title bar and move it as 
desired. Dialog boxes can also be moved by moving the title bar. Various skins may be selected 
by clicking on the icon to the top left in the title bar of the mixer or in the arranger. 

2. Menu bar: Menus are available in the main window of Sequoia directly under the title bar. A 
keyboard shortcut (view page 334) may be assigned to every menu entry.  
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Detailed information about how to use menu points and keyboard shortcuts can be found in the 
menu reference under "Menu Options -> Program settings -> Edit keyboard shortcuts and 
menus (view page 558)". 

3. Toolbars: Toolbars consist of buttons that execute specific commands or specify states. 
They are ordered above and below the arranger in groups. You can move a toolbar group by 
clicking on the left separator and dragging with the mouse.  

Right clicking on a button opens a context menu. Hide the selected bar or show large symbols 
in it. "Adjust toolbar" opens a dialog to individually remove current buttons or add other 
available buttons on the selected bar.   

 

The command "Adjust workspace" can also be used to activate and edit the individual toolbars 
and to show or hide menu items. 

More information about the toolbars can be found in "Toolbars - Overview (view page 72)". 

Both of the context menu entries "Default skin", "Star Gray", "Toolbars Monochrome", and 
"Toolbars V9" provide options for displaying the buttons. 

4. Grid/Marker bar: The grid/marker bars are positioned above the first track in the VIP. In the 
upper half (if two grid bars are displayed between both grid bars), you'll find the marker bar 
where the markers and playback cursors can be positioned. The grid bar displays the project 
time in relation to the selected measurement unit. You can also open various ranges. You can 
use two grid bars, for example one for beats and one for SMPTE time. To show both grids, 
move the play cursor by dragging with the mouse across the upper grid. If only one grid is 
displayed, then the play cursor can be moved by dragging the mouse in the marker bar. 

Display second grid bar: Use the context menu of the grid bar to switch on a second grid bar 
in the arranger and set your own measurement unit (2. Show grid bar).  
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Both grid bar positions can be exchanged (Swap grid). If "Independent time format" is 
selected in the transport control, the upper grid will adapt to a chosen BPM grid, unlike the 
lower grid. 

 

This way it's possible to select an SMPTE format independent of the project frame rate and 
thereby get an overview of two different SMPTE displays. The option to "Activate docking for 
transport window" switches on docking options for the transport window. 

5. Arranger: Displays the VIP project tracks together with the audio and MIDI objects. 

There are many commands for moving (scrolling) the visible clip and customizing its size 
(zooming). These can be opened via the "View" menu, the grid/marker bar, and the shortcut 
keys. 

6. Track header: The track header is at the left in front of a VIP track. Besides the track name, it 
contains various control elements, like mixer functions and automation. More information about 
the individual controls of the track header can be found in the track header (view page 70) 
overview. 

7. Track editor: see below. 

8. Setup/Zoom/Position buttons: This part of the work area helps manage each of the four 
different setup and zoom settings (range and zoom settings of the VIP window shown in the 
project clip). Similarly, the "Pos", "Len", "End", "Mouse", and "Mixer" fields can be configured by 
right clicking them. 

9. Status display: The status display appears at the bottom border of the VIP window. Here, 
you will find about CPU overload, latency, buffer, and current operations like loading, saving, 
effect calculation, etc. You can open the status display also via the menu item "Window -> 
Status display" 

10. Transport console: See below. 

 

Docking 

Sequoia allows certain dialog and display windows to be docked/coupled in 
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the VIP interface. Docking handles for docking and uncoupling are always at 
the top of the respective window when docked, and are indicated with a bar 
or an equals sign, depending on the skin being used. 

 

In undocked state, the corresponding dialog appears with the conventional title bar. 

 

Uncoupled windows may be docked to the areas provided in the VIP by double clicking the title 
bar or by clicking the title bar and moving with the "Ctrl" key pressed. While moving them, an 
area for docking will be indicated via a selection frame. 

 

Vice versa, an individual window may be uncoupled by clicking the title bar and moving it with 
the "Ctrl" key pressed or by double clicking the handle area. 

The docking function is available for the following windows:  

• Manager 
• Visualization  
• Control bars 
• Time display window 
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Transport console 
Keyboard shortcut:  Ctrl + Shift + T 

 

Transport console with "Camo" skin 

The transport console contains the most important commands for playback, recording, and 
positioning. 

 

Transport console with "Star Gray" skin 

Play / Stop / Fast forward / Rewind buttons: These commands can be used for controlling 
the position just like with a cassette player. 

Right clicking the Play button: This opens the playback parameters window for operation in 
Stereo Master mode. You can specify the sample rate, playback device, and scrubbing/varipitch 
options here. 

Right clicking the Record button: This opens the recording parameters window for  you to set 
up recording options. You can also start the stereo or mono recording straight from here 

Recording button: This button starts recording on all active tracks, that is, tracks with a red "R" 
button in the track box. 

Time display: Displays the current playback position. The unit of measurement can be selected 
by clicking the small triangle. 

Range buttons: You can save ranges with buttons "1" and "2". The arrow symbol can be used 
to open previously used ranges. 

L/E time display: Displays the length and end position of an area and can be edited by double 
clicking. 

"Marker" button: This button opens the marker manager for more extensive marker editing. 

More information can be found in the chapter called "Managers -> Marker Managers". 
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Marker buttons 1...12: The current play position can be saved at any one of the 12 marker 
buttons with a simple mouse click.  If a position has been saved, the marker will appear bright. 
Another click on the same marker moves the play position to the corresponding marker. Right 
clicking deletes the saved marker again, making it available again to be assigned. 

Recording modes: Here you can set up the appropriate recording mode. 

Standard mode (play while recording): This is the typical recording mode for multi-track 
productions. Here, the currently active tracks are recorded. The other tracks can be heard on 
playback. 

Recording without playback: If this option is selected, playback of existing objects is 
deactivated while recording, the cursor remains at the beginning of the recording. Playback, 
however, can be started independently of this, for example for "read after write". Set the play 
cursor at a different position and start playback by pressing the "Play" button. The recording will 
not be interrupted by doing so. This way, changes to previously recorded material can be made 
without affecting the recording process. 

Punch Marker mode: In this mode, only the range between the punch start marker and punch 
end marker is recorded. This setting corresponds to using the "Punch" button (see below). 

Auto JamSession: Opens the "Auto JamSession" window. 

Detailed information on the "Auto JamSession" can be found in the menu reference under 
"Playback -> Auto JamSession (view page 503)" 

"Moni." button: This button activates the record monitoring feature of Sequoia, i.e. all tracks 
with an active "R" button display the adjacent input signals in the peak meters. Right clicking on 
the "Rec M" button lets you select from the various monitoring modes. 

Detailed information about monitoring can be found in the "System options -> Global audio 
options -> Monitoring settings (view page 28)" chapter. 

"Sync" button: This button opens the dialog with the synchronization settings. 

Further information can be found in the "Synchronization (view page 323)" chapter. 

"Punch" button: This button switches Sequoia to "Punch Marker" mode. In this mode, only the 
range between the punch starter marker and the punch end marker is recorded. 

If you have not previously created a punch marker, one will be set automatically when you press 
the record button. If the recording is started when punch markers already exist, the recording 
button will flash until the start marker has been reached as well as once the end marker has 
been passed. It will light continuously during the actual recording between the markers. End the 
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punch recording by pressing the record button again; playback will not be interrupted. If, 
however, you press the "Stop" button, playback will stop. 

"In" button: This button sets the starting point for a Punch recording. 
"Out" button: This button sets the end point for a Punch recording. 

Additional Punch In/Out markers can be set by holding down the Alt key. 

"Loop" button: Use this to switch into "Loop" mode, i.e. a specific range is played repeatedly. 

MIDI record modes: The following MIDI record modes are available: normal, overdub, multi-
overdub, and replace. The different modes determine how the newly recorded MIDI files will be 
added to the VIP.  

More information can be found in the chapter "Sequoia quick start -> Workshop: Recording 
(view page 82)". 

Tempo section: In the tempo section of the transport control, you can adjust the playback 
speed and the tempo of the entire arrangement. All objects in the VIP are adapted to the speed 
of your choice with timestretching. 

With the "SNAP" button, you can activate the beat grid and have it shown. Use the "CLICK" 
button to switch on the metronome click. Right clicking on the "CLICK" button opens the 
metronome settings window to configure the pre-counter and click volume. 

Scrub control: The scrub control wheel can be used to adjust playback speed. This can be 
used to find certain audio passages. 

The buttons beneath it can be used to start playback forwards and backwards at a slower 
speed. This can also be used to improve control over audio passages, for example to edit out 
crackles or other errors later on. 
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Track editor 
Located at the left border of the arrangement window, the track editor enables quick access to 
all of the most important track parameters of the selected track. Record and monitoring status, 
volume, panorama, MIDI/audio in and outputs, plug-ins, AUX sends, and EQ settings are 
displayed in well-arranged sections and can also be edited via this view. All relevant settings of 
the corresponding track may be viewed without opening the mixer or the track view in the 
arranger window. 

Open the track editor via the corresponding track button at the bottom of the arranger window 
beside the workspace selection button or via the menu "Window -> Track editor". 
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1. Track number and track name: Double clicking on the track names allows them to be 
edited. Right clicking on the track name opens the "Track settings" dialog. 
2. "S" button: Mutes all tracks except the selected one ("Track solo" function). 
3. "M" button: This button mutes the active track ("Track mute" function). 
4. The "REC" button activates the track for recording. 
5. Lock button: Protects objects in the track and prevents unintentional moving or deleting of an 
object. 
6. The "Panorama" knob controls the position within the mix. Right click on one of these two 
control elements and the stereo editor (view page 189) will open for to adjust additional settings 
like panning laws or the stereo width. 
7. The "Phase reverse" button reverses the signal phase 180 degrees. Right click on one of 
these two control elements and the stereo editor (view page 189) will open to adjust additional 
settings like panning laws or the stereo width. 
8. The "Mono" button switches the track to mono processing from the input up to the pan 
controller. In particular, all track effects preceding the pan controller operate in mono, which 
saves considerable CPU resources. The submix and AUX return busses always remain stereo, 
however. 
Right click on one of these two control elements and the stereo editor (view page 189) will open 
to adjust additional settings like panning laws or the stereo width.  
If stereo objects are located in mono tracks, the mono share (L+R) is played. However, this can 
be changed in the "Mono Side Channel Processing" preset. 
For standard routing, only the post DX/VST plug-ins and post-AUX send are located after the 
panorama controller, and therefore use a stereo signal. The routing position of the pan controller, 
however, can be freely adjusted in the FX routing dialog. 

Detailed information about the stereo editor can be found in the chapter "Stereo editor (view 
page 189)". 

9. The "FX" button opens the dialog for specifying the effect sequences and adding 
VST/DirectX plug-ins. These may be copied, inserted, reset, saved, or loaded. Save personal 
track effect settings in the program directory in "FX presets -> Track FX". Of course, new 
subfolders may also be created. We have already included a selection of useful presets, e.g. for 
"Mid-side processing". The track effects settings of a VST instrument may also be saved 
(including parameters and all subsequent track effects), and transferred to other tracks. 
If AUX sends are used, the AUX send panorama controller can be used for panning the mono 
signals. 
10. The "MIDI" button switches the track to MIDI recording and opens the MIDI section of the 
track editor. 
11. Volume input field and volume control. 
12. The loudspeaker symbol: Switches on monitoring, i.e. playback of the incoming signals 
when the "REC" button is active, if "Manual monitoring" is selected in the system options. For 
MIDI tracks, "MIDI Thru" will be switched on here. 
13. Control display: Shows both LED chains for the input and output signal for the track. 
14. Automation button activates track automation. 
15. Automations parameter selection field and automations control: Select automation 
parameters and adjust the values with the corresponding controllers 
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MIDI 

 

1. Arrow: Opens and closes the dialog box. 
2. In: Opens the MIDI Input device menu. 
3. Out: Opens the MIDI Output device menu. 
4. Channel in: Set the MIDI Input channel here. 
5. Channel out: Set the MIDI Output channel here. 
6. Program: This button is used in MIDI mode for program selection of the MIDI instrument. The 
first click in this field will activate it, the second mouse click opens the program selection. The 
arrow and page up/down keys may be used for selection in the opened menu. 
7. Bank MSB: Set the MSB byte for the "Bank select" MIDI message for controlling your 
external instruments here. 
8. Bank Lo: Set the LSB byte for the "Bank select" MIDI message for controlling your external 
instruments here. The bank number is MSB value* 128 + LSB value. 
9. Transpose: You can transpose the notes of the respective MIDI input or output up or down 
here. This function works in realtime, meaning that the MIDI files in the MIDI objects will not be 
changed. 
10. Drum map: Here you can select a drum map for allocating MIDI notes to the device-specific 
sound. If a drum map is selected, the transpose function will not be available because the pitch 
is firmly assigned by the drum map. 
11. Velocity dyn: This button activates the velocity dynamics as a real-time track effect. 

Detailed information about this MIDI effect, which processes the MIDI velocity dynamic, can be 
found in "MIDI editors -> MIDI functions -> Velocity dynamics (view page 251)". 

12. Input Q: The VIP quantization settings must be used applied here for destructive 
quantization of every recording cycle. The original position may be restored at any time via the 
menu item "MIDI -> Advanced quantization -> Reset MIDI quantization". 
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Audio 

 

 1. The "In" slot determines the audio device, 
for example, your sound card input. 
2. The "Out" slot specifies the audio output 
device. This can be, for example, a sound card 
output. 
3. Delay: Here you can delay the track 
4. Gain: regulates the amplification level of the 
input signal 
5. Plug-ins: You can use FX inserts, MAGIX 
Plug-ins, DirectX, and VST effects for this track. 
Clicking on the button to the right of the field 
beside "Plug-ins" activates and opens the 
DirectX/VST Plug-ins dialog with which you can 
compile a plug-in setup for this track. 
6. AUX: Here you can specify the input of the 
aux sends  
7. EQ: Contains the parametric EQ for this 
track. Right-clicking opens a convenient input 
window. 
8. Comments: Track info section for quickly 
adding notes on tracks. 
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Track header 
1. Control display: Shows both LED chains for the input and output signal for the track. 
2. The "S" button switches off all tracks with the exception of the selected track. 
3. The "M" button mutes the track. 
4. The "R" button activates the track for the recording. 
5. The loudspeaker symbol switches on monitoring. 
6. The "Lock" button enables objects in the track to be protected and prevents unintended 
moving or deletion of an object. 

 

7. Clicking the track name or the track number selects the track. Double clicking on the track 
names enables them to be edited. Right click on the "Track settings" dialog, click on the arrow 
to select additional track-relevant functions from the context menu. 
8. Revolver tracks: Revolver tracks (see below (view page 70)) may be used to compile objects 
differently per individual track. The combinations created for the corresponding track may be 
accessed at any time in the revolver tracks menu. 
9. Vol: This button switches on the volume automation curve. This allows level adjustments in 
the track to be controlled via an automation curve and drawn by moving the channel fader. 
10. Pan: Switch on panorama automation with this button. 
11. Volume controller 
12.Panorama control  
13. PL: The plug-in selector assigns various insert effects, VST, or DirectX plug-ins to a track. 
14. Color selection: If the right edge of a track header is clicked, a selection menu will appear 
for specifying the color of the track and its objects. 
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Revolver tracks 
Sequoia includes revolver tracks. Revolver tracks may be used to compile objects differently per 
individual track. The combinations created for the corresponding track may be accessed at any 
time in the revolver tracks menu.  

Open the revolver tracks menu by holding down "Ctrl" and right clicking the track name in the 
track header. If the new "Camo" skin is being used, then a button specifically for this function is 
present beside the lock symbol. 

 

Before track objects are rearranged, select the option "New revolver track (copy)". The track 
objects will be copied as a new revolver track and a star appears before the track name. The 
original objects may now be edited or repositioned to produce a different version of the track. 

Of course, the context menu may also be used to create a new, empty revolver track, to delete 
the current one, or to display the the previous or next revolver track. The command "Delete 
revolver track" deletes the current revolver track and and displays the previous revolver track.  

The lower area in the dialog is available to select existing revolver tracks for previewing. The 
individual revolver tracks are numbered and listed with the date and time of creation. 

Revolver tracks are stored in the TrackData project subfolder. 

To edit  or view existing revolver tracks in the overview, open the take composer (view page 149) 
for a particular track. This editor enables revolver tracks and object takes to be edited.  

 

Workspaces 
The purpose of workspaces is to sort menu entries and toolbars in such a manner that you have 
a good overview of the functions of Sequoia. Workspaces bundle commands with regard to 
certain tasks such as mastering, editing or recording. 

Besides hiding menu entries ("Options" menu > Program Preferences > Edit keyboard shortcuts 
and menus > Hide menu) and redesigning tool bars (right mouse-click on the toolbar), you can 
also save your settings as a preset. 

You will see the selection box for the workspace at the bottom left corner of the arranger 
window. Some workspaces are already predefined. "Power user" displays all toolbars and 
commands, and is a good starting point for defining customized workspaces. 
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Creating a new workspace: To create a new workspace, open the context menu by right-
clicking on the workspace bar and selecting "New workspace". You will now be asked to enter a 
name for your workspace. The new workspace contains all settings of the previously activated 
workspace as well as your current changes. All further adjustments are automatically saved in 
the workspace. Manual saving is not required. 

Adjusting the workspace: Open the context menu and click on "Edit workspace". Here you 
can select which toolbar you want to have displayed in your new workspace. You can activate 
or deactivate each bar individually, or add/remove individual symbols. Furthermore, you can hide 
menu items with the "Edit menu" command. Simply select the corresponding menu item from 
the keyboard shortcuts, and then press the button "Show menu item" or "Hide menu item". 

 

Toolbars – Overview 

All control bars can be freely moved on the monitor. To do so, click on the separator at the left 
edge of the control bar and drag the control bar to the desired location. At various locations on 
the screen it will become anchored to the grid. For example, you can easily exchange the 
position bar for the toolbar. 

Right clicking on a symbol button allows the skin for the button to be exchanged, shows large 
buttons, shows or hides tools, or otherwise customizes the different toolbars. You can also 
access the command "Edit menu" in the dialog "Keyboard shortcuts/menu settings". The menus 
can be individually edited via the corresponding buttons by either showing or hiding the relevant 
menu items. 

 

Detailed information on how to use menu points and keyboard shortcuts can be found in the 
menu reference under "Menu Options -> Program settings -> Edit keyboard shortcuts and 
menus (view page 558)". 

To quickly sort the work areas please click on the corresponding symbol and drag it to the 
desired position while holding down the "Alt" key. You can use the same method to remove 
icons from the toolbar by holding the "Alt" key, dragging the icon outside the boundaries of the 
toolbar and then releasing it. 
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The following overview shows the presets: 

 

Toolbar: (left section) 

 

1 New Virtual Project 
2  Load virtual project 
3 Load audio file 
4  Save 
5  Cut 
6  Copy 
7  Insert clip 
8  Split Object 
9  Glue objects 
10  Undo the last action 
11 Undo the last undo action 
12  Grid on/off 
13  Auto crossfade mode 
14  Crossfade editor 
15  Group objects 
16  Ungroup objects 
 

Toolbar: (right section) 

 

1  Set new marker 
2  Set CD track index 
3  Set CD sub index 
4  Set CD pause index 
5  Set CD end index 
6  Automatically set CD track Markers 
7  Create CD 
8  Create DVD audio 
9  Play once 
10  Play endless loop 
11  Play into range 
12  Stop 
13  Record options 
14  Record 
15  Auto JamSession 
16  Mixer 
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Grid bar/snap buttons 

 

The grid bar is available in the toolbar. This enables important changes to snap settings to be 
made, without always needing to access the project options dialog (view page 35). lick on the 
magnet button to activate the snap. Activating the button to the right opens a context menu with 
the following snap settings options. 

Object grid: This option activates the object grid. This causes objects to snap sample-exactly to 
the edges of other objects. 

Range snap: Activates the range grid and enables the current range to be used as the basis for 
snapping. 

Bar snap: Activates a grid with bars as the basis for snapping. 

Bar snap (relative): Activates a grid with bars as the basis for snapping. A selected object 
maintains  the relative distance to the corresponding snap point when it is moved. 

Frame snap: Activates the frame-based grid. 

Specify the snap length (for beat snapping only). Values range from every 4 beats to 1/4 and 
same as quantization. 

Snap active: Switches the global snap on/off (shortcut: Ctrl + #). 

Snap and grid settings: This option jumps to the  Project options - general (view page 35) 
dialog to specify detailed settings for the snap and grid. 

The field indicated with a Q to the side is provided to specify the quantization value used for MIDI 
and audio quantization; "same as quantization" sets the snap setting accordingly.  

Note about Input Q: In the new interface skins (e.g. "Camo"), you will see the button "Input 
Q". If this function is active, then recorded MIDI notes will be quantized according to the current 
settings immediately. The original position may be restored at any time via the menu item "MIDI -
> Advanced quantization -> Reset MIDI quantization". 
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Punch/ Playback bar 

 

1 Play to cut start 
2 Play from cut start 
3 Play to cut end 
4 Play from cut end 
5 Play over cut 
6 Punch in mode 
7 Punch recording is started 
8 Punch in marker 
9 Punch out marker 
10 Delete punch marker 
11 Original soundtrack mode: Playback stops after each object 

 

Mouse mode bar 

 

1 Universal Mode 
2 Range Mode 
3 Object Mode 
4     Curve edit mode 
5  Object and curve mode 
6 Cut Object Mode 
7 Pitchshift/Timestretch mouse mode 
8 Samplitude 4.0 mouse mode 
9  Draw volume mode 
10  Automation draw mode 
11 The left mouse button may be used to draw the waveform in the wave editor 
12  Scrub mouse mode 
13  Zoom mouse mode 

 

Universal mode 
This is the preset mouse mode for Sequoia. All necessary functions are available by left-clicking 
the mouse. Depending on the relative position within the track, various functions will be 
executed. A right-click always opens a context menu. 

The vertical position of the mouse serves to distinguish between object handling and range 
manipulation within every VIP track: In the upper half, you can select ranges and set the Play 
cursor position. In the lower half, objects can be selected and moved. 
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Range mode (saved mode) 
In this mode, only the ranges and the Play cursor position can be manipulated. 

Through the use of two special keys however, more functions can be activated: 

Full Stop key “.”: If this key is pressed, Sequoia changes to the object mode temporarily. Objects 
can be selected and moved now. 

Minus key “-“: Pressing this key temporarily changes Sequoia into the Curve mode. Now, the 
volume or panorama curves can be edited. 

Those two special functions ensure that all fundamental functions are quickly accessible, yet 
unintentional moving of the object can be ruled out. Hence the addition “Safe mode”. 

 

Object mode 
In this mode, objects can be moved. 

It's especially useful when used in conjunction with the Object mode from which it can be 
opened by pressing the period key (.) when Range mode is on. Once you let it go, Sequoia 
switches back to the Range mode. 

 

"Curve edit" mode 
This mode only allows automation curves to be edited. This mode can be opened temporarily 
from "Universal/Range" mode by pressing the hyphen ("-") key. 

If the cursor is on top of a curve, clicking with the left mouse button will set a new curve point. 
Curve points already set can be moved easily using drag & drop. 

In case you want to select several curve points for editing, simply span a range in the desired 
length. This is similar to using the object lasso, but for curve points. You can also select curve 
points vertically over multiple tracks. 

 

Object and Curve mode 
In this mode, objects and curves can be edited using the left mouse button. 

 

Samplitude 4.00 Mouse Mode 
Use this function to switch to "Studio 4.00 Mouse" mode option. The right mouse button then 
controls object functions, the left one controls manipulations of the range. 

In the "Options -> Program Settings -> VIP Mouse Mode (view page 551)" you can obtain 
detailed information on the functions of each mouse mode. 

 

"Object cut" mode 
Click on the object to separate the corresponding position. If the grid is switched on, then the 
scissors tool which appears will move according to the grid settings. 
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Under "System options -> Keyboard -> Special keys -> Temporary switch for cut mode", you 
can specify a keyboard shortcut via which "Object cut" mode remains active (provided the 
shortcut is held depressed). 

 

"Pitchshift/Timestretch" mouse mode 
The object handles below to the right and those in the middle of the object can be used for 
directly setting the playback speed and pitch. Advanced functions are available for tempo 
marker manipulation in the timeline. 

Detailed information about use of the "Timestretch/Pitchshift" mouse mode can be found in the 
menu reference under "Tempo menu -> Working with tempo and beat markers (view page 509)" 

 

Draw Volume mode 
This mode allows volume automation curves to be drawn with the left mouse button. 

 

"Automation draw" mode 
Select "Draw automation" mode to draw a curve of an automation parameter or a MIDI 
controller. Selected curve points can be deleted using the "Del" key. If you move individual 
points using the "Alt" key, the bordering can be lifted using the neighboring points to the right. If 
you hold down "Ctrl" while drawing fader movements, then a soft curve will result.  

Object automation 
Select "Object automation" in the track editor and place a check mark for the desired 
parameters. The object curves for the object automation will be added. Now draw the 
corresponding automation curve by dragging with the mouse pointer. 

Track automation 
This mode allows automation curves to be drawn for the selected track by using the left mouse 
button. Activate the automated parameters of the embedded plug-in beforehand with the 
shortcut "Ctrl + Alt + move the corresponding plug-in's handling element". Click on the 
"Track automation" field in the track editor and place a check mark for the desired parameters in 
the context menu. Now you can draw the curve of the selected parameter onto the track ("Draw 
automation" mode). 

The selected parameter's curve can be seen in the track in the foreground; all other curves are 
optionally displayed as thin lines via the context menu. 

In this mode, the left mouse button lets you draw panoramas as well, for example. The 
panorama curve on the respective track can be deactivated and activated again anytime with 
the "Pan" button in the track box. 

Tip: You can also always move any plug-in parameter with the small horizontal faders in the 
track editor's automation box as soon as you are in any "Write automation" mode (e.g. touch, 
latch, overwrite, or trim).  
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Draw waveform in the wave window 
In "Wave editing mode", the left mouse button may be used to draw a waveform of a file. 
Waveform display shows the suitable zoom level. 

 

Scrub mouse mode 
Pre-listen, controlling the play speed. The project can be played forward as well as backward. 

 

Zoom mouse mode 
The right mouse button zooms out, the left one in. 

 

4 Cut Point bar 

 

 1  In Point (Destination) 
 2  Out Point (Destination) 
 3  In Point (Source) 
 4  Out Point (Source) 
 5  Delete Destination Points 
 6  Delete Source Points 
 7  Insert Cut 
 8  Insert with Ripple 
 9  Delete with Ripple 
10  Delete Silence 
11 Source/Destination Cut Mode 
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Position bar (part 1) 

 

1 Section to start 
2 Range to left 
3 Half cropping to left 
4 Half cropping to right 
5 Range to right 
6 Section to end 
7 Play cursor to previous object edge 
8 Play cursor to next object edge 
9 Play cursor to previous marker 
10 Play cursor to next marker 
11 Zoom in 
12 Zoom out 
13 Section all 
14 Range as section 
15 1 pixel = 1 sample 

 

Position bar (part 2) 

 

1 Zoom area 1 second 
2 Zoom area 10 seconds 
3 Zoom area 60 seconds 
4 Zoom area 10 minutes 
5 Freely defined zoom areas 
6 Freely defined zoom areas 
7 Freely defined zoom areas 
8 Freely defined zoom areas 
9  Zoom in range vertically 
10  Zoom out of range vertically 
11 Zoom out vertically 
12 Area as range vertically 
13  Zoom into waveform 
14  Zoom out of waveform 
15 Overview mode 
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Range bar 

 

1  Play cursor to start of range 
2  Play cursor to end of range 
3  Fold range to the left 
4  Fold range to the right 
5  Range start to previous zero-crossing 
6  Range start to next zero-crossing 
7  Range end to previous zero-crossing 
8  Range end to next zero-crossing 
9     Range editor VIP mouse modes 

The functions of the left mouse button, necessary to work virtually, are dependant on the 
selected mouse mode. It can be selected in the mouse mode bar. 

 

Object modes 

 
 

Lock all objects 
This mode locks all objects to hinder them from being moved accidentally. 

 

Normal Object mode 
In this mode you can move objects and edit the start & end position, the fade-in & fade-out 
phases, and the object volume. 

 

Connect curves to objects 
When moving objects in this mode you can move the track automation curves together with the 
objects. 

 

Connect objects until paused 
Here the selected object together with all the objects found directly behind it on this track are 
selected and moved. This way partial ranges of a project, if separated by pauses, remain 
unaffected from moves. 

This function also applies to multiple selected objects arranged along various tracks. 

 

Link Objects on 1 track 
In this mode, all objects on the current track are selected and moved together. 

This function also applies to multiple selected objects arranged along various tracks. 
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Link objects on all tracks 
In this mode, all objects appearing in the arrangement are selected and moved together. 

Note: By using the object modes "Connect objects until pause" and "Connect objects on a 
track" together, the markers in the top arranger track can also be moved when objects are 
moved. Moving objects using the object mode "Connect all objects" causes the markers to be 
moved simultaneously, independent of the selected track. 

 

CD arrangement mode 
This special mode allows new objects with CD pause to be placed and CD tracks on the first 
track to be replaced. 

Detailed information about "CD arrangement" mode is provided in the menu reference under 
"CD/DVD -> CD arrangement mode (view page 540)". 

 

Color mode 
Select a color and color the selected object with it via "Color" mode. If the track header is 
clicked while in coloring mode with the paint bucket mouse pointer, all objects in the selected 
track will be colored with the selected color. 
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Sequoia quickstart 
Initial navigation in the virtual project (VIP) 

• To start playback, press the space bar. 
• To end playback, use the 0 key on the number pad of your keyboard. 
• To set the play cursor, click on the desired position in the timeline. 
• To move the playback cursor, use the left and right arrow keys. 
• To move the VIP under the play cursor, use the keyboard shortcut Alt + Arrow left / Alt + 

Arrow right. 
• To create a range, use the mouse to draw in the grid list. 
• To move a range, move it with the mouse while holding down the Shift key. 
• To increase the size of a range, drag the end of the range using the mouse. 
• To reactivate a deactivated range, use the shortcut keys Shift + Backspace. 
• To move an object, click on the lower half and drag it into its new position. 
• To jump to the object edges with the playback cursor, select the shortcut keys Ctrl + Q / Ctrl 

+ W. 
• To create markers at the play cursor position, select "Shift + 1...0" in the letter keys block on 

your keyboard.  
• To jump to a marker position with the play cursor, select the corresponding number "1...0" in 

the letter key block of your keyboard.  

Further important navigational functions can be found in the "Edit and arrange" tutorial video 
which can be started via "Help -> Start selection -> Introductory videos" of your installation CD. 

Further explanations of the numerous additional navigation functions can be found in the 
chapters: "Working in the project window" (view page 98), "Object-oriented audio editing" (view 
page 122) and in the "Range" (view page 449) menu. A complete overview of all keyboard 
shortcuts can be found in the "Preset keyboard shortcuts" (view page 334). 
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Tutorial: Recording 

In this chapter you'll find out how to record audio material in Sequoia. Here, the basic functions 
are explained. 

 

Creating a VIP 
First of all, create a new project by clicking on the "New multi track project (VIP)" button in the 
program's Start Wizard menu. If you already have Sequoia open, select "New Virtual Project 
(VIP)..." in the "File" menu. 

 

Name your new project and select the file path here to which you wish to save the VIP. You can 
also create a new folder into which all files relating to this project can be saved. Select "[0] 
Stereo Master" as the Mixer Setup. 

In the "Track Number" field enter how many tracks you wish to use. This doesn't mean that they 
are limited to this number, new tracks can be added at any time to the project. Adapt the 
"Sample Rate" to the sample rate supported by your sound card and confirm it with "OK". 

Note: If the preset project length is exceeded, the VIP adapts itself to the actual project length. 
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Preparing to record 
If you now wish to record from your internal CD/DVD drive or from an external sound source 
using a cable/microphone connection, then it's important that your sound card is connected to 
your sound source. You can check this by switching the track which you wish to record onto to 
"active". To do so, press the record button; it turns red, and the input level of the sound source 
appears as a light blue bar in the peak meter. 

 

If you can't to see the input level bar, check in the track editor (menu "Window -> Track editor" if 
your sound device is connected to the same port listed under "In". If not, set the track's input 
device to the port of the sound card input of the sound source by clicking "Audio -> In". 

If you can see the level as a bar, but are not able to hear anything yet, then make sure that the 
output device of the track correlates to the output of your sound card. 

If you have selected "Manual monitoring" as your monitoring mode ("Y -> Audio setup"), please 
click the loudspeaker symbol next to the level display on the track to view and hear the input 
signal. 

Now click on the small square to the top right of the "Record" button in the transport window. 

This opens the recording options: 
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First select the format for the recording. There are detailed settings for the desired audio format 
available to you under "Format options". 

A recording mode set to 16-bit at a sample rate of 44.1 kHz corresponds with CD quality. A 
bit resolution of 24-bit or even 32-bit (float) makes sure that hissing during subsequent editing of 
the sound material remains at a minimum. On the other hand, the higher the bit resolution, the 
more space that is required. 

Now specify if the track should be recorded in mono or stereo. While a stereo recording mode is 
usually selected for CD/DVD recordings, you should consider whether it would be better for 
single instruments, like bass or guitar, to be recorded as mono tracks in order to improve future 
sound editing and the adaptation of the instrument into the mix. In "Mono (Mix)" mode, the track 
input is switched to mono, whereby the signal is gripped like in stereo recordings as two 
channels and then mixed into one channel. 

Detailed information about the recording options can be found under "Menu Playback -> 
Recording options (view page 496)" 

 

Balance adjustment 
Click the "Visualization" button under the recording information display. There are various 
functions available here to aid optical orientation. Select "Setup -> Peak meter". If there is no 
visual display of levels is shown, then press the "Monitor" button under "Options" in the 
recording dialog. You should now be able to see a signal. 

Note: Direct the input signal to your external amplifier/your sound card's input in such a way that 
the peak meter is as close as possible to 0db, but doesn't quite reach this value. 

The recording starts from the current position of the play cursor. If you wish to record from the 
fifth beat (for example), place the play cursor to the beginning of the fifth beat. To do so, open 
the project options under "View -> Snap and grid setup" (shortcut: "I") and check the "Snap to", 
"Grid/Bars" and "Show grid" boxes. In the selection menu, select "Bars/Beats" as the grid unit 
and confirm this by clicking "OK". 

 

Now you can see the grid lines in the VIP. These divide up the project window and the grid list 
now shows the bars. Switch the display in the transport window to "Bars/Beats". Since 
"Bars/Beats" is selected as the grid unit, you can easily use the left/right arrows on the keyboard 
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to jump to the beginning of the fifth bar. Simultaneously, you can read the bar and beat position 
in the play cursor of the transport window. 

If you click on the "Record" button now, recording will start. As soon as you have recorded 
enough, press the stop button. You will be asked if you wish to save your recording. If you are 
happy with the results, press "OK". 

Your recording appears in the project window as a virtual object. Now activate the next track by 
clicking on the "R" button in the second track. As you can see from the blue level bars, the input 
signal is now selected for this track, which is ready for recording. 

Note: For already specified settings you can bypass the dialog window and record straight into 
the VIP. Simply click on the "R" key on the keyboard. If a track is activated, the recording will 
begin immediately. 

 

Loop recordings 
If you would like to record in a loop, select the section in the arranger first where you would like 
to make the recording. Activate the "Loop" button in the transport control and start the 
recording. The range will repeat until you stop recording. A new take will be created for every 
run. If you hold down "Ctrl" and click with the right mouse button on the last take created for the 
recorded track, you will be able to see all of the takes produced using loop recording. To listen 
to a specific take, select it from the menu that is displayed. 

 

To organize and edit the takes from the looped passes, you can use the take manager (view 
page 147). You can also use the take composer (view page 149) to produce the perfect take. 

 

Punch recording with markers 
If the exact range in which a punch recording should take place is known prior to recording, then 
punch recording with markers should be used. To do so, use the mouse to select the area on 
which you wish to use punch recording and then activate the "In: Set Punch In Marker" and 
"Out: Set Punch Out Marker" buttons in the transport control. Then set the position of the play 
cursor. 

If "Punch" is activated, start the process with the "Record" button on the transport console. The 
actual recording occurs within the punch range. While this is happening, the recording button 
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will flash if the play cursor is found in front of the Punch In marker. During punch recording, it 
remains red. 

Example: An error between bar 23 and 25 needs to be corrected. Playback starts before the 
Punch In position so that the introduction to the recording is made as easy as possible. During 
the punch process the "Record" button flashes, the recording will start automatically from the 
"Punch In" marker (bar 23). Since the latter part of the object has been executed successfully 
already, the recording is ended automatically at the "Punch Out" marker (bar 25). 

Detailed information on the various punch functions can be found in the menu reference under 
"Playback -> Recording mode / Punch In -> Punch Marker Mode (view page 500)". 

 

Multi-track recording 

To configure multiple tracks for multi-track recordings at once, the "Project tracks & Mixer setup" 
dialog can be very helpful. 

1. 1. Open the "Project tracks & Mixer setup" dialog by pressing "Ctrl + Shift + M". You can 
also access it via "Options -> Project properties -> Mixer setup...".  

2. Click on the "Routing" box and select the option "Route all tracks to existing stereo 
devices" if you want to record in stereo. For mono recordings, select the option "Route all 
tracks directly to exisiting mono devices". 

3. In case the recording does not begin at the current track, enter the corresponding track 
number in the "Start with track" field. 

4. In the "Device setup (track in/output assignment, routing)" area, click the "I/O devices" box 
and select "Record". 

5. If you have four recording devices, enter "4" into the "Track number" field. The devices will 
then be set up across the next four tracks. 

6. Click on "OK". 
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Preparing to record 
• For all tracks to which you wish to record, press the "R" button to activate the tracks, i.e. 

make them ready for recording. 
• Click on the button with the loudspeaker to activate monitoring. 
• You can set the maximum gain of your signal from your recording sources. To monitor the 

peak levels you can open the Peak meter in each track's context menu (Trackbox -> "Track 
visualization"). 

 

Start of recording 
Once you have everything set up and the signal has been adjusted, start recording by pressing 
the shortcut "R". You can end the recording by pressing the space bar (only in "Playback while 
recording" mode) – or by pressing the "R" key again. If you wish to accept the recording, confirm 
it by pressing the "OK" button in the dialog window that opens.  

Now you can see one object for each recorded track. 

 

MIDI recording 

In Sequoia there is no separation of audio and MIDI tracks. Each track can contain audio and 
MIDI objects. You can therefore work on audio and MIDI material in a single project without 
having to worry about splitting tracks. This lets you manage VST instruments entirely from within 
a single track. When freezing the track, the MIDI data is converted into audio data.  However, a 
track can only record from a certain device. This means that audio and MIDI files cannot be 
recorded simultaneously onto one track. 

In a Sequoia Arranger track, MIDI data is recorded in the same way as audio data. An object is 
created for each recording, which overlaps existing objects. 

Hint: Sequoia offers special MIDI recording modes (view page 90), in which already existing MIDI 
objects are inserted either through mixing (overdubbing) or through local replacement (Replace). 

 

Preparing a MIDI recording 
When the "MIDI" button is activated in the track editor, the MIDI section opens to prepare the 
track for MIDI recording.  

Tell Sequoia which MIDI input device you would like to use. Select the MIDI in slot on your entry 
device (e.g. MIDI keyboard or fingerboard). 
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As the playback device (MIDI output device), select the MIDI playback device you use via the 
MIDI out slot (e.g. MIDI out of your sound card or a VST instrument). 

 

If sound cannot be heard when the keys on your device are played, then monitoring likely needs 
to be activated. Switch on the loudspeaker button (MIDI thru) for the respective MIDI track. 

 

By right clicking the "Moni." button the transport control, you will have access to the behavior of 
the recording and monitoring buttons. If you activate the options "Switch to automatic MIDI 
recording for current track" and "Automatic MIDI monitoring (Thru) during recording", then 
the respectively selected MIDI tracks will be immediately activated for the recording and 
monitoring will be switched on for the input signal. If you want to record multiple MIDI tracks 
simultaneously, then deactivate the option "Automatic MIDI recording on current track". 

 

If you still don't hear anything when you play the keys, please make sure that the MIDI out 
channel of your MIDI keyboard matches the channel in in the track editor of the selected MIDI 
track. 

 

Please also ensure that your MIDI synthesizer is sending to the same channel that you have 
selected for the channel out in the track editor. 

Note: Many drum computers send to MIDI channel 10. 
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MIDI recording modes 
The following MIDI record modes are available: normal, overdub, and replace. The different 
modes determine how the newly recorded MIDI files will be added to the VIP. 

You can specify the settings for MIDI Record Modes in the transport control. Click on the arrow 
on the left beside the "Close" button in the transport control to display this section. 

Alternatively, you can select the MIDI recording modes from "MIDI record" mode in the "MIDI 
menu -> MIDI record mode". 

Normal: Recording mode matches that of the audio recording. A new MIDI object is created on 
top of the existing object at every recording. The old object remains intact. This way, you can 
record multiple takes of a passage and then compare them in the take manager (view page 147) 
later on. 

Overdub: The data is recorded into an already existing object, and present and newly recorded 
MIDI data is mixed together. 

Replace: The data is recorded to an existing object, any MIDI data is overwritten. 

After selecting the mode, make sure that the recording is activated for the track. The record 
button (set to standby) changes to violet to signal that this MIDI track should record MIDI data. 

 

Now you can now start the MIDI recording using the shortcut key "R". After ending recording 
with the "Stop" button, you will be asked whether you want to keep or delete the recording. After 
confirming this with "OK", your newly recorded material will appear as a "MIDI take" in the VIP. In 
case you have recorded several takes in normal mode for the same selected range, you can 
select and play back the individual MIDI takes in the take manager (view page 147). 

Note: You can switch between the individual recording passes even quicker by holding the "Ctrl" 
button down and then right clicking the MIDI object. A menu will appear for you to select the 
desired take for immediate playback. 

If a previously produced MIDI object ("MIDI -> New MIDI object") is recorded into, then the 
respected arranger track may be used to follow the development of the recording. the events 
created will be displayed as blue bars. If the individual MIDI events are muted after recorded in 
the MIDI editor, then these will appear in the arranger track as a gray bars. 
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Objects in the virtual project (VIP) 

 
 

Audio and MIDI 
Audio objects are linked to a set range in a wave project, while MIDI objects link to a set range in 
a MIDI project. The MIDI project is saved together with the object and linked to it. 

 

Cut and edit 
Audio and MIDI objects are cut in the same way. 

Place the play cursor at the point where you wish to make your cut, click on the object you wish 
to cut and press the "T" key. Should Auto Crossfade Mode be activated, Sequoia creates a 
"Fade" for audio objects between the two newly created objects. 

Detailed information on this can be found in the chapters: "Object-oriented audio editing (view 
page 112)", "Object Editor (view page 113)","Working with objects (view page 122)" and "MIDI in 
Sequoia (view page 241)". 
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Mixer 
 

 

With the Mixer (Keyboard shortcut "M") you can adjust the volume and panorama of the 
recorded tracks as well as automate the fader and panorama movements. Furthermore, there 
are multiple plug-ins, submix and AUX buses, a four-band parametric Equalizer, inserts for the 
integration of effects and VST instruments as well as many configuration and bouncing options 
available not only for each individual channel, but also for the complete stereo track. 

Detailed information can be found in the "Mixer (view page 155)" chapter. 
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Effects 

In Sequoia, effects can be used at various "levels", as destructive or virtual effects, for objects, 
tracks in the mixer channel or as master effects. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Offline (destructive) effects 
Effects can be applied in wave projects and to objects. A wave project represents an audio file. 
Objects in the virtual project (VIP) reference this audio file. Destructive effects change the audio 
data in the wave project and may be set via "Effects -> Apply effects offline". 

 

Virtual effects (non-destructive effects) 
Unlike offline (destructive) effects, virtual effects are not calculated into the wave projects to 
which the objects refer. These effects are recalculated every time they are played and can be 
modified/varied without changing your original audio material. 

 

What effects are there? 
In general, the following effects categories are available in objects, tracks, and in the master 
area: 

• Dynamics 
• Frequency / Filter 
• Delay / Reverb 
• Distortion 
• Restoration 
• Stereo / Phase 
• Modulation / Special 
• MAGIX plug-ins  
• DirectX (only available if DirectX effects are installed) 
• VST FX (only available should the VST effects be installed) 
• ReWire (only available for tracks and if ReWire clients are installed) 
• Analog Modeling Suite: am-track, am-pulse, am-phibia (Samplitude Pro and Sequoia only) 
• am-munition (Samplitude Pro and Sequoia only) 
• de-esser (Samplitude Pro and Sequoia only) 
• Vintage Effects Suite: CORVEX (chorus and flanger), ECOX (echo, delay), FILTOX 

(modulation, filter). 

These are special internal plug-in effects for dynamics, sound editing, and simulation of 
analog switching. 

 

 



 

9 4   S E Q U O I A  Q UI C K S TA R T   

Effects - Signal flow 
Offline effects are applied before all real-time effects, since they are immediately calculated into 
the audio material. Real-time effects on the other hand do not change the original audio material. 
They are calculated during playback in "real-time". 

The signal passes through the real-time effects in the following order: 

1. Object effects 
2. Track effects 
3. Master effects 

 

Effects in audio objects 
Object-based virtual effects are set in the object editor. This may be opened by double clicking 
an audio object. The effect view is opened here as default. To display the the full-size object 
editor, place a check next to "Max". 

Object effects are applied only to the selected object. All other objects in the VIP are not affected 
by these settings. 

 

Effects in tracks 
Track-related effects can be set either in the VIP window or in the mixer. These may be internal 
effects or VST FX or DirectX effects. 

Now click on the arrow of the corresponding field. A menu with the various effect categories will 
open. 
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Mixer effects 
To set track effects in the mixer, open the mixer by pressing the "M" key. In the "Ins" section, 
click on the arrow symbol of an effect slot in the corresponding channel. Selecting effects is 
done the same way as described above. Use the "FX" button below the track's channel fader to 
open a dialog to change the series of effects within the track. 

 
 

Master effects 
Master effects are applied to the entire material in a multi-track project. The signal is routed 
through the effect, i.e. your audio card, before reaching the master output. 

The master effects can only be set in the mixer, which can be opened by pressing the "M" key. 
The sum range of the mixer is wider than normal tracks and can be identified via the differently 
colored faders. 

The effect slots for MAGIX plug-ins as well as VST and DirectX effects are located at the very 
top. Below this, all of Sequoia's internal master effects can be found. The equalizer can be used 
directly from the mixer or the equalizer dialog which can also be opened by right clicking on one 
of the EQ controls. 

The sequence of the master effects can be set in the FX routing dialog, which can be 
opened via the FX button beneath the master faders. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 



 

9 6   S E Q U O I A  Q UI C K S TA R T   

CD mastering 

CDs can be burned directly from within the project without having to export the project as a 
wave file beforehand. Burning requires that a blank disc be inserted into the drive and a valid 
TOC (Table of Contents) exists. For this, at least one CD track and one CD end marker must be 
placed. 

 

Set CD tracks 
Position the play cursor where you wish to set the CD track marker. The marker menu can be 
found above the track boxes in the VIP. Open it and select "Set CD track index". Repeat this 
process until all markers that you wish to set are in place. 

Now position your play cursor where you wish your CD to end. Open the marker menu again 
and select "Set CD end marker". 

Note: The burning process only starts from the first CD track marker. 

 

Burn CD 
Now play the project again and look in Sequoia's status bar to see how much CPU is required to 
play the project. This is important to estimate at which speed the project can be burned to an 
audio CD.  

Now click on the button with the CD symbol. Alternately, you can select the "Make CD..." option 
in the "CD/DVD" menu. The CD burning dialog now opens. 

 

Make CD 

 

Mode: Here you can select if you wish to burn your project directly "on-the-fly" (without prior 
rendering) or if Sequoia should create a new file beforehand (bouncing). 
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Click on "Burn CD". 

CDR settings: Enter the desired burn speed here. 

If you to wish to burn CD text onto the CD, open the "CD text/MP3 ID editor" by clicking the 
"CD text settings" button and entering the desired CD text for your tracks. 

Click on the "Write" button to begin burning. During burning, the play cursor runs through the 
project and serves as a progress display. 

After burning, a message appears indicating that the burn process is complete. Confirm by 
pressing "OK". 
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General functions in the project window 
Section 

"Section" refers to the visible part of a project in the project window. 

There are many commands for moving (scrolling) the visible clip and customizing its size 
(zooming). The corresponding commands can be opened via the "View" menu, via the position 
bar as well as via the shortcut keys. 

Up to three different sections can be displayed in a project at any one time (Key "B"). This way, 
you can display the entire project in the upper section while special passages of your 
arrangement are displayed; at loop start and loop end, for instance. 

 
 

Active section 
If you view your project in multiple sections, only one part of it can be active at any one time. You 
can activate a section by clicking on the section itself or its controls. By clicking on both double 
arrow buttons at the left, lower border of every section a corresponding context menu will 
appear that offers you different possibilities for moving the corresponding section horizontally or 
vertically. 

 

The arrows in the lower toolbar are additional buttons for moving sections vertically. 

 

Detailed information on sections can be found in the menu reference under 



 

G E N E R A L  F U NC T I O NS  I N  T HE  P RO J E C T WI N D O W  9 9   

"View" menu -> Sections (view page 405) 

"Range" menu -> Split Range (view page 454) 

 

Zooming 

With the help of the zoom functions you can adjust the sections of a virtual project. The higher 
the zoom level, the more detailed the display. 

Sequoia provides you with the following zoom functions: 

 

Zoom with the position bar 
You can click on the magnifying glass to open the zoom feature. The glowing red buttons zoom 
vertically along the timeline while the blue magnifying glasses zoom vertically. In addition, there 
are 4 freely definable magnifying glasses, 1 permits user-defined zoom sizes by holding down 
"Shift" and clicking with the mouse. 

 

You can select the zoom stage of the respective active section with the wave symbols on the 
right. 

 

Zooming with the keyboard 
The key combination "Ctrl+Arrow right" zooms out of the project, "Ctrl+Arrow left" zooms in. 
With "Ctrl+Arrow up" you can zoom into the waveform display, while "Ctrl+Arrow down" zooms 
out of the waveform display.   

 

Zooming with the scrollbar zoom buttons 
In the lower right-hand corner of the VIP window a "+" and "–" button can be found for precise 
adjustment of the horizontal and vertical zoom levels. 

 

A common feature of the preset three zoom functions is that they center the play cursor in the 
visible section, if it's visible when the zoom command in the section is executed. 
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Zooming with the mouse wheel 
The key combination Ctrl + Alt + mouse wheel allows simultaneous horizontal and vertical 
zooming. 

If you roll the mouse wheel upwards, you will zoom into the image. 
If you roll the mouse wheel downwards, you will zoom out of the image. 

 

Zooming with the mouse 
An elegant method of zooming which requires a little practice and skill is left clicking on the time 
line, keeping the button pressed, and dragging the mouse vertically. By dragging the mouse up 
you can zoom out of the project and you can zoom in when you do the reverse. Simultaneously, 
you can change the range borders or the play cursor position with horizontal mouse 
movements, depending on whether you position the mouse at the beginning of the action on the 
grid bar, or on the marker bar. 

This way you can position the play cursor precisely in one go: set the desired playback position 
roughly by clicking somewhere in the marker bar. Then move the mouse downwards while 
holding down the mouse button and zoom into the project. Correct the mouse position by 
moving it horizontally and finally zoom out of the project by moving the mouse upwards. 

You can deactivate this function at any time via the system settings ("Y -> Keyboard, menu & 
mouse -> Mouse -> No zoom when moving the mouse vertically in the timeline"). 

 

Zoom tool (shortcut: "Z") 
You can temporarily switch to "Zoom" mode by pressing "Z" and then dragging out a lasso with 
the mouse. By holding down the "Z" key and left clicking, you can zoom into a project in stages; 
right clicking while holding down "Z" zooms out in stages. 

 

Zooming with the scrollbars 
The scrollbars can also be used to change the zoom levels. Once the mouse pointer moves over 
the left and right border of the horizontal scrollbar, it will change into a double arrow. This can be 
used to move the scrollbar borders, which also changes the length of the section displayed in 
the window. Its length will then be shown at the left of the horizontal scrollbar. 

Similary, you can use the vertical scrollbars to zoom into the track display. 

 

Scrolling 

The visible section follows the play cursor in so-called Autoscroll mode during playback. 

All commands for setting the play cursor via keyboard or via "Range menu -> Move play cursor" 
also move the section with the play cursor. When moving the play cursor with the arrow keys the 
section will be moved as soon as you leave the window (page mode), with the keyboard shortcut 
"Alt+Arrow" the section will always be moved in such a way that the play cursor remains in the 
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middle of the VIP window. The "Home" and "End" keys move the play cursor as well as the 
visible section to the beginning or end of the project. 

Should it be the case that you wish to move the visible section without moving the play cursor, 
you have the following options: 

With the scroll bar: By moving the scroll bar the contents of the window can be moved either 
to the left or to the right. 

"Arrow" buttons in the position bar: The buttons with the red arrow symbols can be used to 
move the section independently. 

With the keyboard: You can set up keyboard shortcuts for all commands of the menu "View -> 
Horizontal/Vertical (view page 416)". 

Detailed information on creating keyboard shortcuts can be found in the "Preset shortcuts" (view 
page 334) chapter. 

 

Ranges 

Ranges are selected sections of the arrangement that can be set for editing or re-opening later 
on. When creating ranges you are not bound to object borders, individual tracks, or any other 
limitations like markers. Ranges that you search for are displayed inverted. By switching on the 
"Grid" function in the "Project options (view page 35)" you can set the step size of the selection. 

Detailed information on the project options can be found in the menu reference in the "Options" 
menu -> Project options (view page 35)". 

 

Working with ranges 

Pay attention to the following peculiarities while working with ranges in Sequoia: 

 

• The range remains in "Loop" mode even if the play cursor is repositioned 
• Playback can be started before or within the loop 
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• If you start playback behind a range, then the loop button on the transport control will switch 
off. 

• In "Loop" mode, the entire project is looped if a range has not been selected. 
• Range ends can be adjusted during playback as well. 
• The play range can be deleted by dragging to size 0. 
• The current range can be deleted by double clicking the grid bar next to it 

 

Selecting a range 
To select a range, move the mouse pointer to the top half of an object and press the left mouse 
button. Move the mouse pointer within the object while pressing the mouse button. Now you 
can see an inverted rectangle between the starting point and the current mouse position. Once 
you let go of the mouse button, the range is selected. 

The play cursor always automatically remains at the beginning of the range, even if you can't see 
it at this moment in time. To expand the range onto other tracks, click on the top half of the 
selected object again and drag the mouse down vertically while keeping the mouse button held 
down. If you now click the section with the "Shift" key held down, every object will be selected 
which has its middle point within the selection rectangle. 

 

You can also select a range by dragging the mouse across the timeline. It will then be indicated 
with a different color. Double clicking on this timeline area selects a range in the selected track, 
double clicking again selects the range over all tracks, and double clicking once more reverts 
back to the simple timeline selection.  

In the timeline selection you can also position the play cursor outside the range. The range will 
remain in loop mode. This way, you can start playback in front of or within a loop. Range 
borders can also be changed during playback. The play range can be deleted by dragging to 
size 0. The play cursor can be positioned at the edge of the playback range by clicking on the 
range's edge in the timeline. By double clicking on the timeline outside of the range, you can 
delete the contents of the play range. 

 

Leaving a range 
If you wish to select a different range, click elsewhere in the project that does not include the 
current range and drag out a new range. 
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Reactivating a range 
Enter the keyboard shortcut: "Shift + Backspace". By clicking on this command repeatedly you 
can restore the last five ranges. You can execute the same function by clicking on the button 
with the left arrow in the transport control. 

 
 

Change range border 
In the timeline selection you can change the range edges by positioning the mouse over the 
range border. The mouse pointer turns into a double-arrow. Now you can change the range 
edges by dragging horizontally. 

If you wish to change a border of an already existing track range (beginning, end, top edge, or 
bottom edge), left click inside the range of the existing area and keep the mouse button pressed. 
Now, while keeping the mouse button pressed, leave the range in the direction of the border you 
wish to change. As soon as you have crossed the border of the existing range, the range border 
will follow the movements of the mouse pointer. Once you have newly defined the range border, 
you can let go of the mouse button. The start of the range of a track can be changed with the 
arrow keys of the keyboard, while the range end can be changed with Shift key + arrow keys. 

 

Horizontal movement of a range 
Left-click within the existing range while holding down "Shift", keep the mouse button held and 
move the range horizontally. 

 

Saving and opening ranges / Special range commands 
Selected ranges can be saved via the "Range menu" or via "Alt" and the feature keys "F2 ... F10" 
and recalled again by pressing "Ctrl+F2". 

"Alt+F4" however, shouldn't be used as it is a Windows command that closes the current 
screen. Similarly "Alt+F9" should not be used either as it is used for 4-Point Cut editing in 
Sequoia. In Sequoia you can redefine this shortcut whenever you like via "Options" > "Program 
settings" > "Shortcuts" and "Edit menu". 

You can also save and rename ranges without any restrictions using Alt+F11. 

These and further special functions for defining, changing, and using ranges can be found in the 
"Range" menu. Beneath this you'll find a range editor dialog for the exact numerical input of 
ranges and the Range Manager (view page 145) for quick and easy viewing of and jumping to 
ranges. 
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More information on ranges can be found in the menu reference under "Range (view page 449)". 

 

Examples for working with ranges 
Example 1: You wish to move multiple neighboring objects to a new position. Instead of 
selecting each object separately while holding down the Ctrl key, you can select a range that 
contains all objects. You can select them using the function from the "Object" menu -> Select 
objects -> Select objects under the play cursor / range". 

Example 2: You wish to completely remove a section of a song from the VIP window. This may 
be, for example, a verse of a song that should be cut out in order to reduce the overall length of 
the track. You can select the verse in question by dragging out a range and activating all tracks 
with a double-click. Then select "Edit" > "More" > "Delete with time/ripple" to remove the verse. 

Example 3: You wish to play a selected range as a loop. Here you can modify the range 
borders. Before making your cuts final, you can preview the possible result. 

 

Markers 

 

Markers can set position points in your project that are of special importance 
to your arrangement. On opening any set marker, the play cursor will be 
moved to the defined marker position. Markers are listed in the topmost 
section of your virtual project, in the so-called "marker list", and can be set 
when stopped, during playback, as well as during recording. 

A virtual project in Sequoia can contain any number of markers. The first ten 
number markers can be saved using the key combination "Shift + number 
key" on the corresponding play cursor position and open them directly via the 
number keys again. 

In the menu point "Range -> Save marker -> Marker with name.../ Marker with name and 
numbering..." you may name additional markers freely.  

To delete a marker, select it by clicking on the front border and then press the "Del" key on your 
keyboard. Markers can be moved by grabbing them and dragging them to where you want to 
go, the mouse pointer changes into a double arrow <->. 

By using the object modes "Connect objects until pause" and "Connect objects on a track" 
together, you can also move the markers in the top arranger track when you move objects. 
Moving objects using the object mode "Connect all objects" causes the markers to be moved 
simultaneously, independent of the selected track. 



 

G E N E R A L  F U NC T I O NS  I N  T HE  P RO J E C T WI N D O W  1 0 5   

If you right click inside the marker list or press the "Marker" button to the left beside the marker 
bar, a context menu will appear from which you can access all the most important marker 
commands. 

The marker manager can also be accessed via "Tools -> Managers -> Marker manager". This is 
where you manage and edit the markers you set. 

More information about the marker manager can be found in the chapter "The Managers -> 
Marker Manager". 

To stretch a range between any two markers, first click on the first marker. Then click on the 
second marker while holding down the "Shift" key. This selects a new range. 

Use the function keys "F2" and "F3" to quickly jump back and forth between the marker 
positions or the keyboard shortcut "Alt + W/Alt + Q" or select the "Range" menu -> Move play 
cursors -> Marker to left/right"). 

Alongside the standard markers there are additional markers that can be used in Sequoia as 
well: 

• Markers in wave projects are saved in the audio file (*.wav) as audio markers and are 
available in this form in other applications as well. Audio markers are coupled directly with the 
audio material and are visible at the upper edge of an audio object. The purpose of audio 
markers is to mark positions within the audio material so that the selections remain 
independent of their placement within the virtual project. Audio markers can also be made 
visible in the display options ("Shift + Tab") in the "Objects" area by marking "Audio markers" 
with a check. The markers displayed in the virtual project's object are identical to the markers 
in the associated wave project. If you set new project markers in a wave project (this happens 
automatically while recording a take), then all audio markers in all associated objects of the 
virtual project will be visible at the same position in the audio material.Note: All time 
information for the audio marker relates to time positions in the audio material, and not to 
positions in the virtual project. 

• The triangular markers for CD burn functions: CD track markers are displayed in red, CD 
subindex markers are green, and CD pause markers are blue. 

• Tempo markers signify a tempo change at a specific position in the project. 
• Beat markers change the type of beat beginning at the marker position, e.g. 4/4 beat to 3/4. 
• Beat position markers assign a specific musical position to a specific time position. This 

way, the bar frame/grid and MIDI events can be easily synchronized with existing audio 
material. 

You can find more information on speed/beat and beat position markers in the menu reference 
under "MIDI -> Tempo/Bar markers (view page 508) / Set new beat position markers (view page 
509)". 
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Advanced ruler / time display 

Use the context menu of the grid bar to switch on two grid bars in the arranger and set your 
own measurement unit (2. Show grid bar). Both grid bars can be changed (Change Grid). If 
you select Independent time format in the transport window, the upper grid will adapt to the 
selected BPM grid, unlike the lower grid. This way it's possible to select an SMPTE format 
independent of the project frame rate and thereby get an overview of two different SMPTE 
displays. 

 

Scrubbing 

 

Scrubbing makes it easier for you to find a specific part of the music in the project simply by 
moving the mouse pointer. Playback, forwards or back, occurs while moving the mouse. 

By varying the playback speed, it's possible to quickly approach a position, but also to arrive at 
the exact position at a reduced speed. 

If you press the "Insert" key ("Insert", or "0" on the number pad), Sequoia will switch to 
"Scrubbing" mode. Now move the play cursor with the mouse in order to hear the audio material 
beneath it. When you hold down the mouse button in "Scrubbing" mode you can also hold 
down on the "Shift" or "Ctrl" keys to make scrubbing slower and thereby make it more precise. 
Alternately, you can use the mouse wheel for fine-tuned scrubbing. 

 In the "Mouse" mode list there is a separate "Scrub Mouse" mode available as well. 

In the playback options (keyboard shortcut: "P") the following scrubbing modes can be set: 

Shuttle: The relative distance between the play cursor (positions bar) and the mouse position 
can be used to control the speed. This means: 

Scrub control faders at the left edge = 2x speed backwards, 
Scrub control fader in the middle = 0 movement, 
Scrub control faders at the right edge = 2x speed forwards. 

Absolute: You can also use the absolute position of the mouse in the window to control 
the speed. 

TwoSpeed: Two scrubbing speeds are available.  Depending on the distance of the 
scrubbing controller to the mouse position, the object is either played quickly or slowly, 
whereby a speed of between 0 and 25 is preset for slow scrubbing. Fast scrubbing is 
set to 1.0, i.e. original speed. The value for slow playback can be adjusted in the 
"Speed" menu. 

One speed: The preset scrubbing speed is 1.0 (original speed). Use the "Ctrl" key to use the 
scrubbing speed set in the "Speed" field and use the "Shift" key to halve this speed. 
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With the option "Scrubbing only with active track" you can limit scrubbing to the active track 
only. 

Scrubbing in the transport console 

Another way of scrubbing is by using the scrub control wheel of the transport console. Right-
clicking on the scrub control wheel opens a dialog where you can also carry out the variable 
speed settings as described above.  

 

Tip for scrubbing: For smaller hard disk HD buffers (250-1000 samples) scrolling is "softer". 
Test if your computer functions at this buffer size without any playback errors. 
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Sequoia as Wave Editor 

In Sequoia most tasks can be carried out completely in the virtual project without having to 
touch the original audio material at all. 

In certain cases, like using audio files in other applications, it can be advantageous to adapt the 
original material. Here, you no longer edit just reference objects within a virtual project, but also 
the wave files (.wav) on your hard disk. When saving the modified files you can create a copy of 
the original file so that you can easily access the original file whenever you need to. 

In the menu bar when using Sequoia as a wave editor, practically the exact same editing options 
are at your disposal as those with non-destructive editing. Except, of course, for real-time 
effects, which can only be used on virtual object layers in the VIP, and some mouse modes like 
"Universal" mode, "Object" mode, "Edit Curve" mode, "Object Cut" mode, and 
"Pitchshift/Timestretch Mouse" mode. 

To open a wave project from within a virtual project point at the lower half of the reference object 
while holding down the "Ctrl + Shift" keys. Then double-click. Alternatively you can also select 
"Edit wave project" from the menu. A wave project is opened in a separate window and 
displayed as a wave shape. The function of the zoom, scroll, range and marker features does 
not change for the new window. 

 

There are two methods for editing wave projects: in destructive editing mode and in "Wave 
Editing" mode. 

 

Destructive Editing 
Destructive wave editing mode is the standard mode when the command "Edit wave project" in 
the "Object" menu is used to open wave projects that belong to a VIP object. 

Wave projects that are opened directly via the "File" menu ("File > Open > HD wave project" are 
opened in the virtual wave editor by default. This can be adjusted in the program settings. (Key 
"Y" -> Program -> General Y -> Open wave projects in destructive editor mode"). 
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Regardless of the mode you load your wave project in, you can toggle between destructive and 
virtual wave editing via the Options menu -> Project properties ->Destructive wave editing mode. 
If the box has been checked the extension, "Destructive" will appear in the title list of your 
project. 

In "Destructive" mode wave projects are written directly to the hard drive. Changes in the editing 
window immediately affect the audio wave file. To be able to undo actions in the opened file in 
this mode using "Ctrl+Z", you have to activate the "Undo" function for wave projects in the 
program settings ("Y -> Program -> Undo"). 

 

Non-destructive wave editing 
With Sequoia you can also perform non-destructive (virtual) wave editing. This editing mode has 
the advantage that it works directly in the audio material, combined with the benefits of non-
destructive virtual editing as known from the VIP of your objects. In relation to destructive wave 
editing mode, the following differences can be seen: 

The features "Cut, Copy, Delete" and "Insert" are non-destructive. The positions were such 
operations took place are marked with dotted lines. The named operations can be performed in 
real-time as it is no longer necessary to copy data to the hard drive for undo functions. All edits 
are performed when the wave project is saved and are then added to the project. 

 

Volume and panorama curve 
Volume and panorama editing are also virtual in this wave editing mode. Activate the 
"Volume/Automation draw" mode. You can now draw level and panorama curves with the 
mouse just like in the VIP. 

 

Master section 
If you now open the mixer window by pressing "M", you will see a minimized mixer on the 
master channel. This makes all real-time effects with which you are already familiar from the VIP 
master section available, even for non-destructive wave projects. This way you can apply 
multiple effects simultaneously during non-destructive wave editing. With destructive editing, 
however, only one effect can be written to the wave file at a time. 

 

Auto crossfade 
The "Auto crossfade" option also effects each change or insert operation (if active) in wave 
projects. 

 

Hints & Tips 

Here are some hints on how to work very efficiently with Sequoia: 

 

New wave project via drag & drop 
Click on a selected range from the range list of your wave project and drag it up from the editing 
window and out onto a free section of the program background in order to create a new wave 
project. This way, you can quickly make copies of the entire wave project or just parts of it. 
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Working in virtual projects 
• The keyboard shortcut "A" selects a range that covers everything. 
• By pressing the "Home" key, you can set the play cursor to the beginning of the selected 

range, the range markers disappear. 
• To set a range between two markers, double-click somewhere between the markers in the 

marker list. 
• With the keyboard shortcut "Shift + Mouse movement" you can move the range. 
• By dragging the range border you can increase the range size to the left or to the right in 

order to, for example, adjust a loop. 
• With the "Tab" key you can switch to the virtual projects between two display modes and 

they can be edited with "Shift + Tab". 
• With the "Objects" > "Set objects" function, objects can be saved from moving 

unintentionally. 
• By pressing the right-mouse button function in various areas of the VIP, for example, above 

an object, above the "Record" and "Play" buttons, or above the scroll bars, a context menu 
with useful functions appears. 

• Use the "Delete" key to delete selected markers and objects. If you drag out a range over 
objects, you can use the "Delete" key to delete the content of the range. 

• With the keyboard shortcut "T" you can split an object at the position of the play cursor. If 
a range over an object is selected, cuts will be made at the edges of the range. If you activate 
"Auto crossfade" mode, a crossfade will be added to each cut procedure which can be 
optimized later on in the crossfade editor. 

• With "Shift + Mouse-click" on the 4 zoom buttons "S1...S4" at the bottom of the position list 
you can save each separate zoom setting. 

• Double-clicking on an object in the VIP opens the object editor. 
• You can select multiple objects one after the other by clicking on the lower half of the objects 

while holding down the "Shift" key. 
• When holding down the "Shift" key, all objects, found between the first and last activated 

object are selected. 
• There are a number of functions for editing objects available in the menu "Objects -> Edit 

object/crossfade", which can be executed fastest by clicking on the corresponding keyboard 
shortcut. 

• The level and panorama curves can be linked to the objects below by pressing the 
"Connect curves and objects" button in the mouse mode bar. This way, objects, including 
the curves that belong to them, can be moved together. 

• Numerical values in dialog fields like the display of the playback position in the transport 
window can be changed by clicking on the corresponding field and holding down the left 
mouse button while moving up or down. This turns the mouse pointer into a double arrow. 

 

Mixer 
• In the mixer window right-click on the insert slots to open the corresponding effects 

dialogs. 
• Double-clicking on the pots/faders moves them into the zero position. A further double-click 

will return it to the active position. 
• With Master Normalization the mixer contains a feature which allows you to quickly set the 

output level to 0 dB. If the limiter in the master section is active, the output level is also 
monitored thus preventing level clipping. 



 

G E N E R A L  F U NC T I O NS  I N  T HE  P RO J E C T WI N D O W  1 1 1   

• The mixer function "Mix to file" can be found to the bottom right of the mixer. When the "On" 
button is active, the master output of the mixer can be written to a wave file or HD wave 
project during playback. On playback you can change any parameter you want in order to 
record any live sound adjustments you may have. 

 

Recording/Playback 
• The recording dialog can be opened with "Shift + R". Start the recording with "A" and stop it 

with "S". 
• Start and stop playback instantly by pressing the space bar. When stopping, the play cursor 

jumps back to the starting point. If playback is stopped by pressing the "0" key on the 
number pad, the cursor remains at the last position. Furthermore, the exact position can be 
moved with the mouse while holding down "0" (scrubbing). 
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Object-oriented audio editing 
Object-oriented editing describes a method which enables the various ways of editing any 
selected object, independently of other mixer and track automation settings. This results in a 
high level of flexibility, even on the object level. You can edit sound material considerably quicker, 
add various effects to individual objects, and assign object-specific AUX components. The 
original audio files remain unchanged. 

 

What is an object? 

Objects contain references to the basic audio material. You can also make reference to an audio 
file as an object. 

An object accesses available audio data and calculates parameter settings like volume, 
panorama, object length, sound changes, effects or fades, all in real-time. Pitchshifts, 
timestretching, AUX send feeds and plug-ins can also be calculated. 

The object is displayed in wave form and can be moved, copied, or cut any way you like. 
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Object editor 
The centerpiece of object-oriented working is the object editor, which can function as a tool for a 
single object as well as multiple ones. 

Note: There is an object editor for MIDI objects as well. Detailed information can be found in the 
chapter "MIDI in Sequoia -> Working with the MIDI object editor (view page 242)" 

 

The object editor (displayed in "MAX" mode here) is horizontally sectioned into three areas: 
Object effects, the position/fades range, and the pitchshifting/timestretching range. If you leave 
the object editor open, you can have an object's properties and editing options displayed with a 
simple click of the mouse. 

To open the object editor, select an object and press "Ctrl + O" or double click on the object. 
The object editor can also be opened for an unselected object by positioning the play cursor 
over the object you want to edit and pressing "Ctrl + O". The track containing the object has to 
be activated. 

To select all objects at a certain cursor position, activate a track with no object at that position. If 
you now press "Ctrl + O", all objects are selected that are located at the cursor position, in 
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which case the object editor opens for the topmost object of the track list and, therefore, has the 
lowest track number. 

If the settings for an object are changed, an asterisk will appear in the title bar between the track 
name and the name of the audio file. The edited object remains indicated with the star until you 
confirm with "OK". 

 

Basic functions 

 

In the following, the individual elements of the standard mode are 
described starting from the top left and going anti-clockwise from 
there: 
The selection options for the three different dialog windows of the 
object editor are displayed at the top. 

 When "Mini" is selected, a smaller view of 
the dialog window with fewer selection 
options opens. 

"Max" displays all three dialogs below each other in a single 
window. If neither "Mini" nor "Max" is selected, the standard 
object editor display is used. 

All three dialog windows have the bottom bar in common (plays the audio material). 

Play/Stop: This button corresponds to the normal playback function (space bar). 

Play solo: This button sets the play cursor directly at the start of the object and only plays the 
object that was selected, although track-dependent buses and AUX paths are also played. 

PL display: Shows that the selected object is being played. 

To the right you'll find the editable display of the object name. 

Use the double arrow buttons to jump to the previous or next object. If multiple objects were 
selected, these buttons will not be active. 

To the far right the buttons for exiting the object editor are "OK", which applies the changed 
settings, and "Cancel", which discards them. For help, press the last button on this bar. 

You can also edit multiple selected objects (e.g. a group of objects) as one. The values displayed 
in the object editor always correspond to the object that was last clicked. After closing the 
object editor with "Shift + OK", modified values will be applied to every selected object; closing 
with "OK" only affects the current object. The individual parameters for each object can be 
customized as otherwise identical object editor settings. 

FX/Routing: Opens the effect routing for the object. 
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Symbols for copying the settings (far right) 

 

With the symbol on the left you can copy the settings of the object effect window. The symbol 
on the right stands for inserting the copied settings. 

"Apply to all" updates all selected objects when the object editor is open. All settings that have 
been made in a selected object, regardless of the window, are applied to all other selected 
objects. 

Freeze: If you click on the "Freeze" function for an object, this will be calculated as a new wave 
file with all the associated effects. The new freeze object takes the place of the original object. 
This way you can bypass the processor-heavy real-time processing of effects. 

 

FX bypass: Here you can deactivate all real-time object effects 

Lock: Placing a tick beside this option switches the "Keylock" button on. The object is then 
protected against any inadvertent horizontal movement. Additional locks against vertical moving, 
volume adjustment, fades, length adjustments or deletion can be set in the system settings 
under "Program -> Locking objects" (view page 437). 

The color of the object background and the object wave form can be customized individually by 
clicking on the "Background" and "Sample" buttons. This opens a new window where colors 
can be selected and new colors can be defined. 

 

Object effects 

 

In addition to the many real-time effects for individual tracks in the master section, you can also 
assign all effects that are available in real time to individual objects. 

All settings are retained when moving or copying objects. By crossfading between objects of 
different settings, you can also fade between the different effects settings. You can also use 
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CPU-intensive effects more efficiently, since they are only processed as required (unlike a track 
effect set up as an AUX send effect). 

All object effects can also be accessed via "Effects" or the context menu. 

Manipulation via the level and pan curves and the track volume controllers is calculated after 
object level effects. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Gain and AUX sends 
Gain: Here you can set the gain for the object. 

AUX sends: Each object can send to every available AUX bus. However, all that is seen are the 
fader settings for AUX1 and AUX2. Use the  "Edit" button to open the advanced AUX send 
dialog, which grants you full access to all AUX send paths. 

 

Plug-ins and EQ 
The plug-ins section provides you with quick access to installed effect plug-ins on the object 
level. 

Plug-ins and insert effects can be selected by clicking the arrow symbols for each plug-in slot. 

Using the "On" keys, you can switch the desired plug-ins on or off.  "Edit" opens the user 
interface of the corresponding plug-in. The lowermost edit button opens the plug-in selection 
dialog for advanced settings and modifications to the plug-in series. Here you can load even 
more plug-ins than are visible in the slots. To load additional internal effects, you should use the 
FX/Routing dialog. 

To remove a plug-in or an internal effect, select the "No effect" entry from the corresponding 
plug-in slot in the menu. 

Under "EQ" you can set four frequency bands. "On" switches the Equalizer on/off. With "Edit" 
you can access a dialog window for the fully parametric 4-band equalizer. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Pan/Mute/Invert and Volume 
Here you can edit the volume, panorama and stereo width of the active object. Use "L <-> R" 
to toggle between the left and right channels. With "Invert" you can send the phase of the 
corresponding channel in the opposite direction, while "Mute" switches off the sound of the 
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corresponding channel. The "Edit" button opens a dialog window for advanced setting of the 
stereo width. 

Pan: With the fader on the left you can specify the panorama in the stereo picture. 

Stereo: The fader on the right can be used to set the stereo width basis. 

Balance + stereo enhancer: The pan fader sets the stereo balance. The mid position 
corresponds to a level of 0dB on both channels. When panorama is moved to the left, the level 
of the right channel is reduced and vice versa.  

The stereo button sets the base width of the left attack = 0% = mono via mid = 100% = stereo 
to right attack = 200% = Enhan. (extreme base widening). 

-4.5 dB panorama + stereo enhancer: The panorama fader controls the panorama position in 
such a way that when the levels of both channels are set to the middle it reduces by -4.5 dB. In 
the outer settings one of the channels is faded out, the other is raised from -4.5 dB to 0 dB via 
the control range. This balances out any perceived volume breaks in the middle position. Use 
this mode to place mono objects in the stereo panorama. 

2-channel panorama: In this mode the two faders turn into two panorama faders for both 
channels, just as would be expected on a mixer with mono channels. 

2-channel volume: In this mode you can control the level of the two object stereo tracks 
separately. 

Vol.: The volume can be controlled using this fader. 

Reset: The "Reset" button sets the fader back to its -0 dB value. 

Norm.: The "Norm." button normalizes the maximum level of the object to 0dB. 

Note: For a three-times more powerful frequency-selective setting of the base width you can use 
the multiband stereo enhancer as an effect insert in the plug-in section. 
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Position/Fades 

This dialog is used to set all object-related time positions (start, length, end) and fade 
parameters for the selected object. You can change the measurement units in every input field 
by simply clicking on them. The following units are available: samples, milliseconds, 
hours/mins/secs, SMPTE (24, 25, 29.97 non-drop, 29.97 drop, 30), SMPTE/milliseconds, beats, 
CD-MSF, feet and frames 16 mm (40fpf) and feet and frames 35 mm (16fpf), noise removal 
(meters). 

 
 

Position/Length 
The starting time of the object on the timeline, object length, object end and start of the object in 
the wave file can be set here either via the number input or using the arrow buttons. 

Using the arrow buttons beside "Object start" the object can be moved forward to the start of 
the project or towards the end of the project. 

The arrow buttons between "Object start" and "Object length" move the start of the object, 
they work just like the front lower object handle. 

The arrow buttons between "Object length"  and "Object end" shorten or lengthen the object, 
they work just like the back lower handle. 

The lower-most arrow buttons leave the position of the object as well as the length untouched. 
Instead they move the wave display in the object to the left or right. 

The step width shows the position/length adjustment made upon clicking on the arrow button. 
The unit of measurement to the right beside the input value can be changed in the context menu 
(right-mouse click to open). 

In the lower menu range you'll find corresponding presets for each selected measurement, for 
example, for the unit of measurement bar/beats, the following step widths are used: 1/64, 1/32, 
1/16, 1/8, 1/4, 1/2, 1 beat, 2 beats, 1 bar, 2 bars, 4 bars. 
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Fade In/Fade Out 

 

Fade In and Fade Out can be edited in this dialog. 

Under "Curve" you can adjust the precise settings of the curve shape of the fade. 

With "Fade offset (%)" you can specify what percentage of the fade should be outside of the 
original object border. The value can be changed from 0% (fade completely within the object 
border) to 50% (fade symmetric to the object border) to 100% (fade completely outside of the 
original object border). The object is stretched out according to the percentage rate of the "Fade 
offset". The original object starting point is displayed as a dashed line. 

With a fade offset of over 0% make sure that there is enough audio material in the wave project, 
so that an object can always be faded in or out. If, for example, the object starts at the exact 
beginning of the wave display, you will no longer be able to crossfade as soon as the fade offset 
rises above 0%. 

If you wish to produce the original fade, click on the "Menu" button and select the "Reset" 
option. In the same context menu you'll also find linear presets of the curve shapes, "Exp" 
(exponential), "Log" (logarithmic), "Cos" (Cosine) and "Sine". Here you can load separately 
saved additional curve shapes.  

Beneath this you'll find the three "Fade offset" options mentioned above as presets. 

"Fade inside" (corresponds to 0% "Fade offset"), "Symmetric fade" (corresponds to 50% 
"Fade offset") and "Fade outside" (corresponds to 100% "Fade offset"). 

Furthermore there is a "Get global crossfade" function that can also be used. Here the 
crossfade values of the standard settings are acquired for automatic crossfades. With "Set 
global crossfade" the current crossfade values are set as standard values for automatic 
crossfades. 

Use the fader to fine-tune the curve forms that were previously set only approximately in the 
menu. 

Between the two "Menu" buttons you'll find the editing fields with the values of the fade lengths. 
Here, the unit of measurement can also be modified with a mouse-click. 

The resulting curve shape for Fade In and Fade Out is shown together with the "Fade offset" in 
the graphic. 
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Hint: For detailed crossfade editing in Sequoia you can also use the Crossfade Editor (view page 
225) (keyboard shortcut: Ctrl + F).  

 

Audio file 
Here the referenced wave project can be exchanged directly in the object editor, copied and 
renamed. Open the file selection dialog by clicking on the folder symbol to the right beside the 
name of the audio file: if the audio file is used by multiple objects, you can specify whether or not 
it should be exchanged for the current object only or for all objects that link to it. 

 

Pitchshifting/Timestretching 

 

Pitchshifting and timestretching can be executed simultaneously and independently of one 
another (but not in "Resampling" mode). 

Pitchshifting: You can enter the pitchshift either in halftones and percentage or as a factor of 
the output material. 

Timestretching: You can enter the speed correction either as a new object length, as a factor of 
the output material, or even as the desired speed in BPM (beats per minute). 

The button "<< from loop or range" lets you select a loop as a specified range for editing. 

Adjustable modifications to the values can also be made using the fader. 

If you wish to change the original speed ("Original BPM"), you will see that the speed of the 
object you wish to correct adapts to that of the set stretch factor. The modes that can be 
selected are "Resample", "Standard", "Smooth", "Beat marker slicing", "Beat marker 
stretching", "Monophonic voice", and "Universal HQ". 

"Edit" opens a clear display of the already named parameters. 
"Reset" restores all pitchshifting and timestretching settings. 
Elastic Audio provides a high-quality tool for pitch customization. The "Elastic Audio" button 
opens the activated object in the Elastic Audio Editor. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 
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Object/Loop 
"Loop" mode can be activated by clicking on "Loop" mode. Then "Loop Start", "Loop Length" 
and "Loop End" are active whereby the unit of measurement to the right beside the input value 
can be changed with a mouse-click. The loop with the specified step width can be corrected 
using the arrow buttons: 

The upper arrow buttons change the loop starting point without changing the loop length, that 
is, the loop end is moved as well. 
The middle arrow buttons change the starting point as well as the loop length, the loop end 
remains unchanged. 
The lower arrow buttons move the loop end, the loop length changes. 

All settings can be seen in the selected object in the form of vertical dashes. Once an object has 
been selected the whole object turns into a loop. If, however, you selected a range, this will turn 
into a loop. 

Reverse playback 

Use "Reverse playback" to play on object backwards. The audio files are not changed. 

Hint: Please note that there are some limitations when using additional effects on a backwards-
playing object. This refers to wave editing or using timestretching effects, especially Elastic 
Audio. Furthermore, reverse playback requires more resources as track speed cannot be used 
here. 
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Techniques for Working with Objects 
Integrating wave files as objects in the VIP 

This is how to add a wave file to your virtual project as an object: 

• Click somewhere in the upper half of the desired track at the position that should display the 
beginning of the new object. The play cursor now moves to the position at which the object 
will be inserted. The track is selected. 

• In the "File" menu select "Load/Import" and then "Load audio file". Browse to the desired 
wave file in the dialog window that opens. If you now choose to open this, it will be appear as 
an object in your project window. 

If multiple audio files have been selected (by holding down the "Ctrl" key), you can specify under 
"Options" whether these should be aligned beside one another or on top of one another in 
multiple tracks and in which order they should be inserted into the virtual project. 

Tip: If you have not opened a virtual project (VIP), the command "Load audio file" will load your 
wave file in wave editing mode. In the "Options" menu select "Project properties" and then 
destructive wave editing mode. 

Detailed information on destructive editing can be found in the chapter "Effects and effect plug-
ins -> Destructive editing of effects". 

 

Integrating sections from wave projects as objects 

To integrate a section of a wave project into a virtual project (VIP) as an object, open a wave 
project in an empty project window and drag the range up that should be integrated into the 
virtual project (VIP). Then open a virtual project (VIP). 

In the VIP click somewhere in the upper half of the desired track at the position that should 
display the beginning of the new object. The play cursor now moves to that position, where the 
object will be inserted. The track is selected. If you click on "Object -> New object", the 
previously selected range is inserted. 

Alternately, you can press the "Return" key as well so that the VIP and wave projects are 
displayed one under the other. 

Click on the selected range of the range list in your wave project. Now drag this section of the 
wave project up into the desired track of the VIP. The selected range can now be found as a 
new object in the VIP. 

 

The difference between loading and importing audio files. 

Unlike when loading, the selected audio file is converted to .WAV format when imported and 
copied to the hard disk. This is only necessary for file formats that cannot be opened directly 
using Sequoia like Windows Media files and certain MPEG files. 
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You can increase the performance of your computer if you import compressed formats such as 
.MP3 or .OGG instead of loading them in order to bypass real-time decompression. 

 

Integrating CD tracks as objects into VIP 

You can also import tracks of an audio CD into your project. 

• Click somewhere in the upper half of the desired track at the position that should display the 
beginning of the CD track. The play cursor now moves to that position, where the CD track 
will be inserted. The track is selected. 

• In "Menu CD/DVD" -> Load audio CD track(s)..." the CD track list will open. By clicking on the 
"Copy selected tracks..." button you can import selected tracks into your computer system 
and load them into the project window. 

 

Selecting and Unselecting an Object 

Each object can be selected with the mouse. To do this, click into the lower half of the object. 

The selection can be recognized by the color change of the object background and the five 
handles, which appear at the corners of the object. 

 

The selection can be undone by holding the "Ctrl" key and clicking again on the lower half of the 
object or by clicking next to the object. 

 

Object handles 

If an object has been selected, five handles appear at the corners and at the center of the 
object. 
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The length handles are at the bottom left and right corners. You can use them to adjust the 
length and starting time of an object within the wave project. The object editor can be used to 
change the length as well. 

The length of an object depends on the audio file that is accessing the object. The longer the 
audio file is, the longer the object can be. The referenced audio file restricts the length of the 
object. The object cannot be longer than the audio file. 

The fade handles (top left and top right) are used to fade in or fade out an object, whereby 
different curve shapes are possible. You can use the object editor to precisely adjust the curve 
shape. 

The volume handle is at the top center of the object. You can use it to adjust the volume. The 
volume level is displayed above the tool tips. 
The object name is visible next to the left length handle on the right hand side and the key 
symbol to its right can be used for "Locking Objects (view page 126)". 

 

Selecting and unselecting several objects, inverting the 
selection 

This is the quickest way to select several objects: 

• Left click into a free area on the lower part of a track and hold down the mouse button. Now 
drag the mouse to the right to open the object lasso. All objects in the lasso are selected 
when the mouse key is released. 

• If there is no free space available, use the object lasso via "Object > Select object > Object 
lasso" (Shortcut: Ctrl + Alt + L) 

• You can now select individual objects by clicking and dragging the mouse over them. 
• Holding down the "Shift" key and mouse-clicking is a further option for selecting objects: All 

objects located between the start section and the current mouse position will be selected. 
•  All selected objects can be unselected by clicking on them in the lower part of the track with 

the mouse button. However, an object must not be clicked. 
• An existing selection can be inverted so that the selected objects are unselected and vice 

versa. To do so select the "Object" menu then "Select objects" and finally "Switch selection".  

 

Moving objects 

Left click into the lower half of the object and hold down the mouse button: The object now 
follows the movement of the mouse. You can also move an object into other tracks. Here you 
can move objects into other tracks. If you let go of the mouse the object remains at its current 
position. 

• If you wish to move multiple objects simultaneously, select them as described above. Click 
and drag one of the selected objects using the mouse to move all selected objects together. 

• If you press the "Shift" key when moving, you can drag the selected objects vertically onto 
other tracks, the time position, however, does not change. 
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You can move an object step by step as follows: 
• In the "Objects" menu / Move/Edit crossfade / -> Object step width 1/2" you'll find a large 

number of commands for which you can specify individual keyboard shortcuts in the system 
options. 

• To change the step widths 1 and 2, go to "Objects / Move/Edit object -> Object/Fade step 
settings…" 

• Alternately, select the objects you wish to move and open the object editor. In the 
"Position/Fades" window click on the right or left arrow in the "Position/Length" dialog. The 
objects now move at the set step width. 

• For step-by-step moving of an object you will also find the corresponding buttons on the 
range list. "Window -> Range list" makes this visible. There are buttons for moving the 
object's start or end, or the entire object. 

 

Changing the length and start time of an object 

You can move the object borders using the length handles. If the mouse is moved to the length 
handles at the beginning of an object, the mouse cursor will transform into a double-arrow. By 
clicking and dragging you can edit the starting time of the object. This also changes the object 
length. 

This function is also available in the object editor as well as in the corresponding buttons on the 
range bar. 

 

Duplicating, copying, and inserting objects 

Duplicating one or more objects occurs by moving objects while holding down the "Ctrl" key. 

Copying and inserting objects is done in the familiar manner with the keyboard shortcuts "Ctrl + 
C" and "Ctrl + V". 

Inserting an object with ripple 
The keyboard shortcut "Ctrl + Alt + V" allows you to insert a previously copied object at the play 
cursor position, whereby the objects following it in the arranger will be moved back 
correspondingly ("ripple"). 

 

Change waveform view 

Basic settings of the waveform view can be made with "View -> VIP display -> Define...". 

Detailed information on the display options can be found in the menu reference point VIP display 
in the "View" menu (view page 409). 

You can change the size of the waveform by holding the "Shift" key and simultaneously turning 
the mouse wheel. 

You can zoom into a waveform at the position of the play cursor by pressing the "Ctrl" key and 
simultaneously scrolling with the mouse wheel. 
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Editing fades in the Object Editor or by using the handles. 

To quickly execute a fade, click and drag the fade handle of your selected object. Here, the 
curve shape that was set in the object editor is used. 

The object editor provides a selection of fade curves when you press the "Menu" button. In the 
field beside it, you can select the fade lengths. 

 

Object effects 

You can use effects in object just like in tracks. To do so, select effects in the object editor. 
Reverb tails do not stop at the end of an object, but normally last to the end, granted no fade is 
placed at the end of the object. 

Hint: For full dying out of the reverb, please make sure that the object's "volume" parameter in 
the "FX/Routing" dialog is moved in front of the corresponding effect.  

 

Locking objects 

You only need to click on the key symbol at the lower border of each object to protect an 
object against accidental moving. This function corresponds to the "Lock" command in the 
object editor. 

Clicking on the key symbol again unlocks the object. 

Multiple selected objects can be locked with a mouse click. 

The menu entry "Object -> Lock objects -> Lock objects" applies to single and multiple 
objects. 

If you wish to lock all of a track's objects, click on the lock symbol in the track overview box or 
track editor. 

Further locks against fades, changes to length, or deletion can be set in the "Object menu -> 
Lock objects -> Lock definitions". 

You can temporarily disable the lock function by holding down the "Alt" key while clicking 
objects. 

 

Destructively editing an object 

You can destructively edit audio material of an object by right clicking it. In the context menu that 
opens, click "Edit wave project..." to open the wave project itself. Now you can perform 
destructive editing. The advantage is that extravagant effects can be added to the audio material 
immediately which results in a reduced CPU load during playback in the virtual project (VIP). 
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Important notes on destructive editing: If you edit an audio file in destructive mode which is 
used in a VIP, the object then accesses the edited audio file in the VIP. For example, if a filter 
setting is added to an audio file in destructive mode, the object is also heard with this filter 
setting in the VIP. When working in destructive mode, you should therefore know exactly which 
objects in the VIP the audio file to be edited uses. "Create copy" is activated by default for all 
destructive effects for safety. In this case, a copy of the affected audio material is always created 
for effects. This allows objects in the virtual projects which reference the non-edited audio file to 
continue accessing it. 

 

Moving to a defined position 

The following options can be used for moving an object to a defined position: 

1. Right-click on the object you wish to move. In the context menu that opens click on 
"Objects / Move crossfade / Edit -> Move object...". A window will open in which the new 
starting position of a sample, millisecond, SMPTE time or beat of the object can be 
entered. 

2. Similarly, in the object editor you can enter the desired position under "Object start". 
3. If you want an object to start at the position of the play cursor, right-click on the object you 

would like to move. In the context menu that opens select: Object -> Edit/Move crossfade 
-> Object to play cursor position. 

 

Group/Ungroup objects 

First, select all objects that you want to group. 

Now, either select the "Group" symbol in the toolbar or right click one of the selected objects 
and select "Object -> Create group" from the context menu. The selected objects are now a 
group. 

Click on the "Ungroup" symbol in the program toolbar or right click one of the selected objects 
and select "Object -> Ungroup" from the context menu to ungroup the objects again. 

With the "Object -> Select objects -> Ungroup objects by time" command, you can remove 
objects from an existing group according to when they were last clicked. By clicking on an 
object again and repeatedly using the function, the removed object is moved back into the 
group. 

Keyboard shortcut:  Ctrl + Shift + U 

or "Shift + Ungroup" 

"Object -> Select objects -> Ungroup all objects by time" temporarily ungroups all objects from 
the group. In this case, the "Preserve group" button will blink. If the function is reactivated or if 
the blinking buttons are pressed repeatedly, then the groups will be reproduced and the button 
will stop blinking and return to inactive status. 

Shortcut: Shift + Alt + Ungroup 
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"Ctrl + Alt + Ungroup button" resets the grouping history. 

Saving ignores the temporary condition, but records the original grouping. 

If "Group colors" are activated in the display options, a different color will be assigned to each 
group. This will ensure that you can easily distinguish the groups from each other. You can also 
activate the display of the "Group numbers" in the VIP display. Individual objects can be 
removed from the groups if "Ungroup" is pressed while holding "Shift". 

Detailed information on the display options can be found under "View -> VIP display (view page 
409)" 

 

Linking objects 

This is how to link the objects: 

Click on the "Link objects on all tracks" button in the mouse mode bar. Now all objects are 
linked to the selected objects which are aligned one after the other along the time axis. 

Click on the "Connect all objects in one track" button in the mouse mode bar. Now all objects 
are linked to the selected objects which are aligned on the same track along the time axis. 

If you now click on "Normal object" mode in the mouse mode list, all objects will return to their 
original modes. 

By clicking on the "K" key, you can temporarily toggle the object mode. This activates the other 
mode for the length of time the key remains pressed. 

 

Overlapping objects 

Only one object can be played per track (channel) at any given time. 

If an object is moved over a bordering object, it will cover the preceding object. The invisible part 
of the subsequent object can be made visible and audible again by moving the first object. To 
create a crossfade between two consecutive and partially overlapping objects, you can use the 
"Crossfade" function in the "Edit" menu. It is best to use the crossfade editor in the "Edit" 
menu to precisely adjust the crossfade. 

If "Auto crossfade" is active, a crossfade is automatically created as soon as the overlapping 
object is faded in. 
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Overlap two objects with insert modifier "Ctrl + V" 
If you drag a shorter object completely into a longer one, then the shorter object will replace the 
longer object from the start of the shorter object. 

 

 

Íf you hold the keyboard shortcut "Ctrl + V" before releasing, then the shorter object will also 
replace the longer object across the entire length of the shorter object, but the end of the longer 
object that extends past will remain. 

 

Now try it the other way around and drag a longer object over a shorter object; the shorter 
object will be replaced from the start position of the longer object if's start position lies behind 
that of the shorter object. 
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If the start position of the object being moved lies before that of the target object, then the target 
object will remain complete. Only the part of the object to be moved will be added to the target 
track that is present before the start position of the target object. 

 

 

If you use the keyboard shortcut "Ctrl + V" before releasing, the object being moved replaces the 
target object across its entire length. 

 
 

Gluing objects 

If you wish to treat two objects as one, select both and right-click on one of them. In the context 
menu that opens select "Glue objects". Here a new file is created, which is saved to the "Freeze 
data" folder from the project folder. 

If you uncheck "Freeze" in the object editor of the new object, it will be separated into its old 
components. 

 

Looping objects 

Looping repeatedly plays an object or object range. You can change the length of objects by 
dragging out the length handles. 

An object is normally played back between the object start and end. A loop object also starts 
from the beginning of the object, once the loop starting point has been reached only the set loop 
range will be repeated until the object end. 

The easiest way to loop is by right-clicking on a selected object and selecting "Build looped 
object" in the context menu (Shortcut: Ctrl + L). The entire object is treated as a loop. If you now 
drag the length handle at the back to the right, you will see a vertical dash at the previous object 
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end. For this marking onwards the object will be played back again, it is looped and can be 
stretched out to the right. 

An object loop can be edited in far more detail by using the object editor. In "Loop" mode you 
can set and customize the loop start, loop length as well as the loop end within the object. This 
way you can use the loop function to bypass having to make time-consuming cuts. 

 

Trimming objects 

"Trimming" means the shortening of objects to a selected range, i.e. cutting off object ends that 
exceed the range. Please note that the selected range does not exceed the object borders. 

Once you have selected a range, right-click on the object and select "Trim objects" (Shortcut: 
Ctrl + T). Your selected object now has the length of the previously selected range. 

In the same way you can simultaneously trim multiple activated objects even if they don't have 
the same starting and end points. 

 

Replacing an audio file below the object 

To exchange an audio file that accesses the object, open the position/fades window of the 
object editor and click on the folder symbol to the right of the file name. You can select a new 
.WAV file from the dialog that follows. 

 

Moving audio material below the object 

By pressing the right "Ctrl" button and clicking on the object in the lower half you can, by 
holding down the mouse button, move the audio material underneath an object. However, there 
must also be a corresponding surplus of audio material after the object's end, or before the 
object's start respectively. If you hold down the right "Ctrl" and "Shift" keys and then drag the 
left/right length handle on the object to the start/end position, the edge will remain while the 
other edge will move in sync with the mouse movement. 

 



 

1 3 2   M A N A G E R   

Manager 
The managers combines frequently required management and control functions within one 
window, such as for markers, tracks and CD tracks. This includes a file browser for finding, 
previewing and loading media files. 

The manager can be opened inside and outside of the main window. The manager window is 
multi-monitor enabled and saves the last position when closing. Multiple managers in various 
different views can be opened simultaneously and independently of one another. 

The manager integrates the following sub-menus (with keyboard shortcuts): 

• ClipStore (Ctrl + Shift + Alt + C) 
• File browser (Ctrl + Shift + B) 
• Object manager (Ctrl + Shift + O) 
• Track manager (Ctrl + Shift + S) 
• Marker manager (Ctrl + Shift + Alt + M) 
• Range manager (Ctrl + Shift + Alt + B) 
• Take manager (Ctrl + Shift + Alt + T) 
• Source list (Ctrl + Shift + Alt + S) 
• VSTi manager 
• Routing manager 

To open the manager, click "Manager" in the toolbar or select "Open new manager" in the 
"Tools" menu. You can also open an additional manager window via this menu entry. 

Use the mouse to click on the window tab at the lower frame of the manager window to open 
the required sub-menu. Each of these sub-windows may also be opened directly via the 
predefined shortcuts (see above). 

Note: Shortcuts work with already opened managers and change to the view which was 
assigned to the shortcut. If several manager windows are open, the shortcut affects the first 
opened or currently active window. 

 

Clipstore 
What is a clip? 
Something important to understand about clips is that they are not media files on the hard disk, 
but rather a reference to one or more objects. This reference contains the exact path name as 
well as the start and end points. It also contains all object-related settings. 

Note: If the referenced file is moved outside the project or even deleted, then the clip entry will 
be removed automatically. 

The following clip editing options are available: 
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• Create clips from the current VIP 
• Import clips from storage devices 
• Paste clips from the clipstore into opened projects 
• Organize clips in the playlist and add them to the project "on-the-fly" 
• Find audio files associated with the clip 
• Sort clips within the clipstore manually or automatically 
• Preview clips in the clipstore 
• Remove clips 
• Save and load clip lists 

 

Clip lists in the clipstore 
The clipstore represents a sort of virtual building block system, since the individual audio building 
blocks are collected, managed, and edited in a pool. 

Unlike conventional file managers or Windows Explorer which show and edit "physical" files, the 
clipstore builds a single reference list that links to the audio files or objects. 

The content of a clipstore, the so-called "clip list" is created using audio files that were recorded 
or loaded in a program session, and the list can be expanded with additional clips from objects 
and sections of objects. 

Clip lists can be saved as clipstore presets, and existing clipstore presets can be loaded into the 
project. Saved clip lists are also available for other projects. 

 

Open clipstore 
There are numerous options for opening the clipstore: 

1. Toolbar manager -> Clipstore 

 

2. Tools -> Manager -> Clipstore 

3. Keyboard shortcut: Ctrl + Shift + Alt + C 

If it is already open, the manager switches to clipstore view via the keyboard shortcut. 

 

Sort clip list/ Display options 
As explained earlier, the clip list contains all media objects of the current program session. This 
can mean one or several open virtual projects (*VIP) or WAV projects. 
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Entries in the clipstore underlined in blue belong to the currently active VIP. Entries that are not 
underlined in blue belong to other VIPs that are currently open.  

Under "Options" in the "Manager" toolbar, entries can be hidden by selecting "Only display 
clips for active project". The options "Hide wave files used in active project" and "Always 
hide wave files" and "Sort new clips at list start" enable wave files to filtered out of the list.  

A star in the type column in front of the name indicates that the object is loaded in the current 
project. The designation "Clip" in the type column shows that the clip was created manually 
using the copy command. 

 

The clipstore's title line includes the total length of all selected entries. 

 

Clips can be sorted in the list manually. Click the check box for "Manual sorting" in the clipstore 
toolbar. All entries may now be dragged to the desired position with the mouse. 

The "Options" menu in the clipstore toolbar includes an option to "Add new clips to start of 
list". This option ensures that any clips imported into the clipstore will be indicated at the top of 
the list. 

By clicking in an entry in a list header, clips may be sorted in ascending or descending order 
according to this criterion. Any previously accomplished manual sorting will be discarded. 

 
 

Saving clips into the clipstore 
To manually expand the clipstore with files not used in the session, access them directly via drag 
& drop from Windows Explorer. 

Drag & drop from the file browser onto the clipstore tab or, in case of several managers opened 
in parallel, dragged directly into the clipstore list. 
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The "Load file" dialog in the "File" menu also offers an option to load files directly into the 
clipstore. If the check box of the same name is activated, the files selected in this dialog do not 
appear in the current project as usual, but only in the clipstore list.  

 

The same happens if an entry is opened via drag & drop from a database connected to Sequoia 
(DigaSystem, for example) is opened in <Programname>. The selected file will not appear in the 
current project, but only in the clipstore list. 

Objects can also be dragged and dropped from the project window into the clipstore. 

Copying or cutting objects in the clipstore can be done via the following menu commands and 
keyboard shortcuts: 

• Copy into the clipstore: "Edit -> More -> Copy to clipstore" (shortcut: "Ctrl + Shift + C")  
• Cut and add to the clipstore: "Edit -> More -> Cut to clipstore" (shortcut: "Ctrl + Shift + X")  

Currently selected objects or a selected object range will be copied or cut to the clipstore and 
labeled with an addition "Clip" in the type column. 

 

Paste clips from clipstore into projects 
There are several ways to paste selected clips from the clips list to the desired play cursor 
position in an open project. 

• Drag the object to the desired position. 
• "Edit -> More -> Paste from clipstore" (shortcut: "Ctrl + Shift + V") 
• Insert button in the clipstore toolbar 
• Enter key in clipstore in focus 
• Right click "Click in clipstore -> Load clip into project/Insert clip at cursor position". 
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Tip: If several clips are pasted at the same time, it is recommended that the clip list is first 
ordered to present clips in the sequence they are to be inserted. The clipstore is multi-object 
capable, i.e. multiple selected objects  can be edited as multi-track a entry in the clipstore. 

Additional options for positioning in the project can be found under "Options -> Loading options" 
on the toolbar. 

 

Use file dialog's selection sequence when loading: If this option is activated, Sequoia 
remembers the sequence in which the files were selected and then sorts them accordingly. 

Load files in alphabetical order: With this option activated, Sequoia sorts the selected files 
alphabetically in the VIP. 

Load files to the sync positions (timestamp in the wave): Broadcast wave files containing 
timestamps are positioned precisely at this position in the VIP. 

Load all files to selected track: The selected files are loaded sequentially in one of the selected 
tracks. 

Load files to different tracks: The files are now sorted in vertical order from the selected track 
to the next one. If necessary, an additional track is added. 

Group loaded objects: All loaded files are grouped. They can be ungrouped anytime. 

File management 
Copy file to project folder: The file will be copied automatically into the corresponding project 
folder. 
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Search for clips 
To find clips in the list, enter the entire name or a part of it into the search field in the clipstore. 
Click the icon to begin searching. All clips found will be listed and highlighted. 

 

To find the file associated with a clip on the hard disk, right click on the clip and select the entry 
"Show clip in file browser" in the context menu. The manager switches to the file browser view 
and into the file's directory. The file is highlighted in the process. 

 

Play clips 
A selected clip can be played back using the play symbol on the symbol tab. If the "Autoplay" 
check box is activated, every entry highlighted on the list will be played back. This enables a 
complete list to be listened to by using the cursor keys only. Clicking the play button again stops 
playback again. 

 

To minimize time until playback start, click "Preload all clips" in the options menu. All clips on 
the list, which are not yet components of a project will also be opened in the background. 

Hint: Playback is not routed through the mixer or internal effects. For playback, the audio device 
selected in the playback parameters (shortcut: "P") under "Global playback device" will be used. 

 

Clipstore save and load 
A clipstore list can be saved by clicking the diskette button in the manager toolbar. It is available 
between all projects so that it can be loaded at any time into other projects. Click the "Save" or 
"Load" button in the clipstore toolbar.  

The saving and loading directory is preset to Sequoia's "fx preset" directory (where effect 
settings are saved). A different directory can also be selected. 

A clipstore list with the "*.clp" extension will be created. This is a text file which can be viewed 
and edited with any conventional text editor. 

When another clipstore is loaded, the contents of the current clipstore are not replaced, but 
appended by the new clipstore list. 
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File browser 

Sequoia contains a file manager where files can be previewed and loaded directly into projects. 
The browser can be used to create favorites folders and provides access to all recently opened 
folders. 

To view the file manager, click the "Manager" button in the toolbar, and then select the "File" tab 
in the manager window. 

Menu:    Tools -> Managers -> File Manager 
Keyboard shortcut:  Ctrl + Shift + B 

 
 

Navigation/Favorites 
The file manager includes a directory tree that may be switched on/off; it behaves similarly to 
Windows Explorer. Directories and files are displayed with directory and file symbols in the form 
of a list. 

The file browser shows you the following information about the file: 

• name 
• Extension 
• Size 
• Date 
• Length 
• Resolution in bits 
• Stereo/Mono 
• Sample rate 
• Timestamp 
• Description/Title 
• Originator/Artist 
• Path 
• BPM: Specified by the loop length 

Navigation is done via mouse or keyboard. A drive selection menu found in the toolbar lets you 
quickly switch between all data storage devices connected to the workstation. 

A display filter located in the toolbar lets you limit the display to certain media types, e.g. .WAV, 
MIDI or project files, only. "All media files" is   displayed by default. 



 

M A N A G E R  1 3 9   

As known from other manager windows, the "Search" option lets you search the current window 
for directories or files. Enter a search item into the box and press the search button. Found 
directories or files are highlighted. You can find and highlight several entries that meet this search 
criterion by entering one or several first letters. 

To the right in the file manager, the current directory may be added or deleted as a favorite to 
your favorite list. Click a favorite to open it. 

 

Underneath the favorites list a selection menu can be found with a list of paths used last. Here 
you can switch into the current project folder. 

 

Preview audio files 
Press the "Play" icon in the file manager to preview a selected audio file. In contrast, every 
highlighted audio file is played immediately if the “Autoplay” box is checked. A complete list can 
be previewed simply by using the cursor keys. Clicking the play button again stops continuous 
playback. The fader symbol can be used to control the volume. 

 

Playback is not routed through the mixer or internal effects. For playback, the audio device 
selected in the playback parameters (shortcut: "P") will be used. This can be an MME, WDM, or 
ASIO device. If no playback occurs, first check that the routing settings for this device are 
correct. 

The option BPM sync enables the selected loop to be previewed in the VIP's tempo (see 
below). 

Looped preview enables the selected file to be previewed in a loop (see below) 

Note: To preview certain media data, e.g. in WMA format, you have to convert these files to 
.Wav format. Conversion is carried out automatically in the background. 

 

Load files from the file manager into projects 
Media files can be inserted into an opened project at the desired play cursor position via drag & 
drop or by double clicking. If the file browser list is in the foreground, pressing “Enter” produces 
the same result. 
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The keyboard shortcut "Alt + Enter" can be used to add the selected file to its own track in the 
arrangement. The track created will be named after the file. 

If an audio file is dragged from the clip list and dropped into an empty space or into the title bar 
of the program window, it is opened in wave project view. 

If several files are selected in the list, all files will be inserted at the current cursor position as new 
objects, whereby the loading options ("Options") will also be applied. This way, you can specify 
whether all files should be inserted into the current project one after the other, one underneath 
the other, alphabetically, or according to their timestamp positions. The load option settings are 
also valid for files loaded via the "Load" dialog of the program. 

Options 
Additional options may be accessed via the gear icon: 

 

The following loading options are available: 

 

BPM sync: This option enables the selected loop to be previewed in the VIP's tempo. The BPM 
is determined by the loop's length. When playback is running, loops are positioned at the 
beginning of the beat by double clicking and added into the arrangement as loop objects. 

Looped preview enables the selected file to be previewed in a loop. 
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The "Extended file search" dialog provides the following options: 

 

Hint: Deleted files will always be removed to the recycling bin. "Shift + Del" deletes directly 
without placing the file into the recycling bin (after confirmation request). 

 

Object manager 

The object manager lists all objects contained in the current project and makes it possible to edit 
select object parameters. 

To view the Object Manager, click on the "Managers" button in the toolbar and then select the 
"Object Manager" tab at the bottom of the Manager window. 

Menu:    Tools -> Managers -> Object Manager 
Keyboard shortcut:  Ctrl + Shift +O 

 

You can export object manager information as a text file. Click the "Export text" button on the 
control bar. The Windows text editor opens with an excerpt from the marker manager list. The 
following information will be saved:  

• Project name and project path 
• Track and object name 
• Start postion in the project 
• Source file path 

You can find this file in the project file (Projectname.txt). 
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Object Viewing and Selection 
Objects are displayed in a tree structure and sorted according to tracks, whereby only tracks are 
listed that actually contain objects. As an option you can choose to display objects of the current 
tracks only (Toolbar: “Options”). 

You can use the +/- keys of the toolbar to open and close the track object display in the entire 
window. Click on the “+” symbol left of the track number to explode the view of a single track. 

Selecting objects: A square check box next to the object name lets you select single or multiple 
objects, which then appear in the project window as “selected”. If an object is selected that is 
part of an object group, the other objects of the selection are also selected in the project window 
and object manager. You can recognize grouped objects by the number of the object groups in 
the object manager group bar. 

Searching for objects : As in other manager windows, the object manager also provides a 
search option that allows you to search for objects in the current window. Enter a search item 
into the input box and click on “Enter”. Found objects are highlighted, but are not selected in the 
project window. 

 

Delete, Rename and Edit Objects. 
You can delete objects directly in the object manager by selecting one or several objects 
simultaneously and pressing the “Del” key. Alternatively, you can delete an object via its context 
menu. 

You can rename objects by double-clicking on the object names and entering a new name. 
Alternatively, you can use the context menu. 

Right-click on the object and start the object editor to edit an object directly from the object 
manager. 

 

Edit object parameters 
You can edit the following parameters in the object manager: 

• Start position 
• Name 
• Length 
• End 
• Volume 
• Group 
• Lock 
• Original position 

To edit a parameter, double click on the respective entry and enter a different value. Numeric 
values can be changed by dragging with the mouse, whereby "Ctrl" and "Shift" allow larger or 
smaller changes. “Tab” moves to the next editable value. “Cursor up/down” navigates vertically 
within a column if this is a text column. 
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Track Manager 

All tracks of the current project are displayed in the Track Manager, which allows direct access 
to the "Solo", "Mute" and "Record" functions, as well as hiding tracks in the project  window and 
mixer. 

To view the Track Manager, click on the "Managers" button in the toolbar and then select the 
"Track Manager" tab at the bottom of the Manager window. 

Menu: Tool > Manager > Track Manager 
Keyboard shortcut:  Ctrl + Shift + S 

 
 

Track Viewing and Selection 
All tracks of the current project are displayed in the track manager. Double-click on the track 
number to select a track. The track is displayed in the project window. If the track is outside of 
the visible display, the project window will scroll to that vertical position. 

Search for tracks: As in other manager windows the track manager also provides a search 
option that allows you to search for tracks in the current window. Enter a search item into the 
input box and click on “Enter”. Found tracks are highlighted. 

 

Sort, rename, delete, and insert tracks 
To sort tracks in the track manager, just pick them up with the mouse and drag them vertically 
to the desired position. 

You can delete tracks via the manager by selecting one or several of these tracks and pressing 
the "Del" key. Alternatively, you can also use the context menu to delete a track. 

You can rename tracks by double clicking on the track names and entering a new name. 
Alternatively, the context menu also provides an option for this. "Tab" moves to the next editable 
value. “Cursor up/down” navigates you vertically within a column if there are text boxes. 

You can also insert new tracks directly in the track manager. Right click on a track entry and 
select “Insert track” from the context menu. You can also add track folders, submix buses, AUX 
buses, Surround buses, or attachments. The "Track settings (view page 550)" are also available 
by right clicking. 
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Displaying and Hiding Tracks 
Besides the solo, mute and record features you can also hide tracks. To remove a track from the 
project window or mixer, click on the box in the “Arranger” or “Mixer” column to remove the 
check. Hidden tracks are still available and are still played and edited whilst hidden. Recheck the 
box to display a hidden track again. 

 

Write text file... 
If you click the "Export text" button, Sequoia will create a text file with a listing of the tracks used 
in your project. The button beside this imports a list of track names from a text file. 

 

Marker manager 

The marker manager displays all markers contained in the current project (regardless of type), 
and makes it possible to jump directly from the list to them or to play them. 

To view the marker manager, click the "Managers" button in the toolbar and select the "Marker 
manager" tab at the bottom of the manager window. 

Menu: Tools -> Managers -> Marker manager 
Keyboard shortcut: Ctrl + Shift + M 

 

You can display the following marker types in the marker manager: 

• Markers with numbers or names 
• CD track markers 
• CD subindex markers 
• CD pause markers 
• Source markers 
• In/Out point markers 
• Tempo markers 
• Beat markers 
• AQ markers (transient markers) 

You can export marker manager information as a text file. To do this, click on the "Export" 
button in the toolbar. The Windows text editor opens with an excerpt from the marker manager 
list. The following information will be saved:  

• Project name 
• Marker position in project 
• Marker type 
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• Marker name 
• ISRC (International Standard Recording Code) for CD markers 

You can find this file in the project file (Projectname.txt). 

 

Marker view and selection 
In the marker manager, you can display all of the current project's markers. 

Marker filter: An optional marker filter lets you limit the view to selected marker types. Select all 
marker types you would like to display in the filter menu by placing check marks and then 
clicking on the filter button. All non-selected marker types are hidden. 

Searching for markers: As in other manager windows, the marker manager also provides a 
search option which allows you to search for markers in the current window. Enter a search item 
into the box and press “Enter”. Found markers are highlighted. 

Set range between selected markers: You can set a range between the selected markers via 
the context menu. 

 

Jumping to Markers and Previewing 
Double-click on this marker in the "Type" column to position the play cursor on a marker. 

Playing markers: Select a marker and click on the “Play marker” button in the toolbar. A range 
surrounding the selected marker is created and playback is started. 

 

Deleting Markers and Changing Marker Names, Positions 
and Types 
You can delete markers with the marker manager by selecting one or several markers and 
pressing the “Del” key. Alternatively, you can use the context menu to delete one or all markers. 

You can rename markers by double-clicking on the marker names and entering a new name, or 
you can use the context menu. The procedure of changing a marker position directly in the list is 
the same. “Tab” moves on to the next editable value. “Cursor up/down” navigates you vertically 
within columns if these are name columns. 

Tip: You can change the type in the context menu of the respective marker anytime, for 
example, if you want to change a position marker into a CD track marker. 
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Range Manager 

The area manager displays all areas contained in the current project and makes it possible to 
select them directly from the list. 

To view the area manager, click on the "Managers" button in the toolbar and then select the 
"Area manager" tab at the bottom of the manager window. 

 

Menu:                          "Tool > Manager > Area manager" 

Keyboard shortcut:  "Ctrl + Shift + B" 

 

Defining Ranges and Search Options. 
Defining ranges: To save a range in the manager, you first have to define a range in the project 
window. Next, click on the “Define new range” button in the toolbar of the range manager. 

Ranges that are saved using the program's “Save range” feature (Alt+F2, Alt+F3, etc.) appear in 
the list with the F2, F3, etc. indicators. 

Searching for ranges: As in other manager windows, the range manager also features a search 
option that lets you search for ranges in the current window. Enter a search item into the box 
and press “Return”. Found ranges are highlighted. 

 

Editing Range Parameters 
You can edit the following parameters in the range manager: 

• Name 
• Start 
• Length 
• End 

To edit a parameter, double-click on the respective entry and enter a different value. Numeric 
values can be changed by drag & drop, whereby "Ctrl+Shift" allows for larger or smaller value 
changes. “Tab” moves to the next editable value. “Cursor up/down” navigates you vertically 
within a column if these are name text boxes. 

 



 

M A N A G E R  1 4 7   

Take manager 

Menu: "Tools -> Manager -> Take manager" 
Keyboard shortcut: Ctrl + Shift + Alt + T 

 

The take manager offers you a convenient option for selecting and organizing recording takes 
and loop recordings (view page 86). 

When graphical comping with the take composer (view page 149), you can edit together a new 
take from available take sections. 

Following calculation of destructive effects, a new take is also created, and this becomes visible 
in the take manager immediately. 

 

Take manager - Basic working principle 
In addition to the audio and MIDI data, Sequoia also saves additional information like the time 
position and track where the data was recorded in each recorded file. This data is stored as take 
information in the wave project and the MIDI object. For multi-track recordings, the takes also 
contain information like which other tracks were involved in the recording. 

This provides the option to assign each recorded passage to a selected section and thereby 
mark it as a take of a certain recording. 

First, record as many takes of a certain passage as required. If a new take in an arranger track is 
recorded over an old one at the same position, no existing data will be overwritten. The new 
recordings will be attached to the end or saved to a new file. 

If an object from a recording is selected and the take manager is opened, takes from the same 
track and original position are searched for in the whole audio material of the project, and the 
results are shown as takes. 

Note: The take manager only accepts objects that were created by recording, but not those 
created by wave or CD import. 

 

Examples for using the take manager 
• Select the best takes after some punch loop recording sequences while listening to playback 

at the same time 
• Find the best takes from several recording sequences using predefined bar positions 
• Well-structured display of all available takes in a specific SMPTE period 
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• Use the take composer to merge the best parts of existing takes of recorded vocals to a 
"perfect take" 

The basis for working with the take manager is always a selected object,  for example, the most 
recently created object after a punch-in recording. The current object take is identifiable via the 
checkmark in front of the names in the take list. Now, all the takes suited to the selected object 
are shown in the list. In the basic settings, this refers to all the takes from the same track and 
original position. 

 

Take manager - options 
Filter recording position: Only takes that overlap the same original time positions are shown, 
such as the selected object. 

Filter out takes that are too short: Only takes that are at least as long as the currently selected 
take are shown. 

Show all tracks: Takes of all tracks will be shown. 

Manager font: In the opened dialog, you can specify the font, format and size for the take 
manager 

 

Select takes 
To select a take for the object, place a check mark before the desired take or press "Enter" after 
you have selected the corresponding take in the take manager. 

Take selection can be made directly in the arranger window using "Ctrl + right click" on the 
object. 

All of the takes shown in the take manager and the currently selected take are visible in the take 
composer one below the other. In the take composer, the takes can be compared directly and 
a combination of the various takes can be cut out. 

Rename take: Right click on the take and open the context menu to rename it, edit the 
recording position, or delete the take. Multiple selection is also possible. 

Delete takes: Right click on the take and open the context menu to delete it. Multiple selection 
is also possible. Once you have deleted all of the takes except for one, you can decide next to 
the last if you would also like to delete the referenced file. Note that the audio file to be deleted 
will not be usable in other projects. 

Note: In case the audio file is no longer referenced via objects, but contains various takes, then 
not every take has to be deleted in order to fully remove it from the hard drive. Instead, use the 
"Delete unused samples" function from the "Tools" menu. 

Note: For a better overview, easy-to-use take-naming options are available even while recording 
in the recording window (view page 496). 
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Take management for multi-track recordings 
On multi-track recordings each recording creates classified takes belonging together on each 
track. All simultaneously recorded objects are grouped and also given the same take name. If 
the option "Takes on all tracks" is activated, you can exchange all takes of a multi-track 
recording in one step. 

Note: Since the take manager display refers to the last clicked object, the reference track can be 
switched at any time. 

Following destructive effect calculations, a new take is also created and becomes visible in the 
take manager immediately. 

 

Take composer 

The take composer is an editing window which provides a clear overview of individual object 
recording cycles (takes) as well as revolver tracks created for the corresponding track. Revolver 
tracks that have been created are also located in object takes. 

Add the best parts of individual recordings of an object to create the perfect take or edit the 
revolver tracks created for the corresponding track. 

The take composer opens along with the arranger. 

Playback in the take composer runs synchronously with the arranger by pressing the space bar. 

In the manager's marker menu, specify whether revolver tracks should also be displayed, 
whether the take composer should be opened docked to the arranger in one window or as its 
own window, and whether the take manager should run synchronously to the arranger.  

 

To quickly execute comping (see below), switch to "Cut" mode or close the 
take composer. 

The current selection of takes in the arranger for the respective track is displayed in the take 
composer's first track. During so-called "comping", you can edit the best passages of the 
individual takes together in this master track by using the editing operations described below. 
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The individual recording takes are arranged in the take composer one above the next starting 
from track two.  

 

Monitoring with arrangement 
The take will be played together with the starting arrangement when playback is started with the 
space bar. 

Monitoring without arrangement 
In order to play the take without the starting arrangement, start playback with the "Play" button 
on the transport console or via "Ctrl + space bar". 

The key combination "Ctrl + space bar" creates a section that stretches from the current cursor 
position across all selected objects and starts playback of this range. 

Note: If you have an object selected in a take, then the key combination "Ctrl + space bar" has 
the effect that you will only hear this object during playback – even if "Solo" is active on another 
track. 

To monitor the individual recording passes, switch the corresponding track to "Solo" and start 
playback. In this case, "Exclusive solo" will be the preset solo mode.  

In case multiple takes or tracks should be played back simultaneously in the take composer, 
then click the corresponding track numbers and then apply the shortcut "Alt + S" to the selected 
tracks. 
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Comping 

"Comping" refers to the process of combining several takes to create a single one. 

Cutting mode: For this process, the take composer offers a specially modified scissors tool 
for quickly cutting/copying take sections into the first take composer track. 

Select the scissors tool by selecting "Split object" mouse mode. The mouse pointer becomes a 
scissors icon. 

 

Now click on the desired edit point in the respective take. The selected take is inserted from the 
current position to the end into the first track in the take composer. "Auto crossfade (view page 
396)" mode is activated as a default during the process. Cut the required sections from the 
respective takes in this way along the timeline into the top track.  

If you only want to transfer specific ranges of a take into the "Master track", then drag out a 
limited range with the scissors tool by holding down the mouse button. When the mouse button 
is released, the section indicated in the respective take will be copied to the first track.  

The keyboard combination "Shift + click" replaces an object in the "master" track with the 
respective contents of the take composer track over which you are holding the scissors tool. 

 

Marking the desired section from a take in the track is another comping alternative.  
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In "Universal" or "Range" mode, drag out a section in a take composer track. Use the keyboard 
shortcut "Shift + C" to transfer the selected object's section to the first track. "Auto crossfade 
(view page 396)" mode is also activated as a default during this process.  

 

In this way, the best parts of the available takes can be selected and added to the top track in 
the take composer. These parts can be combined to create the perfect take. 

When the take composer project is closed, you can select if the changes should be applied, 
thereby transferring the take manager's "master" track into the original project. 

 

Source list 

The source list shows all source and destination projects contained in the current session and 
makes it possible to directly activate projects and place them in the foreground. To display the 
source list, click on "Manager" in the lower button bar and then select the "Source list" tab on 
the bottom of the manager window. 

Menu: "Tools -> Manager -> Source list manager" 
Shortcut:  "Ctrl + Alt + Shift + S" 

 

To enter a project into the source list, click the "Add active project to the list" button in the 
source list toolbar. However, the source list shows the entry only if at least one project with a 
destination track in the current session is available. 
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Activate the individual projects of a session by clicking on the check box in front of the project 
type. 

The entries of the source list can be sorted according to type, number, name, and directory. To 
sort projects manually using drag & drop, first activate the "Manual sort" check box. 

Tip: You can remove projects from the source list and close them simultaneously by selecting 
the project in the list and pressing "Del". A confirmation request prevents deleting a project that 
has not yet been saved. 

You can find out more about this topic in the chapter entitled "Source/Destination cut -> 
Source/Destination cut with several projects (view page 214)". 

 

VSTi manager 

The VSTi manager facilitates easy display, insertion, and deletion of MAGIX, VST, and ReWire 
instruments in the current project. Right clicking on the selected instrument opens the plug-in 
dialog of the selected VSTi. If the plus sign beside the instruments display is clicked, the outputs 
to the assigned tracks will be shown. By right clicking on "Output to track", a track may be 
selected which should only be fed the individual output of each. The assigned output then 
appears in the target track's plug-in slot. 

The general instrument outputs are routed in the VSTi manager via "Routing setup". Specify 
how many outputs should be routed in the dialog that appears. Either route all outputs to the 
current track may be routed or new mono or stereo tracks may be created. Pressing "Del" 
removes a selected instrument completely from the project. If only individual output signals were 
selected, routing to a track is canceled by pressing the "Del" key. 

 

Detailed information about the routing settings of instruments (view page 296) as well as on 
managing the outputs can be found in the Routing instruments with the VSTi Manager (view 
page 299) chapter. 
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Routing Manager 

The routing manager provides you with a clear overview of the matrix of inputs and outputs and 
AUX connections of all tracks. 

 

You can assign several tracks to the same inputs and outputs by selecting the desired I/O for 
the first track and then assign the same I/O by pressing "Shift" + clicking on the last track. 
Routing may be arranged vertically or diagonally. 

In the output section, all tracks are displayed as potential submix busses behind the play 
devices, a track can be quickly converted into a submix bus by clicking the corresponding matrix 
field. 

Similarly, an AUX bus may be routed to an individual track. Right clicking allows you to define the 
AUX bus as a pre-fader send or as a sidechain send, or access the stereo editor for panorama 
specification for the the respective AUX bus. 
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Mixer 
You can open the Sequoia mixer via "Window > Mixer"(Shortcut "M"). The mixer is very similar to 
a hardware mixing board. As a result of the digital environment, however, it is by far more flexible 
than an analog mixer.  

All settings made in the mixer are processed and edited in realtime. This includes track and 
master effects, panorama and level settings, device allocations for individual tracks/busses as 
well as device allocations for the master section. 

 
 

Operating the Mixer 

Every VIP track has its corresponding mixer track. However, you can hide any VIP or mixer track 
in the track manager (Menu "Tools ->Manager") 

 

Alternative mixer skins 
In system audio (shortcut: "Y") in "Design -> Skins" you can select an alternative for the mixer 
skin. A further option for changing the mixer skins is to click on the system menu in the mixer 
window (the symbol at the top left corner of the mixer window). The "Hardware controller (view 
page 604)" is also located here. 
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Mixer keyboard shortcuts 
• Cursor buttons: With cursor buttons on your keyboard you can navigate individual mixer 

elements and the select active elements (fader, knob or switch). 
• Page up/Page down: Changes the value of the active mixer element. With the "Ctrl" button 

simultaneously held down you can change the value in large increments, and with  "Shift" 
button depressed in smaller ones. 

• Position 1: Resets the mixer element to its preset (passive) initial value. If you press "Pos 1" 
again, the element is reset to the last value, providing a simple comparison between the 
changed and initial preset states. 

• End: Opens the assigned sub-window of an element, e.g. the EQ window for one of the EQ 
knobs. This function corresponds to clicking on a knob with a right mouse click. 

• Enter: Opens the numeric entry field for a control. Switches are turned using the "Enter" key 
and with "Page up/Page down" keys. 

• Del: An activated plug-in slot can be reset  with the "Del" key. 

 

Mixer operation with mouse and keyboard 
Left click: Selects a control element. 

Right click: Accesses either a context menu for the corresponding control element or a dialog 
with additional settings. 

Ctrl + left click: You can select several control elements (multi selection). 

Shift + left click: You can select all similar control elements between the previously selected 
and the current control element (multi selection). 

Hint: After selecting several mixer elements, you can form these into one group. Use the "Group 
selected controls" button to do this. 

 

"Ctrl + Shift + left click" on knobs and faders: With this keyboard shortcut, you can switch 
the behavior of corresponding faders or knobs within a linked group (inverse selection).  

With just a single mouse move, you can, for example,  create opposing movements of two 
grouped faders or move panorama faders of two tracks in opposite direction. 

Alt + left click: A single control element can be temporarily positioned within a group by 
pressing the “Alt” key and operating the element. 

Double click on numbers: Opens the entry box to allow manual entry of numeric values. 

Double clicking on buttons: Resets the control element to its preset (initial) value. Double clicking 
again sets the value back to the altered value. 
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Left clicking on value displays: Clicking on the area below the faders or on the left button 
corners decreases the values. If the key is kept depressed, the value is automatically reduced 
until the key is again released or the end of the scale has been reached. (Keyboard shortcut: 
Page up)  

Right-clicking on value displays: Clicking on the area above the faders or on the right button 
corners increases the values. If the key is kept depressed, the value is automatically increased 
until the key is again released or the end of the scale has been reached. (Keyboard shortcut: 
Page down)  

The level faders can be adjusted very precisely.  If you click on these, keep the mouse button 
pressed, move the mouse pointer away from the fader to the left or right. You can then adjust 
the settings by moving the mouse in a vertical direction. The steps of the settings become 
smaller as the mouse button is moved further away from the selected fader. 

The step size of the fader movement also becomes smaller if you keep “Shift” depressed while 
moving a fader. 

Knobs can be set in two different ways. After clicking on a knob, you can either move the mouse 
around the knob – this corresponds to the preset –  or move the mouse up an down like with a 
fader. It is possible to make the settings steps smaller by holding down "Shift". How the knobs 
are controlled can be set in the "System/Options" dialog (shortcut: "Y") under "Keyboard, menu 
& mouse -> Mouse". 

New AUX bus in mixer: A newly added AUX bus is always displayed in the arranger at the 
bottom and in the mixer to the right with the highest channel. 

Drag & drop in mixer: You can rearrange individual channel strips in the track number box or 
name box via drag & drop. The mouse pointer turns into a hand. The overall settings of a 
channel can be transferred to another channel via dragging & dropping the "FX" button. The EQ 
settings can be transferred by dragging & dropping the "EQ" button. 

The plug-in slots offer drag & drop functionality to copy effects to a different track or between 
tracks and the master. The effects sequence for VST and DX plug-ins can be changed within the 
track via drag & drop.  

Note: If a certain effect is already available, a repeat drag and drop of the same effect onto the 
same track performs a reset of the effect to the values of used effect, and does not copy it; the 
original values will be overwritten. 

If all you want to do is move effects between the channels in the mixer instead of copying them, 
simply keep "Shift" pressed while dragging & dropping. 

 

Channel strips 

Each track in the VIP is fed through a specific mixer channel. The sound settings of the 
respective mixer channel are applied to the objects on the track. 
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Each channel strip provides the following settings options. Each individual section can be 
opened and closed by clicking on the corresponding dropdown arrow symbol. 

In (Input): In this field you determine the recording mode for the incoming signal: 

• If you select "1+2 - Stereo IN", the channel input will be switched to stereo and the signal will 
be picked up on two channels. 

• If you select "1 - Mono IN", the channel input will be switched to mono and the signal will only 
be picked up on one channel. 

• If you select "1m2 - Mono mix IN", the channel input will be switched to mono and the signal 
will be picked up on two channels and then mixed down to one. 

• Using the "Mono effect calculation" command, you can switch the calculation of the 
complete channel strip from input to panorama fader to mono. All object effects and the track 
effects before the panorama fader will be calculated in mono. This function saves CPU 
resources (given that it is supported by every plug-in). Opening "Mono effects calculation" 
switches the input to mono automatically. This function corresponds with the mono switch in 
the track editor. This option is not available for buses because they always calculate in stereo. 
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In: Determines the audio/MIDI input for recording. 

Gain: Controls the mixer input amplification for each channel. 

Aux sends: Use this button to set the AUX send level of different 
AUX buses. Open the menu by right clicking for advanced settings 
like "Pre-fader send", "Sidechain send", or "AUX pan editor". 

Inserts: Here you can add effects to the channel strip. Clicking on 
the arrow right of the relevant insert slot opens the selection menu. 

Equalizer: This section lets you change the sound of the track 
signal by means of a 4-band parametric equalizer. The knobs 
change the volume of the filter band. 

You can numerically edit the gain and frequency width of each 
filter in the number fields. 

Right click on one of the dials for fine tuning. Sequoia displays an 
EQ dialog for you to specify exact settings. 

Panorama: This adjusts the signal alignment in the stereo 
panorama. The settings on the knob have a different effect on 
mono and stereo tracks. When set to the center position, the track 
signal is held in the center of the panorama irrespective of whether 
the track is mono or stereo. If the knob is moved away from the 
center position, the mono signal is moved to the left or right within 
the stereo field. For a stereo track, the alignment between the left 
and right channels changes within the track signal. 

Beside the panorama dial, you'll also find a switch to reverse the 
phase. 

Right click on one of these two control elements and the stereo 
editor (view page 189) will open for you to adjust additional 
settings like panning laws or the stereo width. 
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Detailed information about the stereo editor can be found in the chapter "Stereo editor (view 
page 189)". 

Link: This button connects the corresponding channel with the one to the right of it. All settings 
and adjustments affect both channels. 

Automation: This button gives you access to the automation functions of the channel. 

Detailed information on automation can be found in the "Automation (view page 308)" chapter. 

Solo: The solo button mutes all channels with the exception of the selected channels. Right 
clicking enables the selection of the output device for the channel. 

Keyboard shortcut: Alt + S 

Solo exclusive: This setting switches the active track to "Solo exclusive" mode, i.e. only the 
active track is audible. All other tracks are silenced in solo mode. 

Keyboard shortcut:  Alt + Shift + S 

Detailed information on the global solo modes can be found further down in the "Global buttons 
-> Global solo modes (view page 167)" chapter. 

REC: This button activates the track. Right click to determine the recording mode for the 
incoming signal. (see above "In (Input)"). 

Mute: The mute button mutes the selected channel. Right clicking enables the selection of the 
output device for the channel. 

Shortcut key:   Alt + M 

Mute/Inactive: Mutes and also deactivates the track. This increases performance as caching 
and FX processing of this channel are not necessary. 

Keyboard shortcut:  Ctrl + Alt + M 

Mute bus inputs: Use this function to mute the bus inputs routed to this channel. 

Volume fader: Controls the level of the tracks. 

Hint: You can also enter levels higher than 6 dB numerically. 

Monitoring: Click the loudspeaker button to activate the monitoring function. Audio material will 
be passed through the inputs of the sound card and forwarded to the outputs. 
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If the "Hybrid Engine" is set up for monitoring, all mixer channel effects for the feeds can be 
used. This requires working ASIO drivers for the sound card. This way, Sequoia can be used as 
a live effect device. 

More details on monitoring can be found in the chapter "System settings -> Global audio options 
-> Monitoring settings" (view page 28). 

Track name: You can enter the name of the VIP track here. This name can be edited by double 
clicking. 

FX: This key activates the effects routing dialog for the corresponding track, and can be used to 
configure and edit the effects chains. This specifies sequence in which the effects are used.  

Find out more about this in the "Buses and routing -> Order of effects calculations and signal 
manipulation (view page 170)" chapter. 

Clicking the "FX" button above opens a context menu. Here you can open the effects routing 
dialog for the channel, as well as preset effects settings. Track effects settings can be copied, 
inserted, reset, saved, or loaded. Save your personal track effects settings in the program 
directory in "FX presets -> Track FX". Of course, new subfolders may also be created. 

Out: Sets the channel's audio output. This can either be a submix bus in the mixer or a wave out 
device. 
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Master section 

 

The master section can be found to the right beside the 
channel strips. 

Master plug-ins: This function can be used to set effects 
inserts, MAGIX plug-ins, VST or DirectX plug-ins for the 
master out signal. Right click on the control button to 
show the plug-in dialog. To switch the plug-in effects on 
or off quickly, click the control button. 

DeHisser: The "DeHisser" mastering effect helps reduce 
existing distortions like high-frequency hissing. Open the 
"DeHisser" dialog by right clicking it. 

FFT EQ: A right mouse click opens the FFT filter dialog. 

Vocoder: The vocoder for the entire signal. A right mouse 
click opens the dialog. 

Room simulator: The room simulator for the entire signal. 
A right mouse click opens the dialog. 

Multi-band dynamics: A right mouse click opens the entire multiband dynamics section. 

Dynamics/Limiter: The limiter dialog for the master signal opens with a right click. 

Master equalizer: This equalizer affects the complete signal. 

Stereo enhancer (StE): The stereo enhancer is used to modify the entire signal's stereo picture. 

Mono: This button plays the entire signal in mono. It's useful for temporarily checking mono 
compatibility. 

Normalize (N): This is the master normalization. If this key is selected, the output level will be 
adjusted in such a way that the loudest signal sections reach 0 dB levels. The maximum level 
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reached during the last playback will serve as the basis during this process and will be displayed 
on the peak meter. 

Hint: Click the level display in stopped state, and the cursor will jump to the position indicated by 
the level. 

Link: This button connects both faders. Please use this function to change the left and right 
faders simultaneously. 

Faders: These faders adjust the left and right master signal. Reset the faders to the 0dB position 
by double clicking them. 

FX: Opens the effects/routing window for editing and configuring an effects chain. This specifies 
sequence in which the effects are used.  

Find out more about this in the "Buses and routing -> Order of effects calculations and signal 
manipulation (view page 170)" chapter. 

Mix to file while recording 
The Mix to file and On buttons can be used to mix down in real time and to change any of the 
mix's parameters during playback. At the end of the playback process, the mixdown created will 
be written to a wave file. 

1. Click the "MIx to file" button and a dialog window will open to specify the name and place 
where the created wave file should be saved. When the "On" button is active, the master 
output of the mixer can be written to a wave file during playback.  

2. Start playback of the VIP. 
3. On playback, any parameter desired may be changed to record any live sound 

adjustments that are made. 
4. At the end, stop the playback of the VIP. 

Important: Make sure that the "Mix to file – on" button is deactivated if the master signal should 
not be mixed into a new file. Otherwise, the system creates a wave file every time the file is 
played. 

The "Mix to file" function does not necessarily need to be used to record dynamic mixer 
movements during playback. Effects may be controlled via AUX busses, and volume and 
panorama curves using the automation functions. 

Note: The "Mixdown" button is available in some mixer skins, e.g. "Multi-track mixer" or 
"Recording mixer". This function also mixes down and saves the entire VIP, including all settings, 
in one file. In contrast to "Mix to file", no parameter changes during playback are taken into 
consideration, but the track is merely "bounced". Detailed information can be found in the menu 
reference under "Menu tools -> Track bouncing (internal mixdown)". 
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Device/Master out: Enter the playback device for the stereo signal. Select "Master inactive" if 
the master playback device should not be used in the project (e.g. multiple I/O setups). 

Hint: When the settings for the master playback device are changed, all tracks routed to the 
master will also automatically change settings. If this automatic process is not helpful, select 
"Master inactive" before setting up a new device. 

 

Global buttons 

Some additional buttons for adjusting the global settings of the mixer window and mixer 
handling can be found to the right side of the mixer window. 

This includes (anti-clockwise from bottom left): 

Start track: If the arrangement has many tracks, only a section of the corresponding mixer 
channels are generally displayed in the mixer window. The visible section can be moved using 
the scroll bar at the bottom of the mixer. 

Hold the “Shift” key down and click on one of the “Start track” buttons to save the current view 
(a left click is sufficient the first time). 

You can recall the previously saved section by clicking again on the “Start track” button. 

Right click on the "Start track" button to open a context menu which gives you the choice 
between "Load snapshot", "Save snapshot", and "Delete snapshot". 

Solo/Monitor/PFL/AFL/Solo in place: (see below) 

Play/Stop: Playback of the VIP can be started and stopped using these buttons. A right click 
opens the transport controller. 

Show functions: To the right of the master volume fader, individual sections of the mixer 
window can be switched on and off. 

Group selected controls: These two buttons are used to group and ungroup elements of the 
mixer. If you want to group track controls, select the desired elements while holding down "Ctrl" 
and then activate "Group track controls". To ungroup, choose one of the elements in the group 
and then press "Ungroup controls". 

AutoRec: This display indicates recording of automation data such as volume and panorama on 
at least one track. 

Bypass: This button switches off all mixer effects for comparing the settings. 

Solo/Mute: All solo/mute functions can be globally activated and deactivated using these 
buttons. 
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Preset: By clicking on the preset menu, you can select various mixer setups. 

Setup: The mixer setup dialog can be opened by clicking the "Mixer setup (view page 543)" 
button. 

Additional detailed information can be found in "Options menu -> Project properties -> Mixer 
setup (view page 543)". 

Snapshots: The snapshot function is particularly useful to compare various setups with each 
other. You can easily switch between setups. Naming snapshots is possible by double clicking 
the name field. The two buttons on the bottom of the last name field enable you to save and 
load snapshots. 

Right clicking on a snapshot opens a context menu where snapshots can be saved, loaded and 
deleted, and where it is possible to switch between snapshot banks. Using this process, up to 
32 mixer snapshots can be saved. 

In this menu, mixer settings can also be stored to a separate file. 

When loading a snapshot, the current mixer settings are temporarily saved and can be restored 
by clicking on “Load last mixer”. This also allows for A-B comparison between the snapshot and 
the current settings.  

Reset FX: Resets all effect parameters to the default settings so that effects can no longer be 
processed. 

Reset peaks: Resets the LED peak meters (peak hold display). 

Reset EQ: Resets all equalizer settings. 

Reset AUX: Resets all AUX portions of the channel strips to their default values (= no AUX 
portion). 

Reset (stereo): Resets all mixer settings to default settings for stereo tracks (when working with 
stereo wave projects). 

Reset (mono): Resets all mixer settings to default settings for mono tracks (when using mono or 
LR wave projects). 
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Solo / Monitor volume fader 
A solo fader and a monitor fader are available for use in the master section of the standard 
mixer. 

 

The solo fader controls the monitor volume of the solo mode, while the monitor fader influences 
the level on the monitor output. Furthermore, the audio monitor point can be set using the 
AFL/PFL switch. 

• PFL = Pre-fader Listen 
• AFL = After-fader Listen 

In general, the monitor bus behaves like "Main to monitor", meaning that the content of the 
master can be heard at the same time on the monitor bus. As soon as solo is activated, only the 
solo state is played over the monitor bus. 

 

Solo in place (standard behavior) 
This solo button method has been in use in Sequoia since the beginning. With "Solo in place" 
sets channels to solo in the mixer at their corresponding positions in the stereo picture of the 
mix. Simultaneously, all other channels are muted. "Solo" mode is normal during mixing to 
identify instrument tracks and edit them. 

You can switch to "Solo in place" mode by deactivating the solo output bus and switching to 
"Solo bus inactive/Solo in place" in the device selection under the AFL/PFL button. 

 

Caution: When using the monitor fader in this mode, it's possible to influence the audible master 
level and thereby the level of external devices connected to the stereo master. You can set the 
monitoring volume in the mixer, without using external volume controls. The audible result is 
different to that of the peak meter display in the mixer, which is the reason for the numerical level 
values in the mixer displaying in red. Additionally, the solo fader influences the volume of the solo 
tracks that are played via the master. The internal level for bouncing and burning, however, 
remains unchanged. 
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Another function of this mode in Sequoia is to toggle between pre-fader listen and after fader 
listen in solo in place modes by clicking on the AFL/PFL switch. 

 

Solo/Monitor bus (in the "Hybrid Engine" only) 
Use this bus to monitor tracks individually by pressing the corresponding solo buttons without 
influencing the stereo sum signal. This can have an effect during mastering or live mixing. 

You can access the signal at two different positions: 

PFL: PFL (pre-fader listen) intercepts the signal before the faders and effects, but after the input 
gain. 

AFL: AFL (after-fader listen) takes all panorama changes/fader movements into account and 
influences the monitoring signal accordingly. 

To set up an AFL/PFL monitoring line, switch the button to AFL or PFL by clicking it, and then 
select an output in the slot under your sound card as a solo bus. 

 
 

Global solo modes 
You can use the solo bus selection to set the global presets for using solo. This can also be 
accessed by right-clicking on the solo buttons. 

 

Global: Solo is not explicitly listed as a mode. It is activated if you don't check off any of the 
listed solo modes and you will hear channels switched to solo without the AUX return channels 
which feed them. 

Global: Solo Safe mode has the effect that in Solo In Place mode, every channel switched to 
solo will be automatically heard with the AUX return channels that feed it. 
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Global: Solo PLF (available only in hybrid mode) switches solo tracks to PLF mode. The signal 
is tapped before the fader and effects, but after the input gain. In deactivated state, the solo 
track are tapped after the fader. 

Note: Economy tracks cannot be monitored with PFL. 

In Global: Solo exclusive mode, you can switch only one channel at a time to solo by clicking 
on the solo button. Solo state is removed from all other channels. If you activate the "solo" 
button for another channel, it alone will be switched to solo. Solo is removed from the channel 
that was switched to it before. In this mode you can quickly "walk through" individual channels. 

If you would also like to hear the AUX return channels on the channels switched to "solo", please 
additionally select the "Global: Solo Safe" mode.  

Note: If you are in the "Global: Solo Exclusive" mode, but would still like to hear a single channel 
in "Solo Exclusive" mode, click on the "solo" button of this channel while holding down "Shift" + 
"Alt" buttons.  

If you have already set "Solo Exclusive" as the global solo mode, the same key combination lifts 
the "Solo Exclusive" mode, allowing you to hear multiple channels in "solo" at the same time. 
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Busses and Routing 
AUX busses 
An AUX bus combined all signals of the corresponding AUX sends of the individual channels. 
AUX buses are usually used for controlling real-time effects via the volume curve. For this 
purpose, part of the signal of the desired mixer channel is sent to the AUX bus ("AUX send") 
where effects are added. The fader of the AUX bus represents "AUX return". 

Note: AUX tracks normally don't contain objects in the arranger view. They provide objects on 
other tracks with effects. 

 

Busses and Routing - Working method 
• An AUX/submix bus can be created in the mixer at any time. A newly created AUX channel 

will always be added at the end of the mixer. 
• To create a new AUX bus, click with the right mouse button on the number of the channel in 

the mixer. In the context menu which appears, select "Insert tracks -> New submix bus". 
• In case you have created an AUX bus, you can the feed the signal of the previously created 

AUX section into the the newly created AUX bus. 
• To insert a submix bus after all channels, right click on the number of the last channel shown 

in the mixer. In the context menu which appears, select "Insert tracks -> New submix bus". If 
the output of several previous channels is now routed through this bus, the volume of all of 
these signals can be controlled via the newly created bus.  

• Right clicking the number of a channel provides the option to select between the properties 
"AUX bus", "Submix bus", or even both for the respective channel strip. 

• Submix or AUX buses are always stereo buses. 
• Submix and AUX buses can be used for all channel effects, including volume, panorama 

automation, and AUX send.  
• Volume and panning automation for AUX and submix buses works the same way for every 

channel. 

 

Submix busses 
A submix bus combines several tracks. It controls the volume, panorama and effect settings of 
all tracks that are “routed” to the submix bus. For example, all drum tracks (Hi-hat track, bass 
drum track, etc.) can be combined to one submix bus so that the entire drum kit can then be 
controlled via the volume controller of the submix bus. 

 

Aux routing 
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By right-clicking the channel AUX sends and selecting "Track AUX sends" from the context 
menu, the dialog as shown above appears. In this dialog all available AUX busses are listed. You 
can enter the intensity of each AUX bus in numeric values, or by moving the orange bar (the bar 
is not visible in Off mode). 

By default all AUX busses are routed "post" in Sequoia. Activate the corresponding “pre” box for 
pre-routing. In the FX routing dialog you can determine the precise position of the "pre" and 
"post" AUX busses within the effects chain. 

Using the "Pan" button you can use a complete panorama section for every AUX send, which is 
analogous to the stereo editor of a track. Thus you can, for example, make a change to the 
stereo width or the phase inversion of the AUX send.  

New AUX bus: Creates a new AUX bus. 
Reset AUX sends: All AUXes are reset to "Not routed". 

 

Significance of the effect processing and signal manipulation 
order 
The sequence of the effect processing and other manipulations (volume and panorama 
automation) often affects the result. Some effects depend on the input signal level. 

All dynamics functions and those that remove or reduce noise (Dehisser and noise reduction) are 
dependent on the input signal level and, in some cases, on the frequency response of the input 
signal. If you have found an optimal setting for the parameters, you should not apply other 
changes to effect blocks that precede these types of effects. For example, use the Ddehisser 
and the multiband dynamics section in the mix master only after all other changes have been 
applied in the individual objects and the mixer channels. 

It is therefore important to understand the signal flow in Sequoia. You can change it in the FX 
routing dialog. 

The order of gain, panorama and filter manipulation effects has no effect - at least when working 
with 32 bit float. In this case it's not important whether you filter first and change the gain, or vice 
versa. Many of the effects results are independent of the input signal as well. Some of these are 
the room simulator, stereo enhancer, delay, resampling and timestretching/pitchshifting. 
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Effect routing/Plug-ins dialog 

In the "Effects routing / Plug-ins" dialog you can specify all the most important settings for real-
time effects / plug-ins. This dialog is available at object level (FX routing in the object editor), 
channel/track level (FX button or effect routing in the track settings), and at mixer level (FX button 
in the stereo channel strip). 

 

Effect sequence/plug-ins 
All available effects are listed in the effects list in the respective context (track, object, or master). 

The order of the effects can be configured freely using the effect routing dialog. This dialog can 
be reach via the "FX" buttons in the Track Editor, Track Box and Mixer. 

 

You can set new sequences using the arrow keys. This way, you can order the FX inserts before 
or after the EQ or the dynamics. The free movement of the effects in the insert slots of the Track 
Editor or the mixer channel is limited by the order determined here.  

Note: The FX inserts can only be moved as a group. 

By right clicking on an effect in the effect routing dialog, you can directly access its settings 
dialog. 
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You can add plug-ins via the "Plug-Ins" dialog. 

 
 

Plug-ins pre or post 
In the plug-in dialog you can introduce effects "Pre" or "Post". Highlight pre or post in the plug-
in list before loading a plug-in. The plug-in is then inserted "pre" or "post" fader, respectively. 

 

Effect routing/Plug-ins Dialog Parameters 
Save/Load/Delete: Here you can manage your individually customized settings. 

Upwards/Downwards buttons: Change the position of an effect or plug-in with the up/down 
arrows. 

On/Off: The respective activated effect or the activated plug-in can be switched on or off. You 
can achieve the same result by activating or deactivating the check box preceding the 
corresponding effect/plug-in. 

Edit: Opens the dialog of the active effect/plug-in. Another possibility for opening an effect/plug-
in dialogue is provided by right-clicking on the desired effect or plug-in's name.  

Remove: You can also remove internal Sequoiaeffects (Insert effects) and plug-ins instead of 
just deactivating them, if you want to save resources. 

Reset: Returns all settings to the Sequoia basic settings. 

Copy/Paste: These buttons let you quickly apply the settings to different tracks/objects. 

Play/Stop: Starts and stops playback at the current cursor position.  

Plug-in latency/Force latency: Sequoia works with latency compensation for all plug-ins. Plug-
ins report their latency to Sequoia, and this value is transformed into a time shift in the audio 
material with the result that no more time shift occurs as plug-ins are used. Should the values 
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reported by a plug-in remain incorrect (time delays result from the use of a plug-in in spite of 
this), then you can force a specific latency value to compensate.  

Plug-in options > Settings: Opens the VST/DirectX setup dialog in plug-in options. 

 

VST / DirectX / ReWire setup / Plug-in buffer 

 

VST plug-in path: Here you can set the path for VST plug-in effects and VST instruments. You 
can execute a VST scan of the chosen folder. Not only are all the plug-ins imported, but they are 
also checked for usability within Sequoia. This scan is only necessary once, since available VST 
plug-ins are saved during this process. If you have more than one VST plug-in folder, you can 
specify other folders which can also be scanned. Sequoia automatically finds newly installed 
plug-ins in the specified folders only. The corresponding details are saved in the "VSTplug-
ins.ini" file. 

Activate ReWire: If this option is activated, rewire-compatible client applications can be 
integrated into Sequoia as synthesizers. 

ReWire is generally used for sample-exact, real-time transfer of audio channels between two 
programs. Both programs can be connected with the same sound card. The transport functions 
of the applications (such as playback and forward/reverse) are connected via ReWire. If you are 
working with ASIO drivers, you can place sounds from ReWire-compatible applications onto 
different sound card outputs. 

To integrate ReWire applications into Sequoia, find the ReWire-compatible instrument in the 
"MIDI out" slot of the track editor via "New instrument -> ReWire" which you wish to connect 
Sequoia. The instrument outputs of the ReWire application can be opened via the "Audio in" slot 
of every track. 

The tempo is always gauged according to the settings specified in Sequoia, i.e. Sequoia is the 
master. The tracks/channels to which you have connected ReWire-enabled software can be 
edited with the equalizer, effects, and other plug-ins and then routed to the available buses. 
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Note: Please make sure that the set sample rates of the two applications connected with 
ReWire match one another so that playback at the correct pitch can be guaranteed. 

Additional information about ReWire can be found in Software instruments/VST plug-ins/ReWire 
-> ReWire client applications (view page 306)". 

Plug-in buffer 

The default presets usually cover most cases when working with plug-ins. Try out various 
presets if you happen to be experiencing problems with plug-ins or DSP cards. 

You can directly specify the buffer size which is then sent to the plug-in for XD and VST plug-ins. 
The following special values apply here: 

0: The program can be used to set the buffer size. 

-1: In this case, the ASIO buffer size is used. 

The VST buffer size is equal to the VIP buffer size (default). To use the ASIO buffer size in the 
"Hybrid Engine", enter the value "–2" or select the "Forced ASIO buffers (Hybrid)" preset. 
The "Forced VIP buffers (use UAD & Powercore in economy engine)setting diminishes 
latency with UAD/Powercore plug-ins. 

DirectX preload buffer size: If you enter the value "-1" here, the entire buffer size for the DirectX 
start initialization will be used. 

VST automation rate 
ASIO buffer size is used in the "Hybrid Engine". To achieve shorter automation times in the 
"Economy Engine" (which works with VIP buffers), you can enter a corresponding lower value 
here. 

The "Write DirectX logfile" option is only useful for support purposes and should usually be 
turned off.  

You can also activate the "Start all object-related plug-ins at play start" option. Some plug 
ins cause delays when switched on – in this case, these plug-ins should be switched on before 
starting playback, since otherwise errors may occur when the corresponding objects are played. 

Disable all DirectX effects when scrubbing/jogging: DirectX plug-ins may cause errors or 
distortions when scrubbing or jogging. Use this option to disable communication with DirectX 
plug-ins. 
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Effects – Organization and work flow 
In general there is a difference between effect types. The following effects occur in Sequoia: 

Internal real-time effects / Virtual effects / Non-destructive effects 

(accessible via track editor plug-ins, object editor plug-ins, the track header plug-in selection 
field, the "Effects" menu, whereby a check may not be placed next to "Apply effects offline", or 
via the "Insert" section in the mixer) 

These effects will be calculated during playback and export. The effect settings can be changed 
at any time to optimize the sound. 

Real-time effects can be differentiated depending on their  location of application: 

• Object effects that can be accessed via the object editor or the "Real-time effects" menu 
• Track effects/mixer channel effects (can be accessed via the track editor, track header plug-in 

selection field,  the track header plug-in button or the insert section of the mixer)  
• AUX effects (can be accessed via the track editor, track header plug-in selection field or the 

AUX track header plug-in button)  
• Surround effects (can be accessed via the insert selection field of each surround bus 

channels, the track editor, track header plug-in selection field or the track header plug-in 
button) 

• Master Effects (can be accessed via the Master section of the Mixer) 

Internal offline effects / Destructive effects 

(can be accessed via the "Effects" menu. A check must be placed next to "Apply effects offline". 

These effects are calculated into the original WAVE file or a new WAVE file just one time. After 
this time the settings can no longer be changed. 

In contrast to realtime effects, during playback, all resources are used during the playback of the 
effect. 

Here, as well, the effects can be differentiated according to their  location of application: 

• Virtual WAV editing: The effect for the selected area will be written  into a temporary file. 
During the saving of the WAV file, the original and the altered areas will be recombined again. 

• Destructive WAV editing: The effect for the selected area will be written directly into the 
original file. The "Undo" function is available for reversing operations. 

• Application on a VIP object: The effect will be calculated for the selected area of the object. 
Depending on the settings for application of destructive effects the calculation will take place 
directly on the original material at the end of the original material or in a new file. 

Plug-in effects 

Besides internal effects you can use additional effects as plug-ins. 
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Sequoia supports plug-ins in the following formats: 

• MAGIX plug-ins: A selection of included plug-ins, including Analog Modelling Suite, Vintage 
Effects Suite, de-esser, am-munition, Vandal, and VariVerb Pro 

• VST effects (VST FX): This includes all external VST effects 
• DirectX effects 

These effects can be accessed as real-time effects via the track editor plug-ins, object editor 
plug-ins, track header plug-in selection field, track header plug-in button, or the mixer's "Insert" 
section. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Saving Effect Parameters (Preset Mechanism) 

The effect dialogs contain preset selection boxes. These presets are saved and recalled to/from 
the 'FX preset' directory (a subdirectory of the main Sequoia program directory). 

If a preset is not located in this directory, it still can be loaded via the 'Load setup' function, but it 
will not automatically appear in the selection box, so you'll need to browse for it. 

 

Effects that are added/launched from within the mixer or object editor are pre-configured with 
the values assigned to the virtual project. If the virtual project is to adopt particular changes 
made to the settings in the effect dialog, you will need to click on the OK button to transfer them 
to the VIP. 

You also have the possibility to apply the settings of the last destructive effect, a corresponding 
entry can be found in the options box. If there is no destructive application of the effect, the 
parameters selected in the list entries will be applied to the default parameters for destructive 
editing. 

 

Drag & Drop of DirectX and VST plug-ins 

If you have installed various VST plug-ins in folders other than specified in Sequoia, you can 
simply drag the corresponding DLL files from the explorer onto a track in Sequoia. Doing so 
registers the plug-in and adds it to the list of track properties for VST instruments, or to the plug-
in dialog as a VST effect. DirectX plug-ins that are not yet registered in the system can also be 
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registered in Sequoia via drag & drop of the plug-in DLL. It is recommended that you use the 
plug-in installation program. 

 

Effect Routing 

The sequence of all real-time effects can be adjusted individually for each track. You can 
therefore individually specify the sequence in which the effects are used. Please also read the 
section "Order of effect calculations" in the "Effects and effect plug-ins" section. 

 

External hardware effect integration 
(for "Mixer FX monitoring/Hybrid Engine" only) 
To integrate external effect devices into your setup, you will require a multi-channel audio 
interface. Reserve a channel pair for every external effect device you wish to integrate. 

The integration of external effects or synthesizers occurs via the new dialog "Options" menu -> 
"Project options" -> "External effects". Here you can set up the inputs and outputs for 32 
external devices, create new "Effect send" and "Effect return" tracks as well as specify effect 
latencies so that they can be taken into account during latency compensation. 

The order of inputs and outputs is saved globally for the program. The setup of the external 
effect integration is dependent on the project. 

Hint: Return tracks have to be recorded first in order to be available for track bouncing and CD 
burning. For this reason, external effects are integrated via the program's own tracks and are not 
available in the tracks themselves as plug-in inserts. 

You can open the "External effects" dialog via project options and with the keyboard shortcut "I". 
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Routing the effect 
First of all replace the description FX01, FX02, etc. in the name column with the name of the 
integrated effect. Clicking on the next column opens a selection of the available output devices 
that can be used to feed your effect device as an effect send function. In the "Input device" 
column select a free input device as a carrier for the effect return channel. Then activate the 
external effect device by clicking on the first column and connecting your effect device to the 
physical audio inputs and outputs that you previously set up. 

 

At all points in the program where input and output channels are set up you can also integrate 
external effect devices, for example, in the mixer, in the track editor or alternately, by right-
clicking on mute or record. In this case the names external effects are displayed behind the 
device name. 

 

Create Effect Send and Effect Return tracks 
The lower part of the "External FX setup" dialog lets you create effect tracks for your external 
effect device. 

 



 

E F F E C T S  –  OR GA NI ZA T I O N A N D WO R K FLO W  1 7 9   

Effect as AUX 
Under "Add effect tracks", select the options "Add FX send track" and "AUX bus", then tick 
the box beside "Add FX return track" and finally click on the "Create tracks" button. You'll now 
see two newly created tracks or channels in the arranger and in the mixer that control the send 
or return signals of the external effect device. 

 

You can now set up the send level of every integrated effect device in the AUX slot of every 
mixer channel using the mouse, and also position the effect signal in the mix using the fader of 
the effect return channel. 

 

Effect as Insert 
If you want to add an insert effect, select the options "Add FX send track" and "Submix bus" 
under "Add effect tracks", tick the box beside "FX return track" and then click the "Create 
tracks" button. 

Two newly created tracks appear in the arranger and in the mixer to control the send and/or 
return signal of the external insert effect device. For the track to which an insert effect should be 
added, select the send (submix) track for the external effects device as the output device.  

 

Use the effect return channel fader to set the effect signal's return volume. 

Note: Make sure input monitoring is switched on for the effect-return track. Activate the 
loudspeaker button in the return track. The loudspeaker symbol is highlighted and you will hear 
the effect-return signal. 

The routing settings for each channel may also be adjusted in the track settings dialog. Right 
click on the track name to start. For the effect-send channel, set the the output for the sound 
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card via "Playback" that is connected with the external effects input. For the effect-return 
channel, set the input of the sound card via "Record" that is connected with the external effect 
output. For the channel that is intended to work with the external device, set the effect-send 
track via "Playback" [e. g. Submix: PCM70 Send (track 16)]. 

The double arrow buttons beside the track name field in the track settings dialog may be used to 
switch the track settings to those of the neighboring track.  

It is possible to use an effect combined as AUX as well as a submix bus. To do so, both options 
have to be active when creating new tracks. Use of the FX may be changed after the fact by 
accessing the track properties (right click on the track header for the FX send bus) and setting a 
check next to the corresponding setting, i.e. "AUX bus", "Submix bus", or "Pre-master bus".  

 

Effect as pre-master bus 
If you select "Pre-master bus" when creating tracks, the new tracks will be added at the end of 
the project, and then all project tracks will be routed to the input of the send track. The return 
track is automatically routed to the master. This way you can use the external effect as a master 
effect. 

 

Setting latencies for external effects 

Almost every external device has a latency that has to be compensated in order to be able to 
function synchronously with the tracks in the arrangement. 

Use the "Set latency of the effect" button to set the latency of an effect. A ping signal is 
transmitted to the "Send" and the time it takes to reach the "Return" channel is determined. The 
resulting value is composed of doubled ASIO buffer size and the latency of the external effect 
device. 

The option "Automatically identify output (send) device" emits ping signals to all available 
devices. The device that matches the effect is determined automatically. It is required that the 
input device for the effect be set prior to this. 

 

Integrating external synthesizers 

Select the MIDI port here as the output device (send) via which you can control the synthesizer. 
Specify the input of your sound card where the synthesizer can be found as the input device 
(return). Press the "Set effect latency" button to set the latency of the external synthesizer to 
ASIO buffer size. 
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Effects and plug-ins in an overview 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

EEEffects at track, object, and master level 

Amplitude: Normalize, normalize (quick access), adjust volume 

Dynamics: Dynamics, advanced dynamics, multiband dynamics, sMax11, am-munition, am-
track, am-phibia, am-pulse 

Frequency/Filter: Parametric EQ, EQ116, FFT filter/spectral analysis, brilliance enhancer, Filtox, 
de-esser 

Delay/Reverb: Delay, room simulator, Ecox, Variverb 

Time/Pitch: Resampling/Timestretching, Elastic Audio  

Distortion: Distortion, amp simulation, Vandal 

Restoration: De-clipper, de-clicker/de-crackler, de-hisser, de-noiser, get noise sample, remove 
DC offset (offline), manual de-clicker, spectral cleaning (offline), spectral editor - Algorithmix 
reNOVAtor 

Stereo/Phase: Switch channels, multiband stereo enhancer, invert phase (both channels, left 
channel, right channel) 

Modulation/Special: Convolution, Vocoder, Corvex, Reverse 

Sample manipulation: Adjust sample rate (offline), sample number/2 (offline), sample number *2 
(offline), reverse, form loop (offline) 

MAGIX plug-ins: am-munition, am-phibia, am-pulse, am-track, CORVEX, ECOX, FILTOX, de-
esser, Variverb, Vandal 

Edit left channel only 

Edit right channel only 

Apply effects offline: Place a check here to process effects offline 

In addition under "Real-time effects" you can open "Swap object channels", "Invert phase", 
"Object EQ", "Object Dynamics", "Resampling/Timestretching", "Reverse object", "Elastic 
Audio", and MAGIX plug-ins at the object level. 
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DirectX / VST FX 

Microsoft's DirectX and VST-compatible plug-ins may also be used for processing effects in 
Sequoia. This allows almost any effects algorithm and VST instrument from third-party vendors 
to be used in addition to the effects included in Sequoia. 

 

VST instruments 

The first effects slot of each track in the track editor provides access to the MAGIX synths 
Revolta 2, Robota, and Vita, plus a list of the VST instruments connected, the object synths 
Atmos, BeatBox 2, DrumnBass, and Livid, plus devices connected via ReWire. You can include 
your VST plug-in folder via "Options -> System options -> Effects -> VST/DirectX/ReWire (view 
page 623)" in Sequoia. 

Detailed information about plug-ins can be found in "Software/VST plug-ins/ ReWire (view page 
293)". 

 

MAGIX plug-ins 

MAGIX plug-ins are effects that are accessible via the track editor plug-ins, object editor plug-
ins, track header plug-ins selection menu, track header plug-in button, the insert section in the 
mixer, or via the "Effects" menu. They are further split into the Analog Modeling Suite (am-
phibia, am-pulse, am-track), Vintage Effects Suite (CORVEX, ECOX, FILTOX), VariVerb 
Pro, am-munition, essentialFX, Vandal and de-esser. 

 
 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 
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Synth object 

Synth objects represent a special form of sound creation. The instrument selected, i.e. the synth 
object, is a component of the object created. Objects created in this way are not based on 
previously created MIDI data. They may be edited easily and can therefore be conveniently used 
as an audio building block. 

Synth objects therefore form individual synth objects. Synth objects may be moved across 
tracks in Sequoia in any way without changing the synthesizer settings. The synth objects are 
Atmos, BeatBox 2, DrumnBass, and LiViD.  

Synth objects are available as installation options. After installation, they are located in a 
separate folder, i.e. "Synths". 

Synth objects may be accessed via the menu item "Object -> New synth object" or via the first 
plug-in slot of the plug-ins section in the track editor for the respectively selected track. A 4-beat 
loop object is created at the current play cursor position. The instrument interface for the synth 
object created may be opened by double clicking the object. 

  

The shortcut "Ctrl + space bar" plays the selected synth object in "Solo" mode. 

 

MAGIX Synth 

Sequoia includes Robota, Vita, and Revolta 2, software synthesizers based on VST technology  

Robota: Eight voice drum computer for "mean" electronic beats. 

Vita: A sampler with incredibly realistic-sounding, "classical" instrumental sounds like different 
guitars (Power Chords, clean electric guitar, acoustic guitar, bass guitar), different pianos, 
percussion, strings, brass, woodwinds (each as an individual set & as an ensemble set),  and 
much more . 

Revolta 2: An analog, varied, and powerful-sounding 12-voice synthesizer with sound matrix, 
noise generator, and a complete effects section with nine effect types. With this synthesizer, you 
can create any electronic music you can imagine. 

The following differences define the synth objects: 
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• MAGIX synths are always loaded to a certain track 
• All MIDI objects on this track control this instrument 
• All editing options in the MIDI editor are available 
• MIDI recordings are possible via the MIDI keyboard 

 

Plug-ins at track, object, and master level 

MAGIX plug-ins -> Analog Modelling Suite: am-munition, am-track, am-pulse, am-phibia 

 

am-munition is an extremely versatile, dynamic tool for editing groups or signal sums, especially 
in the domain of mastering. It has separate units like compression, filtering, sidechain, limiter and 
clipper. All modules and parameters are optimized to perform the fundamental function without 
any compromises : Effective enrichment of the program material without causing bothersome 
artifacts, a high reachable volume and an 'analogue' behavior with an individual sound signature. 

am-phibia is a tube amplifier/channel strip. It combines an optical compressor with a pre and 
post-filter unit. By selecting the filter presets the suitable setting can be chosen depending on 
the input signal. While interacting with the compressor section, am-phibia can be used as a 
vocals pre-amp, tube guitar amp, or simply for creating a warm sound. 

am-pulse is a "transient modeler", a creative tool for editing envelope and sustain processes on 
percussive or dynamic signals. 

am-track is a combination of an analog compressor and a tape simulator in a single device. It is 
primarily used for so-called "tracking", i.e. editing individual channel strips or subgroup signals. 
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MAGIX plug-ins -> Vintage Effects Suite: CORVEX, ECOX, FILTOX 

 

This suite enhances the repertoire of Sequoia with a chorus/flanger, delay and filter plug-in. 
CORVEX, ECOX, and FILTOX are each based on the same basic handling principle: as 
required, a modulator (LFO) controls almost all knobs accessible via the "frontplate". 

MAGIX plug-ins -> VariVerb Pro 

 

VariVerb Pro is a classic reverb unit which performs classic and modern algorithm-based reverb 
generation without accessing impulse responses. The effect includes several rooms, halls, hall 
plates and non-linear algorithms that can be edited in two different modes in many ways. 
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MAGIX plug-ins > De-esser 

 

The de-esser may be used to conveniently and quickly remove annoying "S" sounds from vocal 
recordings. The technology it is based on is a combination of classic compressor technology 
and notch/low-pass filters. The input signal is automatically recognized and edited as a mono or 
stereo signal. 

Hint: You can open the MAGIX plug-ins via the plug-in section of the mixer, track editor, track, 
or at the object level via "Effects". Detailed information about MAGIX plug-ins can be found in 
"Real-time effects -> MAGIX plug-ins". 

VST/DirectX/Rewire: All DirectX plug-ins installed on your system are written into the Windows 
registry and are available via the effects slot or the menu item "Real-time effects -> Object 
DirectX/VST plug-ins. At track or master level you can access plug-ins by clicking on the "FX" 
button. 

VST FX: This is a list of all VST effect plug-ins included in the VST plug-ins folder. The path for 
VST plug-ins can be determined via "Menu options > System/Options > Effects > 
VST/DirectX/Rewire" (view page 173). 
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Vandal 
The main concept of the Vandal guitar amp consists of virtual switching that models three 
different preamps and two power amps. These can be accessed via the functional design of a 
unique frontal display. 

 
 

Studio essentials 
EssentialFX are low-impact DSP applications - "bread & butter" effects that provide the following 
features: 

• Simple but solid tools with clear feature sets for daily application.  
• The least possible amount of controls, standard operation, intuitive behavior 
• Lower resource requirements 
• Lower space requirements for the interface so that multiple instances may be viewed in the 

project 
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Remix Agent 
The remix agent is a powerful tool for determining BPM (beats per minute) and the time position 
of quarter note beats of any song. 

 

Detailed descriptions of the remix agent can be found in the menu reference in "Menu -> Tools". 
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Stereo Editor 
Right-clicking in the panorama controller in the arranger, mixer and track editor allows you to 
change panning from the left to right channels for every track in the stereo editor as well as 
further settings related to the phase of the track. 

 

Hint: The settings made here are not effective if the track is routed to a surround bus or 
surround master or if the option "2-channel surround mode" is activated. In both cases the 
surround editor is used for panning. 

With mono tracks, the signal is converted from mono to stereo at the position of the panorama 
controller, i.e. effects or plug-ins can still be added in stereo. In accordance with the Sequoia V9 
default settings the panorama controller is only followed by post plug-ins and post AUX sends, 
i.e. all other effects are processed in mono. The routing positions, however, can be changed in 
the FX routing dialog. 

 

Stereo dialog options 

Panorama: Here you can set level distribution between left and right. 

Stereo width: Adjusts the stereo bandwidth for each track. 

If set to the center, no changes occur. If you move the controller to the right, you will only hear 
the mono part 

By right-clicking, you can set the enhancer function for the corresponding track. The middle and 
side signals will be separated and their volumes edited separately. 

Warning: Because mono signals have no side signals, you will change only the middle signal 
withe the stereo width control. If set fully to the right, the mono source material will no longer be 
heard. 

Detailed information is provided in "Effects -> Stereo/Phase -> Multiband stereo enhancer" 

Copy L-R 
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Here you can change the channels assignment of the tracks. If you activate "Copy L -> R", then 
you will only hear the left channel on both sides; "Copy R -> L" has the same effect for the right 
channel. Activate both options so that the left and right channels are swapped. 

Center channel damping (panning law): In order to balance volume fluctuations while panning 
(particularly for automation) it is quite common to additionally dampen the track volume at the 
center position, while no additional damping occurs if the pan controller is moved to the left or 
right limit. The value should be selected according to the audio material. Here are some 
common values:  

0 dB: This setting is recommended for stereo material. No damping occurs at the center 
position, i.e. if panned to the right, the right channel volume remains the same, if panned to the 
left the left channel remains unchanged. The audio material is not changed if set to the center 
position. The volume may be perceived slightly louder if the signal is mono. 

-6 dB: This setting can be used to automate mono tracks. In the middle, the volume of the right 
and left channels will be halved. 

Common setting for automating stereo signals are -3dB or -4.5 dB.  

The set Panning Law can be applied to all tracks by pressing the "All Tracks" button. 

Phase: Here you can invert the phases of the individual channels. The switch in the mixer or 
Track Editor, however, always switches both channels. 

2-channel Surround mode 

Detailed information regarding this option can be found in the chapter "Surround sound -> 2-
channel Surround mode (view page 202)". 

The individual parameters are processed in the following order: 

Copy L-R -> Stereo width -> Phase invert -> Panning/Panning law 

 

Mid/Side Processing 

Various tasks may be carried out with the help of numerous presets: 

Mid/Side recordings 

With certain microphone setups files will be received after recording with separate middle and 
side parts, rather than a left and right channel. The stereo editor's provided presets enable 
mid/side recordings to be edited (here we assume that these are available as a stereo file with M 
left and S right).  

For editing the mid/side recordings in mono tracks, proceed as follows: 
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To extract the correct stereo picture from a mid/side file, duplicate the output material and save 
it as a new track. For the first track, select the "Left channel only" preset. This will play back 
only the mid signal in mono. On the second track, use the preset "Side signal (Stereo) (from M/S 
source)" to only play the side signal in stereo, i.e, left +side and right -side. Both tracks can be 
mixed together each at 0 dB 

Mid/Side processing of stereo output material 

Another task is the independent editing of mids and side components even if the output material 
is available in stereo format. In this case, duplicate the output material and save it as a new 
track. 

"Mono (get mid signal from stereo source)" extracts the mid part from the output material as 
the first track, while "Side signal (Stereo) (from stereo source)" extracts the side part in stereo 
as the second track. In this case, mix both tracks may be mixed together at 0dB. 

Advanced Mid/Side processing 

In Sequoia there are additional mono track options available for the behavior of stereo objects.  

Mono (get mid signal from stereo source): In this case, only the mid component of the stereo 
signal is used in the mono track.  

Left channel only: In this case, use only the left component of the stereo signal used in the 
mono track. 

Right channel only: Use only the right component of the stereo signal used in the mono track. 

Side signal (mono) from stereo source: Use only the mono side component of the stereo 
signal used in the mono track. This way, all subsequent object and track effects may be applied 
to the side part as mono effects. 

Side signal (stereo) from stereo source: Use only the stereo side component of the stereo 
signal used in the mono track. This way, all subsequent object and track effects may be applied 
to the side part as mono effects.  

The side part can even then be converted with the "Phase invert R" option back into a stereo 
signal. The preset for this is "Mono side channel processing (Mono)". 

Convert side signal (mono) to stereo : Converts the mono side component to stereo. 
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Surround Sound 
Sequoia offers several possibilities for mixing audio material in various multi-channel formats. 

One of the pre-requirements is the use of a mixer configured with a Surround Master 
corresponding to the target format. Examples of such so-called target formats are, for instance, 
5.0 ITU, 5.1 ITU or 7.1 SDDS. 

In "Project Surround Setup" (Options > Project Options > Mixer Setup > Surround Master > 
Setup) you can route the channels of the Surround Master to any playback devices you like. The 
audio material of the tracks of an arrangement can be distributed across the existing surround 
busses by right-clicking on the "Pan" button in the track. 

Objects can also be routed directly to the Surround Master and distributed in the Surround 
Panorama irrespective of the track they are assigned to. 

The Surround Panorama module provides four different modes for sorting the signal into the 
Surround panorama. Various surround effects are provided in the Mixer for mixing in multi-
channel format. 

Sequoia also offers 2-channel surround, which can be used for stereo projects and is based on 
"Dolby Surround ProLogic". A regular stereo audio card and Dolby Surround ProLogic 
compatible receiver/amplifier are sufficient for working with 2-channel surround. 

 

Creating a New VIP with the Mixer in Surround Format 

 
 

Menu File -> New virtual project (VIP) 
Select "Mixer setup -> Surround" in the window "Settings for new VIP" > "Project options" > 
"Project mixer setup". 

Then set the desired target format in "Surround setup" (e.g. 5.1 ITU). 

Besides the channels of the audio track, the mixer of the new VIP now also contains the 
surround master in the newly selected surround format (e.g. 5.1 ITU L, R, C, LFE, Ls, Rs). All 
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mixer channels of the corresponding VIP tracks are automatically routed to the surround master. 
The stereo master of the mixer is first hidden; however, you can reveal it again by clicking the 
"Master" button in the mixer. You can either route the individual mixer channels to the surround 
master or the stereo master. 

 

Converting an existing stereo VIP into a VIP with mixer in 
surround format 

In the mixer of an existing VIP click on the mixer "Preset" selection button at the bottom right 
corner under the "Setup" and select "Surround". The "Project surround setup" opens, where you 
can select your preferred surround format (for example 5.1 ITU). 

 
 

Project Surround Setup 
Setting the physical output of the surround busses 
The “Project surround setup” window opens with a mouse click on the audio device button in 
the surround master on the mixer or on the “Setup…” button in the “Surround panorama 
module” or by selecting the "Setup" button in the master section of the "Project mixer setup" 
dialog. 

The surround format for the mix is set in the “Project surround setup” window. You can access 
various presets (for example 5.1, ITU, DD, DTC...), or edit and save your own formats. The filter 
settings for the LFE channel are also set here. 
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Presets 
Surround formats that have already been created can be recalled, and newly created formats 
can be saved here. The number of surround busses, description, order and position coordinates 
of the loudspeakers are saved in a preset. When loading a preset the corresponding default 
settings are loaded which correspond to the playback device settings. When loading a preset, 
the default values belonging to the preset are applied to the playback device settings. 

 

Get default 
Pressing the button loads the default configuration of the playback devices belonging to the 
currently active preset. 

 

Set Default 
The current assignment of the surround busses to the playback devices is saved as a 
configuration of the currently active preset by pressing this button. This configuration is then 
always loaded when the preset is opened. 

 

Audio device settings: Save/load in preset 
If this option is activated, the current playback device configuration is saved during playback 
independent of the default configuration in the setup. 

 

Channel configuration 
Name 
Determines the name of the individual surround busses. The abbreviation used in the following 
“Abbreviation” column is then generated from this description. The first letters or subsequent 
upper case letters of the words are used for the abbreviation. 

Left = L 

Left surround = Ls 

LFE = LFE 

This abbreviation is used in the surround panorama module and for labeling the corresponding 
mixer channels. During surround trackbounce the abbreviation is automatically added to file 
name of the .WAV files that is to be created. 

Median / Frontal 
These columns describe the position of the respective loudspeaker in relation to the median and 
frontal levels. 

Position x / Position y 
This describes the precise position of the loudspeaker in a system of coordinates. This can be 
edited by entering the value manually. The settings refer exclusively to the loudspeaker 
positioning in “Sound field" mode. 
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Audio device 
Assignment of a physical output of the sound card to the respective surround bus. A default 
device setting can be saved for every surround preset. Refer to “Set/get default”. 

 

Determining the channel position 
If this is selected, the position of the loudspeakers cannot be changed using the mouse in the 
surround panning module. This function is always initially activated and should only be switched 
off in special cases (e.g. variable speaker positioning). 

 

Arrow up/arrow down button 
If a line has been selected in the configuration table (corresponds to a surround channel), this 
line can be moved up or down within the table.. 

The order of the surround channels in this table determines the order for display of the mixer, 
surround panorama module (e.g. peak meter) and surround effects windows. 

 

LFE settings 
You can activate a filter for the LFE channel in “Project surround setup”. You can choose 
between a 4-band filter (default setting) and an FFT filter. These filters can be edited by clicking 
on “Edit”. 

Cut-off frequency: Determines the cut-off frequency of the high-cut filter. 

Dampening: The dampening of the filter above the cut-off frequency is set to 12 dB/octave for 
the 4-band filter. 

Edit: Opens a window to edit the filter settings. 

 

Surround Panning 

Now that the basic settings have been made you can proceed to the actual mixing. There are 
two methods for mixing audio material displayed in the VIP window into the surround master. 

 

Track-based surround panning 
Each audio track in the VIP can be assigned to a position in the surround panorama via the 
surround panorama module of the corresponding channel strip of the mixer. All objects in this 
track are thereby positioned in the surround panorama at this point. 

 

Object-based surround panning 
Each object in the object editor can be routed directly to the surround master. Open the object 
editor of the object that is to be edited and select “Sur” as output in the section 
“Pan/Mute/Invert”. To do this, the object editor of the object you want to edit is opened by 
double-clicking on the activated object and setting the output button in the "Pan/Mute/Invert" 
section to "Sur master". The corresponding surround panorama module opens, and you can 
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adjust the positioning. You can correct the panorama settings anytime using the "Object Editor > 
Pan/Mute > Invert/Surround-Send/Edit” button. 

“Stereo” in the “Output” selection means routing of the object to the VIP track and the 
corresponding mixer channel, i.e. track-based surround panning (basic setting). “Surround 
master” means direct routing of the object to the surround bus, i.e. object-based surround 
panning. 

Object-based surround panning is identified in the VIP object display by the “Sur” additional 
suffix to the object name. 

Note: In object-oriented surround panning the audio signal is not routed through the channel 
strip of the corresponding mixer track. All settings made here (AUX send, EQ, etc.) have no 
effect on this object. 

For most applications, an object should be mixed to the surround bus either via track-based or 
object-orientated surround panning. However, by pressing the "Ctrl" key whilst selecting the 
output you can select “Stereo” and “SurBus” in parallel. 

 

Surround Panorama Module 

The panning of a track or object within the surround bus is set and edited in the surround 
panorama module. 

In order to open the surround panorama module for track-based surround panning, you have 
several possibilities: 

• Right-click in the surround pan display of the corresponding mixer channel strip or 
• Right-click on the pan button or fader of the corresponding track in the VIP, or 
• Right-click on the track information opens the track menu from which you can either choose 

"Pan/Surround editor..." or 
• Select the required track in the VIP and select “Pan/Surround editor...” from “Track” in the 

menu bar. 

The surround format and the track that are currently being edited are displayed in the title bar. 
Example: “Surround panorama module: 5_1 ITU - Track 4” 

To open the surround panorama module for object based surround panning, double-click on the 
corresponding object: 

Open object editor -> “Pan/Mute/Invert” -> “Surround send > “Edit”. 

The "Surround" mode of the object currently being edited is displayed in the title bar of the 
surround panorama module. 
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Display elements 
Starting from the stereo track conception in Sequoia, a two-channel input meter can be found 
on the left. Both scales display the mono signal of the mono input signals. 

The level meters of the surround master's channels are on the right side. Only the levels of the 
material currently edited in the surround panorama module are displayed. 

 

The loudspeaker channels of the surround setup are displayed as blue dots in the main 
panorama window. Their position within the surround panorama field is dependent on the 
selected mode. Muted channels are marked with a grey dot. A red dot marks the sound source 
that is to be positioned within the surround panorama. Depending on the “Pan L/R” settings, 
these may also be displayed as two dots. 

The following additional information can be displayed by activating the options below the main 
panorama window. 

Name: The loudspeakers are described using the abbreviations determined in the “Project 
Surround Setup” window. 

Volume: Level information is displayed with every loudspeaker. This displays the value of the 
signal share that is passed on to this bus by the sound source. In stereo modes the sum of the 
levels of both sources is always displayed. Holding the "Shift" key and clicking on a source can 
briefly display the value of a single source only. 

Sound field: The meaning of this display depends on the module used by the surround 
panorama module. 

Channel: Mutes or changes the level of the bus outputs of the surround panorama module to 
the surround busses. Deactivates bus outputs/loudspeakers are displayed as grey dots in the 
panorama field. 

LFE: Level share of the signal that is reproduced via the LFE channel. 

LFE only: The source is routed only to the LFE channel. 
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Center: This parameter controls the center's share in distribution of a sound source to the front 
channels. In certain working environments (e.g. movie soundtrack) it is common to reserve the 
center channel window and to mix music and sound effects without a share in the center. A 
signal that is positioned exactly in the middle is exclusively reproduced by the center channel if in 
5.1 format with center = 100%. At 0% it is reproduced only as a phantom sound source by 
channels L and R. This parameter is often also referred to as a divergence. 

Pan L/R: Mono and stereo sources can be positioned in the surround panorama module. The 
“Pan L/R” function determines how the mono and stereo signals can be positioned. A distinction 
must be made between the types of signal. For more information please read the chapter 
entitled “Stereo and mono signal processing in surround projects”. 

 

Panorama Modes of the Surround Panorama Module 
General 
Panning in the surround panorama module can be carried out in different modes. This makes 
editing of different panning processes easier. Stationary sources of sound can be positioned in 
the surround panorama, and you can also design the most diverse movements of sound 
sources. 

Note: The different panorama modes work according to different background principles. 
Changing to a different mode can therefore partly change the acoustic location of the sound 
source. Exception: The precise level ratios are adopted when changing to matrix mode. 

The size of the “Surround panorama module” is scalable. Under certain circumstances some 
settings can be made more precisely if the screen display is set to a higher resolution. 

In all modes (exception: "Matrix" mode) the source of sound (red dot) is moved to the required 
position in the panorama. The x and y positions can also be changed by entering the value into 
the corresponding number box, vertically dragging the mouse pointer over the active number 
field or by using the mouse wheel. 

The movements of the sound source can be coordinated and restricted holding down the 
following keys and moving the mouse pointer: 

X + Mouse movement: Only position changes that are parallel to the x-axis are possible. 

Result: L -> R movement 

Y + Mouse movement or Z + Mouse movement: Only y-axis movements are possible. 

Result: Front -> Rear movement 

C + Mouse movement: The distance of the sound source to position 0 (x=0, y=0) remains the 
same. The result is a circuit. 

Result: circular movement 
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A + Mouse movement: The sound source can only be moved with constant angle. A line 
running from the initial position of the sound source through point 0 of the system of coordinates 
determines the movements. 

Result: Diagonal movement with consistent angles. 

 

Soundfield Mode 
In "Soundfield" mode the input signal is displayed as a concentric sound field. Each red line 
corresponds with a 3dB drop in the sound field level. The loudspeakers are positioned in such a 
manner that the distance from a single loudspeaker to a neighboring speaker remains constant. 
This positioning permits a uniform distribution of the sound source across all channels. Level 
ratios develop between the channels, which could not be achieved in other modes. 

 

Example of use: Very accurate localization, particularly for movements. 

Con: Level conflicts, e.g. movements in a constant direction ("Angle" mode is more suitable for 
this). 

Width: Influences the sound field width of the loudspeakers. 

Soundfield character (Pan setup): You can adjust the character of the soundfield. "Invers. 
logar." results in a quick drop of the soundfield and thus short fades between loudspeakers. 
"Logarithmic" results in a slow reduction of the soundfield and thus longer transitions between 
speakers. 
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Panning law mode 

 

• This mode operates with a display of the surround panorama as known from many digital 
mixers. 

• The positions of the loudspeakers are displayed at the outer borders of the usable panorama. 
By clicking on the "Soundfield" option, you can visually display the graphical levels displayed 
across the surround busses. The level distribution between two adjacant loudspeakers is 
performed according to the -3dB law, which states that both speakers emit a sound source 
of -3dB at the exact centre location. 

Area of application: Simply static 2-dimensional panning, rough localization. 

Downside: No precise localization, not suitable for dynamic panning (automation) 

Pan law: The value of -3dB is changed with this setting. 
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Angle Mode 
A sound field is displayed which extends in radial shape from the center of the circle. The sound 
source is located on the central axis of this sound field. The loudspeakers are aligned in a circle. 
The level shares of a sound source each routed to one channel are determined by the angle ratio 
between the sound source and the loudspeaker as well as the aperture angle of the sound field. 
If the angle of the sound source and the channel correspond with each other (i.e. the middle axis 
of the sound field is pointing directly at the loudspeaker: angle difference = 0), the level of this 
channel is highest. If the angle difference increases, the level of this channel continuously 
decreases. 

 

Example of use: Good localization of direction of movements (e.g. airplane passing, etc.) 

Con: Not suitable for distance panning. 

Width: Determines the size of the sound field aperture angle. 

Soundfield character (Pan setup): The panning characteristics of a sound field can be 
changed. Inver. Log. results in a larger angle aperture and shorter fades between the 
loudspeakers. Log leads to smaller apertures angle and longer fade times between the 
loudspeakers. 

"Const. max. sum. output level" mode: If this is activated, the master level of all channel 
outputs of the surround panorama module does not exceed the value entered here. If this 
setting is activated in "Angle" mode, level drops in the sound field in the event of movements are 
avoided in connection with large aperture angles. 

 

Matrix Mode 
The level of the input signal, which is sent to the individual surround busses, can be entered 
directly in "Matrix" mode. Entering the values manually after double-clicking on the numeric field 
does this. 

Dragging the mouse over the level bars whilst keeping the left mouse button depressed can also 
change the value. Fine-tuning is possible by additionally holding the "Shift" key down. 
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Example of use: Analytical chores, e.g. for routing after track bouncing or simultaneous 
distribution of a signal over several surround channels. Distribution over 3-dimensional 
alignments, e.g. 2+2+2 setup. 

 

Con: No automation possible. 

Deviating from the other modes the "Pan L/R" settings in "Matrix" mode mean: 

Pan L/R mono: The levels of the left and right input signals are treated in parallel. 

Pan L/R Stereo: The levels of the left and right input signals can be controlled individually. 

The other "Pan L/R" settings have no individual function. The sounds are not mirrored.  

 

2-channel surround mode 

Two-channel surround is a method of conveying additional room information in a normal stereo 
signal. No additional audio channels are required. The result is also a stereo format including 
additional surround information (“encoded”). 

Using a Dolby ProLogic-compatible amplifier system (also referred to as "Dolby Surround"), the 
additional surround information can be decoded and played back via 4-5 speakers. In addition 
to the stereo speakers there are then one or two further (rear) surround speakers and an 
additional center speaker. 

Dolby Surround ProLogic only supports one rear channel. If you have two rear speakers, the 
same signal will be played back on both speakers. 

The signal remains fully downward compatible to stereo playback: it can be played on any 
system not fitted with Dolby Surround. 

From a technical viewpoint the output signal is a regular stereo signal. No additional output 
devices are required and, consequently, nor are surround busses / surround masters. 
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Sequoia can handle 2-channel surround tracks and normal tracks simultaneously. L and R 
signals of the normal track are played back through the L and R speakers in surround mix. The 
center is additionally fed with a mono signal (R+L). You can activate two-channel sound for every 
track in the track info window (track settings parameters). 

The surround panning module can be opened by right-clicking on the pan controller in the mixer 
window or by right-clicking on the PAN key in the VIP. 

A further possibility is to click on the surround control box in the mixer window (only visible if 
surround mode is activated). 

Select a position for the track signal within the surround room. You can do this by moving the 
original signal (red circle) to a different position using the mouse or joystick. 

You can automate these settings and all changes. 

 

Pan Setup 
The “Pan setup” window allows you to make further changes to the surround panorama module. 
You can open the window by clicking on the “Pan setup” button in the surround panorama 
module, or by right-clicking on the sound source. 

 

Soundfield offset (dB): The set offset is taken into account for sound sources that are directly 
positioned and routed to a single surround channel/speaker. For example, signals traveling from 
directly routed positions to panning between individual channels that stand out too much can be 
balanced. 

Soundfield character: (only available in the surround panorama module in soundfield or "Angle" 
mode). This parameter is described in the section on soundfield and angle modes. 

"Const. max. sum. output level" mode (Pan setup): If this function is activated, the master 
level of all channel outputs of the surround panorama module does not exceed the value entered 
here. This feature is particularly useful during automation if the source is to be moved through 
the room. This allows for balancing of unintended fluctuations of the master level in the event of 
position changes. 
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Link all tracks: Changes in the following settings within the surround panorama module are 
always transferred to all tracks of the VIP: sound field offset, level drop characteristics, output 
volume sum constant, center, pan-law/width, LFE level and settings, channel settings such as 
level changes or mute. 

Copy settings to all tracks: The settings made in this sound panorama module (sound field 
offset, level drop characteristics, output volume sum constant, center, pan-law/width, LFE level 
and settings, channel settings such as level changes or mute) are copied to all other tracks 
once. 

 

Surround Presets 
Frequently re-occurring settings can also be saved as presets in the surround panorama 
module. The "Pan L/R" mode and settings are also saved besides the position of the sound 
source. 

Via "Load preset" you can load previously saved presets. 

 

Stereo and mono signal processing in surround projects 

Mono (Pan L/R settings): The following applies to stereo signals: A mono sum is created from 
the left and right signal. This is positioned as a single mono sound source in the panorama. 

The following applies to mono signals: This signal is positioned as a single mono sound source 
in the panorama. 

X-Sym (Setting pan L/R): The following applies to stereo signals: The left and right channels are 
symmetrically aligned to the x-axis. This, for example, lets you pan a stereo signal to front L / Ls. 

The following applies to mono signals: A second (mono) mirrored sound source of this signal is 
positioned in addition to the original mono source. 

The x-axis is the mirror axis. 

Y-Sym: The following applies to stereo signals: The left and right channels are symmetrically 
aligned to the y-axis. This, for example, lets you pan a stereo signal to front L / R. 

The following applies to mono signals: A second (mono) mirrored sound source of this signal is 
positioned in addition to the original mono source. The y-axis is the mirror axis. 

XY-Sym: The following applies to stereo signals: The left and right channels are symmetrically 
aligned to the x- and y-axes. This, for example, lets you pan a stereo signal to front L / surround 
R. 

The following applies to mono signals: A second (mono) mirrored sound source of this signal is 
positioned in addition to the original mono source. This mirrors the original source in x- and y-
axis relation. 
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Parallel: The following applies to stereo signals: The left and right channels are kept in constant 
distance from each other and are moved in parallel. The distance between the two sound 
sources can be changed when the "Ctrl" key is depressed. 

The following applies to mono signals: The original and mirrored sound sources are kept in 
constant distance from each other and are moved in parallel. The distance between the two 
sound sources can be changed when the "Ctrl" key is depressed. 

Stereo thru: For stereo signals, depending on the position of the sound source, the same level 
ratios are reproduced on different channels. However, only the left signal is used for all left 
channels, and only the right signal for all right channels, and the mono share for the center and 
LFE channels. 

The following applies to mono signals: No special function, identical with "Mono" mode. 

The sum of the levels of both sources is always displayed under each loudspeaker in the mirror 
modes (if display active). Holding the "Shift" key and clicking on a source can briefly display the 
value of the individual sources. 

 

Working reciprocally in Stereo and Surround Format 

Each channel strip of the mixer can be routed either to the surround master or to the stereo 
master. Simultaneous routing is not possible. However, you can use mixer snapshots to more or 
less still enable mixing stereo and surround in parallel. 

For example, first set a surround mix. This can be saved in the mixer as a snapshot. All 
panorama settings, filters, etc. are saved. 

The stereo preset is then selected in the mixer. All mixer channels are thereby routed to the 
stereo master. If the stereo master should be faded out in the mixer, it is faded back in when 
clicking on the “Master” button again. All required settings for the stereo mixer now can be made 
again. This is then also saved as a snapshot. 

You can now alternate between the stereo and surround mix by switching between the two 
snapshots. 

Both mixes can be saved as new .WAV files using the “Trackbouncing” feature. Trackbouncing 
is performed separately for each mix. The respective mixer snapshot (stereo or surround) must 
be opened. 
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Automation of the Surround Panorama Module 

Panning movements on tracks set to surround panning can be automated. To do this, first 
activate the automation in the surround panorama module. 

 

Pressing the pan button of the corresponding track in the VIP window can also do this. If the 
sound source is now moved during playback, this movement is recorded and displayed as a 
curve in the VIP. This curve can be edited subsequently in the VIP using the panorama mouse 
mode. 

 

Draw surround automation curves 
To use this automation mode you must first select the range in the VIP where you would like the 
change to take place. Draw mode is now activated in the surround panorama module. You can 
now draw any movement of the sound source in the surround panorama. This sequence is then 
carried out in the previously selected time span when playing back the VIP the next time. This 
curve can be subsequently edited in the VIP by using the mouse in curve edit mode. 

 

Effects in Surround Projects 
The difference between stereo and surround effects 
For surround sound the same effects (the same algorithms and the same user interface) are 
used as for stereo. 

The effects have for this purpose been enhanced so that they can process up to 12 channels in 
parallel instead of only two as with stereo. 

The user defines the number of channels by means of grouping (see below Surround FX Group 
Mechanisms, Surround Control Group). 

 

Recalling surround effects 
Surround effects can be used in surround busses (including the surround master) and in 
surround AUX busses. 

VIP stereo tracks and VIP objects can then be routed to these busses. 

The surround effects are recalled as normal track effects in the busses. The selection is limited to 
dynamics, multi-band and advanced dynamics, room simulator, FFT filter, EQ and delay. Plug-
ins cannot be used. 
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Surround FX Group Mechanisms, Surround Control Group 
Grouping and ungrouping 
Hold the “Ctrl” key whilst clicking on the channels you have grouped together or have removed 
from a group. 

Instead of pressing “Ctrl” you can also use the "Surround_group" button. 

Grouping the surround channels 
The surround channels can be grouped together to surround effect groups. 

Each group has a user interface. The parameters apply to all channels of the group in the same 
manner as they apply to both stereo channels in stereo. 

A typical 5.1 surround group configuration would be: 

Group I: Front left & right (2-channel group) 
Group 2: Rear left & right (2-channel group) 
Group 3: Center (1-channel group) 
Group 4: LFE (1-channel group) 

A typical 7.1 surround group configuration would be: 

Group 1: Front left & right (2-channel group) 
Group 2: Rear left & right (2-channel group) 
Group 3: Center, center left & center right (3-channel group) 
Group 4: LFE (1-channel group) 

Managing the surround effects parameters 
The parameters of the respective active groups can be edited in the same manner as in stereo. 

The preset functions of the effects user interface only affect the channels of the activated group. 

There is an additional surround preset mechanism for managing all parameters, which enables 
capturing of the settings of all groups or surround channels, respectively. 

Surround control bus 
The surround effects control buttons appear above the effect window with the surround-capable 
effects if these are used in a surround bus or a surround AUX bus. 

Effects of the group 
• The parameters entered in the effects window affect all channels of the active group (as they 

would affect two stereo channels in stereo mode). 
• If presets are loaded into the presets window, the parameters affect all surround channels of 

the group activated in the window but not the surround channels of other groups. 
• For dynamic effects (including the multi-band dynamic module) the control signals are 

generated from all channels of the group (just as they would be generated from the two 
stereo channels in stereo mode). 
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• For the room simulator a group can be any number of channels, irrespective of the number of 
surround busses, as mono or stereo impulse responses are used as in the case of stereo. 
Details can be found in the section on the surround room simulator. 

 

Editing Surround Sound Automation 
Automation recording in surround sound dialog 
During recording of an automation the source signal can be moved to any position in a room. 
Sequoia records this movement during playback or recording and creates automated events on 
the corresponding curve in the VIP track. 

If you would like to change the start position of a reverb source, start the recording process of 
the automation by clicking and holding the desired position of the reverb source in the surround 
panorama module right after playback start. The source signal position will be automatically 
registered and the resulting movements will be recorded by Sequoia. Sequoia indicates that 
recording is in progress with a red "Record" indicator in the window. 

 

Draw mode in the surround panning window 
In order to prepare for drawing and moving of a surround sound placement of the source signal, 
a range of the VIP track where the automation is to take place must be selected first. “Draw 
mode” must also be activated in the "Surround panning" window. You can then move the 
source signal to a new position in the panning window. Sequoia creates automation events 
automatically to generate this movement for the automation curve. 

 

Drawing automation curves in the VIP track 
Sequoia lets you draw new surround sound automation curves in a VIP track or alter existing 
alter existing ones. Ensure that the pan key of the respective VIP track is activated. The 
“Automation on” feature can also be selected in the surround panning window. The panorama 
draw mode must then be selected in the tools menu. You can use this to draw new curve events 
in the VIP track. Position the mouse pointer close to an existing curve and click on the left 
mouse button. Whilst the key is depressed, you can record new events for this curve. 

 

Surround track bouncing 

Surround track bouncing lets you automatically record complex sound mixes to a new .WAV file. 
The outputs of the individual surround busses are used as a recording signal. 

The “Trackbouncing” window can be opened from the “Tools” menu. 
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First activate the option “Surround Track Bouncing” by clicking on the "Advanced" button and 
then selecting "Active". You can choose between mono and stereo tracks, an interleaved file 
(RIFF64) or create an MP3 Surround File. RIFF64 (also known as RF64) is a format with which 
you can combine individual channels into a surround sound production (for example for 5.1) in 
an interleaved file. 

The other settings are selected as in normal trackbouncing. 

The abbreviations for individual surround busses set in the "Surround audio devices" will be 
added at the end of the selected names of files to be recorded. For example, during track 
bouncing a 5.1 surround mix will be divided into 6 mono files with the file name "mastermix". The 
following WAV files will be generated: "Mastermix_L.wav", "Mastermix_R.wav", 
"Mastermix_LFE.wav". During conversion into stereo files the following combinations result: 
"Mastermix_LR.wav"; "Mastermix_LsRs.wav"; "Mastermix_CLFE.wav".  

AC3...: Using this button, the Digigram Ecoder for AC3 can be opened. Track bouncing takes 
place directly in this program. This option is available only for projects in 5.1 format with an 
installed Digigram Encoder. It is also possible to embed other encoders. File-based transfers can 
certainly be used. Encoders for CTS, Windows MEdia Pro, MPEG 4, as well as DSD (SACD 
Authoring) are all on the market. For more details please contact your product specialist or our 
local distribution partner. 
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Source/Destination Cut 
One of the most powerful functions in the Sequoia editing system is the so-called "Source 
Destination Cut" feature. Especially often used for classical music production and mastering, 
Source Destination Cut fulfills the highest flexibility, efficiency and precision demands. 

 

You can set one or more Source Track Cut Markers, using which you can define the positions of 
the in and out points before conducting the cut itself. The audio material lying between cut 
markers can be transferred with one command to the destination track. For custom adjustment 
of the selected parts in the destination track more cut markers are available. The source and 
destination tracks should be clearly sorted out before the cut. Two modes are available in a 
surround sound project for source/destination cut : the"S/D Special mode" (view page 212) and 
the "Multi Source Project" (view page 214). 

 

Source/Destination cut – General 

The source track marks the audio track with the source material. In this track you can set 
"Source-in point" and "Source-out point" markers. 

The destination track contains the audio material cut out of the source track. The end product 
will be found in this track after all the cuts have been conducted.  Set the "Destination-in" point 
and "Destination-out" point here. 

The definition of a track to the source or destination track is done by clicking the black arrow to 
the right above the track name in the track editor or track info box. In the context menu that 
opens, you can set the count of the bundled source/destination tracks under "Track count 
source/destination...".  

Every track can be simultaneously source and destination, e.g. for cutting audio from a later 
location to insert into an earlier segment, or to select many takes at once. 

An "In-point marker" defines the starting point of a cut. 
An "Out-point marker" defines the ending point of a cut. 

The "In/Out-point" markers can be set in the toolbar, whereby the following keyboard layout is 
valid: 
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Source-in point:   Ctrl + Home 
Source-out point:   Ctrl + End 
Destination-in point:   Shift + Home 
Destination-out point:   Shift + End 

Delete existing cut markers with the "Delete destination points" and "Delete source points" 
commands, or reset the markers to overwrite the existing markers. 

The following edit types can be specified: 

 

2-point cut 

With "2-point cut" you can define just the "Destination-in" and "Source-in" points. The cutting 
command ("Edit -> 4-Point cut -> Execute insert cut"; shortcut: "F9") inserts the complete audio 
material from source-in point of the source track at the destination-in point on the destination 
track. 

 

3-point cut 

One of the 4 edit markers is not set. The edit is made to the length defined by the in/out point 
pair. For example, in and out points are set in the destination track: Only the in point is set in the 
source track. An audio segment of the length defined by the destination in/out points and is 
edited into the destination track. 

 

4-point cut 

"4-point cut" allows you to set all 4-cut markers. The length of the cut is defined by the in/out 
point pair of the source track. 

The range between the in/out points on the destination track is replaced by the cut material. If 
the selected destination range is shorter than the source range, then the existing destination 
material after the out point will be shifted to the right (so that the cut material fits in completely). 

Note: 4-point cut can also be used as a stretch cut ("Edit" menu, "4-point cut -> Insert with 
timestretching"). This keeps the length of the destination range constant. The main application of 
this is for sync cuts, but take care nevertheless that timestretching is only possible free of 
artifacts within sensible limits. 

 

Edit commands (toolbar "4-point cut") 

Conduct insert edit: This command executes the cut process. This function overwrites the 
existing audio material in the destination track. 

 

Shortcut key: F9 
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Insert with ripple: This command also executes the cut process. This function moves the 
existing audio material in the destination track over to the right. 

 

Shortcut key: F10 

Delete with ripple: This command deletes the area between the in/out points of the destination 
track and closes the resulting gap using audio material following it. 

 

Shortcut key: F11 

Delete silence: This command deletes the area between the destination track's in/out points. 
Audio material found following it is not shifted. 

 

Shortcut key: F12 

You can couple the above-named functions with various crossfades or special insert cuts. Cuts 
containing a fade-in or a fade-out at their start or end are called "Blackfades". These blackfade 
cuts are found in "Edit -> 4-point cut" (view page 391). 

 

Special functions 

You can also define source and destination markers in different projects, e.g. both destination 
markers in the current virtual project and both source markers in a wave project. A wave project 
can only ever serve as the source track. 

If you want to make cuts between different VIPs, then start a "Multi-source session (view page 
214)" beforehand. 

 

Source/Destination cut mode (S/D special mode) 

 

The "Source/Destination cut mode" function from the 4-point cut bar switches the project 
window to a special mode consisting of two separate track ranges, whereby the destination 
track is located at the top and the source tracks are at the bottom. This mode is primarily for 
editing ready-mixed stereo and Surround material. In order to record an already available audio 
track from your project as a source/destination track, please mark this track as the 
source/destination before switching to the special mode. 

Source/Destination edit mode includes the following special features: 
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• If a project is switched to S/D special mode for the first time, a new track range is attached 
which then becomes the source track range. 

• In both track ranges, you can change scroll positions and zoom steps independently from 
each other. 

• Recording and loading new wave projects is automatically performed in the lower source 
track range. 

• The position cursor and the range markers can be selected independently from each other in 
both track ranges. 

• The currently active track range is displayed with a colored border. You can select a track by 
simply clicking it or by using the "Page up" and "Page down" keys. 

• Playback is always activated for a certain track range. This way you can switch to the track 
range and make changes without influencing playback. 

 

Arranging the raw material in the source 
The raw material, for example, can be made up out of several recording takes of symphonic 
music, which then need to be compiled into a consistent “performance”. 

For this purpose, you can record raw material directly in the source track or load an existing 
.WAV project. 

The Objects can be easily split at the existing marker positions. 

Select the “Split Object on Marker position” command from the Object's context menu. The new 
Objects are then named after the corresponding marker names. 

Note: In the event that the audio markers should not be displayed, this may be due to the fact 
that the respective options are not activated in the display mode. 

 

Marking key positions in your raw material 
For example, you can mark the use entry of an instrument in the different takes to allow for 
better comparison of the recordings. 

The ability to place project markers on the timeline of the source track and audio markers linked 
directly to the audio material is specially provided for this purpose. 

 

Setting in and out points 
Select the start and end position of your edit in the source track and position the in and out 
markers here. You can also position an in point in the destination track to determine the target of 
your edit in the destination track. Upon execution of the Insert command (with or without ripple) 
the marked passage is now copied from your raw material and pasted into it to the destination 
track. A crossfade is added automatically. 
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Multi-source project (S/D editing with multiple projects) 

The source/destination edit for multiple projects (multi-source project) enables steps to be 
applied from one project to another with the help of source/destination editing functions. 

Multi-source projects have the following properties: 
• Multiple projects exist; a destination project, and at least one source project. 
• Parts of the source projects may be applied to the destination project with the help of tools in 

conventional source/destination editing. 

This results in the following benefits: 
• The audio material may be organized in an unlimited number of tracks in a clearly laid-out 

manner. 
• A maximum number tracks may be viewed simultaneously, since the source and destination 

tracks do not need to be organized one above the other. 
• The use of multiple source projects enables different cuts to be made in the project and 

compared with each other. 
• Audio material is able to be sorted according to context easier, e.g. source for original sound, 

one for dialog, etc.  
• A CD is able to be compiled easier from multiple virtual projects. 

 

Multi-source project – Create new project 
In the "File" menu, select "New virtual project". Set a check by "Multi-source session" and enter 
the number of desired source projects. Confirm this by clicking "OK". 

 

A destination VIP and the desired number of source VIPs are then created by Sequoia. We 
recommend keeping the windows maximized. With "Page down" and "Page up" you can switch 
to the special mode between the last active source VIP and the destination VIP. Naturally, you 
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can also switch in and out of the individual "Source" and "Destination" tracks via the "Window" 
menu. 

 

Open new source VIP or create one retroactively 
To integrate a new source VIP into an existing source VIP retroactively, select the entry "Source" 
in the context menu of the track box overview or track editor for the track you wish to insert. 
Assign the VIP to an opened destination VIP with the Source list (view page 152). 

The source tracks available now in the newly created VIP can be edited, etc. as usual and can 
be added to the destination VIP. If you have several source VIPs opened simultaneously, then 
you can compare various cuts before applying them. The command for application to the 
destination VIP can be found under "Edit -> 4-point cut (view page 391)". 

 

Select source for the cut 
Normally, the source will be the last activated source project. In all other projects the source 
markers will appear gray. You may also select the source project from which the cut should be 
made from the "Source Manager" (view page 152). 
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Multi-synchronous editing (MuSyC) 

 

The principle behind multi-synchronous editing is the following: After the audio material is 
analyzed, all takes with the same content are displayed directly one below the next, and these 
are able to be synchronized with the play cursor and edited without offsetting. A purely optical 
timestretching process takes place to display the waveform of the take synchronously. Next, 
cuts from different recordings may be made at the same musical position. 

 

MuSyC overview 

Multi-synchronous editing, i.e. MuSyC, completes and supports the conventional method of 
editing an audio recording, especially for classical music. Imagine MuSyC as a wizard for the 
editing process. Working with the source-destination edit proceeds normally, but at anytime, 
the functions of MuSyC are at hand. The goal of MuSyC is to minimize time spent searching for 
similar passages of music, thereby accelerating the editing process. 

MuSyC enhances working with source and destination projects with an overview project. 
if a passage of music has been recorded multiple times, then these will be available in the source 
as multiple takes. The overview project primarily serves for navigating in the source. Each 
take is represented by its own object. Musically equal material is organized in parallel and 
temporally ideal. This allows takes to be switched exactly according to the sound while an 
alternative recording is monitored as an overview. 
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If the active track (and therefore the active take) is switched in the overview project, the playback 
position and the "source points" will be automatically synchronized in the respective source 
project. If an edit is made, then the audio material from the source project will be inserted 
into the destination project. 

 

Observe the following when using multi-synchronous editing: 

1. Work takes place in a multi-source project. The concept of destination and target project 
refers to the fact that the project in where the edit is created is a different one from that which 
contains the raw recorded material. 

Detailed information about this is available in "Source/Destination editing -> Multi-source project 
(S/D editing with multiple projects) (view page 214) 

2. The recording is divided into individual takes. If a section of music has been recorded 
multiple times, then this will  normally  be available in different takes. If this isn't the case, then 
open the take wizard for help (Edit -> Multi-synchronous editing -> Take wizard)  splitting the 
recording up. The edits are purely virtual and will not alter the raw data in any way. 
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If this dialog is opened to prepare MuSyC, then an overview project may be created first ("Edit -
> Multi-synchronous editing -> Multi-synchronous analysis -> Create overview project"). 
Start analysis by pressing "Start analysis". 

The overview project now contains the takes for the selected (reference)track from the 
source project. The reference track may contain any mono or stereo track from the source 
project. Typically, the track for the main microphone will be used as the reference track. 

The tracks are automatically arranged such that associated sections of takes lie one 
above the other and takes that follow each other follow sequentially.  

Different tempos are only compensated for displaying the playback position. The 
playback speed does not change. 

 

MuSyC particulars 

After analysis has been completed, the take display of the reference track is visible in the 
overview project. The following particulars apply: 

• At all times, each matching alternative passage/takeis organized one above the other. 
This omits searching for similar passages of music.  

• If the active source track is changed, the takes can also be changed during playback. Click in 
the track header or on an object. This makes an A/B comparison possible for different takes. 
Normally, only the reference take is played back. The menu item "Edit -> Multi-synchronous 
editing -> Playback source project" allows the the source project to be played back 
instead, however. This mode may also be set via the system settings ("Edit -> Multi-
synchronous editing -> MuSyC settings..."). 

 

• If the playback position in the overview project changes, then the play cursor will move 
to that location in the source project automatically. This results in a direct connection with 
the source project. 

• If an area is marked or a source-in or source-out marker is placed, then this will be 
reflected in the source project automatically. This omits the need for searching for the exact 
edit position. If an edit is made, then the source material will be copied from the source 
project into the target project. The actual edit is therefore completely independent from the 
overview project and also functions as an edit marker via simple copying and insertion of a 
take range. The "Copy" command in the overview project has the effect that the section of 
the reference take is not copied to the clipboard, but rather the corresponding section from 
the source project. This behavior may be switched off in the system settings. 
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• The editing itself may also be improved with automatic edit improvement, which 
automatically presets the crossfade settings. In the ideal case, the edit will no longer be 
perceivable. To make these settings more precise, please use the crossfade editor. 

• If the range, the playback position, or an editing marker changes in the destination project, 
then this may also be balanced outin the overview project. This synchronization function 
may also be turned off in the system settings. 

• A manual correction of the arrangement is also possible. The exact synchronization may also 
be repeated for the individual takes. This ensures that objects are kept copied and 
synchronous from musically identical beats. 

 

MuSyC user guidance 
Multi-synchronous analysis - preparation of multi-
synchronous editing 
Open the dialog for preparing multi-synchronous editing via the menu item Edit -> Multi-
synchronous editing -> Multi-synchronous analysis. 

 

Proceed as follows to prepare multi-synchronous editing: 

1. Specify the reference track for the selected source project and select one or more source 
projects 

In the project field, you can see the source projects and the associated names in the reference 
track. Double clicking a source-project field maximizes the project window. The active track in 
the corresponding project applies as the reference track.  
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What are reference tracks? The reference track may contain any mono or stereo track from 
the source project. Typically, the track for the main microphone will be used as the reference 
track. A "Rough Mix" may also be created in a new track and this may be selected as the 
reference track. 

2. Open an existing project or create a new one 

Information about over projects is available in "The overview project". 

Note: Work is also possible in "Overview/Destination" mode. In this mode, the overview project 
and the destination project are unified in a single project. 

3. Open an existing destination project or create a new one 

The destination project is generally the project that contains at least one destination track. If a 
suitable destination project is not already available, then create a new one by clicking the "Create 
destination project" button. 

Note: If multiple source projects are being used, then select "Multi-source session" in the 
overview project's settings and enter the Number of source projects next to this. 

4. If the recording has not been divided into takes yet, then open the Take wizard 

5. Click the Start check button. The settings will be tested. If all of the necessary settings have 
been entered, then a green OK appears 

6. Now start analysis by clicking Start analysis. Additionally required tracks will be created in the 
overview project 

Options 

Apply source-project markers as audio markers: Use this option to convert source-project 
markers into audio markers 

Correct take start: This option automatically shortens takes after analysis. Improved analysis 
results may be achieved if this step is taken care of before analysis. To hinder the time 
adjustment at the beginning from being imprecise, the start of the takes may not include 
seconds of silence at the beginning or unwanted sounds. Support for this task is provided by the 
task wizard. 

Start time adjustment after analysis: This option starts time adjustment automatically after 
analysis. If this option is left activated, then the overview project may be checked and corrected 
as required after analysis before time adjustment is initiated ("Edit -> Multi-synchronous 
editing -> Time adjustment -> Adjust all objects"). 
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MuSyC overview project 

In the overview project, takes from the source project are displayed as reference objects. In this 
case takes with musically identical content are displayed one above the next. Temporal 
movements are optically balanced by time adjustment. Adjusted objects are indicated by "TIME". 

In the overview project, exactly only one track will be active. All positions refer to only the takes 
in the track. If playback is started, then only the take at the playback position in the active track 
will be played. The synchronized elements (edit markers, ranges, play cursor) in the source 
project also refer to this particular take. If the track is switched, the elements in the source 
project will be included.  

Note: You may also switch between the active track during playback. So a take may be 
switched in real time, whereby the playback position will also be preserved musically. 

The synchronization between the source project and the overview project refers at all times to 
the respective object and is constantly updated. If it's necessary, the object may also be 
moved and edited.  

Note: If objects are moved, then their time reference should be observed. Typically, the time 
adjustment must be carried out again after a move is made (Edit -> Multi-synchronous editing 
-> Time adjustment-> Adjust selected objects). Note that the the top object always qualifies 
as the time reference. 

 

Executing multi-synchronous editing 

In terms of use, MuSyC corresponds with source/destination editing. 

Detailed information about this function can be found in "Source/Destination editing (view page 
210)". 

All editing functions that are applied to copy the audio material from a source project into the 
destination project may also be used from the overview project. The overview project is 
essentially treated as a source project. In the source manager,the overview project is referred to 
as such. 

The difference from classical source/destination editing is that the user doesn't work with the 
actual source projects, but rather with the overview project. The connected synchronization 
mechanisms omit manual navigation steps. 

 

MuSyC commands 

The following commands are available via "Edit -> Multi-synchronous editing": 

Multi-synchronous analysis...: Opens "Multi-synchronous editing – Preparations". 
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Take wizard...:  Opens the "Take wizard" dialog. 

Faster insert edit: "Faster insert edit" accelerates range-oriented work. A range must be 
opened up in the overview project first, or an in-point marker must be placed and the cursor set 
to the end of the range that is to be inserted. If a fast insert edit is executed, then an insert edit 
will be carried out first. Next, the in-point marker will move to the end of the range automatically. 

Playback source project: Plays the source project 

Playback destination project: Plays the destination project 

Activate overview (MuSyC): Activates the overview project 

MuSyC settings...: Refers to the MuSyC settings in the system settings (see below) 

The following commands are available via "Edit -> Multi-synchronous editing -> Object 
arrangement": 

Rearrange object: This command sorts the selected object differently. If a range is also 
selected, then only this range will be considered for the search. 

Optimize project display: this command produces a more compact display of the overview 
project. In this case, longer reference objects are arranged in the upper tracks. 

Find range at other position: A range must be selected for this beforehand. The musical 
content of the range is searched for and marked at other positions in the overview project. If this 
command is executed without changing the limits of the range, then other located passages will 
be marked. This command is used to locate musical repetitions. 

The following commands are available via "Edit -> Multi-synchronous editing -> Object 
arrangement": 

Adjust all objects: With this command, display of all objects in the overview project is adjusted 
to reflect the uppermost object. Objects that are adjusted are indicated with "TIME". 

Adjust selected objects: With this command, display of all selected objects in the overview 
project are adjusted to reflect the uppermost object. Objects that are adjusted are indicated with 
"TIME". 

Reset selected object: This command resets the temporal adjustment. 

Display original length: This point corresponds with "Display original length in the overview 
project" in the MuSyC system settings. More information is available under "MuSyC system 
settings". 
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MuSyC system settings 

The following settings may be adjusted via the menu item "Edit -> Multi-synchronous edit -> 
MuSyC settings...". 

 

Destination to overview play cursor + ranges: Synchronizes the play cursor and the range 
selection of the destination project in the overview project. 

Destination to overview editing marker: Synchronizes the in and out point marker of the 
destination project in the overview project. 

Overview to destination play cursor + ranges: Synchronizes the play cursor and the range 
selection of the overview project in the destination project. 

Overview to destination editing marker: Synchronizes the in and out point marker of the 
overview project in the destination project. 

Display original lengths in overview project: If this option is active, the reference objects will 
be displayed in the overview project without time adjustment, but the waveforms will certainly be 
synchronized with the play cursor. This enables the actual time of the takes to be observed. 

Playback source project instead of overview project: Always plays the source project instead 
of the reference object. "Edit -> Multi-synchronous editing  -> Playback source project" 
plays back the source project just once. 

"Copy" always refers to the source project in the overview project: This option specifies 
that a copy of a range always copies the corresponding range from the source project into the 
clipboard. Use this to move sections via "copy & paste". 
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Automatic edit adjustment in destination for edits from the overview: The crossfade 
settings for an edit from the overview project into the destination project are automatically 
preset. 

 

MuSyC take wizard 

 

The takes wizard is a dialog that jumps the play cursor from silence to silence in a project. 
Decide whether an edit should be placed at the respective position or not. 

Place the cursor in front of the first object to be edited and open the wizard. The cursor will now 
jump to the next analyzed edit position. Confirming with  "OK  >>"  creates an edit at the cursor 
location, and all of the settings specified via the control boxes will be applied. In this case, the 
"Left object" is the part to the left of the cursor, and the "Right object" is the part to the right. 
">>" or "<<" provides navigation to the next or previous position without executing the edit. All 
parameters are automatically preset and change with each navigation step. The active track in 
the active project applies as the analysis track. The track and the project are displayed in the 
titlebar of the dialog window and may be changed when the dialog is open. 

Object name: Enter the new name of the object here. 

Object color: Define the color of the object's background here. 

Delete: This control box specifies if the object should be deleted after the edit. Clicking the 
button executes the edit immediately, and the corresponding object is deleted. 

Silence level: This specifies a threshold value below which the signal will be considered silence. 

Min. duration: Specify the minimum duration of a silent section before an edit is made. 

Overview: This enables the visible section to be enlarged. 

Place edit!: Places an edit at the cursor position. 
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Crossfade editor 
The crossfade editor is an important tool featured in Sequoia. Together with the 
source/destination cut, it provides a completely cut points-oriented workflow. The crossfade 
editor is used to determine all of a cut's parameters. All functions can be set using the mouse as 
well as the keyboard. 

The crossfade editor is opened by clicking on the toolbar button or via "Edit -> Crossfade 
editor". To do so, simply click on the corresponding button in the toolbar at the top and follow 
the instructions. The preset shortcut is "Ctrl + F".  

 

To open the crossfade editor, an object must either be active or be clearly defined in the visible 
screen area or an area selection. The crossfade editor is closed after the settings in the 
crossfade editor dialog are confirmed by clicking "OK" or discarded with "Cancel". 

All changes are non-destructive and can be undone. The crossfade editor is also suitable for 
multi-track editing. For synchronous editing special displacement modes have to be set to help 
avoid unwanted offsets between tracks. 

By opening the crossfade editor, the VIP is also switched into a special state. Those objects 
selected in the section around the cut point will be opened. Every crossfade to be edited will be 
divided into two vertically arranged areas; the upper contains the fade out, and the lower 
contains the fade in. This way, multiple active objects stacked over one another can be 
visualized. 
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Crossfade position settings 

The position of the "Fade out" reference point can be freely set using the minus and plus 
buttons. If the "Link" button is activated in "Lock audio" move mode, the fade in and fade out 
curves move synchronously. The "*" button places the fade at the cursor position. The audio 
material's fade out are generally locked on the time axis to prevent unwanted shifting of objects 
that are positioned earlier on the time axis. 

 

In "Classical" move mode, the "Fade in" reference point can be moved along the time axis and 
within the audio material relatively freely. 

The "Position link" button (shortcut: "I") determines whether the fade in and fade out will be 
shifted together or not. By pressing the "Alt" button while editing a fade, this can be temporarily 
deactivated. An activate position link causes the space between "In point" and "Out point" stay 
constant. 

Note: The behavior of the fade positions is determined by position link button state and the 
current move mode. 

The "Classical" mode (shortcut: "C") is optimized for operations that come up during classic 
cuts, the "Lock audio" mode (shortcut: "A") for synchronous cut (e.g. during film dubbing) and 
the "Audio with fade in" mode (shortcut: "M") is used only in special cases. The "Audio with fade 
in" mode (shortcut: "M") is only used in special cases.  

 

Moving the Crossfades 
Moving the fade out with an active position link 
The end position of the object is moved in relation to the audio material in all modes. 

In "Classical" mode, fade-in objects (i.e. audio material and fade) are also moved together. 

"Lock audio" moves the fade-in reference point over the audio material while the audio material 
is held in place. 

"Audio with fade" ignores the position link state. (see the crossfade editor preset: ignore link 
status in mode "Audio with fade in") 

 

Moving fade outs with an inactive position link 
The out-point is moved relative to the audio material, but the fade-ins remain unchanged. 
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Moving the fade in with an active position link 
In "Classical" mode, the fade in audio material is moved on the timeline, but the time position of 
the fade in and the fade out reference point do not change. 

"Lock audio" moves both the fade in and fade out reference point across the audio material. 

"Audio with fade in" moves both the fade in objects (audio material and fade in), but the fade 
out does not change and the link state is ignored (see crossfade editor setting: "Ignore link mode 
in 'Audio with fade in' mode"). 

 

Moving fade in with an inactive position link 
"Classical" mode moves the fade in objects (i.e. audio material and fade) together. 

"Lock audio" moves the fade in reference point across the audio material. 

"Audio with fade in" moves the fade in objects together (i.e. audio material and fade). 

 

The fades can be moved incrementally with the keyboard. The keyboard shortcuts for the fade 
out are "+" and "-" on the numeric keyboard. Hold down "Ctrl" to assign the command to the 
fade in. 

The "*" key moves the fade reference point to the current play cursor position (even during 
playback). 

 

Moving with the mouse in the project window 
By dragging the audio material in "Classical" mode, the entire "Fade in" object may be moved; 
the "Fade out" object, however, cannot be moved. 
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By dragging the fade position handles, the fade position can be changed relative to the audio 
material. 

 

Step size 
3 step sizes can be set for the "+/-" buttons, and these values can be adjusted in "Settings". 

 
 

Position editing fields 
The time position of the fade reference point can also be edited directly by double clicking on the 
corresponding entry field or via the respective keyboard shortcut ("Shift + S" for the upper 
position, "Ctrl + S" for the lower position, "F" for the point offset). 

 

The point offset (point offset) places the difference of the time positions for fade in and fade out 
reference points. 

 

Object mode 

The crossfade editor has its own object mode. This permits fast, context-related handling for 
applications in the conventional source-destination cut as well as for working in the arrangement. 
The "Connect track" object mode will be automatically loaded when the crossfade editor is 
opened. 

To use the same object mode like in the arranger, select "Use global mode" under "Preset 
object mode" in the crossfade editor settings. 

More information about Sequoia's object modes can be found in the chapter "Screen elements -
> Toolbars -> Object modes (view page 80)". 

When the crossfade editor is closed, the active mode in the VIP is restored again.  

To maintain cuts during crossfade editing, select "Connect track" mode. 
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For synchronous editing, use "Lock all audio". In this object mode, only the "Lock audio" move 
mode is available. 

 
 

Crossfade parameter settings 

The Shift key increases the precision of the crossfade fader by a factor of 10. 

If the fader is active, then the current value can be increased with the "Page up" button or 
decreased with the "Page down" button. Alternatively, the top or bottom of the fader can be 
clicked on. 

Double clicking on a fader switches between the current value and a standard value. 

The default values are: 

Fade length 100ms, overlap 50%, curve parameter 100%, level 0dB. 

If the fader is active, the default values can be accessed via the "Home" key. 

The values are also able to be edited numerically by double clicking the value display and by 
pressing "Enter" when the fader is active. The length parameter can also be adjusted with the 
keyboard shortcuts "Shift + L" and "Ctrl + L". 

The values changed can be applied by pressing "Enter" and with "Escape". 

 

Fade length/overlap/shape 
The shape link button (keyboard shortcut: "N") specifies whether both fades should be shaped 
together or individually. 

To edit the fade, the link state can be temporarily deactivated with the "Alt" key. 

Tip: "Shift + N" / "Shift + I" operates the position and shape links simultaneously 

 

Fade length 
The fade length can be set with the length fader, which uses a logarithmic scale.  
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Keyboard shortcut for fade out length value: "L" or "Shift + L" 

Keyboard shortcut for fade in length value: "Ctrl + L" 

The fades in the project window can be changed with the fade length handles. 

 

Overlap 
Specify the position of the reference point within the fade. 

For the fade out, the positioning of the reference point specifies the end position of the fade 
out object. 

A fader position of 0% means that the fade out takes place completely before the defined end 
position – the transition lies completely inside and is therefore to the left of the reference point. 

A fader position of 50% means that the fade out takes place partially before the defined end 
position and partially behind it – the transition lies 50% inside and 50% outside of the reference 
point. 

A fader position of 100% means that the fade out takes place completely after the defined end 
position – the transition lies completely outside and is therefore to the right of the reference 
point. 

Keyboard shortcuts for the fade out overlap value: "E" or "Shift + E" 

For the fade in, the positioning of the reference point specifies the start position of the fade 
in object. 

A fader position of 0% means that the fade in takes place completely after the defined start 
position – the transition lies completely inside the fade in object and is therefore to the right of 
the reference point. 

A fader position of 50% means that the fade in takes place partially before the defined start 
position and partially behind it – the transition lies 50% inside of the reference point and 50% 
outside of the fade in object. 

A fader position of 100% means that the fade in takes place completely before the defined start 
position – the transition lies completely outside and is therefore to the left of the reference point. 

Keyboard shortcut for the fade in overlap value: "Ctrl + E" 

If the button "Move point" is activated, then the reference point can be moved relative to the rigid 
fade. If this option is not selected, then move the fade relative to the rigid reference point with 
the "Overlap" controller. 
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Regulate the overlaps of linked fades with the align function so that the fade in and fade out 
values add up to 100%. 

The crossfade editor's project window allows the fade to be set relative to the reference point by 
dragging the "Overlap" handles. 

 

Right clicking the "Move point" button opens a context menu for setting the default values for 
the reference points of fades. 

 
 

Curve form 
The selection menu "Shape" contains different curve types. 

The curve shape controllers allow every fade to be altered from a linear curve (0%) to their 
original shape (100%). For a value of 100%, the curve is displayed inverted. Parameter values 
larger than 100% or smaller than 100% create additional distortions in the curve. 

Keyboard shortcuts for fade out values: "H" or "Shift +  H" 
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Keyboard shortcut for fade in value: "Ctrl + H" 

 

The "PowerLock" button is also included in the parameters for linked fades. In the parameter 
range between -100% and +100%, this corresponds with a constant amplitude sum. If a new 
curve shape is opened, the complementary parameter values for the connected transition will be 
applied. 

The dB display beside the controllers shows the relative levels of the objects at the fade 
reference point. 

 

Volume/Level 
The level fader (shortcut: "V") can be used to set the relative change of the object level of the 
crossfade objects. 

 

Auto zoom 
Activating the "Auto zoom" function causes the the crossfade to be adjusted according to the 
values specified via the "Settings" button. 

 

If changes have been made to the position, fade lengths, and overlap changes that have slightly 
moved the transition out of the visual project area, then activating the "Auto zoom" function 
restores the visible section across the crossfade. 

Holding down the "Shift" key at the same time causes the "Auto zoom" function to jump to the 
crossfade position without changing the zoom factor. 
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Symmetrical button 
If the "Symmetrical" button is active, then this adjusts the fade in to the fade out. Position and 
parameter links are switched on. 

 

Opening the crossfade editor with a symmetrical fade activates the button. The state of the 
button indicates whether the requirements for a symmetrical fade are still fulfilled. These are: 

• point offset: 0 
• Equal fade length 
• Overlaps add up to 100%  

 

Play functions 

All crossfade playback functions can also be found in "Playback -> Play section (view page 
488)". 

The audio material that is currently being played is visible via the play cursor and glowing play 
button: 

• When the upper play button is glowing, playback will take place until the end of the fade out 
("Fade out play"). 

• If the second, central play button is glowing, then playback will take place from the start of the 
fade in ("Fade in play"). 

• When the lower play button is glowing, playback will take place across the entire transition 
("Play in and out"). 

 

Overview of the playback functions 
• "Alt + Space bar": Plays the audio material of the entire project, including all fades. The play 

cursor can be positioned freely. 
• "Pre/Post Play + Space bar": The entire fade is played back including the pre and post-roll 

times (lower play button). 
• "Shift + Space bar": Plays the audio material of the fade out objects including pre-roll time 

(upper play button). 
• "Ctrl + Space bar": Plays the audio material of the fade in objects including post-roll time 

(central play button). 
• "F7": The fade-out objects are played up to the out point without fading. 
• "F6": The fade in objects are played from the in point without fading. 
• "F8": Unused audio material of the fade out objects is played from the out point. 
• "F5": Unused audio material of the fade in objects is played up to the out point. 
• "Shift + Alt + Space bar": Plays the upper audio material (tail) from the cursor position. 
• "Ctrl + Alt + Space bar": Plays the lower audio material (head) from the cursor position. 
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Snapshots 

Different variations for the currently edited crossfade can be saved into the 8 snapshots. This is 
done by pressing "Shift" and left clicking the corresponding button. In case a snapshot has not 
been specified for the respective button beforehand, then left clicking is enough. The snapshots 
may also be saved by holding down "Ctrl" and pressing the number block keys (1-8). 

 

Saved snapshots can be loaded simply by left clicking the assigned button. This allows different 
crossfade variants to be compared quickly. 

As soon as the crossfade editor is left or the next/previous fade is switched to, the snapshots 
will be lost. If the "Revert" function is activated, then they will be maintained. 

A snapshot can also be loaded, saved, or deleted via the corresponding button. 

 

Crossfade presets 

Crossfade parameter settings can be saved via the "Write" button. 

 

Components of the presets are: 

• Point offset 
• Fade lengths 
• Overlaps 
• Curve types and curve parameters 
• Symmetrical or asymmetrical behavior of the fade outside of the crossfade editor 

Does not contain: 

• Time or audio position of outpoint and inpoint 
• Volume fade in-objects 

Previously created presets can be loaded from the selection menu. The outpoint of a crossfade 
or reference points of an individual fade or fade ins/outs will be retained. 
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Using crossfade presets 
"Default crossfade" is applied to all object-related cut operations in "Auto-crossfade" mode 
(cut, trim, etc.). By default, objects are "cropped", i. e. the fade are completely within the object, 
and and fade ins/outs do not overlap. 

"Default_Crossfade_Alt" is linked to the "Cut objects with alternative crossfade (view page 
435)" menu command (shortcut: "Shift + T"). This fade is predefined for the "Level " use case. 
This corresponds with a linear curve, symmetrical to the intersection with an overlap of 50%. 

Default_FadeFromBlack and Default_FadeToBlack are linked to the black fade source-
destination commands. This entails a default fade-in and fade-out that can then be applied in 
context. Adjust these presets to suit the most frequently used areas of application. 

Note: If the crossfade is saved internally, then changes to the fade length will not correspond 
with changes made to the object borders. 

"Default_CrossFade_SD" corresponds with the default application for source-destination 
commands. This crossfade is optimized for fading inaudible similar signals, i.e. as a root-cosine 
50/50 fade. Adjust the default length to a particular project's conditions. 

Multiuser operation (view page 625) a complete set of presets to be defined for for every user. 
These will be used automatically when the user is located in his or her specific subfolder. If no 
individual user subfolder is available, then Sequoia will load the general set of presets. 

 

Multi-track crossfade 

This function Sequoia enables multiple object crossfades in different tracks to be edited together 
in one step. 

• Select the objects to be edited (e.g. with the object lasso shortcut "Ctrl + Alt + L" or with the 
mouse and "Shift" held down" in the corresponding VIP tracks 

• Form a group (keyboard shortcut: "Shift + G") 
• Open the crossfade editor (shortcut: "Ctrl + F") 
• Zoom out of the VIP so that all tracks can be seen which contain grouped objects with 

crossfades. 
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• If a fade is changed now, then changes will affect the fades in other tracks relative to the fade 
that is changed. 

 
 

Lock tracks/crossfades 
If the fades on a specific track should not be included in processing, then this track can be 
locked. Use the "Lock" button in the VIP track box. The crossfade editor switches the locked 
track automatically to "Lock all audio" mode so that objects are not moved by accident. 

 

Multitrack presets 
Loading presets: When loading crossfade presets, a choice can be made about whether they 
should affect all crossfades or only the selected crossfade in the current track. This is activated 
with the "Multi-track crossfade" check box in the crossfade editor. The check mark for "Multi-
track" in the preset section of the crossfade editor provides this function (shortcut: "T"). 

Hint: The check box for loading to all crossfades has to be activated before loading a preset. 

Save presets: The "Multi-track" check mark can also be used during writing if the preset should 
be saved as a multi-track crossfade. 

If a check has been placed in the box, then the multi-track crossfade will be saved. The preset 
receives the extension "MT02.cfp" for a two-track crossfade, and a three-track crossfade is 
named "MT03.cfp" (for example). 

For instance, if the "Crossfade_MT03.cfp" is loaded onto a 2-track crossfade after saving it, an 
error message will be displayed indicating that the number of tracks does not match. If loading 
continues, only the crossfade settings of the first 2 tracks will be loaded. 

 

General crossfade functions 

OK: (shortcut: "O") confirms all changes to the current fade and closes the crossfade editor. 
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Cancel: (shortcut: "Esc") discards all changes to the current fade and closes the crossfade 
editor. 

Revert: (shortcut: "R") discards all changes to the current fade and opens the crossfade again 
with the fade's original parameters. Saved snapshots for the current fade will be retained. 

Back/Forward: (shortcut: "U" and "X") accepts all changes made to the current fade and opens 
the crossfade editor again for the previous or next fade in the current track. For multi-track 
fades, the reference track displayed in the title list will be used. 

 

Crossfade editor settings 

Clicking on the "Settings" button opens following dialog: 

 
 

Crossfade editor - Changing positions 
Step sizes: Select up to three step sizes for the crossfade editor. Millisecond values like 0.2 ms 
may also be entered. 

Remember last step size: If a check is placed here, then the last step size selected will be 
applied to the next edit. 

Preset mode and object mode: The mode set here will be used when opening the crossfade 
editor. 

Preset link status for position/parameter: This setting enables the position link button for fade 
out and fade in to be set by default. 
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Playback: 
Pre/Post play: Decide here whether the set pre-roll and post-roll times should be applied 
automatically when the crossfade editor is opened. 

Lead-in and lead-out time: Specify the lead-in and lead-out time for the corresponding 
playback function in seconds here. 

 

Crossfade editor - Horizontal screen section 
Horizontal auto zoom preset: Set the status of the "Auto zoom" button when the crossfade 
editor is opened. 

Section of screen for crossfade (%): Specify how much of the screen the crossfade editor 
should occupy when it is opened or after autozoom. If "0" is entered, then this value will be 
ignored and the following absolute value in milliseconds will be used for the minimum screen 
area.  

Minimum screen area: Determines the minimum screen section in milliseconds after opening 
the crossfade editor or after autozooming. 

 

Crossfade editor - waveform display 
Remember horizontal zoom step: Select this option, and the last horizontal zoom step that 
was selected will be set when the crossfade editor is opened again. 

Vertical auto zoom for waveform: Resizes the graphic display of sample data of each object to 
maximum independently of each other. This enables inputs to be judged better; however, 
judging relative level ratios will be more difficult. 

Grey-out unused audio material: The visual distinction of unused audio material for easier 
recognition of objects can be activated here. 

 

Crossfade editor operation 
Enable undo: Activates the "Undo" function. 

Limit mouse operations: This function allows only those mouse operations in the project 
window that correspond to the current position link and displacement modes to avoid erroneous 
conditions. 

No object displacement with mouse in "Classical" mode with link status: Blocks the 
displacement  of linked objects in "Classical" mode. 

Ignore link state in "Audio with fade-in" mode: Turns off the link status in the "Audio with fade 
in" mode. 

Disable mixer keys: Deactivates the special treatment of the "Page up", "Page down", 
"Home", "Cursor" buttons for the active fader, making these buttons available for entering 
commands into the project window. 
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Keep focus: This function keeps the crossfade editor constantly in focus, even after mouse 
operations in the arranger window. 

Center crossfade on zoom: If a check is placed for this option, then the crossfade will be 
displayed at the center of the zoom section. 

 

Operating the crossfade editor using a hardware controller 

Operating the crossfade editor with a hardware controller is only possible if "Crossfade editor" 
mode is switched to via the controller. 

Detailed information about operating the crossfade editor with the help of a hardware controller 
can be found in the menu reference "Options -> System options -> Hardware controller (view 
page 572)". 

Which parameters are controlled by which element of the controller are displayed in the following 
setup. For Mackie HW controller users, a crossfade editor skin is available to help accelerate 
assignment. 

 

Track 1 
Fader 1 Fade for overlaps (left) 
Rec/Rdy “Align” on/off  
Solo/Mute/Select Nudge steps of the changes 

(Default settings: 1.00; 10.00; 100 ms) 
Vpot Fade-Out position 
Vpot click (PotiTouch) Reset Fade-Out Position 

 

Track 2 
Fader 2 Fade for overlaps (right) 
Rec/Rdy Move position: Faders 1/2 move the Object start or 

end 
Solo/Mute/Select Change the different move modes 
Vpot Fade-In Position  
VpotClick (PotiTouch) Reset Fade-In Position 

 

Track 3/4 
Fader 3 Fader for length L 
Fader 4 Fader for length R 
Rec/Rdy Track 3 Activates the “Link” button for the position (left side of 

the Crossfade Editor) 
Solo/Mute/Select Switches Solo/Mute/Select for the tracks visible in the 

Crossfade Editor 
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Track 5/6 
Fader 5/6 Controls the shape of the FadeIn/FadeOut curve 
Rec/Rdy Track 6 “PowerLock” on/off 

 

Track 7/8 
Rec/Rdy Track 8 “Symmetrical” on/off 
Solo/Mute / Select Track 7/8 Can be used to start the 6 different play modes 

(“Play FadeIn/FadeOut/All” to “pre” or “post”) 

 

Snapshots 
Shift + F1...F8 Save snapshots 1-8 
F1...F8 Load snapshots 1-8 
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MIDI in Sequoia 
MIDI Options 

All global MIDI settings can be found in the system dialog (keyboard shortcut: "Y") under 
"System options -> MIDI". 

Please read the chapter "System settings --> MIDI Settings" (view page 33). 

 

Import, Record, Edit 
Recording MIDI tracks 

For MIDI recording and MIDI recording modes please refer to the chapter Sequoia Quickstart -> 
MIDI recording". 

 

Importing MIDI data 
Already existing MIDI files can be imported into a Sequoia VIP project as objects. 

Menu:    File -> Load / Import -> Load MIDI file… 
Keyboard shortcut: Shift + M 
Mouse:   Drag & drop from file browser or Windows Explorer 

Set the playback cursor to the position at which the MIDI file should be inserted. 

If you import MIDI files, please note that only type 0 and 1 MIDI files are compatible with the 
import function. Each file should end with *.MID file extension so that it can be recognized as a 
valid format. 

The following dialog will be displayed automatically: 

 

Standard MIDI files often also contain tempo information. Sequoia displays this information in 
BPM (beats per minute) in a separate section of the dialog. At this stage of importing, you can 
decide whether you want to adjust the virtual project tempo to the tempo of the imported MIDI 
file. 
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If you select the option "All MIDI channels in one VIP track", Sequoia inserts the MIDI object into 
the currently selected virtual project. The MIDI object that is created contains all the tracks of the 
MIDI file. 

To make an individual track available in the virtual project for each MIDI track, select the option 
"All MIDI channels in a new VIP track". 

 

Editing MIDI objects 
Editing MIDI objects in Sequoia follows the same principle as editing audio objects: MIDI objects 
can be copied, split and trimmed, have fade handles for fading in or out, and a volume handle 
that scales the MIDI velocity. 

You can edit MIDI object in the MIDI object editor as well as in the different MIDI editors piano 
roll, drum editor, controller editor, listen editor and score editor. 

 

MIDI object editorCtrl + O 

Menu:   Object/Object editor 
Keyboard shortcut:  Ctrl + O 
Mouse:   Shift + double click 

Using the MIDI object editor, which is structured similarly to the audio object editor, the MIDI 
object parameters can be easily edited. Among other options, you can set sound, length, 
volume, and program switch for each MIDI object. 

A Sequoia MIDI object can contain events in up to 16 channels. It is, for example, possible to 
control a multi-output VST instrument using a single object on several MIDI channels. Within this 
object notes in the corresponding MIDI editor can be edited simultaneously or only in one 
selected channel. To give you an overview of which MIDI channels are present in the MIDI 
object, please use the "Max" mode of the object editor (check box: Max). 

 

If there is only one channel in the MIDI object, settings will only be available for this MIDI channel. 
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You can also use the MIDI object editor to quantize the MIDI files in the MIDI object.   

Note: These settings influence the MIDI object in real time and not destructively, making the 
changes invisible in the MIDI matrix or drum editor. 

Important functions and settings in the MIDI object editor: 

Velocity: The velocity fader works comparably to the volume fader in the wave object editor. 

Normally, every MIDI note contains a velocity value which determines how "hard" the note will be 
played back. Changing the velocity value in the object editor scales the volume of the notes in 
the MIDI object to their physical maximum or minimal value (0 or 127), calculating it together with 
the actual velocity note value. Changing the fader is identical to changing the top-center handle 
of the MIDI object in the VIP track. 

Position/Length: Determine a start position of the MIDI object and the length of the object. The 
setting corresponds to the motion of the object in the VIP track or to changes to the length using 
the bottom length handles to the right and left of the object. 

MIDI start: This value moves the MIDI event within the MIDI object. The left arrow sets the MIDI 
events in stages in the timeline to the beginning, the right arrow sets the events in stages to the 
end again. 

Loop mode: If you set a check here, then you will set the MIDI object to "Loop" mode. Pull the 
lower left object handle to the left, and you'll see that the MIDI object events are arranged again 
behind each other consistent with the new length of the MIDI object. 

Fade in/out ("Max" mode): These settings determine the fade in and fade out values of an 
object. If you add a fade to an object, then it will be interpreted as a change of the velocity 
values of the notes involved. The fade lengths can also be changed directly on the object using 
the top right and left object handles. 

Menu: The object editor offers a selection of various curve transitions in "Max" mode. You can 
also set a global value for MIDI crossfades. This corresponds to the basic setting for all project 
crossfades. Crossfades are also possible between MIDI and audio objects. Create a crossfade 
between two objects and select "Set to global crossfade" via the "Menu" button to save the 
crossfade. After the crossfade is set, you can apply it to other objects at any time by selecting 
"Get global crossfade". 

Object name: Enter the name of the object here. 

MIDI real-time effects: In "Max" mode you will find all 16 possible channels in this area. If the 
MIDI object contains no files for a channel, it will be grayed-out. 

In the preset, minimized mode you will find settings for only one MIDI channel. 

MIDI IN channel (only "Max" mode): Here you can mute the MIDI object channel. 
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MIDI OUT channel: Here you can redirect the MIDI files of a channel to another channel. 
Transp.: This button transports all MIDI notes of the corresponding channel. 
Program and base switch: The values preset here will always be sent if the object is 
played back again. Use these settings if various objects in a MIDI track should use 
different programs of a sound generator. 

High/Low: This sets the MIDI BankChange bytes. 

Quantization: While the quantization conducted in the MIDI editor has an immediate effect on 
the start position of the notes, a virtual quick quantization takes place. "Absolute" refers to the 
absolute resolution of the VIP project, while "Relative" refers to the relative resolution of the 
object itself. 

Object BPM: The "BPM" field enables changes to be made to the beats per minute, i.e. the 
tempo of the MIDI event played. If you enter a higher value than that displayed, then you will 
notice the displayed MIDI object will be shorter in the arranger. 

If you change the value for the "original", the BPM value will adjust itself relative to the original 
tempo. 

Mute controllers: Switches the MIDI controllers off. 

Mute SysEx: Prevents control via the SysEx files. 

Effect bypass: Switches all real-time effects for this MIDI object off. 

Link channels: The settings for all channels will be changed simultaneously. 

Background color: Lets you change the background color for the MIDI object. 

Using the button located below, you can extract the controller curves from the MIDI object. 
The MIDI controller will be switched off in the MIDI object, and for each controller an automation 
curve (view page 318) will be created. 

The "For all" buttons makes sure that the changes to all MIDI objects are transferred to the 
track. 

Using the "Bar settings" button to determine the beat, BPM, and PPQ of the object. 

MIDI editor: Use this button to open the MIDI editor (piano roll) and easily set, edit, and quantize 
MIDI events. 
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MIDI Editors 
Open MIDI Editor 

The MIDI Editor is opened by double-clicking on a MIDI object in the project. You can also start 
the MIDI Editor for all selected MIDI objects by selecting "MIDI Editor ..." in the "MIDI" menu or 
by clicking on the "MIDI Editor" button. Once opened it displays the MIDI files starting from the 
currently active position over the length of the object or within the selected range. 

The MIDI Editor always shows the current MIDI object and the current arranger track from which 
this object originates. In the field to the right you will see the plug-in activated for this track. 

 

If no MIDI object is selected, a dialog will be displayed prompting to create an object at the 
playback position. You can then select from a menu of predefined MIDI templates located in the 
Sequoia program subdirectory "Templates". 

 

Now you can draw in events into the MIDI Editor (view page 247) or record notes via your MIDI 
keyboard. 

Detailed information on MIDI recording can be found in the "Sequoia Quickstart -> MIDI 
recording  (view page 88)chapter. 

 

Working with the MIDI Editor 

MIDI data can be edited in the MIDI Editor in five subdivisions. 

Piano Roll (Matrix Editor) 

 

Drum Editor 
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Controller Editor (for example, velocity, MIDI volume…) 

 

List Editor (event list) 

 

Score Editor: 

 

Various tools are available for editing, for example, pencil or eraser tool. Exact values for each 
MIDI event can also be set in the edit fields via the Piano Roll. 

Fundamentally, changes such as moving or deleting notes, always refer to all selected MIDI 
events (red) with just a few exceptions. Changes to the selection in a range always apply to 
every other range as well. You can, for example, select a group of notes in the Piano Roll and 
then change the velocity of these note groups which modifies all selected notes simultaneously. 

 

MIDI editor: Select events, delete events 
(piano roll, drum editor, controller editor, list editor, score editor) 

• Select events: Left click on the event or pull a frame with the left mouse button over the event 
• Add/Remove event to/from selection: "Ctrl" + left click on event or "Ctrl" + pull the frame over 

the new event 
• Change/Set current event within multiple selection: Left click on selected event 
• Set current event, unselect all other events: Double click on event 
• Selection of events within an area: Left click on the first event, then left click with "Shift" 

pressed on the last event; Pull a frame over the desired events.  
• Selection of all notes of a pitch: Double click on the assigned key on the keyboard.   
• Selection of all notes behind click position: "Shift + Alt + Double click" 
• Selection of all notes: "Ctrl + A" 
• Freehand draw and extend (front and back) notes: "Alt" 
• Select next or preceding note: Cursor left, right 
• Delete events: Right mouse button 

 

MIDI editor: Copy/Duplicate events 
You can copy selected events using "Ctrl + C" and then paste them at any play cursor position 
using "Ctrl + V".  

Copying and pasting MIDI data is available not only within the MIDI editor, but also between 
different MIDI objects. Copied MIDI data is always inserted at the current position of the play 
cursor. 
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Duplicate: With "Ctrl + D", you can copy selected notes and add these to the next snap point 
behind the selection. Activate the quantization grid ("MIDI menu -> Quantization grid active") to 
do this. 

 

MIDI Editor: Moving and zooming 
Just like in the project window, you can set the vertical and horizontal image frame and the 
zoom factor in the MIDI Editor using the mouse wheel: 

Mouse wheel: Horizontal scrolling 
Shift+Mouse wheel: Vertical zooming 
Shift+Ctrl+mouse wheel: Scroll vertically 
Ctrl+ mouse wheel: Horizontal zooming 

 

Synchronized image view in Arranger and MIDI editor 
If you change the horizontal display using the scroll bars, holding the Shift key changes the 
corresponding Arranger window. 

Play/Play Solo: “Play Solo” only plays the MIDI Object that is currently opened in the MIDI Editor 
(corresponding with the filter settings in the “Options” menu). “Play” plays the entire 
arrangement. 

 

MIDI editor: Mouse mode / toolbar 

There are many different editing tools available for event creation and editing within the MIDI 
editor. For every tool (except the eraser), editing events functions in the same way as described 
above. The tools behave differently only when clicking in free areas. Access the mouse 
modes/tools via the MIDI editor's "Mouse modes " menu and via the following buttons: 

Selection (shortcut: "1") 

 

Lasso: Hold down the mouse button to draw a selection window. 

Click an empty space to cancel selection. 

Draw notes (shortcut: "2") 

 

Draw an event by clicking the selected MIDI editor and dragging to the right with the mouse. The 
event snaps according to the current raster-quantization values. If "Alt" is also held down, then 
the event may be drawn freely (without the snap function). 

Draw drums (shortcut: "3") 
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A sequence of notes may be drawn with this tool. The length of the notes and the note intervals 
are determined by the current quantization settings. Moving the mouse back (to the left) while 
holding down the mouse button removes previously drawn notes. 

Draw pattern (shortcut: "4") 

 

Select the MIDI events to use for the pattern first, and then save this pattern via the keyboard 
shortcut "Ctrl + P". Next, draw in a sequence of previously selected patterns with the "Draw 
pattern" tool. Moving the mouse back (to the left) while holding down the mouse button removes 
previously drawn notes. 

Change velocity (shortcut: "5") 

 

When this tool active, drag the mouse vertically, and the velocity values of the selected events 
will be increased or decreased relatively to each other. Holding down "Shift" changes all velocity 
values absolutely to one another, i.e. every changed event has the same velocity value after 
editing. To recognize velocity of events by their levels, switch on the "Vel" button. This button is 
to the left of the horizontal scroll bar. 

Delete (shortcut: "6") 

 

This deletes the MIDI notes with a left click. If multiple notes are selected beforehand, then all 
notes will be deleted. The eraser tool can also be used on specific MIDI notes to delete them. 
The eraser is also available to for all other tools (except the magnifying glass) by right clicking. 
  

Magnifying glass (shortcut: "7") 

 

Zoom in with the left mouse button to the length display horizontally; the right mouse button 
zooms back out. 

The combination of left mouse button + dragging zooms in on the range. The zoom mode 
may always be temporarily accessed again by holding "Z". After releasing "Z", the mouse mode 
is active again. 

Join notes (shortcut: "8") 

 

If a MIDI note is clicked on using this tool, then the note will join with the next MIDI note of the 
same pitch. 
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Separate notes (shortcut: "9") 

 

This tool separates a note on the matrix into two notes. The separated note snaps to the next 
snap point.  

Mute (shortcut: "M") 

 

This mode mutes individual notes or selected groups of notes by clicking/activating them again. 
This function is also available as a command in the MIDI editor menu, "MIDI functions" ("Ctrl + 
M"). 

Tip: 

• "Shift to pencil": The "Shift" key is now the hotkey for "Draw notes" mode. This does not apply 
to the magnifying glass mouse mode, since "Shift" activates vertical zoom in this case. 

• The keyboard shortcuts to switch the mouse mode/tool can be freely defined via the MIDI 
editor menu "Shortcuts -> Define shortcuts".  

• "Delete" mode can be activated anytime by clicking/dragging with the right mouse button. For 
instance, use the pencil to insert new notes by left clicking, or remove already inserted notes 
by right clicking (without having to change tools). 

• No matter what the present mode is, "Draw notes" mode can be temporarily switch to by 
holding down the "Shift" key. 

• "Magnifying glass" mode can also be accessed temporarily by holding down the "Z" key. 
• Notes created in "Draw" mode contain the MIDI channel and velocity of the editing fields 

under the toolbar. 
• Select the preceding/approaching notes with the left/right arrow keys. Change the pitch of the 

selected notes gradually with the up/down arrow keys. 

 

MIDI editor: Editing fields 

Editing selected events (editing fields): The characteristics of every event in piano roll, drum 
editor, controller, and listen editor can also be edited with the editing fields under the editing 
tools. The following buttons are available for each note: 

• Channel 
• Pitch (1 byte) 
• Attack (2 byte) 
• Start time in bars:beats:ticks 
• Length in bars:beats:ticks 

The display of the ticks has a resolution of 384 PPQ (i.e. 384 ticks correspond to a quarter note). 
384 ticks correspond with a quarter note. 



 

2 5 0   M I D I  E DI TO R S  

Hold the left mouse button in the desired field and drag upwards or downwards to increase or 
decrease the value. The value steps are greater if you press "Ctrl". 

This value can also be edited numerically with the keyboard. Double click in the editing field you 
wish to change and enter the value via the keyboard. 

A few special characteristics have to be observed when multi-selecting events: 

For the "Pitch" and "Strength" parameters, you can change the values relatively by dragging with 
the mouse, or by entering the values numerically and then confirming with "Enter". You can 
make absolute changes for all selected events by simultaneously holding "Shift" while dragging 
with the mouse in the editing field, or by finishing the entry process with "Shift + Enter". 

For the "Time" and "Length" parameters, you can change the values relatively by double clicking 
the desired value field and then confirming with the mouse wheel. 

Hint: MIDI channel changes are always permanent for multiple selections. 

 

MIDI functions 

The commands in the MIDI Functions menu always refers to all selected notes. If no notes have 
been selected, all functions are applied to all notes. 

Legato: Notes may be prolonged and played back in bundles. 

Shortcut key:  Ctrl + L 

Quantize notes (standard): This command conducts standard quantization of the lengths of 
the MIDI notes of all selected MIDI objects according to the MIDI quantization settings. 

Keyboard shortcut:  Ctrl + Q 

Advanced quantization: 

Start Q/MIDI start quantization: This command quantizes the start positions of the MIDI notes 
for all selected MIDI objects according to the MIDI quantization settings. The grid view 
corresponds to the set start quantization value. 

Start and length Q/MIDI quantization (start and length): This command conducts 
quantization of the start and length of the MIDI notes of all selected MIDI objects according to 
the MIDI quantization settings. 

Soft Q (quantize approximation): This command includes the current Soft Q level value in the 
quantization options. 

Q length/quantize MIDI length: This command conducts quantization of the lengths of the 
MIDI notes of all selected MIDI objects according to the MIDI quantization settings. 
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Quantize note ends to snap: This command quantizes the ends of the MIDI notes of all 
selected MIDI objects according to the MIDI quantization settings. 

Reverse quantization: With this command, you can reverse all completed quantization steps. 

Hint: "Reverse quantization" is still possible after the saving and loading of a VIP. During 
quantization, the distance to the next grid position saved together with the note and recalculated 
after "Reverse quantization" is selected. This way the original groove or phase of a note can be 
restored even after displacement or copying. 

Quantization settings: In this dialog, you can make detailed settings for the quantization (see 
below). 

Quantize/Reduce controller: Controller values may be quantized or reduced with this function. 

Humanize: This command considers the current "Humanize" level value in the quantization 
options. 

Mute notes (Mute): Mutes and reactivates notes or selected note groups with a click. 

Remove overlaps (polyphonic): Notes may be shortened to avoid any overlaps. Chords 
(simultaneously played notes) are recognized and not corrected, i. e. chords are not split up. 

Remove overlaps (polyphonic): Notes may be shortened to avoid any overlaps. This function 
forces monophonic voice leading. 

Transform sustain pedal into note lengths: You can transform sustain values of events into 
notes lengths and represent them in the MIDI Editor. 

 

MIDI velocity dynamics may be accessed as an offline effect via the menu item "MIDI -> MIDI 
velocity dynamics settings" or via the MIDI editor menu "MIDI Functions -> Velocity Dynamics..." 
, or as a real-time track effect in the track editor.  

"Velocity dynamics" is a MIDI effect that edits the MIDI velocity dynamics of recorded and 
selected MIDI notes. It can be used in real time as a track effect during playback and for MIDI-
Thru (button in the track editor in the MIDI area for the "Camo" and "Canis" skins), and also 
offline via the corresponding menus. 

"Velocity dynamics" makes it possible to adjust the MIDI velocity to the dynamics of the 
connected synthesizer, i.e. MIDI synths or VSTis, thereby compressing or expanding the 
velocity strength of the selected events.  
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Each input velocity value is assigned via the characteristic to a specific output velocity. The 
characteristic curve may be set linear like a compressor/expander, but other character lines 
are also available which represent exponential and sinus/cosine curves. 

 

The Preset field contains a series of presets for different compressor or expander applications; 
these may be used to form a basis for individual adjustments. 

Ratio (0.10 - 10.0): This parameter describes the level of compression/expansion as soon as the 
MIDI input signal reaches the threshold 

Threshold (0 - 127): Threshold specifies the level at which MIDI events are adjusted via velocity 
dynamics 

Inverse: Velocity values above the thresholds aren't processed, but rather only those values 
below the threshold 

Gain (-128 – +128): The gain controller sets the amplification factor for events after they have 
been processed by other parameters 

Auto: If this option is activated, the gain parameter will be adjusted automatically to reach a 
constantly full overdrive (Velocity 127). 

Limit maximum and Limit minimum are used to limit the top and bottom velocity ranges by 
entering a minimal or maximal possible velocity value into the field. 

Offline mode 

Offline mode makes the Set fixed button available. If this is pressed, then the selected MIDI 
events may be set to the velocity value that is entered in the field next to it.  

Change velocity with the random function 
On the other hand, the Random variation button may be used retroactively to add variation to 
fixed velocity values. In the field next to the button, enter the maximum deviation value allowed. 
The velocity values will be altered randomly within the range specified.  

If randomized variation should be displayed in %, then this option must be checked 
accordingly. If the Random variation button is clicked now, the selected MIDI velocity values will 
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change accordingly. At a lower dynamic in the original material, variation will be softer than 
positions with higher dynamics.  

Affect only notes within the lim: A check placed here will modify notes with a velocity within 
the limit minimum and limit maximum. This enables (for example) all notes with a velocity of 100 
to be set to 77 or only notes above velocity 100 to work with random variation. 

Note: By setting the limit minimum and limit maximum to the same value, a fixed value may be 
set for the velocity for real-time use. 

Bypass: This button enables velocity dynamics to be bypassed 

 

Quantize to grid 

Irregularities when recording the pattern can be evened out. Sequoia offers audio quantization 
as well as MIDI quantization.  

Details about audio quantizing can be found in the menu reference Tempo -> Audio quantizing 
wizard (view page 513)". 

Recorded MIDI events can be set to the exact note start and note length values using MIDI 
quantization. In addition, you can vary quantization using additional parameters like "Soft Q", 
"Swing", or "Humanize", adjusting quantized MIDI notes to the musical properties of each song. 

The quantization functions can be found in the arranger menu "MIDI" and MIDI editor menu 
"MIDI functions". 

The settings for MIDI start and length quantization can be found in "MIDI -> MIDI quantization 
settings" or "Grid quantization value" and "Length" fields of the MIDI editor's toolbar.  

 

The grid view in the MIDI editor corresponds to start quantization value (Q raster). If you also 
hold down "Alt", then the grid will temporarily be disabled. 

Clicking the "Quantize" button at the top right in the MIDI editor conducts a standard 
quantization of start positions for all selected MIDI objects according to the MIDI quantization 
settings. If no notes are selected, then all notes will be quantized.  

 

Keyboard shortcut:  Ctrl + Q 
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The command "Advanced MIDI quantization (Q start and length)" conducts quantization of 
the start and length of the MIDI notes of all selected MIDI objects according to the MIDI 
quantization options. 

"Soft Q (approximate quantization)" includes the current soft Q values in the quantization 
options. 

Quantize note ends: This option may be used to extend the ends of the selected notes to the 
next snap point according to the set values. 

Reset MIDI quantization: This function resets all quantization processes. 

 

Quantization settings 
For precise specification of the global grid and quantization options, a separate dialog is 
available to you in the MIDI menu under "MIDI quantization settings": 

 

This dialog can also be accessed in the MIDI editor via "MIDI functions -> Quantization settings" 
or by right clicking on the "Quantize" button. This dialog displays the main view depending on 
the settings in the quantization area and the respective quantization snap points. 

 

Quantization settings - Preset 
You can select different presets: 

• 5-tuplet: Quantization occurs in fifths 
• Magnetic quantize: The "Q window" value is set to "50", i.e. only 50% of quantization will be 

considered. Only those events will be quantized which are located within a range of 25% of 
the snap range to the left and right of the grid point. 

• Soft quantize: The "Soft Q" parameter is set to "50", i.e. quantization occurs at a half interval 
between the current position and the next grid point. 
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• Swing: The swing parameter is set to "75", i.e. in contrast to the binary rhythm, which 
features a "swing" value of "50", inclined/un-highlighted counting times will be set to delay. 
This highlights the "swing" feeling. 

• Triplets: Quantization occurs in thirds. 
• 16th offbeat: The quantization grid's timing is moved back a 16th note 
• 8th offbeat: The quantization grid's timing is moved back a 8th note 
• "New groove" and "More life for hi-hat" provide groove templates 

Of course, you can also set your own values and save them as a preset. 

 

Quantization setting - Q snap / Q length 
Both fields for "Q snap" and "Q length" match the fields in the MIDI editor's toolbar. The settings 
for grid and length quantization are also located here. The value "#" in the length parameter 
couples the length quantization value to the respective raster quantization value that has been 
set.  

 

Quantization setting - N-tuplets (8, 5, 7) 
The Q grid also provides n-tuplet quantization values (for thirds, fifths, and sevenths). If, for 
example, 7 is entered, the grid will be adjusted for septuplets.  The count will be divided into 7 
subsections for quantization. A thirds snap is indicated by a "T" behind the number. 

 

Quantization setting - Groove template 
Groove templates enable a rhythmic pattern to be applied to selected MIDI events or audio 
objects. Groove templates adjust the selected range of a recording to reflect a certain musical 
grid. This is used to design static MIDI patterns a little more lively, to quantize audio drum loops, 
or to realize special metrics like dotted snap values. It's also possible to set a rhythmic pattern 
as the basis for the MIDI pencil. Besides the position, the velocity values and the note lengths 
may also optionally be changed with a groove template (MIDI only).  

A groove template makes a freely definable snap grid possible. Normally, it has a length of one 
to four beats and is repeated cyclically. The length of the groove templates is, however, 
essentially freely definable. For example, a snap grid based on the bass drum track of an entire 
song could be created to work with the MIDI drum pencil to draw in a bass that plays along with 
it exactly. The length and start of groove templates is always set to full beats. 

The snap grid may be selected from the groove template selection box, whereby binary, triple, 
and dotted dotted note values will be available. 

 

If a you have selected a groove template, the "Snap/Quantization value" field of the MIDI editor 
will indicate "Grv". 
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The MIDI editor can be used to create new groove templates yourself by selecting the MIDI 
events intended to serve as the template and then accessing "Edit -> Create groove template 
as selection". 

In this case, the groove template will be quantized to whole beats. So if a groove template is to 
be created with a length of 2 eighths, set a 2/8 beat signature first. 

In addition to each note start position, the note length and the velocity in the groove template will 
also be saved. In the file selection box, give the groove template a name. The groove template 
will be active immediately and appears in the list of snap quantizations. 

Groove velocity (appears only for groove templates): The groove velocity indicates in % how 
much the velocity information affects the groove template. 

Groove note length (appears only for groove templates): The groove note length indicates in 
% how much the note length information affects the groove template. 

Note: If a groove template is selected, then the parameters "Swing" and "Offset" will be 
deactivated and grayed out. 

For audio objects, groove templates may be created by specifying the transients (AQ markers) 
for the audio object intended to serve as the template via "Tempo" and then accessing the 
"Create groove" function. The range of the groove template that is to be created may also be 
limited by an active range. In this case, all AQ markers within the selected object area will be 
included. 

Once the groove template has been named and stored in the folder "FX-presets/Grooves", it will 
be available in the future as a preset in the groove template selection box. 

 

Quantization setting - indicates beats/beat signature 
The desired beat signature and number of beats to be displayed. The display window will 
change accordingly. 

 

Quantization setting - Q threshold 
The parameter "Q threshold" may be used to slightly vary quantization by excluding notes from 
quantization that are very close to the next quantization value. 

 

Quantization setting - Q window 
"Q window" refers to the interval to the left and right of a grid point; events will be quantized 
within this range. No quantization will take place beyond this, and for this reason, the events 
outside of this window will remain at their position. The quantization area is dependent on the 
values of the parameters "Q raster" and "Q threshold". 

Example: Snap: 4  max. window: 4 
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• 100: The Q range covers the entire area between the grid points on the quantization grid. All 
events will be quantized 

• 50: The Q range covers half of the quantization interval. Events with gaps of ¼ of the grid 
width left and right of the grid point (1/16 note values in this example) are quantized 

• 0: No Q range -> quantization off 

 

Select notes within the Q range 
This button activates a display of the selected events which will be quantized for the currently set 
Q window size of the quantization range (Q range). The affected events are displayed with a red 
outline.  

Click in an empty area in the MIDI editor to deselect.  

The smaller the window size for the quantization area is, the fewer events will be included in 
quantization. The Q range and the graphical velocity display function help, for example, to assign 
a lower velocity to all offbeat notes. 

 

Quantization setting - swing 
Set swinging, ternary playing with this value. This way you can enter the division for an 
uneven/unaccented grid points. 

• 50: "50-50/1:1" division. The uneven/unaccented eighths are exactly half way between the 
even eighth notes (“even”, binary playing method) 

• 67: "67-33/2:1" triplet playing method. The beat is split up into three counts, whereby the 
note is assigned 2 beats (67%) and the off beat note one count (33%) 

• 75: "75-25/3:1" division. Here, for example, a pointed eighth and a sixteenth is created from 
two eighth notes 

 

Offset: 
The value range in this parameter stretches from -100 to +100. By changing the offset values, 
you move the whole quantization grid. Select a negative value for the offset, and the quantization 
grid will be moved by t he corresponding value to the left, or forward in time. If, on the other 
hand, you select a positive offset value, you will set the quantization grid by the corresponding 
value to the right, or backwards in time. 

A value of -100 corresponds to a shift of half a grid length to the left, +100 corresponds to a shift 
of a half a grid length to the right. 

 

Quantization setting - humanize 
The "Humanize" parameter creates another variation option, i.e. notes are able to be assigned 
according to the randomization principle up to a specific interval to positions around the exact 
quantization value. The setting occurs in % of a 16th note. The value specified therefore 
determines the possible interval between the quantized notes and the exact quantization value. 
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Quantization setting - Soft Q 
This value sets the strength or "Soft Q" value of the quantization. 

• “100” moves the event precisely to the quantize grid point 
• "50" shifts the event to the middle between the current position and the quantization grid 

point, 
• “0” means no movement -> Quantization off 

"Soft Q (quantize approximation)" (in the arranger menu "MIDI" and MIDI editor menu "MIDI 
functions") considers the current "Soft Q" value in the quantization options in contrast to "Note" 
and "Start" quantization.  

In contrast, quantization commands "Quantize notes (start and length)" and "Start quantization" 
always proceed with 100% strength. This corresponds with a Soft Q setting of 100. 

Note: Use the keyboard shortcut for the approximation of soft quantization and hard 
quantization. This allows approximation of soft quantization and hard quantization to be 
switched flexibly, without having to adjust the quantization options each time. 

 

Standard quantization 
Determine the type of quantization that should be applied as the standard quantization by 
pressing the "Quantize". The selection includes: 

Q start - Start quantization 
Q Start + length -  Start and length quantization 
Q only length - length quantization 
Soft Q start - start quantization approximation 

The "Apply standard Q" applies quantization according to the selection. 

Note: If you give the "Soft Q" parameter a value other than 100, please take care that you also 
change the setting to the soft quantization mode. If the corresponding settings for quantization 
are to be considered, then the command "Soft Q start" must be set as the standard 
quantization. In contrast, quantization commands "Q start" and "Q start + length" always 
proceed with 100% strength (Soft Q). 
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Quantization - Window view 
In this case, the quantization snap grid (Q snap) is displayed graphically, and the Q range 
appears gray. Only notes or slices within the Q range will be changed.  

 

The beat names in the quantization grid depend on the beat signature that is set. The blue lines 
depict the effective Q snap as well the velocity level (bar height) for groove templates. 

Note: The beat signature in the quantization dialog is independent of the tempo map.  

 

Undo quantization/reset 
With the help of the round arrow buttons, you can undo/redo the last quantization made. In this 
case, the counter-clockwise round arrow serves as the "Undo quantization" function, while the 
clockwise arrow serves as the "Redo quantization" function. 

Reset MIDI quantization: This function resets all quantization processes. 

The "Standard settings" button provides the option of resetting the preset values: 

Q threshold: 0 
Q window: 100 
Swing: 50 
Offset: 0 
Humanize: 10 
Soft Q: 25 

 

Step recording via keyboard or controller keyboard 

In the MIDI editor, you can also carry out so-called "Step recording" using the computer 
keyboard or MIDI fingerboard. First, activate the respective button. 

 

The play cursor shows the scope of the current octave in which the following entries take place. 
Now you can enter MIDI notes step by step via your keyboard. Note length and step length can 
be specified using the length quantization value. The most important keyboard shortcut for 
entering MIDI notes using step recording:  
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 TAB    : One step forwards (set pause) 
 SHIFT + TAB  : One step backwards 
 CTRL + Arrow up/Arrow down : Entry octave upwards/downwards 
  CDEFGAHB   : Note entry in current octave position 
 SHIFT   : Enter chords 

As long as you hold down the "Shift" key, you can enter different notes without the cursor 
jumping. Use this approach to create chords. 

Of course, you can also enter notes in "Step recording" mode using your controller's keyboard. 

 

 

"Cell edit" mode 

 

This mode can be manually switched on and off by clicking the "Cell" button beside the 
horizontal scroll bar. "Cell edit" mode gives you an alternative view of the MIDI events: 

• Notes are displayed as cells. In this case, the actual note lengths for the individual events are 
no longer considered. You can specify a unified display width of all events a lot more by 
setting the raster quantization and length quantization values in the MIDI editor's toolbar. 

• The intensity of color of the individual notes increases with velocity strength – for larger 
velocity values, the event is displayed in dark blue, and events with little velocity can be 
recognized as light blue. 

• "Cell edit" mode provides a better overview for display of MIDI percussion instruments (see 
Drum editor (view page 263)), since these often appear as short, explosive events. Display is 
limited to the most important information, note starting points, and velocity. 

 

 

"Velocity" mode 

 

If you click the "Vel" button next to the "Cell" button, the view switches to "Velocity" mode. 
Velocity strength is longer displayed like before (with different color intensity of events). "Velocity" 
mode keeps the events in the same color. The respective velocity can be recognized by the 
height of the event representation. You can change the event's velocity by dragging the mouse 
to the upper edge of the respective event. In all mouse modes (except for "Delete"), the velocity 
can be changed by directly clicking without having to switch to the controller editor. 
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Piano Roll (Matrix Editor) 

For all MIDI objects that show no entry in the "Map" field, the Piano Roll can be opened with a 
double click. The button is selected in the MIDI Editor if the Piano Roll is active. 

 

The Piano Roll is easy to recognize thanks to a picture of a keyboard on its left edge. The 
pictured MIDI events are each assigned to the corresponding pitch on the keyboard. 

 

Note representation 
Notes which are not selected within the editor are displayed in blue. The color's intensity 
symbolizes its velocity. Velocity increases with darker/stronger color. 

Selected notes are displayed in red. Here too, a more intense color symbolizes increased 
velocity 

Current event: Selected events appear in bright red with a red border. The properties of the 
currently selected events are displayed in the edit fields above the piano roll. If an event is 
selected with the mouse, it turns into the current event. 

 

Velocity colors: Unselected notes (blue), selected notes (red) and current events (red with border) 
in the piano roll. 

You can also determine the colors of tracks or MIDI channels via the "Options" menu in the MIDI 
editor. If no colors have yet been set, randomly selected colors will be selected for the track 
color representation in the MIDI editor. 

 

Track color representation of the MIDI events. 
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In MIDI channel color differentiation, MIDI events are differentiated using color according to the 
set MIDI channel.   

 

MIDI channel color representation 

Display of filtered events: To get a better overview of the events of a MIDI object, you can filter 
specific events for the display. 

Example: The MIDI object has notes in the MIDI channels 1, 2, and 5. By selecting both MIDI 
channels in the MIDI editor menu "Options -> MIDI channel filter", you can make all notes in 
channels 2 and 5 available to editing tools. All unselected notes in channel 1 will be filtered and 
displayed in grey in the piano roll and the list editor. 

Events in the filtered channels can be completely hidden using the "Hide filtered MIDI data" in 
the "Options" menu. 

The List editor (view page 271) provides additional display filters that only function within the list.   

Display of muted events: MIDI object settings (view page 242) (in the MIDI object editor, "Ctrl + 
O") can be used to mute notes and filter other MIDI events. This type of  "muted" event is 
displayed lighter or paler in the piano roll and list editor. 

Events above and below the current picture section: Two small red rectangles above and 
below the vertical scroll bar to the right-hand side of the MIDI editor screen show in red if there 
are notes outside the screen's display. 

 

Special selection options in the Piano Roll 
In order to directly select all notes of a certain pitch, double-click on a free section with this pitch 
in the Piano Roll Editor or in the keyboard. Hold down the "Alt" key to select notes with this pitch 
only from this click position. 

Using the "Shift + double click" key combination on a free area, you can create a new event and 
simultaneously select all notes of this pitch. 

Note: If you additionally press "Ctrl" during any of these selection methods, the new selection is 
added to the current one (i. e. the previous selection is not canceled). 
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Piano roll: Edit events 
Roll over an event with the mouse and the mouse pointer changes depending on which event 
bar range you find yourself in. The following options are available to you: 

• Change event start time: Drag the front edge of the event. The note end remains. 
• Change event length: Drag the rear edge of the event. The note start remains. 
• Set fixed event length (for multi-selection, hold "Shift" and drag the currently referenced event 

longer/shorter). This function makes all events the same length. 
• Scale event length relatively (for multi-selection, hold "Ctrl" and drag the currently referenced 

event longer/shorter). The lengths of the selected events change relatively to one another. 
• Drag events horizontally: Click the left half of the selected events. This turns the mouse 

pointer into a horizontal double arrow. Now drag the selected events horizontally on the 
timeline. The dragging step length is specified by the snap value settings. 

• Drag events vertically: Click the right half of the selected events. This turns the mouse pointer 
into a vertical double arrow. Now drag the selected events vertically in pitch. 

• You can temporarily remove the snap and freely drag the event by holding "Alt". 

Relative snap for dragging operations ("Options -> Relative snap dragging"): If these option is 
active, the interval between events to the next snap position remains for event dragging. This 
makes preferred implementation of instrument groups easier to rearrange. 
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Drum Editor 

After opening the MIDI Editor (double-click on the MIDI object), switch to the corresponding field  

 

in the Drum Editor  by clicking. Instead of the piano keys to the left, you now see a list of drum 
instruments. 

 

Note: If a drum map is active in the Arranger track (recognizable by the word "map" in t he MIDI 
area of the Track Editor), the Drum Editor is loaded automatically when the MIDI Editor is loaded. 

Drum Editor track box: In the individual track boxes of the Drum Editor you can individually 
adjust MIDI channel, grid, quantization length, display width in cell mode and velocity scaling for 
each drum instrument in %. 

Velocity scaling: The velocity value of each note is multiplied by the V value/100 and adjusted 
to the MIDI velocity between 1 and 127. Scaling is audible, however, it is not visualized further. 
Scaling is audible, but is not visualized further. 

Cell Editing Mode: (view page 260) When the Drum Editor opens, Cell Mode activates by default. 
In addition, you can individually set the display width for each track box in the Drum Editor. 

 

Drum Maps 
A Drum Map assigns certain qualities to the different drum instruments of a MIDI Drum Kit. 
Besides key assignment for pitch, the export note, the MIDI channel and the quantization are 
defined. 

The "General MIDI" map is used by default to distribute drum kits. 
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You can set the Drum Map in the Drum Editor by selecting the "map" field in the desired Drum 
Map. You can also open the Drum Map under in the Track Editor under "MIDI". 

 

It may be the case that your synthesizer, VSTi or the drum computer do not refer to the GM 
map, but to a different mapping setup. If this is the case, you will hear a different sound than you 
expect when playing the drum events (for example, a tom drum instead of a bass drum). It is 
recommended to create a correct Drum Map for the current playback device. For this, select the 
command "Create new Drum Map) and assign the individual instruments to the corresponding 
pitch or key assignments of your MIDI keyboard. The quantization options and MIDI channel 
options can be defined individually. The newly created Drum Map must be saved, and will then 
appear in the selection menu.          

Note: A Drum Map is already available for the MAGIX Synth ROBOTA PRO. If you embed 
ROBOTA into your setup, please select "ROBOTA PRO" as your Drum Map. 

 

Drum Map Editor 
This editor lets you route each played note to a different one and give them their own individual 
names. It's also possible to assign each individual instrument its own quantization and a new 
(MIDI) output channel. 

 

Pitch: This parameter indicates the incoming MIDI note. The value cannot be changed, so the 
pitch always corresponds to the input note. 

Instrument: Here, you can name each corresponding percussion instrument. 
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Grid: Here you can determine a grid for the start point of the Drum Events individually for each 
instrument. Leave the value set to "Global", and the globally set quantization value in the tool bar 
will be adopted. 

Length: Here you can determine a grid for each instrument for the length display of Drum 
Events. Leave the value set to "Global", and the globally set quantization value in the tool bar will 
be adopted.  

Output note: With this entry, you determine the note value each drum instrument, or the 
incoming MIDI note in the "pitch" field" will be "mapped". 

Channel: For each instrument you can set a defined MIDI channel. The value set here disables 
the channel setting in the MIDI track. 

Note: In addition, you can set detailed quantization settings (view page 253) for each instrument 
in the Drum Map Editor using the "Quantization options" button. 

 

Quantization in the Drum Editor 
You can assign individual quantization values to drum instruments. To make the necessary 
settings, select the arrow next to the track name of the instrument you want to edit and open the 
quantization options (view page 253). 
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Controller Editor 

The Controller Editor is found underneath the Piano Roll or the Drum Editor and can be hidden 
or shown using the Short key "Alt + V". 

 

If you position the mouse below the horizontal scroll bars, the mouse cursor will turn into a 
vertical double arrow. Pull it up to magnify the Controller Editor view.  

With the Controller Editor you can display and edit up to 4 different MIDI Controller curves 
simultaneously. 

 

If you click on the arrow of the Controller slots, you have the choice of the following Controller 
types: 

 

• Velocity 
• Pitch bend (Bend the note pitch, just like with the pitch bend wheel of a keyboard) 
• After touch (pressure on the key after the first strike to control additional parameters, which 

you can determine in the MIDI playback device) 
• Program change (Selection of program change for assigning preset sounds of the 

corresponding MIDI device) 
• with a continuous controller numbered 0-127. Controller types available for each object are 

marked in this controller selection with a star floowing their name.  
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The velocity values are shown in the Controller Editor directly under the corresponding notes as 
vertical bars. The height of each bar represents the corresponding note velocity strength. With 
increasing velocity, the color intensity of the bars also increases. Selected events appear red in 
the Controller Editor. 

 

The values of all other controllers will appear in Controller Editor as ramps. Here, too the height 
of the ramps and their color intensity represent the last defined value of each event. The length 
of the represented ramps reached to the next varying event. Selected event ramps are also 
represented in red. 

 
 

Controller editor: Selecting and drawing events 
Combi tool: 

 

Shortcut key: Ctrl + 1 

The mouse cursor button provides you with a combi tool. Use it to select, change values, and 
draw freehand and uniform lines. 
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If you click a position on the controller editor and start drawing horizontally, two red vertical lines 
will appear. The first shows you the starting point of the selection and the second displays the 
end point. All events which are locate within the limits are now selected and displayed in red. 

You can also select individual events  by clicking the respective bar. 

Additional combi tools editing options: 

Click on the bar end: The controller value can now be adjusted by dragging vertically. If you 
hold the "Shift" key down while dragging, all of the selected events will be set to the same value. 

Alt + Drag (with the pencil): This activates freehand drawing, and the mouse cursor becomes 
the pencil. By dragging in the respective controller range, you can create detailed envelopes, 
ramps, and grades. 

Shift + Drag (with the cross hairs): This activates line drawing and the mouse pointer becomes 
a cross hairs. By dragging horizontally, you can create envelopes, ramps and grades, or set all 
of the events to the same value. 

Draw freehand: 

 

Shortcut key: Ctrl + 2 

This activates freehand drawing; the mouse pointer becomes a pencil. By dragging in the 
respective controller range, you can create detailed envelopes, ramps, and grades. By dragging 
backwards, you can correct your curve during drawing. A previous (multi) selection is ignored. 
For example, you can easily create crescendi or decrescendi using velocity curves. 

Via Single click, you can create a new ramp which reaches up to the next controller event. 

Via Shift + Click & drag with the cross hairs, you can draw a line. 

Hint: If you edit velocity, no new notes are generated; existing velocity values are only modified 
by dragging and clicking the events. 

 

Drawing lines: 

 

Shortcut key: Ctrl + 3 
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This activates line drawing; the mouse pointer becomes a cross hairs. By dragging horizontally, 
you can create envelopes, ramps, and grades. 

Via Single click, you can create a new ramp which reaches up to the next controller event.  

Hint: If you edit velocity, no new notes are generated; existing velocity values are only modified 
by dragging and clicking the events. 

 

Controller editor tips 

Copying controller events: 

You can copy the selected events using "Ctrl + C" and then paste them at any play cursor 
position in the controller editor using "Ctrl + V". 

Time shift of several selected controller events: 

First, select all events you would like to move. If you would like to select different controller types 
together, hold down "Ctrl" at the same time. Now you can move the selection in the time field by 
entering a value or by vertically dragging the double arrow. 

Use the display filter function for velocity values: 

In multi-voiced areas, the velocity bars are located above each other, making it difficult to select 
the respective note bars. To edit only notes of a certain pitch, e.g. all C1 notes in the controller 
editor, click on the respective key on the keyboard. The key and the background of the selected 
pitch are highlighted. Only notes of this pitch are displayed in the controller editor. Repeated 
clicking of the same key removes the selection. 

You can also select several pitches for the velocity visualization filter by clicking on the desired 
buttons while holding down "Ctrl" or "Shift" for the keyboard area. 

Another option to selectively edit velocity bars located on top of each other is to edit the 
currently selected note using the mouse. Click on an event inside the piano roll or the controller 
editor. Finally, navigate to the desired note with the "Cursor left/Cursor right" buttons and 
change the controller value by clicking on the top third of the red selected area and dragging on 
the double arrow that appears. 

Quantize controller events 

MIDI controller events can be quantized and thinned out; select the "MIDI functions" menu and 
the "Quantize/Thin out controller" command to do this. Quantization occurs according to the 
quantization settings. 

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 
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List Editor (event list) 

Open List Editor (Event Editor): The MIDI Editor has an integrated display of all events in list 
format. This List Editor can be opened with the button above the keyboard or by using the “Alt + 
L” keyboard shortcut. 

 

When the List Editor is opened and activated for editing, it has a narrow red border. This is to 
make clear that certain functions, e.g. select next/previous event (cursor keys) or the “Select all” 
(Ctrl + A) command, refer only to the List. 

 Working with the List Editor: The List Editor does not only display Note Events, but also MIDI 
Controller and SysEx data. These controllers and messages can be hidden and even filtered by 
checking the appropriate "mute" box. 

 

Double-clicking on a SysEx entry in the list opens a simple Editor for viewing and editing the 
SysEx information. 

A Note On and a Note Off (or a Note On with velocity 0) events belong to each note. These are 
always selected in pairs and edited. You can show and hide Note Off events by checking off the 
checkbox underneath the editor. 

You can create new events in List Editor directly at the cursor position using the "Insert" button.  

 

The values of the last selected notes are valid for the edit fields channel, byte1 (pitch), byte 2 
(velocity), time and length. 

 

If you would like to edit only certain events specifically, the List Editor offers various display filters. 
These are small check boxes above the List Editor columns. If you check off a box, the color will 
switch to blue and the corresponding display filter will be activated. 

The display filter refer to the editing fields MIDI event, MIDI channel, pitch and velocity. 
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Example: Select a note and then click on a display filter of the pitch column to only display 
events of this pitch. All other events will now be faded out. 

 

Display filters can be combined with one another. This way, you can, for example filter out and 
display all Control Change events of type 10 (pan) to MIDI channel 1. Then, you can select all 
matches will "Select All" (Ctrl + A) and edit together in the editing field or delete with the "Del" 
key: 

 

Advanced filter functions in the list editor 

You can access the following filter functions by right-clicking on the display filter buttons: 

=  equals 
!=  not equal 
> larger or equal 
< smaller or equal 

The filter functions listed above relate to the selected event kinds like "Note On" or "Ctrl Ch". In 
this way, you can, for example filter out all notes with a velocity of 40 or lower. 

 
 

Multi-object editing (MO editing) 

You can also load several MIDI objects simultaneously in the MIDI editor. All MIDI objects 
selected in the arranger are added to the MIDI editor by clicking the MIDI editor button in the 
arranger. 
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In a MIDI editor which is already open, you can include additional MIDI objects by clicking on 
them while holding down "Shift". 

The MIDI editor always shows the current MIDI object and the current arranger track from which 
this object originates. In the field to the right you will see the plug-in activated for this track. 

 

New MIDI events will always be placed into the current, the displayed object. The current line of 
notes will be considered in "Score" mode.   

If you click on the arrow next to the object or track indicator, you will see all MIDI objects or MIDI 
tracks contained in the "MO editing" mode listed one under the other. The current object or 
track will have a check mark next to it. 

By selecting notes or MIDI events or by clicking using the pen tool, the corresponding object 
becomes the current object. The current note line in the score editor will be automatically reset. 

You can also copy and insert MIDI notes between multiple objects. 

The current object area can be highlighted using the button behind the object selection field. 
Areas lying outside the current object will be grayed-out and the notes of other objects will be 
paler, but still selectable. 

 

In MO editing you can activate a display filter for the current track. Data from other tracks is 
then greyed out or made invisible. If you also activate the option "Hide filtered MIDI data" from 
"Options" in the MIDI menu, MIDI events that are not current will be invisible. 

 

Note: If score editor is activated, only the velocity values of the current note line are displayed in 
the controller editor. 

In representing notes, the note system of the active track will be highlighted using blue note 
lines. 
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Score editor 

The score editor displays the MIDI data of a MIDI object as notes in real time and offers all MIDI 
editing options in the note display, too. If you move or extend MIDI data, these changes are 
immediately reflected in the score. If you insert a new note in the score editor, a corresponding 
"MIDI note on" event is created immediately. 

Each track can contain a maximum of 48 staves. During multi-object editing across multiple 
tracks, the scores from the systems of each track are compiled together. The staves of a track 
can be used as an instrument or instrument group within a score. The entire score can be 
obtained by using the multi-object editing feature and showing all MIDI tracks in the score editor 
simultaneously. A vocal excerpt can be obtained by showing the track of the desired instrument 
only or an instrument group in the score editor. 

 

Open Score editor 
The Score Editor is integrated into the MIDI Editor window. If the MIDI Editor is opened, you can 
activate the linear score view by pressing the "Score Editor (linear)" button. 

 
The Score Editor (linear) button. 

 

 

Score Edit modes 
Sequoia offers two alternatives for viewing the score: linear display and "Page" mode.  

The linear note display can be combined with the matrix display which offers ideal MIDI editing 
options, as the detail in depth of the matrix editor and overview can be supplemented by several 
score systems. You can select the score in the score sheet and perform fine adjustments in the 
piano roll. Selection and zooms in all editor views (linear score, piano roll, event list, velocity 
editor) are always synchronized. 

 

Linear view 

 
"Score editor (linear)" button 

For detailed editing of the MIDI data in the score you should preferably select linear view mode 
as both matrix and velocity display are available. All parameters such as pitch, note length, and 
velocity are displayed. 
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Please note: Only the notes of the currently active system are displayed in the velocity editor if 
notes and velocity are parallel. The red bar mark indicates the currently active system. 

 

The linear height of the range of the note view can be modified. To do so move the line between 
score and piano roll (matrix) with the mouse. 

The horizontal section can be set above the scroll bar, parallel to the matrix view of the MIDI 
notes. 

In "Linear" mode details can no longer be displayed correctly if you zoom out horizontally as the 
note symbols overlap. It may then be necessary to reduce the size of the notation symbols (+- 
buttons on the right). Despite the no longer correctly displayed details, zooming out can still 
provide you with a good overview, particularly in large scores. Sequoia can adjust the notation 
symbol sizes automatically at the selected section. To do this, please select "Automatic zoom" in 
the score menu.  

 

Page view 
"Page" mode displays the notes just like on a musical score sheet, which also serves as a print 
preview. Here you can select notes and allocate them to voices/systems and delete them, 
although you cannot move them with the mouse or pen. 

 

"Score editor page" mode 

Page view is not only useful for preparing a score sheet (e.g. for titles, borders), but also for 
editing longer sequences. The stave break allows you to display considerably more bars than 
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with the linear display. Scrolling in full view mode: use the vertical scroll bar to scroll from page 
to page. 

 

"Page" mode as print preview: You should first change the page format (in the "Score 
Properties" dialog) to the paper format of your printer before setting up the page for printing as 
the display depends on the page format. You will then see your score exactly as it will be 
printed. 

 

Score sheet 
The automatic conversion of MIDI data into a score is usually sufficient for editing MIDI data, 
since efficiency is required instead of a perfect, ready-to-print display. However, it may still be 
sensible during editing to adjust some of the display options. The display options can be found 
in the "MIDI score properties" dialog, which you can open by clicking on the corresponding 
button. 

 
Score settings: Open this dialog for notation system and page properties. 

Presets are also located here. These are preprogrammed standard settings for certain 
instruments or instrumentation such as strings, piano, or orchestra. Selecting a preset improves 
the score display and its readability: 
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Before 

 

After the selection of the "Piano" preset 

Further explanations of the notation system (view page 283) can be found below. 

 

Editing MIDI data in the score sheet 
Selection 
As usual you can select notes by clicking them. You can select a group of notes (e.g. a chord) 
by sketching a frame over them while holding down the mouse button. Select multiple single 
notes by pressing the "Ctrl" key. 

 

Note parameters 
The parameters pitch, velocity, and length can be changed for one or several selected notes. If 
you have selected one or several notes the data of the current note will appear in the info bar 
above the score view. Changing a parameter may have a comparable effect on all selected 
notes, just like in the matrix editor. 

 

Move and transpose 
To move notes, first select and then drag them to the desired position. Here the info box can 
help you keep track of the pitch or position. The step size when moving is determined by the 
selected quantization raster in the MIDI editor. 

 

Copy tracks 
Select the desired notes and copy them by holding down the "Ctrl" key and dragging the 
mouse. Alternatively you can also use the copy function in the "Edit" menu. 

 

Insert new notes 
You can also insert new notes in the score editor by using the pen. Click on the desired position 
with the pen, hold down the mouse key and, if necessary, correct the position and pitch. If you 
let go of the mouse key, Sequoia will add a new note of the same length as the selected length 
quantization value. You can only insert new notes into the active stave. For instance, to insert a 
note in the lower part of a piano system, first click on the lower staff in the system on the left. 
Only notes that correspond to the current pitch are inserted. Non-scale notes or chromatic 
intermediate steps are skipped. When you enter conventional music material with the mouse, 
diatonic insert mode increases the chances of hitting the correct note. If a new prefix is to be 
added to the note, you can move the note chromatically with the arrow key. This way an 
inserted F in C Major can be transformed into an F# by pressing the "Page Up" key. 
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Delete notes 
You can delete notes by 

• selecting them and pressing the "Del" key or 
• by clicking on them with the eraser (or the right mouse button). 

 

Insert notation symbols 
Key symbols can be inserted at the current cursor position by pressing the corresponding key 
symbol in the active system. 

 

Delete notation symbol 
Notation symbols such as key and pitch cannot be selected as they are meta information for the 
notation display and no MIDI Events have been allocated to them. They can also be deleted by 
clicking on them with the eraser (or the right mouse button). 

 

Adjusting and optimizing the score. 
Sequoia automatically generates a notation display from the MIDI events contained in the MIDI 
object. This is always correct with regard to pitch and position. However, this does not mean 
that the notation can be optimally read, since displaying note lengths also plays an important 
role in this context. In this case, the notation permits more flexible interpretation so that the user 
usually has to intervene. Here is a negative example of a poorly readable translation of a piano 
passage in notation: 

 

 Automatic notation with unsuitable display settings... 
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This representation may be correct; however, it is illegible and somewhat confusing. Why is that? 
The MIDI events contain very precise information about the start of a note and its length and 
pitch, which has to be taken into account during playback. It may influence the groove of a song 
if the notes are always slightly shorter than sixteenth notes. If this were to be displayed correctly 
in the notation, the score would be unreadable as in the example above. The MIDI events also 
do not contain information on whether the gap between two notes is a real pause, its harmonic 
correlations (pitch), and the characteristics of the dynamic sequences. This is why automatic 
processing of notation always differs from what would be ideal. Sequoia includes a number of 
automatically and manually controllable functions for making it easier to read the notation. The 
reworked version of the above score excerpt illustration shows how big the difference can be. 

 

…and you're finished editing. 

 

Note allocation in multiple systems 
The term "System" refers to an individual line in a stave as well as all note lines of a score 
(accolade). In cases where it is important to be able to differentiate a score and a note line from 
one another, we use the term "System" for the score and "Note line" for a single system. 

Mostly, what is meant by "system" is the result of the context. For example, a two-handed piano 
piece makes reference to the "upper" and "lower" systems. 

Sequoia provides multiple systems, e.g. for piano notation or entire scores that are comprised of 
up to 48 individual systems per track.  

To assign notes manually to a system, click the "Assign to upper system" button 

,  

to move the selected notes one line higher on a stave, and correspondingly on "Assign to lower 
system" 

, 

to move the selected notes a line lower. This results in the note being connected to the line 
(independently of the MIDI channel or pitch). This manually set allocation can be undone by 
clicking on  
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Assign notes automatically 

 

to ungroup them. 

Note: You can only move notes within the stave of the corresponding track during "Multi-object 
editing". 

When transcribing a MIDI piano recording, splitting the notes into a two-line piano system using 
the split point is recommended. This specifies that the notes above the split point pitch belong in 
the upper system and that the other notes belong below it. The positions where individual notes 
are placed incorrectly can be corrected easily by assigning the notes manually with a click on the 
desired system.  

Automatic assignment of notes to a specific staff is flexible. Either the MIDI channel of the note 
event, the pitch, or even a combination of the two can make up the criteria. This permits simpler 
and faster distribution of MIDI notes in the score line.  

Example: It's often the case with some standard MIDI files that the notes of a particular piano 
piece's lower system have a different MIDI channel than those of the upper system's notes. 
Let's assume the right-hand notes are on channel 1 and the left-hand notes are on channel 2. In 
this case, set up two note lines for the system in the note system settings. The easiest way to do 
this is with the "Piano" preset. For the first note line, set the MIDI channel allocation to "Ch. 1" in 
the "Channel" selection box and "Ch. 2" for the second note line. Deactivate assignment by 
pitch by setting the split point to "0" (compare with MIDI score settings dialog (view page 282)). 

The rules for assignment are as follows: 

If the "Automatic system allocation" option (preset) is set for the note, the note lines will be 
played through until the MIDI channel corresponds with it and the pitch is over or equal to the 
split point.  

Note: It may happen that some notes are not shown at all – that's because they haven't been 
assigned to a system yet. 

 

Multi-voice notation 
Up to two independent voices can be annotated for each staff. The voices differ in the direction 
of the note stems: the first voice is always with the stem pointing upwards, the second with the 
stem pointing downwards. Pauses are displayed individually for each voice. 
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Multi-voice notation can simplify the score considerably and enable multiple instruments or parts 
to be displayed in one note line together. 

 

Mono-voice display 

 

Multi-voice display 

You can set the voice by selecting the notes and clicking: 

 

"1. Assign voice (vocal direction up)" 

and 

 

"2. Assign voice (vocal direction down)" 

This sets the direction of the notes and thereby the voice assignment itself. 

The set voice assignment can be ungrouped again by selecting 

 
automatic voice assignment 

. 

Tip: You'll find the corresponding commands in the MIDI "Score" menu and you can assign 
keyboard shortcuts to them. 

For automatic voice allocation, the note's MIDI channel has to be analyzed. 
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To do this, set up a MIDI channel for the second voice in the "Note system properties" dialog. 
This can be set individually for each note line. All notes of a system whose MIDI channel has not 
yet been assigned to a second voice are added to the first voice. 

Voice allocation via the MIDI channel can be practical for displaying standard MIDI files with 
multi-voice piano pieces, e.g. if the right hand voices are set to the first and second MIDI 
channels and the left hand voices are set to MIDI channels three and four. In this case, apply the 
following settings: 

 

Note: If there is no MIDI channel selected for voice allocation, only one voice will be annotated (if 
manual voice allocation does not occur). 
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MIDI score settings 

 
The score settings dialog opens the notation system and page format 
properties. 

Here, note system and page format settings can be set. None of the settings have any influence 
on the MIDI data itself, but rather only on the display of the score. 

Page format settings (view page 288) 

 

Note: The affected note system settings are always applied to all MIDI objects situated on the 
current track. The page format settings apply to the entire VIP project. 

 

Note system settings 
All templates for the system, the display parameters, and options are available on this dialog 
page. Here you can specify the key, clef, and much more.  

Sequoia provides up to 48 note lines on one track for MIDI data. Key, clef, display transposition 
(for transposing instruments like saxophone, etc.), and display quantization can be individually 
set for each staff. 

Furthermore, an instrument's prefix ("Name") can be set, plus the MIDI channel for automatic 
system/voice assignment.  

Similarly, the split point provides automatic system allocation. Notes above the split point are 
added to the upper system, while those under the split point are added to the system beneath it 
(as long as the MIDI channel matches).  
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The active note line is recognizable via the index marked in red. The list of 16 note lines can be 
scrolled vertically using the arrow buttons (up/down). The active note line's display options are 
shown in the lower range. 

Optionally, all changes to settings, display options, key, and display quantization are always 
transferred equally to all note lines. 

During multi-object editing across multiple tracks, the scores from the systems of each individual 
track are compiled together. A partial system of a track can be composed of multiple note 
systems staves (e.g. 2 lines for a "grand staff" in piano notation). The system lines within a track 
will be grouped with drawn-through beat lines. 

The staves of a track can be used as an instrument or instrument group within a score. For this 
reason, you should consider early on how you would like to distribute multi-voiced pieces to 
multiple MIDI tracks to obtain a sensible score display. The entire score can be obtained by 
using the multi-object editing feature and showing all MIDI tracks in the score editor 
simultaneously. A vocal excerpt can be obtained by showing the track of the desired instrument 
only or an instrument group in the score editor. 

 

Display quantization 
Using the display quantization ("Quant." column) you can set the rhythmic rate of the note 
display, independently of the actual quantization. This way you can display a freely imported and 
unquantized track in one sixteenth notes. Set "Quant." to the lowest value in the sequence of the 
note value. For a sequence that contains one sixteenth notes as the lowest value, select the 
setting "16th", not "64th" notes. A quantization display that is too fine can result in an 
unreadable display. 

The display quantization does not have any influence on the playback of notes, but rather adapts 
the note display to a grid. That is, the actual recording (the MIDI files) are not changed, unlike the 
quantization function in the MIDI editor. 

 

Interpretation options 

 

None of the options have any influence on the MIDI files or playback. An adjustment only occurs 
with regard to the note display. 

Simplified length display (interpretation) 
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Displays pauses and slurred notes in such a way that the score is as legible as possible without 
influencing playback. 

 

Display without active interpretation options; Display quantization is set to one sixteenth 

 

Display with option "Simplified length display (Interpretation)" 

No note overlapping 

With this option you can get rid of overlapping of sequential notes which, for example, arises as 
a result of playing legato: 

 

Original 

 

Display with "No note overlapping" option 

Create staccato articulation symbol 
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A staccato symbol is added to a note whose value is considerably longer than the "real MIDI 
note". 

 

Display with additional option "Create staccato articulation symbol" 

Detect triplets 

Activate this option if triplets are present in the MIDI object.  

Note: The display quantization value always has to be one step finer than the smallest 
discernible triplet value. For example, to recognize one eighth triplets, display quantization has to 
be set to at least one sixteenth (or to 1/64 for 1/32 triplets). 

Strict division into beat subgroups 

This option ensures that there are no note or pause values longer than a beat subgroup (pulse). 
Longer notes are displayed as multiple slurred notes as the case may be. This can simplify the 
legibility of the score. 

Compile bar groups  

Bar groups are partially compiled across beat subgroups. This can also simplify the legibility of 
the score. 

Automatically recognize grace notes  

Note values which are much shorter than the display quantization value are annotated as grace 
notes as long as a base note is present. 

 

Original 

 

Display with "Automatically recognize grace notes" option 
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Always annotate multi-voiced 

Always annotate multi-voice: The display of the notation always appears multi-voiced. 

 

Notation symbol 
Clef 

 

There are four clefs available in Sequoia: violin, bass, tenor, and alto clef. Sequoia differentiates 
between base key and key change. The base key can be set up for every system in "Score 
settings" (and applies to all MIDI objects on the current track). A key that you enter via the 
toolbar will be interpreted as a key change. Key changes are possible any number of times in a 
song and also within beats. 

To add a clef, activate the note line into which the key should be inserted by clicking on the staff 
signature to the left. 

Position the play cursor at the desired insert location and click on the key you want in the 
toolbar. The key will be entered musically rather than graphically.  

Example: For a key change at position 10:01:000 (the beginning of bar ten), the key symbol will 
be displayed at the end of bar nine just as it corresponds with the notation rules. 

Key changes can also be deleted by clicking on key symbol with the eraser (or the right mouse 
button). 

 

Beat signature 
The metric and beat signature symbols are created automatically from the tempo markers of the 
VIP project. 

Beat changes are also possible at complete beat edges. Create a beat count measure marker 
with the new signature (e.g. 6/8) at the desired position via "Tempo -> Tempo/Beat marker (view 
page 508)". If there are no beat count measure changes, setting the bar type of the piece (e.g. 
3/4) in the transport control is sufficient. 

 

Lead sign 

 
Enharmonic change 

Sequoia sets the sharps and flats according to the key description you selected. It is often the 
case, however, that enharmonic change can considerably optimize the legibility of certain 
passages. In this case you can act manually. To change one or more selected notes 
enharmonically, click on the corresponding button. The function transforms flats into sharps and 
vice versa. 
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Page format settings 
Page format settings can be accessed via "Score -> Score settings" under the MIDI menu. Click 
on the "Page format settings" button. 

You can select the paper format independent of the printer settings so that it always has the 
same note layout regardless of workplace and independent of the printers installed in Windows. 

 

Sequoia automatically creates the layout of the score and provides optimal division of note lines 
and systems on the page. You only need to specify the page size, orientation, and page 
borders. 

Scale score size (%): Scales the size of the note symbols for the printout. However, the display 
of the score influences the position at which a line or page break occurs. 

• Set a value smaller than 100% to get more beats/systems onto one piece of paper. 
• Set higher values to 100% in order to keep larger note symbols on the printout. 

Furthermore, you can make entries for tempo notation, composer, and an extra text field. 
Similarly, you can choose which layout elements should appear on the page (check boxes for 
beat numbers, page numbers, and texts). 

 

Print notes 
Activate the print process in the "Score -> Print score" menu or via the "Print" button. The print 
dialog window will appear which has been adjusted to your printer or printer drivers. Depending 
on the printer, there are various options like the selection of pages you wish to print and the 
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number of copies. Make sure that you have set up the same paper format for the printer as for 
the page mode, otherwise the printout may be scaled and the page ratio changed. 

The following items won't be printed; they are only visible on the monitor: 

• The lines which highlight the page borders on the monitor 
• Mouse pointer 
• The color display of the currently selected notes and playback areas. 

When printing a file (e.g. as a PDF file with a special printer driver), please note that you have to 
activate the option "Save fonts in document" in the printer driver so that the notation symbols will 
be displayed correctly in the document. 

 

Tips 
In complex arrangements it's recommended to use two separate versions of a song for 
sequencing and for note printout. This way you can change the MIDI events for the note display 
any way you like without influencing its playback. You may have to increase or decrease the 
length of a note in order to display the correct note value or the correct pause. Furthermore, it 
can be advantageous to remove warblers, ghost notes, and other playful effects in order to be 
able to print the musical idea in more simplified form. This manipulation, however, does affect 
playback. If you work with separate versions for sequencing and note printout, you are not 
forced into making any compromises. 

 

Score music XML export 
The score can also be exported as a MusicXML file and then edited further in notation 
applications. Finale, Sibelius, Forte, plus many other MusicXML files can import music XML files. 
Converters are also available for transforming MusicXMLs into other formats. You can find out 
more at www.musicxml.org. 

During the MusicXML export, all properties of the score (except for the page layout), like staves, 
notes and pauses, bar groups, keys, polyphonic voices, lead signs, enharmonic change, etc. are 
transferred. However, page layout, line breaks, and the distance between systems are not 
transferred. These can also be a component of MusicXML, but since these parameters in 
Sequoia can be only partially edited, they will be removed from MusicXML export. 
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Not every stave editing application processes all MusicXML elements correctly, so it may 
become necessary to manually correct drawn-through bar lines later, or to regroup curly braces 
for "parts". 

If you create your composition in Sequoia, you should set score settings here in order to be able 
to edit and navigate more easily through the score view. You can then continue editing the score 
in order to optimize the layout and notation in the familiar environment of your stave editing 
application. 

Converting to MusicXML format has the advantage (unlike standard MIDI file format) that many 
manual settings and optimizations of the score (e.g. number of scores, key, voice allocation, 
pitch, etc.) remain the same. 

 

MIDI editor shortcut keys 

Apart from few exceptions such as "Space" for stop and playback, the keyboard shortcuts can 
be defined freely. Open the keyboard shortcut menu and mouse editor via the "Shortcuts -> 
Define shortcuts" MIDI menu. For some basic functions such as scrolling and zooming, all 
keyboard shortcuts from the VIP are applied. You can explicitly define shortcuts for all 
commands that are available in the MIDI editor menu. 

Note: The mouse wheel settings are also applied from the arranger, as is the switch for 
temporary zoom mode (special) which is predefined with "Z". 
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Play/Stop Space 

Close MIDI editor (discard changes) Esc 

 
File 
Import MIDI Ctrl+I  

Export MIDI Ctrl + E 

 
Edit 
Undo Ctrl + Z 

Redo Ctrl + Y 

Cut Ctrl + X 

Copy Ctrl + C 

Insert Ctrl + V 

Duplicate Ctrl + D 

Select all Ctrl + A 

Create pattern from selection Ctrl + P 

Delete selected MIDI data Back, delete 

Delete all MIDI data Ctrl + Back, Ctrl + 
Del 

Select next event Arrow right 

Select previous event Arrow left 

 
MIDI functions 
Legato      Ctrl + L 

Quantize notes Ctrl + Q 

 
Options 
Scroll mode F 

Show event list Alt + L 

Show velocity/controller editor Alt + V 

Play clicked notes Alt + P 

Quantization grid active Ctrl + G 

Show quantization grid Alt + G 

Quantization options Alt + Q 

MIDI object editor editor Ctrl + O 

Audition panic-end played edit notes Ctrl + F 

 
Mouse mode 
Selection 1 

Draw 2 

Drum (draw) 3 

Pattern (draw) 4 

Velocity change 5 

Delete mode 6 
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Zoom tool 7 

Combine notes mode 8 

Split notes mode 9 

Mute notes mode M 

Select next event Arrow right 

Select previous event Arrow left 

Event pitch up Up arrow 

Event pitch down Arrow down 

Select next grid quantization value Alt + Arrow down 

Select previous grid quantization value Alt + Arrow up 

Select next length quantization value Alt + Arrow right 

Select previous length quantization value Alt + Arrow left 

Move play cursor forward Page down 
Move play cursor forward (fast) Ctrl + Page down 

Move play cursor back Page up 

Move play cursor back (fast) Ctrl + Page up 

Velocity controller combi-tool Ctrl + 1 

Draw velocity/controller freehand Ctrl + 2 

Draw velocity/controller lines Ctrl + 3 
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Software-Instrumente/VST-Plug-ins/ReWire 
Sequoia provides the option to integrate software instruments according to VSTi standards or 
via ReWire into a VIP and these can then be controlled via the internal MIDI functions and 
editors. 

Software instruments can be accessed as audio track inputs and as mixer channels. In this way, 
the audio signals of a VST instrument can be further edited with all options offered by the mixer, 
including the EQ, effects, and routing.  

VST instruments offer sample-precise timing of MIDI events. The maximum number of plug-ins is 
only limited to processor performance. You can increase the number of applied VSTs almost 
unlimitedly by using the integrated freeze function 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Installation of VST plug-ins 

Install every VST plug-in according to the manufacturer's instructions. VST instruments and VST 
effects are not entered into the Windows registry, but must be saved in a certain directory. 

Sequoia searches for installed VST instruments in the "VST plug-ins" program subfolder. You 
can install your VST instruments either in this folder or use any other path. If you already have 
VST plug-ins installed on your system, use the already existing folder. You will, however, have to 
enter this foreign path in the system settings ("Y" key) in the "Effects -> VST/DirectX/ReWire" 
subdialog (entering multiple paths is also possible). Simply enter one path after the other, all 
paths will be taken into consideration. Sequoia will automatically find newly installed plug-ins 
contained within the selected folders. If you add VST plug-in subfolders into the main VST folder 
(e.g. "Equalizers", "Filters", "Modulation", etc.), then these will be displayed as submenus when 
VST plug-ins are loaded. 

 

The first time the program is opened, a search for existing instruments and plug-ins is executed 
when the track settings are opened. Here, not only are all the plug-ins imported, but they are 
also checked for their usability within the program. This search is only necessary once, the next 
time it is opened, the track settings will be opened immediately. 

Tip: If you have problems with your current configuration, you can reset all paths and installed 
instruments or plug-ins. To do this, delete the "VSTPlug-Ins.ini" file in the Sequoia folder. All 
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paths will have to be newly entered. Plug-ins which were removed from the program prior to this 
will still be shown again.  

 

Load software instruments 

You can also assign a software instrument to each track – the instrument is selected as a MIDI 
playback device. Selected instruments or their individual outputs are shown directly in the first 
VSTi plug-in/insert slot of the trackbox and track editor and can also be muted (left click) and 
opened (right click) from there.  

Load an instrument by selecting a "New instrument" in the project window as a track output. 
This can happen at various points: 

• "Out" slot -> New instrument in the MIDI section of the track editor. 
This is the standard method for loading and routing a software instrument. 

 

• In the audio section of the track editor: "In" slot -> instrument outputs 
• In the playback device context menu, (right click on "Mute" -> MIDI -> New instrument) 
• Plug-ins slot -> VSTi in the track editor 

 

You can also create software instruments in the mixer: 

• Insert effect slot of the mixer -> VSTi 
You will only find this option in the top Insert slot of the individual mixer channels. 

Alternatively, you can also install and manage software instruments in the VSTi rack. To do so, 
open the VSTi manager (view page 153). 
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Note: In the master section of the mixer, you can load plug-ins just like in the mixer tracks. Click 
on the arrow to the right beside one of the plug-in slots and select the desired plug-in from the 
menu. 

 

Load plug-ins at object level 

You can apply effects via the menu item "Effects -> Object DirectX/VST plug-ins" or via the 
object editor. 

Effects menu: Pay attention that the check is not set for "Apply effects online". Select an audio 
object in the arrangement by clicking on it. Next, open the "Effects" menu and select the entry 
"Plug-ins". In the dialog, you can load the desired plug-ins for the selected object one after the 
other via the "Add plug-in" button. Right clicking on the loaded plug-in opens its interface. 

Object editor: Double click on an object and select the "Object effects" view in the object editor. 
Under "Plug-ins" click the arrow to the right next to the plug-in slots. The plug-ins in the menu 
are available. 

 

Apply plug-ins at wave level 

The menu item "Effects -> Plug-ins" lets you calculate the plug-in effects directly into the audio 
material. During virtual wave editing, the plug-ins will be loaded into the mixer's master area. 

Detailed information on destructive wave editing can be found in the chapter "Working in the 
project window -> Sequoia as a wave editor (view page 107)". 

 

Load plug-ins at track level 

At track level you can load plug-ins in the mixer as well as in the track editor. 

Track editor 

• Select the track for which you wish to load the effect.  
• Open up "Plug-ins" it it is not yet visible.  
• Now click on the little arrow next to the plug-in slot. 
• You can select any plug-in from the menu. 

Mixer 

• Open the mixer using key "M" or the mixer button.  
• Click on the small arrow next to the insertion slot of the desired track. 
• Now select a plug-in from the corresponding submenu. 
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Load plug-ins at master level 

In the mixer's master section, you can load plug-ins just like in the mixer tracks. Click on the 
arrow to the right beside one of the plug-in slots and select the desired plug-in from the menu. 

 

Routing settings during software instrument loading 

You can also assign an instrument as a MIDI output device to each track. 

Additionally, you can route audio output channels from software instruments to any VIP track. 
MIDI (send) and audio (return) of a software instrument can, but don't have to be present 
together on one track. Sequoia offers full freedom for individual routing configurations. 

When installing a software instrument, the "Routing for multi-channel instruments" dialog 
opens up. This is also available via the VSTi manager under "Routing settings". 

 

Note: You can specify via the "Advanced options" button that this dialog is always displayed 
when inserting a new software instrument into a track or also when adding a track for individual 
output in the VSTi manager. 

Simple mono or stereo software instruments can be completely installed in the current track. 
Thus, the track sends MIDI to the instrument and receives the audio signal from the instrument. 
Select the "Simple: Audio and MIDI together in one track" configuration. Now all audio 
signals will be routed to the current track where the instrument has been opened. In this case, 
multiple outputs are mixed together before the mixer effects. You can specify in the advanced 
options that only the first stereo output is routed to the current track. 

Multi-timbral: Route audio on separate track separate from MIDI 

Several MIDI tracks are typically used for so-called "multi-timbral synthesizers" which can play 
several sounds on different MIDI channels simultaneously, whereby each controls a specific 
sound program (part) on a specified MIDI channel. You can specify in the advanced options that 
only the first stereo output is routed to the current track. Furthermore, you can hide the audio 
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return track in the arranger. This setting is useful if individual outputs of an instrument are 
controlled by a single MIDI file and therefore do not contain objects or information in the arranger 
window. 

Multi-channel: Create multiple new tracks for single instrument outputs 

Choose this option if you would like to automatically create new tracks for all VSTi audio outputs. 
The newly created tracks are named accordingly. The mono/stereo configuration is taken over 
from Sequoia (Standard). 

Note: Individual outputs can also be routed subsequently to separate tracks. To display hidden 
tracks in the arranger window again, please use the Track manager. 

Extended options: 

Stereo/Mono (standard): Information delivered from the plug-in is used for routing. 

All mono: This option forces individual outputs to be treated as mono outputs. 

All stereo: This option forces individual outputs to be treated as stereo outputs. 

Combine audio/MIDI (tracks send MIDI, too): Activate this check box to automatically route 
the MIDI output of each individual track to this instrument. 

Hide instrument output tracks in arrangement: All newly created output tracks of this 
instrument are hidden in the arranger but still appear in the mixer window. This setting should be 
used if an instrument's individual outputs are controlled by a single MIDI file, and therefore do 
not contain objects or information in the arranger window. 

Hint: Please note that a virtual synthesizer's audio output can usually be created, edited, and 
mixed in the same track as the MIDI data the instrument is receiving. Among other things, this 
results in a double use of the volume fader which, on the one hand, controls velocity or MIDI 
volume (CC7), and on the other, controls the audio level. These are not identical parameters. For 
instance, you can include a MIDI instrument played with high velocity quietly in the mix and vice 
versa. You can, therefore, optionally assign the volume fader differently. To do this, right click on 
the track's volume fader. 
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VST MIDI out + Audio out recording 
(for "Mixer FX monitoring/Hybrid Engine" only) 
Now you can record VSTi audio outputs for VSTi return tracks by activating recording in these 
tracks. 

"MIDI Out" can be activated for every track VST plug-in or VSTi in the Plug-in Panel menu. This 
causes MIDI data of the VSTi to be sent and recorded in another track. 

 

By activating the option "VST MIDI out recording" on a track (right click on the record button), 
you can record all received VSTi MIDI out data in the corresponding track. Select the instrument 
output of the VSTi to be received. 

 

If MIDI Thru (view page 88) is activated, this signal can also be routed to another VSTi/VST-FX or 
external MIDI device. By right-clicking on the "Mon" button in the transport control, activate the 
"Automatic MIDI monitoring (Thru)" function. 

After recording, conduct a track freeze in order to visualize the waveform of the recorded track. 
If you now again remove the check mark in front of the VSTi output with a right click on the 
record button in the track box, the routing connection to the sending VST instrument will be 
removed. 
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Routing of VST instruments using the VSTi manager. 

There are many flexible methods for signal routing of instruments. 

As described in the previous paragraph, an instrument can be fed from several MIDI tracks, and 
the outputs of an instrument can also be sent to several tracks. 

 

Routing instrument outputs 
Instrument outputs can be easily routed in the VSTi manager. To do this, open the VST 
instrument to view the individual outputs and right-click on the "Output to track". 

 

Now search for the track which should be fed the corresponding individual 
output. The assigned output then appears in the plug-in slot of the target 
track. 

Alternatively, you can also route directly to the track box of the arranger: 

To play the output of an already loaded (or installed) instrument on a specific track, right-click 
on the record button of the track, go to "Instrument outputs" and select the output of an 
instrument available in the project you want to sound on this track by adding a check. Several 
outputs of an instrument can also be used simultaneously in one track. You can even combine 
the outputs of several different instruments into one track. 

Deactivating the instrument outputs works the same way. Remove the instrument output by 
removing the check in front of the corresponding output in the "Instrument output" submenu. 

Please note that you can also use the entire routing options of the mix engine. You can route any 
track containing the return of any instrument to any bus, AUX bus or master. 

 

Route MIDI instrument inputs 
Nearly all software instruments require MIDI data in order to be heard. To route the MIDI input 
onto a specific track which contains the MIDI data, click on the VSTi button in the track editor of 
the corresponding track and select the instrument from the "Out" slot which you wish to 
activate. Already loaded instruments are mentioned in this list. 

To open a completely new instance of an instrument which works independently of already 
existing instruments within the project, select its name from the "New instrument" submenu. 
Multiple instances of the same VST plug-in can be noted from the count (index) in front of the 
name of software instruments. 

 



 

3 0 0   S O F T W A R E - I N S T R U M E N T E / V S T - P L U G - I N S / R E W I R E   

Solo playback of VSTi instrument outputs 
To preview solo instrument outputs, switch the track to which signals are added by the 
corresponding instrument to solo. Even if the MIDI objects, which in effect are responsible for the 
sound, are not present in the track, you will still hear the selected track solo. Sequoia 
automatically recognizes from which MIDI track the output is fed and lets the instrument 
continue to receive MIDI data to all allocated tracks. 

 

Adjust instrument parameters 

Plug-in panel - graphic interface 

The plug-in dialog (panel), the graphic interface, opens when an instrument is loaded and can be 
opened again later by right clicking on the plug-in slot which displays the instrument's name. 
For instrument plug-ins, you can also open the panel via "Track -> VST instrument editor". 

 

The graphical interface opens by default. In case of ReWire instruments, the ReWire client 
application will start.  
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Plug-in parameter dialog 

If the selected plug-in does not have its own interface, the parameter dialog will open. This 
display mode is limited to just a few control elements and can only be opened via the menu of 
the instrument window. In this dialog, eight freely selectable instrument parameters are clearly 
and numerically displayed. Bar controls can be used to adjust the parameter values. 

 

Once the automation of the selected parameters is activated, the automation curve will be 
displayed in the project track for editing. You can automate parameters during playback using 
appropriate bar faders. 

The parameter selection is saved for each plug-in so that the next time you use the same plug-in 
the same parameters are used. This way you have the advantage that every frequently used 
parameter of the corresponding instrument is available immediately after it has been opened. 

 

Plug-in menu functions 

Bypass: Deactivates the instrument and mutes it. Note that some instruments use up 
processing power if "Bypass" is switched on. Remove the instrument if you no longer need it. 

Monitoring: This option must be switched on if you wish to be able to hear the instrument when 
it is being played live or recorded. If you wish to always have monitoring active when the track's 
REC button is on, please select the "Tape monitoring" option in the "System/Global audio" 
options dialog. 

MIDI Out: This can be activated for every track VST plug-in or VSTi in the "Plug-in panel" menu. 
This causes MIDI data of the VSTi to be sent and recorded in another track. 

By activating the option "VST MIDI OUT recording" on a track (right click on the record button), 
you can record all received VSTi MIDI OUT data in the corresponding track. If MIDI Thru is 
activated, this signal can also be routed to another VSTi/VST-FX or external MIDI device. 

Permanent options: These additional settings are valid for all instances of each plug-in. 

Note: We recommend, that you alter "Permanent Options" only in case of compatibility 
problems. After making chnages, please load the project anew. 
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Limit to only 1 CPU: All instances of VSTi will be calculated only on one CPU. This way you can 
avoid a multi-CPU conflict between various sentences of the same plug-in. 

If you activate this option for an effect plug-in, all track or object effects on tracks using this plug-
in will be calculated on one CPU. As soon as you activate this option for an effect plug-in, the 
entire track with all effects will be calculated on one CPU. 

Note: When using UAD cards, this option is activated by default. 

Force calculation by silence input:When letting single tracks be processed as Economy tracks 
over the playback engine (view page 30), Sequoia normally doesn't process track signals if no 
audio signal is present. This reduces the CPU load. 

With this plug-in option you can make sure that the complete track, into which the plug-in is 
embedded is calculated smoothly, even when there is no audio signal. This is especially fitting for 
Delay Plug-ins in Economy Tracks or for bouncing of Economy Tracks. This option is also 
recommended for all plug-ins that produce audio independently of their input. 

Note: A continuous calculation, even of empty or still tracks, takes place in the Hybrid Engine. 
This function can be deselected in the global performance options by checking of the option 
"Deactivation of empty or still tracks under ASIO - ASIO Silence Economy". 

No automatic copying: This option prevents automatic copying of plug-ins when you split or 
copy objects.  

Load/Save patches/banks: You can save an instrument's settings and sounds. The standard 
formats for this are: *.fxp for patches or *.fxb for whole banks. Several instruments possess their 
own patch/bank format. Some instruments have their own patch/bank format; settings are then 
loaded and saved directly via the instrument's interface. 

Set parameters randomly: Use this function to set all parameters of an instrument to a random 
value. For synthesizers, this option can lead to surprising results and provides interesting results 
for sound design thanks to random generation of new sounds. You should note, however, that 
parameters can only be set when they are accessible via the interface. With some very complex 
virtual synthesizers, like, for example, modular systems, some parameters may not be modifiable 
using this option. Please note that due to the random placement of various parameters, very 
extreme sounds can be generated. This may lead to no sound being produced at all or 
extremely loud volumes and frequency ranges being reached. For this reason you should keep 
an eye on the preview volume while experimenting with this function. 

Automate next parameter: The next parameter which you change during playback will be 
recorded as automation. You can also do this by holding "Ctrl + Alt" while you click and change 
the parameters with the mouse. 

Learn hardware controller: Activate this function to learn your hardware controller. 
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1. Grab and move the plug-in element that you want to learn  
2. Move the element on the hardware controller you selected 

Pay attention to the following: 

• The hardware controller element must have been learned in the hardware controller setup 
beforehand and may not be empty. 

• Learned elements permanently modify the internal mode. Assignment is also available later for 
other projects. 

• Assignment can be lifted again via the "Restore modes" button beside the internal mode. 

 

Play and monitor instruments live 
Monitoring 
Apply the following settings for live monitoring: 

• ASIO drivers ("Options menu -> System/Options -> Audio setup -> Driver system") 
• Activate global record monitoring in the transport control ("Moni" button) 
• Activate the monitoring button for the track (loudspeaker symbol) 
• Software monitoring or mixer monitoring ("Options menu -> System/Global audio options -> 

Audio setup -> Monitoring settings") 

Tip: You can also select monitoring mode by right clicking "Record monitoring" on the transport 
control. 

Latency: Please note that a system-dependent delay between pressing the key and hearing the 
sound occurs when you play virtual software instruments. This so-called "latency" time is mainly 
determined by the buffer size which is set for the ASIO drivers. To play in an acceptable manner, 
we recommend a buffer size of max. 1024 samples. This corresponds with 23ms at 44.1 kHz. 
For many users, however, a latency of 3ms (i.e. 128 samples) is optimum. Please note that the 
CPU load also increases at a lower buffer size. The "live" delay only occurs when an instrument 
is played, playback latency of an already recorded MIDI track over a virtual instrument is 
automatically compensated by Sequoia. 

Since software instruments are fully integrated into the program's audio engine, the signals can 
be routed, mixed, and equipped with plug-ins any way you like. Limitations apply depending on 
the monitoring settings selected when inputting VST instruments. 

Hint: Please note that monitoring effects during input requires that "Track FX monitoring" mode 
or "Mixer FX monitoring/Hybrid Engine" be activated. 

 

Recording and playing back an instrument 
An instrument is recorded in much the same way as a normal MIDI track. Make sure that the 
MIDI recording is active in the desired track and then press the record button in the transport 
control. The recording begins immediately. 
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When playing back already recorded MIDI tracks, track monitoring should be switched off. 

To be able to record MIDI data sent by a VST instrument in another track, activate the "MIDI 
OUT" function in the plug-in panel menu for the respective track VST plug-in or VSTi. This sends 
MIDI data from the VSTi. 

By activating the option "VST MIDI OUT recording" on a track, you can record all VSTi MIDI 
OUT data that is received in the corresponding track. Right click on "REC" in the track editor and 
set a check next to the corresponding context menu item. 

Now you can record VSTi audio output for VSTi return tracks by activating recording in these 
tracks.  

If "MIDI Thru" is activated, this signal can also be routed to another VSTi/VST-FX or external MIDI 
device. 

 

VST instrument preset selection 

If an instrument has presets, they will appear in the “Program slot” (“Prg”) with their internal 
name if MIDI mode is activated. 

 

This dropdown menu can be used to easily “step through” the presets of your instrument. These 
presets can also be selected using the instrument window's “Program” menu. 

If your MIDI input device can send “Program change” commands, you can also directly select 
programs of this instrument. The program slot is automatically updated in the track, so you have 
an overview of the program all the time. 

 

Sidechain input 

At the track and master level of a correspondingly equipped VST/MAGIX plug-in (e.g. am-
munition), as well as in advanced dynamics, you can activate the sidechain and specify one or 
more of the previous tracks as the sidechain input(s). In the tracks which were set as the 
sidechain signals, the track name of the fed track will appear in the AUX section above the Send 
Level. Internally, a sidechain bus (AUX bus) is created.  

Right clicking on the AUX send button selects this as "Sidechain send".  
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The "Sidechain Solo" function bypasses the corresponding effect and only the input of the 
sidechain is played. When closing the plug-ins dialog, the "Sidechain solo" function is reset. 

The command "Sidechain filter" opens a parametric equalizer that may be used to edit the 
sidechain signal. 

Detailed information on the sidechain function can be found in "Effects -> Dynamics -> 
Advanced dynamics -> Dynamic parameters". 

 

Freeze plug-ins 

Software instruments and effects plug-ins require considerable computing power during 
playback. Therefore, please use the "Freeze" function to temporarily release the CPU power for 
tracks which contain plug-ins. You retain full control over the track's MIDI objects, and these can 
be restored (“unfrozen”) at any time. 

To freeze a track, select "Track -> Track freeze" (shortcut: "Alt + Shift + F"). All MIDI objects and 
associated audio objects from the audio return tracks will be replaced by a 32-bit stereo audio 
object. Any existing automation data and track effects are already included in this freeze object. 

Later, select “Track -> Track unfreeze” ("Ctrl + Shift + U") to change the original MIDI data that 
was "frozen". The instrument returns to the state in which it was "frozen". 

 

"Inactive" state for VST instruments and VST effects 

Plug-ins can now be completely deactivated to free memory space. When reactivating the plug-
ins, the last state is completely restored. 

If you set VST plug-ins to "Inactive" by pressing "Shift + Alt + Click" in the plug-in slot of the 
corresponding track, these plug-ins are completely removed from RAM. This way, no more 
resources are used in conjunction with the hardware systems like "PowerCore" or "UAD". 

 

The instrument on this track will be deactivated and removed from the disk. The "frozen" state of 
the instrument will be indicated using ** symbols at either side of its name. 

 

Freezing VST instruments 

To freeze an instrument, mark the instrument in the VSTi manager and select the "Freeze" 
option under "Functions". After a short processing time, all MIDI and audio objects from the 
audio return track are replaced by a single 32-bit stereo audio object. 

A frozen instrument will no longer be controlled by the track's MIDI files and can even be 
deactivated, provided that it is not used by other MIDI tracks.   



 

3 0 6   S O F T W A R E - I N S T R U M E N T E / V S T - P L U G - I N S / R E W I R E   

Select "Unfreeze" in the VSTi manager to change the original MIDI data at a later point. The 
instrument returns to the state in which it was "frozen". 

The freeze function also works with single outputs. You can also freeze these tracks if they do 
not contain MIDI information and do not hold objects. The MIDI data that has been routed to the 
track or to the individual output of the instrument automatically creates an audio file that is now 
played instead of the original instrument.   

In order to avoid double playback of the data, manually deactivate the instrument's single output 
in the frozen track. 

Note: To edit freeze data, you cannot only use the "Track freeze edit" function, since there is no 
MIDI data available on this track to be edited. Therefore, “unfreeze” the track and edit the send 
track's MIDI data. You can then refreeze the track. 
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ReWire client application 

Rewire-compatible client applications (like, for example, Propellerheads Reason) can be 
integrated into Sequoia as synthesizers. 

Activate ReWire functionality in the system options settings ("Y" key) under "Effects -> 
VST/DirectX/ReWire". Afterwards, installed ReWire applications can be loaded as instruments 
into a MIDI out slot in Sequoia. All ReWire client applications appear as individual sections in the 
selection menu of the track's plug-in slot and are loaded as software instruments (VSTi). The 
client application should always first be started after launching Sequoia  and closed again before 
Sequoia is ended. Some client applications can be opened automatically by right-clicking on 
their name in the MIDI out slot. 

The ReWire application can be controlled via MIDI, just like a software instrument. You can set 
up the ReWire client's individual output signals according to the multi-channel sotware 
instruments on multiple tracks. The client application runs, starts, and stops synchronously to 
Sequoia's time position. 

The "classic" MIDI channel for MIDI notes and events is not important, it is replaced by the 
ReWire MIDI bus system. For each track a MIDI object is able to control a ReWire MIDI BUS. 
This means that all of a MIDI object's events apply to the track for this ReWire bus, independent 
of the channel number the events originally had. Multi-timbral MIDI objects (like those created in 
the MIDI file import) cannot be played correctly with ReWire. You can, however, access the 
ReWire client across multiple tracks on various ReWire MIDI busses. 

ReWire supports up to 4096 MIDI buses. A ReWire client only registers the MIDI buses that are 
actually available with the host (Sequoia). You can therefore select the bus within the track in 
Sequoia's MIDI channel menu (e.g. the receiving instrument for Reason). 

Several ReWire clients can be opened directly via the host. If you start your client application 
manually, this automatically detects the presence of a host application and opens in a special 
client mode. 

Detailed information can be found in the "Mixer -> Effects routing/Plug-ins dialog -> 
VST/DirectX/ReWire setup plug-in buffer (view page 173)" section. 
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Automation 
Sequoia provides lots of comprehensive automation possibilities at master, track and object 
level. You can enter automation movements at track and master level in realtime or draw them 
manually in the automation track. The created automation data are visible as controller 
movements in the corresponding bus or as a curve in the automation track. An unlimited number 
of automation curves are available on each track. The volume automation curve is set to +0dB in 
the middle of the track. Upper track edge corresponds to +6 dB. 

In the "Automation" menu or in the track editor, select the corresponding button by clicking to 
determine whether track or object automation should be displayed.  

 

The "Automation" menu or right clicking on the automation button in the track editor also allow 
automation parameters to be selected, which can be operated with the automation controls in 
the track editor. Alternatively, you can draw in the curve of the selected parameter using the 
pencil tool in "Draw automation" mode. 

 

 

The following dynamics automation settings are available at track level: volume, panorama, AUX 
sends, EQs, and plug-in control elements. 

At object level, you can automate the volume, AUX sends, and VST plug-ins. 

Volume, panorama, EQs, VST plug-ins, and MIDI controllers may be automated on the master 
level 

 

Track automation - Basic approach 

1. Select the recording mode for creating automation curves for the individual channels. You can 
select either "Touch", "Latch", "Overwrite", and "Trim" mode for recording. "Overwrite" mode 
only applies to the last-activated automation curve, and "Trim" mode is intended for volume 
automation. 

2. If you want to automate a plug-in's control element, click on the corresponding function 
button in the plug-in dialog. You can also select the parameter to be controlled by right clicking 
the automation display in the track editor. 
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3. To start recording automation, press "Play". Now all of the changes you make to the selected 
control elements will be recorded in real time. 

The automation data that is created can be written over, edited, and copied at any time. You 
can draw fine steps in the curve if you hold down "Shift".  

Note: If you want to move curve points which were already created and selected vertically only, 
create a lock against horizontal movement by holding down "Shift". You can now move the 
curve points in 0.01 dB stages. You can deactivate the fine grid to make drastic changes by 
holding down "Alt". 

 

Automation modes 

 

The automation modes define how automation data should be saved or displayed. You can set 
the automation mode for each channel/track. By right clicking on the automation button in the 
mixer channel, you can select different automation modes. Clicking this button toggles between 
the last activated mode and "Read" mode. "Copy to all tracks" applies the currently selected 
automation mode to all tracks/channels. Select "Write only existing curves" to apply the 
automation data to existing automation curves only. 

 

Off mode 
All automation functions are deactivated in "Off" mode, and all already written automation 
sequences are ignored. 

 
 

Read Mode 
All recorded automation parameters are played in "Read" mode. The automation button is 
usually set to this state. 
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Touch mode 
In "Touch" mode, automation data is only recorded as long as you touch the selected control 
element with the mouse or touch it from your external controller. Automation recording is 
stopped when you release the corresponding key. Once released, the control element will move 
back to the previously recorded position. You can set the fader return time in the "MIDI 
controller automation" dialog in "Settings -> Time constant for user entry". The " MIDI 
controller automation" dialog can be accessed by right clicking the automation button in the 
track editor. 

 

Latch mode 
In "Latch" mode automation files are written starting only from the first touch of the control 
element or the external controller. As soon as the corresponding button is released, the 
automation is written to the last value until playback ends or another mode is switched on. 

 

Overwrite mode 
In overwrite mode, automation data is recorded right away, as soon as playback begins, 
independent of whether the fader is moved or not. Automation is written until playback ends or 
another mode is switched on. This way, you can quickly overwrite a previously recorded 
automation curve. 

This mode is available only for the currently active, selected curve. 

 

Trim mode 
"Trim" mode is only available for volume automation. For other automation parameters, "Trim" 
works just like "Touch" mode. 



 

A U T O M A T I O N  3 1 1   

"Trim" mode allows you to move existing automation data relatively. The volume controller for a 
channel is first set to -6 dB, regardless of the value the current automation data has. The fader 
display that shows the value relative to the changes (fader value box) will show the output value 
as -0.0 dB.  

 

When trimming a range, new automation points will be set at the range's edges. If you move a 
fader for a relative volume adjustment during playback, the relative adjustment will be recorded. 
You can see the current difference to the previously recorded value in the fader value box and in 
the tool tip. 

 

If you select the "Grid option affects automation curve points" (System options -> Program -
> General), then you can set automation points during moving to the values set for the grid. 

This mode is useful is you want to keep the existing automation movements, or increase or 
decrease the overall level.  

In "Trim" mode, automation data is only recorded as long as you touch the selected control 
element with the mouse or touch it from your external controller. Automation recording is 
stopped when you release the corresponding key. Once released, the control element will move 
back to the previously recorded position.  

You can set the fader return time in the "MIDI controller automation" dialog in "Settings -> 
Time constant for user entry". The "MIDI controller automation" dialog can be accessed by 
right clicking the automation button in the track editor. 
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Trim mode with stopped playback. 
You can also make relative changes to all volume automation points within a certain area when 
playback has been stopped. 

Select a range for the affected automation events in the track and drag the channel fader in 
"Trim" mode up or down. You can see the level adjustment difference value in the tooltip or fader 
box. 

 
 

Object automation 

At object level, you can automate the volume, AUX sends, and VST plug-in parameters. 

To conduct the object-based automation, first select an object. Then, select "Show object 
automation" from the automations context menu and select an automations parameter in the 
lower section of the context menu. You can select object volume as well as object AUX sends as 
well as all VST plug-ins embedded in the object for automation. 

 

Switch to automation draw mode 
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and draw the object-based parameter changes directly with the pen tool into 
the object. 
 

Master automation 

Volume, EQs, VST plug-ins, and MIDI controllers may be automated on the master level. 

The master section of the mixer also provides automation buttons for volume automation of the 
stereo sum. 

To make the master track visible in the arranger as well, right click the automation button in the 
master channel. Select the option "Display master track in arranger". The arranger will now 
feature a track outlined in blue and the name "Master". This track can also be automated in the 
arranger. 

The master track may also be made visible via the track manager in the arranger window: 

Open the track manager via "Manager" and place a check next to "Arrangement" for the 
"Master" track name. 

 
 

Automation – Context menu 

To launch the automation context menu ,you have a number of options: 

• Launch the "Automation" menu item 
• Right click on the "Automation" button in the track editor 
• Right click on the "Automation controller" in the track editor 
• Right click on the "Vol" button in the track box 

The following functions are now available: 

The first entry indicates which parameter you have automated, e.g. "Effect 0 volume" or "Effect 
1 pan". By checking the corresponding entry, you can activate the corresponding automation 
curve. If you haven't automated an element, then no entry appears for "No effect (track)". 

Edit curve – Create 

Opens the "Curve generator (view page 316)" 
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Edit curve – Invert 

This command inverts the activated automation curves. 

Edit curve – Thin out 

This function thins out the activated automation curve by reducing the number of automation 
events. While recording, the automation events are placed in very short intervals. The command 
"Thin out" reduces the number of curve points. The course of the automation is then displayed 
and reproduced even more accurately. 

Edit curve – Inactive 

Use this command to deactivate the selected automation curve. The curve remains intact, but 
will be displayed as a dotted line and will not longer affect the corresponding parameter. 

Edit curve - Curve color 

This command displays a color palette for you to specify the color of the active curve. 

Edit curve – Copy, insert, delete 

The activated automation curve can also be copied, pasted into other tracks and deleted. 

Delete all curves 

This command deletes all automation curves of the corresponding track. 

"Track automation" mode 

Specify the track automation mode here. 

MIDI controllers 

This launches the "MIDI controller automation (view page 318)" dialog. 

Use the following commands to determine the display of the automation curves: 

Do not display automation 

With this option, you can deactivate the display of the automation curves for all tracks. 

Display track automation (default setting) 

If you select this display option, only the track automation will be displayed. 

Display object automation 

If you select this display option only the object automation will be displayed for all tracks. 
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Display selected curves only 

Views only the selected curves for the corresponding track. This helps to keep an overview if 
several automation curves have been created. 

Display unselected curves (cannot be activated) – Default setting 

The unselected automation curves are also shaded, but can now be activated with the mouse. 

Display unselected curves (can be activated) 

The unselected curves are also shaded, but can now be activated with the mouse. 

The last section of the context menu lists the ranges that are available in event of automation of 
the corresponding track of an object automation parameter. 

 

Editing curves 
Edit curve – Create... 
Opens the Curve generator (view page 316). 

 

Edit curve – Invert 
This command inverts the activated automation curves. 

 

Edit selected curves – Thin out 
While recording, the automation events are placed in very short intervals. The command "Thin 
out" reduces the number of curve points. The course of the automation is then displayed and 
reproduced even more accurately. 

 

Edit curve – Inactive 
Use this command to deactivate the selected automation curve. The curve remains intact, but 
will be displayed as a dotted line and will not longer affect the corresponding parameter. 

 

Edit curve – Curve color 
This command displays a color palette for you to specify the color of the active curve. 

 

Edit curve – Copy, Paste, Delete 
The activated automation curve can also be copied, pasted into other tracks and deleted. 

 

Delete all curves 
With this command you can erase all automation curves on each track automation or each 
object automation. 

 

Track automation mode 
Specify the track automation mode here. Detailed information on the automation mode can be 
found in the "Automation" chapter > Automation modes (view page 309). 
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MIDI controllers 
This launches the MIDI Controller Automation (view page 318) dialog. 

 

Display options of the automation curves 
Do not display automation. 
With this option, you can deactivate the display of the automation curves for all tracks. 

 

Display track automation (default setting) 
If you select this display option, only the track automation will be displayed. 

 

Display object automation 
If you select this display option only the object automation will be displayed for all tracks. 

 

Display selected curves only 
Views only the selected curves for the corresponding track. This helps to keep an overview if 
several automation curves have been created. 

 

Show unselected curves (not selectable) 
The unselected automation curves are also shaded, but can now be activated with the mouse. 

 

Show unselected tracks (selectable) 
The unselected curves are also shaded, but can now be activated with the mouse in universal 
mode/curve editing mode/automations drawing mode. 

The last section of the context menu lists the ranges that are available in event of automation of 
the corresponding track of an object automation parameter. 

 

Curve generator 
This menu item opens the Curve generator. 
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Curve generator 

The curve generator will create a volume curve for you that is beat based and pulses according 
to eighth, quarter, half or full notes. You can enter a minimum and maximum value or define 
delay values as an option for the beat-based envelope curve calculation. 

After you have opened the option "Create...", a selection dialog appears where you can define 
the shape of the automation curve more accurately. 

 

Beat based: With this option the form of the automation curve follows the beat of the 
arrangement.  

There are 4 basic patterns available for the beat based automation curves: 2 saw-tooth shapes, 
rectangle, and triangle. These shapes are regularly run through the video (visualized) in time with 
the beat and control the intensity of the activated effect. On the left side of the dialog you can 
adjust whether the automation curve basic pattern is to be performed once per eighth, quarter, 
half, or whole note. 

Options: (see "Curve generator - options for beat-based calculation") An additional dialog can 
be opened to control the style and intensity of the influence of the beat on the automation curve 
(see below). 

Scan envelope: Allows the volume process to be displayed as an automation curve as an 
alternative to a beat-based automation curve. 

 

Normalize first: This function normalizes the level of the audio object before the object is 
scanned to create an automation curve. 

Create curve points only in the selected area: If this option is selected, curve points will be 
generated only in the area previously defined in the arranger.  
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Curve generator - options for beat-based calculation 
Limitation: Determine the minimum and maximum value of the envelope via Delay 
Minimum/Maximum the basic forms can be altered further.  

 

Shifting moves the entire curve. This lets you create interesting off-beat effects.  

 

MIDI controller automation 
Automation/Controller 
For each track you can also automatically draw MIDI controller curves and send them to a VST 
plug-in or MIDI synthesizer over the track's MIDI output device. You can assign a MIDI channel 
to each MIDI controller curve. 

Open the MIDI controller dialog of the corresponding track by opening the context menu by 
right-clicking on the automation display in Track Editor, and selecting the "MIDI Controller 
Automation". 

Keyboard shortcut:  Ctrl + Shift + A 

Under "MIDI controller name" or "Contr". Nr." You will find the selection menus for all available 
MIDI controllers for the selected track. These MIDI Controller slots can be set up individually for 
each track.  

A MIDI Controller can be assigned to a free slot in the name field according to the general MIDI 
name specifications (for example, volume, panorama, or LSB Bank Charge) or according to its 
number (0-127) in the number list box.  

If you select "MIDI controller (according to general MIDI nomenclature)", you will see the list of 
controllers according to GM standard in the selection menu of the "MIDI Controller Name" field. 

For the external C console program a pre-defined name list is similarly available for selection. 

• MIDI controllers (sorted by numbers) 
• MIDI controller (according to general MIDI designation) 
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• MIDI controllers for C console 

 

• Active: Switches the controller curve on/off 
• Controller Nr.: Selection of MIDI Controllers 
• Channel: MIDI channel to which the MIDI controller sends values 
• Color: Color selection for each automation curve 

By selecting the option "Record/Update MIDI controller curves to this track during playback", an 
automatic recording of selected MIDI Controllers curves for this track takes place. 

To fill an already occupied automations slot, simply enter another controller name or another 
controller number. 

Delete an automations curve by selecting the topmost (empty) entry in the "MIDI Controller 
Name" field. 

Settings 
Detailed information on automation curve settings and MIDI controller can be found under 
"Automations/MIDI controller settings" (view page 322). 

 

VST plug-in/VST parameter dialog 

All parameters you would like to automate can also be selected and activated in the VST plug-
in's parameters dialog. 

This allows you to directly record automations with the selected parameter controllers during 
playback. 

You can open the parameter dialog from the plug-in panel via the "Plug-in -> Parameter" 
menu. 
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Detailed information about the VSTi parameter dialog can be found in "Software/VST 
instruments -> plug-in parameter dialog (view page 301)". 

 

Automation recording in read mode 

The easiest way to write automation in "Read" mode during playback is via the "Ctrl + Alt + 
Switch/Fader" shortcut while directly in the plug-in/instrument/mixer interface. This way you can 
easily make an automated recording at any point in time. As long as you hold down the key 
combination, you can also automate the selected parameters in "Read" mode. 

By clicking a mixer/VST control element while stopped with the same key combination "Ctrl + 
Alt", a corresponding, inactive curve will be automatically created for you to edit in draw mode. 

 

Automation draw mode 

Select "Draw automation" mode to draw a curve for an automation parameter or a MIDI 
controller. 

 

Draw-in track automation 
Select a control elements in the Track Editor/Mixer or VST plug-in using the "Ctrl +Alt" key 
combination. 

You can now draw the automation curve straight into the chosen track using the pen tool for the 
selected parameters.  

To create an automation curve using the pen tool, draw the corresponding automations curve by 
dragging with the mouse cursor on any position within the track. 

Draw in object automation 
• Switch the Track Editor to the Object Automation mode 
• By right clicking on the automation area of the Track Editor, a context menu appears, in 

whose lower area all available object automations appear. Select a desired automation 
parameter (for example, AUX Send 3). Now you will see the dotted, inactive automation curve 
in the object (Hint: newly created, inactive AUX Send curves are located on the lower edge of 
the object). 

• Now, draw the automation for the selected parameter in the selected object by holding down 
the mouse key. 

VST parameters are shown in % while drawing, volume and AUX Send parameters in dB. 

More information about "Automation draw" mode can be found in "Screen elements -> Toolbars 
-> Mouse mode bar -> Automation draw mode (view page 77)" 
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Edit automation curves 

Besides the normal mouse (create or delete curve point), a special "Curve edit" mode or "Object 
/ Curve" mode is available. 

 

or "Object / Curve" mode 

 

drawn curves. 

In Curve edit mode you can directly draw, move and delete curves with a double click. The 
mouse cursor switches between a Hand or Moving tool. If your mouse is not directly above the 
curve, you can select an area of automation points using the calculation tool. 

In Object / curve mode you can also create new points on the curve, move and delete curves 
with a double click. If you move away from the curve using your mouse, you will automatically 
switch to object mode, in which you can move objects and edit the start & end position, the 
fade-in & fade-out phases, and the object volume. 

Detailed information about curve modes can be found in "Screen elements -> Toolbars -> 
Mouse mode bar (view page 75)" 

 

Move automation curve with audio/MIDI data 

If you want to move your audio material to a new position on the timeline, including the 
automation curve, then you will need to attach the automation curve to the object. This can be 
done using the "Connect curves with objects" mouse mode. To use it, click on the eponymous 
button in the mouse mode toolbar. 

 

You can now move or copy objects together with your curve points. 

Note: If you only wish to move or copy the curve points, follow the instructions above and simply 
delete the objects once moved/copied. The curves remain intact. 

To copy the curve points, simply use "Curve edit" mode and drag out a rectangle by moving the 
mouse from right to left over a curve while holding down the mouse button, then copy the curve 
points with "Ctrl + C" and insert them into a different track at the current play cursor position 
with "Ctrl + V". 
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Automation/MIDI controller settings 

In the "Automation curve" dialog ("Ctrl + Alt + A"), you will find an additional subdialog 
"Settings" for configuring all automation settings. There is a range of "Global settings" that 
affects all tracks equally. 

MIDI resolution: Time constant (in milliseconds) for sending current controller data. When 
starting playback, the controller data is transmitted after this time has elapsed if its value 
changes (within the frame of 7bit MIDI resolution). During playback, the MIDI controller data is 
retrieved and sent to the respective MIDI device. 

Timeout for user input: As soon as an available controller is updated,  (i.e. new controller data 
for this curve is received) previous data (of this curve) is no longer transmitted. If no further data 
is transmitted, Sequoia transmits the original data after this time expires. 

Note: This sets the fader return time for the write automation modes. 

Visual refresh time: The frequency of redrawing can be adjusted using the VIP refresh time 
input box. 

VST automation resolution (samples): Time constant (in milliseconds) for sending current 
controller data: When starting playback, the controller data is transmitted after this time has 
lapsed if its value changes (within the frame of 7bit MIDI resolution). During playback, the VST 
controller values are exported at this rate and sent to the corresponding VST plug-in. During 
playback the VST controller values are retrieved within this time gap and are sent to the 
respective VST plug-in. 

Send controller data: Activates or deactivates global transmission of MIDI controller/data. 

Show received data automatically: The curves in the project window can be updated 
automatically. The redraw frequency can be adjusted via the "VIP refresh time" window. 

Automatic track mapping for new MIDI controller 

Here you can set to what extent new MIDI controllers should be automatically allocated to 
tracks. The following options can be chosen: 

• None 
• Only tracks with active option "Recording/Update of MIDI controller" 
• All tracks with the same input device 
• Current track + MIDI channel (C-Console mono tracks) 
• Current track + MIDI channel (C-Console stereo tracks) 

Detailed information on the first tab of the dialog ("Automation/Controller") can be found in the 
"MIDI controller automation (view page 318)" chapter further above. 
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Synchronization 
Synchronization is of considerable importance to an audio system, since it is necessary to align 
playback and recording speeds of different system components with another. 

Sequoia can be configured to act as master or slave within a synchronization system. As a 
master program it generates the necessary timing information required for other system 
components; as slave Sequoia receives the timecode data which it follows during playback or 
recording. 

In a synchronization system there are also other important parameters, i.e. the synchronization 
format and the unified "language" required for smooth communication. 

Clock on digital systems 

Sound cards with only analog in and outputs use the PC's reference clock only. As soon as 
digital signal flows are processed, e.g. via ADAT, SPDIF, or MADI, it becomes important to 
define a clock reference within the total system. The clock signal is transferred via Blackburst, 
Worldclock, or the digital input and can be received by the playing or playback computer. There 
are also external devices like converters or mixers that provide a clock reference. In such 
systems, there can be only one master but several slaves. The purpose is to set the digital audio 
stream to a synchronized beat basis und thereby prevent crackling. The settings have to be 
made in the corresponding sound card or on your external device. 

Time-related synchronization of projects 

For larger setups it may be necessary to link different audio systems and video systems. This will 
enable them to orient themselves with the behavior of the master, and the timecode information 
(transport and progress) is implemented correspondingly. 

 

Synchronization in general 
Synchronization Methods 
In the synchronization format you will find slave device information about the start position, start 
and stop signals and, in extended formats, the precise timing information, which are 
continuously transmitted. 

Sequoia understands and transmits the synchronization formats MIDI-Clock, MIDI timecode 
(MTC) and SMPTE. 

MIDI clock 
MIDI clock only contains the SPP (song position pointer) and the start/stop signals. There is no 
continuous timing information embedded in the MIDI clock signal, nor is this transmitted. This 
type of synchronization is principally therefore only suitable for starting and stopping. The 
greatest drawback of this type of synchronization is the fact that Sequoia can verify though 
whether the audio tracks are played back in full sync, but MIDI clock does not provide further 
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continuous time information to allow the internal position to be compared with the external 
signal. 

You can use this type of synchronization if your system combination shows no timing changes. 

MIDI time code (MTC) 
If you require a reliable integration of the MIDI tracks of an internal sequencer into Sequoia's 
audio tracks, use of the MTC format is recommended. 

MIDI time code or “MTC” includes so-called time information in addition to the MIDI Clock 
signals, although only start synchronization occurs in Sequoia. It is therefore important that both 
systems have a word clock or are connected to any other type of digital audio clock. This helps 
to successfully avoid drifting. 

Chase lock sync 

If tempo fluctuations occur, Sequoia can make corrections in slave mode that ensure time-
precise synchronization. This function is called "Chase lock" and can be activated in the 
synchronization dialog. This option should always be used, if an element involved in the 
synchronization cannot be clocked centrally via Blackburst, Worldclock or a digital input and 
Sequoia is the slave. This is the case, for instance, if the timecode is on one track of a multi-tape 
device. If you systems are linked via a digital audio clock, you should not use chase lock. 
However, please note that the recording is resampled in real-time according to the timecode 
fluctuations if chase lock is activated. This results in a higher CPU load and possibly undesired 
changes to the audio material if it is played later with a different timecode reference. 

Sequoia supports real "Chase lock" synchronization, i.e. audio playback can be controlled by an 
incoming timecode signal (MC or MTC). Not only the starting point of the audio playback is 
controlled externally, so is the playback speed as well. Sequoia is therefore capable of following 
analog tape devices or VCRs that always have some slip for longer periods. 

MIDI machine control (MMC) 

This is a signal for controlling external controllers that support the MMC format. Sequoia can 
also be remotely controlled via MMC commands from an external controller or mixer. 

APP (ASIO positioning protocol) 

As part of the ASIO driver architecture, an SMPTE or MTC equivalent timecode can also be 
transmitted via the digital connection (SPDIF, ADAT) or special interfaces of the sound card 
(LTC, video burst), so that no additional MIDI connection is required for this type of 
synchronization. Sequoia thereby precisely follows the input signal of an external source. The 
ASIO driver of the audio device has to support this feature. 
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MIDI synchronization 
Open the synchronization window to change the synchronization setup. 

Menu: Options 
Keyboard shortcut: Shift + G 

 

This window is for customizing the synchronization according to your requirements. The two 
available formats are MIDI clock and MTC (MIDI time code). While SMPTE is used in combination 
with MTC, Sequoia principally only understands the digital MIDI time code. SMPTE is an analog 
time code format that cannot be understood by the computer. It requires translation. Generally, 
a MIDI interface driver converts the SMPTE signal to MIDI time code. 

SMPTE audio out 

In the synchronization window, you can send the selected input with an SMPTE signal, e.g. 
timecode. This function is available only for ASIO. 

 

Master Synchronization 
Sequoia supports MIDI clock and MIDI timecode output. 

Sync output is directly linked to audio playback so that no delays occur between Sequoia and 
external devices, even with long tracks. 

• In this case you should use a virtual MIDI router for internally linking the programs. Wherever 
possible please use MTC -25 frames/sec. as, unlike with MIDI clock, no tempo changes have 
to be taken into account. 

• If Sequoia is running as master, please set the FX factor to 1.0. 
• For best synchronization stability, please deactivate the virtual memory if possible. 
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Slave synchronization with real "Chase lock" 
This option should always be used if a part of the synchronization cannot be clocked centrally 
via black burst, word clock, or the digital input, and Sequoia is the "slave". If your entire studio is 
linked to a central beat, then you should not use "Chase lock sync". 

Sequoia supports real "Chase lock" synchronization, i.e. audio playback can be controlled 
precisely by a received timecode signal (MC or MTC). In this case, not only the starting point of 
audio playback is controlled externally, but sync also controls playback speed if "Chase lock" is 
activated. This enables Sequoia to follow the sync of analog tape machines or VCRs for quite 
some time, which always have a certain slip, without delay. 

By entering the "sync velocity", you can influence the speed of the tempo adjustment. The 
greater the sync velocity, the faster Sequoia will follow a tempo change of the sync master; 
however, this also means that the pitch fluctuation in the audio material is greater. 

Only use values greater than 100 if Sequoia does not synchronize precisely in standard cases. 

MIDI clock input device: Select the driver Sequoia should receive or MIDI clock 
synchronization. 

BPM: Enter the tempo at which you want to receive the MIDI clock. 

MIDI clock output device: Select the driver via which Sequoia should send for synchronization 
MIDI clock. 

BPM: Enter the tempo at which you want to send via the MIDI clock. 

MTC input device: Select the driver via which Sequoia should receive the MIDI timecode. 

MTC output device: Select the driver via which Sequoia should send the MIDI timecode. 

Chase lock sync active: Activates chase lock synchronization. 

Sync velocity: The greater the sync velocity, the faster Sequoia will follow a sync master tempo 
change; this also means that the pitch fluctuation in the audio material is also greater. Only use 
values greater than 100 if Sequoia does not synchronize precisely in standard cases. 

When using the hardware pitching feature, chase lock synchronization uses direct access to 
the sample rate of the sound card in 1 Hz steps. This achieves particularly precise 
synchronization without additional CPU load. However, this feature has to be supported specially 
by the sound card. 

Sample-precise reference timing: Sequoia takes the time position of the sound card as the 
clock reference (timer) and not its own internal timer. This achieves synchronicity of the recorded 
audio material with the sync signal. 

SMPTE settings 
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Type: Select a suitable frame rate, e.g. 24 for video/movies, 25 for PAL video and audio 
synchronization, 30 for NTSC video. 

Preroll frames: Here you can enter a frame number that Sequoia will ignore before 
synchronization starts. This will ensure that analog devices first require a certain time to reach 
the correct speed. In order to prevent synchronization of Sequoia to an invalid time, this can be 
skipped by means of preroll frames. 

SMPTE audio input: You can sync with an external SMPTE signal via the selected audio input. 
If you click the "Sync" button in the transport console, Sequoia will run synchronously to an 
incoming timecode. 

SMPTE audio output: You can send the SMPTE signal via the selected audio output. 

VIP start time/SMPTE offset: Specify an offset which is deducted from the incoming SMPTE 
time before the time is used for synchronization. With an offset of 01:00:00 (1 hour), you can 
synchronize a tape with an SMPTE code that starts at 1 hour.  The staring time of the VIP will 
also be set to 01:00:00. 

FX: With this factor you can equalize possible irregularities when positioning in long samples. 
Perfect synchronization at the beginning of the sample is a prerequisite. 

 

MIDI Machine Control (MMC) 
MMC modes 
The synchronization window provides settings for remote control via MIDI machine control. 
Sequoia supports synchronization of external devices via MMC. Three working modes are 
provided: 

Receive MMC commands (slave): Activate this option if you want to use Sequoia as a slave 
device. Sequoia follows JOG shuttle operations, fast forward and rewind commands sent by 
other devices. 

Send MMC commands (master): Sequoia is the master device. The external device follows the 
time position every time the playback cursor moves to a certain position within the VIP. If you 
also activate the “Receive MMC commands” option, Sequoia receives the current playback 
position of the device and displays it as an additional blue cursor of the timeline. 

The MMC device stops playback of a section in Sequoia when the end of the section is reached. 
Start and stop via space key are only passed on to the device if the option “Use space key for 
remote playstart” is activated. 

Using the transport control as remote control of external devices: 

If you activate this option, the transport control no longer controls playback and record directly 
within the program but controls the external MMC device instead. Play, stop, fast-forward, fast-
backward and rewind no longer have a direct effect on Sequoia playback. The record button 
starts the recording in Sequoia in synchronization with playback of the MMC device. 
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Use space key for remote playstart: If this option is activated, the start and stop commands 
are controlled via the space key of the MMC device. 

Further options: 
Input MIDI Device: Select the MIDI device you want Sequoia to be controlled by. 

Output MIDI Device: Select the MIDI device to which the device you want to control is 
connected. 

MMC Input ID: Enter Sequoia's input ID. 

MMC Output ID: Set the input ID of the MMC devices you would like to control. 

 

MMC modes 
In the project options, you will find a dialog for remote control via MIDI machine control. Sequoia 
supports synchronization of external devices via MMC. The following work modes are available: 

Receive MMC commands (slave): If you have set up Sequoia to work as a slave, activate this 
option. Sequoia follows JOG shuttle operations, cursor position, track mute, track solo, track 
input monitoring, track record ready, play, stop, fast forward, rewind, and record commands 
from external devices. 

Send MMC (master): Sequoia operates as master. When you use commands like cursor 
position, track mute, track solo, track input monitoring, track record ready, play, stop, fast 
forward, rewind, and record, the external device follows. If you also activate the “Receive MMC 
commands” option, Sequoia receives the current playback position of the device and displays it 
as an additional blue cursor on the timeline. 

 

While playing a range in Sequoia, the MMC device stops once the end of the range is reached. 

 

Transport window only controls external device 
If you activate this option, the transport control no longer controls playback and record directly 
within the program, but rather the external MMC device. Play, stop, fast forward, fast rewind, 
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and rewind no longer have a direct effect on playback in Sequoia. The "Record" button starts 
recording in Sequoia in synchronization with the playback of the MMC device. 

Use space bar to control external devices: If this option is activated, the MMC device's start 
and stop commands are controlled with the space bar. 

Advanced options 
Input MIDI device: Set the MMC device which Sequoia receives. 

Output MIDI device: Set the MMC device which Sequoia sends to. 

MMC input ID: Enter the Sequoia MMC input ID here. 

MMC output ID: Set the input ID of the MMC device you wish to control remotely. 

List of implemented MMC commands 

Supported receive commands 
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MAGIX MMC extension 

F0  7F  <device_id>  06  6F  <…>  F7 

 

Send commands 

 
 

Synchronization examples 
1. Synchronization using an external hardware sequencer. Sequoia is the master. 

To synchronize Sequoia with an external hardware sequencer (drum computer, Groovebox, 
etc.), you first have to select the type of synchronization. As these external devices usually use 
the song's tempo or rhythm-dependent information, they are often synchronized using MIDI 
clock. In this case, impulses are passed on from the master to the slave. These control impulses 
are transmitted for each quarter note. Their number per quarter is always identical. The tempo 
information is always clear, since the impulses do not occur in absolute time units but are 
rhythm-dependent. This ensures the tempo synchronization of the two units that are to be 
aligned. Of course, the same tempo (more or less) should be set to both units from the 
beginning. The MIDI song position pointer is another important MIDI clock synchronization tool 
which provides information on how may control impulses have already been transmitted. You 
can therefore start at any position of the sequencer. The same position for both synchronization 
units is guaranteed. 

Note: The size of the MIDI song position pointer is limited to 1024 bars (4/4 beat). After this, no 
further synchronization via MIDI clock is possible; connected slave devices simply stop. In this 
case, connected slave devices remain still. 
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First, ensure that your external hardware sequencer supports synchronization via MIDI clock as 
slave. Next, connect MIDI OUT of the master (MIDI OUT on the MIDI interface of the computer 
running Sequoia) to the MIDI IN of the external hardware sequencer. Now, set the hardware 
sequencer to "Slave" mode. Please refer to the instructions of the respective device to set this. 

You will now notice that the transport control and tempo setting of the hardware sequencer are 
deactivated. It will now receive data from the master, i.e. from Sequoia. The device receives this 
information from the master now (Sequoia). 

Now, open the synchronization window in Sequoia and activate the “MIDI clock output -> MC 
output active” option. Next, select the MIDI port that connected to the slave device. Select the 
tempo you would like the external hardware sequencer to run at. This does not necessarily 
have to be the tempo of your Sequoia VIP project, but in most cases it is sensible, since the bars 
in the Sequoia arranger window will correspond with the bars of the hardware sequencer. Now, 
if you press play in Sequoia, the external device runs in sync with the tempo of your VIP project. 

Note: Please also observe that the “Transport window only controls external devices” option 
must be deactivated if the device that is to be controlled cannot process MIDI machine control 
data (MMC), since the transport keys neither control Sequoia nor the external sequencer. 

2. MIDI clock synchronization using an external device. Sequoia is the slave. 

In principle, it makes sense to choose a master within a group of devices with the most stable 
timing. In most cases, this would be Sequoia. Of course, you can also set Sequoia as slave, e.g. 
if the main parts of a production are prepared using an external hardware MIDI sequencer and 
Sequoia is only used as an additional audio device, or if the sequencer only permits MIDI clock 
synchronization as a master.  

The following should be observed: Unlike a MIDI-only device, Sequoia can contain audio files 
which might need adjusting. This is only possible using the “Chase lock sync (time adjustment 
by resampling) -> Active” function. However, if the timing of the master is inaccurate, this may 
result in audible pitch fluctuations. 

Note: This function should only be used if no common word clock is available. If a common 
word clock is available, synchronization variations will be created. 

To synchronize via MIDI clock as slave, connect the MIDI OUT of your external device to MIDI 
IN of the MIDI port selected in the synchronization settings. Now select “MC Input active” in 
“Synchronization/MIDI clock input” and enter the tempo of the external sequencer. 

Sequoia is now operating as the slave. Unlike many other hardware sequencers, Sequoia does 
not deactivate the transport keys but “listens” to the incoming master commands. Please ensure 
that the external device is switched to “master synchronization” (many devices also call this 
“Internal sync mode” with “Sync Out” activated). If you start the external device now, the VIP 
project in Sequoia starts, too. 
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If “Chase lock sync” is active, the fluctuations Sequoia has to even out are displayed in the 
bottom right arranger window. If your external sequencer is set to a different tempo than from 
Sequoia, this will attempt to adjust to the incoming tempo by changing the playback tempo 
relative to the initial BPM after starting the sequencer. However, this can take up to several bars 
and results in clearly audible pitch fluctuations. It is best to ensure that you are working with the 
same tempo in both synchronization units. 

3. MIDI time code (MTC) synchronization using a second software sequencer. Sequoia is 
master. 

Sequoia can be synchronized with another software sequencer or hard disk recording system. If 
supported, MIDI time code synchronization is particularly suitable for this. 

The advantage of the synchronization method is that it is independent of a song's BPM entries. 
Rhythm and beat-dependent changes of tempo are therefore no longer a problem within a 
project, since communication now takes place via time values. In accordance with the SMPTE 
code this is divided into Hours:Minutes:Seconds:Frames (format: 00:00:00:00). Frames are the 
smallest SMPTE units. They originate from movie technology and state the number of images 
per second (e.g. 24 frames for film, PAL: 25 frames for video). 

If Sequoia is to be synchronized only to audio data and not to movies, then any frame rate can 
be selected. However, it is important that the same frame rate is selected in both devices. 

The second software sequencer can be running on the same machine as Sequoia or on a 
different one. However, there are certain things to be observed when running two sequencers 
simultaneously on the same computer. First, you need to make sure that the applied audio 
driver(s) are able to simultaneously address several sound card outputs, since two audio 
applications cannot address one driver output at the same time. Alternatively, you can also use 
two different audio outputs. 

Similar applies to the MIDI interface required for synchronization. In this case, the MIDI port is 
usually opened by one program, and other applications are then denied access. Two MIDI 
interfaces linked together can also be used. There is a more elegant solution: Small auxiliary 
programs (Hubis Loopback for Win 95 & Win 98 or MIDI Yoke [www.MIDIox.com] for Win 98, 
Win NT, Win XP) install several virtual MIDI ports on the computer that can then be linked 
together. 

To synchronize with the software sequencer via MTC and use Sequoia as master, start both 
programs first. Now connect the MIDI output of the MIDI port used by Sequoia with the 
MIDI input of the system to be synchronized, or patch this virtually using an auxiliary 
program. 

Next, select the corresponding MIDI port in Sequoia's “Synchronization/MTC output” window 
and activate the MTC output. On the slave, select the corresponding “slave” or “receive MTC” 
option. This setting is independent of the program being used. Activate the active MIDI IN port. 
Ensure that the same frame rate is set for both systems. Now, if you start playback in Sequoia, 
the slave system will follow and sync with the master. 
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Important: Always observe that the sync start position of the slave system is identical with the 
start position of Sequoia. If SMPTE Sync start cannot be set for the other sequencer, you can 
also enter the starting time of the other system in Sequoia at “Synchronization/VIP start 
time/SMPTE offset”. 

4. MIDI time code (MTC) synchronization using a second software sequencer. Sequoia is 
slave. 

This method is generally the same as in point 3. However, the master/slave setting has to be 
reversed, i.e. MIDI OUT from the other sequencer to Sequoia's MIDI IN. 

 

Media Link 

The "Media Link" in the menu "Options -> Project Properties" allows you to link video files with 
your Sequoia project and to play them simultaneously. 

Please note, however, that this format only plays the linked media files while playing the Sequoia 
project without any synchronization.  

This option does not allow you to synchronize external devices with Sequoia. 

Detailed information on linking media can be found in the menu reference in "Menu Options -> 
Project Properties -> Media Link" (view page 545). 
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Preset keyboard shortcuts 

Hint: You can create, change, and remove your own keyboard shortcuts in the menu "Options -
-> Program settings -> Keyboard shortcuts and menus...". Clicking the "All" dialog opens an 
overview of all of the shortcuts defined there. Shortcuts in brackets (<>) cannot be changed. 

Note: Pressing the key combination "Alt + Shift" can cause the Windows keyboard setup to 
switch languages. To avoid this, you can switch off this key combination in Windows. Open the 
languages and regions options in the control panel. Navigate to the "Languages" tab and then to 
the "Deatils" button to set up your standard input scheme. Now press the "Keyboard..." button 
to access the advanced keyboard settings. If you open the "Change key combination..." dialog, 
and then remove the check marks next to "Change input scheme" and Swicth keyboard layout", 
then switching will not take place in the future. 

 

"File" Menu 

New Virtual Project (VIP)… E 
 
 

Open Project 
Virtual project (*.vip)... "O" 
MIDI (*.MID)... "Shift+M" 
HD Wave project (*.hdp)...  "Shift+L" 
Load audio file "W" 
Save "Ctrl+S" 
Save as… "Shift+S" 
Import audio… "Ctrl+I" 
Export audio  
.WAV... "Ctrl+E" 
 
 

“Edit” Menu 

Undo "Ctrl+Z" 
Redo "Ctrl+Y" 
Cut "Shift+Del / X /" 

"Ctrl+X" 
Delete "Delete" 
Copy "C / Ctrl+C /" 

"Ctrl+Insert" 
Paste / Insert clip "V / Shift+Insert" 
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More 
Delete with time/ripple "Ctrl+Delete" 

Clear "Alt+Delete" 

Cut with time/ripple "Ctrl+Alt+X" 

Copy + clear "Ctrl+Alt+C" 

Copy as… "Shift+C" 

Paste with time/ripple "Ctrl+Shift+V" 

Overwrite with clip "Ctrl+Shift+X" 

Paste from ClipStore "Ctrl+Shift+V" 

Insert from clips with time/ripple "Ctrl+Alt+V" 

Overwrite with clip "Alt + V / Insert" 
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4-point cut 
In/Out Point Set/Delete 
Set In Point  Ctrl+Shift+Home 
Set In Point (Dest.) Shift+Home 
Set In Point (Source)  Ctrl+Home 
Set Out Point  Ctrl+Shift+End 
Set Out Point (Dest.)  Shift+End 
Set Out Point (Source)  Ctrl+End 
Delete In Point  Alt+Home 
Delete In Point (Dest.) Alt+Shift+Home  
Delete In Point (Source)  Ctrl+Alt+Home 
Delete Out Point Alt+End  
Delete Out Point (Dest.)  Ctrl+Alt+End 
Delete Out Point (Source) Alt+Shift+End 
Delete destination points Ctrl+Alt+PgUp 
Delete Source Points  Ctrl+Alt+PgDn 
Zoom to In Point  Ctrl+Alt+Shift+PgUp 

Zoom to Out Point  Ctrl+Alt+Shift+PgDn 
GoTo In Ctrl+Shift+PgUp 
GoTo Out Ctrl+Shift+PgDn 
Insert cut  F9 
Insert with Timestretching Alt+F9 
Insert with Ripple F10 
Delete and Ripple  F11 
Delete Silence F12 
Blackfade Insert Shift+F9 
Blackfade Insert with Ripple  Shift+F10 
Blackfade Delete and Ripple Shift+F11 
Blackfade Delete Silence  Shift+F12 
Activate source PgDn 
Activate destination   PgUp 
Crossfade Editor Ctrl+F 
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Edit Crossfade 
Move OutPoint left   '-' / Shift+'-' 
Move OutPoint right  '+' / Shift+'+' 
Move OutPoint to cursor  '*' / Shift+'*' 
Move InPoint to left  Ctrl+'-' 
Move InPoint to right  Ctrl+'+' 
Move InPoint to cursor  Ctrl+'*' 
Activate Crossfade Editor window  Ctrl+F 
Activate project window Ctrl+P 
Volume curve active Alt+K 
Pan curve active Alt+P 
 
 

“View” Menu 
Sections 
1 "Shift+B" 
Activate next section "Page down" 
Activate previous section "Page up" 
Show grid "#" 
Snap active "Ctrl+#" 
Snap/Grid settings "Ctrl+Shift+#, I" 
Define VIP mode  "Shift+Tab" 
Switch modes 1/2 "Tab" 
 
 

Save position and zoom level 
1 Ctrl + NumPad 1 

2 Ctrl + NumPad 2 

3 Ctrl + NumPad 3 

 

Save zoom level 
1 Ctrl + NumPad 4 

2 Ctrl + NumPad 5 

3 Ctrl + NumPad 6 

 

Get position and zoom level 
1 NumPad 1 

2 NumPad 2 

3 NumPad 3 
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Get  zoom level 
1 NumPad 4 

2 NumPad 5 

3 NumPad 6 

 

Horizontal 
Half section left "Ctrl+Alt+Cursor left" 

Half section right "Ctrl+Alt+Cursor right" 

Section to play cursor "Ctrl+Alt+ „,“ 
Zoom in "Cursor up, Ctrl+" "Cursor 

right" 
Zoom out "Cursor down, Ctrl+" 

"Cursor left" 
Show all "Ctrl+Alt+Cursor up" 
Zoom to Range "Ctrl+Alt+Cursor down" 

 
 

Vertical 
Half section up "Shift+Cursor up" 
Half section down "Shift+Cursor down" 
Zoom in track "Ctrl+Cursor up" 
Zoom out track "Ctrl+Cursor down" 
 
 

“Track” Menu 
Track properties 
Mute "Alt+M" 
Mute / Inactive "Ctrl+Alt+M" 
Solo "Alt+S" 
Solo-exclusive "Ctrl+Alt+S" 
Record "Alt+R" 
Monitoring  "Ctrl+Alt+Shift+F" 
Lock "Alt+L" 
Volume curve active "Alt+K" 
Pan curve active "Alt+P" 
Edit volume "Ctrl+Shift+K" 
Edit pan "Ctrl+Shift+P" 
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Source/Destination 
Source "S" 
Destination "D" 
Change source up  "Alt+PgUp" 
Change source down   "Alt+PgDn" 
Track EQ "Ctrl+Shift+F" 
Track information... "Alt+I" 
MIDI controllers/VST autom. "Ctrl+Alt+A" 
Track freeze "Alt+Shift+F" 
Track unfreeze "Alt+Shift+U" 
Activate next track "Alt+Cursor down" 
Activate previous track "Alt+Cursor up" 
 
 

“Object” Menu 
Cut Objects 
Duplicate objects "Ctrl+D" 
Trim with alternative crossfade "Shift+T" 
Split objects "T" 
Trim objects "Ctrl+T" 
Heal/Unsplit objects "Ctrl+Alt+T" 
Glue objects "Ctrl+Alt+G" 
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Move/Edit Objects/Crossfades 
Object move step 1  
Move (left) object left "Ctrl+1" 
Move (right) object left "Alt+1" 
Move (left) object right "Ctrl+2" 
Move (right) object right "Alt+2" 
Move object(s) left "Ctrl+Alt+1" 
Move object(s) right "Ctrl+Alt+2" 
Move start object(s) left "Ctrl+3" 
Move start object(s) right "Ctrl+4" 
Move end object(s) left "Alt+3" 
Move end object(s) right "Alt+4" 
Move crossfade left "Ctrl+Alt+3" 
Move crossfade right "Ctrl+Alt+4" 
Move object start offset left "Ctrl+5" 
Move object(s) start offset right "Ctrl+6" 
Move object end offset left "Alt+5" 
Move object end offset right "Alt+6" 
Increase left volume "Ctrl+8" 
Decrease left volume "Ctrl+7" 
Increase right volume "Alt+8" 
Decrease right volume "Alt+7" 
Increase volume "Ctrl+Alt+8" 
Decrease volume "Ctrl+Alt+7" 
Move (left) object content left "Ctrl+9" 
Move (left) object content right "Ctrl+0" 
Move (right) object content left "Alt+9" 
Move (right) object content right "Alt+0" 
Move object(s) content left "Ctrl+Alt+9" 
Move object(s) content right "Ctrl+Alt+0" 
Object move step 2  
Move (left) object left "Ctrl+Shift+1" 
Move (right) object left "Alt+Shift+1" 
Move (left) object right "Ctrl+Shift+2" 
Move (right) object right "Alt+Shift+2" 
Move object(s) left "Ctrl+Alt+Shift+1" 
Move object(s) right "Ctrl+Alt+Shift+2" 
Move start object(s) left "Ctrl+Shift+3" 
Move start object(s) right "Ctrl+Shift+4" 
Move end object(s) left "Alt+Shift+3" 
Move end object(s) right "Alt+Shift+4" 
Move crossfade left "Ctrl+Alt+Shift+3" 
Move crossfade right "Ctrl+Alt+Shift+4" 
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Move object start offset left "Ctrl+Shift+5" 
Move object(s) start offset right "Ctrl+Shift+6" 
Move object end offset left "Alt+Shift+5" 
Move object end offset right "Alt+Shift+6" 
Increase left volume "Ctrl+Shift+8" 
Decrease left volume "Ctrl+Shift+7" 
Increase right volume "Alt+Shift+8" 
Decrease right volume "Alt+Shift+7" 
Increase volume "Ctrl+Alt+Shift+8" 
Decrease volume "Ctrl+Alt+Shift+7" 
Move (left) object content left "Ctrl+Shift+9" 
Move (left) object content right "Ctrl+Shift+0" 
Move (right) object content left "Alt+Shift+9" 
Move (right) object content right "Alt+Shift+0" 
Move object(s) content left "Ctrl+Alt+Shift+9" 
Move object(s) content right "Ctrl+Alt+Shift+0" 
Object to play cursor position "Ctrl+Alt+P" 
Object to original time position "Ctrl+Alt+O" 
Arrange objects…                                    "Ctrl+Alt+Shift+A" 
Mute objects "Ctrl+M" 
Create looped objects "Ctrl+L" 
 
 

Select Objects 
Selects all objects "Ctrl+A" 
Unselect all objects "Ctrl+Shift+A" 
Select next object "> / Ctrl+Alt+W" 
Select previous object "< / Ctrl+Alt+Q" 
Object lasso "Ctrl+Alt+L" 
Group objects "Ctrl+G" 
Ungroup objects "Ctrl+U" 
Object name "Ctrl+N" 
Object editor "Ctrl+O" 
Object manager "Ctrl+Shift+O" 
Take manager "Ctrl+Alt+Shift+T" 
 
 

Realtime Effects 

Elastic Audio "Ctrl+Shift+E" 
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Offline Effects 

Normalize "Shift+N" 
Normalize (quick access) "N" 
Manual declicker "Ctrl+Shift+D" 
 
 

“Range” Menu 

Range all "A" 
 
 

Move play cursor 
To beginning "Home" 
To end "End" 
Left move in page mode "Cursor left" 
Left move in scroll mode "Alt+Cursor left" 
Right move in page mode "Cursor right" 
Right move in scroll mode "Alt+Cursor right" 
Object border left "Ctrl+Q" 
Object border right "Ctrl+W" 
Marker left "F 2 / Alt+Q" 
Marker right "F 3 / Alt + W" 
 
 

Edit Range 
Move range start left "Alt+“/" 
Move range start right "Alt+“*“ 

Move range end left "Shift+Cursor left / Alt+“-“ 

Move range end right "Alt+“+“ / Shift+Cursor right" 

Flip range left "Ctrl+Shift+Left cursor" 

Flip range right "Ctrl+Shift+Right cursor" 

 Beginning of range -> 0 "Ctrl+Page up" 
 Beginning of range <- 0 "Shift+Page up" 
End of range -> 0 "Ctrl+Page down" 
End of range <- 0 "Shift+Page down" 
Range start to left marker "Shift+F 2" 
Range end to right marker "Shift+F 3" 
Split range "B" 
Save range "Alt+F 2-F10" 

 (except: "Alt+F4" and "F9") 
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Other… "Alt+F 11 
Get range "Ctrl+F 2-F10 
Get range length "Ctrl+Shift+F 2-F10 
Save markers "Shift+0-9 
Markers with names "? 
Markers with auto number  "Shift+# 
Place markers at recording position "Alt+? 
Get markers "1 - 9, 0 
Recall last range "Shift+Back 
Field 1 "Alt+NumPad 1 
Field 2 "Alt+NumPad 2 
Field 3 "Alt+NumPad 3 
Field 4 "Alt+NumPad 4 
Field 5 "Alt+NumPad 5 
 
 

“CD/DVD” Menu 

Set track "Ctrl+Alt+I" 
Remove all indices "Ctrl+Alt+Shift+I" 
CD track options "Ctrl+Alt+Shift+D" 
 
 

“Tools” menu 
Manager 
File browser "Ctrl+Shift+B" 
Object manager "Ctrl+Shift+O" 
Track manager "Ctrl+Shift+S" 
Marker manager "Ctrl+Alt+Shift+M" 
Range manager "Ctrl+Alt+Shift+B" 
Marker list entry "Ctrl+Shift+L" 
Take manager "Ctrl+Alt+Shift+T" 
 

 

“Play/Record” Menu 

Play  "Space" 
Play again "Space" 
Play with preload "Shift+Space" 
Play in range/loop "Shift+P" 
Play selected objects only "Ctrl+Space" 
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Play cut 
Play to cut start "F 5" 
Play from cut start "F 6" 
Play to cut end "F 7" 
Play from cut end "F 8" 
Play over cut "F 4" 
Play upper audio material "Alt+Shift+Space" 
Play lower audio material "Ctrl+Alt+Space" 
Stop and go to  
Current position "NumPad" 
Playback options "P" 
 
 

Playback Mode 
Autoscroll "Scroll" 
Soft autoscroll "Shift+Scroll" 
Scrubbing active "Alt+Shift+Cursor down" 

Scrub left "Alt+Shift+Cursor left" 
Scrub right "Alt+Shift+Cursor right" 

Record "R" 
Record options… "Shift+R" 
Input monitoring "Alt+Shift+M" 
 
 

“MIDI” Menu 

Object editor "Ctrl+O" 
Glue MIDI objects "Ctrl+Alt+G" 
Track information "Alt+I" 
MIDI controllers "Ctrl+Alt+A" 
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“Options” menu 
Project properties 
Mixer setup… "Ctrl+Shift+M" 
Playback options "P" 
Project status "Shift+I" 
Project options "Ctrl+Shift+# / I" 
Spur Information... "Alt+I" 
Synchronization active "G" 
Synchronization setup "Shift+G" 
Program preferences  
Draw setup "Shift+Tab" 
System "Y" 
 
 

“Window” Menu 

Tile "Return" 
Untile "Shift+Return" 
Mixer "M" 
Time display "Ctrl+Shift+Z" 
Visualization "Ctrl+Alt+Shift+V" 
Transport console "Ctrl+Shift+T" 
Close all windows "Ctrl+H" 
 
 

“Help” Menu 

Help "F1" 
Context help "Shift+F1" 
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Mouse 

Middle click Play Start/Stop 

Wheel Horizontal scrolling 

Shift + wheel You can fine tune active 
buttons/faders / wave zooming 

+ Ctrl Horizontal zooming 

+ Alt Vertical zooming 

+ Ctrl + Alt Horizontal and vertical zooming 

+ Ctrl + Shift Vertical scrolling in VIP (tracks) 
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Signal flow 
Recording 

During recording the record signal is routed through the ASIO buffer (ASIO only) and then 
recorded on the hard drive. Recording in Sequoia is designed in such a manner that it is actually 
not a real-time process. The input buffers coming from the card are collected in the buffer and 
passed on to the file system as larger blocks to be saved on the hard disk. Latencies are 
therefore not important and the procedure is particularly safe. 

 

Playback 

During playback all files are read from the hard drive; they pass through the track speed buffer 
and finally the effect sections. This not only ensures the allocation of effects, but also setting of 
the volume and panorama as well as assignment busses and outputs. The signals are 
processed in packages at the size of the VIP buffer and are finally reproduced by the sound card 
via the ASIO buffer (ASIO only). 

 

Signal flow with monitoring 

For all other models it can be said that three signal flows occur simultaneously. Playback of the 
recorded tracks according to fig. 1, recording of tracks to be recorded according to fig. 2, and 
monitoring of the signals of the input as described in the following. Sequoia is designed to 
behave like the sync head of an analog tape machine. The re-alignments of the individual signal 
flows are automatically balanced. During playback the signal is moved forward by the latency of 
the effects and the buffer, so that it is in sync with the input signals and no after-run can develop 
in relation to the recording and monitoring signals. 
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Hardware monitoring 
Audio monitoring via the sound card in use or via external mixing hardware. With MME drivers 
this is the sole monitoring type possible. 
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Signal flow software monitoring 
Audio monitoring which takes the set recording track levels into account does not support 
effects. This monitoring option is only available when using ASIO drivers. 

Whether track effects in the recording track are audible during software monitoring or not 
depends on whether the "Hybrid Engine" is activated/deactivated. 

Please also read the chapter "System options -> Global audio options -> Monitoring settings" for 
more details. 

ASIO software monitoring is essential for working with VST instruments. We recommend 
activating the "Hybrid Engine" for lowest possible delay times. 
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Glossary 
Active section 

If you wish to use zoom commands on a section, it's necessary to activate the section 
beforehand which the corresponding positioning will affect. Do this by clicking on the right or 
lower scroll bars of the corresponding section. 

You can find out more about this by reading: 
"View menu -> Sections (view page 405)" 
"Range menu -> Split range (view page 454)" 

Audio markers 

Markers in wave projects are saved in the audio file (*.wav) as so-called audio markers and are 
available in this form in other applications as well. Audio markers are coupled directly with the 
audio material and visible at the upper edge of an audio object. The purpose of audio markers is 
to mark positions within the audio material so that the selections remain independent of their 
placement within the virtual project. 

Audio markers can also be made visible in the display options ("Shift + Tab") in the "Objects" 
area by marking "Audio markers" with a check. 

The markers displayed in the virtual project's object are identical to the markers in the 
associated wave project. If you set new project markers in a wave project (this happens 
automatically while recording a take), then all audio markers in all associated objects of the 
virtual project will be visible at the same position in the audio material. 

Note: All time information for the audio marker relates to time positions in the audio material, and 
not to positions in the virtual project. 

 
 
 

Automation 

Automation can be used to change the envelope of certain parameters (in Sequoia, these can 
be panorama, volume, surround and AUX parameters, MIDI controllers, and VST parameters). 
Changes can be displayed with the help of an automation curve. 

There is a separate mouse mode available for editing automation curves. 

 

AUX bus 

An AUX bus is a track featuring all the abilities of a normal track, i.e.  it can include track effects, 
and panorama and level can be automated. It has one input and one output. The most 
important difference is that you can branch off the audio signal to this bus of any track with a 
lower number than that of the AUX bus. This is done by using the AUX send faders in the mixer. 
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AUX buses are typically used for effects such as reverb or echo, and which may be equally 
necessary for multiple tracks, but in different amounts. In Sequoia, objects can be routed to AUX 
buses as well. 

 
 

Clip 
Clip for audio files (Wave projects) 
The clip is a buffer where samples from wave projects can be copied into or from which you can 
paste samples into wave projects. The content of the clip can also be mixed with the data of a 
wave project. The clip always assumes the properties of the project from which the data 
originated (bitmap rate, sample rate, and mono, LR or stereo mode). The clip is presented on 
the screen by a window with clip in the title. 

The clip window is normally hidden; however, you can make it visible with the command wave 
project to icons. Otherwise, the clip is a project like any other, i.e. you can play it, edit it and save 
it with another name. 

 

VirtClip for virtual projects 
While the clip is responsible for wave projects, the data from virtual projects (i.e. objects in the 
virtual project) is buffered in the VirtClip (virtual clip). Here too, the clip window is normally 
hidden; however, you can make it visible via the menu "Window > Wave project to icons". 

VirtClips are used as a location to store objects that were cut or copied out of a VIP window. 
Technically speaking the VirtClip is a special VIP window. It can therefore be edited like a virtual 
project. The content of the VirtClip can also be dragged onto any VIP window. 

The size and track numbers of the VirtClip correspond with the range copied or cut from the 
original VIP window. If this is only a single object, the VirtClip will only consist of one track with a 
single object. However, if a range spanning over five tracks is cut out or copied, the VirtClip will 
also hold five tracks with several objects. 

You can easily exchange audio material between two windows with the help of the VirtClip. 

 

Context menu 

Nearly all parts of a VIP and the mixer include a context menu that can be opened using the right 
mouse button. It is called a context menu because different menus appear that are always 
adapted to the current working context, depending on the VIP or mixer area clicked on. 

Crossfade 

Crossfading two objects on one track within the virtual project (VIP). A standard crossfade can 
automatically be created when cutting to avoid clicking ("Auto crossfade" mode). Crossfades 
can be edited directly from the VIP surface and in the object editor. However, crossfades can 
also be edited comprehensively in the crossfade editor. 
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Destructive editing 

In this mode, wave projects are edited directly on the hard drive. This means that changes to the 
audio material which occur acoustically and visually in the project window are also included in 
the audio file. The file does not have to be saved specially after editing, since editing of the audio 
data can be performed directly on the hard drive. Of course, there are also undo steps; however, 
they are only available for as long as the file is open. After that the changes are permanent. 

Note: Destructive editing can be used in virtual projects if offline effects are applied to selected 
objects or while working with wave editing in destructive mode. 

 

Fade 

You can fade-in (increase) and fade-out (decrease) the level. You can also fade between objects 
in the VIP (crossfade). 

 

Grid/Marker bar 

The grid/marker bar is located above the first visible track. It is split into two halves. 

Marker bar/upper half: You can place markers here. 
Left mouse click: Sets play cursor. 

Right mouse click: Context menu with entries for setting/getting the marker, etc. 

Grid bar/lower half: The grid bar displays the project time in relation to the selected 
measurement unit. You can also select ranges if this option is not directly available in the tracks 
because of the selected mouse mode (e.g. "Object/Curve" mode). 

Left mouse click: Sets play cursor. 

Left click and drag mouse: Opens a new range. 

Right mouse click: Context menu including grid and raster entries. 

 

Handle 

Handles are the five little rectangles that appear on the outline of a selected object. 

With the handles you can adjust several object properties: 

Length handle: The left handle adjusts the object start time, where the object starts playing 
audio from the referred wave project 

The right handle adjusts the objects end time, where the object stops playing audio from the 
referred wave project. 
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Note that you cannot move the left/right handle further than the start/end of the physical audio 
file. 

Fade handle The left handle adjusts the fade in time, the time span until fade in reaches the 
maximum object volume. 

The right handle adjusts the fade out time, the time when fade begins to lower the object's 
volume. 

Volume handle: The middle handle adjusts object volume. This works independently from the 
track volume fader or volume automation curves. You can also access object volume in the 
object editor. The level is displayed in a tooltip. 

 

Hybrid Engine and Economy Tracks 

Very small audio buffers ("Low Latency" mode) increase the CPU strain of the playback engine. 
For the optimum use of the PC resources we recommend using the mixer tracks (which really 
require this low latency) in "Low Latency" mode only. This includes: 

• Monitor tracks 
• Tracks with VSTis 

Tracks that play hard disk content (MIDI or audio files) can be taken out of "Low Latency" mode 
in the Hybrid Engine by assigning the "Economy" property to them. These tracks then use the 
buffer size of the play engine (VIP buffer size). 

 
 

Latency 

Audio latency and response latency are of interest when working with audio applications. 

Audio latency is the delay of audio data when being processed through an audio function unit 
(effect plug-ins, DAW audio engines, digital mixers, hardware effect devices, DA/DA converters, 
etc.). The entire audio latency is made up of the sum of the latency of the sound card (ASIO 
latency) and the latency of the effects used in monitoring tracks and the master. When 
monitoring, these latencies are disruptive even at 5 ms. 

Response latency is the delay between the use of a sound producing or sound modifying control 
element and the audible change or generation of the sound. The response latency is made up of 
the sum or the output latency of the sound card, the latency of used effects, the latency of the 
play engine, and possibly the latency of the MIDI input/graphical user interface latency of the PC 
operating system. 

When using MIDI controlled synthesizers (VSTi's) the response latency is similarly critical, much 
like audio latency, in monitoring (disruptive after 5 ms). 

When playing files with the play engine, response latencies created by effects and the play 
engine itself are much less problematic (disruptive after ca. 250 ms). 
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The internal effects show the latency which causes the effect in the lower control element list of 
the effects. The latency of the sound card in conjunction  with the driver being used is displayed 
in "System/Global audio options" ("Y" key). The entire latency of all effects is shown in the status 
bar once playback begins. 

 

Latency comparison 

When using effects which cause latency, you must make sure that there is no time delay with 
parallel tracks, objects, or AUX channels. Depending on the location where effects which cause 
latency are integrated, various latency comparison methods can be applied. When using 
latency-causing effects in live input tracks (monitoring), all other tracks have to be delayed as 
well.  

When using effects which cause latency in tracks which play content off the hard disk, latency 
can be balanced using a read offset. The other tracks do not have to be delayed in this case. 

When using internal effects in the object and in the master under MME, a realtime latency 
balance method (intelligent audio stream preview management) is used. 

The advantages of this method: 

• When linking the latency-filled effects or increasing latencies by modifying the latency-relevant 
parameters, passages containing silence will not be created.  

• When unlinking the latency-filled effects or the reduction of latencies by modifying the latency-
relevant parameters, errors/skipping does not occur. 

• Synchronization always remains the same (real-time latency balance – playstart not 
necessary) 

• Time changing parameters (timestretching or resampling) can also be used without causing 
any synchronization problems. 

A delay of other audio streams is not necessary. 

 

Level fader 

Volume control  

 

Lock key 

Key for setting individual objects or all objects of a track. 

Activating a lock key enables locking of: 

• Individual objects 
• All objects of a track 

Other parameters of locking objects depend on the “Options for locking objects” option in the 
"Object" menu. 
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Marker 

Markers serve as reminders for position points. They are visible as in a special line at the top 
edge of a project as named orange bars. Markers can be placed during playback as well as 
during recording. 

 

Mouse modes 

Mouse modes add specially adapted functions to the mouse. 

 

Menu 

Menus can be found in the main window of Sequoia immediately below the title bar. A shortcut 
can be assigned to each menu item. 

They may also appear in other program parts or dialogs. 

 

MIDI object 

MIDI objects in Sequoia are edited like wave objects. 

Object-oriented editing for audio means that a VIP object can also be used for playback 
instructions of audio files. MIDI objects are also designed following this principle. In general, they 
refer to recorded or imported MIDI files. They have object handles for the start and ends within 
the file which you can use to set the played range. They can be copied, split and trimmed, and 
they have fade handles as well as a middle volume handle. 

MIDI objects can this also be edited with real-time effects in the object editor. Sequoia then 
displays a different type of object editor specially adapted to MIDI objects. 

Destructive editing of MIDI data (i.e. direct editing of MIDI events, notes and controllers) is done 
in the MIDI editor. 

 

Monitoring 

The signal that is to be recorded is played back simultaneously via the output devices. There are 
several modes depending on the used driver and monitoring mode. 

 

Objects 

In virtual projects, the audio data is represented by rectangles (referred to as "objects") on 
multiple tracks. An object is a representation of the sample or a segment marked within the 
sample. 

In addition, each object has certain attributes which can be modified using Sequoia's object 
editor. The rectangle features several handles which can be used to modify the object's start 
time, length, and volume attributes.  
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Objects which overlap in one VIP track can be faded into one another. For exact crossfade 
settings, try the crossfade editor. 

The lock symbol positioned on the lower border of each object can be used to protect a single 
object against accidental modification. The attributes to be protected can be selected using 
"Options for locking objects". 

 

Object Editor 

The object editor lets you precisely edit the properties of each audio object (more accurately 
than using the mouse). For example, you can enter the object length in numeric values, or set 
the fade characteristics. 

Furthermore, you can also edit real-time effects, EQ, and dynamic settings of the object without 
having to fall back on track effects in the mixer. The selected editing mode is independent of the 
following changes to the object positions (e.g. moving/copying to another track). In addition, you 
can employ effects in a very accurate manner by only applying them when they are required. 

 

Object Mode 

Determines the extent to that moving an object influences the other following objects. For 
example, in “Link objects until pause” mode all subsequent or cross-faded objects are also 
moved to the next gap. A full overview of the object modes can be found in "Object" mode. 

 

Object-Orientated 

Object-orientated work describes a method of working that allows you to make various changes 
to the audio material in a virtual manner without changing the actual audio material (data on hard 
drive). 

Please refer to the detailed introduction to object-orientated audio processing: “Techniques for 
Working with Objects”. 

 

Play Cursor 

The play cursor or the position line is the vertical moving line during playback that shows the 
current playback position. 

The start position of the play cursor (playback start) is set by clicking the left mouse button into 
the grid bar or marker bar. This unselects any previous range. 

You can restore the previously selected range by double clicking on the grid bar in the grey 
range. 

 



 

G L O S S A R Y  3 5 7   

Range 

A range can be stretched or selected in projects using the mouse. As soon as a range is 
selected, pressing space bar will play it back. A range is defined by its start and end (horizontal) 
as well as by its upper and lower edges (vertical). 

The range specifies sections where certain operations are to be executed (e.g. cutting, inserting, 
normalizing, fade in/out, move up, calculate effects, and delete). 

The range is also used to define loops that to be considered during playback of projects. 

Routing 

Re-route or allocate internally 

 
 

Scroll bar 

The scroll bars are displayed at the bottom and right edges of the project window. These bars 
can be used to navigate within the object and to zoom in and out of the section in the window. 

 

Scrub 

Scrubbing describes movement through the audio material at various speeds in order to 
"acoustically" find a certain position. 

Here Sequoia behaves like the editing function of a tape player. The motor is switched off, the 
tape, however, remains at the sound head. Turning the tape reels by hand can slowly move the 
tape past the sound head to make it easier to find specific positions on the tape. 

By varying the playback speed, it is possible to quickly approach a position, but also to arrive at 
the exact position at a reduced speed. 
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Section 

"Section" refers to the visible part of a project in the project window. Which section of the project 
it is depends on the position of the section and the zoom. 

 

There are many commands for moving (scrolling) the visible clip and adjusting its size (zooming). 
The corresponding commands can be opened via the "View" menu, via the position bar, and via 
the shortcut keys. 

Up to three different sections can be displayed in a project at any one time. This way, the entire 
project can be displayed in one section and a smaller part of it in a different section in which you 
are working. 

Setup button in the VIP 

The 8 buttons at the lower left edge of a virtual project can save 4 setups (S1....S4, incl. zoom 
level, display position and display mode) and 4 zoom levels (Z1...Z4). 

To save, click the button while holding the "Shift" key. This allows you to quickly jump between 
certain positions and zoom levels without manually zooming in and out. 

A right mouse-click on a button opens a context menu containing options for loading. 

 
 

Status display 

The status display is located at the bottom part of the Sequoia window. For longer actions or 
calculations a bar is displayed whose width shows the current state of operation. 

 

Action instructions and explanations also appear. 



 

G L O S S A R Y  3 5 9   

The status display can also be hidden via the "Window > Status display" menu item. 

 

Submix Bus 

A submix bus is a track featuring all abilities of a normal track. This means that it can include 
track effects, and the panorama and level can be automated. It has one input and one output. 
The important difference is that you can route the output signal of every track with a lower track 
number than the submix bus to this bus (instead of routing to the master or an output device). 

 

Surround AUX bus 

AUX busses are usually used to incorporate send effects. A surround AUX bus therefore has the 
same function and also loop in surround effects. It can be fed from a normal track (see stereo 
and mono signal processing in surround projects) or from a surround bus. The AUX bus itself 
can again feed a surround bus. 

 

Surround sound in Sequoia 
Surround-Master 
From a technical viewpoint the surround master is a surround bus of a surround project that has 
the additional property of assigning the audio devices and not feed a surround bus itself. 

 

Surround Bus 
A surround bus is required if surround effects are to be applied. Tracks that are to include 
surround effects therefore have to be routed to a surround bus where the appropriate 
parameters can be set . 

All tracks that are routed to a surround bus have the surround panorama module instead of the 
normal panorama fader for setting the output level of the track. As soon as a surround bus is 
available, the output signal of each individual object can also be routed to this bus and 
positioned in the surround panorama independent of the track panorama settings. 

Each surround bus can only be routed to a different surround bus with a higher order number or 
to the surround master. Furthermore, a surround bus can use one surround AUX bus for send 
effects. 

From a technical viewpoint, the surround master is also such a surround bus in a surround 
project as it has the additional characteristic that the surround channels can be assigned to the 
audio devices and it cannot be routed further to a surround bus. 

 

System Settings 

Settings that are not project-specific are described as system settings. They include settings that 
apply to the entire project. 

 

Tempo marker 

The tempo marker indicates a tempo change at a certain project position. 
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Time position input field 

All fields that represent a time position can act as an input field by double-clicking with the 
mouse. The time units can be changed by clicking on the right section of the field. 

Title bar 

The title bar is located at the top of the window. It contains the name of the application and the 
project. 

 

To relocate the window, simply grab the title bar and move it to where you wish. You can also 
move around dialog boxes by moving the title bar. 

 

Tool bar 

Tool bars contain the tools which enable certain commands to be performed with a mouse-click. 
They can be found above and below the project window. 

 

Tool Tips 

Tool tips in the program are a great help. Move the mouse pointer over the element whose 
function you would like to know more about and a short text appears with the name or a small 
description of the element. Shortcuts and operating tips are also displayed. 

Track 

Tracks can contain audio and MIDI objects. Automation curves are also represented in the track. 

 

Virtual Project 

In "Virtual projects" you can arrange objects taken from multiple wave projects and arrange 
complex audio projects. All cut operations, volume level changes, fades and more are 
completely virtual, meaning that the audio material is not changed. This allows you to select the 
proper cut position, cut length, volume level, effect setting, etc. by experimenting without loosing 
audio material or alter it. 

The actual audio data is represented by rectangles (“Objects” as they are called) on multiple 
tracks. That is, an object is the “image” of a sample or of an area marked therein. In other 
words, the object refers to the audio data. 

Even if your hardware only has 2 channels (stereo), you can work in virtual projects with more 
than two tracks. 

A virtual project has two display modes. With the "Tab" key you can toggle between the two 
modes. With "Shift + Tab" you can open an editor where you can define the display mode, e.g. 
graphics including all data and an alternative with text only, which enables fast screen loading 
and provides a better overview for greater object numbers. 
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VirtClip 

see "Clip" 

 

Visualization 

The visualization display allows for the material you hear to be displayed visually in different 
ways. 

 

Wave Projects 

 

A wave project contains audio data. Objects in the VIP  (multi-track project) refer to this audio 
data. 

If you use Sequoia as recording/mastering DAW, you usually don't have to edit wave projects, 
since all editing options can be performed quicker and safer in the virtual project. Please read 
"Editing wave projects" to learn more about using Sequoia as a wave editor. 

The windows of the wave projects used by VIP objects are usually hidden. You can access them 
via the command "Edit wave projects" in the object menu or via "Shift+Double-clicking" an 
object that uses the wave project. 

You can make all loaded wave projects visible as icons via the command "Window > Wave 
projects to icons". To hide them, go to "Window > Hide wave projects". 

You can enter the name of the wave project, sample length and the resulting memory 
requirement  in the title bar of the "Wave" window. To activate a wave project you have to click 
into the corresponding window with the mouse. Sequoia can manage an indefinite number of 
wave projects on the screen. 

 

Wave Editing 

Non-destructive wave editing lets you take advantage of combining direct and virtual editing of 
audio material - wave projects - as known from VIP projects. 
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Workspace 

Work areas are for adapting the program to certain work. They can be changed, renamed and 
created. The work area is opened via the “Workspace bar”. 

 They include menu, shortcuts and tool bars. 

Work areas can apply to wave editing or virtual projects. 

 
 

Zoom 

Use the zoom functions to display a larger or smaller part of the virtual project in the window. At 
higher zoom levels, the display is more detailed. This way automation curves can be edited more 
easily when a greater zoom level is selected. 

To view larger projects at their full length, you have to zoom out of the VIP window, making the 
display less detailed, but displaying more content. 

For working with various zoom levels Sequoia supplies a series of functions. 
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Menu reference 
Extensive information on the individual menu points of Sequoia can be found in the following 
sections. 
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File menu 
This allows you to apply comprehensive settings for creating, managing, loading and saving 
projects. 

 

New Virtual Project (VIP) 

 

Keyboard shortcut:  E 

A new Virtual Project is created and immediately presented with the specified number of tracks 
in the open arranger. 

Name: Enter the name for the new VIP. 

File path: Select the folder for saving the project. 

Create new project subdirectory: A subdirectory bearing the name of the project is 
automatically created in the Virtual Projects directory. 

Project template (view page 372): Choose between previously selected project templates in this 
list field.  These presets contain project settings such as track number, device assignments, etc. 
Create project templates with "File -> Save project as template" 

Mixer setup: Select a preset mixer setup here. Mixer setups define the number and kind of 
tracks/buses as well as the routing of inputs/outputs and effects. 

To create a Surround project, define the Surround setup first. The list field located below, i.e. 
"Surround setup", is activated for selecting a number of Surround formats. 

Project options: All settings adjustments made here are valid for every newly-created virtual 
project. They will be saved in a separate VIP(Templates\Template.VIP). The Template.VIP file can 
also be edited directly to define additional settings for all projects: 
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• Record arming setting of the first track 
• some mixer setup settings 
• Playback mode 
• Effect sequence on the tracks and mixer 
• Grid offsets 

Please also read "System settings -> Project options -> General (view page 35)" for more details 
about project options. 

Track number: The start track count of the virtual project is defined here. The "Track -> Insert 
new Tracks..." command allows new tracks to be added at any time. 

Sample rate: Defines the sample rate of the virtual project. 

Preset project length: The initial project length can be set as a preset here. This setting will be 
automatically adjusted during loading or recording and changes during zoom operations. 

Note: VIP projects can only be up to 168 hours in length.  

There are no more length restrictions on WAV files with NTSF. Recordings are written to a large 
RIFF64 file. If under 2 GB, it will be compatible with normal wave files. Under FAT 32 a split in 
W01, W02, etc. continues to happen. 

Multi-source session, number of sources: Enter the number of desired source projects for a 
multi-source session. A destination VIP and the desired number of source VIPs are then created 
by Sequoia. 

 

Open 

You can open various file types here and load them into Sequoia. To load audio files, use the 
command "Load/Import > Load audio file". 

 

Virtual project (*.vip) 
Use this menu command to load a multi-track project as an arrangement. 

Keyboard shortcut:  "O" 

 

RAM Wave Project (*.rap) 
RAM wave projects contain audio data in an audio format unique to Sequoia which is loaded 
into the RAM memory. Additional information for display of the audio data, marker positions, etc. 
is contained therein.  
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HD Wave Project (*.hdp) 
HD wave projects contain audio files that are loaded directly from the hard disk. Additional 
information for display of the audio data, marker positions, etc. is contained in them. The files 
use WAV  audio format. 

Keyboard shortcut: "Shift + Z" 

Note: When a VIP is active, the loaded wave projects are loaded immediately into the VIP as 
objects. The range of the active track displays the position. CD Arrangement mode is the 
exception. Here the objects are displayed below one another independent of the range. The 
distance between the objects corresponds to the pause time (CD/DVD menu > Set Start Pause 
Time (view page 540)). 

 

Object (*.obj) 
An object contains playback instructions for the underlying wave project. It contains information 
about the time position as well as the editing steps involved. Objects are used in virtual projects. 

 

Edit List (*.edl) 
An "Edit list" helps in the exchange of projects with other sequencer programs. A virtual project 
that resembles the EDL is created. The list is a text file that contains information about the .WAV 
files used, video files, object borders, object volumes, markers, and volume & panorama 
automation. 

 

Edit list (*.aaf, *.omf) 
AAF import transfers the following content: 

• Object position/wave offset - sample exact 
• Object fade in/out - linear only 
• Object crossfade - linear only 
• Object volume 
• Object pan 
• Object volume automation 
• Object pan automation 
• Track names 
• Track volume 
• Track pan 
• Track volume automation 
• Track pan automation 
• VIP markers 
• Timecode offset 
• Timecode format (24, 25, 30 fps) 

OMF import transfers the following content: 

• Object position/wave offset - sample exact 
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• Object fade in/out - linear only 
• Object crossfade - linear only 
• Object volume 
• Track names 

 

Table Of Content (*.toc) 
The information about the contents of a CD is saved on the table of contents (toc) of an audio 
CD.   

 

DPP import file: 
To check a DDP image created in Sequoia using a different application, it can be reloaded here. 
All files belonging to the DDP should be placed into one folder on the hard disk. 

 

Session (*.sam) 
This command loads a Sequoia session. This opens all projects and orders all windows in the 
way they were distributed on the screen at the time the session was saved. This is especially 
useful to open multi source session will all their individual projects at one time. 

 

Load/Import 
Load audio file 
Here you can open a dialog for loading of audio files.  

The following formats are supported and read directly by Sequoia. 

Wave iles (.wav), MP3/MPEG files (.mp3, .mpg, .mus), QuickTime files (.aif), MS Audio files (.asf, 
.wma), Ogg Vorbis (.ogg), FLAC (.flac), MIDI files (.mid), video files (.avi) and playlists (.m3u, .cue). 

Note: Open all other formats with the import audio function "Import audio" to convert them to 
wave files for storage on the hard drive. 

Several files can be loaded simultaneously. To do this, expand the selection via "Ctrl" + click (just 
like with Explorer), or select a range of files via "Shift" + click. 

If a virtual project is opened, new objects are created simultaneously in the VIP which refer to 
loaded audio files. If an area has been selected in the VIP, the files are positioned at the 
beginning of the range or with a separating pause of 2 seconds after the last object. The length 
of the pause can be adjusted in the "CD/DVD" menu via "Set pause time". 

Each audio file can be previewed before it is loaded. 

Attention: The monitoring function uses the standard Windows MME system output device. 
Many audio cards crash the Windows MME system by using ASIO drivers. This can cause driver 
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problems during monitoring. For this reason, the preview function is deactivated by default when 
ASIO drivers are used.  

With the "Load audio file" option, you can activate the preview function again at any time. 

 

Options for loading an audio file 
The button at the bottom right of the dialog opens the options for loading an audio file: 

 

Use selection order of file dialog: If this option is activated, Sequoia remembers the sequence 
in which the files were selected and then sorts them accordingly. 

Load files in alphabetical order: With this option activated, Sequoia sorts the selected files 
alphabetically in the VIP. 

Use sync positions (timestamp) of waves: Broadcast wave files containing timestamps are 
positioned precisely at this position in the VIP. 

Load all files to selected track: The selected files are loaded sequentially in one of the selected 
tracks. 

Load files to different tracks: The files are now sorted in vertical order from the selected track 
to the next one. If necessary, an additional track is added. 

Group loaded objects: All loaded files are grouped. They can be ungrouped anytime. 

Other 
File preview with Windows Media Player Control: Files may be previewed via the Windows 
Media Player. 

File handling 
Copy audio files to project folder: The file will be copied automatically into the corresponding 
project folder. 
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Import audio 
This lets you import all supported file formats explicitly as Wave Projects.  

Importing is only absolutely necessary for those file formats that cannot be opened directly by 
Sequoia via "Load audio file". 

Unlike with "Load audio file", when importing, the selected audio file is converted to the wave 
format and copied to the hard disk. You can also use the command if you want to work in a 
copy of the file within the project. 

Keyboard shortcut: Ctrl + I 

Hint: You can increase the performance of your computer if you import compressed formats 
such as MP3 or WMA instead of loading them. This avoids real-time decompression. 

With the "Import raw data (dump)" option, you can attempt to import damaged files that sound 
like white noise on playback. The header is usually damaged or missing. In this case, you can 
enter "0 bytes" as the header length in the following dialog. 

 
 

Sound Designer II 
Loads Sound Designer II files. 

 

Import as dump 
Imports a wave or MP3 project as raw audio data (PCM) in RAW format (Little Endian for PC, Big 
Endian for Amiga, Mac, Atari). 

 

Load MIDI file 
This function lets you load a MIDI file. Refer to the "MIDI in Sequoia" chapter for more details. 
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Keyboard shortcut: "Shift + M" 

 

Load video file 
Loads a video into the current project. After selecting a video, you can preview its properties. 
Before loading the video, you will be asked if you wish to load the audio track of the video into 
the project. It will be positioned in the project below the video. 

Detailed information about displaying video objects<Verweis> is available in "Video options (view 
page 545)". 

 

Detailed information about recording a video track can be found in the menu reference under 
"Playback -> Video recording (view page 502)". 

 

Import audio CD track(s) 

Learn more about this in "CD/DVD -> Import audio CD tracks (view page 525)". 

 

Import audio DVD 
With this command you can import the audio contents of a DVD into Sequoia. 

Note: Importing the audio track(s) from a video DVD is not possible! 

Learn more about this in "CD/DVD -> Import audio DVD (view page 528)". 

 

 

 

Save project 

The current disc project is saved with the name displayed in the project window. If you have not 
yet specified a name for your project, Sequoia will ask you to do so. 

Keyboard shortcut: "Shift + S" 

 

Save project as 

A standard dialog will open where you can specify the path and name of the project to be saved. 
If you would like to save wave projects and virtual projects under a new name and in a different 
location, the original file will stay untouched. Thereafter you can continue working in the new 
project (automatic). 

Keyboard shortcut:  "Shift + S" 
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Save project copy 

A dialog will open that allows you to create a copy of the project, which can be saved under a 
different name. Here, the date is added automatically to the project name. Of course, you can 
name the copy any way you like. Once saved you will be able to continue working on your 
original project. 

 

Save complete VIP in 

The complete virtual project with all wave files that belong to it will be saved in the specified 
folder. This function is useful, for example, for making backups on a different drive. 

Keep project subdirectories: If you have already created subdirectories in your project 
directory, e.g. to sort samples, then these will also be copied into the new directory. 

Copy unfreeze data: Copies all unfreeze data in the VIP into the new directory. 

Take along the files used by the effects: Copy the files used by effects like room simulator or 
the vocoder into the new directory. 

Only copy samples used in VIP: Only the sections of wave projects that are actually used by 
objects in the VIP are copied. 

This function can save you a lot of disc space. However, you have to consider that the objects in 
the newly saved project can be only shortened, not made longer. This is because all audio data 
outside the project limits is not copied with it, and therefore, cannot be used. 

For this reason, you can define a security area in samples. This sample count will be left as 
additional space in front and at the end of the corresponding object limits to leave a reserve, in 
case the object should be altered using a fade in/out. A value of 22050 sample, corresponding 
to 500 ms with a 44.1 kHz sample rate is preset. 

 

Save project as EDL 

The active virtual project will be saved as an edit list in EDL text format. This edit list is a text file 
containing information about used .WAV files, video files, object borders, object volumes, 
markers, volumes & panorama curves. 

 This option effectively lets you save Sequoia projects into an exchange format that allows a 
project to be incorporated into a different sequencer or video editing program. The EDLs can be 
converted together with the audio files into other formats using a conversion program like EDL 
ConvertPro. 
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Export project as AAF/OMF 

 

AAF export transfers the following content: 

• Object position/wave offset - sample exact 
• Object fade in/out - linear only 
• Object crossfade - linear only 
• Object volume 
• Object pan 
• Object volume automation 
• Object pan automation 
• Track names 
• Track volume 
• Track pan 
• Track volume automation 
• Track pan automation 
• VIP markers 
• Timecode offset 
• Timecode format (24, 25, 30 fps) 

OMF export transfers the following content: 

• Object position/wave offset - sample exact 
• Object fade in/out - linear only 
• Object crossfade - linear only 
• Object volume 
• Track names 

 

Save project as template 

Using this option the current project can be saved as a project template. The template will save 
all project-based settings like grid form, track number, etc., but not the used objects or wave 
files. Templates can be loaded when creating new multi-track projects (File menu > New virtual 
project). 



 

F I L E  M E N U  3 7 3   

 

Burn project backup on CD/DVD 

You can use this menu point to burn an entire project backup onto multiple CDs or DVDs. The 
Sequoia burner program MXCDR opens. 

 

Save object 

This function allows you to save a single object. This file contains all the data of the object editor 
like fades, effects, object names, etc., but not the actual audio data. The wave project 
referenced by the object also has to be available if you want to reload the object. 

 

Save session 

A Sequoia session is a meta project, which includes the file paths and window positions of all 
loaded projects at the time of being saved. This is useful for starting to work again at the same 
position where you ended last, without having to load various projects. 

If you save a session with the name "startup.sam" and place it into the directory with the 
program folder, Sequoia will load that session automatically the next time you start the program. 

 

Rename project 

The current project can be renamed using this dialog. With HD wave projects all the files 
involved will be renamed correspondingly. 

 

Delete Wave Project(s) 

With this menu point you can easily delete wave projects from the hard disk. All files belonging to 
the HD wave project (the .WAV file containing the audio files, files with the graphics data, and the 
HDP file with the project information) will be deleted together. 

Note: A HD wave project can only be deleted once it's closed. As long as there are still parts of 
the project that are active as objects in the VIP, deletion is impossible. Once the dialog has been 
confirmed, you will be able to delete the data. 

 

Delete virtual project (*.vip) 

With this menu point you can easily delete wave projects from the hard disk. The integrated 
wave files can be individually blocked from deletion by removing check marks under "Delete" 
next to each file. The remaining files belonging to a virtual project will be deleted. 

Warning: Once the dialog has been confirmed, the data will be deleted without a repeat query. 

 

Export audio 

This menu point allows you to export projects in various formats. 



 

3 7 4   F I L E  M E N U   

The export dialogs for each format are almost identical. 

1. Selection of path and file name. 
2. Format settings: Here you'll find a dialog with a selection and settings options for the 

corresponding export format. 
3. Export settings: Here you can specify which area of the project should be exported. 

Furthermore, the export of multiple files can also be carried out provided their starting 
points have been specified with the placement of track markers or other markers. This 
way, an almost automatic export of individual files from within an arrangement is possible. 
When exporting an individual file it's possible to export the eponymous .CUE file containing 
the marker information as well. 

Note: The audio data from HD wave projects can be further processed or imported directly as 
.WAV files from HD wave projects. The use of the "Export" function is only necessary when the 
data is to be copied. 

 

WAV 
Here you can export wave files. 

Format settings: A dialog with a list of all compression codecs appears here. Please select the 
desired codec and compression rate. If you click the "Dithering" button, the "Dithering settings" 
dialog will open. Detailed information on  this can be found in the "Options menu -> Program 
Preferences -> Dithering Settings (view page 564)". 

 

MP3 
Exports the project as an MPEG layer 3 file using the encoder provided. By clicking on the 
format settings, a new window opens where encoder options can be defined. You can set 
output format, encoder quality, padding mode, stereo coding, content options, VBR (variable bit 
rate) options, and MP3 ID editor labeling. 

 

MP3 with external encoder 
Here you can select an external encoder that will export your project as an MPEG Layer 3 file. 
The format parameters, the audio stream as well as the new file name for the exported .MP3 are 
transferred to this encoder.  

 

MPEG 
Exports the project as an MPEG file. The formats can also be set in the advanced settings 
dialog, which is opened via the button "Format settings". The options "stereo", "joint stereo" and 
"mono" will be available to you. 

 

Windows Media 
Exports the project in Windows Media format. 
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This format is an optimized audio/video format for the Internet from Microsoft™. This format also 
enables streaming playback of audio files over the Internet. Please choose a profile for the 
Windows Media file in the "format settings" dialog. In the dialog, track and artist names, 
copyright details, and descriptions can be entered.  

 

Real Audio 
Exports the project in Real Audio format (.RA). 

Real Audio is an audio format designed especially for Internet applications. It is especially well 
suited for streaming audio. In format settings you can specify the bit rate of the transmission 
speed (modem, ISDN, etc.). Similarly, details on the content and copyright information can also 
be added. 

Content settings: Here you can select presets for the type of audio or video material (only 
voice/background music, music, stereo music). 

Clip information: Here you can enter author, video name, and so on, which appear in the Real 
Player during playback. 

Multi-rate file (Real Server): Streaming audio requires a server application that must be 
installed on the server and from which the audio should be played ("streamed") in real-time. If 
you don't have this application, it will have to be downloaded. "Real Server" is a server 
application that enables streaming audio in Real Audio format. 

If the "Multi-rate file" option is activated, a multi-rate file can be created, which includes several 
files in various bandwidths. Multi-rate files allow the selection of multiple "Target groups". 

 

AAC 
Exports the project to an .AAC file. You can also set the encoder settings in the advanced 
dialog, which is opened via the "Format settings" button. Here you can also set the quality and 
transport format (MPEG 4 or ADTS). AAC export uses the file extension *.m4a. 

 

FLAC 
The FLAC format allows you to compress 16-bit or 24-bit files during export. The properties of 
the FLAC encoder can be accessed via the "Format settings" button. Set the compression 
degree, bit-resolution, format, sample rate, and dithering here. 

 

OGG Vorbis 
Exports the project in OGG Vorbis format. 

The "Format settings" button opens an additional dialog, where you can select the desired bit 
rate. The scale of compression ranges from 46 kBit/s to 500 kBit/s (for MP3 from 32 kBit/s to 
320 kBit/s). In the stereo options you can choose between "Stereo" and "Mono" and also select 
the "Variable bit rate" mode. 
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AIFF 
The project will be exported in .AIFF format. In the advanced dialog you can decide the bit 
resolution, stereo format, sample rate and quality level of sample rate adjustments. 

 

AIFF with QuickTime 
Exports the project in .AIFF format. Here, Quicktime is used as the encoder. This format also 
enables streaming playback of audio and video files over the Internet. 

Like with Real Media exports, the corresponding video size, frame rate, and codec settings can 
be adjusted for "AIFF with Quicktime" export as well. This function requires the installation of 
Quicktime on your computer. 

The following export options are available: Format (Linear PCM, A-Law 2:1, IMA 4:1, MACE 3:1, 
MACE 6:1, QDesign Music 2, Quallcomm PureVoice™, µ-Law 2:1 ), channels  (Mono, Stereo, 
Quadrophonic, 5.0, 5.1 ), sample rate,  sampling rate conversion quality as well as linear PCM 
settings in 8, 16, 24, 32 and 64 bit file format. 

 

Mono/stereo convert 
Stereo Wave > 2 Mono 
This function saves both the left and right channels of a stereo wave file (file.wav) separately as a 
mono file (file_left.wav, file_right.wav). 

This function can be used on objects in the VIP. The stereo object to be split will be replaced by 
two mono objects that are aligned with each other and whose panorama on the project level is 
set to the left or right. 

 

2 Mono > Stereo Wave 
Here you can connect two mono wave projects to one stereo wave project. 

After executing this command, a dialog opens in which all loaded mono files are shown. You can 
load additional files with "Load file". From the opened wave projects, you can select the right and 
left files with the "^" keys. With "<->" keys you can switch channels. After clicking on "Link files" 
you can specify the name of the new file which is to be created in the project folder. 

Please note that only mono wave projects of the same word width and sample rate can be 
linked. The length of both projects are adapted to one another, the longer mono file sets the 
total length. 

 

LR Wave -> 2 Mono 
LR wave projects can be split into two independent mono projects using this function. 

 

LR Wave ->1  Mono 
Here, the active LR wave project is set to mono mode. The two channels are mixed with one 
another by adding the corresponding samples each at 100% and then splitting the sum in two in 
order to avoid overmodulation. This corresponds to sinking the level by 6 dB. 
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2 Mono -> LR Wave 
This creates an LR wave project with two channels from two mono wave projects, whereby a 
mono wave project in the panorama view is positioned to the left, and the other one to the right. 
Select both mono files with consecutive mouse clicks. In the following dialog you can decide to 
"Link". "Convert to stereo" creates a stereo wave file. 

 

1 Mono -> LR Wave 
Here an LR wave project with two identical channels is created from a mono wave project. The 
original sample is duplicated here. 

 

Save in format 
Use this function to save wave projects in various formats. 

This can be useful when, for example, RAM projects are to be converted into HD wave projects 
or LR wave projects (two mono samples linked to one another) are to be converted into stereo 
wave projects. 

In the "Area settings" you can choose whether only the selected area or the entire wave project 
should be saved in the new format. 

Under "General options" you can choose whether the maximum amplitude should be displayed 
or not and if the master effects should also be copied when the file is saved. 

The Dithering settings (view page 564) can also be adjusted here. 

In the "Format" section you can determine in what format the file should be saved (Wave, RAM 
project (.RAP), .MP3 or as an .AIFF). 

In the case of wave and RAM projects you also have the options "Stereo", "Only left channel", 
"Only right channel", "Mono mixdown" and "Left & right" and the selection/quality of the sample 
rate options open to you. 

By clicking on the format settings for .MP3 format  a new window opens, where encoder options 
can be defined. Here you can set output format, encoder quality, padding mode, stereo coding, 
content options, .VBR (variable bit rate) options and .MP3 ID editor labeling. 

In the advanced dialog for .AIFF you can specify the bit resolution, stereo format, sample rate, 
and quality level of sample rate adjustments. 

 

Change bit resolution 
Here you can select the desired word width/bit resolution of wave projects. 

 

Working with the 32-bit float format 
If you convert fixed comma wave projects into the floating comma format, the signal will remain a 
16 or 24-bit signal and the quality will not be improved. This will only yield a result if you are 
applying destructive changes to the audio material as precise calculation is practically impossible 
after editing. 
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You can also take advantage of overmodulation resistance and level-independent retaining of 
the dynamics. The quantization hiss will not increase even if at very low levels. 

The downside is that double hard disk space is required and only half the tracks are now 
playable simultaneously (depending on the CPU). 

If you convert from 32-bit float to 16 or 24 bits, dithering occurs to reduce subjective quality loss. 

 

Hints on working with 8-bit wave projects: 
A smaller word width can be sensible, for instance, when editing audio for multimedia 
applications, as such applications may use a resolution of 8 bits to save storage space. 

The downside of such a low bit resolution is that as the quality of the so-called SNR (signal-to-
noise ratio) drops and the quantization noise increases. This quantization noise is not constant 
but is modulated by the signal and thus particularly bothersome. 

The word width of the project is always stated in the title bar of wave projects. If you want to 
perform manifold destructive editing on an 8-bit project, you should convert it into 16 or 32 bit 
float before editing. The created calculation precision will then occur in the 16-bit range, this 
being considerably smaller. After editing you can re-convert the sample to 8 bits. 

 

Choose wave codec 
Choose a codec for writing the wave. The desired codec must be installed on your system. The 
codec you used must also be available to be able to play back the wave created on other 
systems. 

 

Export as Dump 
Export a wave or .MP3 project as raw audio data (.PCM) in .RAW format (Little Endian for PC, 
Big Endian for Amiga, Mac, Atari). 

 

32-bit float as 16-bit / 20-bit / 24-bit 
Exports the (32-bit float) project as a wave file with 16 / 20 / 24-bit. This takes into account the 
dithering settings (view page 564). 

 

Export video 
In the menu item "File -> Export", a new dialog for exporting videos has been added. 
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The MPEG-2, DV AVI, QuickTime MOV, and MXV formats are available for exporting. If you 
want to export the associated audio as well, place a check next to "Export audio". Optionally, 
the video codec settings may also be displayed in the next step. 

 

Export to "Video Pro X"... 
The following trackbouncing dialog opens for exporting to the external MAGIX program "Video 
Pro X". 

 

Select of the video objects should be transferred individually. This dialog may also be used to set 
whether an audio downmix (stereo/Surround bounce) should be executed or if audio objects 
should be transferred separately. If the continue button is pressed, then the Trackbouncing 
DVD (view page 534) dialog will appear. 

 

Export video sound... 
After successfully editing the video sound in Sequoia, you can write the sound back into the 
video file. Here you can either replace the original sound of the video or create a new video file. 

Set the source file under "Video source" 

Replace audio in the original .AVI file: This option carries out trackbouncing on the current 
VIP. This creates a temporary .WAV file which can then be integrated into the selected .AVI file. 
It's necessary that the .AVI contains an audio track of the same format (sample rate and bit 
resolution). 

Save a new .AVI file to: This option carries out trackbouncing on the current VIP. This creates a 
temporary .WAV file which can be copied with the selected .AVI file into a new .AVI file. This 
process contains the original .AVI file. 

Note: Should the lengths of the audio and video files differ from one another, a warning dialog 
opens. After the export, the longer component is cut off – an attempt to automatically 
synchronize the data is not carried out. If you should receive such a warning, try to resample the 
soundtrack to the correct length. 
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Export MIDI file 
Exports a MIDI file. You can specify the MIDI file format. One track corresponds to format 0, 
multiple tracks to format 1. In addition, the tempo map can also be exported, whereby the 
support point count per beat for tempo runs can be freely selected. 

The standard MIDI file (SMF) export always takes place in current VIP-PPQ resolution. Markers 
are exported, too. 

 

List export 
A current marker list, object list, or track list for your project may be written into text file and 
stored in the project folder. 

 

Batch processing 

Batch processing lets you automate work processes. It makes it possible to define an editing 
sequence, which will be applied to all selected files. 

Every task will be entered into the task list. You can define multiple batch tasks which will then 
be executed one after the other. 

Possible editing options: 
• Normalization 
• Linear fading (in and out) 
• Real-time effects 
• Timestretching/Pitchshifting 
• Declipping 
• Remove DC offset 
• Target format settings: word width (8/16/24/32 float), sample rate, stereo/mono settings, file 

format conversion, compression process 
• Memory settings 

For example, you can normalize a whole list full of 24-bit .WAV files to 96%, apply 5 ms fades at 
the beginning and the end of each file, compress them with the multi-band compressor, change 
them all to 16-bit mono, resample them on 22 kHz and then save them all as MP3s. 

 

Tasks 
To the right edge of the batch processing window is the task list. New tasks are created by 
activating the “Add job” button. When you select a job (with a mouse click), the four settings 
tabs are displayed (source files, effects, target format, target files). “Remove job” removes the 
selected job. “Perform jobs” starts the batch processing. 

As long as you don't close down Sequoia, all the tasks remain saved until execution, even if you 
close the batch processing window in the meantime. 
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Source files 

 

Here you can create the list of the files you wish to edit with the “”Add file” button. Multiple 
selection is possible. Select “Load directory” to add all of the audio files within a directory 
(including all sub-lists). You can load all file formats that Sequoia imports. “Save list” creates a 
Playlist (in the common *.m3u format) for using your selection of files later. Use “Delete” to 
remove all selected list entries. “Delete all” removes the entire list. 

 

Effects 

 

1. Normalize amplitude: You can enter a target maximum amplitude value, in % or dB. A value 
of 75% corresponds, for example to -2.5. Alternatively, you can enter volume changes in dB. 
Detailed information about normalization is available in "Offline effects -> 
Amplitude/Normalization". 

2. Master effects: To avoid redundancy in the  batch processing dialog, effects settings have 
been integrated with the Mixer preset files. 
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In the Sequoia Mixer, you can export all Mixer settings to the Mixer preset (*.mix). To do so, click 
on the "Save mixer settings" button in the mixer. It is located under the snapshot storage places. 

When you load the *.mix file into the batch-processing function "Load preset" all effect settings 
of the master channel will be calculated into the file batch. With "Edit preset", you can open a 
special FX routing dialog from which you have access to all effect parameters. 

More detailed information about FX routing can be found in the "Effects and effect plug-ins (view 
page 170)" chapter. 

Additional effects: Beside the master effects of the Mixer preset the non-realtime effects 
"Resampling/Timestretching", "Remove DC offset", and "Remove modulation" (DeClipping) can 
be used. The button "Settings" opens the applicable effects dialog. 

3. Fades at the start and end of projects: Linear fades of any given length can be added to 
your files. The fade lengths can be set freely. 

 

Target format 

 

All settings in this dialog can be saved as presets. You can freely choose the bit resolution 
(16/24/32 bit float), the sample rate, stereo/mono/left/right as well as the save format with the 
corresponding format settings. 

You can find out more about the sample rate in "Effects -> Sample manipulation -> Adjust 
sample rate..." 

You can find out more about file formats in the "File" menu > "Export  (view page 373)". 
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Destination files 

 

There are several ways to save edited files: 

Replace source files: The original file is replaced with the edited one. If the file is used in a VIP, 
the VIP is closed first. 
Save files in the source directory with a different name: The changed file will be copied back 
into the source directory and the file name will be expanded with the added prefix and suffix. 
Save file in the following directory: The edited files will be saved in the directory of your own 
choosing; the file name will be extended to include the entered prefix and suffix.  
Optionally, you can "Delete source files after editing". 
Keep source directory structure: This option saves all files in the same subdirectory structure 
including the source path. 

 

Disconnect Internet 

This menu item allows you to terminate an existing Internet connection directly from within 
Sequoia. 

 

FTP download 

This menu item opens an FTP download window. Enter your FTP access data and click on 
"Connect..." to establish an FTP connection immediately. Files can then be downloaded, but not 
uploaded. 

 

Close project 

This menu point closes the active project. 

 

Exit 

The program Sequoia is being shut down. All projects changes that were not saved are lost if 
you don't select "save". 

 



 

3 8 4   F I L E  M E N U   

Used projects 

In the last section of this menu the 10 projects opened most recently will be displayed.  
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Edit menu 
In this menu some functions are applicable only to wave projects ("Edit -> More -> Copy to"), 
and others are only for virtual projects ("Cut silence"). 

Edit functions like "Extract" require an area to be selected. Other functions like "Copy" are 
available only for active objects. The start and end points of the selected range determine the 
start and end points of a cut. The vertical position indicates the tracks that are affected by the 
edit. 

Activate the "Auto crossfade" function and all the newly created fade edges will automatically be 
made soft or disappear. 

 

Undo 

Sequoia offers a secure way of tracking your changes in virtual and wave projects, which makes 
it easier to undo work steps. Up to 100 changes can be kept in the memory using the undo 
function in "Options menu -> Program Preferences -> Undo Definitions (view page 563)", 
allowing you to retrace (and undo) all of these steps, if necessary. 

When editing audio material with destructive effects ("Offline effects menu"), the "Undo" option 
only works when the option "Create copy" is activated in each dialog. 

Keyboard shortcut:  "Shift + Z" 

 

Redo 

Reverses (undoes) the most recent "Undo" command. 

Keyboard shortcut:  "Shift + Y" 

 

Undo History 

A list with the last commands executed appears.  

 

In this dialog you can return to an earlier work stage. This list can be removed in the "Edit" menu 
> "Delete Undo Levels (view page 385)". 

 

Delete undo history 

Deletes the undo levels of a project. 
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Cut 
Virtual projects (VIP) 
In the case of virtual projects, the selected area will be copied into the virtual clip and removed 
from the active project. The VirtClip, like the virtual projects, does not contain the actual audio 
files, but only the links to them. The VirtClip contains the same count of tracks as the selected 
area. 

Keyboard shortcut:  "X" 

 

Wave projects 
The data of the selected range is copied into the clip and removed from the current project. Data 
behind that range takes its place. The wave project is reduced in size by the length of the 
removed segment. 

If you cut a piece out of a mono wave project, the clip will be a mono wave project, and if you 
cut out a piece from a stereo wave project, the clip will also be a stereo wave project. Similarly, 
the bit rate and the sample rate from the project are applied. The old content of the clip is 
overwritten. 

After the function has been carried out, the play cursor will be at the cut edge of the removed 
segment. You can now place the clip back into the wave project with the command "Paste from 
clip". 

 

Delete 
Virtual projects (VIP) 
With this command you can delete selected objects from the virtual project. For selected ranges, 
objects as well as track automation curve points above them will be deleted. 

In connection to the button "Link objects on 1 track" in the button bar, the objects lying behind 
the deleted area of the corresponding track are pulled up, shortening the total length of the 
track. In other object modes, the range is replaced by silence. 

Via the "Objects menu -> Cut objects -> Remove (view page 433)" the objects can be deleted. 

You can individually delete the automation curve points  by selecting them in the project window 
using the mouse and going to the "Edit menu -> Delete curve points (view page 447)". 

Keyboard shortcut: "Del" 

 

Wave projects 
The files of the selected area will be deleted and the segment of the wave project will be pulled 
into place. 
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Warning: If you are in "Destructive wave editing" mode and have deactivated the "Undo" function 
("Options menu - Program Preferences - Undo Definitions (view page 563)"), the files cannot be 
restored. 

 

Copy 

The active area will be copied to the clipboard, but will also remain in the project. Please note 
that the previous content of the clip will be deleted. The properties of the copy will be applied to 
the clip. 

Keyboard shortcut:   "C, Ctrl + C", or "Ctrl + Insert" 

 

Paste / Insert Clip 

The data contained in the clip (view page 351) or VirtClip is inserted at the current position of the 
play cursor (position line) or at the beginning of the current range. 

In the "Link objects" modes, objects behind the insert point are moved to the end. In all other 
modes the inserted material replaces the existing objects. 

A new area will be defined automatically for the inserted files.  

Keyboard shortcut:  "V, Ctrl + V", or "Shift + Insert" 

 

Extract 

With "Extract" you can crop your project by deleting the areas outside of the selected segment. 

 

Virtual projects (VIP) 
The extraction function results in all objects outside of the selected segment in a virtual project 
being deleted. All tracks stay unchanged, even if no object is found in the selected segment. 
This function is not track-specific.  

Individual objects can be cropped using "Object -> Trim Objects (view page 435)". 

 

Wave projects 
In "Wave editing" mode only those wave project segments below the selected area remain. The 
files before and behind the range are deleted. 

 

Insert Silence 

This command inserts silence on all tracks at the position of the current play cursor or at the 
start position of the selected range. The objects will be split at this position and the files after it 
will be added after the silence. 
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If a range is selected, its length will be adapted by default. The selected range is not adjusted 
after the operation. It's possible to change the value in the input field. The project is extended by 
the length of the inserted object. 

 

Strip silence 

This command cuts the objects apart at the position of the silence. Before applying the 
command, you can add a threshold value in the dialog for the silence and used signal. The cut 
objects will be marked, making it easy to delete them using the "Del" button. 

Threshold for silence detection (dB): If the signal falls below this value, the object will also be 
cut at the corresponding position. 

Threshold for signal detection (dB): If the signal rises above this value, the object will be cut at 
the corresponding position. 

The "Minimum length of silence" parameter sets the length which silent passages should be 
applied so that they can be selected and deleted. This way, you can remove very short 
passages of silences from the cut. 

With the "Crossfades" option, you can create automatic crossfades between at the cut 
positions of the objects. 

 

Append project 

With this function, a project can be appended to another one. The objects or wave files of a 
selected project will be immediately copied to the end of an existing object. 

To execute this command, first click on the project to which you would like to attach. Next, 
select the "Add project" command, followed by a mouse click on the project which is to be 
added. Finally, confirm via the appearing dialog by clicking on the "Add" button. 

 

Add VIP to a VIP 
Virtual projects can be inserted into other virtual projects and added to the end of already 
existing virtual projects. 

All objects of the appended VIP remain separated and are inserted at the end of the existing 
project from the first track downwards. 

Note: The mixer settings for the inserted project will not be applied with this command. 

Take a look at the handy Source/Destination editing with multiple projects (view page 214) 
option in the manual under the chapter entitled "4-point cutting (view page 391)". 
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Add wave project to a wave project. 
"Attach project" allows you to copy a wave project to the end of an already existing wave 
project. 

 

More 

Delete with time/ripple "Ctrl+Delete" 

Clear "Alt+Delete" 

Cut with time/ripple "Ctrl+Alt+X" 

Copy + clear "Ctrl+Alt+C" 

Copy as… "Shift+C" 

Paste with time/ripple "Ctrl+Shift+V" 

Overwrite with clip "Ctrl+Shift+X" 

Paste from ClipStore "Ctrl+Shift+V" 

Insert from clips with time/ripple "Ctrl+Alt+V" 

Overwrite with clip "Alt + V / Insert" 

 

Delete with time/ripple 
This command deletes the marked range. Material later than the end of the range will be 
prolonged by the length of the range. 

Keyboard shortcut:   "Ctrl + Del" 

 

Clear 
The data of the selected area will be deleted. The files found after the selected area will not be 
moved, leaving silence in the tracks selected. The length of the track stays unchanged. 

Keyboard shortcut:   "Alt+Del" 

 

Cut with time/ripple 
This command deletes the marked range and copies it into a clip. The material behind the 
removed range will be moved forward by the length of the range (ripple, shuffle). 

Keyboard shortcut:  "Ctrl + Alt + X" 

 

Copy + clear 
Copies the selected VIP range into the clip, and removes it from the VIP project. 

Keyboard shortcut:  "Ctrl + Alt + C" 

 

Copy as… 
This function copies the selected range from a wave project into a new file.  

Keyboard shortcut:   "Shift + C" 
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Paste with time/ripple 
Copies the selected range and saves it as an entry in the ClipStore. You can read more about 
the ClipStore in the "Managers" chapter at the beginning of the manual. 

Shortcut:  Ctrl + Shift + C 

 

Overwrite with clip 
Copies the selected range from the project and saves it as an entry in the ClipStore. 

Keyboard shortcut:  Ctrl + Shift + X 

 

Paste from Clipstore 
The selected entries are inserted at the playcursor position or instead of the selected range. 

Shortcut:  Ctrl + Shift + V 

 

Insert from clips with time/ripple 
This menu option inserts the clip at the position of the cursor or at the start of the range. The 
audio material after the cursor position will be moved down by the length of the range (ripple, 
shuffle). 

Keyboard shortcut:  "Ctrl + Alt + V" 

 

Overwrite with clip 
The current range will be overwritten with the contents of the clip. The length of the clip will not 
be reduced. The data previously located at this position will be overwritten. 

In virtual projects, the selected range determines the start position and track for the clip 
contents. 

Keyboard shortcut:  "Alt + V", or "Insert" 

 

Mix with clip 
The content of the range is mixed with the content of the clip. This command is available only in 
"Destructive wave editing" mode. Please note that with this function both components are 
entered into the mix at 100%, being added together. This can lead to overmodulation. You may 
have to adjust the amplitude of the project by normalizing prior to this. 

 

Crossfade with clip 
The content of the range is crossfaded with the content of the clip. This command is only 
available in "Destructive wave edit" mode. Here the position of the play cursor specifies the end 
of the clip with which the wave project is to be faded. The length of the clip sets the length of the 
crossfade. 
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Source/destination cut 

The source/destination edit is an easy way to conduct complex cut operations with markers. 

Detailed information about this function can be found in the "Source/Destination Edit" (view page 
210) chapter. 

 

Set/Delete In/Out Point 
Set In Point 
This menu item sets the InPoint destination (target) for a source/destination cut 

 

Set "in point" (dest.) 
This menu item sets the "in point" of the destination track (target) for a source/destination cut. 

 

Set "in point" (source) 
This menu item sets the "in point" of the source for a source/destination cut 

 

Set Out Point 
This command is used to place the Out Point for a Source/Destination cut. 

 

Set "out point" (dest.) 
This menu item sets the "out point" of the destination track (target) for a source/destination cut. 

 

Set "out point" (source) 
This menu item sets the "out point" of the source track for a source/destination cut. 

 

Delete InPoint 
This menu item deletes the InPoint destination for a source/destination cut. 

 

Delete InPoint (dest) 
This menu item deletes the InPoint destination (target) for a source/destination cut. 

 

Delete "in point" (source) 
This menu item deletes the "in point" of the source track (source) for a source/destination cut. 

 

Delete OutPoint 
This menu item deletes the OutPoint for a source/destination cut. 

 

Delete "out point" (dest.) 
This menu item deletes the "out point" of the destination track (target) for a source/destination 
cut. 

 

Delete "out point" (source) 
This menu item deletes the "out point" of the source track for a source/destination cut. 
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Delete destination points 
This menu item deletes the "in" and "out" points of the destination track. 

 

Delete source points 
This menu item deletes the "in" and "out" points of the source track. 

 

Move to In Point 
This command sets the play cursor and screen view to the In Point. 

Note: You can assign your own shortcuts for these options (Options Menu -> Program settings 
-> keyboard shortcuts). 

 

Move to Out Point 
This command sets the play cursor and screen view to the Out Point. 

You can find out more about this topic in the chapter "4 Point Cut". 

Hint: This menu function was implemented mainly so that you can assign custom shortcuts 
(Menu Options > Program settings > Keyboard shortcuts). 

 

Zoom to In Point 
This command focuses the screen display on the In Point. 

In the Source/Destination special mode only the activated panel will be zoomed either the source 
or the destination section. 

 

Zoom to Out Point 
This command focuses the screen display on the Out Point. 

In the Source/Destination special mode only the activated track will be zoomed either the source 
or the destination section. 

 

Insert 
Performs a S/D edit, source material is inserted at the Destination In Point. 

When using a Destination In Point only the original material at the Destination Point is 
overwritten. No ripple function is used. 

When using Destination In and Out Points the material between them is replaced with the source 
material. Material behind the Destination Out Point is rippled. 
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Insert with Timestretching 
With a insert edit the source material is stretched to correspond with the length between the 
Destination In Point and the Destination Out Point. Existing material in the Destination panel is 
replaced by the material from the Source panel. 

You can therefore add, for example, drum loops that are too fast or too slow into their existing 
arrangement, without having to do any offline timestreching. Timestreching is non-destructive. 
You can set the time-stretch algorithm in the Object Editor before or after editing. 

 

Insert at source position 
You can use this cut command in synchronous cut if the absolute time position is already set in 
the source material. In this case, you don't need to set a destination marker, and the markers 
already set will be ignored. The cut keeps the time position of the source material. 

 

Insert with ripple 
This command is used to make an insert edit with „Ripple“ which takes the Source/Destination 
In and Out Points into account. The audio material in the destination area after the edit will be 
moved to the back by the length of the edit (Ripple). 

 

Delete and ripple 
This command is used to delete the area between the In and Out Points. The audio material 
after the edit will be moved to the front by the length of the source (Ripple). 

 

Delete silence 
This command deletes the area between the In and Out Points and fills it with silence. The audio 
material right of the edit is not be moved. 

The default blackfade preset is used. This preset can be customized in the Crossfade Editor. 

 

Blackfade insert 
This command is used to make an Insert edit which takes the Source/Destination In and Out 
Points into account. Instead of the standard crossfade setting the blackfade setting is applied to 
the resulting crossfade. 

When using a Destination In Point only the original material at the Destination Point is 
overwritten. No ripple function is used. 

When using Destination In and Out Points the material between them is replaced with the source 
material. Material behind the Out Point destination is rippled. 

 

Blackfade insert with ripple 
This command is used to make an Insert edit with “Ripple” which takes the Source/Destination 
In and Out Points into account. The audio material in the destination area behind the edit will be 
moved to the back by the length of the source (Ripple). 
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The Default Blackfade preset is used. This preset can be customized using the Crossfade Editor. 

 

Blackfade delete and ripple 
This command is used to delete the area between the In and Out Points. The audio material 
right of the edit will be moved to an earlier position by the length of the edit (Ripple). 

The Default Blackfade preset is used. This preset can be customized using the Crossfade Editor. 

 

Blackfade delete silence 
This command deletes the area between the In and Out Points and fills it with silence. The audio 
material right of the edit will not be moved. 

The Default Blackfade preset is used. This preset can be customized using the Crossfade Editor. 

 

Activate source 
In Source/Destination Cut Mode, you can switch between Source and Destination with the Page 
Up/Down key. 

Shortcut:  Page Down 

 

Activate destination 
In Source/Destination Cut Mode, you can switch between Source and Destination with the Page 
Up/Down key. 

Shortcut:  Page Up 

 

Source/Destination cut mode 
This menu item changes the screen in Source/Destination view. 

 

4 Point Cut preferences 
This menu item opens the settings dialog for 4 Point Cut. You can apply the following actions 
here:  

 



 

E D I T  M E N U  3 9 5   

• Copy marker at cut  
• Copy CD marker 
• Move the In Point destination after the cut: This option has the effect of placing the In Point 

destination for each cut at the end of the current cut. In this way additional material can be 
added immediately thereafter without having to manually place the In Point.  

• Select objects at cut 
• Open objects after the cut in the crossfade editor 
• Set the time span for in/out point zoom 
• Set vertical auto zoom in source-destination mode 
• Copy mixer settings on source/destination change 
• Synchronize play cursor in all source projects 
• Set source/destination track assignment on placement of an in/out point via range 

 

Multi-synchronous cut 

Detailed information about multi-synchronous editing is available in "MuSyC - Multi-synchronous 
editing (view page 215)". 

 

Multi-synchronous preparation 
This command opens a dialog for preparing multi-synchronous editing. 

Detailed information about multi-synchronous editing is available in "MuSyC - Multi-synchronous 
editing (view page 215)". 

 

Take assistant 
This command opens the MuSyC take wizard. 

Detailed information about multi-synchronous editing is available in "MuSyC - Multi-synchronous 
editing (view page 215)". 

 

Object alignment 
Detailed information about multi-synchronous object assignment is available in "MuSyC - Multi-
synchronous editing (view page 215)". 

 

Time alignment 
Detailed information about multi-synchronous time adjustment is available in "MuSyC - Multi-
synchronous editing (view page 215)". 

 

Fast insert 
Detailed information about this multi-synchronous function is available in "MuSyC - Multi-
synchronous editing (view page 215)". 
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Play source 
Detailed information about this multi-synchronous function is available in "MuSyC - Multi-
synchronous editing (view page 215)". 

 

Play destination 
Detailed information about this multi-synchronous function is available in "MuSyC - Multi-
synchronous editing (view page 215)". 

 

Activate overview (MuSyC) 
Detailed information about this multi-synchronous function is available in "MuSyC - Multi-
synchronous editing (view page 215)". 

 

MuSyC settings 
Detailed information about this multi-synchronous function is available in "MuSyC - Multi-
synchronous editing (view page 215)". 

 

Crossfade editor 

Sequoia contains a highly professional crossfade editor. 

Open the crossfade editor by clicking on the toolbar button or via menu "Edit -> Crossfade 
editor". The shortcut is: "Ctrl + F". 

Use the crossfade editor to conveniently and efficiently edit all aspects of a crossfade. All 
changes are non-destructive. 

Detailed information on the crossfade editor can be found in the "Crossfade editor (view page 
225)" chapter. 

 

Auto-crossfade active 

With this option, all newly recorded or cut material in a VIP (or material that is dragged from a 
wave project into a VIP track) has an automatic fade-in applied to its start and end. 
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You can assign every object a standard fade-in, and this can be edited in the "Object editor 
fade" menu with "Get/Set global crossfade". 

 

If two objects overlap in this mode, a realtime crossfade will occur at the intersection. The fade 
settings can be modified by double-clicking on each object in the object editor. 

If required, you can manually edit each intersection with the Crossfade Editor or handles. 

 

Crossfade editing 
Move Out Point Left 
This function moves the Out Point of a crossfade to the left. 

 

Move Out Point Right 
This function moves the Out Point of a crossfade to the right. 

 

Move Out Point to Cursor 
This function moves the Out Point of a crossfade to the current Play cursor position. 

 

Move In Point Left 
This function moves the In Point of a crossfade to the left. 

The Nudge step size, which can be set in the Crossfade Editor, is used. 

 

Move In Point Right 
This function moves the In Point of a crossfade to the right. 

 

Move In Point to Cursor 
This function moves the In Point to the current Play cursor position. 

 



 

3 9 8   E D I T  M E N U   

Crossfade Exit OK 
This function closes the Crossfade Editor and accepts the current values. 

 

Crossfade Cancel 
This function closes the Crossfade Editor without accepting the current values. The original state 
is restored. 

 

Crossfade Revert 
This function restores the state that existed when the Crossfade Editor was opened. 

 

Crossfade Previous 
You can use this function to make the Crossfade Editor jump to the previous crossfade on the 
reference track. This way you can quickly edit consecutive crossfades without having to close 
the Crossfade Editor. 

 

Crossfade Next 
You can use this function to make the Crossfade Editor jump to the next crossfade on the same 
track. This way you can quickly edit consecutive crossfades without having to close the 
Crossfade Editor. 

 

Set Focus To Crossfade Window 
This function focuses the input on the Crossfade Editor window. Subsequent keyboard inputs 
will affect the Crossfade Editor and not the wave window. 

 

Set Focus to Project Window 
This function focuses the input on the wave window. Subsequent keyboard inputs will affect the 
Crossfade Editor and not the audio window. 

 

Crossfade Editor Preferences 
This menu opens a window, in which settings for the Crossfade Editor can be made. 

This function is only available when the Crossfade Editor has been opened. 

The following functions are available: 

• Step sizes You can enter 3 different step sizes for the fade movements (nudge). 
• Default move mode You can set the preset move mode. 
• Default Object Mode You can set the preset mode for Object handling on the track. 
• Default Link state When you open the Crossfade Editor, Position link, Parameter link and 

“Aligned” are enabled by default. You can disable this by unchecking this option. 
• Playback You can enter a Pre/Post Roll time as well as activate the Pre/Post Playback mode. 
• Horizontal Zoom:  can activate automatic zooming on the crossfade (Default horizontal 

Autozoom). You can define (in %) how large the crossfade shall be displayed on the screen. In 



 

E D I T  M E N U  3 9 9   

addition, you can set a minimum time length for the display to prevent garbage screens from 
being displayed at locations without crossfades. 

Waveform display: 

Vertical auto zoom You can determine that the waveform will use the full track height for graphic 
representation no matter how high the level. 

Advantage: The waveform is more easily seen. 

Disadvantage: The representation does not correspond to the actual level proportions. 

Dim unused audio material You can determine that the audio material after the Fade Out and 
before the Fade In will be displayed in a diluted color, so you can better recognize which audio 
material is used in the crossfade. 

Operation: 

Enable Undo: This option is enabled by default and thus Undo steps are created for every 
Crossfade editing action. You can disable this behavior to spare memory and improve 
performance. 

Restrict VIP mouse handling: Only mouse operations in the VIP window, which correspond to 
the current position link and nudge modes of the Crossfade Editor, are allowed in order to 
prevent operating errors. For example in the “Lock audio” move mode the mouse cannot be 
used to move the Fade In Object. 

No mouse Object movement in linked “classical” move mode: This only makes sense in addition 
to the option above. With this option checked it is impossible to move an Object by mouse even 
when you're in “classical” move mode and the position is linked. 

Ignore Position link state in „Move Fade In + audio“ move mode : Many users have asked for this 
option, which can prevent operation errors and obsolete operational steps. Of course, the option 
can also be deactivated to ensure consistent operation of the link button. 

Disable Mixer-like cursor keys: The special treatment of the Arrow left-right/PageUp/ 
PageDown/Pos1 keys in combination with the activated fader is switched off, so these keys can 
be used for other shortcuts. 

Note: This menu function has been integrated to enable the user to assign his own shortcuts 
(Options menu > Program settings > Keyboard shortcuts). 

For further information about the use of the Crossfade Editor refer to chapter Sequoia Crossfade 
Editor. 

 

Allow crossfade (left) 
This function displays the progress of the crossfade to the left. 
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Asymmetrical crossfade (left) 
This function displays the asymmetrical progress of the crossfade to the left. 

 

Linear Crossfade 
Adjusts the internal parameters of the fade and causes linear characteristic of a fade without 
altering its preset curve. Note that in Sequoia any preset curve can be linearized. 

 

Transfer Edits 

Using this function, edits from one track can be transferred to other tracks. The purpose of this 
is mostly to facilitate the recording of multiple multi-track recordings, e.g. a concert, and to use 
just one temporary sum or a small amount of separate tracks for the raw cut. The advantage of 
doing this is that editing becomes faster due to less computing capacity being used while 
performing the tasks. Fine cuts then apply to the entire multi-track project. 

 
 

Transfer edits – Requirements 
It is essential that the tracks be named systematically prior to recording such projects. Allocating 
an incremental track number or a well-defined track name is necessary. 

The project name is used as the default name to which the program automatically adds the track 
number. 

Project name = "Recording" 
Track Recording file 
1 Recording01.wav 
2 Recording02.wav 
3 Recording03.wav 

Note: When recording, additional suffixes are automatically added. 

Bit depth: _24 / _32 
Mono: M 
Takes: _T001 

Complex names can also be given to your takes. Once you have given names to individual 
tracks, you can specify various name standards for the recorded files in the track settings (Alt + 
I) under "Recording" by pressing the "All tracks" button. The following combinations are 
allowed: 
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Filename_Track number 
Project name_Track number 
Track name 
Track number_Track name 
Project name_Track name 

Furthermore, you can also retrieve track names from the first object names or from the first 
object files. 

By selecting "(project name)(track name)" the following name permissions open for the recording 
files: 

project name1 = "The_Magic_Flute_Recording20090101"  
Track Track name Recording file 
1 01 Mix The_Magic_Flute_Recording20090101_01Mix .wav 
2 02 Tamino The_Magic_Flute_Recording20090101_02Tamino.wav 
3 03 Papageno The_Magic_Flute_Recording20090101_03Papageno.wav 

Note: As soon as you change a track name, press the "All tracks" button again to update the file 
names. 

Now you can start the recordings. This can be contained within one single project, but it's also 
possible to record various performances in various projects, for example: 

project name2 = The_Magic_Flute_Recording20090102  
project name3 = "The_Magic_Flute_Recording20090103 ... 

Important: We recommend that all recordings be carried out using identical settings (bit rate, 
sample frequency). Furthermore, you should record all tracks uniformly in mono or stereo in 
order to avoid problems when transferring cuts later on. 
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Transfer edits – Sample 
Here, we are recording three takes into one project, represented by three different recordings. 

 

You can now delete objects that are located outside of the reference track. 

Note: If you have changed the name standards for the recording by using the function "All 
tracks" in the track properties, you shouldn't delete the now empty tracks from the project as 
this allocation is still required for the cut transfer. 

Now, the cut can be made in the reference track. The result is a montage of objects from 
various takes for the reference track. 
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Select the reference track and open the "Transfer edits..." dialog from the Edit menu. 

 

Transfer edits – Dialog 

 

Source track is the cut reference track whose cuts should be transferred.  

Destination tracks are the tracks for which audio material is available and should be cut 
according to the reference track, for example, track 2...4. 

Create missing tracks creates new tracks to complete the desired track number, if they are not 
already there.  

Ignore set tracks leaves the corresponding tracks untouched. 

Vertical grouping groups all objects one under the other in order to prepare them for multi-track 
cutting. 

Only for selected range limits the cut transfer to one part of the project. 

The file name is generated from specific parameters. The following possibilities exist: 

(file name)(track number) You can specify a file name in the field beneath it, 
to which the number of the corresponding track is 
then automatically added. 

...(track number)... The only difference in the file name is in the track 
number. 

...(track name)... The name for the track is the one that was set up 
in the corresponding track. 

Track record file name The name used for the recording file is the one that 
was set up in the corresponding track in the track 
settings. 

The dots "..." mean that there may be other static components in the file name, for example, the 
project name (The_Magic_Flute20070101_01Mix.wav). 

In the display window you will now see the physical files used in track 1 that start with S 01. In 
each of the subsequent tracks, you will see the file name which would be used for the second 
track D 02. An analysis is carried out to determine whether or not this file already exists. If this is 
not the case, the file will be labeled (NOT FOUND). 
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The display is limited to two tracks. To check all tracks for plausibility, press the "Test" button. If 
an error occurs, the first corrupt file will be shown. You should check your input as well as the 
existing file names in your project index. 

Pressing OK to close the dialog transfers all cuts as well as the properties of the reference 
objects like object volume, resampling, and effects on related tracks. The result is a complete 
multi-track cut which can then be further edited as usual. 
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View menu 
This menu contains tools for changing the screen view of Sequoia. 

 

Rebuild Graphic Data 

Here, the graphical display of a project is newly calculated. This is usually unnecessary, but does 
help with errors or discrepancies in the display after offline editing. 

 

Sections 

These menu items allow you to take advantage of Sequoia's ability to simultaneously display up 
to 3 different "views" of the same project. 

 

If you select the option "2 clips", two view windows, each of which can be worked in 
independently, open one under the other. This way, for example, you can view the complete 
sample in one window while magnifying a specific area in the other.  

The "3 clips" mode can be especially helpful when searching for loop points in the wave window. 
In the top large window the entire sample can be viewed, as in the bottom two windows the 
beginning and end of the loop segments are shown. This view can also bee seen via the 
"Range" menu -> "Split range" command or by the shortcut "B". The corner values of the three 
windows can be independently adjusted. 

You can determine the areas through window borders once and for all by selecting a start of a 
segment by clicking the clip bar at the corresponding position, and then selecting the end of the 
segment in a different clip with the "Shift" key held down.  

When using the zoom function on a specific clip, it is necessary to first select it by using scroll 
bars to the right or to the bottom.  
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Keyboard shortcuts: 
Show range:               "Shift+B" 
Split range (shows 3 sections)  "B" 

Using menu commands "Activate previous clip" and "Activate next clip" you can switch the 
active segment. 

 

Fix vertically 

Ranges in Sequoia can be drawn out horizontally as well as vertically. If you are not familiar 
enough with this option, you can lock the top edge of the ranges to the maximum value and the 
lower edge to the minimum value. You then get the usual display when dragging ranges. 
However, you no longer have the option of freely defining the vertical stretch of a clip using the 
current range. 

 

Hide submix/AUX busses 

The VIP busses can be minimized or hidden completely. This is often useful when working with 
many tracks to get a better overview. Please also keep in mind the wide range of possibilities 
offered by the track manager. 

 

Overview mode 

The overview mode represents all objects from your project in a clear fashion below the arranger 
tracks. The mouse pointer becomes a magnifying glass in this area. The section selected in 
"Overview" mode specifies the size of the display and position section displayed in the arranger. 
You can position the section in the overview by clicking on the desired location. On the other 
hand, the scroll bar in the arranger allows the selected section to be controlled in the overview.  

 

To select the desired section, right click (or left click + "Shift") and drag out a lasso across the 
overview as required in the ovrview. If another position in the overview is required or a new lasso 
is drawn by left clicking, then the horizontal – i.e. temporal – position in your arrangement will 
change; the vertical range of the section – i.e. the display of the selected track –  remains 
preserved. 

In single-track virtual projects (VIP) and WAV projects, the waveform will be shown in "Overview" 
mode. 
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Show grid 

This command activates the coordinate grid for the project window. 

Keyboard shortcut:  "#" 

 

Grid lines 

Here you have the choice between various line layouts for the grid display. The display of the 
grid helps with more precise legibility of positions in the arranger window. 

 

Units of measurement 

Here you can specify the units of measurement for the grid view.  

The following units are available: Samples, milliseconds, hours/mins/secs, SMPTE, SMPTE/ 
milliseconds, CD-MSF, feet and frames 16 mm (40fpf) and feet and frames 35 mm (16fpf). 

The units of measurement selection will affect the start and length of the current range in the 
project window, the grid width and the details of the position of the play cursor (position line). 

 

Snap active 

This functions turns the grid on or off. 

Shortcut key:  "Ctrl + #" 

 

Snap and Grid Setup 

In the general project options dialog you can choose the style of grid and its activation. 

Keyboard shortcut :  "Ctrl + I" 
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Virtual projects have an object grid, area grid, beat grid, and frame grid. In the object grid the 
objects can only be moved to the start, end or the Hotspot (view page 441) ("Object menu -> 
Set Hotspot/Delete Hotspot (view page 441)"). The reference point is normally the front edge of 
the object that is to be moved. As soon as a hotspot has been defined for the object, this is the 
one with which the program will work. If several objects are selected, the alignment occurs on 
the forward edge of the hotspot of the object that was selected last and is currently located 
under the mouse cursor. The intervals between the selected projects stay constant. 

 

Grid: Setting the check mark turns the grid on globally. 

Object grid: Activates the object grid. This lets objects snap exactly to the edges of other 
objects. 

Range grid: Activates the range grid and the "Get current range for snap" option. 

Grid/Bars: Activates a grid with bars as the base. 

Grid/Frames: Activates the frame-based grid. 

Snap offset to project start: Here the snap offset can be set relative to the beginning of the 
project. "Use current position for offset" specifies the current position as the start position of the 
grid. 

Use snap offset also for grid: The snap offset is used as a reference size for the grid. 

 

Display 2nd grid 

This command displays a 2nd grid. 

 

Exchange grids 

This command exchanges the upper and lower grids. 
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VIP Display Mode 

Definition... 

This dialog can be used to change between the two viewing options "Drawing mode 1" and 
"Drawing mode 2". Wave form display, object, VIP, and wave form color categories can be 
edited. 

Keyboard shortcut: "Shift + TAB" 

 

Definition... 
This dialog can be used to change between the two viewing options "Drawing mode 1" and 
"Drawing mode 2". Wave form display, object, VIP, and wave form color categories can be 
edited. 

Keyboard shortcut: "Shift + TAB" 

 

Wave form display 
Draw wave form: Here you can turn the wave form display on and off. In deactivated state you 
can see volume and panorama curves more clearly. 

Note: In drawing mode 2 the standard default setting for the wave form display is switched off. 
You can, however, change this at any time. 

Scale with fades/curves: In this default representation mode, the wave form overview is scaled 
in accordance with the settings of the fade in/out or volume curves. This makes the decay of the 
sound during a fade out or volume curve changes more visible. This mode also offers good 
visibility when crossfading audio material. 

  

Halved waveform: Switches the graphical representation of the samples to half the wave form 
display size. 
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Separate stereo: If this option is active, stereo tracks are displayed separately one above the 
other. 

 

Draw envelope: When this option is switched on, an outline is drawn around the envelope of 
the wave form. 

  

Grey out muted objects/tracks: Muted objects and tracks will be shown grey. 

 

The second column is especially useful for clear crossfade representation. 

Standard: The wave form of the second object is drawn over the wave form of the first one: 
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Envelope only: When this button is selected, only the wave form outline (envelope) is drawn. 
Both objects can be seen clearly in crossfades. 

 

Transparent: When this button is selected, the colors of both crossfade wave forms are 
overlapped. The wave forms appear against a dark background. We recommend that you 
combine this and the "Draw" mode option (Wave form colors > Red/Blue alternation) to optimize 
the display of crossfade areas. 

 

Interleaved: When this radio button is selected, a sample of the left object and a sample of the 
right object are drawn. You can then visually assess the fade area – a task made especially easy 
if the adjacent objects have different colors. 

 
 

VIP 

 

Various VIP components (buttons/sliders, peak meters, show border, arrangement text, and 
vertical auto zoom) can be activated and deactivated here. 

Buttons/Sliders show the trackbox with all mixer controls, i.e. the channel fader, solo buttons, 
etc. If you always have the track editor open, then you won't have to use these functionally 
identical control elements at this location. However, you should leave the trackbox open and 
close the peak meter only. 

If you hide just the track frame, the border of the selected track will disappear.   
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The "Arrangement text" function identifies the two editing ranges in "Universal" mouse mode. If 
you set a check mark here, you will see "Play cursor and segment manipulation area" in the top 
track half, and "Object manipulation area" in the bottom half. 

Vertical auto zoom: If you have activated this option, the wave form of a track is zoomed 
vertically so that the sample with the highest value fills the track height exactly. This disallows 
additional vertical zooming into the wave form using keyboard shortcuts "Ctrl + Arrow up" or 
"Shift + mouse wheel". 

Note: Active vertical auto zoom deactivates the buttons for "Zoom wave in" and "Zoom wave 
out". 

 

Objects 

 

Draw background: This activates the background color view of the selected objects. Every 
object can be assigned its own color (see "Object menu > Object color/name (view page 444)" 
or in the object editor under "Color"). 

Large object handles: The object handles are displayed larger. 

Object properties: With these options, settings from the object editor like equalizer, dynamics, 
panorama, or plug-ins are displayed as shortcuts in the object. 

Object block symbol: If a checkmark is set, a key will appear on the bottom of an object, which 
can be used to lock and unlock objects (view page 437). 

Highlight crossfades: With this setting, the crossfades between the objects are set in 
contrasting colors.  

Draw while moving: The user interface is updated while moving the mouse. This option can be 
deactivated for computers with low processing capabilities. 

Handle for fade overlap: Use this handle to set the offset ratio for crossfades without having to 
open the crossfade editor or object editor. 
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Additional information about object representation: 

 

Object name: Shows the object name. 

File name: The file names will be displayed. 

Group number: Objects can be grouped in VIPs. The groups are numbered. When displaying 
these group numbers a quick overview appears showing which objects belong to which groups. 

Project name: Shows the project names. This gives you a quick overview of the objects in the 
VIP which refer to wave projects. 

Original position: This shows the original recording position at the beginning of the object in the 
set time code format. This way, a comparison of values in the object with the position on the 
timeline or on the time code of the picture helps clear up possible deviations in the 
synchronization. 

Audio markers: Use this option to display markers in objects that are present in the wave 
projects that are based on them. 

 

Waveform color 

 

Default color settings: The waveform contains the default color set in the color settings. 

Details about the color settings can be found in the menu reference under "Options menu -> 
System/Audio -> Design -> Colors (view page 622)". 
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Red/Blue alternation: This display mode colors the objects beside the waveform alternately red 
and blue so that crossfades in the "Transparent" and "Interlaced" draw modes are optimally 
visible.  

Comparisonics colors: This display mode uses a patented algorithm from Comparisonics™ for 
coloring the display of the sound material. Depending on the pitch and other parameters, a 
special color tone for each segment of audio material can be calculated and displayed. Deep 
sounds get blue color tones; high sounds get green/yellow/red colors. This makes it possible, for 
example, to optically recognize sound pitch changes of a saxophone solo or to visually evaluate 
signal noise. 

The segment size for color calculation can be entered in "Comparisonics Audio segment 
size". Sizes 50 ms or longer are recommended so that there is enough material for color 
determination available within the segment. 

On the basis of the Comparisonics colors, a completely new audio search function is available in 
the "Range menu > Comparisonics Audio Search (view page 456)" with whose help ranges with 
identical or similar audio material in the project can be found quickly and easily. More information 
on Comparisonics algorithms can be found at www.comparisonics.com. 

Group colors: Object groups receive a randomly created individual group color when being 
made. This way, various groups can be displayed and differentiated very clearly from one 
another. 

Track colors: The tracks will appear in colors selected under track settings. The track settings 
can be opened by right-clicking on a track name. 

 

Draw mode 1 / Draw mode 2 / Switch mode 
Here you can select a view mode or switch back and forth between the two viewing modes. 

Keyboard shortcut:   "TAB" 

 

Store position and zoom level 

Here you can save the current position and zoom level. They can be retrieved via the menu point 
"Get position and zoom level" in the "View" menu and on the number pad of your keyboard. 

The first three numbers on the keypad can be used to save presets. 

Keyboard shortcut :  "Ctrl + NUM 1" 

  "Ctrl + NUM 2" 

  "Ctrl + NUM 3" 
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Store zoom level 

Here you can save the zoom level. It can be retrieved via the menu point "Get zoom level" and 
on the number pad on the keyboard. 

The numbers 4, 5, and 6 on the keypad can be used to save presets. 

Keyboard shortcut: "Ctrl + NUM 4" 

  "Ctrl + NUM 5" 

  "Ctrl + NUM 6" 

 

Get position and zoom level 

Here you can load the saved position and zoom level. It can be retrieved via the number pad on 
the keyboard. 

The first three numbers on the keypad can be used to save presets. 

Keyboard shortcut: "NUM 1" 

  "NUM 2" 

  "NUM 3" 

 

Get  zoom level 

Here you can load the zoom level. It can be retrieved via the number pad on the keyboard. 

The numbers 4, 5, and 6 on the keypad can be used to save presets. 

Keyboard shortcut: "NUM 4" 

   "NUM 5" 

   "NUM 6" 
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Horizontal 

This menu contains horizontal functions for clip control which are also partially represented in the 
bottom position bar as buttons. 

 

Shortcuts: 

Half section left Ctrl + Alt + Cursor left 
Half section right Ctrl + Alt + Cursor right 
Section to play cursor Ctrl + Alt + , 
 Zoom in  Cursor up 
 Zoom out  Cursor down 
Show all Ctrl + Alt + Cursor up 
Zoom to range Ctrl + Alt + Cursor down 
If you can't see the play cursor in the current VIP's image section, then the command "Section 
to play cursor/Last stop position" moves the visible section to the current play cursor position. In 
stopped state, the image section jumps to the last play position. 
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Vertical 

This menu contains vertical functions for clip control, which are also partially represented in the 
bottom position bar as buttons. 

 

Shortcuts: 

Half section up "Shift + Cursor up" 
Half section down "Shift + Cursor down" 
Zoom into waveform "Ctrl + Cursor up" 
Zoom out of waveform "Ctrl + Cursor down" 
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Track menu 
Insert new tracks 
Add one track 
With this function you can add a new track, adding to the last track in the project. 

 

Add several tracks 
If you would like to add several empty tracks, select the "Add several empty tracks" command. 
A dialog window appears, where you can select the desired number of new tracks.  

The maximum track count in Sequoia is limited to 999 stereo tracks. Each of these tracks can 
also act as an AUX bus and/or as a submix bus.  

 

Insert tracks 
This command adds an empty track to the end of a selected track. 

 

Insert several tracks 
If you would like to add multiple tracks, select the command "Insert multiple empty tracks". A 
dialog window appears to select the desired number of new tracks.   

 

New MIDI track 
This command adds a MIDI track to the end of a selected track. 

 

New track folder 
This command adds one track folder in front of the selected track. If a range across several 
tracks was highlighted before creating the folder track, each of these tracks will be added to the 
folder. 

"(F)" is appended to folder track numbers, and the tracks in the folder will be displayed indented.  

If you want to delete a track folder track, then you will be asked if you really want to delete all of 
the tracks contained in the folder as well. 

Tracks can be moved into the folder via drag & drop by clicking on a free area in the 
corresponding track box. The mouse pointer turns into a hand. Now drag & drop the track into 
the track folder's track header. Individual tracks can be removed from the folder again in the 
same way.  

Folder tracks can also be copied in the same way. 

The following functions work for all tracks found in the track folder: 

• Hide with the track minimization button (-/+symbols in the track header of the track's folder). 
All tracks included in the folder track will displayed in reduced size. 
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• Mute, lock, and solo 
• Volume regulation. All individual volume fader tracks scale relative to one another. 
• Focus for recording 

All tracks in the folder track are displayed when the folder is open. A border with the track color 
of the track folder is added to each track. In minimized state the tracks found in the folder will be 
hidden in the arranger. They will still be visible in the Mixer. 

Normally all the tracks can be seen in the track folder along with the objects they contain in 
minimized state. 

Section marking in the track folder is carried out across all tracks. You can use this view mode 
for section-based cut operations across all tracks of the folder track. 

The track contained may be used as a reference track by right clicking on the track header. The 
objects of this track are displayed in the folder and can be used for simultaneous object-based 
cutting operations for all objects of the other tracks in the folder track that are grouped with 
these objects. 

Working with the track folder: 

1. Initiate a multi-track recording. This creates several grouped objects, one below the other. 

2. Select an area over all the objects that you wish to edit together. You can now create a track 
folder! 

3. Minimize the track folder and choose one of the contained tracks as a reference track. 

4. The object of the reference track now appears in the track folder instead of as icons of all 
contained tracks. All object editing, cuts, fades, and Object Editor effects of this object are now 
applied to all objects of the track folder. 

Track folder tracks are marked using border colors of the track folder. 

 

New submix bus 
Here you can add a submix bus as a track. The new bus will be added below the selected track. 

 

New AUX bus 
Here you can add an AUX bus (view page 350) as a track. The new bus will be added below the 
selected track. 

 

New surround bus 
You can mixdown your project in surround sound even after the fact. With this command you 
can create a surround bus, which will be placed below the selected track. All tracks routed to 
one surround bus receive a surround panorama module instead of the normal panorama slider 
with which the surround position of the exiting signal can be controlled.  
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As soon as you have created a surround bus, you can route the exiting signal of an object to this 
surround bus and set the surround panorama independently of the track panorama settings.  

The surround master is created simultaneously when a surround bus is created; the individual 
channels are routed to the different output devices. 

 

New surround AUX bus 
Use this command to create a new surround AUX bus. 

A surround AUX bus allows integration of surround effects. It can be fed by a normal track or by 
a lower lying surround bus. The AUX bus itself can again feed a surround bus with a higher track 
number. 

 

Cut tracks 

This function lets you cut out all tracks selected. 

 

Copy tracks 

This function lets you copy all tracks selected onto the clipboard, the so-called "virtual clip". 

If you want to copy several sequential tracks, you can indicate this beforehand by dragging out a 
vertical selection over all of the tracks that should be copied. The selection does not need to be 
adjusted to the track contents. 

 

Now you can load the selected tracks into the clipboard via "Copy tracks", and then insert them 
as additional tracks above the last selected track with the command "Insert tracks". All track 
settings, except for the AUX send paths, will be assumed. 

 

Paste tracks 

This function inserts all tracks copied into the clipboard (VirtClip (view page 351)) above the 
selected track. 

 

Deletes tracks 

This function deletes all selected tracks.  
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Track properties 

This submenu enables access to all track properties. 

Mute: Mutes the active track 

Shortcut key:                   "Alt+M" 

Mute inactive: Mutes and also deactivates the track. This increases performance as the 
caching and FX processing of this track are not necessary) 

Keyboard shortcut:  "Ctrl + Alt + M" 

Solo: Switches the active track to Solo mode 

Keyboard shortcut:  "Alt + S" 

Solo exclusive: This setting switches the active track to exclusive solo mode, i.e. only this active 
track is audible. All other tracks are silenced in solo mode. 

Keyboard shortcut:  "Alt+Shift+S" 

Record: Arms track for recording. 

Keyboard shortcut:   "Alt + R" 

Monitoring: Switches manual monitoring for the corresponding track on/off 

Keyboard shortcut:                    "Ctrl + Alt + Shift + F" 

Economy Track: If you have selected the ASIO Hybrid Engine as the driver system, you can 
take individual tracks from the Low Latency Engine and process the track effects in the playback 
engine with the larger VIP buffer size. This reduces the CPU load on your system, but also 
increases the delay time during playback. 

Lock: Locks the active track. 

Shortcut key:  "Alt+L" 

Volume/Pan curve active: The volume or pan curves of the active track are displayed. 

Keyboard shortcut:   "Alt + K; Alt + P" 

Edit volume/pan: You can enter a numerical value for volume in dB or for the panorama curve. 

Keyboard shortcut:  "Ctrl + Shift + K; Ctrl + Shift + P" 

Track phase inversion: Rotates the phase of the selected track. 
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Keyboard shortcut:  "H" 

Stereo in: Switches recording type to stereo. 

Mono In: Switches recording type to mono. 

Mono mix: Switches recording type to monomix. When in stereo mode the mono signal will be 
tapped on two channels and mixed together.  

Mono effect calculation: Effects for this track will be calculated in mono. 

Audio: Switches the track to an audio track. 

MIDI: Switched the track to a MIDI track. 

VST MIDI out - recording: By activating the option "VST MIDI Out recording" on a track you 
can record all received VSTi MIDI Out data in the corresponding track.  

Submix/AUX Bus: If the active track is a bus, it can be defined as a submix and/or AUX bus. 

Mute Bus Inputs: Sets the input of the selected Submix Bus or AUX bus to inactive, i. e. the 
signals routed to the bus are not routed through to the signal path of the bus. 

Group track controls: With this function you can group control functions like faders, record or 
mute buttons from different tracks. If you want to group track controls, select the desired 
elements while holding down the Ctrl key and then activate "Group track controls". Control 
groups will be automatically called up when one of the elements of this group is activated. 

Example: When muting a submix bus, no AUX channels from the original tracks should be fed. 
This is achieved by grouping the track mute buttons with those of the bus. An additional control 
group can be created in order to simultaneously control the faders of several tracks. By clicking 
and simultaneously using the Shift + Ctrl keyboard shortcut individual faders can be moved in 
the opposite direction.  

Note: Please note that a control element can exist in only one control group. Overlapping control 
groups can't exist. 

Ungroup track control: You can use this function to ungroup. To do so, click on an element in 
the control element and select "Ungroup track control." 

Global Mute: Enable/Disable all mute states of the tracks 

Global solo: Enable/Disable all solo states of the tracks 

Global: Solo-safe: All tracks will be switched into solo-safe mode. In this mode the 
corresponding track, if switched to solo, will be monitored together with its AUX returns. 
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Global: Solo-PFL: All tracks will be switched into solo-PFL mode. In this mode the 
corresponding track, if switched to solo, will be tapped at a position before the fader and heard 
as a pre-fader signal. 

Global: Solo exclusive: All tracks will be switched into solo-exclusive mode. In this mode the 
corresponding track, if switched to solo, will play exclusively. Solo tracks already switched to 
solo mode will be switched back. 

 

Source/Destination 

You can find out more about this topic in the chapter "4 Point Cut (Source/Destination Cut)" 

 

Normal 
Here you can set the selected track to Normal mode. A tick shows the current mode of this 
track (Normal/Source/Destination). 

 

Source 
Here you can set the selected track to Source mode. A tick shows the current mode of this 
track (Normal/Source/Destination). 

Shortcut:  S 

 

Destination 
Switches the selected track into Destination Mode. A tick symbolizes the current mode of this 
track (Normal/Source/Destination) 

Shortcut:  D 

 

Flip source and destination 
Source and Destination tracks swap modes. 

 

Shift Source up 
The selected track is set to Normal mode, the tracks above it are set to Source mode. 

Shortcut:  Alt + PgUp 

 

Shift Source down 
The selected track is set to Normal mode, the tracks below it are set to Source mode. 

Shortcut:  Alt + PgDown 
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Source/Destination Track Number 
Opens a dialog which allows you to decide how many source and destination tracks should be 
used for Source/Destination cut or Multi-Source session. After setting the number, each 
subsequently track specified as Source or Destination will have the corresponding number of 
underlying tracks behind it. 

 

Track effects 

These options allow (like the mixer channels) the application of real time effects to the selected 
track in Sequoia. More information about effects can be found in the "Effects - Division and 
working methods". 

 

Track routing dialog 
In the track routing dialog you can apply all important settings for real-time effects. 

 
 

Track routing dialog - Routing 
All available effects are listed in the effects list in the respective context (track, object, or master). 
By right clicking, you can directly access the settings dialog of the respective effect. The check 
boxes for volume, pan, and gain knobs as well as the AUX gain knobs are greyed out, since they 
are represented in the list only for the purpose of ordering the effects. 

The order of the effects in the mixer tracks and the mixer master can be configured freely; 
however, in the object, this order is restricted. You can change the position of an effect with the 
up/down buttons in the "Effects sequence" section. "Reset" changes the order back to the 
previous sequence. 

There are two entries for "AUX send" (pre and post) in the mixer tracks. A right-click opens the 
AUX routing dialog. Depending on whether the AUX send controller is switched to pre or post, 
the corresponding entry in the signal chain will be used to junction off the AUX signal to the AUX 
bus. DirectX and VST plug-ins can also be routed pre and post in a similarly flexible manner. 
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Track routing dialog - Dialog buttons 
Save/Load/Delete: Manages your customized routing settings. 

All tracks: The respective settings are applied to all tracks. 

Reset: Returns all settings to the Sequoia basic settings. 

Copy/Paste: These buttons let you quickly apply the settings to different tracks/objects. 

Edit: Opens the dialog of the active effect. This can also be achieved by right clicking the 
desired list entry. 

On/Off: Switches the respective activated effect "on" or "off". You can achieve the same result 
by activating or deactivating the check box preceding the corresponding effect. 

Remove: You can also remove internal Sequoia effects (FX inserts) instead of just deactivating 
them if you want to save resources. "Unloaded" effects are displayed with a minus sign in the 
box on the left side. 

Play/Stop: Plays and stops playback at the current cursor position. 

 

Copy track effect settings 
This command allows you to copy the complete effects settings of the active track into the 
clipboard (in order to paste them to another track). This includes the order and parameter 
adjustments of all internal effects including those of DirectX and VST plug-ins. 

 

Reset track effect settings 
This command resets all track effects settings to default values – i.e. no effects are applied. 

 

Save track effect settings... / Load track effects settings... 
Here you can save custom track effect setting in the new .TRK files or load previously saved or 
preset track effect settings. 

 

AUX sends 
In this dialog you can create new AUX sends or determine the panorama out of existing AUX 
busses. You can also switch the AUX track to pre-fader or post-fader or deactivate it. 
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Dialog description 
You can enter the send level of each AUX bus numerically or pull the orange bar in the grey field 
from left to right. 

By default, all AUX busses are routed "post" in Sequoia. To switch them to "pre", activate the 
corresponding box. 

New AUX bus: Clicking on this button creates a new AUX bus. 

Reset AUX sends: Resets all AUXes. 

 

Additional track effects 
• Dynamics 
• Frequency 
• Delay/Reverb 
• Distortion 
• Restoration 
• Stereo/Phase 
• Modulation/Special 
• Plug-ins 
• MAGIX plug-ins 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Track options 
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Audio 
Here you can change settings for recording and playback of audio tracks. These settings also 
include settings for audio created by VST instruments. 

Record: Select your sound card device to record this track. 

All tracks: Applies the same record device chosen for this track to all tracks. 

Track/Dev+: Sets the recording device to the next in – for example, if set earlier in inputs 1 + 2 
of your sound card, it will be switched to 3 + 4. The button with the "+" sign to the right sets the 
recording and playback devices to the next ones simultaneously. 

Playback: Select your sound card device to record this track. You can also select a bus track. 

All tracks: Applies the same record device chosen for this track to all tracks. 

Track/Dev+: Sets the playback device to the next out – for example, if set earlier in outputs 1 + 
2 of your sound card, it will be switched to 3 + 4. The button with the "+" sign to the right sets 
the recording and playback devices to the next ones simultaneously. 

Track type: This indicates if the track is a aux/submix bus. One track can also be both.  
Furthermore, you can activate "Economy (view page 30)" as well as "2-channel Surround" 
modes for this track. 

Timeshift/Delay: Use this field to set an offset for an entire track. Positive values have the effect 
that the playback from this track and the play cursor display will de delayed by the entered 
amount. Negative values have the effect that the playback will come earlier. All other tracks and 
the play cursor will be delayed in relation to the entered value. To the right of the input field you 
can select the unit of the time delay. 

Colour: Select a color to paint the corresponding track and its objects. 

Effects/Routing: This button opens the effects routing dialog for the corresponding track. 

Track name: Use this field to change the name of the current track. 

 

MIDI 
The "MIDI" section provides access to the various MIDI options. 

Recording device (MIDI): Use this menu to choose a MIDI entry device. 

All tracks: Applies the same record device chosen for this track to all tracks. 

VST instrument editor: This button opens the graphical interface for the connected VST 
instruments. 
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Playback device (MIDI): In this menu you can choose your MIDI playback device. Here you can 
also select VST instruments as playback devices. 

All tracks: Sets the same recording and playback device as selected for this track for all tracks. 

Record controller curves during playback: This option enables controller curves to be 
recorded during playback. 

The following are available as additional playback parameters: in-channel, out-channel, 
transpose, program change, bank high, bank low. You can also activate MIDI-thru for the 
affected track. This activates the loudspeaker symbol for this track. 

Automation/Controller: This button opens a dialog where you can change the settings of the 
MIDI controller. 

Detailed information about controller automation can be found in "Automation -> MIDI controller 
automation (view page 318)". 

Track name: Use this field to change the name of the current track. 

 

Record 
The section "recording" contains settings for recording from audio and MIDI. 

File: Here you can indicate the name of the file to be recorded. 

Assign file name automatically 
Click on the button "All tracks" to the right of the file name box and then select the desired 
command from the opening pop-up: 

• File name_Track number: Transfers the file name of the track to all other tracks and adds the 
corresponding track numbers to them, for example, funky_01.wav, funky_02.wav, etc. 

• Project name_Track number: Transfers the project name to all tracks and adds the 
corresponding track number to them, for example, demo_01.wav, demo_02.wav. 

• Track name: Sets the track name of each track as file names for the audio recording, for 
example, Drums.wav, Bass.wav, etc. 

• Track number_Track name: Sets the track number and the track name of each track as file 
names for the audio recording, for example, 01_Drums.wav, 02_Bass.wav, etc. 

• Project name_Track name: Transfers the project name to all tracks and adds the 
corresponding track name to them, for example, demo_Drums.wav, demo_Bass.wav, etc. 

• Get track name from first object name: This option gives the track name the same name as 
the first object in that track. 

• Get track name from first object file: This option gives the track name the same name as the 
first file in that track. 

REC: Here you can specify whether or not you want to record MIDI or audio. 
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Audio options 
You may also choose between recording in mono or stereo on the selected track. A mono mix 
of both device channels is also possible. 

Using the option "Recording only in RAM" you can record directly to your system RAM. 

 

Pan/Surround Editor 

This command opens the Surround/Panorama dialog which provides lots of useful panorama 
presets. If you are working in the normal Stereo Master Mode, you have the option of activating 
2-channel surround. 

The Mono button in the Track Editor switches the track (from Input to Panorama Controller) to 
mono. All track effects preceding the Panorama Controller operate in mono, which saves 
considerably on CPU resources. However, the Submix and AUX Return busses always remain 
stereo. 

If stereo objects are located in mono tracks, the mono share (L+R) is played. This can be 
changed in the "Mono Side Channel Processing " preset. This preset provides you with 
additional individual options for panorama settings of stereo objects in mono tracks.  

With standard routing only the post DX/VST plug-ins and post-AUX send are located after the 
Panorama Controller, and therefore use a stereo signal. The routing position of the Panorama 
Controller, however, can be freely adjusted in the FX routing dialog. 

If AUX sends are used (e.g. Pre AUX Sends) the AUX Send Panorama Controller can be used for 
panning the mono signals. 

In Sequoia there is also an additional Surround Mode which can be set in the Mixer 
Setup/Options menu. If this is active, each track can be found in Surround Mode. 

 

VST Instrument Editor 

Software instruments as well as MAGIX synths (e.g. Robota Pro) can be seamlessly integrated 
into a virtual project and controlled via internal MIDI functions and editors. The instruments are 
integrated into all effects and routing options. If you have a track open in a virtual instrument, you 
can open the user interface of the VSTi here.  

Hint: If activating this menu item does not yield a result, it means that a VST instrument has not 
been loaded into the corresponding track. 

Detailed information on the software/VST instrument can be found in the "MIDI in 
<Programmname ->Software/ VST instrument" (view page 293) section. 

 

Track visualization 

The visualization from the menu window can be set as a master or track display. 
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Detailed information on the individual visualization displays can be found in the "Windows menu -
> Visualization" (view page 630) chapter. 

 

Hide track 

With this command you can hide the selected track from being displayed in the track view. It will, 
however, remain visible in the mixer and will continue to play there.  

With the next menu item "Show all tracks" you can show this and all other hidden tracks. 

An overview of all tracks including their status of visibility is included in the track manager. 
("Tools menu > Manager > Track manager", or "Ctrl+Shift+S" keyboard shortcut). Hidden tracks 
can be recognized in the track manager by the lack of a tick beside "Arrangement". In the 
column beside it to the right you can hide the track in the mixer window as well. 

Detailed information about the track manager can be found in the "The Managers -> Track 
Manager" section. 

 

Unhide all tracks 

Use this command to make all hidden tracks visible in the arranger once again. 

 

Maximize track 

The activated track is maximized, i.e. it is displayed in a larger view. 

 

Minimize none 

All minimized (and maximized tracks) are displayed in the same size. 

 

Display subtracks 

This command opens the subtracks for a folder track. 

 

Freeze track 

With "Track freeze", you can have the selected file rendered into a wave file which replaces every 
object on the chosen track. The object and track effects are also added, reducing the CPU load 
resulting from CPU intensive effects and plug-in calculations. 

The advantage of "Track freeze" is that the frozen track is saved in a separate VIP and can be 
edited or recalled at any time. This allows you to work effectively, highly flexibly, and in a way 
that reduces strain on the computer's resources. 

Detailed information about freezing plug-ins can be found in the chapter "Software 
instruments/VST plug-ins -> Freezing plug-ins (Freeze) (view page 305)". 
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Track freeze for AUX busses/submix busses 
Submix and Aux bus tracks can also be frozen. This way you can get a complete group of 
tracks to release the required CPU load including all effects, fades, crossfades, and automation 
settings in one step. 

 

Submix bus 
• Tracks routed onto the submix bus are not changed. They remain the same. 
• The submix bus input is muted 
• The file created while freezing is inserted into the submix track as an audio object. 
• Changes made to the tracks after freezing which are routed to the submix bus have no effect 

on the playback of the frozen submix bus. 
 

AUX bus 
• AUX send settings in tracks are taken into account when freezing 
• Tracks routed onto the frozen AUX bus are not changed but remain unchanged instead 
• The AUX bus input is muted 
• The AUX send fader of the affected tracks is colored blue. 
• An asterisk is added in front of the name of the AUX send fader in the mixer. 
• The file created while freezing is inserted into the AUX track as an audio object 
• After freezing, any changes made to the tracks that transmit to the AUX bus are not updated 

in the file that was created during the freezing process. 
 

Edit track freeze 

This command opens the temporary trackbouncing VIP in which the frozen track is saved. 

You can make any changes you like here just like in any other project – from object cuts via 
effect calculations in the track and object to adding other wave projects. 

 

Frozen Submix/AUX bus 
If you have changed something on tracks that route to a frozen submix bus, you should "thaw" 
the bus using the "Track unfreeze" command and then refreeze it immediately afterwards with 
"Track freeze" in order to keep it up-to-date. 

 

Unfreeze track 

This menu item removes the wave file created during "Track Ffreeze" and brings back the track 
that was saved in the temporary trackbouncing VIP. 

Changes made in the temporary freeze project are applied to the track as well. 

Note: If you add additional tracks which were created when freezing a track to the project, 
"Track unfreeze" will no longer be usable. 

 

Alternative revolver tracks 

New empty revolver track: This command creates a new revolver track. 
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New revolver track (copy): Before track objects are rearranged, select this option. The track 
objects will be copied as a new revolver track and a star appears before the track name. The 
original objects may now be edited or repositioned to produce a different version of the track. 

Delete revolver track: This command deletes a revolver track. 

Previous revolver track: This command displays the previous revolver track 

Next revolver track: This command displays the next revolver track 

 

Activate next/previous track 

Use this command to activate the next (lower) or previous (upper) track in the VIP from the view 
of the currently activated track. With the cursor keys you can conveniently scroll up or down. 

Shortcuts: 

Activate next track "Alt + Cursor down" 

Activate previous track "Alt + Cursor up" 
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Object menu 
Unlike with the "Edit" menu all commands from this menu refer to selected objects in the virtual 
project. 

 

New object 

This function creates a new object in the current track. The last activated object is inserted at the 
position of the playback cursor of the sought track. 

 

New synth object 

A 4-beat loop object is created at the current play cursor position. The instrument interface for 
the synth object created may be opened by double clicking the object. The synth objects are 
Atmos, BeatBox 2, DrumnBass, and LiViD. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Cut objects 
Cut 
Use this command to delete selected objects from the current project and insert it into the 
VirtClip. The previous content of the VirtClip will be overwritten. 

 

Copy 
This command copies the selected objects into the VirtClip. The old content of the VirtClip will be 
lost. 

 

Paste 
Use this command to add objects from the VirtClip into the project, starting from the current 
position of the play cursor. Please note that the objects may overlap. 

 

Delete 
Here you can remove the selected objects from the current project. The content of the VirtClip 
remains. 

Keyboard shortcut:   "Ctrl + Del" 

 

Extract 
Use this command to delete all unselected objects. 
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Please note the difference between this and the "Extract" function in the "Edit" menu; this only 
applies to a selected area. 

 

Duplicating 
This function can be used to duplicate all selected objects. The duplicated objects lie 
congruently over the original objects. By dragging the mouse in "Object" or "Universal" mode, 
you can move the duplicated objects to the desired position. 

Duplication is also possible via drag & drop while holding down the "Ctrl" button.  

This way, you can quickly duplicate objects without having to go through the VirtClip. 

 

Duplicating and moving 
Here all selected objects are copied and positioned behind the original object depending on the 
grid set. 

 

Multiple duplication 
Use this function to duplicate selected volume handles one after the other. In the dialog window 
that opens you can enter the number of copies, the corresponding distance between each 
handle and the entire length. 

The following parameters are available: 

Number of objects: Specify the number of copies here. 

Group new objects: Here you can decide if the duplicated objects should be assigned to a 
group. 

 

Time difference: Here you can set the distance between each object's starting point. The 
default length is set to that of the object you wish to duplicate. In this setting the objects connect 
seamlessly to one another so that a loop is created. 

Duration: Alternately to the time difference, you can select the entire length of all copies here. 
This is calculated from the product of the time difference and the number of copies. 
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Split objects at the project marker position 
The object is split into several objects at the marker positions which lie within the object borders. 
The newly created objects will be named after the previous markers. 

 

Split objects at the track marker position 
The object is split into several objects at the marker positions which lie within the object borders. 
The newly created objects will be named after the previous track markers. 

 

Split object on audio marker position 
The Object is split into several Objects at all Audio Marker positions from the referenced wave 
project. Audio Markers are created when working on a wave project (Wave Editing). A possible 
use is, to split up a drum loop into slices. Audio Markers for this purposes (Beat Marker) are 
generated when using the Beat Marker based Timestretching Methods. (See Effects chapter) 

The new Objects have the same Object properties (FX, Object volume, color...all set in the 
Object Editor). 

 

Separate object with alternative (linear) crossfade 
Use this option to split all selected objects at the cursor position, thereby separating them into 
independent objects. The curve defined as Default_Crossfade_ALT in the crossfade editor will be 
applied as the crossfade. 

Shortcut: Shift + T 

Detailed information about the crossfade editor can be found in the "Crossfade editor" chapter. 

 

Split objects 

Use this option to split all selected objects at the cursor position, thereby separating them into 
independent objects. 

If the range is stretched out, the cut should be made at each border. Please make sure that the 
object that is to be edited is contained within the active range. If necessary, all objects can be 
activated by double-clicking on the displayed range in the range bar. In this case, it is not 
necessary that objects be selected prior to this. 

Keyboard shortcut:  "T" 

 

Trim Objects 

This function moves the object borders of a selected object to the edges of the current range. 
For this to occur, the range must be fully within the object's borders. 

Shortcut key:  "Shift + T" 
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Heal/Unsplit Objects 

With this command you can stick two split objects back together without any audio calculation. 
To do so, the objects in the VIP have to be positioned exactly beside one another and your 
audio material must be connected. The objects have to be different, but sequential pieces of 
audio material from the same wave project. If these conditions are not met, the command will 
not be executable. 

Before executing the command, select both of the objects that were previously separated. All 
object properties of the second object, like fades and effects, will be discarded. The resulting 
combined object will have the properties of the first object. 

 

Glue objects 

A new object is built from the ones selected. Trackbouncing is used here. If you have selected 
just one object, it will be glued together with the object to its right. This function corresponds to 
the "glue tube" in the symbol bar. 

Shortcut: "Ctrl + Alt + G" 

After gluing, you can subsequently edit the original cut using the "Freeze object -> Edit object 
freeze" function. When selecting this function, a single-track VIP will open as well, which 
contains the original objects. These can then be edited individually. 

Use the "Freeze object ->Unfreeze object" function to restore the original state of the object. 

 

Freeze objects 

This function renders each selected object as a new wave file. The original object is replaced in 
the arranger. If you have very calculation-intense real-time plug-ins active in an object, you can 
increase performance by freezing. The original object always remains preserved and can be re-
edited using the "Edit object freeze" function or put back into the arranger using "Object 
unfreeze". 

"MIDI object freeze" replaces the MIDI objects in the audio return signal of a software instrument 
with audio objects. The audio return signal must be routed to the MIDI track to do this. 

If more than one object is selected, the function will be applied to each individual object. The 
frozen objects are grouped. Fade-in, fade-out, and object volume are not calculated, since these 
properties are applied to the object properties of every new resulting object. 

 

Edit object freeze 
This command opens the freeze VIP function where the frozen object is saved. This VIP contains 
tracks with the original object. 

Changes made in the temporary freeze project are applied to the object as well if requested. 
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Warning: The length of the freeze VIP cannot be changed. This is because the length is set by 
the object to which the "object freeze" or "glue objects" function was applied. 

 

Unfreeze object 
This menu item removes the wave file created during "Object freeze" and brings back the original 
object with all its settings that were saved in the temporary trackbouncing VIP. 

Warning: Do not create any more new tracks in the freeze VIP as using the "Object unfreeze" 
function will no longer be possible. 

 

Lock objects 

Here you can protect objects from being moved inadvertently. When opening this function the 
key symbol turns red in the lower portion of the object. If, according to the display options, the 
key symbol is grayed out, the objects will be displayed with a crossed out diagonal line instead. 

Hint: Please take note of the "Locking options". Here you can exactly specify which functions 
can be blocked for set objects. 

An object can also be locked by clicking on the key symbol in the lower portion of the object. 

 

Unlock objects 
Here an object can be unlocked. All selected objects will be unlocked 

An object can also be floated by clicking on the key symbol in the lower portion of the object. 

 

Lock definitions 
Here you can select which functions should be blocked by locking the objects. 

You can choose from the following options: 

Disable moving: Prevents objects from being moved horizontally. This corresponds to the 
preset. 

Disable vertical movement: Prevents objects from being moved vertically. 

Disable volume changes: Prevents the object volume from being changed using the volume 
handles. 

Disable fade-in/out: Deactivates the fade handles of the objects. 

Disable length changes: Deactivates the length handles of the objects. 
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Disable deleting: Prevents the object from being deleted. 

Disable ripple for locked objects: Stops objects from being automatically moved up using 
"Ripple" functions. 

Disable 4 point cut: Prevents modification to 4 point cuts. 

Disable crossfade editing: Prevents modification to the crossfade. 

 

Move/Edit objects/crossfade 

This is a special function for crossfading and editing objects. 

 

Moving objects 
This opens the dialog window where the starting position for an object can be entered in number 
of samples, milliseconds, SMPTE or beat units. 

 

Object/Fade step size, objects step size 1, object step size 2 
Sequoia contains a complete set of functions for object and crossfade editing. To do this, simply 
select two overlapping objects; only select the corresponding object for object editing. Each of 
the following commands are available in two step sizes, which can be set in the "Object/Fade" 
submenu. 

Use the "Ctrl" key to select the left object and the "Alt" key to select the right object. To edit with 
a step size of two, hold down the "Shift" key as well. The number keys (0-9) can be used to 
select one of the following functions for the selected object: 
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Left object to the left "Ctrl + 1" 
Right object to the left "Alt + 1" 
Left object to the right "Ctrl + 2" 
Right object to the right "Alt + 2" 
Move object(s) left "Ctrl + Alt + 1" 
Move object(s) right "Ctrl + Alt + 2" 
Object start to the left "Ctrl + 3" 
Object start to the right "Ctrl + 4" 
Object end to the left "Alt + 3" 
Object end to the right "Alt + 4" 
Move crossfade left "Ctrl + Alt + 3" 
Move crossfade right "Ctrl + Alt + 4" 
Start offset to the left "Ctrl + 5" 
Start offset to the right "Ctrl + 6" 
End offset to the left "Alt + 5" 
End offset to the right "Alt + 6" 
Increase left volume "Ctrl + 8" 
Reduce left volume "Ctrl + 7" 
Increase right volume "Alt + 8" 
Reduce right volume "Alt + 7" 
Increase volume "Ctrl + Alt + 8" 
Reduce volume "Ctrl + Alt + 7" 
Left object content to the left "Ctrl + 9" 

Left object content to the right "Ctrl + 0" 
Right object content to the left "Alt + 9" 
Right object content to the right "Alt + 0" 
Object(s) content to the left "Ctrl + Alt + 9" 

Move Object(s) content right "Ctrl + Alt + 0" 

Additional key for step size 2 "Shift key" 

 

Please note the useful "Object content to the left/right" functions. Here, object length and object 
position are kept, the assigned audio material from the corresponding wave project is moved 
into it. 

 

Object hotspot to play cursor position 
Use this command to move the hotspot of the selected object to the play cursor position. Once 
you have activated a range, you can use this function to set the hotspot of the selected object to 
the start of the range. If you selected multiple objects, all other objects are sorted relative to the 
new position of the first object. 

Shortcut:  Ctrl + Alt + P 
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Object to play cursor position 
Use this command to move the starting point of the selected object to the play cursor position. 
Once you have activated a range, you can use this function to set the starting point of the 
selected object to the start of the range. If you selected multiple objects, all other objects are 
sorted relative to the new position of the first object. 

 

Object end to play cursor position 
Use this command to move the end of the selected object to the play cursor position. Once you 
have activated a range, you can use this function to set the end of the selected object to the 
start of the range. If you selected multiple objects, all other objects are sorted relative to the new 
position of the first object. 

 

Object to original time position 
With this command you can move the selected objects to their original track positions. 

Keyboard shortcut:  "Ctrl + Alt + O" 

 

Set new original position 
This command opens a dialog which lets you write a new original position into the broadcast 
.WAV header. The current object position is used as the new position, which can then be 
changed manually. 

 

Arranging objects 
With this option you can edit the numerical distance between the selected object and change 
the object in front of it on the same track. With multi-object selection the entire distance between 
all objects on a track can be set. 

 

Mute object 

This mutes the selected object. 

Shortcut key:  "Shift + M" 

 

Build looped object 

Use this command to define a loop inside an object. Use the previously selected range above 
the object to set the loop start and end points. By dragging the length handle at the bottom right 
of the object you can make the loop exceed the previous object end point. If you only selected 
an object, but not the range above it, the entire object will be looped by dragging to the right. 

Loop objects are suited, for example, to quick creation of full drum tracks from a drum loop. 

The loop points can be set very easily in the object editor as well. 
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Set hotspot 

This function makes it possible to give an object another hotspot (sync point) instead of its 
object front edge. The hotspot will be set to the current position of the play cursor and must be 
within the object. A dashed vertical line represents this in the object. This makes sure that the 
object snaps into the grid with its hotspot. The "Object to play cursor position" (keyboard 
shortcut: "Ctrl + Alt + P") function also positions the object at its hotspot on the play cursor. 

Keyboard shortcut:  "Shift + H" 

 

Delete Hotspot 

This command deletes the hotspots of the selected object. 

 

Select objects 
Select objects under the play cursor / range 
Selects all objects found under the play cursor or selected track ranges. 

 

Select objects on active track 
All objects in the active track will be selected. 

 

Selecting all objects 
Selects all objects in the arranger window. 

Keyboard shortcut:  "Shift + A" 

 

Unselect objects 
This unselects all objects. 

Keyboard shortcut:  "Ctrl + Shift + A" 

 

Switch selection 
All unselected objects are selected and all selected objects are unselected. 

 

Object lasso 
To select several objects, you should click on an empty area in the lower portion of the track and 
then drag the mouse over the object you wish to select. Sometimes, however, there is not 
enough space between the objects. In this case you can adjust the mouse behavior with the 
object lasso. 

Once activated, you can click on an object and pull up a selection frame without moving the 
object you clicked on (which would be the case in standard mode). After selecting, the mouse 
reverts to its old behavior. If you wish to use the lasso selection method several times after one 
another, the object lasso has be activated each time. 
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Keyboard shortcut:  "Ctrl + Alt + L" 

 

Temporarily remove object from group 
With this command, you can remove the object that was last clicked on from an existing group. 
By clicking on an object again and repeatedly using the function, the removed object is moved 
back into the group. 

Keyboard shortcut:  Ctrl + Shift + U 

or "Shift + Ungroup" button 

 

Temporarily remove all objects from a group. 
With this command, you can temporarily remove all objects from the group. In this case, the 
"Preserve group" button will blink. If the function is reactivated or if the blinking buttons are 
pressed repeatedly, then the groups will be reproduced and the button will stop blinking and 
return to inactive status. 

Shortcut: "Shift + Alt + Ungroup" 

"Ctrl + Alt + Ungroup button" resets the grouping history. 

Additional information about grouping objects can be read in the chapter "Working with objects -
> Group/Ungroup objects (view page 127)" 

 

Select previous object 
Use this command to select the previous object on the same track. 

Keyboard shortcut:  "Ctrl + Alt + Q" 

 

Select next object 
Use this command to select the next object on the same track. 

Keyboard shortcut:  "Ctrl + Alt + W", or ">" 

 

Select previous object 
Use this command to add the previous object on the same track to the current selection. 

Keyboard shortcut: Ctrl + Alt + Shift + Q 

 

Select next object 
Use this command to add the next object on the same track to the current selection. 

Keyboard shortcut: Ctrl + Alt + Shift + W 

 



 

O B J E C T  M E N U  4 4 3   

Group objects 

This function assigns all selected objects to a group. As soon as one object is selected, all 
objects in the group are automatically selected so that you can work on them collectively. 

Keyboard shortcut:  "Shift + G" 

 

Ungroup objects 

Use this function to ungroup a selection of objects. This turns all selected objects into free-
standing objects again. 

Keyboard shortcut:  "Shift + U" 

 

Object effects 

The following effects may also be accessed at the object level. 

Dynamics: Dynamics, advanced dynamics, multiband dynamics, maximizer, am-munition, am-
track, am-phibia, am-pulse 

Frequency/Filter: Parametric EQ, advanced EQ, FFT filter/spectral analysis, brilliance enhancer, 
Filtox, de-esser 

Delay/Reverb: Delay, room simulator, Ecox, Variverb 

Time/Pitch: Resampling/Timestretching, Elastic Audio  

Distortion: Distortion, amp simulation, Vandal 

Restoration: De-clipper, de-clicker/de-crackler, de-hisser, de-noiser, get noise sample, remove 
DC offset (offline), manual de-clicker, spectral cleaning (offline), spectral editor - Algorithmix 
reNOVAtor 

Stereo/Phase: Switch channels, multiband stereo enhancer, invert phase (both channels, left 
channel, right channel) 

Modulation/Special: Convolution, Vocoder, Corvex, Reverse 

MAGIX plug-ins: am-munition, am-phibia, am-pulse, am-track, CORVEX, ECOX, FILTOX, de-
esser, Variverb, Vandal 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 
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Object color/name 
Object background color 
The selected background color from the color dialog is applied to all selected objects  

 

Object foreground color 
The selected foreground color from the color dialog will be applied to all selected objects  

Note: If you have chosen "Red/Blue alternating" or "Comparisonics color gradient" in the display 
options ("View -> VIP display -> Define... (view page 409)", then this will not affect display of the 
object's foreground color. Only when you change to "Default color settings" will you see the 
change to the waveform color. 

 

Object name 
Use this command to open a dialog where you can give names to all selected objects. 

Keyboard shortcut:  "Shift + N" 

 

Object Editor 

Use the object editor for object-oriented editing. This way you can quickly and easily edit each 
selected object independent of any additional track settings. 

Detailed information on the object editor can be found in the chapter "Object Editor (view page 
113)". 

Keyboard shortcut:    "Ctrl + O" 

 

Object Manager 

The object manager shows all of the objects used in the arranger window ordered 
chronologically. 

If you select objects by ticking the box in the "Track" column, they will be selected in the 
arranger as well. This makes the process of selecting objects very quick. 

Detailed information on the object manager can be found in the "Managers -> Object manager" 
chapter. 

 

Take Manager 

Detailed information on the take manager can be found in the chapter "Managers > Take 
manager" 
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Keyboard shortcut:  "Ctrl + Alt + Shift + T" 

 

Take composer 

This menu item opens the take composer. 

Detailed information about the take composer can be found in "Manager -> Take composer". 

 

Wave Editing 

Here the wave project belonging to an object opens and is displayed in the wave window. The 
range corresponds precisely to the part of the audio data which the object accesses. 

Detailed information on "Destructive wave editing" mode and non-destructive wave editing can 
be found in the "General functions in the object window -> Sequoia as a Wave Editor (view page 
107)" chapter. 

 

Edit a copy of wave content 

Use this command to first create a copy of the wave project that holds the object. This copy can 
then be edited using the "Edit wave project" function. The selected copy will then be visible in 
the wave editing window to the right of the original wave file. 

 

Edit Root VIP 

Audio objects that were compiled using an internal mixdown of a virtual project to a wave project 
and then inserted into a new project contain information on the VIP from which they were 
generated (bounced). The "Edit root VIP" function lets you reopen this VIP for editing. 

Sample: You compile a CD from multiple songs that you created previously in Sequoia which 
were each converted to individual wave files using the Trackbouncing function (view page 463) 
and are now visible in the arranger window of your new project. But you then realize that you 
want to change something else in the song. "Edit root VIP" opens the original project where the 
desired changes can then be made. On saving the modified project it will be newly bounced and 
updated in the project in which you are compiling your CD. 
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Automation menu 
Edit selected curve – Create 

The curve generator will create a volume curve for you that is beat based and pulses according 
to eighth, quarter, half or full notes. As an option for the beat-based envelope curve calculation 
you can enter a minimum and maximum value or define delay values. 

As an alternative, you can also let the curve generator write an envelope curve scan. 

 

Edit selected curve – Invert 

This command inverts the activated automation curves. 

 

Edit selected curves – Thin out 

This function thins out the activated automation curve by reducing the number of automation 
events. While recording, the automation events are placed in very short intervals. The command 
"Thin out" reduces the number of curve points. The course of the automation is then displayed 
and reproduced even more accurately. 

 

Edit selected curve – Inactive 

Use this command to deactivate the selected automation curve. 

 

Edit selected curves - Curve color 

This command displays a color palette for you to specify the color of the active curve. 

 

Edit selected curves – Copy, Paste, Delete 

The activated automation curve can also be copied/pasted into other tracks and deleted. 

 

Delete all curves 

This command deletes all automation curves of the corresponding track. 

 

(Track) automation mode 

Specify the track automation mode here. "Transfer to all tracks" applies the currently selected 
automation mode to all tracks/channels. Select "Only automate existing curves" to apply the 
automation data to existing automation curves only. 

Detailed information on the automation mode can be found in the "Automation -> Automation 
modes (view page 309)". 
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MIDI controller/automation 

This opens the "MIDI controller/automation curve settings" dialog. 

Detailed information about MIDI controllers is available in "Automation -> MIDI controller 
automation (view page 318)". 

Shortcut: Ctrl + Alt + A 

 

Hide automation 

With this option you can deactivate the display of the automation curves for all tracks. 

 

Display track automation 

If you select this display option only the track automation will be displayed. 

 

Display object automation 

If you select this display option only the object automation will be displayed for all tracks. 

 

Display selected curves only 

With this function you can view only the selected curves of the corresponding track. This helps 
to keep an overview if several automation curves have been created. 

 

Display unselected curves (cannot be activated) 

The unselected automation curves are also shaded, but can now be activated with the mouse.  

 

Display unselected curves (can be activated) 

The unselected curves are also shaded, but can now be activated with the mouse. 

 

Delete curve points 
Delete volume handles 
Use this function to delete volume handles selected previously. You can also use the "Del" key to 
remove handles after selecting them. Individually selected volume handles can be deleted by 
double-clicking on them. 

 

Delete panorama handles 
Use this function to delete panorama handles selected previously. You can also use the "Del" 
key to remove handles after selecting them. Individually selected panorama handles can be 
deleted by double-clicking on them. 
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Delete surround handles 
Use this function to delete surround handles selected previously. You can also use the "Del" key 
to remove handles after selecting them. Individually selected surround handles can be deleted by 
double-clicking on them. 

 

Volume curve active 

Placing check marks activates the volume automation curve of the selected track. 

 

Pan curve active 

Placing check marks activates the panorama automation curve of the selected track. 
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Range menu 
In this menu you have a number of functions for managing ranges and markers. The function 
keys and numbers can be used to easily save, name, and reopen ranges and marker positions. 

Detailed information on working on ranges and markers can be found in the "Functions in the 
project window (view page 98)" chapter. 

 

Range all 

Here, the range is moved to cover the entire project. Double-clicking on the timeline area or 
using the keyboard shortcut: "A" selects the range in the selected track, a second double-click 
or keyboard shortcut: "A" selects the range over all tracks, while yet another double-click or "A" 
reverts the view back to the original timeline selection. 

Keyboard shortcut:  "A" 

 

Move play cursor 
To start 
Choose this option to position the play cursor at the beginning of the project. 

Keyboard shortcut:  "Home" 

 

To end 
Choose this option to position the play cursor at the end of the project. 

Keyboard shortcut:  "End" 

 

To beginning of range 
Sets the start position of the play cursor to the beginning of the currently selected range. 

 

To end of range 
Sets the start position of the play cursor to the end of the currently selected range. 

 

To start of section 
Sets the start position of the play cursor to the beginning of the visible section. 

 

Left/Right movement in page/scroll mode 
Use these commands to move the play cursor to the right or left. 

In "Page" mode the play cursor moves across the screen to the end of the visible section at 
which point the window view switches to the start of the next connected section. 
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In "Scroll" mode, the play cursor jumps to the middle of the section and stays in position there 
while the project moves through it. 

Keyboard shortcut: 
"Left in page" mode:  "Right arrow / Left arrow" 
"Move in scroll" mode:  "Alt + Left / Right arrow" 

Note: Once you have a range open, use the "Left / Right arrows" to control the beginning of the 
range. 

 

Object border left 
The play cursor jumps to the left to the next object edge in the selected track. 

Keyboard shortcut:  "Ctrl + Q" 

 

Object border right 
The play cursor jumps forward to the right to the next object edge in the selected track. 

Keyboard shortcut:  "Shift + W" 

 

Marker left 
The play cursor jumps to the left to the next marker in the arranger window. 

Keyboard shortcut:  "Alt + Q" 

 

Marker right 
The play cursor jumps forward to the right to the next marker in the arranger window. 

Keyboard shortcut:  "Alt + W" 

 

Recall last stop position 
If you have not selected the option "Stop at current position" in "System options -> Playback", 
then the play cursor may be set to the last stop position with this command. 

Shortcut: Ctrl + Alt + , 

 

Recall last position(s) 
This command jumps the play cursor to a maximum of 5 previous stop positions. 

Shortcut: Backspace 
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Edit range 
Move range start to left 
This function moves the beginning of the range in the arranger one grid unit to the left.  The 
length of the movement depends on the set grid value. This can be set in the "Project options -> 
General" dialog (Shortcut: "I", "Ctrl + Shift + #"). 

Keyboard shortcut: "Alt + ÷" (number pad), left arrow 

 

Move range start to right 
This function moves the beginning of the range in the current window by one grid unit to the 
right.  The length of the movement depends on the set grid value. This can be set in the "Project 
options -> General" dialog (Shortcut: "I", "Ctrl + Shift + #") 

Keyboard shortcut: "Alt + ÷" (number pad), right arrow 

 

Move range end to left 
This function moves the end of the range in the current arranger window one grid unit to the left.  
The length of the movement depends on the set grid value. This can be set in the "Project 
options -> General" dialog (Shortcut: "I", "Ctrl + Shift + #" 

Keyboard shortcut: "Alt + -" (number pad), "Shift + left arrow" 

 

Move range end to right 
This function moves the end of the range in the current arranger window one grid unit to the 
right.  The length of the movement depends on the set grid value. This can be set in the "Project 
options -> General" dialog (Shortcut: "I", "Ctrl + Shift + # 

Keyboard shortcut: "Alt + +" (number pad), "Shift + right arrow" 

 

Range to start 
Choose this option to extend the currently marked range to the beginning of the project (wave 
project or VIP). 

 

Range to end 
Choose this option to extend the currently marked range to the end of the project (wave project 
or VIP). 

 

Flip range left 
Choose this option to flip the currently marked range to the left. What used to be the start of the 
marked range is now the end of the marked range. 

Shortcut:  "Ctrl + Shift + Left arrow" 
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Flip range right 
Choose this option to flip the currently marked range to the right. What used to be the end of the 
marked range is now the beginning of the marked range. 

Shortcut:  "Ctrl + Shift + Right arrow" 

 

Beginning of range > 0 
Choose this option to move the beginning of the currently selected range to the next zero 
amplitude crossing. "Zero" is the next sample value with a zero value or that has the boundary 
between a positive and a negative sample value (or vice versa). This function is especially useful 
when searching for loop points. Please remember to zoom into the waveform display far enough 
so that you'll be able to see the actual changes in the arranger window. 

Keyboard shortcut:  "Ctrl+Page Up" 

 

Beginning of range < 0 
Choose this option to move the beginning of the currently marked range left to the previous zero 
amplitude crossing. 

Keyboard shortcut:  "Ctrl+Page Up" 

 

End of range > 0 
Choose this option to move the end of the currently selected range to the next zero amplitude 
crossing. 

Keyboard shortcut:  "Ctrl+Page Down" 

 

End of range < 0 
Choose this option to move the end of the currently marked range left to the previous zero 
amplitude crossing. 

Keyboard shortcut:  "Shift + Page Down" 

 

0 > Range < 0 
Choose this option to move the beginning of the currently marked range right to the next zero 
amplitude crossing, and to move the end of the currently marked range to the previous left zero 
amplitude crossing. 

 

Range start to left marker 
Choose this option to extend the range to the next marker to the left. 

Keyboard shortcut: "Shift + F2" 
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Note: This command also takes set object audio markers into account as soon as they have 
been selected via "Options -> System/Audio -> Design -> View options" and then "Objects". 

 

Start of range to left object edge 
The start of the range is set to the next object edge to the left. 

 

Range end to right marker 
The end of the range is set to the next marker to the right. 

Keyboard shortcut: "Shift + F3" 

Note: This command also takes set object audio markers into account as soon as they have 
been selected via "Options -> System/Audio -> Design -> View options" and then "Objects". 

 

Set the end of the range to the right object edge 
The end of the range is set to the next object edge to the right. 

 

Range over all selected objects 
Choose this option to extend the range over all selected objects. 

 

Remove section 
This command removes the current range from the grid and marker bars. The function is also 
available by right clicking in the grid and marker bar. 

 

Range over no track 
This command selects the selected range from the grid and marker bars, but not in the tracks. 
You can also switch between the "Range over no track", "Range over current track", and 
"Range over all tracks" functions by double clicking in the selected range of the grid and marker 
bar. 

 

Range over current track 
This command selects the selected range from the grid and marker bars as well as in the in the 
selected track. 

 

Range over all tracks 
This command selects the selected range from the grid and marker bars as well as in all 
selected tracks. 

 

Range length to 

Here you can set the range starting from the play cursor to lengths of 1, 2, 4, 8 or 16 beats. 
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Split range 

Use this function to split the arranger window into three sections. Here, the upper section 
displays the entire project in an overview, while the start of the range displays in the lower 
section of the range with the end of the range in the right lower section in an enlarged view.  

You can precisely set the range borders in the lower sections provided the grid setting 
"Grid/Frames" is set in the "Project options" (keyboard shortcut: I). 

Keyboard shortcut:   "B" 
Back to a section:                         "Shift + B" 

 

Split range for video 

This function is especially useful when working with .AVI videos. The upper section displays the 
entire project, the left lower section displays the range start and right lower one indicates the 
range end. For the lower sections a zoom depth of 1 frame is possible, so that image-precise 
cutting and editing is possible. 

To undo the split, you can reproduce the original section by pressing "Shift + B". 

 

Store range 

Sequoia provides you with the opportunity of saving ranges by selecting the corresponding 
range number. 

All ranges of a project can be seen in the "Tools menu -> Managers -> Range manager". 

Keyboard shortcut:  "Alt + F2 … F10" 

"Alt+F4", however, shouldn't be used as it is a Windows command that closes the current 
screen. Similarly "Alt+F9" should not be used either as it is used for 4-Point cut editing in 
Sequoia.  

With the "Other..." dialog you can define additional ranges to which freely chosen names can be 
assigned. 

Keyboard shortcut:  "Alt + F11" 

 

Get range 

Here you can open previously saved ranges. Getting a range is also possible during playback. 
This way, you can toggle between various ranges to acoustically compare them. 

Keyboard shortcut:  "Ctrl + F2 ... F10" 

Ranges can be named and opened via the "Tools" menu > "Managers > Range manager". 
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Get range length 

With this function you can set the current range to the length of the corresponding saved range. 

Keyboard shortcut:  "Shift + Ctrl + F2 … F10" 

 

Store markers 

You can set markers at the current position of the play cursor by selecting a number between 
one and ten from the menu. 

Keyboard shortcut: "Shift + 1...0" 

With the option "Marker with name" you can specify further markers to which you can assign a 
name of your choice. 

In the "Range > Store marker > Markers with names and numbers..." dialog you can freely 
number and name additional markers. With the "-1 sec" button you can drag the marker one 
second forward in the marker list. 

The command "Markers with automatic numbering" automatically creates markers with 
incrementing numbers. 

Keyboard shortcut:  "Shift + #" 

Defined markers are visible at the top border of the project window and can be moved with the 
mouse. The mouse pointer changes to a double-arrow (<->). 

 

Get markers 

Upon opening the marker number, the play cursor jumps to the corresponding marker position 
in the marker list. In "Play" mode, the arrangement will be played without any interruption from 
the position of the marker. 

Keyboard shortcut:  "1 ... 0" 

 

Markers to range borders 

Use this function to set a start and end marker at the edges of a selected range. 

 

Set Markers on Silence 

With this function you can automatically have markers set at positions of selected low-volume or 
silent audio objects. In the dialog you can specify a threshold and a minimum time for detection. 

Min. time (ms): Here you can set the minimum time before which the threshold cannot be 
passed in order to set a marker. 

Threshold (dB): Here you can specify the threshold in decibels. 
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Note: If you work in destructive wave editing mode, the height of the range in the wave project is 
set to the level of the threshold to make it easier to see. For this, the vertical block in the "View" 
menu cannot be active. 

Start number: Here you can enter the marker number from which is counted upwards to the 
"Marker after silence". 

Prefix: Here you can enter additional characters/letters which will precede the "Markers after 
silence". This way you will be able to easily differentiate them from markers that may already 
exist. 

Add time (ms): Here you can enter the time range in order to move the "Markers after silence" 
forward. The selected object is moved forward by exactly the amount of the time range and filled 
with silence. 

Delete all markers with prefix: Delete all markers with prefix. 

Delete all markers: Deletes all project markers. 

Delete VIP objects: When you select this option, the object will be cut at the set value and can 
then be deleted. 

 

Comparisonics audio search 

This function uses the patented Comparisonics algorithm. This allows you to find the same, or 
similar sounding, regions in an audio file very quickly. 

To do so, double-click on the object you wish to use while holding down the "Shift" key, which 
will then open it as a HD wave project. Now select the range that you want to examine and copy 
it into the clipboard (keyboard shortcut: "C"). 

Now start the audio search function via "Menu > Range > Comparisonics audio search". 

In the dialog that appears you can change the sensitivity threshold for the recognition algorithm. 
When adjusting the sensitivity level "Match markers" appear at positions identified as matches 
for the material in the clipboard. 

After closing the search dialog you can jump to the found ranges by clicking on the left border of 
the corresponding "match" marker, even during playback. 

 

Set new Audio marker 

Set Audio marker (see menu tools -> Audio marker manager) in the corresponding wave project 
of the selected Object at play cursor position. 
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Copy audio markers to VIP markers 

Here, all available audio markers of the selected object are copied inot the marker bar of the 
Arranger window. Adoption of the VIP Markers occurs within the object boundaries only. 

 

Copy VIP marker to audio marker 

Here existing markers from the marker list inside the object borders are copied to the 
corresponding position of the audio object in the wave project. 

 

Rename marker 

If a marker is selected in the marker list (by clicking it), then this function may be used to rename 
it. 

 

Erase Marker 

This deletes the marker at the current position if you have selected it previously from the marker 
list by clicking on the front edge. 

 

Deletes Markers in Range 

Deletes all markers of the selected range. 

 

Delete all markers 

This function deletes all markers in the active project. The audio markers, however, remain in the 
wave objects. 

 

Recall last range 

Use this function to recall the last selected range. With repeated requests, you can use up 
ranges spanning five levels back. 

Keyboard shortcut:  "Shift + backspace" 

 

Range Editor 

This window allows you to specify the currently marked range's start and end positions, and 
length in various units of measurement. 

 

Adjustments to the parameters exhibit themselves as follows: 
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Change start of range -> Range end remains constant 
Change range length -> Range start remains constant 
Change range end -> Range start remains constant 

 

Range Manager 

In the range manager all saved ranges of the current project are displayed. 

Detailed information on the range manager can be found in the "Managers -> Range Manager 
(view page 145)" chapter. 

Keyboard shortcut:   "Ctrl + Alt + Shift + B" 

 

Edit time display 

Here you can set the number fields for the range position, range length, and range end. 

Keyboard shortcut:  "Alt + Number pad 1 ... 5" 
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Effects menu 
This menu entry permits fast access to the relevant realtime effects at object level. 
Correspondingly, menu entries can be found here for all object effects. 

Note: All effects opened using this menu are calculated destructively, provided the option 
"Apply effects offline" is active. You do, however, have the option to work with a copy in order 
to preserve the original audio material. The "Create copy" option is already selected in the 
corresponding dialog. 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Notes on offline effect editing 

Use the "Create copy" option to use the "Undo" function while working in the arranger. 

Note about using the "Undo" function: Please tick "Undo active" in "Options -> Program 
preferences -> Undo settings (view page 563)" for virtual projects and for wave projects in order 
to activate the "Undo function". 

"Create copy" may be activated for these effects by ticking the corresponding dialog box. The 
following functions are available exclusively for wave projects: "Sample manipulation -> Sample 
number *2, /2", "Show/Hide", "To zero", and "Build loop". 

Please note that most functions only work within the selected range in the wave window. To 
use the functions on the entire wave project, it is necessary that the entire wave project be 
selected (keyboard shortcut: A, menu point "Range > Range All"). 

On the other hand, selected objects in VIP projects are changed independently of the selected 
range across the entire range (the only exception here is the "Get noise sample" function). If you 
do not wish to change the whole object, spit it at the range edges using the "T" key and activate 
the auto crossfade mode to avoid crackling transitions. 

It's also possible to apply an effect to several selected objects. If multiple objects are selected in 
the arranger, the effect will be applied to the different audio material referenced by the objects 
one after the other. 

Play/Stop: This button starts/ends the preview function for each offline effect. Previewing editing 
does not occur in realtime, the result, however, will match the end result. 

OK: The filter is applied to the selected range of the sample or the object selected in the VIP. 
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Cancel: The dialog window closes without noise removal being carried out. 

Help: This opens the help window. 

 

Extended options for destructive effect calculation 

These settings can be opened in the corresponding effects dialog by clicking on the "Extended 
options" button. Alternatively, you can gain access to this dialog via "Options -> Program 
preferences -> Destructive effect calculation...". 

 

In this dialog, choose to write a copy with offline effects from the many options. 

 

Destructive effect calculation in wave projects 
In the dropdown menu of the dialog you can choose between three types of effect saving when 
executing offline effects. Saving is required in order to be able to "undo" offline effects. A tick 
must be set beside "Create copy" in the effect dialog for this to work. 

Note: Only unclick this effect if you're sure that an "Undo" function will not be required. This 
does save a lot of time and hard disk capacity if a copy of the wave is not created. 

• Add effect to original file: The object with the calculated effect is added to the original file. 
There are, however, some disadvantages when using this method: Working in an integer 
wave file saves the effect at the same rate, which is not always desirable when working with 
32-bit rates. Furthermore, the length of the wave file changes, which can result in problems 
when working with looped objects or in various VIPs. 

• Write effect into an effect file (_FX.wav): The result of the effect calculation is written to a 
separate file with the extension "_FX.wav" so that the original wave project remains 



 

E F F E C T S  M E N U  4 6 1   

untouched. This way, it's also possible to execute and save the effect calculation in 32-bit 
float format and thereby keep the full quality of the effect. When recalculating an effect, this file 
will not be overwritten, the new effect is instead added to the effect file. 

• 3. Create new effect file for each calculation: All offline effects are saved in separate files 
with incrementing numbers. Alternatively, these files can be given detailed names with effect 
descriptions and the date. 

Furthermore, you can specify whether the effect file should be saved in the format of the output 
file, in 24-bit format or in 32-bit float format. 

 

Destructive effect calculation in wave projects 
When opening a destructive effect in wave projects, the result of the effect calculation is always 
added to the opened wave project. The options of the destructive effect calculation on VIP 
objects described above are not taken into account. 

Temporary files for the "Undo" function are only created with destructive effect calculation if the 
"Undo" function for wave projects is also activated (keyboard shortcut: "Y", or Program -> 
Undo") and "Create copy" is ticked in the corresponding effect dialog. 

If an effect is applied to a specific range in the wave project, you have the option of inserting a 
crossfade between the effect and the original at the beginning and end of this range. Here you 
can enter the length of the crossfade in milliseconds. 

Preview Time (seconds): Preview time is the duration calculated for listening to effects in the 
preview function. 

Maximum length of the editing period when spectral cleaning (seconds): Here you can 
enter the how long (maximum) audio material should be edited when spectral cleaning. 

 

Amplitude: Normalize, normalize (quick access), adjust volume 

Dynamics: Dynamics, advanced dynamics, multiband dynamics, sMax11, am-munition, am-
track, am-phibia, am-pulse 

Frequency/Filter: Parametric EQ, EQ116, FFT filter/spectral analysis, brilliance enhancer, Filtox, 
de-esser 

Delay/Reverb: Delay, room simulator, Ecox, Variverb 

Time/Pitch: Resampling/Timestretching, Elastic Audio  

Distortion: Distortion, amp simulation, Vandal 

Restoration: De-clipper, de-clicker/de-crackler, de-hisser, de-noiser, get noise sample, remove 
DC offset (offline), manual de-clicker, spectral cleaning (offline), spectral editor - Algorithmix 
reNOVAtor 
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Stereo/Phase: Switch channels, multiband stereo enhancer, invert phase (both channels, left 
channel, right channel) 

Modulation/Special: Convolution, Vocoder, Corvex, Reverse 

Sample manipulation: Adjust sample rate (offline), sample number/2 (offline), sample number *2 
(offline), reverse, form loop (offline) 

essentialFX: efx_ChorusFlanger, efx_Phaser, efx_Reverb, efx_StereoDelay, efx_Compressor, 
efx_Gate 

MAGIX plug-ins: am-munition, am-phibia, am-pulse, am-track, CORVEX, ECOX, FILTOX, de-
esser, Variverb, Vandal 

Process only left stereo channel 

Process only right stereo channel 

Process effects offline: Place a check here to process effects offline 

 

Detailed information can be found in the PDF document "Effects, plug-ins, and instruments" 
under "Overview of effects and plug-ins" 

 

Apply effects offline 

All effects opened using this menu are calculated destructively, provided the option "Apply 
effects offline" is active. You do, however, have the option to work with a copy in order to 
preserve the original audio material. The "Create copy" option is already selected in the 
corresponding dialog. 
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Tools menu 
Trackbouncing 

This command can be applied to compile a project, a sought range or selected objects, and 
tracks of a virtual multi-track project (VIP) into one audio file and save them under one name. All 
real-time editing (cuts, crossfades, all mixer settings including mixer effects and DirectX plug-ins, 
volume and panorama curves, real-time effects in the object editor, etc.) can be integrated into 
the new project. 

Bouncing into the 32-bit float format avoids clipping. 

 

Normalize the project before bouncing by using the mixer's master normalization function ("N" 
key) to get a precisely modulated file. All settings in this dialog can be saved as presets at any 
time. 

 

Trackbouncing criteria:Source 
Real-time bouncing (mix to file) 

The "Mix to file" and "On" check boxes can be used to mix down in real time and to change any 
of the mix's parameters during playback. At the end of the playback process, the mixdown 
created will be written to a wave file. 

Click the "OK" button and a dialog window will open to specify the name and place where the 
created wave file should be saved. When the check box is active, the master output of the mixer 
can be written to a wave file during playback. 

Start playback of the VIP. On playback, any parameter desired may be changed to record any 
live sound adjustments that are made. 
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Routing: 

Determine which outputs should be written in the file in this field. 

Master: The mixer's master output is written as a file. This is the new standard for all exporting 
processes. 

All (ignore device routing): All tracks that haven't been muted are calculated together 
independent of the routing involved. This is suitable for bouncing on the object level, for 
example. 

Surround master: Only the Surround master is bounced. 

Surround + stereo master: Surround + stereo master are bounced. This is suitable for export 
to RIFF64, whereby the bounce may simultaneously contain 6 Surround channels and the stereo 
mix. 

All (Surround/multi I/O): All outputs used in the project are bounced individually, and the 
sequence corresponds with the sequence of output devices applied. 

Horizontal: 

Selected range only: In this case, trackbouncing is only applied to the length of the selected 
range in the arranger. This function does not work track selectively, i.e. all tracks for the selected 
range, except for muted tracks, are used in bouncing. 

From the project start to the last object: This bounce process includes all objects from the 
project start to the end of the last object as well as the time it takes for the sound to dissipate. 

Complete project: If this option is selected, the entire virtual project is bounced. 

Vertical/Special: 

All audible tracks together: All tracks not muted are calculated into a new track. 

Selected tracks only: All of the selected tracks are bounced together. 

All audible tracks together (multitrack bounce): All tracks not muted are calculated 
individually into a new track. 

Bounce selected objects individually: All selected objects are bounced individually. In this 
case, all object effects are used. A wave project is set up for every object if there are multiple 
objects selected. This permits quick export of a large number of single objects to separate files 
(e.g. for creating sample archives). 

Glue selected objects: All selected objects of a track are processed and written into a new file 
with the object effects. 
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Samples before object start and after object end: This function allows additional samples to 
be included in the WAV file to be calculated. 

Note: The two previously mentioned options correspond to the "Object freeze" function / the 
"Glue objects" function in the "Object" menu. The difference that the file names may be specified 
individually and that an "Unfreeze" function is not available.  

If the selected track is a submix bus, all tracks that are routed to this bus are also bounced. This 
works recursively, i.e. even if these tracks are busses. This permits fast mixing of individual 
groups. 

 

Trackbouncing criteria: Create 
Create new wave file: The selected range or the virtual project (VIP) creates a new wave file. 

Open as wave project: The selected range/virtual project (VIP) is converted into an wave 
project. 

Create new object: The bounced objects are inserted as new objects in a new track in the 
existing VIP. 

Replace objects: The objects used in trackbouncing are removed and the result is inserted into 
the selected track. 

New VIP: A new virtual project (VIP) will open. The bounced audio material is inserted into the 
first track of the created project. 

 

Trackbouncing criteria: Format 
The target format can be set flexibly. Wave and AIFF files in 8/16/24/32-bit mono/stereo at 
variable sample rates and four different quality levels are supported, as are MP3, Ogg Vorbis, 
and FLAC files at variable sample and bit rates. The desired codec may also be selected by 
clicking "Format settings...". 



 

4 6 6   T O O L S  M E N U   

The following diagram highlights the signal flow for the target format that is set: 

 

• The format setting "Stereo" creates a file that contains the stereo information as "Interleaved 
file". 

• The format setting "Left & Right" may be used to create two files, i.e. "Filename_L" and 
"Filename_R", which provide separate information about the left and right channel. 

• The format setting "Left channel only" monitors and outputs only the left channel. 
• The format setting "Right channel only" monitors and outputs only the right channel. 
• The format setting "Mono mixdown" calculates the left and right channels together according 

to the formula "(L+R)/2" and then outputs these. 
• The format setting "Mono" is especially suitable for hard left or right tracks, since is bounces 

these at the same level. Mono formation takes place according to the formula "L+R". If 
"Panorama" is set in the middle in the format settings, the trackbouncing process will 
automatically result in a level reduction of 6dB per channel (panning law -6dB). This ensures 
that even mid-mono signals will not be bounced with a level increase, but rather at the original 
level. 

Note: All files created as a result of trackbouncing are opened in Sequoia. 

Consequently you cannot bounce twice, one after the other, into the same project – you have to 
close it first. If you bounce often and do not require any special mastering options, you can work 
more effectively by using the File -> Export (view page 373) command instead of the 
trackbouncing dialog. 

Formats that Sequoia cannot open directly can't be created use the trackbouncing feature 
either. For bouncing into Real or WMA formats, use the "File -> Export (view page 373)" 
command. 

 

Trackbouncing criteria: Options 
Exclude master effects from bouncing: Does not include the master effects during bouncing. 

Exclude track effects of the target track: The track effects of the target track are not included 
if they are not identical with a source track. 
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These options are important in combination with the "Create" functions "New separate object in 
current VIP" and "Replace objects in current VIP". Important: So that the track effects are not 
applied twice, these are set automatically. 

Display maximum amplitude: This displays the maximum volume in dB after bouncing in order 
to correctly set up outboard equipment for further editing, or to correct the master level. Once 
bouncing has been completed, the corresponding information window will be displayed. 

Dithering: A dithering process can be specified for each trackbouncing process, independent of 
the global settings. This allows dithering to be left out, or the standard dithering (dithering with 
saw-tooth distributed noise) to be applied.  

 

This dialog begins dithering according to the system options or opens the dithering options 
contained in the system options. The button values in brackets (e.g. Triang. or POW-r 1) 
indicate the dithering algorithm that is currently set. 

Detailed information about this can be found in the menu reference under "Options -> Program 
settings -> Dithering settings (view page 564)". 

 

Range bouncing (internal mixdown) 

Use this function to convert the objects within a selected range to a new .WAV file. The objects 
are then replaced in the arranger. This is useful if you wish to combine multiple objects into a 
single object which can then be further edited easily. 

To create performance room you can render real-time object effects using the range 
trackbouncing feature. 

If the rate of your objects is higher than 16-bits, a dialog box will ask you whether the new file will 
be created as a 32-bit float or 16-bit file. 

32-bit (float): The resulting file has a 32-bit (float) rate. This setting is practical if 24-bit objects or 
float objects are used in the bouncing and their high rates should be kept. 

16-bit (integer): The resulting file is 16-bit rate. This setting is practical when the recording has 
to be burned to CD and when there are no 24-bit objects in use. However, if 24-bit objects are 
in fact being used when bouncing, they can be reduced to 16-bit using the dithering options. 

 

Remove unused samples 

This function lets you edit all wave projects belonging to the current virtual project in such a way 
that all ranges that aren't used are deleted. It basically deals with the part of the audio data to 
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which the objects in the arranger do not refer and don't get played at any point. The objects in 
the virtual project are customized automatically so that nothing changes in the arranger view. 

This function deletes physical data and does not have an "Undo" option. You should therefore 
use this command with care. 

If multiple virtual projects refer to the same wave files, all of these projects should be open as 
well. Only this way will you able to keep track and prevent data loss. 

With the "Remove unused samples" function you can save lots of storage space, but corrections 
to the objects' lengths are limited as all audio data outside the object borders are removed. For 
this reason, you can specify security reserves with "Save additional samples for each object". 
This number of samples are left in front and behind the object borders in the audio material. The 
default value is 22050 samples – this corresponds to 500ms at 44100 kHz sample rate. 

The dialog lists all of the wave projects used in the virtual project. Here, you can see the total 
memory space used by the wave projects in the "Size" column and beside it, and the free space 
in the "Unused" column. In the "Edit" column you'll find a checkbox for each file which can be 
used to add the files to the process. Only those files that contain unused sections of audio data 
are pre-selected. To keep these, remove the check. 

Note: The list can also contain files not actually referenced by the VIP, but referenced by the 
VIP's undo chain. These files are 100% unused samples and will be deleted completely when 
checked. 

If you have discarded, for example, an entire recording session, you can delete the unused files 
as well. If, however, you had opened audio material from other sessions or your private sample 
library and didn't use them any more after that, you should uncheck these files so that they don't 
get deleted. 

We recommend that before using the function you should delete the "Undo" chain and close all 
unused wave projects. 

Tip: If the relevant audio files are required later on for additional production work, the following 
procedure is recommended for archiving the finished production. 

Save your entire project in a new folder ("File menu -> Save complete VIP in..."). In the save 
dialog, select the command "Copy only Samples used in VIP". Now only those audio files / 
samples that are actually required by your archiving project will be found in the few folder. You 
can now save the content of this folder to a backup medium (for example, CD-ROM or DVD). 

 

Delete freeze data 

Use this function to delete unused data that was created when freezing but is no longer needed 
after "unfreezing". 
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Collect project files 

This dialog displays all files located outside of the project folder. All files selected in the "Edit" 
folder can be compiled in the project folder. Copy or move the files displayed into the project 
folder as desired.  

 

The clipstore data can also be optionally included in the calculation. 

After processing, it's a good idea to save the project! 

 

Waveform Generator 

This dialog contains a powerful generator with test tones. 

 

Select RAM or HD as the format in mono or stereo at a rate of 16-bit or 32-bit float. The 
following sample rates are available: 22050, 32000, 44100, 48000, 88200, 96000, 176400, 
192000, and 384000. 

As a waveform you have the choice between rectangle, triangle, sine, sawtooth (upwards), 
sawtooth (downwards), white noise, pink noise, and brown noise. 

You can specify the length in samples, milliseconds or SMPTE code. 



 

4 7 0   T O O L S  M E N U   

The frequency (Hz) and volume (dB) are the final two waveform parameters at your disposal. 
The signal created can then be used as a wave project/virtual project. 

 

SMPTE Generator 

 

If you don't have an external MTC to SMPTE converter for synchronization with analog 
equipment, this dialog allows you to create audio files containing SMPTE audio signals. Place 
the generated SMPTE signal onto an empty track and route its output to the SMPTE synch input 
of the analog recording device. 

You can choose from the following specifications as SMPTE frames per second: 24, 25, 29.97, 
29.97 drop frame, 30, 30 drop frame. 

The SMPTE start value can be entered in hours, minutes, seconds, and frames. 

You can specify the length in samples, milliseconds or SMPTE code. 

You can choose from the following sample rates: 44,1kHz, 48kHz, and 96 kHz. 

 

New manager... 

Use this function to open a new manager window. 

 

Manager 

The Manager integrates the following sub-windows: 

• Clipstore (Ctrl+Shift+Alt+C) 
• File Browser (Ctrl+Shift+B) 
• Object Manager (Ctrl+Shift+O) 
• Track Manager (Ctrl+Shift+S) 
• Marker Manager (Ctrl+Shift+Alt+M) 
• Range Manager (Ctrl+Shift+Alt+B) 
• Take Manager (Ctrl+Shift+Alt+T) 
• Source Manager (Ctrl+Shift+Alt+S) 
• VSTi Manager (Ctrl + Shift + I) 
• Routing Manager (Ctrl + Alt +Shift + R) 

You can find out more about the Manager sub-windows in the "Managers" chapter. 
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Audio marker manager 

Audio markers are coupled directly with the audio material and visible at the upper edge of an 
audio object. The purpose of audio markers is to mark positions within the audio material so that 
the selections remain independent of their placement within the virtual project. 

Audio markers can also be made visible in the display options ("Shift + Tab") in the "Objects" 
area by marking "Audio markers" with a check. 

The markers displayed in the virtual project's object are identical to the markers in the 
associated wave project. If you set new project markers in a wave project (this happens 
automatically while recording a take), then all audio markers in all associated objects of the 
virtual project will be visible at the same position in the audio material. 

The following markers can be created and edited via the audio marker manager: 

• Right click below the upper edge of an audio object in the virtual project to open a menu 
which lists all audio markers. Access them by clicking on them. In the same menu, you can 
set new audio markers at the play cursor position or open the audio marker manager. 

• The position of the audio marker selected in the audio marker manager can be changed in the 
editing field. If you click on it with the mouse, a double arrow appears at the selected position 
for you to adjust the value. The unit of the value can also be selected in the field to the right. 

 

• An additional option for setting audio markers at the play cursor position is to click the 
"Advanced" button and then "Create" and "Marker". 

Detailed information about the remaining fields in the "Advanced" dialog can be referenced in 
"CD/DVD -> CD track/Index manager (view page 537)". 
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Note: All time information in the audio manager and in the audio marker menu relate to time 
positions in the audio material, and not to positions in the virtual project. 

 

Input marker list 

Markers can be defined quickly and effectively by entering their position in the timeline. 

This method can be useful when, for example, a recording session in Sequoia needs to be 
entered. 

Steps: 

• Enter the time position of the marker into the editing field, for example, for the time 
"00:00:23:000" enter just "23000", in the editing field the numbers move automatically to the 
left, colons do not have to be entered. 

• If desired, you can change the specified marker name by pressing the TAB key. 
• Use the ENTER key to move on to the next marker or confirm your input (and thereby close 

the marker list dialog) by pressing the OK button. 

For every new marker entered into the marker list, a new marker name is suggested which can 
then be changed via the input fields on the right to suit your requirements. 

 

• The "Prefix" field displays the set prefix of the marker name while the "Number" field contains 
the current marker counters which are incremented with each new marker. 

• By switching off the automatic marker counter, the set marker name will not be changed 
again and will be used as the name for future markers. 

 

Start Windows Explorer 

This menu point opens the Windows Explorer with the preset folder for HD wave projects (HDP). 
If you drag the Explorer windows, for example, to the right of the Sequoia arranger window, a 
very practical and clear option for managing HD wave projects appears. 

You can easily drag files from the Explorer and drop them into any track in the virtual project. 
Here you can insert .WAV files, .HDP and .RAP files as well as saved objects (.OBJ) files into the 
arranger – even during playback. 
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Timestretch/Pitchshift Patcher 

 
 

Timestretch/Pitchshift Patcher - Overview 
Use this tool to patch wave files for use in Sequoia. Here, additional information and settings can 
be written into the wave project. These enable the processing of timestretching and pitchshifting 
algorithms at optimum quality. Without the patcher you would have to search and set the 
settings and additional information for each wave file you wish to edit. 

The following can be patched: 

• Algorithms for timestretching/pitchshifting 
• Time factor/Pitch 
• Time factor processing (new length/new BPM) 

 

Timestretch/Pitchshift Patcher – Patching 
Patches only work if you have opened the wave project in "Destructive wave editing" mode and 
if it is not open in a VIP simultaneously.  

Choose the algorithm you wish to use in the dialog. You can also specify the tempo of the wave 
file using the "Time factor" controller. 

You can now test the chosen algorithm in conjunction with the "Play/Stop" and "Play original" 
buttons. By clicking on the "Patch" button, Sequoia writes the information permanently to the 
wave file. 

 

Algorithms for timestretching/pitchshifting 
In Sequoia you can use the "Beat Marker Stretching (smoothed)", "Smoothed", "Beat Marker 
Slicing", "Beat Marker Stretching" as well as "Monophonic Voice" algorithms as well as the 
"Standard" algorithm for realtime timestretching. 

Detailed information about this is available in "Offline effects -> 
Resampling/Timestretching/Pitchshifting". Use the patcher to save the most suitable timestretch 
algorithm for your needs in the wave project so that the chosen algorithm is used automatically 
on your wave projects when using timestretching/pitchshifting. 

 



 

4 7 4   T O O L S  M E N U   

Beat markers 
With beat markers the audio material is synchronized in such a way that the groove remains 
perfectly intact.  When using the beat marker-based algorithms, the beat markers are also saved 
in the wave project. 

Hint: Unlike in the timestretching dialog in the "Effects" menu, the patcher is non-modal, 
meaning that you can move the beat markers in the wave project and simultaneously control the 
result of the timestretching. 

 

BPM value 
The desired BPM value (beats per minute) can be patched here. This is useful for when the 
timestretching factor must be determined later in order to adjust the wave project to the tempo 
of an existing arrangement. Should the "New BPM" field in the dialog be grayed out, you can 
change the value using the "Time factor" controller. 

 

Impulse response extraction 

 

With this dialog you can create your own impulse responses from effect processors or natural 
spaces. 

The chirp process used in Sequoia is superior in terms of determination of impulse response 
with regard to other familiar processes. Among other things, it distinguishes itself in terms of its 
robustness vis-a-vis evenly measured disturbances or nonlinear distortions.  

The impulse responses extracted here can be used in the Room Simulator.  

 

General workflow 
1. Generating a chirp. 

2. Capturing the room's "answer" to the chirp. This usually involves playing the chirp in an 
environment which is intended to be "cloned" with a suitable PA speaker system and 
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simultaneously recording the resulting sound of the room with a good microphone. But this can 
also be achieved by processing the chirp in an effect unit. 

3. Calculation of the impulse response from the original and the reverberated or otherwise 
processed chirp. 

 

Generating a chirp 
In the "Tools" menu open the dialog "Impulse Response Extraction...". On the right-hand side of 
the dialog you will find the parameters for chirp generation. 

Note: A chirp signal is a sine shape signal whose frequency constantly changes. 

Setup parameters and information: 

Resolution: Here you can choose between 16 bit and 32 bit resolutions. 32 bit float is 
recommended. 

Length: Here the length of the chirp can be selected (always to the power of 2). 

The longer the chip length the better the results as the influence of consistent distortions like 
hissing, traffic noise, or non-linear distortions on the result becomes smaller. On the other hand, 
the CPU power is increasing when processing the impulse response. 

Tip: The chirp should be at least as long as the length of the reverberation. 

Sample rate: Here you can select the sample rate. Please note that the sample rates of the 
original chirp, reverb chirp, and the VIP (should a VIP be used) must match. 

Note on sample rate: If you have to use 96 kHz, the loudspeakers must be able to play high 
frequencies when tuning natural impulse responses so that the (extremely low) ultrasound 
components of the impulse response are actually captured. In practice, you should work at 44.1 
or 48 kHz. The Room Simulator resamples the impulse responses in this case internally at 96 
kHz. 

Frequency range: The start and end frequency of the chirp can be specified here. 

Note: The frequency range should not be arranged according to the frequency range of the 
loudspeaker. Frequencies in the sub bass range which cannot be emitted by the loudspeaker 
should be avoided. 

Options 
Create Wave Project only: The chirp is written to a newly created wave project. 
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Insert in current VIP: The newly created wave project is added to the current VIP. 

Insert in new VIP: The newly created wave project is added to a new VIP. This way the chirp 
can be played immediately and the reverbed room can be recorded simultaneously in the same 
VIP. 

Generate: The chirp is generated and written to a wave file. According to the chosen option it 
will now be visible in the VIP as an object or in the wave project. After generating the chirp, close 
the dialog again. 

 

Reverberation of the chirp 
Natural rooms 
The chirp is played back monophonic with a speaker or speaker combination in a room. The 
speaker should be set up at that place where usually the acoustic sources (instruments, singers) 
in the room are situated - in a theater building that is the stage, for instance. 

Speakers have a different directional behavior as typical natural acoustic sources, they send less 
sonic energy to the back. That's why the application of speaker combinations is recommended. 

An often used speaker combination is to use one speaker in front direction and a second one in 
back direction. 

Digital reverberation units 
Reverberate (process) the chirp signal with the reverb unit. 

The “Dry” part of the output signal should always be zero, otherwise the result will become 
unusable. 

Important: The reverb tail has to be recorded until its very end! Avoid any impulse-like 
disturbances as well while the reverb fades out. 

Hints for playback while recording the chirps in Sequoia (for recent version 7.0) 

• In the dialog recording options (Key R) please choose “Playback while recording” and the 
Monitoring mode “Peakmeter Monitoring” because “Software Monitoring” can lead to 
acoustic feedback. 

• In the dialog: activate “Monitor” and “Visualization”. 
• Start a test recording with “Record” and play back the complete chirp to adjust the recording 

level to an appropriate value. Avoid clipping by all means! Reject the recording and repeat the 
procedure until you find the optimal level. 

• Open another visualization window with a spectrogram view and a level range from -90 dB to 
check the reverberated chirp for non-linear distortion, disturbing impulses or aliasing (details 
see below). 
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Recalculation of the impulse response from the original 
reverbed chirp. 
Open the Impulse Response Extraction function again in the "Tools" menu. On the left-hand side 
of the dialog you will find the dialog elements for calculating the impulse response. 

Original chirp: Here the wave project or the object containing the (unreverbed) original chirp has 
to be selected. 

If the original chirp is not available, the parameters of the original chirp will have to be set 
manually on the right-hand side of the dialog. Please note that each deviation from the set 
parameters from the original chirp may cause the measurement system to crash. 

Reverbed signal: Here the wave project or object that contains the reverbed chirp has to be 
selected. When working with a VIP (see below), this list is filled automatically. The letter "T" (for 
track) and the track numbers are placed in front of the object names in the list. 

Decay cutoff threshold: Here a threshold in dB can be specified which, in turn, specifies from 
which signal value decay the impulse response should be cut. 

Adapt length to power of 2: The impulse response is faded out so that the length of samples 
smaller than one calculated to the power of 2. This serves to improve performance when using 
the impulse response in the Room Simulator. 

Create Wave Project only: The resulting sample with the impulse response is only created as a 
wave project. 

Insert in current VIP: An object with the impulse response is loaded into the VIP. 

Batch processing in the current VIP: Batch processing only works if the reverbed chirps exist 
in a VIP as objects (details can be found in the next chapter). If this option is activated, impulse 
responses will be calculated for all objects found in the list of reverbed chirps. (Provided, of 
course, that the original chirp is always reverbed.) Relevant new objects with the impulse 
responses appear behind the objects with the reverbed chips. 

Use the solo or mute buttons to remove objects with reverbed impulse responses from the 
batch processing list. 

Preview: Calculates and plays the impulse response. 

Save: Calculates and saves the impulse response. 

 

Some important hints 
Digital Reverbs 
• If available, use digital Ins and outs. 
• If only analog Ins/Outs are available, use 24 bit sound cards for recording. 
• Too low signal level worsens SNR. 
• Absolutely avoid digital clipping! 
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• Keep dry/wet ratio at zero! (only wet signals should be recorded) 
• Record the complete reverb tail of the chirp. 
• Avoid recording clicks from switching gear on or off ! 
• The chirp length normally shouldn't exceed one minute! (Except when any chirp-remains 

appear. Details for this: see below.) 
• In practice, a length of 47 seconds has proven to be normal in rooms. 
• A bandwidth of 50 - 15000 Hz is usually enough. 
• For chirp playback and recording of the reverbed chirp you should use converters with 

identical properties (not different devices). 

Multi-channel impulse responses 
• When recording multi-channel impulse responses for the surround room simulation, a real 

multi-channel recording is not necessarily required. 
• The impulse responses for the various directions can also be recorded after one another – as 

they can be synchronized later. 
• For this synchronization to work properly you should record in stereo format and feed the 

second stereo channel with a reference microphone whose position is constant. 
• The stereo recordings of the impulse responses can then be perfectly synchronized with the 

reference signal on the second channel. The surround impulse responses can be ascertained 
by bouncing while muting the second stereo channel. 

Natural rooms 
• Light distortion of the speakers is OK for longer chirps. 
• Avoid digital clipping of the AD/DA converters! 
• The louder the chirps are reproduced, the better the SNR is. 
• The longer the chirps are, the better continuous disturbing noises (e.g. traffic noise or hiss) 

disappear from the result. The SNR of the final impulse response improves significantly in 
comparison to the SNR of the reverberated chirp if the used chirp is longer than one minute! 

• You can also use longer chirps to obtain good results with a lower playback volume. That 
keeps speakers, ears and nerves much healthier! 

• Absolutely avoid impulse-like disturbances while recording, like coughs, moving chairs or 
falling objects. Otherwise it will result in remains of the chirp in the impulse response. 

• The frequency characteristics of the microphone, amplifier and speaker are transferred to the 
result. So use high-end gear, if possible. The speaker normally is the weakest link. 

 

Problems and solutions 
Chirp remains in the impulse response 
In some cases there are remains of the chirp in the calculated impulse response. Two typical 
causes and its solutions follow: 

Cause 1: Aliasing 
When using older digital reverb units, which are working with a low internal sample rate, aliasing 
can happen. In a spectrogram visualization of the reverberated chirp you can see the disturbing 
chirp, which is mirrored in the frequency domain when adjusting the visualization's range to - 90 
dB. 
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Solution 
Experiment with different sample rates or try to use digital Ins/Outs to reduce the aliasing 
component. 

Apart from that the only solution is to use a very long chirp. The remaining chirp in the impulse 
response should now be running through a very narrow frequency range (e.g. from 12000 to 
12100 Hz) and can be removed with a steep band pass. Very suitable for this purpose is the 
FFT-Filter. 

Cause 2: Erroneous impulses from the recording, reverberation or signal 
transmission 
Impulses or impulse-like acoustic noises also result in chirp remains in the calculated impulse 
response. The procedure reacts very sensible to such disturbances. Impulses with a level of near 

-50 dB will already result in unwanted disturbances. 

Typical sources are: 

• Chirp playback or recording glitches caused by buffer or driver problems 
• Cracks from starting: The chirp has to be played from the very beginning, otherwise the 

playback starts with a non-zero value, which always results in a crack. 
• Crack by stopping the recording too early. Same thing as above: The last played sample is 

not zero. After stopping the output is zero which results in a crack. 
• Impulse-like disturbances such as coughs, moving chairs, doors or falling objects 
• 'And last but not least: defective cables and plugs! 

Solution 
To find the cause of the disturbing impulses, listen carefully to the reverberated chirp! If the 
cracks are reverberated too, the problem is at the playback side. If they are dry, it is a recording 
problem. In the spectrogram view of the visualization you can realize impulses as vertical lines. 

Cause 2: Different properties of the DA converter for the playback of the chirp and 
of the AD converter for the recording of reverbed chirps. 
If you're working with various sound cards/devices, the problem may also arise, that shortly 
before the beginning of the impulse response, a chirp-like noise occurs. The cracking noise at 
the beginning of the impulse response may sound very "chirped". 

Solutions: 
You should always use a device for recording and playback. 

 

Performance problems when calculating impulse responses 
from long chirps (longer than 1 minute) 
The calculation of the impulse response from longer reverberated chirps is extremely 
performance consuming. Also the memory need is high. For chirps with a length of six minutes 
(44.1 kHz), an amount of about 700 Mbytes is needed. 
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Solution 
Make sure that there is enough memory available. If necessary, increase virtual memory. If virtual 
memory is used, the calculation time will rise significantly (swapping!). 

The calculation of a six minutes chirp on a P4 2.4 GHz with 512 MB RAM will last about ten 
minutes. The progress indicator of the calculation behaves non-linear it will become slower and 
slower, because the amount of necessary operations increases at the end of calculation.  

It is recommended to perform the calculations via batch processing (e.g. overnight). 

 

Limitations of the impulse response procedure when 
simulating digital reverb units 
With the impulse response procedure you can only simulate so-called linear and time-invariant 
systems. 

Effects such as chorus or flanger change are frequency response time-dependent. They behave 
time-variantly and so it is not possible to simulate them. This applies also to modulated effects 
(e.g. by an LFO). Distortion and compressors have a non-linear behavior and cannot be 
simulated as well. The reverb presets from multi-effect units often use other effects besides the 
reverb effect, for instance chorus, in order to “camouflage” the unwanted resonance 
frequencies, which are typical for digital reverb algorithms. In these cases an exact reproduction 
of the reverb preset is not possible. 

The genuine strength of the procedure is the simulation of natural rooms in a very high quality 

 

Remix Agent – Tempo and beat recognition 

The remix agent is a powerful tool which can be used to analyze the tempo and beat of your 
music. First, automatic tempo and beat recognition occurs, which can then be edited manually 
later on. You can then split the object into remix objects, adjust the arrangement tempo and 
object tempo to one another, and write the tempo and beat information into the audio file. 

 

Remix Agent – Applications 
• Beat-precise splitting of your songs so that you can rearrange the remix objects any way you 

like in the multi-track project. 
• Adjusting the tempo of the arrangement to the tempo of the newly integrated song/CD track. 
• Integration and adjustment of newly integrated song parts to the tempo of the arrangement 

 

Remix Agent – Requirements 
Tempo and beat recognition is carried out on audio material with a length between 15 seconds 
and ten minutes. This should be rhythmic music. 

 

Starting the Remix Agent 
Start the remix agent from the "Tools" menu or from the context menu by right-clicking on the 
object. 
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Hint: If you wish to use the remix agent in the wave editor, please make sure that there is no tick 
beside "Destructive wave edit" mode ("Options -> Project properties"). 

 

Remix Agent – Working method 
The remix agent works in fours steps: 

Step 1: Checking the start marker 
Step 2: Tempo recognition 
Step 3: Specifying beat starts 
Step 4: Application of BPM and beat recognition 

 

Step 1: Tempo recognition 
Place the play cursor at the position from which detection should start in the remix object by 
clicking on the timeline. If the object contains a longer intro without any beats with quiet 
synthesizer sounds in their place, the start marker should be placed after the intro. 

The start marker should always be placed just before the beat or even better, just in front of the 
starting beat of a bar.  

Alternatively, you can set the play cursor start position before opening the remix agent in the 
arranger of the virtual project or in the wave editor at the position from which detection should 
start. 
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Step 2: Check the automatic tempo and bar recognition 
After opening the remix agent by pressing the "Continue" button, it will begin to analyze the 
audio material and tries to determine the tempo. The object is then played with the result 
sounding like a metronome click and numbered green beat lines appear in the waveform display. 

Note: If the tempo or bar information of the object you wish to analyze is already available, it will 
be displayed as dots at the respective positions above the display of the wave shape. 

Below the waveform display you'll find a display on the left-hand side where the found beat is 
shown in BPM. In the middle you'll find a small transport control to simplify navigation. The fader 
serves as a position control. To set the metronome volume you'll find another fader and mute 
button on the right-hand side. 

Correction of beat positions and tempo 
Automatic tempo recognition doesn't always work from the start. If you don't hear the 
metronome clicking in time with the music, click on the "No" button in the upper section of the 
dialog in order to access the manual tempo input dialog. 

 

To correct the metronome speed and any timeshift that may occur between the metronome 
clicks you can use the tempo correction as  well as the "Tap tempo" button: 

Tempo correction: The remix agent provides various speed settings – the speed the remix 
agent determined as the most probable is preset. If the determined speed isn't correct, select a 
different, more suitable one from the list. The next time the object is played it should be 
synchronous with the metronome clicking. 

On/Off beat correction: Now it may happen that the tempo is right, but the beats have been 
displaced. The "On/Off beat correction" provides a number of alternatives for moving the beats 
according to the complexity of the rhythm. Try out the alternatives until you hear that the 
metronome clicks run in time to the beats. 

Tap Tempo: Alternatively, you can click rhythmically on the "Tap tempo" button or press the "T" 
key. Additional blue lines show in the wave display. After at least four taps the Remix Agent 
attempts to select the correct tempo from the range below "Tempo correction". The display next 
to the "Tap tempo" button displays the current status. Keep tapping until the red display 
showing "Unlocked" changes to the green "Locked" setting. 

Use the "0" key to manually set the quarter beats while the music plays. Stray markers are 
automatically removed in such a way that the set tempo remains fundamentally intact. 
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You can move the markers with the mouse. If you hold down the "Ctrl" button simultaneously, 
the subsequent markers are also moved. 

If the metronome clicks now correspond with the music, you can continue to the next step. 

Step 3: Determining the start of a bar: 
Now set the beat type. 4/4 beat is set as default. You can correct it here if need be. The beat at 
the beginning of the bar should always be synchronized with the high, stressed metronome click 
or the red line in the waveform display. 

 

It can now be corrected in one step: If the start of the bar can be heard, click on "Tap One" 
once using the mouse or press the"T" key on the keyboard. 

Alternatively, you can choose by how many quarter notes the "One" is to be moved back. 

Use the "0" key to manually tap the position of the beginnings of the bars during playback. This 
is an efficient option for correcting the bars of longer sections. 

Continue to the last step if the starts of the bars are now correct. 

Step 4: Applying BPM and bar recognition 
This lets you specify what should be done with the analyzed audio material. Here you can: 

• Create remix objects from the analyzed audio material 
• Adapt the project tempo to the tempo of the audio material or vice versa 
• Save only the tempo and beat information in the audio file for possible editing later on. 
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Create remix objects 

 

Use this option to split the song into individual objects by beat, which can then be used later on 
in the virtual project. 

Hint: The "Create remix objects" option can only be processed if the remix agent has been 
opened from within the virtual project. 

 

Create remix objects – Audio quantization 
If you have selected this option, the new objects will be fit directly into the beat grid of the 
arrangement. 

Especially with live songs, there are slight tempo variations, making it possible that various beat 
lengths appear. Object timestretching is automatically activated and applied to correct the 
difference in length so that the objects still fit into the rigid beat grid of the arrangement. 

The "Use resampling for small corrections" option makes sure that the higher quality 
"resampling" algorithm is used on smaller corrections rather than the "Timestretching" algorithm. 

Note: If you change the tempo of your multi-track project later and adjust the audio objects in 
the VIP to the new tempo, there will be clearly audible pitch changes in the remix objects. 

 

Remix objects in Loop mode 
If you select this option, the new objects will be placed into "Loop" mode. This way, newly 
created remix objects can be stretched out as much as you like using the right object mouse 
handle. 

 

Create remix objects – Set arrangement tempo to the object tempo 
Here the arrangement of the virtual project takes on the found BPM value. If you would like to 
use the split song as the basis for a new composition in the remixes, use this option. 

Use crossfades: The remix objects can be faded into one another with this function. The 
parameters of the transitions can be set in the crossfade editor. 

Group: This function groups the remix objects. 
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Save tempo and beat information in audio file: If you select this option, the tempo and beat 
information are written to the audio file. 

Background color: Clicking on this button lets you set the background color of the remix 
objects you wish to create. 

 

Tempo alignment 
This option provides you with the opportunity to adapt either the tempo of the analyzed audio 
material to your project or the project speed to the speed of the analyzed audio material. 

Hint: The "Tempo alignment" option can only be processed if the remix agent has been opened 
from within the virtual project. 

 

Apply arrangement tempo to object tempo 
This adapts the object length to that of the existing arrangement. 

 

You can choose from three different methods: 

Use timestretching: The pitch of the song remains constant in timestretching; however, the 
sound quality may suffer. 

Use Resampling: Resampling changes the pitch (similar to changing the speed of a record 
player), but retains most of the sound quality of the song. 

Note: If you change the tempo of your multi-track project later and adjust the audio objects in 
the VIP to the new tempo, there will be clearly audible pitch changes in the remix objects. 

Use audio quantization: During audio quantization, the tempo adjustments are calculated into 
the audio file in such a way that it appears as if remix objects were created and then immediately 
compiled into a new audio file. If recognition is unreliable, the result can show extreme tempo 
variations. In this case, it is particularly important to set the start marker at such a position 
(before opening the remix agent) that the tempo can be reliably recognized. The advantage of 
audio quantization is that smaller tempo variations can be balanced in the music. The starts of 
the bars in the music correspond with the bar starts in the arrangement: they do not slowly drift 
apart. 
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Save tempo & bar info into the audio file: If this option is active, the tempo and bar 
information are saved in the audio file. The objects in the virtual project won't be changed. 

 

Set arrangement tempo to object tempo 
As you are already familiar with from "Create remix objects", the arrangement of the virtual 
project takes on the BPM value determined in the remix agent. If you would like to use the split 
song as the basis for a new composition in the remixes, then use this option. 

Change global settings: The BPM value of the arrangement (VIP) is set to this value. 

Adapt tempo map: Sets a tempo marker in the virtual project's arrangement for each bar from 
the position of the play cursor to the end position of the remix objects. 

 

• Use quarter notes: If this option is active, four markers are set (quarter notes) instead of one 
(whole notes). 

• Use beat position instead of tempo marker: Beat position markers are set instead of 
tempo markers. 

First example: Synchronizing a MIDI arrangement 

1. Place the song object to which you wish to synchronize the MIDI arrangement and the 
MIDI object on top of one another on the same track in the virtual project. Open the remix 
agent for the song object. Specify the beat and quarter positions using the remix agent in 
step 1-3. 

2. In step 4, select "Adjust tempo", then "Apply arrangement to object tempo" and 
"Adjust tempo map". This specifies that you want to create a tempo map. 

3. Now select "Use quarter beats" and "Bar position instead of tempo marker". The 
tempos map receives a synchronization point at each quarter and not only at the beginning 
of each beat. If you click on the "Apply" button and open the MIDI editor for your MIDI 
object, the beats will match one another and all notes will be shown and played in sync to 
the song. Even the metronome click will be in time with the song. 

Second example: Mixing two song objects 
1. First, adapt the project tempo of the virtual project to that of the first song object that you 

want to fade from. Use the option "Apply object tempo to arrangement tempo" and 
"Change global settings". 

2. Next, adjust the speed of the second song object to that of the project by applying the 
"Set object tempo to arrangement tempo" option. 

3. Since the project speed now matches the song speeds of both songs, you can easily fade 
between the two songs. 
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Save tempo and bar info 
If this option is active, the tempo, and bar information are saved in the audio file. The objects in 
the virtual project won't be changed. 

Generate beat markers in the current range: Use this option to place markers at the 
beginning of the beats of a song. This corresponds to the positions of the strokes displayed in 
red in the waveform display.  

Generate quarter markers in the current range: Select this option to place markers at the 
beginning of the positions of the quarter beats starts. This corresponds to the positions of all the 
strokes in the waveform display. 
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Playback menu 
Play once 

This plays the wave project or the selected range once. This function corresponds to the "Play" 
button in the transport control (view page 62) as well as the "Play once" button in the toolbar 
(view page 73). 

Keyboard shortcut:  "Space bar" 

 

Play loop 

This plays the wave project or the selected range in a loop. This function corresponds to the 
Play with selected "Loop" button in the transport control (view page 62) as well as the "Play 
endless loop" button in the toolbar (view page 73). 

Keyboard shortcut:  "Space bar" 

 

Play in range/loop 

Here the current range is played from the start of the project as a loop. This mode is especially 
useful for testing loops in the instrument sample and corresponds to the "Play in range/loop" 
button in the toolbar (view page 73). 

Keyboard shortcut:  "Shift + P" 

 

Play with preload 

Here playback is prepared with all buffers loading. Use this function before you starting precise 
synchronization by hand. 

Keyboard shortcut:  "Shift + Space bar" 

 

Play only selected objects 

Use this command to only play the selected objects. All unselected objects will be muted 
temporarily. If the play cursor is not already located at the first selected object's time position, it 
will be moved there.  

Keyboard shortcut:  "Ctrl + Space bar" 

 

Play cut 
Play to Cut start (InPoint) 
The range up to the beginning of the marked Range will be played. The duration of this cut can 
be specified using Options > Program Preferences > Set Preroll Time or in the pre-settings in the 
Crossfade Editor. The settings are consistent. In the Crossfade Editor the material at the bottom 
left (unused material) will be played to the InPoint without fade. 
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Shortcut:  F5 

 

Play from Cut start (InPoint) 
When simulating a cut using a marked Range, choose this option to play back a short segment 
of audio, starting from the beginning of the marked Range (Cut Start). The duration of the 
playback is defined by Options-> Program Preferences->Set Preroll Time or in the pre-settings 
in the Crossfade Editor. The settings are consistent. In the Crossfade Editor, the Fade In Objects 
will be played without fade. 

Shortcut:  F6 

 

Play to cut end (OutPoint) 
Choose this option to play back a short segment of audio that stops at the end of the marked 
Range (Cut End). The duration of the playback is defined by Options-> Program Preferences-
>Set Preroll Time or in the pre-settings in the Crossfade Editor. The settings are consistent. In 
the Crossfade Editor, the Fade Out Objects will be played without fade. 

Shortcut:  F7 

 

Play from Cut end (OutPoint) 
Choose this option to play back a short segment of audio that starts at the end of the marked 
Range (Cut End).In the Crossfade Editor the material at the top right (unused material) will be 
played from the OutPoint without fade. 

Shortcut:  F8 

 

Play over cut/crossfade 
VIP: A cut is simulated. Playback will start slightly before the marked Range, then will skip the 
marked Range (Cut), and end just after the Range. In the Crossfade Editor, the Crossfade will be 
played back using the Preroll settings. 

Shortcut:  F4; Crossfade editor: Space 

 

Play including cut 
Playback begins allowing for the lead-in time before the selected range starts and ends allowing 
for the lead-out time at the end of the selected range. 

 

Play FadeOut 
Plays the fade out of the first (upper) Object of the Crossfade Editor including a short Preroll. 

Shortcut:  Shift + Space 

 

Play FadeIn 
Plays the FadeIn of the second (lower) Object in the Crossfade Editor few further beats. 
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Shortcut:  Ctrl + Space 

 

Play upper content 
Plays the audio material in the upper half of the Crossfade Editor. 

Shortcut:  Alt + Shift + Space 

 

Play lower content 
Plays the audio material in lower half of the Crossfade Editor. 

Shortcut:  Alt + Ctrl + Space 

 

Stop 

Choose this option to stop playback. The play cursor will jump to the start position. Whether or 
not the original position is the previous starting position or current stop position can be set in the 
playback parameters (Keyboard shortcut: "P"). 

Keyboard shortcut:  "Space bar" 

 

Stop and go to current position 

This option cancels playback with the play cursor remaining at the current position. 

Keyboard shortcut:  NumPad "0" or ",". 

 

Restart play 

If you use this command, the play cursor will jump to the original position during playback or 
back to the range start and then starts playing from this position once again. 
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Playback options 

Choose this option to launch the play parameter window. 

 

Keyboard shortcut:  P 

Check the "Stop at current position" option to keep the play cursor at the same position after 
stopping playback. If this option is not active, the play cursor will jump to the original position or 
back to the start of the range when playback is stopped. 

The "Test space bar (play, stop) in the background" option also allows the space bar to be 
used for "Play" and "Stop" in Sequoia while using a different software application. 

The keyboard combination "Ctrl + Space bar" can also be used to play selected objects. 

An additional function can be used in case of overload, i.e. "Esc key stops playback and 
record". 

The pre-roll time and post-roll time are necessary parameters for editing in Sequoia. Pre-roll 
time is used to define (to the second) the desired section before the start of the selected range. 
"Post-roll time", on the other hand, is a defined time segment from the end of the selected 
range. 

The maximum reverberation time for objects without fade-out can be set up to 60 seconds 
here.  

Attention: Please note that the length of reverberation times can lead to performance problems. 
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Original sound may be used to ensure that the first track in "Original sound" mode is 
switched to "Solo". The Pre-run time may also be specified in milliseconds to indicate how 
long the delay between execution of the record command and the actual start of the recording 
should be. 

Autoscroll causes the graphical display to run the entire time before the play cursor reaches the 
visible section. This provides a constant overview.  Switch to "Autoscroll" mode by ticking the 
"Active". "Active for zoom < 1s"; autoscrolling even begins at very high zoom levels of less a 
second. 

Choose between "Page" and "Soft autoscroll" mode. "Page" scrolling causes the section to 
change before the play cursor moves outside the section, while "Soft" scrolling causes the play 
cursor to always remain in the middle of the selected section (the arrangement moves along 
beneath it). At smaller buffer sizes (view page 27) (e.g. < 4096 samples), scrolling will be softer. 

Note: The autoscroll process can overload the processor in some cases, whereby dropouts will 
occur in playback. Deactivate "Autoscroll" mode if this happens. 

 

Scrubbing 
If you press "0" on the number pad or the key combination "Alt + Shift + Page down" and keep 
them pressed, Sequoia will switch to "Scrubbing" mode. 

Here you can control the playback speed of the chosen track using the mouse. 

The keyboard shortcut for scrubbing to the left is: "Alt + Shift + Left arrow" 
The keyboard shortcut for scrubbing to the right is: "Alt + Shift + Right arrow" 

There are four different scrubbing modes to choose from: 

Shuttle: In this mode, the relative distance between the play cursor and the mouse position can 
be used to control the speed. The play cursor follows the movement of the mouse. The further 
you move the mouse from the play cursor, the faster playback will be. This means: 

Scrub control faders at the left edge = double speed backwards, 
Scrub control fader in the middle = No movement, 
Scrub control faders at the right edge = double speed forwards. 

One speed: The preset scrubbing speed is 1.0, i.e. original speed. Press "Shift" to use the 
scrubbing speed set in the "Speed" field and press "Ctrl" to halve this speed. 

Two speed: Two speeds are provided for scrubbing. The object plays back slower or faster 
depending on the distance between the scrub control fader and the mouse position, whereby 
with slow scrubbing a speed of 0.25, or 1/4 of the original speed, is preset, and fast scrubbing is 
set to 1.0, i.e. the original speed. Change the value for slow playback in the "Speed" field. 
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Absolute: This mode allows the absolute position of the mouse in the window to control the 
speed. 

"Global playback device" specifies the sound card driver for playback. 

 

Varispeed/Scrub settings 

In this dialog window you can easily carry out tempo changes for the playback of virtual projects. 

Sample rate: Here you can see the preset project sample rate. If you wish to change this value, 
a request window will appear in which you can adapt all audio objects to the new sample rate if 
so desired. Adaptation can also happen by moving or resampling the audio material. MIDI 
objects can also be adapted to the new sample rate. These too may be moved, but the musical 
position will remain the same. 

Autoscroll /Scrubbing: See "Playback parameters (view page 491)". 

With "Stop at current position" the play cursor stays at the current position when the "Stop" 
button is pressed and doesn't jump back to the original position. 

With "Device" you can specify the driver of the sound card which you wish to use for playback. 

Active: Checking this box activates "Varispeed" mode. 

Vertical fader: Using this fader you can control the playback speed (-200% to +200%). 

Pitch: After double-clicking into this field, you'll be able to enter the speed factor directly, for 
example, 0.5 for half speed. 

Half tones: Here you can enter the pitch changes in half tones. A value of -12 plays the project 
an octave lower at half the speed. 

Internal rate: Here you can specify the sample rate for the varispeed calculation. A value of 
22050 plays the project an octave lower at half the speed. 

BPM Orig: Here you can see the original speed in BPM. This value can also be edited. 

BPM Out: Here you can enter the target speed in BPM. Sequoia calculates the varispeed pitch 
factor from the quotient from the target to the original tempo. 

 

Playback mode 
Loop mode 
In this mode selected ranges will be played in a loop. This corresponds to switching on the 
"Loop" button in the transport control. 
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Forwards/Back 
This command changes the playback direction, even during playback. 

 

Original Sound mode 
Original sound mode is a special live playback mode which is often used as a supplier of 
playable material like original sounds in radio broadcasts and theater. In "Original sound" mode, 
the recording mode in the transport control changes to Record without playback (band 
control). The first track is highlighted by a special background color. If recording is done in 
"Original sound" mode, automatic scrolling in the window will remain switched off. 

In the current project that is playing, the play cursor may be repositioned and the play end will be 
preserved. "System options -> Playback (view page 616)" may be accessed to ensure that the 
first track in "Original sound" mode is switched to"Solo". The Pre-run time may also be 
specified in milliseconds to indicate how long the delay between execution of the record 
command and the actual start of the recording should be. 

"Original sound" mode may be controlled in two different ways: 

1. Control using object edges 

On play start, the next object in the first track of the virtual project is played or stopped 
automatically at the object end. Clicking on the play start button again starts the next object, etc. 
Connected objects are treated as a single object. 

You can, of course, play multi-track projects in Original Sound mode. However, for the start/stop 
range markings, only the objects in the first track will be used. Only if there are additional objects 
behind the last object of the first track on lower tracks, will these be considered when using the 
start/stop button. 

2. Control via track markers 

With the help of the CD track markers you can use and control Original Tone mode for complex 
arrangements independent of the object edges of the first track. To do so, switch on CD 
Arrangement mode in the "CD/DVD" menu. Now position CD track markers at the desired 
positions in the timeline. 

Once play has been pressed, playback will begin from the next CD track marker and end at the 
next one after that, which in turn is the starting put for the next playback area. 

The Original Sound mode can also be easily implemented in the Object Manager by selecting 
the next corresponding object that is to be played from the object list and then pressing the 
space bar. 

Note "Original sound" mode only works for normal playback, and not in "Loop" mode. Video 
tracks and hidden tracks will be ignored in "Original sound" mode. 

Detailed information about the object manager is available in "Manager -> Object manager". 
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Autoscroll 
Switches autoscroll on/off. 

See "Playback parameters (view page 491)" 

Keyboard shortcut:    "Scroll Lock" 

 

Soft autoscroll 
Toggles between page and soft autoscrolling. 

See "Playback parameters (view page 491)" 

Keyboard shortcut:  "Shift + Scroll Lock" 

 

Scrubbing 
• Scrubbing active Keyboard shortcut: "Alt + Shift + Page down" 
• Jog (absolute) 
• Two speed 
• Shuttle (relative) 
• Scrub left  Keyboard shortcut: "Alt + Shift + Arrow left" 
• Scrub right  Keyboard shortcut: "Alt + Shift + Arrow right" 

Detailed information on scrubbing can be found under "Playback options -> Scrubbing (view 
page 492)" 

• Playback at speed 1 - 4: Select from four different playback speeds 

 

Record 

If you select this menu point, recording is started immediately for the live, active track. Here you 
can record both the audio as well as the MIDI into each active track. 

Detailed information on recording can be found in the "Sequoia Quickstart -> Workshop 
Recording (view page 82)" chapter. 

Keyboard shortcut:  "R" 
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Record options 

This menu option opens the "Record" window. All audio recording settings can be made here. 

 

Keyboard shortcut:  Shift + R 

Format: Set the corresponding recording file format (Wave, MP3, MPG, WMA, Real Audio, AIFF, 
Ogg Vorbis, and FLAC). In the infobox below, you'll find information about each of the formats 
available. This way you can see if the format is editable in Sequoia as well as the compression it 
uses. 

Bit rate: Select the desired bit rate here for your recording. 

Recording mode: Choose between stereo, mono, and mono mix. 

• If you select "Stereo", the channel input will be switched to stereo, and the signal will be 
picked up on two channels. 

• If you select "Mono", the channel input will be switched to mono, and the signal will be picked 
up only on one channel. 

• If you select "Mono (Mix)", the channel input will be switched to mono, and the signal will be 
picked up on two channels, and then mixed together. 

Preload: The recording is prepared and all buffers will be loaded. Data loaded. Waiting to 
start..." will then appear.  As soon as you press "OK", recording will start immediately 

Sample rate: This option allows you to select the sample rate of the recording. Note: Your audio 
card must support the selected sample rate. 

Resampling to 44.1: If you have set a sample rate of 44,100 Hz and then activate this option, 
Sequoia will apply resampling at 44.1 kHz. The quality of resampling may be set via  System 
options -> Effects -> Resampling/Bouncing (view page 623). 
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Recording start: Set the recording start time in this field. The recording will be controlled 
automatically by the internal system clock at the time specified. 

Recording length: Specify the recording length in this field. Using "Recording start" and 
"Recording length" you have the option of executing timed recordings even when away. 
"Recording" is armed as soon as recording has been activated and starts at the set time for the 
set length. If no length has been selected, recording continues until the hard disk is full and then 
stops automatically. 

Record device: Select the sound card driver that should be used for recording in this dialog. If 
there is no entry here, or a wrong one, then the card is not installed in Windows correctly. Use 
the "Info" button to find out the recording properties of the recording device. 

File path: Specify the path to the files where the data should be recorded. Pressing the yellow 
folder button opens a query for selecting the path and file name. 

Options 
Monitoring mode: 

Please also read the chapter "System options -> Monitoring settings (view page 28)" for more 
details regarding monitoring. 

Monitor: Use this button to activate the LED control displays. Please note that the correct 
recording device must be selected prior to beginning this. While recording, the LED control 
displays move slower, but they nevertheless show each maximum level. 

Play while recording: Here you can activate synchronous recording and playing, if supported 
by your sound card.  

Hint: If you want to record and play over multiple sound cards, small differences may result 
during playback of longer passages. This is as a result of sample rates of cards which are not 
100% synchronous. Ideally, you should use the same card for recording as you do for playback 
whenever possible. If your card exhibits a delay between the start of recording and the start of 
playback, you can balance it out in the "Recording offset" field. To do so, play a sample with a 
noticeable impulse and record it using a loop from the sound card's output to it's input. Zoom 
into the arranger to a level at which the offset delay can be recognized. 

Create VIP object: Specify via this mode whether or not all recordings should be integrated 
automatically into a virtual project. The created objects will be labeled automatically with the 
specified object names. 

Update object during recording: This object updates the graphical display of the object while 
recording. 

Read CD/DAT marker: DAT devices and several professional CD players output digital marker 
information via an SPDIF output e.g. CD track markers or DAT markers). This recording option 
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reads this marker information from the SPDIF input of the sound card and applies it to the VIP, 
provided that the selected audio device supports this. 

Pre-recording (ASIO only): This recording option function inserts audio material that you have 
added at the beginning of the recording to the beginning of the current recording.  

More information about pre-recording is available via the menu item "Options -> System options 
-> Recording". 

Recording offset (samples): If recordings exhibit a constant, undesired shift in relation to the 
existing audio material in the arrangement, set an offset here which can be used for positioning 
all recordings. 

Advanced options: Detailed information on the advanced options can be found in the menu 
under "Options -> System options -> Recording". 

Recording information: This area provides information about the last recording that was made, 
i.e. Recording time (length of the recording), Remaining time (remaining recording time), and 
Drive space (remaining storage space on the hard disk being used).  

Visualizer: Opens or closes the visualization window. 

Reset Pk.: Reset the visualization's peak hold display. 

Record: Click this button to start the actual recording.  

Hint: Please note that during active external synchronization as a "Slave", recording does not 
start immediately, but rather when the master starts. 

Stop: Ends a running recording process. 

Recording pause: Use this button to interrupt the recording process. The play cursor continues 
to run. Pressing "Recording pause" again restarts the recording from wherever you want it to 
continue. 

Take: Each object or take number (Take1, Take2, etc.) is given a marker so that they can be 
found again quickly. If you press "FS (False Start)" while recording, the recording object will be 
split at the current position – the recording itself, however, will continue. This allows the first part 
of the take to be named "FS", e.g. Take02FS. The continuous take would be called "Take02" if 
we use the same example. 

To rename the current take, enter the description in the take name field and then press the "<-
" button. 

The take manager (view page 147) is ideal for managing the individual takes. 
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Marker: During recording, you have the option of selecting a marker at the current position of 
the play cursor, in order to, for example, correct an erroneous passage later. If you want to set 
another marker, press the "+" button again beside the "Comment" button. With the "Comment" 
button you can set additional markers and name them. These then appear in the marker list, but 
are not recorded in the take. The "Auto" button adds additional markers with numbers and 
names to your current take. 

Close: Use this button to exit the recording options window. 

 

Record Mode / Punch In 
Standard mode (play while recording) 
This option corresponds to the option in the recording options with the same name. This mode 
allows tracks to be recorded in addition to existing audio tracks while playback is running. 

Switch on the new recording tracks and activate monitoring. 

 

These tracks are now active in "Input" mode, i.e. the input sound desired for recording will be 
audible for these tracks. Recording begins at the play cursor position. 

If you have selected a range behind the play cursor on the grid and marker bar and have 
activated "Loop" mode, then recording will only begin at the loop start. Click the recording 
button at the play cursor position and the track will signal that it is ready to record (the recording 
button will blink during playback). Recording will only be activated once the start of the range is 
reached, and the selected range will be recorded in "Loop" mode. 

 
 

Record without playback (play monitoring) 
If you begin recording in "Record without playback" mode, then recording will start at the play 
cursor position when the record button is pressed. Initially, you will only hear the track's input 
signal where you are currently working in "Record" mode. The play cursor will not run in the 
timeline. 

Now if playback is started from the position of the play cursor, all playback tracks will be audible 
from this position. Recording continues independently until the "Record" button is pressed 
again. The recording that was just made will now be visible as a new object in the arranger. 
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Punch marker mode 
This button activates "Punch marker" mode. "Punch in/out" is a recording process which can be 
started and ended while playback is running. 

Punch recording can be done in two ways: 

• Punch "On The Fly": This mode allows you to start the recording (punch in) and stop it 
(punch out) at any time during playback. Multiple punch processes can be made in one pass 
to improve different positions of a recording. Simply start playback with the space bar. Click 
the "Record" button in the transport control to "punch in" and "punch out" as much as you 
require. 

Note: If you check "Prepare all tracks for Track Punch Record" in the "System Options -> 
Record (view page 613)" menu, you will also be able to punch your recording by pressing the 
"R" buttons of the individual audio tracks (see below). 

• Punch with markers: To execute the punch procedure with markers, activate the buttons 
"In" (sets the punch in marker) and "Out" (sets the punch out marker) at the desired positions. 
Start the process with the "Record" button on the transport console or the "R" key of the 
corresponding track. The actual recording occurs within the punch range. While this takes 
place, the recording button will flash while the play cursor is located in front of the "In" marker. 
During punch recording, it remains red. 

• Multiple punch recordings in one pass: It is possible to make multiple punch recordings in 
one pass with the help of punch markers. To do so, add extra punch markers by positioning 
the play cursor at the desired point and, while keeping the "Alt" key held, press the "In/Out" 
buttons in the transport control. 

Hint: When working with punch in/outs, it is useful to have "Auto crossfade" mode active. "Auto 
crossfade" will create smooth transitions automatically between takes. 

• Punch recordings call also be executed as loops. Select a range across the planned punch 
area, press the "Loop" button, and activate recording. These will be looped for as long as the 
process is not interrupted using the space bar. "Punch in" and "Punch out" markers will be 
set automatically. Each time the program loops through the range, new takes are recorded at 
the punch markers. Use the take manager (view page 147) to determine the best take from 
these recording passes. 

• If the recording option "Preactivate all tracks for track-punch recording" is active ("System 
options -> Recording (view page 613)"), then audio tracks that were not active when 
recording was started can be added to qa recording, or tracks can be removed from the 
recording. Click the "Record" button for the desired track. Punching an individual track 
requires that this track has been assigned to its own sound card input which has already 
been used for recording. This is indicated by a red circle around the record button in the track 
box. 

Note: Tracks that have been displaced in "Punch marker" mode via individual track punching will 
not be influenced by punch markers. 
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Record Pause 
Here recording is set to pause. 

 

Record Fail Start Function 
The take is recorded with the same name. A new object is created. 

 

New Record Take 
A new take is added while the recording is running. A new object is created. 

 

Punch In Record 
This is how the actual punch recording is started and stopped. 

 

Set Start Marker 
Sets the punch start marker (punch in) at the beginning of a selected range. 

 

Set End Marker 
Sets the punch end marker (punch out) at the end of a selected range. 

 

Delete Punch Markers 
Deletes both punch markers from the VIP. 

 

Additional Punch Start Marker 
Adds another punch in marker. 

 

Additional Punch Out Marker 
Adds another punch out marker. 

 

Delete Additional Punch Markers 
Deletes additional punch markers from the VIP. 

 

Monitoring 

Please also read the chapter "System Options > Global Audio Options > Monitoring Settings 
(view page 28)" for more details. 
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Video capturing 

The "Video capturing" function enables the recording of audio and a video track at the same 
time. The recording is possible from all capture devices available on the system. This way you 
can record a reference video track in order to document the stage activity in addition to the 
multi-track recording and then take this into account when mixing later. 

 

The following settings options are available: 

Recording: Starts the recording. If a video track is not yet available in the video track, it will be 
created automatically. 

Close: Closes the video recording dialog. 

Couple video + audio recording: Video and audio recording happen at the same time. As soon 
as this function is set and video track recording is switched to 'On' in the Arranger you will be 
able to start recording using the standard recording commands. 

Recording offset: This enables an offset with which the recorded video objects can be put into 
the arrangement in order to balance out general differences between the audio and video 
recordings. 

Frames / dropped: This shows the number of recorded and incorrectly recorded frames while 
recording. 

Video settings: Here you can specify the video card, its video input, the recording coding and, if 
available, details on the codec. 

Video file: Here you can enter the path and the file names to which the video file should be 
recorded. 

Note: Exporting video material recorded in Sequoia is possible by transferring the original 
recording file. If steps taken in the arrangement's video material should be transferred to a 
different program, this is possible using an EDL Export to Movie Edit Pro or another video editing 
program as long as it supports this type of import. 
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Auto JamSession 

You can now jam quickly and creatively with your virtual band thanks to auto jam session's 
practical loop automation function. Here you can record all your ideas onto separate tracks and 
systematically build up your song's structure. 

The recorded tracks are then put straight into an endless loop after the recording. 

 

Open 
Create an auto jam session via the "Playback" menu > "Auto jam session..." or via the "Record" 
mode box in the transport window. 

 
 

Auto JamSession – modes 
There are lots of ways to record a song: 

• If you would like to import all loops yourself, leave the "accompaniment" field empty. The loop 
that was recorded first is used as set the tempo of the song in BPM (beats per minute). The 
buttons 1-8 function as mute or solo buttons depending on their set modes (see below). 

• If you would like to jam to another prerecorded session, select an offered accompaniment. 
The tempo of the song will be determined from the template. There are two types of 
templates: 
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Template in instrument mode (mute): The accompaniments consist of multiple individual 
instruments that can be muted using buttons 1-8 (or the corresponding number keys on the 
keyboard). 
Variations mode (solo): These accompaniments contain multiple variations of the same 
instrument, between which you can switch back and forth during playback using buttons 1-8. 

Reset: This function allows you to switch between various "Reset" functions. Your choices are: 

• Set the "Mute/Solo" buttons back to original state or 
• Stop the last recorded loop at the play cursor position or 
• Stop all imported loops at the play cursor position or 
• Stop all loops at the play cursor position or 
• Delete the entire project. 

 

Handling 
After start-up you'll see at first the simple view of the auto jam session. On the right-hand side 
you'll find useful hints on how to use the feature. 

Action: The most important handling element is displayed as an Action button (bottom left), 
which can also be controlled using the space bar or via MIDI/joystick. 

1st click: Playback begins. Nothing is recorded yet. 

2nd click: The first recording starts. Record your first beat(s). As a sign that it's recording, the 
action button turns red. 

3rd click: The recording ends. The recorded section is then inserted into the arrangement as a 
loop and begins playing repeatedly. This serves as a speed measurement for the next loops. 

4th click: In the next track, the recording starts. You'll begin hearing the previously recorded 
loop. Now you can add an additional voice to it. 

5th click: The recording ends, playback of the first and the newly recorded loop continues. 

The next clicks start and end other recordings (Clicks 4 and 5 repeat). Every time the recording 
is restarted, it's recorded in a new track. All loops recorded up until now are played 
continuously. 

Double-clicking on the action button stops the last loop recorded. Clicking three times ends all 
running loops. You can use it to separate various song parts from one another. 

By clicking on stop, the playback/recording is stopped immediately. 

 

Loop effects 
You can change your arrangement with these real-time effects. The loop effects influence either 
every track or just the last track recorded (see below). 
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Technically, these effects are object effects. Switching the effects on and off creates separate 
objects from the loops. 

Half speed: The speed factor is halved when this button is pressed. (If you press the button 
twice, it will be played at a quarter of its speed, etc.) 

Double speed: The speed factor is doubled when this button is pressed. 

You can use this effect, for example, to play "impossible" guitar solos. Switch your existing 
arrangement to half speed, record your guitar solo and then click on double speed. Your 
accompaniment plays in original speed again and your solo now sounds twice as fast and an 
octave higher. 

Reverse: This effect plays the whole arrangement backwards. Opening it again resets it. 

 

Enhanced Auto JamSession dialog 
Clicking on the ">>" button opens the enhanced auto jam session dialog. 

 

Support 

Here, you can select the tempo from the list or enter one of your choice. 

"–" means that the speed adapts to that of the first recorded loop or to that of the 
accompaniment (if chosen). 

Quantization 



 

5 0 6   P L A Y B A C K  M E N U   

Quantization guarantees that newly recorded loops fit into the existing arrangement by recording 
loops whose lengths are exactly four times that of the first recorded loop or that the loops begin 
or end on the bar or loop borders. 

There are multiple options for optimization: 

Length of the next whole loop: The new loop is recorded with the same length or a whole-
numbered multiple (2x, 3x, 4x...) of the original loop length. The loops always remain 
synchronous, but mustn't have the same starting point. This is the preset quantization mode. 

Start + length of the next whole loop: It's only after the next loop border that recording starts. 
The length is quantized like in "Length of the next whole loop". The starting points of the loops 
are all at the same positions. 

Length to previous whole loop: The loop end is shortened to the last exceeded loop border. 
This is useful should you always only get around to clicking on the action button (space bar) after 
the next loop when recording. 

Start + length to next bar: The starting point of the recording and the loop length are adapted 
to the bar. This is useful if you have recorded the first loop over multiple bars. 

Start + length to the next beat: The starting point of the recording and the loop length adapt to 
quarter beats. This is useful if you want to record very short or uneven loops (for example, only 
¾ bar). 

Both of these options are useful if the speed has been set (specified in tempo or by the 
accompaniment) 

Freestyle: Quantization is deactivated. No more loop starts or loop lengths are adapted when 
recording. It's only recommended if you want to create chaos or are very "precise". 

Quantize mute/solo/effects: This option also quantizes the control of solo, mute, and other 
effects (double speed, half speed, reverse). 

Only use loop effects on the last track: The loop effects are always used on the last track. 

 

Record device 
You can select the desired sound card or sound card input in the flip menu. 

Visualizer: This button switches the visualization on or off. 

Monitor: This button activates or deactivates monitoring. This means that the incoming signal is 
displayed in the visualizer and played by the sound card output. 

Tuner: This button opens an additional visualization in the "tuner" mode with which you can tune 
your instrument (for example, your guitar). 
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Recording information 
Recording time: Shows how long you've been recording. 

Remaining time: Here, you can see for how long your hard disk can record. If you have multiple 
hard disks or hard disk partitions, the recording capacity of each of these are also shown. 
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Tempo menu 
Tempo/time signature 

Tempo and bar switches are an important expression medium of your music and can be 
manipulated in Sequoia with a vast range of possibilities. 

The definition of tempo and bar measure changes is achieved completely using markers inside 
the project window. Continual speed progressions or abrupt tempo / bar measure changes can 
be defined with special tempo and bar markers. Resulting tempo progressions are automatically 
calculated. The display in the transport window provides optical control of the tempo and bar 
measures, showing current values during playback and repositioning. 

You can move the musical grid using data points to certain time position or adapt it to existing 
audio and MIDI events, for example, a reference drum track. 

Three marker types are available for grid definition: 

• Tempo 
• Beat count measure (musical signature) 
• Bar position 

You can also transfer tempo information ("tempo maps") from the MIDI file to your project during 
import. Here Sequoia automatically creates the tempo markers necessary for this. "Tempo 
maps" can be exported as MIDI files. 

In addition, MIDI and audio objects can be coupled to the musical grid and then modified 
depending on the position during tempo changes. 

 

Set new tempo marker 
Tempo markers 
A new project first has a single “Master” tempo which can be defined in the transport console or 
in the project settings (keyboard shortcut: “I”). 

You can define unlimited tempo changes directly in the project window at anytime. The tempo 
marker is the most important tool, since it can be used to define a tempo change at a precise 
position, which in turn can also be interpolated linearly to a previous tempo definition. 

The tempo markers are snapped to the next raster point when the raster is active. By dragging 
the tempo markers and holding down "Alt", you temporarily deactive the raster function. 
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Set new time signature 
Time signature marker 
The time signature marker changes the type of beat after the marker position, e.g. from a 4/4 
beat to a 3/4 beat. A new project first has a uniform 4/4 beat that can be defined in the transport 
control or in the project settings (Shortcut: “I”). 

Bar markers can only be inserted at the beginning of a bar. If an imported MIDI file contains bar 
changes, bar position markers are automatically generated. 

 

Set new bar position marker 

Beat position markers assign a specific musical position to a specific time position. This way, the 
bar frame/grid and MIDI events can be easily synchronized with existing audio material. 

 

Bar position marker (Advanced tempo mapping) 
If you want to increase the tempo at a certain bar position, simply define a new tempo marker, 
with tempo interpolation referring to the previous marker.  

If you would like to align the project tempo with imported audio material complete with timing 
nuances, for example, a reference track of the drummer, set bar position markers. 

These make sure that the musical grid fits certain time positions during linear playback of the 
project. This way you can synchronize the bar grid, musical grid and the corresponding MIDI 
data with the available audio material. 

Example: The musical grid is adapted to the drummer's performance in order to keep the 
groove within this performance. For example, the Project bar 20 at the beginning of the refrain, 
will be moved exactly to the first beat of the 20th bar played by the drummer. 

A tempo marker signal a clear command: Faster (or slower) starting from this position. In 
contrast, a bar position marker defines the tempo indirectly, causing the tempo before the 
marker to be adjusted in such a way as to reach the desired musical position exactly at the 
marker position.  

The grid, the grid display, the metronome and the events in the MIDI editor are automatically 
adjusted according to the changed musical tempo. 

 

Ignore all time markers / use project beat 

This option enables all previously created tempo markers in your project to be ignored so that 
only the project tempo is authoritative. 

 

Working with tempo and beat markers 
Creating tempo markers 
Tempo and bar changes in Sequoia are set directly in the project window using project markers. 
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So, you have to create a marker to insert a tempo change at a certain playback position. 

Tempo/Beat marker dialog 
Set the playback cursor to the position at which the tempo or beat change should occur. Now 
open the tempo/bar marker window from the "Marker" menu (right click on time bar), or from the 
"Tempo" menu. 

 

Click on the "New marker" button in the dialog. A marker is inserted at the current position. You 
can now use the marker options to set the properties of this marker. For a new tempo marker, 
enter the required tempo in BPM or the new bar for the bar marker. 

Hint: Be aware that the settings are only valid for the markers currently selected in the marker 
list. For example, you cannot set the marker properties such as type or tempo after it has been 
created. 

A beat marker will always be set to the beginning of a new beat. If the play cursor is at a different 
position, the marker position is automatically moved to the beginning of the next bar. 

Marker menu 
Tempo and bar markers can also be created using the marker menu context menu. You can, of 
course, assign keyboard shortcuts, too. 

Edit marker/tempo/bar marker dialog 
If a tempo marker is changed or a bar position marker is moved, this influences the following 
markers and audio/MIDI projects in the virtual project. 

There are principally two possibilities: The time position either remains constant or the musical 
position stays the same. 
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The time position in the virtual project is the absolute position, the musical position is flexible and 
is made clear by the grid. Keeping the musical position means that objects or markers are 
adapted to the newly created grid, its time position in the project therefore changes. Should the 
time position remain the same, the musical position will change correspondingly. 

When manipulating the tempo markers, the behavior of markers, audio, and MIDI objects is 
controlled separately. By default, the grid position of MIDI objects and tempo markers 
remain intact, and the time position of markers and objects remains the constant. When 
making changes using the mouse while holding down "Alt at the same time, the time position will 
always remain the same. 

The time position, however, is always maintained (default) for fixed tracks (lock symbol). 
This can be changed in the "Tempo/Beat marker" window. 

 

 

In this example, the first tempo marker in the second image has been changed. The MIDI object 
and the second tempo marker were moved correspondingly so that the musical positions 
(3:01:00 and 4:01:00) are maintained. 

More options: 
Each tempo and bar position marker can be ignored using the "Bypass" option. This 
occurs automatically for bar position markers if absurd bar positions are created while moving, 
e.g. if bar position markers are exchanged (bar 20 before bar 19) or are moved in such a way 
that these bar positions that originate from a previous tempo marker cannot be met by tempo 
interpolation. 

Ignore all beat markers, use project beat 
There is an option for ignoring all tempo markers in the tempo/beat marker dialog. In this case, 
only the specified project tempo is used. 

Manipulating the tempo marker in "Timestretch" mouse 
mode 
"Timestretch" mouse mode simplifies working with tempo markers. Select the 
"Pitchshift/Timestretch" mode from the toolbar. 
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You can create tempo markers by clicking directly on the desired playback position and 
holding down "Shift", and you can adapt this tempo by moving the mouse vertically while 
holding down "Shift". 

You can create beat position markers in "Timestretch" mouse mode by clicking on the 
desired playback position while holding down "Alt". 

You can create bar position markers with "Alt" + mouse click, and you can move them using 
"Alt" + horizontal mouse movement, e.g. to manipulate the bar grid and to adapt it to 
available audio events. 

Tips, examples of use 

Beat markers can be set while composing in the MIDI editor. Subsequent MIDI objects and 
tempo markers retain their musical position (advanced setting). 

The grid can be adjusted to available audio events, e.g. assigning beat numbers to certain time 
positions. You can either use the "Set new bar position marker" menu command to create a 
marker at a position within the project and assign the corresponding bar position, or use "Alt" + 
mouse click on the respective bar grid position and, while holding down the mouse button, 
immediately move it to the required time position (e.g. to the beginning of an object). 

If the project includes MIDI data, then this will be automatically adjusted (preset). The newly 
created tempo grid is used in the MIDI editor for subsequent editing. 

When working with MIDI files and complex tempo changes, you can switch off the tempo map 
before starting the recording of new MIDI data ("Ignore all tempo markers, use project tempo"). 
After the recording has finished, you will be able to use the tempo map once again; the newly 
recorded MIDI data will adapt itself automatically. 

 

Metronome active 

Switches the Audio/MIDI metronome on/off. You can also click on the CLICK button on the 
transport control. 

 

Metronome Options 

Please read more on this in the "Options" menu under "Program preferences" > "Metronome 
Options (view page 562)". 
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Audio quantization wizard 

The quantization wizard also lets you apply the 
functions described above for transients and beat 
marker editing. These commands reflect the typical 
work process when adjusting a multi-track drum 
recording to the VIP grid and are applied to object 
selection. The "One click button" automatically 
executes the "Determine transients", "Consolidate 
transients", "Split at transients", "Quantize slice 
positions (AQ)", and "Remove object gaps" 
commands sequentially. 

During determination of transients, you can set the 
sensitivity of the detection with the "Sensitivity" 
controller. The higher the value, the more beat 
markers are created. 

By using the "Analyze again" and "Clear" buttons, 
you can recalculate or delete a previously created 
audio material analysis.  

If you would like to connect the slices you have 
created to crossfades, then enter the length of the 
fade into the respective field "Overlap (crossfade) 
length". 

Individual gaps between objects can be closed either by object timestretching or by using the 
audio material  from the slices to the right beside the gap.  

 

Define transients 
In the "Tempo" menu, you will also find commands for audio quantization of objects alongside 
the tempo/beat markers and metronome settings. These are especially suitable for adjusting 
multi-track percussion recordings. 

"F3" and "F2" allow you to jump to the next or previous transients in the audio signal. 
Quantization of VIP object positions and the separation of objects at beat markers or transient 
positions gives you the option of carrying out dynamic percussion quantization as flexibly as 
possible. 

All of the following commands are concerned with objects selected and can also be accessed 
via the audio quantization wizard. 
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"Specify transients" marks the peaks of the selected objects as "AQ" with special beat markers. 
A beat marker is an "audio object marker" which is saved with the audio file. To make these 
markers visible, turn on "Objects -> Transients (AQ)" ("Shift + Tab"). All other audio markers can 
be displayed with "Objects -> Audio markers".  

Detailed information about audio markers can be found under "Menu tools -> Audio markers 
(view page 471)". 

 

Consolidate transients 
Transients within a certain range (e.g. 20 ms) will be moved to the first transient position with this 
command. The effect is that the "Split at transients" action doesn't create too many splices, 
especially if you have several tracks with slightly different transient positions for the same drum 
hit due to microphone distance related signal latency. The time window can be specified in the 
audio quantization wizard. 

 

Create MIDI trigger from transients 
This function creates a new MIDI track below the track which contains the selected and 
analyzed objects. The transients found there will be displayed as MIDI events with maximum 
velocity. 

 

Split at transients 
All selected objects will be split over multiple tracks at beat markers (AQ). This lets you quantize 
each drum hit individually. 

For example, to split all drum tracks according to the bass drum and snare tracks, carry out 
transient recognition for the objects in the bass drum and snare tracks. Next, select all drum 
tracks and apply the "Cut at transients" command. Now all objects will be split at any bass drum 
and snare hit. 

 

Create groove template from transients 
This function stores the transients created for the objects as a groove template in the program 
folder "FX preset -> Grooves". 

Select groove templates in the audio quantization wizard under "Quantization settings -> 
Grid". The length and start of groove templates is always set to full beats. 

 

Create groove 
"Create Groove Template" in the audio quantization wizard creates a groove template based on 
the AQ markers (transients) based on the selected audio objects within the current area.  

 

Quantization settings - Preset 
You can select different presets: 
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• 5-tuplet: Quantization occurs in fifths 
• Magnetic quantize: The "window" value is set to "50", i.e. only 50% of quantization will be 

considered. Only those events will be quantized which are located within a range of 25% of 
the snap range to the left and right of the grid point. 

• Soft quantize: The "Strength" parameter is set to "50", i.e. quantization occurs at a half 
interval between the current position and the next grid point. 

• Swing: The swing parameter is set to "75", i.e. in contrast to the binary rhythm, which 
features a "swing" value of "50", inclined/un-highlighted counting times will be set to delay. 
This highlights the "swing" feeling. 

• Triplets: Quantization occurs in thirds 
• 16th offbeat: The quantization grid's timing is moved back a 16th note 
• 8th offbeat: The quantization grid's timing is moved back a 8th note 
• "New groove" and "More life for hi-hat" provide groove templates 

Of course, you can also set your own values and save them as a preset. 

 

Quantization settings - Grid 
Use the "Grid" parameter to set the selection step length and thereby the values for quantization. 
A value of "1" provides a snap value of a single note, "2" is a half note, "4" is a quarter note, etc. 
There is also a series of decimal values, n-tuplets, and a selection of special groove templates. 

Detailed information about groove templates is available in "MIDI editors -> Quantization -> 
Quantization settings - Groove Template (view page 255)" 

 

Quantization setting - indicates beats/beat signature 
The desired beat signature and number of beats to be displayed. The display window will 
change accordingly. 

 

Quantization setting - Q threshold 
The parameter "Q threshold" may be used to slightly vary quantization by excluding notes from 
quantization that are very close to the next quantization value. 

 

Quantization setting - Q window 
"Q window" refers to the interval to the left and right of a grid point; events will be quantized 
within this range. No quantization will take place beyond this, and for this reason, the events 
outside of this window will remain at their position. The quantization area is dependent on the 
values of the parameters "Q raster" and "Q threshold". 

Example: Snap: 4  max. window: 4 

• 100: The Q range covers the entire area between the grid points on the quantization grid. All 
events will be quantized 

• 50: The Q range covers half of the quantization interval. Events with gaps of ¼ of the grid 
width left and right of the grid point (1/16 note values in this example) are quantized 

• 0: No Q range -> quantization off 
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Quantization setting - swing 
Set swinging, ternary playing with this value. This way you can enter the division for an 
uneven/unaccented grid points. 

• 50: "50-50/1:1" division. The uneven/unaccented eighths are exactly half way between the 
even eighth notes (“even”, binary playing method) 

• 67: "67-33/2:1" triplet playing method. The beat is split up into three counts, whereby the 
note is assigned 2 beats (67%) and the off beat note one count (33%) 

• 75: "75-25/3:1" division. Here, for example, a pointed eighth and a sixteenth is created from 
two eighth notes 

 

Quantization setting - Soft Q 
This value sets the strength or "Soft Q" value of the quantization. 

• “100” moves the event precisely to the quantize grid point 
• "50" shifts the event to the middle between the current position and the quantization grid 

point, 
• “0” means no movement -> Quantization off 

 

Offset: 
The value range in this parameter stretches from -100 to +100. By changing the offset values, 
you move the whole quantization grid. Select a negative value for the offset, and the quantization 
grid will be moved by t he corresponding value to the left, or forward in time. If, on the other 
hand, you select a positive offset value, you will set the quantization grid by the corresponding 
value to the right, or backwards in time. 

A value of -100 corresponds to a shift of half a grid length to the left, +100 corresponds to a shift 
of a half a grid length to the right. 

 

Quantization setting - default 
The "Standard settings" button provides the option of resetting the preset values: 

Q threshold: 0 
Q window: 100 
Swing: 50 
Soft Q: 25 
Offset: 0 

 

Quantize object position 
All selected objects will be quantized to the VIP tempo grid according to the current Audio 
Quantization settings which can be set in the Audio Quantization Dialog. If you are not satisfied 
with the result, you can "Reset object quantization" settings, which will set the objects back to 
their original position  
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Soft AQ 
"Soft AQ" executes soft quantization according to the "Soft Q" parameter settings. 

 

 

Remove gaps between objects 
After object quantization has been carried out, gaps between the objects can occur which could 
lead to audible dropouts in overhead signals. The "Remove gaps between objects" command 
allows you to select options to close these gaps. The function "Use next object slice audio 
material" may be used to move the object start position of the object to the right of the gap to 
the left until the gap is closed, or the gaps between the objects may be filled by timestretching 
the objects next to the gaps. Each method can be selected in the audio quantization wizard. The 
overlap (crossfade) length setting of the first option, i.e. "Apply next audio object slice's audio 
material", is applied.  

 

Undo/Redo/Reset quantization 
With the help of the round arrow buttons, you can undo/redo the last quantization made. In this 
case, the counter-clockwise round arrow serves as the "Undo quantization" function, while the 
clockwise arrow serves as the "Redo quantization" function. 

Reset MIDI quantization: This function resets all quantization processes for the object 
positions. 

 

Reset object quantization 
The "Reset object quantization" resets the selected objects to the original position and also 
undoes the quantization. 

 

Audio quantization – Tutorial 

1. The first step is to enable display of audio markers/transients in the display options ("Y" -> 
Design -> Display options -> Options -> Audio markers/Transients"). 

2. Load a VIP with a multi-track drum recording where the drummer has played to the click, so 
that the VIP raster matches the drumming tempo. 

3. Select a range for audio quantization. We recommend around 8-16 beats to guarantee fast 
calculation. Analysis of transients for a complete song can take a little longer. Next, separate the 
objects into the selected range size. 

4. Select all drum objects, open the audio quantization dialog, and move the "Sensitivity" slider. 
Beat markers should appear within the object at the transient positions. Adjust the sensitivity so 
all main hits are detected. Use the "F2" and "F3" keys to jump to the previous or next marker. 

5. To cut objects for all tracks at the beginning of transients, specify the beat markers with the 
"Consolidate transients" command. Sequoia adjusts the beat markers of all tracks within a 
period defined in the "Time window" parameter to the beat marker position farthest to the left. 
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6. To separate all quantization objects, call up the "Split at transients" command. 

7. Using the "Quantize slice positions" function, you can now adjust the individual positions of 
the partial objects. You also have the option of changing the quantization settings. 

8. Audio gaps might appear between some slices due to quantization. These can be filled with 
the option "Remove object gaps". The objects concerned will be stretched. 

If you are not satisfied with the quantization result, you can reset the sliced objects back to their 
original position and try other quantization settings. 

When you have finished editing, you can glue all slice objects together on each track to save 
CPU performance. 
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MIDI menu 
New MIDI Object 

A new MIDI object is created on the selected track. After choosing the command, you can select 
a prefabricated MIDI template (from the subdirectory “Templates” in the Sequoia directory) from 
a small pop-up menu. It deals with normal standard MIDI files which can be copied into this 
directory or directly exported from Sequoia as a template. If only one file is in the template listing, 
no menu appears the object is created immediately. 

 

New MIDI track 

Use this function to create a new track in "MIDI" mode in which you can record MIDI objects and 
edit them. 

 

MIDI Editor 

This menu point opens the MIDI editor. Here, the content of the MIDI object selected in the VIP 
can be displayed and edited. Here you can choose from: Matrix editor, drum editor, score 
editor, event list, and velocity/controller editor. 

If a MIDI object is not selected, you will be asked if you wish to create one. If you confirm this 
with "YES", a MIDI object in the current track is created at the cursor position/start of the range. 

You can read more on the MIDI editor in the "MIDI Editors (view page 245)" chapter 

 

Object Editor 

Use the object editor for object-oriented editing. This way you can quickly and easily edit each 
selected object independent of your general settings. 

Please also read the chapter "The Object Editor" in the first section of the manual. 

Shortcut:  "Ctrl + O" 

 

Glue MIDI Objects 

This command lets you glue together two or more subsequent MIDI objects of a track. 

Shortcut:  "C+Alt+G" 

 

Trim MIDI objects 

This function removes the MIDI data of an object which is not located within the current object's 
borders ("virtual MIDI data"). This type of virtual MIDI data of an object comes about as a result 
of, for example, dragging the left object border of a MIDI object after a MIDI recording inward (to 
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the right). This function can be very useful if you wish to edit multiple MIDI objects at the same 
time in the MIDI editor, as overlapping virtual MIDI ranges can be very difficult to keep track of 
here. 

 

MIDI bouncing 

Here you can select an additional request for whether or not you wish to mix the entire project 
with all MIDI objects or just the selected MIDI objects within the current range into a single MIDI 
object. Here MIDI track and object effects like timestretching, track MIDI transposition, program 
changing, etc. are bounced into the corresponding MIDI object. 

 

Retrospective MIDI recording 

Sequoia creates a MIDI object in the recording-ready MIDI track that may be adjusted in terms of 
buffer length via "System options -> MIDI".  

 

Retroactive recording intermittently saves MIDI events and audio signals in an adjustable 
memory buffer in RAM. This takes place running, even if a recording is not being made via the 
record button. This enables creative moments to be captured and then integrated into the 
project as a file/object. In this case it doesn't matter whether the project is playing or not. 

The MIDI object may be added at the current play cursor location or synchronous to the last 
playback. A prerecording of 2 seconds during MIDI recording is also ensured as an extra take. 
By changing the takes in the take manager, e.g. from "MIDI Take3" to "MIDI Take3 PreRec", 
you can drag the object to the left to restore the rhythm played before the actual recording. 
Object borders will be adjusted to exchange the take. 

Note: If you would like to add a recording from the buffer into the project retroactively, then drag 
the newly created object after recording to the left (according to the set Pre-Recording time in 
the recording dialog of the system options). 

 

Demix MIDI objects by channels 

This function will create a new track for each channel of the selected MIDI object. The objects 
will then contain only the MIDI files of the specific MIDI channel. 
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MIDI note quantize (standard) 

This command quantizes the ends of the MIDI notes of all selected MIDI objects according to 
the MIDI quantization settings. 

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 

 

advanced MIDI quantization 
Start Q/MIDI quantization 
This command quantizes the start positions of the MIDI notes for all selected MIDI objects 
according to the MIDI quantization settings. The grid view corresponds to the set start 
quantization value. 

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 

 

Q/MIDI quantization start and length (start and length) 
This command conducts quantization of the start and length of the MIDI notes of all selected 
MIDI objects according to the MIDI quantization settings. 

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 

 

Q/MIDI length quantization 
This command conducts quantization of the lengths of the MIDI notes of all selected MIDI 
objects according to the MIDI quantization settings. 

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 

 

Soft Q (gradual quantization) 
This command considers the current Soft Q value in the quantization options. 

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 

 



 

5 2 2   M I D I  M E N U   

Quantize note ends 
This command quantizes the ends of the MIDI notes of all selected MIDI objects according to 
the MIDI quantization settings. 

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 

 

Cancel MIDI quantization 
This command resets the original offset in relation to the grid of the start and length values of 
MIDI notes of all selected MIDI objects. This way you can undo quantization any time, even after 
the VIP has been saved.  

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 

 

MIDI Humanize Q 

This command considers the current Humanize value in the quantization options. 

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 

 

MIDI quantization settings... 

Use this command to open the dialog for quantizing MIDI Events. 

Detailed information about quantization can be found in the chapter "MIDI editors -> 
Quantization (view page 253)". 

 

MIDI velocity dynamics settings 

Detailed information about MIDI velocity dynamics settings is available in "MIDI editors -> 
Velocity dynamics MIDI functions (view page 251)". 

 

Apply MIDI velocity dynamics 

This command applies the current MIDI velocity dynamics settings to MIDI objects. 

 

Set MIDI velocity to fixed value 

This command applies the current MIDI velocity dynamics settings to selected MIDI objects. 

 

Randomize MIDI velocity 

This command applies randomly varied MIDI velocity dynamics to selected MIDI objects. 
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Track options 

To be able to adjust the settings for MIDI data, open the track info dialog. Here you can set, for 
example, the playback device for MIDI data. 

Refer to the corresponding section of the chapter “Menu track”. 

Shortcut:  "Alt+i" 

 

Track MIDI Record 

The "MIDI recording" mode is activated for the selected track. 

 

MIDI controllers 

For each track you can also draw MIDI controller curves and send them to a VST plug-in or MIDI 
synthesizer over the track's MIDI output device. Up to 16 freely selectable automation curves are 
available for each track, aux-bus and submix bus. 

 

Detailed information on MIDI controllers can be found in the "MIDI Controller Automation (view 
page 318)" chapter. 

Shortcut:   "Ctrl + Alt + A" 

 

VST instrument editor 

This menu item opens the interface for VST instruments, in case a VSTi is connected with the 
selected track. 



 

5 2 4   M I D I  M E N U   

Detailed information about VST instruments may be found in "Software instruments/VST plug-
ins/ReWire (view page 293)". 

 

MIDI Options 

Detailed information on this can be found in the chapter "System settings -> "MIDI options (view 
page 33)". 

 

MIDI Record Mode 

The "MIDI record" modes define how the newly recorded MIDI data is inserted into the VIP if 
there are already MIDI objects at the recording position. 

 

Normal 
The record mode corresponds with the audio recording, i.e. a new MIDI object is created on top 
of the existing object at every recording. The old objects are retained. This way you can record 
several takes of a passage and compare them afterwards. 

 

Overdub 
In this mode the new data of each new MIDI recording will be mixed with already existing takes. 

 

Replace 
In this mode MIDI files of the existing object will be replaced with newly imported ones. If you 
record over several objects, these are combined into a single new object. 

 

MIDI Panic – All Notes off 

This command sends a "Note off" command to all MIDI devices which are not deactivated in the 
MIDI options for all 128 notes on all 16 channels. Furthermore, "Sustain" (controller 64) is 
switched off and the pitch wheel and modulation are set to 0. In addition, an "All notes off" 
command is sent to all VSTi's used in the project. 

If MIDI tracks or objects exist in the project, the same function is also accessible by clicking the 
stop button in the transport console or toolbar when the project is in "STOP" state. 
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CD/DVD menu 
This menu contains special functions for the CD/DVD mastering process like setting CD tracks, 
sub-indices and dialogs for creating CDs or audio DVDs. 

In Sequoia you can burn CDs directly from within virtual projects or any stereo HD wave project. 
A sample rate of 44.1 kHz is required. 24-bit objects are converted into 16-bit objects when 
burning CDs or when trackbouncing. 

Single track virtual projects, so-called CD VIPs, are especially suited to being burned to CD from 
already existing .WAV files or wave projects. When loading, the wave projects are ordered 
independently of the range one after the other in the virtual project on one track. The distance is 
set via the CD pause time ("CD/DVD menu -> Set start/pause time (view page 540)"). 

If you want a finished virtual project to be burned as a track onto CD, use the command 
"CD/DVD -> Create CD -> Generate completely new file (view page 530)" beforehand to convert 
this multi-track project into a single wave project. It can then be placed into the new CD VIP as a 
track object. 

 

Import audio CD track(s) 

This function allows the import of audio data from CD/DVD drives. The data is imported digitally, 
thus eliminating any loss in sound quality. On import, the CD tracks are created as wave files 
and integrated into the virtual project. 

If you want to import audio CD tracks into a virtual project, just follow these easy steps: 

1. Open the "CD/DVD" menu or the "File -> Load/Import -> Import audio CD track(s) (view page 
370)" dialog.  
2. If you have more than one drive installed, click "CD drive options" to open the drive list dialog. 
Select the desired CD-ROM drive and then close the dialog by clicking "OK". 

Note: The button "CD drive options..." and the fields for export speed and copy mode provides 
the name of the currently addressed CD/DVD drive. 

If the drive letter of the CD burner has changed in the meantime, you will have to reset the drive 
list in order to guarantee correct allocation. 

3. Select the desired track(s) using the keyboard combination Shift or Alt + Cursor keys. 
4. Click on "Copy selected CD tracks..."  
5. Select a file name for the created WAV file or HD Wave Project and click on OK.   
6. The audio material is now copied onto your hard drive from the CD. A progress bar indicates 
the status. 
7. Close the track  list and drive list. New objects will appear in your VIP containing the audio 
material of you CD. 

 



 

5 2 6   C D / D V D  M E N U   

The track list dialog 

 

Copy selected track(s): This button starts audio copy. All selected tracks are copied into a 
wave file or into a HD wave project. A new object is created for every track in the active VIP. 

Play: Starts audio playback of the first selected track from the list. 
Stop: Stops playback. 
Pause: Stops playback so as to start it later from the same position using the "Resume" button. 

Start/End selection: Here you can define the start and end selection of the CD's tracks. To do 
so, isolate the start and end points on the CD track progress display, which is found directly 
above it, one after the other. 

Volume controller: The playback volume of the digital preview function of the CD tracks can be 
controlled here. 

Select all tracks: Here, all tracks are selected in order to, for example, copy the entire CD. 
Track selections can be made using the "Shift" key and arrow keys. Multiple tracks can be 
selected by pressing "Ctrl + mouse click". 

"Auto crossfade" mode: Switches on "Auto crossfade" mode when importing audio tracks. 
Here crossfades are set automatically between the tracks. 

Apply CD markers: If this option is on, track markers will be placed at the beginning of the 
imported tracks automatically. 

 

Drive options dialog 
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Configuration: This button opens the "Config" dialog for special settings. Here you can set the 
host adapter number, SCSI ID, SCSI LUN, alias, copy mode, sectors per cycle, and sync 
sectors. 

Reset: Restores the default settings of the drive. 

Add drive: Creates a new drive entry in the list (which you may wish to adjust). 

Delete drive: Deletes a selected drive from the list. 

Load setup: Loads the current drive list and all configuration data from a *.CFG file. 

Save setup: Saves the current drive list and all configuration data in a *.CFG file. 

 

CD-Drive Configuration 

 

Drive name: Lets you edit the name of the drive in the list. This is useful if you create more than 
one entry accessing the same physical drive. 

Host adapter number: Lets you specify the number of your SCSI adapter - normally 0. 

SCSI-ID: Lets you set the ID of your CD ROM drive. Be sure to set the correct ID – there is no 
error checking! 

SCSI-LUN: Select the SCSI LUN parameter, normally 0. 

Alias: Lets you select the manufacturer type of your CD ROM drive. 

Copy mode normal: Copies the audio data without any software correction. 

Copy mode sector synchronization: Copies the audio data using a software correction algorithm. 
This is useful, because some CD ROM drives cannot seek exactly to the same position between 
two read accesses but Sequoia can correct these differences using this algorithm. 

Copy mode burst: Optimizes the speed of the copy process, no software correction is done. 

Sectors per read: Defines the number of audio sectors per read cycle, the higher the number the 
faster the copy process will be. Not all SCSI adapters support more than 27 sectors! 



 

5 2 8   C D / D V D  M E N U   

Sync sectors: Defines the number of audio sectors used for sector synchronization. A higher 
number results in a better synchronization but also in a slower copying process. 

 

Import audio DVD 

 

This function allows the import of audio data from DVD drives. The DVD tracks are created as 
wave files and integrated into the virtual project during importing. 

If you want to import audio DVD tracks into a virtual project, just follow these easy steps: 

1. Open the "CD/DVD" menu or the "File -> Load/Import -> Import audio DVD (view page 370)" 
dialog. 
2. If more than one drive is installed, click the "DVD drive" list to open the drive list dialog. Select 
the desired DVD drive. 
3. Select the desired track(s) using the keyboard combination Shift or Alt + Cursor keys. 
4. Click "Copy tracks"  
5. Select a file name for the resulting WAV file and click "OK".  
6. The audio material will be copied onto the hard drive from the DVD. A progress bar indicates 
the status. 
7. Close the track list. New objects will appear in your virtual project containing the audio 
material from the DVD.  

Note: Importing the audio track(s) from a video DVD is not possible! 

 

Set CD Track Index 

Choose this option to place a track marker at the current play cursor position. all subsequent 
track markers will be re-numbered. 
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Each audio track on the CD MUST have a track marker! Track markers are placed at the 
beginning of each audio track (slightly before the audio starts). The track markers allow CD 
players to cue to each individual audio track. 

To manage the markers or rename them, use the marker/CD track manager ("Tools" menu). 

Shortcut:  "Ctrl+Alt+I" 

 

Set CD sub index 

Choose this option to place a sub index marker at the current play cursor position. The numbers 
of the subsequent sub index markers are customized automatically. 

Sub index markers are not required for CD creation, but they allow CD players to cue to specific 
points within an audio track. 

 

Set CD pause index 

Choose this option to place a pause marker at the current play cursor position. 

Pause markers allow CD players to switch their output to absolute silence and count backwards 
until the start of the next track. 

 

Set CD end index 

Marks the end of the CD. 

This is important for burning a CD, when the project still produces audio after the end point of 
the last object(s) e.g. a reverb tail. To prevent Sequoia from cutting this section of audio, you can 
place the CD end marker an appropriate distance after the last object. 

Another use of the CD end marker is to partially burn a project to CD. CD burning always starts 
from the first track marker, and ends with the end marker. All you need to do is delete all track 
markers that precede the first track you want to burn. All audio before the first track marker will 
not be burned to the CD. Burning stops with the CD end marker, allowing you to place the CD 
end marker inside the project. 

 

Set Track Indices on Silence 

This function sets track markers on silent passages of a selected object. 

As an example, this is useful for setting markers between each title after recording an entire DAT 
tape. 

Min time: The space of time that is to be applied as silence. 

Threshold dB: Threshold volume. 

Start number: Marker number from which automatic indexing should begin. 
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Prefix: Here you can enter additional characters (ideally letters) which are placed in front of the 
marker numbers of the markers set using this function. This way you will be able to easily 
differentiate them from markers that may already exist. 

Delete same markers: Deletes all markers with the prefix entered for the project. 

Delete all Markers: Deletes all markers. 

 

Set track indices on object edges 

Choose this option to place a track marker at the beginning  of every object in the VIP. 

 

Set track indices on object edges - Options 
Set also Pause Indices on Object Ends 
This option automatically generates pause markers on object ends. 

 

Time Offset for Indices on Object Edges 
This option allows you to set an offset for the generated track markers. 

 

No Indices on Object Crossfades 
This option prevents track indices from being placed between two overlapping objects, which 
segue via a crossfade. This makes it possible to use the automatic track marker generation 
functions, even if crossfades are used inside each track. 

 

Remove index 

Choose this option to delete a track marker or sub index marker. First, click on the marker, then 
select this option to delete it. 

Shortcut:  "Del" 

 

Remove all indices 

Choose this option to delete all track markers and sub index markers. This can be helpful before 
use of the “Set track indices on object edges” function. 

 

Make CD 

Use this dialog to start the CD burn dialog. Sequoia contains high-quality and constantly 
updated CD burn routines which are licensed by >Point Software & Systems<. 
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Sequoia creates a so-called TOC file (Table of Contents) before the CD burning process starts 
with the name of the current VIP and the extension TCX. This file is saved with the same path as 
the VIP itself. For this reason, it's necessary for the VIP to be saved to the hard disk at least once 
before the CD is created. 

 

Burn "On The Fly": Use this mode if you wish to write a CD directly from the VIP. Here all 
necessary calculations are made in realtime during the burning process. It deals with: 

• Object effects, volume and panorama curves 
• Fades/Crossfades 
• Mixing tracks 
• Mixer Track Effects 
• Effects from the Mixer Master section 
• Plug-ins used in the Mixer 
• 32-bit float > 16-bit conversion and dithering 

Generate completely new file: Use this function to create your CD if your computer is not fast 
enough to burn on-the-fly. This mode calculates your project including all effects into a new file. 
Please make sure there is enough space on your hard disk for this file (ca. 700 MB for a 
complete CD). 

Burn MP3 CD/DVD: All tracks are exported according to the selected format options into 
individual MP3 files and then loaded into the MXCDR tool. Here loading more files or beginning 
with the burning of a data CD is also an option. 

Dithering Settings: Detailed information on this can be found in the menu reference under 
"Options menu" -> "Program Preferences" -> "Dithering Options". 

Print Studio: This button starts the external "Print Studio". Use this compact tool to print the 
contents of the current CD. You have the option of a text format for production documentation 
as well as a formatted printout for jewel case CD inserts. You can find out more about this in the 
Online Help under "Print Studio". 

Show TOC (CD contents): This button opens a text window with the details of the current Table 
of Contents. You can also open these current CD details in an external editor. 
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DDP export 
This additional program enables the export of a CD project which is compatible with DDP-CD 
mastering standards. It can be opened by pressing the "Export DDP" button in the "Create CD" 
dialog. 

During exporting, the following files will be created: DDPID, DDPMS, Image DAT, and 
PQDESC. Zip these up before sending them to the pressing company via FTP. If the pressing 
company can unzip the files properly, then the files are certainly consistent. 

Of course, the DDP ID stream (DDPID), the DDP map stream, the audio data (Image DAT), and 
the die PQ description (PQDESC) can also be burned to DVD and sent to the pressing company 
with the note "Replica: CD-DA". 

Note: Sequoia creates an additional WAV file during DDP export. These do not need to be 
transferred to the pressing company, since the audio data is already included in the Image DAT 
file. 

Simply enter a name for the project where the CD's audio files should be written. Sequoia will 
carry out trackbouncing for the VIP, and the actual DDP export tool will also open. 

The project can be exported either to hard disk or onto tape (for example, Exabytes EXB-8505, 
EXB-8500). A project exported to the hard disk can be transferred to a common medium like a 
DVD or sent per FTP to the printer's. 

 

Destination: Enter a target folder for exporting to the hard disk here. "Verify after export" starts 
importing the CD images for verification. 

Sources: The CD info file (*.tcd) associated with the project is created automatically by Sequoia. 
If the DDP export was not initiated from within Sequoia, but rather using a stand-alone program 
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outside of the Sequoia program folder, then select the corresponding files here (CD info *.tcd + 
wave project). "CD info details" shows the content of the CD info file. 

DDP options: The formats of the 1.01 and 2.00 standard for DDP export can be used and a 
Master ID entered. This ID is for printers' checking purposes. 

Tape options: Enter a "Volume ID" and an "Owner ID" for archival purposes. 

Press "OK" to export the CD project. After this process is complete, open a short export 
statistics table. 

 

Import DDP files 
To import a DDP project into Sequoia, proceed as follows: 

Start the DDP export program from the program folder and select "Import DDP". 

You can choose if you want to import from your tape deck or from your hard disk. In this case, 
you can specify the folder from which the data should be read under "Location of DDP 
information" or by clicking on the folder button. 

In the "Destination" tab you can specify the file name and storage location of the CD info file 
(*.tcd), the wave project belonging to it will be automatically named accordingly. 

With OK you can begin the importing process. As a result you get a wave project with the CD's 
entire audio data and a corresponding CD info file containing all track and other relevant CD 
information. 

This file can now be loaded into Sequoia via "File" menu > "Open Project" > "DDP file import". 
Sequoia then creates a new VIP with the entire CD project. 

 

TOC Export 
Pressing the "TOC export" button saves the information on the CD's content as a *.TOC file. 

 

Burn CD 
CDR write settings -> Simulate write: This option can be used for testing the various write 
speeds. 

Test and compare CD after burning: Here you can write a temporary wave file to the hard disk 
while burning a CD. 

Note: This function requires increased performance when burning CDs, especially at higher burn 
speeds. The burned CD is then exported digitally and compared with the temporary file which is 
then deleted. 

Prepare CDR for subsequent data sessions: The audio CD is not finalized and data can be 
added to it by an external burn program. 
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Note: The unfinalized audio CD should not be used as a multi-session disc. It should be viewed 
as a blank disc with less capacity. 

Burn CD text/CD text settings: CD text information can be save in the CD audio format and 
can be exported via the "Load audio CD track(s)" function. 

Note: Windows Media Player (up to version 10) is not in a position to analyze CD text 
information. 

 

Create Audio DVD... 

With Sequoia you can burn DVD audio discs with any DVD burner. +R/-R/+RW/-RW formats are 
used 

Hint: DVD audio discs can only be played on players with DVD audio capabilities! Such players 
can be identified by a visible DVD audio logo somewhere on the device. 

For surround sound playback your DVD audio player has to have several analog outputs. 

Sequoia burns so-called "Black Discs", i.e. DVD audio without graphic menus. You can create 
video DVDs with menus, videos, and slideshows using the video editing and DVD authoring 
program "MAGIX Movie Edit Pro". 

On a DVD audio disc, you can record audio in 16 and 24-bit bit rates, sample rates of 44.1 and 
48 kHz, while double and quadruple these rates are also possible. Up to 6 discreet audio 
channels are supported in 5.1 Surround, but also in other configurations (stereo, 4.0 etc.). 

The only limitation is that the maximum guaranteed data rate of around 10 MB/s for hardware 
players may not be exceeded. This means that for 5.1 Surround 24 Bit sound, for instance, a 
sample rate of only up to 48 kHz is possible, as for 96 kHz the 10 MB threshold would be 
exceeded. 

The following playback times are approximations for the available space on a single layer DVD-R 
(44.1 kHz sample rate): 

Stereo 16-bit ca. 7 h 
Stereo 24-bit ca. 4.5 h 
5.1 Surround and 24-bit ca. 1.5 h 
 

Create DVD audio 
First, set CD track markers in your virtual project. The same project may be used to burn an 
audio CD and an audio DVD immediately one after the next. 

When creating an audio DVD, the "trackbouncing" dialog will open. Select either "Create DVD 
audio" or "DVD video with stereo PCM".  
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Note: Please note that the creation of a "DVD video with stereo PCM" does not provide 
authoring or image information. For extensive authoring options, we recommend "MAGIX Movie 
Edit Pro". 

Format: 

Select either 16 or 24-bit audio. If "Create DVD audio" has been selected, then the sample 
rate may also be defined. 

If "Path" is pressed then an external program will open. The path to this program will be preset, 
but it may also be changed. 

 

Options: 

Display maximum amplitude: This displays the maximum volume in dB after bouncing in order 
to correctly set up outboard equipment for further editing, or to correct the master level. Once 
bouncing has been completed, the corresponding information window will be displayed. 

Dithering: A dithering process can be specified for each trackbouncing process, independent of 
the global settings. This allows dithering to be left out, or the standard dithering (dithering with 
saw-tooth distributed noise) to be applied.  

 

This dialog begins dithering according to the system options or opens the dithering options 
contained in the system options. The button values in brackets (e.g. Triang. or POW-r 1) 
indicate the dithering algorithm that is currently set. 

Detailed information about this can be found in the menu reference under "Options -> Program 
settings -> Dithering settings (view page 564)". 

DVD info: 
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Learn details about Project length, maximum DVD length, und select either PAL DVD or 
NTSC DVD. 

Source: 

Selected range only: In this case, trackbouncing is only applied to the length of the selected 
range in the arranger. This function does not work track selectively, i.e. all tracks for the selected 
range, except for muted tracks, are used in bouncing. 

From the project start to the last object: Here, the bounce process includes all objects from 
the project start to the end of the last object as well as the time it takes for the sound to 
dissipate. 

Complete project: If this option is selected, the entire virtual project is bounced. 

Surround trackbouncing: 

Save the individual tracks in the Surround project as mono tracks, stereo tracks, interleaved files 
(RIFF64), or as MP3 Surround files here.  

Note: Double the storage space of a DVD is required on the hard drive, since the project is 
bounced first and the DVD image is then created from the complete audio data that is burned. 

The burn dialog provides burner selection and speed. The red "Start" button creates a DVD 
image first, and the writing process starts after this is completed. 

 

Show CDR drive Information.... 

Choose this option to display information about your CD-R drive. A blank CD must be in the 
drive for this option to work. 

Among the information displayed is the manufacturer, drive name, hardware revision, cache size, 
and the features supported by the drive mechanism. 

The “Disc at once” feature is extremely important, as it is needed for Red Book-compatible 
audio CD production. CDs burned in this way are accepted as masters by CD manufacturing 
facilities. 

 

Show CDR Disc Information... 

This dialog will show information about the blank CD inserted into the drive, including type, track 
count, session count, total disk space, remaining space, and status. 

The most important figure is the total space, which you can’t exceed during the creation of a 
new CD (for example 74 minutes and 5 seconds in case of an Audio CD). 
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CD Track/Index Manager 

In this dialog, all the CD tracks and sub-indices in the current VIP are displayed in a list. 

Every track can be given a name which is then shown in the VIP. 

All currently saved markers of the active project are shown with their name and position in this 
dialog. Select markers with the mouse, then you can change its position Normally in the time 
entry field below the list. You can also name and rename it there. 

Play marker starts playback up from the selected marker, Play loop plays a one second loop 
around the marker. Stop stops the playback. 

CD Text opens a separate dialog for entering CD Text information. The play cursor is moved to 
the respective marker position by double-clicking on the desired marker.  

With Filter you can select, which of the marker types to display. 

 
 

Advanced 
This reveals some more CD mastering options. 

 

CD Index Options 
Here you can set several options for the CD tracks, including copy protection (SCMS), 
preemphasis and ISRC code. 

The button Apply to all allows you to use the current flags to set all tracks to the chosen settings. 
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Individual Offsets 
When unchecking “Use Global CD Offset”, you can apply an individual offset value for each 
selected CD Track or Pause Marker. 

Important: Track Markers are shifted to the left, end and pause markers to the right, but 
nevertheless you use positive offset values for both! 

Shortcut:  Ctrl+Alt+Shift+D 

 

CD offsets 
Generally speaking, these CD offsets are used for a displacement of markers while burning a CD 
relative to the position, at which they are visible/audible in the project. 

As a result of technical limitations it can happen that playing a track on the CD player can bring 
about delays in relation to a latency-free reaction of a hard disk recording system. A CD player 
needs a certain amount of time between the initiation of playback and the moment at which it is 
capable of producing sound. To make sure that a track is correctly reproduced from its very 
beginning, the Red Book method defines some minimum time spans. 

The track, pause and end markers of a CD should be set somewhat earlier than in your 
corresponding virtual project so that a CD player plays the track exactly from the position 
specified in Sequoia. 

 

Global CD offsets 
With these functions the same offset values are used for all CD tracks. Start markers are written 
earlier, pause and CD end markers are set later. 

Track offset: Here you can bring forward the track start point for quiet track changes. A 
common value here is about 330 ms. 

Splice offset: For CDs with continuous tracks, like typical classical music, use a lower offset 
value, the so-called splice offset. A common value here is about 180 ms. 

Pause/CD end offset: Pauses and the CD end markers can only be moved back. 

Hint: These offsets don't change the timing of the audio data transferred to the CD burner, they 
just change the relative position of the Track Markers compared to their position in the project. 

 

Create 
With the according buttons, you can create markers, CD tracks, CD Sub indices or CD Pause 
markers at certain time positions. You have to enter the time position in the time field below the 
marker list. 

 

Marker List Input 
See Tools menu (view page 463) 
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CD disc options 

In this dialog you can edit the settings of the current CD. 

 

CD title: This title is not written to the CD. 

UPC/EAN Code: This code is written to the CD and can be requested by special CD players. 

Number of the first CD track: Under certain conditions, like with "track at once" writing, the 
track number of the first CD track can be set here. In "disc at once" mode, this detail doesn't 
have any special significance. In this case, the CD always starts with track number 1. 

Permit bonus track before the first track: If you have ticked this, it's possible to burn the so-
called "hidden track" to the CD. The first track marker will now be found at the second audio 
object. The "hidden track" can be accessed on standalone CD players using the "STEP 
BACKWARD" key only. 

 

CD text/ MP3 ID editor 

Here you can enter text information for the CD to be burned. The CD track names will be taken 
from the labels of CD track markers in the VIP. All information is also contained in the project, 
but in this dialog window you also have the possibility to save all entries in a separate file. (*.cdt) 

 
 



 

5 4 0   C D / D V D  M E N U   

Set pause time 

With this function you can set the preset pause duration between objects. Audio files that you 
load into your virtual project will be ordered one after the other on one track. The value specified 
here will be set as standard pause. 

 

Set start Pause Time.... 

Choose this option to set the default Pause Time at the start of the CD. The amount of time can 
be entered in CD frames (75 frames = 1 second). Important!!! This setting must be set to a value 
of 150 frames (2 seconds) to meet Red Book audio CD requirements! It is recommended that 
you set this parameter to 150 frames (two seconds) and leave it there. 

 

CD arrange mode 

When you activate this menu item, Sequoia re- arranges newly inserted Objects, and inserts 
pauses between the Objects (conforming to the Red Book Standard). 

• Open a new project 
• Activate the CD Arrange mode. 
• Load wave files, audio tracks, or make a recording using a microphone. 

You will see gaps between the individual Objects in the VIP. These are the inserted pauses. The 
duration of inserted pauses can be specified in the "Set pause duration" dialog. 

 

Get FreeDB title info 

Use this command to start a search request where the FreeDB database searches for and 
provides information on tracks from you project. 

FreeDB acquires information on CD track names and artists. 

• In the CD import dialog, you can request information about the desired CD. 
• In the CD burning dialog and in the CD/DVD menu, you can carry out a search on the basis of 

the set track markers. 
• An inverse search is also possible with "Online CD search" in the arranger. You can set track 

markers automatically for known albums. 
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FreeDB options 
Submit CD to FreeDB 

 

Enter all the CD's information in the dialog. Press the "Submit" button to transfer the data to the 
FreeDB. 

 

Freedb user preferences 
The entries for username, local computer name, and email address are used for communication 
with the FreeDB server. 

 

Freedb proxy options... 
Enter server data like server, port number, server list, and timeout here. 

 

Clear CD info cache 
With this function you can delete the cached data from FreeDB. 
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Search CD online and set track indices 

Search for a CD online by entering the CD name or artist. The track markers are requested from 
the online database. If the search was successful, click on the "Disc ID" link of your desired CD. 
You'll now see a text page with the track data. 

If you now copy the link from your browser into the text field of the dialog, you'll be able to apply 
the CD track marker of the sought CD to your arrangement. 

 

Audio ID 

AudioID is part of the MPEG-7 standard and serves to identify the audio material. Here audio 
data is recognized automatically and associated information, for example track or artist name, 
are provided in realtime. 

Here are the options from which you can choose: 

• Analyze audio at the cursor position 
• Analyze the selected object 
• Create CD track marker 
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Options menu 
Project properties 
Mixer setup 
This item provides easy access to various modes, parameters, and options. 

Shortcut:   Ctrl+Shift+M 

 

Project and Mixer Configuration 
Use this to set the number of tracks, AUX busses and submix busses. You can also define 
effects and signal routing for the tracks and the master. 

The window of the first track is always opened for effects routing of individual tracks/busses. In 
order to reset the settings of all tracks you have to click on the corresponding “All Tracks” button 
in the “Effects Routing” window. 

There are two further options aside from the routing buttons: 

• Adv. Dynamics for Mixer “Dyn.Limiter”: In the Mixer master the resource-saving “normal” 
dynamics can be used as a Dyn./Limiter or as advanced dynamics of higher quality. 

• Automatic latency compensation: Activates automatic latency compensation for DirectX and 
VST plug-ins. This is activated by default. 

 

Signal (output) routing for the master 
• Keep current setting: Each track is assigned to an audio device (or a submix bus). The final 

mix then takes place in external equipment or on the sound card. 
• Stereo Master: Normal mixing occurs in Sequoia's stereo master. If your sound card provides 

several devices, select one in the Mixer (below the volume faders) or in the Play parameters 
(Shortcut: “P”). 

• Surround Master: If this setting is chosen, master channels are provided for 5.1 surround 
mastering. Read the chapter “Working in 5.1 Surround Mode” for more information. 

 

Keep current number (tracks, AUX and submix busses) 
By checking this box you can prevent the current settings from being overwritten when loading a 
Mixer preset. The current status of this checkbox is also saved when saving a preset. Therefore, 
if you quickly want to add a few tracks, (e.g. 4 AUX busses and 4 submix busses), you only have 
to load the “4 Busses +4 AUXes” preset. 

So, when loading a preset, the respective tracks and busses where the box is not checked are 
added. In other words: Place a tick before saving where the settings are not to be included in 
the preset. 

 

Device Setup (Track ordering, routing) 
In this section, you can conveniently select the in- and output device assignment for several 
tracks simultaneously. 
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I/O Devices: Define the routing for playback, recording or both. 

Track number (0 for all): Start with track 0 as active track: This option permits a change to 
I/O routing for a certain number of tracks. If you set the track number to 4, starting at track 8, 
the selected routing setup is applied to tracks 8-11. 

Hint: To be able to switch these commands to active, you must first replace the "Do not change 
the setup currently used in the project" option in the neighboring "Routing" field with another 
option from the selection menu.  

 

Routing 
Keep current setup: No routing assignment takes place if a preset is loaded. 

Assign all tracks to stereo master: All tracks (incl. AUX and submix busses) are routed to the 
master. The panorama settings are alternatively set to left and right via L/R panning. Use this if 
you are recording stereo sources as mono pairs. 

Assign all tracks to different mono/stereo devices: All tracks are assigned to the different 
output devices. In the System/Options Window (Shortcut: “Y”) you can define which devices are 
available in Sequoia and which are not. When routing to mono devices, the tracks are also 
placed right/left in panorama alternatively. 

Initialize tracks on surround channels: THe corresponding tracks are created here after you 
have selected the surround setup. 

Use saved setup or preset: The settings saved in the preset are used. 

 

Playback options 
This item launches the Play Parameter dialog. Please refer to the Play/Rec menu section, for 
further details. 

Shortcut:  P 

 

Autosave 
The Autosave dialog is available via the project options.  
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This dialog provides options for creating backups of projects. The button View backup project 
opens the selected backup in the arranger.  

The button Restore backup status ensures restores the project to the status of the backup. If 
the current project was changed previously and not saved, then the last status may be saved 
with the extension _OLD.vip. 

Autosave mode 
Autosave mode may be activated with the corresponding check box. Select from the following 
options: 

Save to original: Overwrites the original file in specific intervals with the current status. If the 
option Save in subfolder is selected, the previous status, i.e. the pre-previous status will also be 
updated in the Backup subfolder. 

Add backup file (*bak.VIP): Adds a backup file and updates this at specific intervals. If the 
option "Save in subfolder is selected, the backup file will be updated in the Backup subfolder 
each time it is saved. 

Max. 10 backup files (*bak0.VIP bis *bak9.VIP): Specify up save intervals for up to 10 backup 
files and number them. If the option "Save in subfolder is selected", the backup files will be 
updated in the Backup subfolder each time they are saved. After 10 backup processes, the final 
backup file will receive the extension *bak9.VIP, the oldest backup file will be deleted, and the 
others will move downwards in the sequence. 

 

Project Properties > Media Link 
Video setup 
The integrated video engine allows you to add video objects to the first track. Video objects can 
also exist in other track, but they will not be played back, and will appear striped. You can load 
various video files like AVI, DV, MOV, MPEG, MXV. WMV or image files like BMP or JPEG via 
Drag & Drop or using "File-> Load/Import -> Load video file" into the Arranger window. 

Please ensure that the video files included in a project are identical in terms of dimension, aspect 
ratio, and frame rate. If possible, use only videos that work only with keyframes and without 
interframes (DiVX or MPEG are not very suitable). If necessary, you can convert files into other 
formats and resolutions using the video editing program "Movie Edit Pro". We recommend 
formats like DV and MXV. 

The video soundtrack is loaded into the project, MPEG-2 sound is then converted into WAV 
format. 

You can move or cut video objects just like all other objects, but no fades will be used. It is 
possible to edit a video using source/destination cut commands. 

When working with many single bitmap files, it is good to keep in mind that these will be loaded 
completely into RAM and not successively read from the hard disk. 
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Media Link – dialog options 

 

Display video time stamp: This option opens the time stamp display in the video monitor. You 
can choose for it to be displayed at the top, center, or at the bottom. 

Video object display: "Show video thumbnails" displays thumbnails in the video track in 
different resolutions. You can use it to deactivate the video object display to improve 
performance by unchecking the box. The video file will continue to be played in the video 
monitor. In "VIP draw mode 2" ("Tab" key), only the object start and end frames are displayed. 

Get audio from video: This button extracts and converts audio files from an AVI file into a wave 
file, which will be inserted into the current project. 

Replace audio in video: This option can be opened using the "Export video sound" function to 
replace the existing soundtrack in an AVI video. 

Playback offset: Set a positive or negative playback offset in this field. 

Display ratio: Select a display ratio, i.e. 4:3 or 16:9. 

Expand video cache: This option lets you allocate more cache for the video clipboard. 

Double frame rate when interlaced: Here you can double the image repeat frequency when 
interlacing so that videos can be viewed without any flickering. 

Current video frames window: With range and object selections the beginning and the end are 
displayed precisely according to the frame. This window is divided into two sections, and shows 
two frames at a times. If you select an object or a range, the first and the last frames of the 
object are going to be displayed. Object borders and fade changes can be added to video 
material in this way. 

Video Overlay (Video output of the graphics card): Video overlay means that the graphics 
card itself takes care of the video display and the video picture is positioned on top of the actual 
windows screen (overlay). 

 

Project info 
Here you can enter information pertaining to your project. 
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There is also a text field for comments. These can be set to show each time the project is 
opened. 

 
 

Project status 
This gives you all project status information like the name, path, number of ranges, markers and 
objects, wave files used in the current project, or the date of creation. You can also create a text 
file which includes all of this information. 

 

Broadcast Wave Manager 
The Broadcast Wave extension lets you save information on an audio file, so-called meta data, in 
a chunk of the BWF file. This meta data can generally be employed proprietarily. However, we 
recommend that you observe the guidelines issued by EBU and SMPTE, respectively. 

 

 

Broadcast Wave Manager - Wave Project (left half of window) 
This displays a list of the data included in the VIP. Select the respective file using the mouse to 
display individual information. The corresponding BWF information is then displayed in the right 
half of the window. 

The main application of the BW Manager, however, is defining the meta data which is to be 
included in the Broadcast Wave Extension of the material that is to be recorded. 
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This meta data is then available to all users of the audio file in the future. Some applications can 
read or extract this meta data for further purposes, such as the administration of the audio data 
in the databases. 

 
 

Broadcast wave manager - List of individual fields 
All values set by you referring to the project are saved and applied to new audio data. 

File description: This is a freely usable text field. Enter a maximum of 256 ASCII characters. 

Originator: This field contains details on the origin of the file, e.g. the description of the 
producer. Maximum of 32 characters. 

Originator reference: This field is specified by the originator. This can be an internal reference 
number. In the EBU range, a recommendation according to EBU R99-1999 applies to how this 
field should be constructed. To assign the entry of this property, activate the "USID" option. 
Then you can format the entry according to EBU recommendation. Maximum of 32 characters. 

Date: The date of the file's creation is displayed, and this can be edited, for example if audio 
material was saved for the first time as a file, even though the recording is somewhat older and 
the date needs to be valid as a reference. If the entry is edited in the BW manager, then a value 
independent of file properties results. 

Time: The time at which the file was created initially is shown here. Like the date, this is 
automatically created from the file properties, but can also be edited in the same way as 
mentioned above. 

Timestamp: The timestamp saved in the BW (broadcast wave) extension is displayed here. This 
is the timecode for recording the file, which is identical with the timecode of the first recording if 
the recording was synchronous. For other applications, this timestamp can provide information 
on the time on the day of recording. The timestamp can be edited or applied from the object 
position. You can assign the timestamp from all object positions to the wave files.   

Unique material identifier (UMID): Handling of the UMID is regulated by SMPTE. An 
appropriate document is available from SMPTE. The document features the code number 
SMPTE 300M-2000. We recommend that you observe this guideline as well as the agreements 
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regarding the use of the UMID before using this feature. Use of UMID is not absolutely necessary 
for a valid BWF. 

Coding history: Besides information about the file format (A: encoding, e.g. PCM, F: sample 
rate, W: bit width, these values are only used with non-transparently encoded material like 
MPEG or MP3, M: number of channels), each entry of this field contains a T value. This is a 
comma-free text string for entering serial numbers of recording tape machines, codecs, dither 
types, AD converters, or special signal editing applied to the file (like denoising). 

An entry is made when a file is recorded in Sequoia. If this file is then processed again (e.g. the 
bit width has been reduced or MPEG encoding), then an additional entry is added. 

Use of the coding history is regulated in the EBU Recommendation R98-1999. 

 

Extended options 
Save BWF graphic data in wave files: If this option is activated, Sequoia creates a so-called 
Peak Chunk that saves graphic information as a meta data in the file. Sequoia usually saves 
graphic data in separate files (.ho files). 

Reading graphic data and using such data in Sequoia: If this option is activated, the peak 
chunk included in a BW file is used instead of a .ho file. 

 

CD Arrange Mode 
When you activate this menu item, Sequoia re- arranges newly inserted Objects, and inserts 
pauses between the Objects (conforming to the Red Book Standard). 

Please also read "CD/DVD (view page 525)“. 

 

Destructive wave editing mode 
This menu point activates or deactivates the destructive editing mode in the Wave Project 
window. If this point is deactivated, Sequoia switches to "Virtual Wave Editing" mode. 

Detailed information on destructive editing can be found in the chapter "General functins in the 
project window -> Sequoia as wave editor (view page 107)". 

 

Units of measurement 
This submenu allows the various measurement settings to be adjusted. These have an effect on 
the start position and length of the current range in the project window, the grid dimensions, and 
the position of the play cursor. The following units are available: Samples, milliseconds, 
hours/mins/secs, SMPTE (project frame rate), SMPTE (individual frame rate), SMPTE 
milliseconds, beats, CD-MSF, feet and frames 16 mm (40fpf), and feet and frames 35 mm 
(16fpf). 
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Project options 

General: 
Please also read "System settings -> Project options -> General (view page 35)" for more 
details. 
Mixer setup: 
Detailed information can be found in "Options -> Project properties -> Mixer setup (view page 
543)". 
External effects: 
Detailed information on this topic can be found in "Effects – Breakdown and functionality -> 
External hardware effect integration (view page 177)". 
Video setup: 
Detailed information can be found under "Options -> Project properties -> Media link (view page 
545)". 
Synchronization: 
Detailed information can be found in "Synchronization (view page 323)". 
Project information: 
Detailed information can be found under "Options -> Project properties -> Project information 
(view page 546)". 
Project status: 
Further information can be found under "Options -> Project properties -> Project status (view 
page 547)". 
Broadcast wave: 
Detailed information can be found under "Options -> Project properties -> Broadcast wave 
manager (view page 547)" 

 

Track options 

Detailed information on this dialog can be found in the "Track" menu -> Track settings (view 
page 426)". 

Keyboard shortcut:  Alt + I 

 

Synchronization active 

You can use this command to activate synchronization. 

Shortcut:   G 

 

Synchronization Setup 

Read the “Synchronization” chapter for an introduction on how to synchronize Sequoia with 
other programs or external MIDI devices. 

Shortcut:  Shift + G 
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MMC setup 

Read "Synchronization (view page 323)" for more information about synchronization settings. 

 

Program Preferences 
VIP mouse mode 
The same functions are available for selection in the submenu as are in the mouse mode list. 

In addition to the various mouse modes, numerical values in dialog windows can be changed by 
clicking on the input field or by moving the mouse up and down while holding down the left 
mouse button. Here, the mouse cursor changes to a vertical double-arrow. 

 

"Universal" mode 
This is the preset mouse mode for Sequoia. All necessary functions are available by left clicking. 
A right click always opens a context menu. 

Detailed information about "Universal" mode is available in the "Screen elements -> Mouse 
mode bar -> Universal mode" section of the manual. 

 

Right mouse button: Context menu 
Left mouse button: 
Upper half 

Drag: Stretches and moves of ranges 
Click: Sets the start position of the play cursor. 
 
Lower half 

Click: Selects slice objects 
Click + Shift: Selects multiple objects (including all objects between two clicked objects). 
Click + Ctrl: Selection of multiple objects. 
Drag + Shift: Moves an object (or a group of objects) onto a different track, the horizontal 
position remains the same. 
Drag + Ctrl: Duplicate one or more objects. 
Drag + Shift + Ctrl: Duplicates one or more objects, while allowing the objects to be moved up 
or down the track list without changing the time position. 
Object Editor: Double-click opens the Object Editor 
Lasso function: Clicking next to an object on the empty track, while right-dragging the marquee 
(lasso) across multiple objects, selects all objects within the marquee. 
Clicking next to an object, while left-dragging activates the object lasso for selecting multiple 
volume or panorama events. 

Object handles 
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Middle handle (top): Changes the object volume. The exact value in dB can be seen in the 
tooltips. 
Side handles (top): Fade in or fade out of the object can be set here. The fade curves used 
here can be edited in the Object Editor. 
Lower handle: Here you can set the start and end position of the object. 

Volume and panorama automation curves: 

Double-clicking on a curve: Creates a new curve event, while double-clicking again deletes an 
existing event. 

Clicking on an event: Selects an event. 

Clicking on an event + Ctrl: Allows selection of multiple events. 

Clicking on an event + Shift: Multiple selection of start and end events including all 
intermediary curve events. 

Dragging an event: Moves a selected event. 

Dragging an event + Ctrl: Moves several events. 

To delete multiple events, select them and choose "Edit" -> "Delete curve handle" or simply 
press the "Del" key on your keyboard. 

 

"Range" mode 
In this mode, only ranges and the play cursor (position line) can be manipulated. 

Detailed information about "Range" mode is available in the "Screen elements -> Mouse mode 
bar -> Range mode" section of the manual. 

 

Right mouse button: Context menu 
Left mouse button: 
Drag: Stretches and moves ranges with the Shift key. 
Clicking near range: Sets the start position of the play cursor. 
Held "." point key: Switches temporarily to Object mode, whereupon objects can then be 
moved. 

Held "-" dash key:: Switches temporarily to Curve mode, whereupon the volume and 
panorama curves can be moved and edited. 

 

Curve mode 
When using this mode, the left mouse button can create, edit and delete volume or pan curves. 

Read more on this in the "Screen elements -> Curve mode (view page 76)" section of the 
manual. 
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Right mouse button: Context menu 
Left mouse button 
Dragging to the left or right: Dragging the marquee or lasso selects multiple volume or 
panorama automation curve events. 
Clicking once on a curve event: Creates a new event; a double click deletes it again. 
Clicking on a point: Selects a point. 
Clicking on an event + "Ctrl": Allows selection of multiple events. 
Clicking on an event + "Shift": Multiple selection of start and end events including all curve 
events in between. 
Dragging a selected point: Moves the point. 
Dragging a selected point + "Ctrl": Moves multiple selected points. 
To delete multiple events, select them and choose "Automation -> Delete curve points", or 
simply press "Del" on your keyboard. 

 

Object mode 
In this mode, objects can be moved and edited using the left mouse button. 

Read more on this in the "Screen elements -> Mouse mode bar (view page 76)" section of the 
manual. 

 

Right mouse button: Context menu 
Left mouse button: 
Click: Selects objects 
Click + Shift: Selects two objects, including all objects in between the two objects. 
Click + Ctrl: Selection of multiple objects. 
Dragging objects: Moves objects in the set grid steps. 
Drag + Shift: Moves an object (or a group of objects) onto a different track, the horizontal 
position remains the same. 
Drag + Ctrl: Duplicate one or more objects 
Drag + Shift + Ctrl: Duplicates one or more objects, while allowing the objects to be moved up 
or down the track list without changing the time position. 
Double-clicking on an object: Opens the Object Editor. 
Lasso function: Clicking next to an object while dragging to the right or left across multiple 
objects selects the object's lasso. 
 
Object handles 

Middle handle (top): Changes the object volume. The exact value in dB can be seen in the 
tooltips. 
Side handles (top): Fade in or fade out of the object can be set here. The fade curves used 
here can be edited in the Object Editor. 
Lower handle: Here you can set the start and end position of the object. 

 

Object and Curve Mode 
Select this mode to move objects with the left mouse key and to edit curves. 
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Right mouse button: Context menu 
Left mouse button 
Click: Selects objects 
Click + "Shift": Selects two objects, including all objects in between the two objects. 
Click + "Ctrl"" Selects multiple objects. 
Dragging objects: Moves objects in the set grid steps. 
Drag + "Shift": Moves an object (or a group of objects) onto a different track; the horizontal 
position remains the same. 
Duplicating objects: Dragging + "Ctrl" duplicates one or more objects. 
Drag + "Shift + Ctrl": Duplicates one or more objects onto a different track without changing 
the time position. 
Object editor: Double click opens the object editor. 
Lasso function: Clicking next to an object while dragging the lasso to the right across multiple 
objects selects the objects within the loop. Clicking next to an object while dragging the lasso to 
the left selects multiple volume or panorama curve events. 
 
Object handles 

Middle handle (top): Changes the object volume. The exact value in dB can be seen in the 
tooltips. 
Side handles (top object edges): Fade in or fade out of the object can be set here. The fade 
curves can be edited in the object editor. 
Lower handle: Sets the start and end position of the object. 
 
Clicking on a curve: Creates a curve event; a double click deletes it again. 
Clicking on an event: Selects an event. 
Clicking on an event + "Ctrl": Allows selection of multiple events. 
Dragging an event: Moves the selected event. 
Dragging an event + "Ctrl": Moves several events. 

To delete events, select them and choose "Automation -> Delete curve handle", or simply press 
the "Del" key on your keyboard. 

 

Studio 4.00 mouse mode 
Use this function to switch to the Studio 4.00 mouse mode option. The right mouse button then 
controls object functions, the left one controls manipulations of the range. 

 

Right mouse button 
Click: Selects slice objects 
Click + Switch: Selection of multiple objects. 
Dragging objects: Moves objects in the set grid steps. 
Drag + Shift: Moves an object onto a different track, the horizontal position remains the same. 
Duplicating objects: Dragging + Ctrl duplicates one or more objects. 
Dragging + Shift + Ctrl: Duplicates one or more selected objects on a different track, the 
horizontal position remains the same. 
Clicking on an event: Selects an event. 

Clicking on an event + Shift: Allows selection of multiple events. 
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Dragging selected events: Moves several events. 
 

Left mouse button 
Double-click on volume and panorama automation curves: Creates a new curve event. 
Another double-click on the same curve event deletes the event. 

 

Object cut mode 
Right mouse button: Context menu 
Left mouse button 
Clicking on an object splits it at the position where the click was made. 

 

Pitchshift/Timestretch mode 
The object handles below and those in the middle can be used for directly setting the playback 
speed and pitch. 

The "Timestretch" mouse mode simplifies working with tempo markers. 

You can create tempo markers by clicking directly on the desired playback position and 
holding down "Shift", and you can adapt this tempo by moving the mouse vertically while 
holding down "Shift". You can also adapt this tempo by moving the mouse vertically while 
holding down "Shift". 

You can create beat position markers in "Timestretch" mouse mode by clicking on the 
desired playback position and holding down "Alt". 

You can create bar position markers with "Alt" + mouse click and move them using "Alt" + 
horizontal mouse movement (without adjusting the time position), e.g. to manipulate the bar 
grid and to adapt it to available audio events. 

 

Right mouse button: Context menu 
Left mouse button 
Like in the Universal Mode, except for handles (the five boxes on selected objects): 

Middle handle: Using the middle handle, the pitch can be altered in a range of +/- 6 semitones. 
You can select this process in the Object Editor.  

Side handles: Adjusts the Fade In and Fade Out of an object. The used fade curves can be 
edited in the Object Editor. 

The lower right handle: Allows time compression or stretching of an Object by lengthening or 
shortening the Object.The same time span (initial length of the object in the wave project) can be 
prolonged or shortened via Timestretching. Select the used Stretching mode in the Object 
Editor. 

 

Draw Volume 
This mode allows Volume Curves to be drawn with the left mouse button. You must first activate 
the volume curve on the corresponding track with the "Vol" button to the left in the track box. 
Then, click on the curve to create curve points. These can then be dragged to the desired 
position. 
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Right mouse button: Context menu 
Left Mouse Button: Free-hand draw function for volume curves. 
When using the Draw Volume Mouse Tool, the left mouse button can only be used to draw 
custom volume curves. 

 

Automation draw mode 
This mode allows volume curves to be drawn with the left mouse button. Activate the automated 
parameters of the embedded plug-in beforehand with the shortcut "Ctrl + Alt + move the 
corresponding plug-in's handling element". Next, click with the right mouse button in the 
track editor's automation box, and place a check mark for the desired parameters. Now you 
draw the curve of the selected parameter onto the track ("Draw automation" mode). 

The curve of the selected parameter can be seen in the track in the foreground; all other curves 
are displayed as thin lines. 

Tip: You can also always move any plug-in parameter with the small horizontal faders in the 
track editor's automation box as soon as you are in any "Write automation" mode (e.g. touch, 
latch, overwrite, or trim). 

 

Right mouse button: Context menu 
Left mouse button 
Freehand draw function for automation curves. 

 

Scrub Mode 
Select this option to enable the Scrub Mouse Tool. A speaker icon appears next to the mouse 
pointer the left mouse button can now be used to scrub audio in realtime by clicking/dragging in 
the desired scrub direction. This functions as a pre-listen facility with control over play tempo. 
The project will be played forward or backward, with tempo controlled by the distance of the 
mouse pointer from the actual play cursor position. The larger the distance the faster the play 
tempo. 

 

Right mouse button: Context menu 
Left mouse button: 
Click into the project: Previewing with control over the playback speed. The project can be 
played forwards as well as backwards. The further away your click from the current play cursor 
position, the faster it goes. 
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Zoom Mode 
Right mouse button: Zoom out 
Left mouse button: Zoom in 
Color mode 
Left mouse button: Set the object background color 
Right mouse button: Change the object waveform color 
Wave Project mouse mode 
Range 
When working directly in wave project windows, this mode (the default mode) allows the left 
mouse button to mark Ranges. 

 

Draw Wave shape 
Here you can directly draw the sample material at a high zoom level, which is helpful if you would 
like to get rid of clicks and clip-offs. 

 

Draw Volume mode 
In this mode you can directly manipulate the volume using the mouse 

 

Scrubbing Mode 
Previewing with control over the speed. The project can be played forwards as well as 
backwards. The further away your click from the current play cursor position, the faster it goes. 

 

Zoom Mode 
Pressing the right mouse button zooms out, pressing the left mouse button zooms in. 

 

Object mode 
Lock all objects 
This option locks all options to all tracks and protects them from accidental moving. 

 

Normal 
 If you've previously selected (i.e. enabled) any of the linking options, you can select this option 
to unlink all Objects. Multiple selection of Objects is possible. 

 

Couple curves to objects 
In this mode, Volume and Panorama curves are attached to the objects beneath them so that 
they can be moved together. 

 

Link until Silence 
All Objects of a track, starting with the mouse position up to the next silence, are selected and 
moved together. This way, parts of a project if separated by pauses will stay unaffected by move 
operations made before the gap. Multi- selection of Objects is possible on different tracks. 

 

Link one Track 
Select this option to quickly link all Objects in a track. For example, You can use this feature to 
quickly move all of the Objects (simultaneously), while preserving their relative time positions. 
Multi- selection of Objects is possible on different tracks. 
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Link all Tracks 
Select this option to quickly link all Objects in all tracks. As an example, You can use this feature 
to quickly move all Objects in the VIP (simultaneously), while preserving their relative time 
positions. No multiple Object selection is possible. 

 

Edit keyboard shortcuts and menu 

 

This dialog allows you to specify keyboard shortcuts for every menu function in Sequoia. It's 
possible to set the commands you use most often to a special key combination in order to open 
them quickly. 

In addition, you can hide seldom used menu points. 

When you close Sequoia, the shortcut settings are saved in the Windows folder file "Sam_d.ini" 
so that they are automatically made available the next time the program is opened. 

The display of the entire menu tree is the key function of Sequoia. 

Select a menu point you want to create a new shortcut for, or if the menu point should appear in 
Sequoia's main menu.  

Display and search for menu items 

The menu is displayed in tree form, and submenus can be opened up by clicking on the "+" 
symbol. You can also search for a specific menu point by entering any desired search term into 
the upper input field and then clicking on the telescope beside it. 

Show/Hide menu point: Select a menu point which you would like to hide. "Hide menu point" 
removes the menu point from the menu. It will be shown in grey in the dialog's tree diagram. 
Please note that the menu point will no longer be selectable via previously defined keyboard 
commands. "Show menu point" activates the hidden menu point again. "Reset" returns 
everything to its original condition with all commands visible again. 
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Load/Save/Reset: These buttons load, save, and reset the menu definitions, respectively. 

Create keyboard shortcuts: Click on the desired menu point and then on the entry field 
underneath the "Shortcut..." bar. Next, press the buttons desired for the keyboard combination.  

You can also use combinations of any key with "Shift", "Alt", and "Ctrl". You can now assign the 
new shortcut with the button at the far right. Please do not use the space bar, "ESC", or "Insert", 
since the functions of these keys are permanently set in Sequoia and cannot be changed. 

Assign: This button activates the entered key combination as a new keyboard shortcut. 

Find keyboard shortcuts: Click on the input box underneath the "Shortcut..." bar. Next, press 
the keyboard combination buttons for the search. Click on telescope symbol on the side to view 
the menu command assigned to the keyboard shortcut. 

 

Delete: Deletes the selected shortcut. 

Export list: With this buttons you can create a text file, an Excel list or a shortcut dialog to 
display all current shortcuts for printing. 

MIDI editor/Special buttons/Mouse wheel/Mouse 
"MIDI editor" finds or assigns new keyboard shortcuts for editing MIDI events. 

"Shortcuts" redefines the keys for temporarily changing mouse and object modes. You can use 
these to quickly switch from "Universal" mouse mode to a different mouse mode and to 
temporarily activate "Link objects" mode, or to temporarily switch to "Write automation" mode. 

"Mouse" defines some special options for the keyboard and mouse to achieve compatibility with 
older versions. These are: 

• Disable range zoom for double mouse clicks 
• Zoom lasso allows vertical zoom without "Shift" 
• Disable mouse zoom on grid  
• Downward-compatible use of "Shift + click" for mute/solo/record (instead of "Alt + 

Shift + click"): This allows you to change the keyboard shortcut for "Switch to exclusive" for 
solo, mute, and record. By clicking "Solo/Mute/Record" for the selected shortcut "Shift + Alt" 
/ "Shift", you can switch the individual channels temporarily to "Exclusive" mode. 

• Treat knobs like faders: If this option is active, knobs can be pulled up and down like faders 
by dragging with the mouse. 

• 2. Click required to move object: This option requires a second click for moving objects. 
The first click selects objects and prevents unintentional moving. 
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• Move delay: When an object is selected by clicking on it, you might unintentionally move the 
object. If "Move threshold" is activated, Sequoia will wait a set time until performing the 
operation. 

"Mouse wheel" allows definition of the mouse wheel for zooming and scrolling in the virtual 
project. Define which modifier ("Alt", "Ctrl", "Shift") triggers which action in combination with the 
mouse wheel. 

Note: If the combination "Alt + Shift" is pressed, then this could cause the Windows language to 
switch. To avoid this, you can switch off this key combination. Open up the region and language 
options in the Windows system settings. Navigate to the "language" tab and then the "Details" 
button to see the settings for the standard entry scheme. Press the "Keyboard..." button to 
access the advanced keyboard options. If you open the "Change key combination..." dialog and 
click the check mark next to "Switch entry scheme" and remove the check next to "Change 
keyboard layout", this language switching problem should not happen in the future. 

 

Adjust toolbars 
Sequoia lets you customize toolbars to your individual needs. The corresponding editing dialog 
can be opened by double-clicking on each toolbar. 

• Select an available button and press "Add" to add the selected button to the tool bar. 
• Select an available button and press "Remove" to remove the selected button from the 

current tool bar. 

 

Rest toolbars 
Resets the toolbars to default settings. Select whether individual toolbars should be reset or if all 
of them should be reset via "Reset all toolbars". If the file "Sequoia_TB.ini" is deleted from the 
Sequoia folder, then the default settings will be reset. 

 

Grid Lines 
Please read the explanations in the "View" menu (view page 405). 

 

Font Selection 
Select this option to change the font that is used for general display purposes in Sequoia. 

 

Font for time display 
Here you may choose a character set for the time display. The time display is opened through 
the "Window" menu. 

 

Font for the manager 
Choose a character set for the managers. 
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4-point cut settings 
Here the dialog window for the Cut Operations and the Source / Destination Options opens. 

 

In "Cut operations" choose whether the marker should be copied when cutting or whether you 
only want to copy the CD marker. You can also move the "Destination In Point" after cutting. 
After cutting you can either unselect objects, select the cut or open them directly in the 
Crossfade Editor. 

In the Source/Destination Settings you can set the zoom factor for the In/Out point. You can 
also set the vertical autozoom to S/D mode, copy mixer settings when switching between 
source/destination, and apply S/D track allocation via a range when setting an In/Out point. 

Detailed information on 4 Point Cutting can be found in the "4 Point Cutting" chapter. 

 

Crossfade Editor Preferences 
This opens the dialog window for the Crossfade Editor's settings. 

Detailed information on the Crossfade Editor can be found in the "Crossfade Editor (view page 
225)" chapter. 

 

MIDI Options 

For more details about MIDI settings read the chapter "System settings > MIDI Settings (view 
page 33)". 
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Metronome Options 
In this dialog you can activate the metronome which helps you play in time when recording. The 
metronome can be played selectively via MIDI (a sound card with MIDI functions or an external 
MIDI Instrument which plays the metronome click) or via the master Mixer channel. 

 

Active while Playback: This option makes sure that the metronome click is audible on 
playback. 

Active while Record: This option makes sure that the metronome click is audible when 
recording. 

Precount for recording (measures): Here you can specify the number of beats that the 
metronome will precount before recording starts. If you activate the "Precount clicks only" 
option, the metronome will stop before recording. 

Audio Metronome 
First Beat / Beats: Here you can set various samples and the volume for the first beat of each 
bar or the other beats of the bar. 

Volume: Controller for the audio metronome volume 

Device: Set the audio device for the metronome here. Stereo Master is set as default. 

MIDI Metronome 
MIDI output device: Here you can set the device which you wish to use to create the 
metronome clicks (usually the sound card). 
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MIDI Channel: Here you can set the MIDI channel via which the MIDI commands are sent. 

First Beat / Beats / Note Value / Velocity: Here you can set various note values and the 
velocity for the first beat of each bar or the other beats of the bar. 

 

Audio Metronome 
First Beat / Beats: Here you can set various samples and the volume for the first beat of each 
bar or the other beats of the bar. 

Volume: Controller for the audio metronome volume 

Device: Set the audio device for the metronome here. Stereo Master is set as default. 

 

MIDI Metronome 
MIDI output device: Here you can set the device which you wish to use to create the 
metronome clicks (usually the sound card).  

MIDI Channel: Here you can set the MIDI channel via which the MIDI commands are sent. 

First Beat / Beats / Note Value / Velocity: Here you can set various note values and the 
velocity for the first beat of each bar or the other beats of the bar. 

 

Display options 
Shortcut: Shift + Tab 

You can find out more about display of your project "View menu" > "VIP Display Mode (view 
page 409)". 

 

Color Setup 

Details about the color settings can be found in the menu reference under "Options menu -> 
System/Audio -> Design -> Colors (view page 622)". 

 

Undo settings 
Use this Editor to switch on and off the undo function for virtual projects, wave projects, and 
plug-in settings. The number of undo steps can also be entered: A value of 20 means that the 
last 20 changes to a project can be undone. 

If you tick the corresponding box, temporary Undo files can always be created as HD wave 
projects for RAM wave projects. 
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Dithering Options 
How does dithering work? 
An audio signal is quantized at a higher or lower resolution with every A/D conversion. During 
quantization, the signal receives an echelon form via limiting of the possible amplitude values. An 
8-bit signal, for example, possesses only 256 amplitude values. This echelon formation causes 
distortion and thereby deforms the signal, especially impairing the sound of the lower levels. 

Dithering can be understood as "mixing in" of low-level noise which seriously reduces the human 
ear's detection of sound defects. 

 

When to dither? 
Sequoia always dithers a signal in integer format when it is saved or exported. 

This is the case for the following situations: 

• During 16-bit playback. All device addressing takes place in fixed comma resolution. 
• When burning audio CDs in real time using an internal precision setting of 32bit float. 
• When using track-bouncing for virtual projects into 16-bit wave files, if the internal exactness 

is set to 32-bit float. 
• When converting any 32/24-bit wave projects to 16-bit wave projects. 

Note: Sequoia does not execute dithering during recording. 

The individual settings for dithering can be set during each track-bouncing process. Detailed 
information can be found in the menu reference under "Tools -> Track-bouncing (internal 
mixdown) -> Track-bouncing settings: Effects". 

 

Dithering options 

 

No dithering, math. rounding of sample value: In this mode, conversion of the signals of 32-
bit float takes place via precise mathematical rounding without dithering. This rounding makes 
sure that surplus commas are not simply cut away, and it also prevents signal distortions. 
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Dithering with linear spread noise: In this mode, audio data at 32-bit float is converted via 
dithering with noise featuring amplitude values that occur at regular intervals. The noise level can 
be set with the "Dithering depth in bits" option. 

Dithering with triangular spread noise (standard dithering): In this mode, audio data at 32-bit 
float is converted via dithering with noise featuring amplitude values split into triangular intervals. 
This means that values are more regular in the medium range and less often at the maximum or 
minimum values. This type of dithering usually creates better results than linear dithering. The 
noise is not modulated through the signal, resulting in a fading signal being enveloped by one 
constant noise signal.  

If a check is set for "POW-r dithering during playback only for master outputs, otherwise 
use standard dithering", then standard dithering will be applied to the individual outputs. 

Dithering depth in bits: Set the strength of the noise used in dithering here. Input is in bits. 
Specify how many bits of the resulting 16-bits should be affected by dithering. In most cases, 
values between 0.5 and 2 should provide good results. Increase the value until distortion effects 
are no longer audible. If disturbing effects are not audible, then values under 0.5 should be 
sufficient. To add strong noise to the signal, enter a value between 8 and 12. 

 

POW-r dithering/Smart Dithering 
POW-r #1 (dithering): This function uses a special dithering curve to minimize quantization 
noise. 

POW-r #2 (noise shaping): This function uses additional noise shaping across a wide frequency 
range to extend the dynamic range by 5-10 dB. 

POW-r #3 (noise shaping): This function uses additional, optimized noise shaping to extend the 
dynamic range by up to 20 dB between 2 kHz and 4 kHz, which is the range the human ear is 
most sensitive to.  

Noise shaping minimizes side effects caused by bit reduction by spectrally displacing the 
quantization noise above 10 kHz, which is the range the human ear is least sensitive to. 

Which dithering mode sounds the best depends mainly on the audio signal. 

POW-r dithering during playback for master outputs only, use standard dithering for other 
outputs: If this option is selected, then only the master outputs will be dithered with the POW-r 
dithering algorithm. The individual outputs will use standard dithering, i.e. dithering with 
triangular spread noise.  

Force 16-bit resolution for output (monitor CD mastering quality): In this case, audio 
playback dithering is also executed even when audio output supports higher bit rates. This 
enables a preview of how the CD will sound at the end of the project. 

Smart dithering during export/CD burning (switch of audio material-dependent dithering) 
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Smart dithering for wave files: This option is set as the default. Dithering will only occur on 16-
bit exports and when burning CDs if the bit-depth is 16-bit. If the original material is 16-bit, 
dithering only occurs when there are modifications to the bit depth. Dithering is not calculated 
during silence. 

Smart dithering for virtual projects: This option is switched off by default. In this case, 
dithering only occurs if the bit depth does not equal 16-bit. 

Threshold for dithering shutoff (autoblack): Specify a threshold value below which dithering 
noise that is created should be muted. The range of values in this case is between -100 dB and 
-210 dB. 
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Advanced buffer settings 
In this dialog you can optimize buffer settings for your virtual project, for hard disk caching and 
for plug-in manipulation. If no drop-outs or scratches are heard during playback, you don't have 
to make any changes. 

Program buffer/ hard disk performance 

For special user cases you can set and save your own buffer settings. In addition, special 
presets are available, for example for scrubbing and ASIO applications. 

 

Program buffer (in stereo samples) 
VIP Object Buffer: As error-free playback is usually more important than fast reaction times, this 
value should be increased when playing lots of tracks. This is the only setting relevant for 
playback and editing in the VIP. 

HD/Scrub buffer: This buffer is put into use during direct playback of HD Wave projects. You 
can try out smaller values here, to procure faster reaction times. 

Test buffer: This buffer is only used for realtime previewing the effects from the effects menu. 

Buffer Number: Here you can specify how many of the buffers described above should be 
used. More buffers increase reliability, but also increase the memory requirements. Reaction 
times become longer. You can check the current buffer usage levels in the status bar to the 
bottom right. We recommend that between 4 and 6 buffers be used. 
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Hard disk performance/Track speed 
With the help of the TrackSpeed technology you can increase the number of hard disk drives 
simultaneously playable in Sequoia. TrackSpeed uses your PC's RAM to intelligently and 
effectively preload the necessary audio data. 

By using TrackSpeed, the internal audio engine of Sequoia can work even when it uses many 
tracks with small audio buffers (for example, 8000 samples or less), without hurting performance. 
This makes short reaction times between user interferences possible, for example on mixer and 
on various object handles. 

There are some settings, using which TrackSpeed can be customized to your individual needs. 

Activate TrackSpeed: Set a check mark here to set the TracSpeed functionality. 

Load file cache in stopped state. 
If this option is activated, the file cache will be preloaded after every repositioning of the play 
cursor. You can recognize this by the "preloaded cache" notification that appears in the bottom 
right status bar. The next play takes place automatically because the necessary audio files are 
already present in RAM. 

Read ahead: Here you can enter how many seconds of the VIP can be preloaded. 

Preload at play start: This value determines how much of the cache will loaded at play start, in 
percent. Large values delay start, but increase play stability when track count is high. 

Moreover, the dialog will show you the following information: 

• Used tracks 
• Total memory requirement 
• Data transfer rate 
• Reading block size 

 

Resampling quality options 
With these options you can set the quality of the automatic resampling performed by Sequoia 
when: 

• Loading wave files with a sample rate that differs from that of the project (object resampling) 
• Playing (scrubbing, Chase Lock Sync, playback at different sample rate) 
• Record (Chase Lock Sync, conversion to 44.1 kHz during recording) 
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Lock settings 
Use this dialog to set Object Lock Definitions. Please refer to the Object > Lock Objects > Lock 
Definitions menu item for more details. 

 

The choice consists of: 

Moving: The objects cannot be moved unintentionally (default). This is especially useful for multi-
track recordings to prevent inadvertent offset between each track from the beginning. 

Volume Changes: Deactivates the volume handles of the objects. 

Fade-In/Fade-Out: Deactivates the fade handles of the objects. 

Lock deletion: You can no longer delete a locked object. This only refers, however, to deleting 
with the Del key (or via Object menu > Cut objects > Remove objects). This does not protect the 
object from deletion by range-related cut operations (Edit menu). 

Length Changes: Deactivates the length handles of the objects. 

 

Set pre-roll time 
This option sets the pre-roll time for the cut simulation functions. The cut simulation function can 
be started using the buttons from the range bar. Pre-roll time specifies how long it should play 
until the selected range has been reached.  

 

Destructive effect calculation 
Here you can choose if you wish to add the effect to the original file when editing destructively, 
write it into the effect file, or create a new effect file for each calculation. 

Detailed information on this can be found in the "Offline Effects" menu -> "Advanced Options 
(view page 460)". 
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System options 

In this dialog, specify all of the important settings for Sequoia. 

In detail this is: 

• System options: Audio setup, audio devices, MIDI, hardware controllers, metronome, 
record, play, performance, advanced buffer settings 

• Program Preferences (program): General, Undo, Object Lock, 4-point cut, Crossfade Editor 
• Keyboard, menu, and mouse: Keyboard, menu, MIDI editor, special keys, mouse, mouse 

wheel. 
• Design: Skins, display options, colors 
• Effects: Dithering, resampling/bouncing, VST/DirectX/ReWire, destructive effect calculation 
• Option management: Reset program settings to default values 
• Project options: Switches the tree structure of the project options. 

Most dialogs can also be activated separately via the related menus or are explained in the menu 
reference under "Options -> Program preferences (view page 551)". Explanations regarding 
system settings are located directly in the "System/Audio" dialog. 

 

Audio System 
Driver system 

Please also read the chapter "System settings ->  Audio setup (view page 27)" for more details. 

 

Buffer settings 

Please also read the chapter "System settings  ->  Audio setup (view page 27)" for more details. 

 

Device Resolution / Device Communication 

Please also read the chapter "System settingss  ->  Audio setup (view page 27)" for more 
details. 

 

Monitoring settings 
There are different ways of monitoring. These settings are used as presets for new projects.  

Detailed information can be found in the "System settings ->Monitoring settings (view page 28)" 
chapter. 

 

Audio Devices 

Please  read the chapter "System settings -> Audio devices (view page 33)" for more details. 
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MIDI 
Detailed information on this can be found in the chapter "System settings -> "MIDI options (view 
page 33)". 
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Hardware Controller 
Hardware controller - Introduction 
Sequoia lets you easily control the software using external hardware controllers. Templates (.cps 
files) for advanced controllers come supplied. The number of supported devices is increased 
continually and they are adapted to the new devices that appear on the market. 

A MIDI interface or USB interface which makes MIDI ports available to the system is required for 
operating a hardware controller. Please ensure that the program's MIDI functions are not 
deactivated, since they are necessary for addressing the MIDI controllers. 

The hardware controller setup contains four registers: 

• Controller settings: Selects your controllers and assigns MIDI ports 
• Adjust controller: Learns or changes functions 
• Options: Carry out additional individual settings 
• Scale faders: Adjusts faders to the scales on the controller 

 

Hardware Controller settings 
Open the "Hardware controller setup" dialog by pressing "Y". You are now in the 
"System/Options" dialog. Now, open the "Hardware controllers" subcategory . 

 

1. Click the Add new button in the controller settings. Select your controller or a compatible 
device from the list. Delete or the Del key will remove selected controllers again. Drag & 
drop to modify the order of controllers and their internal assignment. A controller that 
appears beside another one corresponds to an advanced module. You can use the check 
box above the controller or the "Activate controller" button to temporary deactivate a 
controller. 

2. Select the MIDI ports which your controller is connected to from the right-hand side. 
3. Close the dialog. The controller is now operational. 

Track number: Specifies the number of tracks in a bank available to the controller. This is 
usually eight tracks. Mackie Control and HUI protocols can only communicate with eight 
channels per bank. However, there are also controllers that have a native mode which lets you 
learn several channels (64 max.). For single track controllers the value is 1. 
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Output Levels 

Deactivate: If your controller does not have a motorized fader, you can use this option to 
deactivate the transmission of controller data. 

Normal send: Program data (e.g. fade changes in the mixer) are sent to the controller. MIDI 
controller data is received and processed. 

Echo send: Program data (e.g. fade changes in the mixer) are sent to the controller. MIDI 
controller data is received and processed and sent back to the controller. Controllers need this 
for LED displays and buttons. If your controller has difficulties with this (e.g. Logic Control), 
activate "Normal send". 

Echo send (without touching fader): Program data (e.g. fade changes in the mixer) are sent to 
the controller. MIDI controller data is received and processed and sent back to the controller.   
However, the fader values are not sent back while it is moved (activated fader touch). Only the 
last value is released to prevent increased data volumes. If your controller has difficulties with this 
(e.g. Logic Control), activate "Normal Send". 

Using multiple controllers, extenders and multi-bank controllers 

In the controller selection list, you can position a maximum of four controllers. For example, if 
you select a Mackie Control and want to add an extension to it, then just add a Mackie control 
again. It will be automatically moved to under the first one. In this case, the second controller is 
treated as an extension. Specify the correct MIDI ports for this controller, too. 

If the order of both devices is not synchronous, change their position using drag & drop or adjust 
the specified MIDI ports. 

If you wish to have both controllers working side by side and independently, move them using 
the mouse so that one is directly beneath the other in the list. 
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Hardware controller presets 
The following list features the most important presets for hardware controllers and 
integrating/configuring devices. 

 

Frontier AlphaTrack 
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1. AlphaTrack is supported in the native mode. By right-clicking on the AlphaTrack symbol in 
the toolbar you will switch the device to AlphaTrack Native. 

 

 

2. Go to Samplitude/Sequoia to system settings/hardware controller and select AlphaTrack 
entry using the New button. 

3. Now, set the right side of the MIDI port to AlphaTrack. 
4. Close the dialog. The controller is now operational. 

Controller configuration  

Control element Function SHIFT-  
Label 

SHIFT - Function 

FADER Track volume   

ANY SOLO (LED) Indicates, that at least one 
track in the arrangement is 
switched to SOLO 

  

AUTO WRITE (LED)    

AUTO READ (LED)    

REC Record track  Monitor track 

SOLO Solo track  Global solo 

MUTE Mute track  Global mute 

SHIFT Shift   

PAN Press first time: Pan mode 
Press second time: Active 
Control mode 
(see table 2) 

  

SEND AUX mode  
(see table 2) 

  

EQ EQ mode 
(see table 2) 

  

Plug-in Plug-in mode 
(see table 2) 

  

AUTO Track automation  Copy automation 
mode to all tracks 

F1 Touch automation F5 Read automation 
F2 Latch automation F6 Automation off 
F3 Overwrite automation F7 Restore 
F4 Trim automation F8  Undo 
< TRACK Previous track IN Punch start marker 
> TRACK Next track OUT Punch end marker 
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LOOP Loop mode PUNCH Punch marker mode 
FLIP Mixer WINDOW Delete punch marker 
<< Fast rewind RTZ Cursor at project start  
>> Fast forward END Cursor at project end 
STOP Stop Esc Cancel 
PLAY Play Enter Enter 
RECORD Record Mode  

TOUCHPAD Positioning   

Foot switch Record   

 

Special mode 

Mode Control element Rotate Press 

Pan mode DIAL 1 Track selection  

 DIAL 2 To the marker Set marker 

 DIAL 3 PAN Reset pan 

ACTIVE 
CONTROL MODE 

FADER 
(controls the active element in the 
mixer, track editor, or plug-in that 
must be selected with the mouse 
beforehand) 

 
 

 

 DIAL 1 PAN  

 DIAL 2 PAN  

 DIAL 3 PAN  

 
AUX mode 

 
DIAL 1 

 
Track selection 

 

 DIAL 2 AUX level  

 DIAL 3 AUX selection  

 
EQ mode 

 
DIAL 1 

 
Level 

 
 

 DIAL 2 Frequency  

 DIAL 3 quality  

 < TRACK Previous 
EQ band 

 

 > TRACK Next 
EQ band 

 

Plug-in mode 
Plug-in slot 
selection 

DIAL 1 Track selection  

 DIAL 2   

 DIAL 3 Slot selection  
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 < TRACK Select plug-in  

 > TRACK Select plug-in  

Plug-in parameter  DIAL 1 Change 
parameters 

 

 DIAL 2 Change 
parameters 

 

 DIAL 3 Change 
parameters 

 

 < TRACK Previous 
parameters 

 

 > TRACK Next parameters  
 

Frontier Tranzport 

 



 

5 7 8   O P T I O N S  M E N U   

1. Tranzport is supported in "Native" mode. By right-clicking on the TranzPort symbol in the 
toolbar you will switch the device to TranzPort Native. 

 

 

2. Go to Samplitude/Sequoia's system settings/hardware controller and select the Frontier 
TranzPort (Native) entry from the list using the New button. 

3. Now, set the right side of the MIDI port to TranzPort. 
4. Close the dialog. The controller is now operational. 

Controller configuration  

Control element Function SHIFT - Function 

< TRACK Previous track  
> TRACK Next track  
REC Record track Monitor track 
MUTE Mute track Global mute 

SOLO Solo track Global solo 
ANY SOLO (LED) Indicates, that at least one track in the 

arrangement is switched to SOLO 
 

UNDO Undo Restore 
IN Punch start marker  
OUT Punch end marker  
PUNCH Punch marker mode Delete punch marker 
LOOP Loop mode  
SHIFT Shift  
PREV MARKER Previous marker Metronome 
ADD MARKER Insert marker  
NEXT MARKR Next marker Scrub mode 
<< Fast rewind Cursor at project start  
>> Fast forward Cursor at project end 
STOP Stop Cancel 
PLAY Play Enter 
RECORD Record  
DATA WHEEL Positioning Track volume 
DATA WHEEL + 
STOP 

Selected range  

Foot switch Record  
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JLCooper MCS-3800 

 

1. Go to Samplitude/Sequoia's system settings/hardware controller and select the "JLCooper 
MCS-3800 (Native)" entry from the list using the "New" button.  

2. Now set up the MIDI ports with the respective in and outputs of your MIDI interface on the 
right side.  

3. Close the dialog. The controller is now operational. 

Controller configuration  

Track range 
Control element Function Modifier Modifier function 

SELECT 1~8  Select track   

AUX 1~8 Record track SHIFT Track monitoring 1~8 
(ASIO only) 

SOLO 1~8 Solo track   

MUTE 1~8 Mute track SHIFT Track automation 
FADER 1~8 
(with fadertouch) 

Track volume   
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Navigation 
Control element Function 

Cursor left Mixer track 1 to the left 
Cursor right Mixer track 1 to the right 
Cursor up Mixer track 8 to the right 
Cursor down Mixer track 8 to the left 

 

Area to view 
Control element Function 

PAGE 1 Track mode (see special modes) 
PAGE 2 AUX mode (see special modes) 
PAGE 3 EQ mode (see special modes) 
PAGE 4 Active control mode (see special modes) 
PAGE 5  
PAGE 6  
PAGE 7  
PAGE 8  
BANK 1 Mixer 
BANK 2 Transport console 
BANK 3 Time display 
BANK 4 Video window 
DIAL 1~5 Change parameters 

 

Functions window 
Control element Function 
F1 Punch marker mode 
F2 Loop 
F3 Metronome 
F4 Synchronization 
F5  
F6  
F7  
F8  
SHIFT Shift 
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Mode range 
Control element Function Modifier Modifier function 

M1 Read automation Shift Automation off 
M2 Touch automation   

M3 Latch automation   

M4 Overwrite automation   

M5 Trim automation   

 

Shuttle range 
Control element Function Modifier Modifier function 

Shuttle wheel Positioning W1 Scrubbing 
Rotation ring    

W1 Scrub mode   

W2 Punch start marker   

W3 Punch end marker   

W4 Delete punch marker   

W5    

W6    

W7    

 

Locator range 
Control element Function 

LOCATOR 
numbers 
(0 ~ 9) 

Entry position: 
Apply using ENTER or PLAY 
Abort using STOP 

Enter Apply position 
CLEAR / CANCEL Erase single digits 
+/-  
LAST  
SET LOCATE  
MODE LOCATE  
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Transport range 
Control element Function 

REWIND Fast rewind 
FAST FORWARD Fast forward 
STOP Stop 
PLAY Play 
RECORD Record 

 

Special mode 

Mode Control element Function 

Track mode DIAL 1  

 DIAL 2  

 DIAL 3  

 DIAL 4 Track pan 

 DIAL 5 To the marker 

AUX mode DIAL 1 AUX level 

 DIAL 2 AUX level 

 DIAL 3 AUX level 

 DIAL 4 AUX level 

 DIAL 5 Selection AUX range 

EQ mode DIAL 1 Level EQ band 1 

 DIAL 2 Frequency EQ band 

 DIAL 3 Quality EQ band 

 DIAL 4  

 DIAL 5 Band selection 

Active control 
mode 

FADER TRACK 1 
(controls the active element in the mixer, track 
editor, or plug-in that must be selected with 
the mouse beforehand) 

 

 

Notes 

In Shift mode the key LEDs will not be updated for the conditions learned in Shift mode. LEDs 
for Bank3 (time information) and Bank 4 (video window) don't work / Neither does plug-in 
control. 
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Logic Control 
1. Go to Samplitude/Sequoia's system settings/hardware controller and select Logic control 

from the list using the New button. 
2. Now set up the MIDI ports with the respective in and outputs of your MIDI interface on the 

right side. 
3. Close the dialog. The controller is now operational. 

Controller configuration  

TRACKS 
Control element Function Modifier Modifier function 

DIAL 1~8 Pan; Eq; Aux  
(see special modes) 

  

REC/RDY 1~8 Activate track SHIFT Monitor track 
SOLO 1~8 Solo track   

MUTE 1~8 Mute track   

SELECT 1~8 Select track   

FADER 1~8 
(with fadertouch) 

Track volume   

MASTER FADER Master volume   

 

ASSIGNMENT 
Control element Function 

1 Press first time: Track mode 
Press second time: Active Control mode 
(see special modes) 

2 Press first time: AUX mode 
Press second time: AUX mode (phat channel) 
(see special modes) 

PAN/SURROUND Pan mode 
(see special modes) 

Plug-in Plug-in mode 
(see special modes) 

EQ EQ mode 
(see special modes) 

INSTRUMENT  
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FADER BANKS 
Control element Function 

< BANK Mixer track 8 to the left 
BANK > Mixer track 8 to the right 
< CHANNEL Mixer track 1 to the left 
CHANNEL > Mixer track 1 to the right 
FLIP Flip mode: Invert functions of dials and faders 
GLOBAL VIEW Mixer 

 

DISPLAY 
Control element Function 

NAME/VALUE  
SMTP/BEATS Timecode switch 
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FUNCTION BUTTONS 
Control element Function Modifier Modifier function 

F1 Set / jump to 
marker 1 

SHIFT 
CNTRL 

Move marker 1 
Delete marker 1 

F2 Set / jump to 
marker 2 

SHIFT 
CNTRL 

Move marker 2 
Delete marker 2 

F3 Set / jump to 
marker 3 

SHIFT 
CNTRL 

Move marker 3 
Delete marker 3 

F4 Set / jump to 
marker 4 

SHIFT 
CNTRL 

Move marker 4 
Delete marker 4 

F5 Set / jump to 
marker 5 

SHIFT 
CNTRL 

Move marker 5 
Delete marker 5 

F6 Set / jump to 
marker 6 

SHIFT 
CNTRL 

Move marker 6 
Delete marker 6 

F7 Set / jump to 
marker 7 

SHIFT 
CNTRL 

Move marker 7 
Delete marker 7 

F8 Set / jump to 
marker 8 

SHIFT 
CNTRL 

Move marker 8 
Delete marker 8 

 
GLOBAL VIEW 
Control element Function 

MIDI TRACKS  
INPUTS  
AUDIO TRACKS  
AUDIO 
INSTRUMENT 

 

AUX  
BUSSES Select previous object 
OUTPUTS Select next object 
USER Crossfade Editor 

 

MODIFIERS 
Control element Function 

SHIFT Control  
OPTION Option 
CONTROL  
# / ALT Shift 
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AUTOMATION 
Control element Function Modifier Modifier function 

READ/OFF Read automation SHIFT Automation off 
WRITE Overwrite automation   

TRIM Trim automation   

TOUCH Touch automation   

LATCH Latch automation   

GROUP Copy automation mode to all tracks   

 

UTILITIES 
Control element Function Modifier Modifier function 

SAVE Save   

UNDO Undo SHIFT Repeat 
CANCEL Cancel   

Enter Enter   
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TRANSPORT 
Control element Function Modifier Modifier function 

MARKER Marker mode 
(see table 2) 

  

NUDGE Object mode 
(see table 2) 

  

CYCLE Loop mode   

DROP Punch marker mode   

REPLACE Synchronization   

CLICK Metronome   

SOLO Activate LCD meter by holding 
"F1", "F2", "F3", or "F4" 

  

REWIND Fast rewind SHIFT Cursor at project start  
FAST FWD Fast forward SHIFT Cursor at project end 
STOP Stop   

PLAY Play   

RECORD Record   

Cursor left Range to left ZOOM Horizontal project zoom (-) 
Cursor right Clip to right ZOOM Horizontal project zoom (+) 
Cursor up Next highest track ZOOM Vertical project zoom (+) 
Cursor down Next lowest track ZOOM Vertical project zoom (-) 
ZOOM Zoom mode   

SCRUB Scrub mode   

Shuttle wheel Positioning SCRUB Scrubbing 

 

Special mode 

Mode Control element Rotate Press 

Track mode DIAL PAN Reset 
ACTIVE 
CONTROL MODE 

FADER 
(controls the active element 
in the mixer, track editor, or 
plug-in that must be 
selected with the mouse 
beforehand) 

  

Pan mode DIAL PAN Reset 
EQ mode DIAL 1 Level EQ band 1  

 DIAL 2 Level EQ band 2  

 DIAL 3 Level EQ band 3  

 DIAL 4 Level EQ band 4  

 DIAL 5 Frequency EQ band 1  
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 DIAL 6 Frequency EQ band 2  

 DIAL 7 Frequency EQ band 3  

 DIAL 8 Frequency EQ band 4  

AUX mode 
AUX 1~8 selectable 
using BANK 

DIAL 1~8 AUX level  

AUX mode (phat 
channel) 
depending on 
selected track 

 
 
 
DIAL 1 

 
 
 
AUX 1 level 

 

 DIAL 2 AUX 2 level  

 DIAL 3 AUX 3 level  

 DIAL 4 AUX 4 level  

 DIAL 5 AUX 5 level  

 DIAL 6 AUX 6 level  

 DIAL 7   

 DIAL 8   

Plug-in mode DIAL 1~8  Select plug-in 

Plug-in parameter  DIAL 1~8 Change parameters  

 < BANK Previous parameters  

 BANK > Next parameters  

Marker mode REWIND  Previous marker 

 FAST FWD  Next marker 

Object mode REWIND  Previous object 

 FAST FWD  Next object 

 

Note: 

Crossfade Editor (only Sequoia): Operation from controller doesn't work. 

 

Logic Control XT 
1. Go to Samplitude/Sequoia's system settings/hardware controller and select Logic Control 

XT from the list using the New button. 
2. Position Logic Control XT under Logic Control 
 

 

 If you have set up Logic Control XT to the left of Logic Control, the entries in the list will 
look like the following 
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3. Now set up the MIDI ports with the respective in and outputs of your MIDI interface on the 
right side. 

4. Close the dialog. The controller is now operational. 

Functional assignment can be referenced in the chapter Logic Control. 

Note: The number of tracks to be jumped when a bank switch is pressed can be changed in the 
program's hardware controller setup options. These settings must be made under Logic 
Control. 

 

Mackie Control 
1. Go to Samplitude/Sequoia's system settings/hardware controller and select "Mackie 

Control"  from the list using the "New" button.  
2. Now set up the MIDI ports with the respective in and outputs of your MIDI interface on the 

right side. 
3. Close the dialog. The controller is now operational. 

Controller configuration  

TRACKS 
Control element Function Modifier Modifier function 

DIAL 1~8 Pan; Eq; Aux  
(see special modes) 

  

REC/RDY 1~8 Activate track SHIFT Monitor track 
SOLO 1~8 Solo track   

MUTE 1~8 Mute track   

SELECT 1~8 Select track   

FADER 1~8 
(with fadertouch) 

Track volume   

MASTER FADER Master volume   
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ASSIGNMENT 
Control element Function 

1 Press first time: Track mode 
Press second time: Active Control mode 
(see special modes) 

2 Press first time: AUX mode 
Press second time: AUX mode (phat channel) 
(see special modes) 

PAN Pan mode 
(see special modes) 

Plug-ins Plug-in mode 
(see special modes) 

EQ EQ mode 
(see special modes) 

DYN  

 

FADER BANKS 
Control element Function 

< BANK Mixer track 8 to the left 
BANK > Mixer track 8 to the right 
< CHANNEL Mixer track 1 to the left 
CHANNEL > Mixer track 1 to the right 
FLIP Flip mode: Invert functions of dials and faders 
EDIT Mixer 

 

DISPLAY 
Control element Function 

NAME/VALUE  
SMTP/BEATS Timecode switch 
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FUNCTION BUTTONS 
Control element Function Modifier Modifier function 

F1 Set / jump to marker 1 SHIFT 
CNTRL 

Move marker 1 
Delete marker 1 

F2 Set / jump to marker 2 SHIFT 
CNTRL 

Move marker 2 
Delete marker 2 

F3 Set / jump to marker 3 SHIFT 
CNTRL 

Move marker 3 
Delete marker 3 

F4 Set / jump to marker 4 SHIFT 
CNTRL 

Move marker 4 
Delete marker 4 

F5 Set / jump to marker 5 SHIFT 
CNTRL 

Move marker 5 
Delete marker 5 

F6 Set / jump to marker 6 SHIFT 
CNTRL 

Move marker 6 
Delete marker 6 

F7 Set / jump to marker 7 SHIFT 
CNTRL 

Move marker 7 
Delete marker 7 

F8 Set / jump to marker 8 SHIFT 
CNTRL 

Move marker 8 
Delete marker 8 

F9~F13    

F14 Select previous object   

F15 Select next object   

F16 Crossfade Editor   

 
MODIFIERS 
Control element Function 

CNTRL Control  
OPT Option 
SNAPSHOT  
SHIFT Shift 

 

AUTOMATION 
Control element Function Modifier Modifier function 

READ/OFF Read automation SHIFT Automation off 
WRITE Overwrite automation SHIFT Copy automation mode to all 

tracks 
UNDO Undo SHIFT Repeat 
SAVE Latch automation   

TOUCH Touch automation   

REDO Trim automation   
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FUNCTIONS 
Control element Function 

FDR GRP Cancel 
CLR SOLO Enter 
MRKR  
MIXR Save 

 

TRANSPORT 
Control element Function Modifier Modifier function 

< FRM Marker mode 
(see table 2) 

  

FRM > Object mode 
(see table 2) 

  

END Loop mode   

PI Punch marker mode   

PO Synchronization   

LOOP Metronome   

HOME Activate LCD meter by holding 
"F1", "F2", "F3", or "F4" 

  

REWIND Fast rewind SHIFT Cursor at project start  
FAST FWD Fast forward SHIFT Cursor at project end 
STOP Stop   

PLAY Play   

RECORD Record   

Cursor left Range to left ZOOM Horizontal project zoom 
(-) 

Cursor right Clip to right ZOOM Horizontal project zoom 
(+) 

Cursor up Next highest track ZOOM Vertical project zoom (+) 
Cursor down Next lowest track ZOOM Vertical project zoom (-) 
ZOOM Zoom mode   

SCRUB Scrub mode   

Shuttle wheel Positioning SCRUB Scrubbing 
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Special mode 

Mode Control element Rotate Press 

Track mode DIAL PAN Reset 
ACTIVE 
CONTROL MODE 

FADER 
(controls the active element 
in the mixer, track editor, or 
plug-in that must be 
selected with the mouse 
beforehand) 

  

Pan mode DIAL PAN Reset 
EQ mode DIAL 1 Level EQ band 1  

 DIAL 2 Level EQ band 2  

 DIAL 3 Level EQ band 3  

 DIAL 4 Level EQ band 4  

 DIAL 5 Frequency EQ band 1  

 DIAL 6 Frequency EQ band 2  

 DIAL 7 Frequency EQ band 3  

 DIAL 8 Frequency EQ band 4  

AUX mode 
AUX 1~8 selectable 
using BANK 

DIAL 1~8 AUX level  

AUX mode (phat 
channel) 
depending on 
selected track 

 
 
 
DIAL 1 

 
 
 
AUX 1 level 

 

 DIAL 2 AUX 2 level  

 DIAL 3 AUX 3 level  

 DIAL 4 AUX 4 level  

 DIAL 5 AUX 5 level  

 DIAL 6 AUX 6 level  

 DIAL 7   

 DIAL 8   

Plug-in mode DIAL 1~8  Select plug-in 

Plug-in parameter  DIAL 1~8 Change parameters  

 < BANK Previous parameters  

 BANK > Next parameters  

Marker mode REWIND  Previous marker 

 FAST FWD  Next marker 
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Object mode REWIND  Previous object 

 FAST FWD  Next object 

 

Note: 

All statements refer to MCU firmware 2.1.2 

Crossfade Editor (only Sequoia): Operation from controller doesn't work. 

 

Mackie Control XT 
1. Go to Samplitude/Sequoia's system settings/hardware controller and select Mackie 

Control XT from the list using the New button. 
2. Position Mackie Control XT under Mackie Control 
 

 

 If you have set up Mackie Control XT to the left of Mackie Control, the entries in the list will 
look like the following 

 

 

3. Now set up the MIDI ports with the respective in and outputs of your MIDI interface on the 
right side. 

4. Close the dialog. The controller is now operational. 

Functional assignment can be referenced in the chapter Mackie Control. 

Note: The number of tracks to be jumped when a bank switch is pressed can be changed in the 
program's hardware controller setup options. These settings must be made under Mackie 
Control. 
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PreSonus FaderPort 

 

1. Go to Sequoias system settings/hardware controller and select the "PreSonus FaderPort 
(Native)" entry from the list using the "New" button.  

2. Now, set the MIDI port on the right side to USB audio device.  
3. Close the dialog. The controller is now operational. 
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Controller configuration  

Control 
element 

Function SHIFT 
labeling 

Value control 
element 

SHIFT - 
Function 

 

Return 
value for 
LED 

 

FADER Track volume     

PAN Track pan     

MUTE Mute track  Global mute A01200 A01501 

SOLO Solo track  Global solo A01100 A01601 

REC Record track  Monitor track (ASIO 
only) 

A01000 A01701  

< Previous track / 
Bank 

  A01300 A01401 

BANK "<" and ">" switch 
bank 

  A01400 A01301 

> Next track / Bank   A01500 A01201 

OUTPUT ACTIVE CONTROL 
mode 
(see special modes) 

  A01600 A01101 

READ Read automation   A00A00 A00D01 

WRITE Overwrite 
automation 

 Latch automation A00900 A00E01 

TOUCH Touch automation  Trim automation A00800 A00F01 

OFF Automation off  Copy automation 
mode to all tracks 

A01700 A01001 

MIX Mixer   A00B00 A00C01 

PROJ    A00C00 A00B01 

TRNS Transport console   A00D00 A00A01 

UNDO Undo REDO Restore A00E00 A00901 
SHIFT Shift   A00200 A00501 

PUNCH Punch marker mode PREV Previous marker A00100 A00601 
USER Metronome NEXT Next marker A00000 A00701 
LOOP Loop mode MARK Insert marker A00f00 A00801 
REWIND Fast rewind START Cursor at project 

start  
A00300 A00401 

FAST 
FORWARD 

Fast forward END Cursor at project 
end 

A00400 A00301 

STOP Stop   A00500 A00201 

PLAY Play   A00600 A00101 

RECORD Record   A00700 A00001 



 

O P T I O N S  M E N U  5 9 7   

FOOT 
SWITCH 

Record     

 
Special modes 

Mode Control element 

ACTIVE 
CONTROL MODE 

FADER (controls the active element in the mixer, track editor, or plug-in that 
needs to be selected with the mouse beforehand) 

 

Notes 

Don't forget to connect the included power cord, otherwise the motorized faders won't function. 

The foot switch only functions with controller firmware 1.2, or higher. You can acquire this from 
PreSonus or from the Samplitude support website. 

If you want to learn control elements for the FaderPort, then you will have to enter the response 
values to the controller for learning so that the button LEDs also function. Copy the value of the 
last column of table 1 for the respective control element into the "Send MIDI data" box. For 
example, here's the correct assignment for the MUTE button: 

 
 

Tascam US-2400 

 

1. The Tascam US-2400 is supported in "Native" mode. Use the available firmware (1.31). 
Start the device with the power button and hold down SEL (above the master fader) and 
CHAN. The device is now in "Native" mode. 
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2. Go to Samplitude/Sequoia's system settings/hardware controller and select the "Tascam 
US-2400 (Native)" entry from the list using the "New" button.  

3. Now, set the MIDI ports on the right side to USB audio device.  
4. Close the dialog. The controller is now operational. 

Controller configuration  

Track range 
Control element Function Shift function 

DIAL 1~24 Pan, EQ, AUX 
(see table 2) 

 

SEL 1~24 Select track Track automation 
SOLO 1~24 Solo track Record track 
MUTE 1~24 Mute track Monitor track 

(ASIO only) 
FADER 1~24 
(with fadertouch) 

Track volume  

SEL (master)  Copy automation mode to all tracks 

CLR SOLO Global solo Global record 
FLIP Global mute Flip mode: Invert functions of dials and 

faders 

MASTER FADER Master volume  
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Navigation 
Control element Function Shift function 

CHAN EQ mode 
(see special modes) 

 

PAN Pan mode 
(see special modes) 

 

AUX 1 DIAL 1~24 to AUX 1 Read automation 
AUX 2 DIAL 1~24 to 

AUX 2 
Touch automation 

AUX 3 DIAL 1~24 to 
AUX 3 

Latch automation 

AUX 4 DIAL 1~24 to 
AUX 4 

Overwrite automation 

AUX 5 DIAL 1~24 to 
AUX 5 

Trim automation 

AUX 6 DIAL 1~24 to 
AUX 6 

Automation off 

METER Activate level meter in dial display  
F-KEY Active control mode 

(see special modes) 
 

NULL   

Shuttle wheel Positioning  
Shuttle wheel + 
STOP 

Select range  

SCRUB Scrub mode  
BANK Mixer track 24 to the left Mixer track 1 to the left 
BANK+ Mixer track 24 to the right Mixer track 1 to the right 
IN Loop mode  
OUT Metronome  
SHIFT Shift  
REW Fast rewind Cursor at project start  
FFW Fast forward Cursor at project end 
STOP Stop Cancel 
PLAY Play Enter 
REC Record  
Foot switch Record  
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Special modes 

Mode Control element Function 

Pan mode DIAL 1~24 Panorama 

EQ mode 
(1 press) 

DIAL 1 Level EQ band 1 

 DIAL 2 Frequency EQ band 1 

 DIAL 3 Quality EQ band 1 

 DIAL 4  

 DIAL 5 Level EQ band 2 

 DIAL 6 Frequency EQ band 2 

 DIAL 7 Quality EQ band 2 

 DIAL 8  

 DIAL 9 Level EQ band 3 

 DIAL 10 Frequency EQ band 3 

 DIAL 11 Quality EQ band 3 

 DIAL 12  

 DIAL 13 Level EQ band 4 

 DIAL 14 Frequency EQ band 4 

 DIAL 15 Quality EQ band 4 

 DIAL 16  

EQ mode 
(2 press) 

DIAL 1 Level EQ band 1 

 DIAL 2 Level EQ band 2 

 DIAL 3 Level EQ band 3 

 DIAL 4 Level EQ band 4 

 DIAL 5 Frequency EQ band 1 

 DIAL 6 Frequency EQ band 2 

 DIAL 7 Frequency EQ band 3 

 DIAL 8 Frequency EQ band 4 

 DIAL 9 Quality EQ band 1 

 DIAL 10 Quality EQ band 2 

 DIAL 11 Quality EQ band 3 

 DIAL 12 Quality EQ band 4 
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ACTIVE 
CONTROL mode 

FADER TRACK 1 
(controls the active element in the mixer, 
track editor, or plug-in that must be 
selected with the mouse beforehand) 

 

 

Note: 

The number of tracks to be jumped when a bank switch is pressed can be changed in the 
program's hardware controller setup options. 

When using the TASCAM US-2400 as an exclusive recording panel, it's recommended that you 
relearn the SEL buttons as RecordReady. 

 

Tascam FW-1884 

 

1. Go to Samplitude/Sequoia's system settings/hardware controller and select the "Tascam 
FW-1884 (Mackie)" entry from the list using the "New" button.  

2. Now, set the MIDI ports on the right side to "FW 1884 Control".  
3. Close the dialog. The controller is now operational.  

Controller configuration: 

Encoder: 
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Control element Function Shift function 

FLIP Flip mode: Knobs and faders 
swap functions 

 

PAN Pan mode  
AUX 1~6 Aux select Record track 
AUX 7, 8   

 

Shortcuts, control panel: 

Control element Function Modifier Modifier function 

SAVE/F1 Lock project   

REVERT/F2 Global mute SHIFT Global recording 
ALLSAFE/F3    

CLR SOLO/F4 Global solo   

MARKER/F5 Metronome   

LOOP/F5 Loop mode   

CUT Split object  SHIFT Separate object with 
alternative crossfade 

DEL Delete CTRL Delete with time/ripple 
COPY Copy CTRL Duplicating and moving 
PASTE Paste  

  
 Ctrl + V 

  

ALT/CMD    

UNDO Undo SHIFT Repeat 
SHIFT Shift   

CTRL Ctrl   

Track range: 

Control element Function Modifier Modifier function 

ENCODERS 1-8 Send pan/aux   

SEL 1-8 Select track CTRL Monitor track 
SOLO 1-8 Solo track   

MUTE 1-8 Mute track   

FADER 1-8 Track volume   

FADER MASTER Master volume SHIFT Trim automation 
REC Arm track with SEL 

1-8 
  

Navigation: 
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Control element Function Modifier Modifier function 

F7 Automation OFF   

F8 Transfer automation 
mode to all tracks 

  

F9 Trim automation   

F10 Mixer   

READ Read automation   

WRIT Overwrite 
automation 

  

TCH Touch automation   

LATCH Latch automation   

SIITL Scrub mode SHIFT Zoom mode 
WHEEL Jog/Scrub   

CURSOR UP Previous track SHIFT Zoom project vert.(+) 
CURSOR DOWN Next track SHIFT Zoom project vert.(-) 
CURSOR LEFT Timeline positioning SHIFT Zoom project horiz.(-) 
CURSOR RIGHT Timeline positioning SHIFT Zoom project horiz.(+) 
BANK LEFT Previous bank SHIFT Mixer channel 1 left 
BANK RIGHT Next bank SHIFT Mixer channel 1 right 
NUDGE LEFT Move object left   

NUDGE RIGHT Move object right   

LOCATE LEFT Previous marker SHIFT Previous object 
LOCATE RIGHT Next marker SHIFT Next object 
SET Create marker (auto 

#) 
SHIFT Erase Marker 

IN Set punch in marker SHIFT Delete punch marker 
OUT Set punch-out 

marker 
  

REW Fast rewind SHIFT Cursor to project start 
(Return to Zero) 

FFW Fast forward SHIFT Cursor to project end (Go 
to End) 

STOP Stop SHIFT Cancel 
PLAY Playback (second 

press: stop at 
position) 

SHIFT Enter 

REC Record CTRL Punch mode on/off 

Notes: 

• The following elements do not send MIDI values and may not be learned: 
PFL, HIGH, HI-MID, LOW-MID, LOW, GAIN, FREQ, Q, COMPUTER, MIDI CTRL, MON, CLOCK, 
ROUTE 
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• All elements with CTRL configuration may be learned in the control panel without providing a 
modifier, sine the CTRL configuration already takes place in the controller and sends separate 
IDs. 

• All elements with a CTRL configuration may also be set up with SHIFT-CTRL. In the control 
panel, set the modifier to "Shift" (since the CTRL configuration takes place in the controller 
already), next press CTRL + the element and learn. 

• AUX elements LED doesn't light up correctly 
• FLIP LED doesn't light up correctly 
• The SoftLCD application that was installed with the FW-1884 drivers may be used to display 

track names and other Mackie Control-typical information 

 

 

 

 

Eucon 
• ini-based mapping for appsets (xml file in the controller) for a deviant menu structure (e.g. 

different languages) 
• Support for active state of menu entries (LED feedback to controller) 

 

Customizing controllers 
Most devices available on the market understand protocols such as Mackie Control or HUI. If 
your device is not included in the list simply select the nearest compatible device. 

Note: Before adapting an existing template to your controller, you should save it under a new 
name using the "Save as..." button. 

If you can't find your device in the list or want to change the default settings, you should proceed 
as follows: 

Now go to the "Adapt controller" tab. The following dialog will appear: 
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Use Mackie Control if your controller can emulate this mode. In this case, 7-bit messages are 
transmitted. You can also see this in the MIDI input monitor. Pressing a button displays a new 
line, another line is displayed upon release. HUI receives 14-bit messages, i.e. two lines 
respectively. 

In the mixer, which should be open at the same time, you can now select the element you wish 
to program on your controller. The saved function is displayed in the section Program function, 
e.g. "Fader master" for the fader in the Sequoia mixer. Alternatively, you can open the context 
menu in "Progam function". This contains a list of all remotely controllable functions in Sequoia. 
The uppermost commands are purely mixer functions and are suited solely for the controller 
connection. The lowermost commands are illustrations of the complete Sequoia menu structure. 
You can use this to assign each command from a menu to a controller key. Please note that 
when working with menu commands, the controller LEDs remain inactive. 

1. Select a program function via the context menu or by moving a mixer element. 
2. Move the fader or press the corresponding key on your controller. The MIDI data for this 

element is displayed in the section "Last MIDI data".   
3. Press "Learn" and the new data will be assigned to this function. 

Note: Hardware controllers with touch-sensitive faders send a message whenever they are 
moved and released (FaderTouch). "Learning" must be activated before moving and releasing a 
fader. 

If you want to learn a key/fader for multiple tracks, e.g. mute, select the corresponding function 
in "Program functions" (e.g. "Mixer -> Tracks -> Track mute"). Now activate "Track -> Auto 
increase" and start programming the first track. After pressing "Learn", the value of the track is 
automatically increased by "1". All you have to do is to actuate the next element on your 
controller and press "Learn" again. 

The "Delete" button removes assignment of a function. 

If a controller moves in the wrong direction after programming it, repeat the programming 
sequence and activate the "Invert vpots direction" option. 

Last MIDI data: These fields display the last MIDI data that was received. 

Send MIDI message: This function can be used to send another MIDI message to the control 
for LED control.   

MIDI messages that are sent by a hardware controller's control element are normally the same 
messages used by the application to remote control the control element. This can be the 
position of a fader or a key's LED light. There are also controllers which expect different MIDI 
messages. These can be entered in the fields. 

Control element sends 14-bit messages: Activate this button if the control element which is to 
be learned sends two MIDI messages. HUI protocol does this. There can be different control 
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elements on a controller, whereby several send 7-bit messages while others send 14-bit 
messages. 

Looped control element: Activate this option if the control element to be learned sends relative 
movements (e.g. dials to the right or left) - in contrast to absolute positions. 

Invert dial direction / Action only on dial release: If a controller moves in the wrong direction 
after programming it, activate this option and relearn the dial. 

Alternative dial dynamics: If a dial makes large jumps in an irregular manner while turning, the 
dynamic can be decreased using this option.  

Do not send feedback: You can specify for each control element whether a response from the 
application to the controller should be prevented, independent of the controller settings of the 
output mode. 

Status key: Controllers normally send a MIDI "IN" message when a key is pressed and then a 
MIDI "OUT" message when the key is released. Most controllers send alternating "IN" or "OUT" 
messages for pressing and releasing respectively. To be able to use keys in the normal fashion, 
activate this message during MIDI learning. 

Modifier: Assigns modifier keys for the computer keys (Shift, Alt, Ctrl) to execute special 
functions. Pressing the assigned modifiers will execute these special functions. 

You can select the "Shift", "Option", and "Control" modifiers for hardware controllers. To be able 
to use these modifiers, they will need to be learned first as program functions on the hardware 
controller keys. To learn a function with modifiers to a key, the desired combination of modifiers 
must be set in the modifier field. Of course, not all functions can be used with modifiers. 

Other learned functions: Learned functions are displayed clearly in a list. Click on an entry and 
the setting will be transferred to the dialog element. Now you can make individual changes and 
write over the old entries by pressing "Learn". 
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Hardware controller options 
Depending on the controller in question, received MIDI messages will be interpreted differently. 
In the "Options" register, you can adjust and individualize settings for different controllers and 
operating methods. 

 

Protocol: The protocol specifies a series of internal interpreting parameters. You can use 
Mackie Control, HUI, JLCooper, and Tascam. 

Display mode: Many controllers possess LCD displays which differ in size and number of lines 
and which need to be controlled differently. For controllers without a display, you can deactivate 
the display control. You can use Mackie Control, HUI, JLCooper, or you can turn it off. 

Locator mode: Several controllers possess a special display for the current time position 
(locator). Locator mode can be set in the following display types: Off, Mackie Control, HUI, and 
JLCooper. 

Peak meter mode: Some controllers possess a special peak meter display. "Peak meter" mode 
sets the way that this display is controlled. You can use Mackie Control, HUI, Tascam, or you 
can turn it off. 

Bank switch track number: A project in Sequoia can include more tracks than are available to 
the controller. The controller can, in this case, only represent a section of the available tracks. To 
change this section, execute a channel switch or a bank switch. While a channel switch changes 
the section exactly to the track, a bank switch can jump several tracks. Depending on the 
number of tracks on the controller and your preferred working method, you can set different step 
intervals per bank. 

MIDI ping to controller: Most controllers expect a periodic incoming MIDI message (ping) to 
ensure that there is communication with the application. In addition, different messages can 
replace a controller in different operating modes. Enter the message that is to be sent to the 
controller. 

MIDI ping from controller: As a response to ping messages, controllers usually send a ping 
message. So that no confusion results, you can explicitly enter these so that they can be ignored 
by the application. 
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Display interval (ms): Display control occurs in certain time intervals and not continuously. This 
limits the amount of display information. A small interval accelerates the display on the controller, 
but enlarges the amount of MIDI data that needs to be transferred. 

Locator interval (ms): Locator display control also takes place in intervals. If the time position 
within an interval changes, only the current value is sent to the controller after it expires. Reduce 
this interval and the locator display reacts more directly and quickly. 

AnySolo LED: Some controllers possess an LED which indicates that at least one track in the 
project has an active "solo" function. Since no button belongs to this LED and it is not learnable, 
you can set the corresponding MIDI message here. 

Manual hardware ID: For display in "Mackie Control" display mode, an additional parameter is 
necessary: the hardware ID. This can be automatically queried with new firmware versions or 
manually entered. 

Query hardware ID: Activate or deactivate the automatic hardware ID query. Deactivate this 
function if you aren't using the "Mackie Control" display mode. This helps to avoid the wrong 
interpretation of the query message. 

Ignore SysX input data: SysX data sent from the controller won't be processed by the 
application. 

Don't send SysEx: Sequoia sends different messages via SysEx. What is sent exactly depends 
on the selected display mode, locator mode, etc. If problems occur with SysEx messages while 
using a controller, then you can use this to eliminate sending of such messages to the hardware 
controller. 

Fader touch activates track: This option activates the track that belongs to the fader in the 
application when a touch-sensitive fader is affected. 

No fader update after release for motorized faders: When you move touch-sensitive faders, 
the fader messages to the controller are normally ignored by the controller. However, after 
release, the controller requires a positioning message. If this isn't sent, the fader will reset to its 
last position before being moved. Some controllers don't require this new position message. 
They jump upon receiving to the new position first to the old and then to the new one. To avoid 
this, deactivate the sending of new positions. 

The following options concern the synchronization between controller range, mixer range, 
and the active track. The controller range describes the section of available tracks in a project 
which can be controlled by the controller. The mixer range is the section of available tracks in the 
project that can be controlled by Sequoia's mixer. 

Controller range follows active track: When this option is active, if the active track is changed, 
then the controller range is adjusted so that the active track lies within the controller range. 
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Controller area follows controller range: When this option is active, a track within the 
controller range is activated if the controller range is changed. The track which lies next to the 
previously activated track is activated. 

Mixer range follows controller range: When this option is active, changes to the controller 
range at the start of the mixer will be adjusted to the start of the controller range. 

Mixer range follows controller range when active track is changed: This option is only 
sensible when "Controller range follows active track" is active. If a track outside of the controller 
range is active, then the controller range will be adjusted to it. These changes to the controller 
range readjust the mixer range. 

Note: If you scroll through the mixer and simultaneously hold "Shift", the beginning of the 
controller range will be adjusted to the start of the mixer range. 

Show track numbers instead of track names: If this option is active, track numbers will be 
shown instead of track names in the controller display. 

Control assignment display: Some controllers possess an additional display field for showing 
the current operational mode (track, EQ, AUX, etc.). If a controller does not such a display field, 
then you can deactivate control of the display field so that control commands don't incorrectly 
influence other controller elements. 

Control fader LEDs: Some controllers possess LED displays that are assigned to the dials. 
These can be used for visual display of the current parameter controlled by the dial. For 
controllers without LED displays, you can deactivate the display control. 

Process messages with dialogs open: Normally, when hardware controller dialogs are open, 
MIDI messages are no longer processed so that unwanted changes are avoided. In some 
situations, adjusting or programming a controller requires that controller messages are able to 
be responded to. In this case,  you can activate incoming messages while dialogs are open. It's 
a good idea to deactivate this option again once you have adjusted your controller. 
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Hardware controller - Fader scaling 
Fader scaling offers you the option to adjust the position of the fader in the program to the 
pressed scale of the controller. Of course, fader control also functions without this adjustment. 
Control via a hardware controller can occur within a range of +6dB to -100dB. Normally, the 
fader position is right at the top for +6dB and all the way down at -100dB. 

 

To execute new scaling, take the following steps: 

1. Delete all previous entries. Click on the entry in the list and then press "Delete scale 
entry" 

2. Enter the value "6" into the "Scale entries on controller" and move the fader all the way 
up (to the scale value +6dB). Now, click "Set scale entry" to set the new entry. 

3. Move the fader all the way down and enter the value "-100" into the "Scale entries on 
controller". Click once more on "Set scale entry". 

4. Insert additional scale position (e.g. -10,-20, -40, etc.) in the same way. 

To test if the scale matches, close the dialog with okay and compare the controller's fader 
positions with fader positions in the program mixer. Additional scale values can also be added 
later. To change a value, first delete the previously learned value. 

 

Hardware controller – "Internal" mode 
The internal modes are used to adapt Sequoia to different hardware controllers which operate 
using different concepts. Depending on the mode, the controller display is controlled differently 
and Sequoia interprets the controller information differently.  

Hint: If you are using a hardware controller which is not listed in the hardware control setup, 
then you should select one from the list that is similar to yours in concept and design. 

Internal mode descriptions: 

Mackie Multitrack 
Track 

Press first time: Track mode 

Press second time: Active control mode 
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• Each activated mixer element (recognizable by the red marking) is controlled by the first fader 

PAN 

• Pan mode (like track mode, except for the display) 

EQ 

Press first time: EQ Phat Channel Bandwise mode 

• Gain, frequency, and quality accessible via the knobs 
• Use the bank switch keys to access the other bands 

Note: The bank switch functions have to be learned, which is usually the case 

Press second time: EQ Phat Channel Typewise mode 

• Gain, frequency, and quality accessible via the knobs (differently grouped than in Bandwise 
mode) 

• Using the bank switch keys, each of the other EQ functions can be accessed 

AUX 

Press first time: AUX track mode 

• AUX 1 to 6 of the active track using the knobs 

Press second time: AUX slot mode 

• Set AUX for each track 
• Select number of AUX tracks to be controlled using the Bank Switch keys 

Plug-in 

• The VST plug-in slots are listed for the active track (flip through via bank switch keys) 
• Selection of the VST plug-in to be adjusted by pressing the corresponding knob 
• Thereafter the parameters for the selected plug-ins are shown 
• Changing the parameter using the knob 
• Page through the parameters 

Frontier AlphaTrack 
Track 

Press first time: Panorama mode 

• Panorama control 
• Navigate to markers 
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• Move selected track 

Press second time: Active control mode 

• Changes the value of the selected element in the mixer with the fader. 

AUX 

• Select other track 
• Select other slot 
• Change AUX send of the selected track/selected slot 

EQ 

Controlling the input volume, frequency, and quality bands of the selected EQs. The individual 
bands are selected with "Mixer track up/down". 

Plug-in 

• Select track 
• Select plug-in slot in the track with "Mixer track up/down" key 

Now you can control 3 parameters of the corresponding plug-ins with the vpots. The display 
page is toggled with the keys "Mixer track   up/down". 

Frontier TranzPort 
Functions: For transport only 

 

JLCooper (MCS) 
Track 

Press first time: Track mode 

Press second time: Active control mode 

• Each activated mixer element (recognizable by the red marking) is controlled by the first fader 

AUX 

Controls all AUX sends in the selected channel. 

EQ 

Controls the EQ of the selected track via the knobs. 
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Learn controller for plug-in/mixer elements 
For individual settings, you can adjust the respective active mode. Access the mixer's "System" 
menu and then the "Learn hardware controller" item. Access the function by right clicking on 
the mixer's title bar or left clicking on the icon in the mixer's title bar. Click on the command, 
activate a mixer element with the mouse and then move the desired mixer element on your 
controller. The controller's control element will now control the assigned mixer element. This 
assignment only changes the currently activate mode. In this case, it's only possible to apply the 
control element of the controller which has been learned in the hardware controller dialog. 

The menus in Plug-ins also possess the entry "Learn hardware controller". The plug-in 
parameters can also be learned for a controller in the same way.  

The changes made remain available until you click on either "Restore modes" in the hardware 
controller dialog or until you make a change in the hardware controller dialog settings. 

Here are the instructions once more for learning your controller: 

1. Click on the plug-in/mixer element that you want to learn with the curser or move it 
2. Move the element on the hardware controller you selected 

Pay attention to the following: 

• The hardware controller element must have been learned in the hardware controller setup 
beforehand and may not be empty. 

• Learned elements permanently modify the internal mode. Assignment is also available later for 
other projects. 

• Assignment can be lifted again via the "Restore modes" button beside the internal mode. 

 

Metronome 
Detailed information on this can be found in the menu reference under "Options" -> "Program 
Preferences" -> "Metronome Options (view page 562)". 

 

Record 
This dialog enables the selection of various dialog configurations and cursor behavior when 
recording. 

Format: Choose from 16 bit, 24 bit or 32 bit (float). 
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Enter the Recording offset in samples to ensure consistent movement of your audio 
recordings with regard to the existing audio material in the arrangement. 

 

The following options are then available: 

• Preactivate all tracks for track punch recording 
If this option is activated, all set record devices will open when the playlist is opened, so that a 
recording may be started on all tracks using the track record button. 

• Save each take in a new file 
This option has the effect that each take of a recording in is saved into a file. 

• Read CD/DAT marker 
DAT devices and several professional CD players output digital marker information via an SPDIF 
output e.g. CD track markers or DAT markers). This recording option reads this marker 
information from the SPDIF input of the sound card and applies it to the VIP, provided that the 
selected audio device supports this. 

Pre-recording (ASIO only): If recording is activated from the stop state or during playback, this 
function inserts audio material that you have added at the beginning of the recording to the 
beginning of the current recording. Prerecording lengths of 2, 5, 10, 30, 60, and 120 seconds 
may be set. 

If a recorded object is dragged to the left, then the audio material recorded before actual 
recording start is visible according to the set pre-recording time. 
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Post recording: Post-recording may also be activated in the recording options in order to 
record up to 2 seconds of audio material in the background after the actual recording is ended. 
If the end of the object to the right after recording is dragged out, the portion of extra material 
recorded will be displayed. The preset for post-recording equals 0.5 seconds. 

Advanced options 

Show small record window during direct recording: Displays a small non-modal recording 
window with the most important recording controls while recording. 

Show small record window during direct recording: Displays a small non-modal recording 
window with the most important recording controls while recording. 

Show confirmation window after recording: If this option is checked, a dialog will appear after 
the recording process to choose whether to keep or discard the recording. 

Note: Select the option "Display confirmation window after pressing the record button..." , and 
the recording will always be saved directly after it has completed. On the one hand, this offers 
the best protection against data loss as a result of inadvertent deletion is guaranteed, and on the 
other hand, obviously unnecessary takes are saved to the hard drive and take up space until 
they are manually deleted. 

Update object during recording: This option increases the recorded object constantly along 
with continuous recording. 

Autoscroll recording position: If this option is activated, the window will scroll along with the 
recording cursor. 

Set cursor to record end - start next recording at this position: If this option is active, the 
play cursor is moved on recording; playback/recording then starts from this position. 

Recording button in recording options can stop recording: Specify that the "Record" button 
in the Recording options (shortcut: Shift + R) is able to start or stop the recording process. 

Record button ends playback after standard recording: If this option is activated, then the 
running recording and playback may be ended by pressing the "Record" button in the transport 
console. 

Take handling 

Set take marker in VIP time bar: This option  places markers at new takes in the project. 

3-figure take number: The take numbers are created with 3 figures starting with 001 (instead of 
01). This lets you avoid complications when there are more than 99 takes. 

Short object names: Object names will be set only to take number. 
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Initialize comment with take names: Comments are initialized with the take names. 

No new object with the false start key (FS): After pressing the "False start" (FS) key, a take is 
recorded again with the same name and in the same object. 

 

Playback 

 

Stop at current position: If this option is activated, the cursor remains at the 
last position when the Stop key is activated. 

Check Space key for playback stop also in background: The space key can be used to start 
and stop playback. If Sequoia plays in the background, this option decides whether or not the 
space bar should cause playback to start or stop. 

Enable Ctrl + Space for Play Selected Objects in Arranger: This shortcut makes sure that 
selected objects can be played in loop mode and solo in the arrangement window. Here a range 
is drawn up over the affected objects. 

Pre-roll time (seconds): Here you can enter the time that is played when monitoring a 
performed crossfade before the intersection. 

Post-roll time (seconds): Here you can enter the duration, which is played when, for example, 
previewing an executed crossfade after the intersection. 

Maximum Reverb time for Objects without Fade out: If you use realtime effects on objects, it 
can happen that, for example, reverb gets cut off at the end of the object. If you enter a value 
here, the effect is computed for that amount of time. 

Autoscroll 

Use Autoscroll to activate a feature which is especially useful when working with long HD wave 
projects: The graphical display always changes when the Play Cursor (position line) leaves the 
visible section. 
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Active: Switches Autoscroll on/off 

Shortcut:  Scroll 

Soft Autoscroll 

Switches between Soft and Page autoscroll 

Shortcut:  Shift + Scroll 

Stop at the current position: With this option the cursor stops at the current position when the 
stop button is pressed. 

Scrubbing 

Shuttle: The relative distance between the play cursor (positions bar) and the mouse position 
can be used to control the speed. The play cursor follows the movement of the mouse. 

OneSpeed: Only scrubs at a speed you have selected. 

TwoSpeed: Scrubs at two speeds. If you draw out the mouse quickly over the project, normal 
speed is used during playback – if you drag it at a slower speed, the second speed is used. This 
can be specified relative to normal speed using a factor, default is set to 0.125, which is 1/8 of 
normal speed. 

Absolute: You can also use the absolute position of the mouse in the window to control the 
speed: 

left border = double speed backwards 

middle = no movement 

right border = double speed forwards 
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Performance 

 

The options compiled under "Performance" serve to optimally set up your system's 
performance. You can see, among others, "ASIO silence economy" for switching off empty or 
silent tracks with ASIO. 

Multi-CPU support: Sequoia supports use of multi-CPU/multi-core/HT workstations that 
distribute the load of various tasks across several processors. If you select the driver system 
"MME" or "WDM", the audio thread editing will run mainly on the first CPU. Disk I/O operations, 
graphics, and video implementation are processed by additional CPUs. 

With "ASIO" activated as the driver system and dual CPU support, the mixer tracks and their 
effects are distributed between the initial CPUs. Objects (including their effects), integrated video 
material, and the graphics engine are distributed between additional available CPUs. The 
program is currently optimized for operating with up to four cores. 

If you own a system with multiple CPUs, you will be able to get higher performance from your 
system for processing audio, provided that you activate this option. However, using multi-CPU 
support can lead to incompatibilities with plug-ins that are specified for a set track processing 
series. 

ASIO priority boost: Among all threads of the application, special priority is granted to the ASIO 
thread. This option is a preset and does not need to be modified. This increases the reliability of 
your audio recordings as well as that of the playback. 

Note: We recommend you deactivate this option for LYNX and TASCAM devices. 

Switch off muted tracks when working with ASIO: Use this option to reduce the CPU strain 
on your system. When muted, however, there may be some delays. 
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Switch off empty or silent tracks when working with ASIO – "ASIO silence economy": Use 
this option to reduce the CPU strain on your system even more. This function can, however, 
cause fluctuating CPU efficiency. 

Switch off the "Hybrid Engine" when bouncing/exporting: If you activate this option, all effects 
are calculated during the bouncing/exporting process using the faster "Economy Engine". This 
can, however, cause irregularities when some plug-ins attempt to compensate for latency. 

Note: If you activate every option, you'll achieve maximum system performance. If you 
deactivate every option, you'll achieve maximum compatibility. 

 

Extended Buffer Settings 
Detailed information on this can be found in the menu reference under "Options" -> "Program 
Preferences" -> "Extended buffer settings (view page 566)". 

 

Program 
General 

 

Open VIP and record window on program start: Enable this option and Sequoia will 
automatically open an empty virtual project (VIP) and the "Recording parameters" dialog when 
the program is started. 

Open wave projects in destructive editing mode: If this option is active, wave projects will be 
opened in destructive editing mode. 

No changes to VIP size during zooming: If you zoom the virtual project out beyond the section 
size, this option will automatically stop it from being extended. 
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Play cursor independent of range: This option allows the play cursor to be set independently in 
"Loop" mode and playback to be started outside of the selected loop range. 

Performance display: This option activates the DSP performance display in the lower left 
corner. If the display shows values of 100% or more, then the processor is overloaded. In that 
case, take the following steps: 

• Reduce the number of DSP effects in the mixer or in the object editor. 
• Reduce the number of tracks with audio objects. 
• Increase the VIP buffer size in “System -> Playback/Record devices” to 16000 or 32000 

samples. 

The status bar will display suggestions if the processing capabilities of the CPU are exceeded 
(e.g. during use of "Noise reduction" or "FFT analyze filter") during real-time prelistening. 

Hide wave projects loaded into VIP: The windows of the wave projects loaded directly into the 
VIP are hidden. 

Use project tooltips: If this option is active, additional information is displayed when the mouse 
pointer hovers over an interactive element. 

Show extended project tooltips: If this option is active, the extended tooltips are displayed when 
the mouse pointer is held over an inactive element in the virtual project. 

Keep FX dialogs on top: This option keeps all effects dialog windows "always on top" of all 
other windows. 

Reset global "Don't show this message again": Press this button to reactivate all tips dialogs 
which you have deactivated over time. 

Path settings 
New virtual project: All new virtual projects as well as recorded and imported wave projects will 
be saved under this path. 

Project files: All other wave files saved on the hard drive that cannot be allocated to a specific 
VIP are under the given path. 

FTP download: All files downloaded via the integrated FTP client will be saved under this path. 

Temporary files: This preset path is directed to the standard temporary files folder. Please make 
sure that this folder is on a hard drive or partition with sufficient free storage space. 

 

Undo 

Detailed information on this can be found in the menu reference under "Options" -> "Program 
Preferences" -> "Undo Definitions (view page 563)". 
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Object Lock Definitions 

Detailed information on this can be found in the menu reference under "Object menu" -> "Lock 
Objects" -> "Lock Definitions (view page 437)". 

 

4 Point Cut 
Here the dialog window for the Cut Operations and the Source / Destination Options opens. 

Detailed information about this function can be found in the "Source/Destination Edit (view page 
210)" chapter. 

 

Crossfade editor 
This opens the crossfade editor's settings dialog. 

Detailed information about the crossfade editor can be found in the "Crossfade editor (view page 
225)" chapter. 

 

Keyboard, Menu & Mouse 
Detailed information on this can be found in the menu reference under "Options menu" -> 
"Program Preferences" -> "Editing Keyboard Shortcuts and Menu (view page 558)". 

 

 
Design 
 
Skins 
In this dialog you can select different skins for the project, the mixer, and the Transport Console. 
Use the various skins to adjust the color and graphical display of the interface. 

 

There are specific skins adapted for working with certain methods like the "Multi Track Mixer", 
which can help keep the overview when recording from lots of different recording sources. 

By clicking on the icon to the top left in the title bar of the corresponding window (Mixer or VIP) 
you can select from the various skins. 

 

System / Audio > Design > View Options 

You can find out more about this in the menu reference "View " > "VIP Display Mode (view page 
409)". 
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Colors 
All colors used in the program can be set here. You can also load and save these colors as 
presets.  

 

Use automatic sample colors for record: Here a separate random color is chosen for each 
recorded object per track.   

Restore 
Restore last  state: The last status of the color settings, before the dialog was opened, is 
restored. 

Reset...: Here you can reset the color settings to those of the previous or original color state. 

Previous state: The previous color settings will be restored. 

Original state: Resets all colors to their default setting. 

Reset object colors: This option resets all object colors. This may also be necessary when 
importing a project from a different PC with different color settings, or where the objects have 
colors that deviate from the standard object colors as a result of an automatic allocation of the 
sample colors when recording.   
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Reset track colors: Resets the track colors. 

Reset object colors to track colors: Sets the object foreground colors of the waveforms to the 
track colors.   

Object background to track colors: Sets the object background colors to the track colors. 

Semi transparency view: In some effect dialogs and editors there are transparent displays. 
These can be deactivated here to increase performance. 

 

Effects 
Dithering 

Detailed information on this can be found in the menu reference under "Options" -> "Program 
Preferences" -> "Dithering Options (view page 564)". 

 

Resampling / Bouncing 
Here you specify the settings for Record Resampling (Normal, High, Very High), Playback 
Resampling (Normal, High) and Object Resampling for new objects (Normal, High) as well as the 
Bouncing Quality (High, Very High, Ultra high 1, Ultra high 2). 

Furthermore you can select the following freeze options here: 

• Keep Mono, if possible 
• Use additional samples for object freeze 
• Object freeze without object volume 

16 bit, 24 bit, 32 bit formats are available 

 

VST / DirectX / ReWire 

Detailed information can be found in the "Mixer -> Effects routing/Plug-ins dialog -> 
VST/DirectX/ReWire setup plug-in buffer (view page 173)" section. 

 

Destructive effect calculation 

Detailed information on this can be found in the "Offline Effects" menu -> "Advanced Options 
(view page 460)". 

 

Options management 
You can set the program settings back to their default values by placing a checkmark at the 
corresponding settings in this dialog: 

• General settings 
• Audio/MIDI settings 
• Visualization settings and window positions 
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• Toolbars 
• User administration (lets you delete all users and user settings) 

 

The corresponding ini. files are deleted when reset is activated. The selected program settings 
will be reset. A backup of the last settings will be created, and the program will be restarted. The 
"Restore" button allows you to restore the previous program settings. 
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Project options 
General: 
Please also read "System settings -> Project options -> General (view page 35)" for more 
details. 
Auto save: 
Detailed information can be found in "Options -> Project properties -> Project auto save (view 
page 544)". 
Mixer setup: 
Detailed information can be found in "Options -> Project properties -> Mixer setup (view page 
543)". 
External effects: 
Detailed information on this topic can be found in "Effects – Breakdown and functionality -> 
External hardware effect integration (view page 177)". 
Video setup: 
Detailed information can be found under "Options -> Project properties -> Media link (view page 
545)". 
Synchronization: 
Detailed information can be found in "Synchronization (view page 323)". 
MIDI Machine Control (MMC): 
Detailed information can be found in "Synchronization (view page 323)" 
Project information: 
Detailed information can be found under "Options -> Project properties -> Project information 
(view page 546)". 
Project status: 
Further information can be found under "Options -> Project properties -> Project status (view 
page 547)". 
Broadcast wave: 
Detailed information can be found under "Options -> Project properties -> Broadcast wave 
manager (view page 547)" 

 

Administration 

With the Administration feature you can easily set up Sequoia to be used by different users with 
different preferences. 

 

Admin operation 
To set up Sequoia for multi-user operation you have to create the “admin” login. Just select 
“Options -> Administration” and type in a password for “Admin”, e.g. Admin. Now the user 
administration dialog is shown. In this dialog you can add and delete users and edit the 
passwords for the users. You can also see, when each user was last logged in. 

 

Create new user 
To set up a new user, click “add user” and enter a user name and password. If you want to 
take-over all user settings from an existing user (including the admin settings), select this and 
leave the box “Use all settings from...” checked. If you uncheck it, all settings are taken from the 
administrator. 
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You can also log in as a specific user (maintaining the admin rights) by entering the user name 
and admin password. You can then change any user's settings (in case he is not able to 
manage this on his own). 

 

Login at startup 
When Sequoia is switched to multi-user operation, you have to log in with a valid user name and 
password each time Sequoia starts up. You can temporarily switch off multi-user operation by 
unchecking the checkbox “Login at startup”. The admin settings are then used. 

 

End multi-user mode 
If you delete the admin account, all user settings are deleted and Sequoia is reset to single-user 
operation. 

You cannot change users while Sequoia is running. 

Every user can have completely different settings for all customizable items in Sequoia: 

• Menu items visible 
• Shortcuts (Accelerators) 
• Colors, Skins, Paths 
• Tool bars and Icons 
• VIP display modes 
• Lock options, Crossfade Editor preferences, Undo settings, Dithering, etc. 

Note that all users use the same preset directories for the effects, Room Simulator, color 
schemes - everything stored in .\fx-preset. If a user wants to protect his settings, he should 
store it in a different directory. Unfortunately, it will not appear in the preset selection list boxes. 
This behavior may change in further updates of Sequoia. 

 

User access authorization 
Here you can grant access authorizations to each user. You can also open or close drives or 
directories for writing authorizations. 

 

Change user password 

This option is only available if multi-user mode is activated. Registered users can change their 
passwords here. 
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Window menu 
Cascade 

Choose this option to cascade all open windows. 

 

Tile 

Choose this option to tile all open windows. 

Shortcut: Return 

 

Untile 

If you previously chose the Tile option, you can choose this option to return all open windows to 
their original locations. 

Shortcut:  Shift + Return. 

 

Arrange Icons 

Choose this option to organize all icons (minimized windows) at the bottom of the screen. 

 

Main Toolbar 

Select (enable) this option to display the Main Toolbar. Unselect (disable) this option to hide the 
Main Toolbar. 

 

Main Toolbar 2 

Use this command to hide or show the second toolbar. A check behind the menu item indicates 
that the second toolbar is visible. 

 

Position bar 

Use this command to hide or show the position bar using positioning and zoom buttons. A tick 
after this menu point shows that the status bar is visible. 

 

Position bar 2 

Use this command to hide or show the second position bar and the positioning and zoom 
buttons. A check after this menu point indicates that the status bar is visible. 
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Punch/ Play bar 

Use this command to hide or show the punch/playback bar using the button for various 
playback functions and punch recordings. A tick after this menu point shows that the status bar 
is visible. 

 

Mouse Mode Toolbar 

Select (enable) this option to display the Mouse Mode Toolbar. Unselect (disable) this option to 
hide the Mouse Mode Toolbar. 

 

4 Point Cut Bar 

Shows or hides the 4 Point Cut Bar with the buttons for setting and executing a 4 Point Cut. 

 

Range bar 

Select (enable) this option to display the Range bar. Unselect (disable) this option to hide the 
Range bar. 

 

Grid toolbar 

Use this command to hide or show the grid bar. 

 

Workspace bar 

Shows or hides the work area list, which contains various presets for certain tasks (for example, 
CD-Mastering, etc.). 

 

Button bar 

Shows or hides the Button bar on the lower part of the display. The buttons on the Button bar 
allow you to open/close the main windows of Sequoia. 

 

Status bar 

A tick behind the menu point shows that the status bar is visible. 

 

Mixer 

Choose this option to open the Mixer window. 

Shortcut:   “M” 

 

Track Editor 

This command opens the Track Editor to the left of the Arrangement window. It enables access 
to all important track parameters of the selected track.  
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Time Display 

Choose this option to open the Time Display window. 

 

This lets you read the current position, for example, while externally synchronizing, at large 
distances. Font and colors of the display can be selected in the context menu (right mouse-click 
on the time display). 

In the context menu of the time display the number of lines/fields that are to be displayed can be 
set between 1 and 5. For each line/field the size that is to be displayed can be selected from the 
menu. 

Double-clicking lets you edit the sizes (with the exception of the current mouse position and the 
current mixer value). 

 
 

Most important options 
Position/Start of range: Displays the current position of the current play cursor or of the 
beginning of the range. When moving the objects you can see the starting position of the object 
here. Should you enter a negative number into the range when editing, the play cursor will be set 
to the end of the range. 

Range length: in "Object -> "Object Length; negative number", instead of the start of the range, 
the end of the range is saved. 

End of the Range: ->End of the Object, negative number -> Start of the Range 

Current Mouse Position: not editable 
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Current Mixer Value: Value of the mixer fader/dial that was just changed or the volume or pan 
fader in the VIP; not editable. 

 

Visualization 

Keyboard shortcut: Ctrl + Alt + Shift + V 

The visualization display graphically displays the audio material. 

Choose from the following display options: Peak meter (control display), oscilloscope, bit 
meter, correlation gauge, L/R oscilloscope (phase correlation), directional gauge, 
spectroscope, spectrogram, and tuner. 

The visualization display can be adapted easily to your personal presets. Click on setup, and a 
context menu will open to set the value ranges, update speeds, drop times, and colors. 

Value range / display 
Adjust the minimum and maximum values for the visualization display in all modes. 

Speed 
Define the speed of a visualization mode by selecting from 3 presets or defining it yourself. The 
measurement units used are milliseconds for a drop of 10 dB (ms/10 dB).  

Peak hold 
Here you can enter a time value for hold and decay of peak levels. it is possible to enter the 
values for "Hold time" and "Decay time" in ms. 

Spectral options 
This menu is provided to specify various settings for the "Spectroscope" and "Spectrogram" 
modes. 

This includes: 

• The type of display (linear of logarithmic) 
• The number of bands. Higher band numbers mean a higher CPU load and thus reduced PC 

performance or sluggish visualization display. 
• Calculation of band visualization –  maximum/average/power sum. 
• Stereo options – show left or right channel, the sum or difference of both channels 
• FFT parameters – FFT size, band overlap and window function. 

Hint: Larger FFT sizes are necessary only if a more precise visualization of the single frequencies 
in the bass range is required. 
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Display/Colors 
Set the grid/foreground and background colors here, as well as RMS, peak colors, and limit 
value colors. 

Bold: Makes lines that appear in the "Oscilloscope" mode appear thicker. 

Various color presets are also available for selection. 

Reset (all) 
This function resets all displays of open visualizations. 

Device 
If several audio devices are available, this option lets you determine which device should be 
visualized. If, for example, you are mixing 4 submix busses, which are each routed to a different 
device, you can visualize each bus individually. 

Open new visualization 
This function opens a new visualization window. In every window you can make individual 
settings. 

Hint: An additional visualization window for the input signal will open when the recording dialog 
is opened. This window can be configured just like any other visualization windows. 

Load/save setup: 
If custom presets have been saved in the available "fx-presets" directory, then these will be 
available under "Load setup / Save settings". Various presets are also provided, for example the 
k-metering settings K-12, K-14, and K-20. 

 

K-metering 
In the visualization area, there are a number of presets for the K-metering system. The presets 
supplied use the new options in order to implement metering according to K-12, K-14 and K-20 
norms. Uniform reference volumes on different media can be achieved especially when 
mastering under normalized listening conditions. The peakhold display continues to show signal 
peaks and can be used to avoid clipping. 

 

The "k-system" refers to the metering system developed by Bob Katz which has become the 
standard for monitoring audio signals when mastering. K-system metering enables uniform 
calibration and monitoring. You can use it to easily exchange audio material between different 
studios and have matching monitoring results. With regard to k-system metering, it's not so 
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much the loudness, but rather the musical dynamics that take center stage. Setting the level to 0 
dB sets the reference volume which no longer matches the maximum level, as often used to be 
the case. 

Depending on the program and audio material, three different meter scales can be used: 

K-20 = 0dB reference (83dBSPL) at -20dBFS 
K-20 is especially recommended when using audio with large dynamics like classical music or 
film sound.  
K-14 = 0dB reference (83dBSPL) at -14dBFS 
K-14 is especially recommended for rock and pop productions or for Surround sound. 
K-12 = 0dB reference (83dBSPL) at -12dBFS 
K-12 is especially recommended for radio and television networks. 

The corresponding scale for setting up the monitoring volume is calibrated with pink noise. If 
pink noise is set to 0dB, a level of 83dB SPL results, which is a volume reference originating 
from the film industry. 

 

Peak meter 
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The peak meter (clipping display) indicates the volume in dB during playback. Press the "Setup" 
button to define the range, peak meter reference value, RMS display, speed, colors, etc. The dB 
value that is displayed indicates how far the current volume is removed from the peak meter 
reference value. If a red bar can be seen to the right beside the actual peak meter display below 
"max", then clipping is occurring. Lower the volume to avoid distortions. Clicking the "Reset" 
button will reset the display settings to default. 

 

The 0 dB reference value provides a dB offset in the visualizations window. 

Example: If the reference value is set to -9 dB, and a signal with a maximum level of -6 dB is 
played, then the peak meter visualization will display a level of +3 dB. 

Hint: The peak meters in the arranger and mixer windows display regular levels without 
calculating in the reference value. 

The numeric peak meter display is activated and deactivated via the "Peak meter value" menu 
item. 

The RMS value display is visible as a white bar/line and numerical value in the peak meter if the 
"RMS" menu item is activated. 
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Oscilloscope 

 

The oscilloscope displays the signal amplitude across the timeline. The display speed is variable. 
This can be edited via the "Setup" button. 

 

Bit meter 

 

The bit meter shows you the rate at which the signal being played back is being calculated at, 
and which maximum editing rate is possible. 

 

Correlation meter 

 

The correlation meter allows phase shifting between the stereo channels to be viewed, thereby 
indicating the degree of cancellation. A value of +1 corresponds with 0° phase shifting. A vlaue 
of -1 corresponds with 180° phase shifting. If the signal display is present in the left, red area 
between 90° and 180°, then the signal will no longer be played back without disruptions via a 
mono receiver. 
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l/R oscilloscope (phase correlation): 

 

Phase correlation provides information regarding the distribution of the stereo picture in your 
recording. A mono recording would be displayed as a vertical line in this display. A song 
produced in stereo, on the other hand, would be displayed as a "diffuser ball", since numerous 
instruments in the mix have been assigned different panorama positions. 

The broader the display becomes, the broader the stereo field of the recording is. Please note, 
that when the display is extremely broad, more cancellations occur, meaning that the signal is 
inversely phased, causing it to be less mono-compatible. 

If the signal display tends to be diagonal, then this indicates that the stereo mix is not balanced. 
In this case, a channel would be louder than the others. 

 

Directional gauge 

 

The directional gauge indicates the direction from which the signal originates. 
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Spectroscope 

 

The spectroscope allocates the signal to individual frequency ranges (frequency bands). The 
level display for each frequency band indicates how loud the frequency range actually is. This 
allows frequency bands with levels out of proportion to the others to be detected for correction. 

Via "Setup -> Spectral options -> Frequency bands", the number of frequency bands displayed 
can be set. The more frequency bands displayed, the narrower the individual frequency ranges 
will be, resulting in a more detailed view. 20 frequency bands is normally already sufficient for a 
clear overview of the audio material. 

 

Spectrogram 

 

The spectrogram displays the signal as frequency levels along the timeline. The volume of 
frequencies is visualized via a color code or via its brightness. 

The spectrogram is outstanding for detecting sudden disturbances in a recording. Audible 
distortions louder than the music are usually limited to a certain frequency spectrum. These are 
highlighted with colors in the spectrogram. 

Sequoia enables audio disturbances to be removed with the help of spectral cleaning. 
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Tuner 

 

The tuner displays the corresponding pitch levels exhibited by the signal. Use this visualization to 
tune a guitar or other instruments. 

 

Transport Control 

 

Choose this option to open the floating transport control. 

See chapter ”VIP window a detailed look” for more details. 

Shortcut:  Ctrl + Shift + T 

 

Manager 

Opens the Manager window. 

Detailed information can be found in the chapter "Managers (view page 132)". 

 

Video Window 

Opens the video window, for example, for using a media link. 

 

Close all Windows 

Choose this option to close all windows. 

Shortcut: “Ctrl + H” 

 

Iconise all Wave Projects 

Choose this option to minimize all HD Wave windows. 

 

Hide all Wave Projects 

Choose this option to hide all Wave Projects. 
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Half Height 

Choose this option to reduce the program display to half height. This is useful when multitasking. 

 

1, 2, … 

Sequoia shows a list of the currently opened projects at the lower end of the menu >Window<. 
A tick shows which project is active. Select a project from this list in order to open its window or 
press the Alt key and the corresponding number. 
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Help menu 
Help 

Choose this option to open Sequoia's online help. By default, the online help will open with 
information about projects (HDP, RAP, and VIP) with an emphasis on the VIP window. 

 

Help Index... 

Choose this option to display a list of available help contents. 

 

Context Help... 

Choose this option to enable context based help. The mouse pointer will display a question 
mark, allowing you to click on any item or function to display relevant information. 

Shortcut: Shift + F1 

 

About Help... 

Choose this option to display information on how to use online help. The serial number is 
displayed at the bottom of the window. It should be quoted whenever you request support. 

 

About Sequoia... 

Choose this option to display information about Sequoia. You can read your license serial 
number from here as well. 

 

Start Wizard / Tip of the Day 

Opens the Start Wizard of Sequoia. Use this command to get the tip of the day. The file "tips.txt" 
is required in the program folder. 

 

System Information... 

A window is displayed which contains information about memory status and other parameters. 

Particularly useful is the display of free storage on all connected disk drives, the system 
resources utilized by Sequoia and the memory usage. Make sure the parameter for system 
memory used by Sequoia never grows larger than the displayed overall system memory available 
(physical RAM). If this happens, the performance of Sequoia is reduced due to page-swapping 
(virtual memory) to compensate for the missing memory. 

 

Dongle Activation 

Detailed information about activation can be found in the chapter "Installation (view page 22)" 
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